Kerberos problem (NO EMAILS)

I am having a bad time here. I believe it all started when by accident the 
kerberos account krbtgt was deleted (it was disable before), but after I
deleted no more email can be sent out and we get no email in, not even
internal mail is working!
So I resintalled SMTP protocol, no help.
I changed the DNS server IP, no help.
I rebooted the server, restart services... nothing
Now I am reinstalling exchange but since I had SP2 instalelled it did not
let me...
Its getting worst, now I do not even recive a NDR from anywhere.
PLEASE HELP ME OUT
0
api (5)
12/2/2005 8:16:20 PM
exchange.admin 57650 articles. 1 followers. Follow

6 Replies
340 Views

Similar Articles

[PageSpeed] 4

Call PSS (Microsoft Product Support Services).

The Newsgroups are not a proper forum for serious problems that require 
immediate resolution.

-- 
Ben Winzenz
Exchange MVP
MessageOne
Read my blog!
http://winzenz.blogspot.com
http://feeds.feedburner.com/winzenz (RSS Feed)


"API Conektia" <api@online.nospam> wrote in message 
news:s2kyfqg5jpvx$.7l6gql7stk40.dlg@40tude.net...
>I am having a bad time here. I believe it all started when by accident the
> kerberos account krbtgt was deleted (it was disable before), but after I
> deleted no more email can be sent out and we get no email in, not even
> internal mail is working!
> So I resintalled SMTP protocol, no help.
> I changed the DNS server IP, no help.
> I rebooted the server, restart services... nothing
> Now I am reinstalling exchange but since I had SP2 instalelled it did not
> let me...
> Its getting worst, now I do not even recive a NDR from anywhere.
> PLEASE HELP ME OUT 


0
Ben
12/2/2005 8:34:10 PM
What OS? From what I remember, you're not supposed to be able to delete  
the krbtgt account. I don't know why you'd reinstall Exchange; I think you  
should be focused on recreating the krbtgt account.


-- 
David L. West
http://www.deskoptional.com
0
nntp1 (63)
12/2/2005 8:35:57 PM
On Fri, 02 Dec 2005 13:35:57 -0700, David L. West wrote:

> What OS? From what I remember, you're not supposed to be able to delete  
> the krbtgt account. I don't know why you'd reinstall Exchange; I think you  
> should be focused on recreating the krbtgt account.

Thanks...
The account is there now.
Its Win2003 Server with Exchange 2003 SP2.
I have tried calling support but no one is avaible after 18:00 (here in
Spain)
0
api (5)
12/2/2005 8:47:46 PM
Well, since your English certainly sounds better than my Spanish, so you  
could always try the US number. Cheap if you have Skype, which is how I do  
international calling.

You could spent an awful lot of time trying to recover from this  
otherwise; I've done some looking around on recreating that account and  
don't see much.  It seems you're supposed to reset the password TWICE in  
order to cause older tickets to get cancelled out, but it is hard to tell  
if that is the problem.

Are there any clues to what is happening in the event logs?

-- 
David L. West
http://www.deskoptional.com
0
nntp1 (63)
12/2/2005 9:00:40 PM
On Fri, 02 Dec 2005 14:00:40 -0700, David L. West wrote:

> Are there any clues to what is happening in the event logs?

Yes, I believe its a MTA related issue. But I have ran the MTACHECK and 
it reported no corruptions in the Database.
Although I get something on the EventViewr like:

El MTA no puede enviar un informe para el mensaje C=ES;A=
;P=Servercor;L=SERVERCOR-051202210740Z-2 al destinatario
DN:CN=MARIAJOSE.ORTIZ,CN=RECIPIENTS,OU=PRIMER GRUPO
ADMINISTRATIVO,O=SERVERCOR�C=ES;A= ;P=Servercor;O=Exchange;S=Ortiz
Figuerola;G=Mariajose;. Objeto MTA defectuoso: 06000032. Compruebe si la
tabla de enrutamiento est� mal configurada. [MTA DISP:ROUTER 10 40] (12) 

that worries me... 
I was able to send an email out thru SMTP, so I am quite sure its MTA
related.
any ideas? what is the US phone number?
thanks
0
api (5)
12/2/2005 9:14:53 PM
> what is the US phone number?

http://support.microsoft.com/default.aspx?scid=fh;EN-US;OfferProPhone

-- 
David L. West
http://www.deskoptional.com
0
nntp1 (63)
12/2/2005 9:27:20 PM
Reply:

Similar Artilces:

Problems balancing investment account.
I have a UBS account and download all transactions. I download the statement at the end of the month and balance the cash account. I find that some items that have been downloaded such as dividends do not show up on the statement. Example, the system downloaded a dividend for GE on March 15 that does not show up on the statement or UBS's website. The same holds true for some bill payments that show up on the statement but have not been downloaded. Example, a electronic payment I initiated at UBS to a the gas company on March 10 was not downloaded but shows up correctly on the UBS sta...

Custom drawing CListCtrl problem (with picture!)
I've got a CListCtrl that uses the custom data style to handle a massive amount of data, and I'm having wierd artifacts during custom drawing. I've tried several methods of drawing. The first I tried was completely overriding OnPaint: int iStart = GetTopIndex(); int iEnd = iStart + GetCountPerPage(); cprintf("Drawing range %d to %d (%d)\n", iStart, iEnd, iEnd-iStart); for(int i = iStart; i < iEnd; i++) { bSelected = GetItemState(i, LVIS_SELECTED) & LVIS_SELECTED; if(bSelected) { GetItemRect(i, &rItem, NULL); rItem.right = rClient.right; dc.F...

Outlook message problem
I have outlook 2000 and I cannot send messages (they just sit in my outbox). I have a mailbox setup which uses an exchange server on the LAN in the day and have a Dial-up ISP account which I use at night. I can receive email from my ISP but cannot send. If I use outlook express and set up mail account it works fine. I have tried to see what I've done wrong, but with no avail. Can somebody please advise me on the correct setup to use exchange on the LAN in the day and dialup ISP for my personal email account at night. Thanks ...

Emails disappeared #2
Something very strange has happened to my Emails. They just disappeared. I got a new HD and I had to move things around. My C drive stated the same. I moved my 'My Documents' to another spot. After I was all done, I wanted to check Outlook. All my messages, contacts, calender entries are all gone. I do have an old .pst file, so I have all my emails prior to july 1 of this year. I have nothing from then until now. Where could this stuff have gone? How can I get them back? My OS is WinXP with SP2. My Outlook is Outlook 2003 with SP1. I don't use an exchange server. My account...

How to send <br /> formatting characters into an Email through the SDK?
Hey, I finally have a Web service up and running that will fire off of the post URL workflow rule, and send an email when a date is entered into a certain field in CRM. All is well except I cannot seem to format any line breaks (good ol' <CR><LF> in the ol' days), into the email. The web service builds the activity XML and uses the SDK to create activityparty entries. But using the CRM sample code (.newline) didn't work, and when I try to use StringBuilder.Append "<BR />" I get this error: A tag was encountered where data was expected"...

COUNTIF Problems
Hi, I have the following formula: =IF(ISERROR(COUNTIF(StatusCheck, "Snag Item")/COUNTIF(ElementCount,"Main Contractor - Builderswork")),0,COUNTIF(StatusCheck, "Snag Item")/COUNTIF(ElementCount,"Main Contractor - Builderswork")) Originally I had some problems getting ISERROR to work properly - but this is sorted now. The formula is supposed to count the number of times a snagging item is added into the spreadsheet (each snagging item has its own row) that is assigned a status of "Snag Item" and an Element of "Main -Contractor - B...

2003 Problem
I am reposting this because it was not answered: I jumped in to the middle of someone else Exchange setup. The users are printing emails and at the top of the page instead of having the users name it has /O First Organizational Unit/OU=First Administrative Group/CN=Recipients/CN=username That is certainly not normal. It looks like what you have is a fouled-up migration from another Exchange organization, but I can't really tell you more based on what you've posted. -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "Frank" ...

Adding hyperlink to image in email template
I've followed the creative work around for adding images to an email template - now how do we go about adding a hyperlink to that image? If I hadn't created my text-based hyperlinks in Word and then copied the content to CRM I'd have no way of creating even that - I see no way to create a hyperlink of any sort in the Email Template Creation screen. Anyone with a solution? -- Thomas Van Stone Corporate Communications CYA Technologies ...

Winsock ... problem
Hi, I use MS. winsock activex control , I have a problem in geting data form the socket through winsock, I have writtem the following code : //////////////////////////////////////////////////////////////////////////// ///////////////////////// VARIANT d; COleVariant type,MaxLength; MaxLength.vt=VT_I4; MaxLength.lVal=5; type.vt=VT_BSTR; d.vt=VT_BSTR; WSock.GetData(&d,type,MaxLength); CString a= _com_util::ConvertBSTRToString(*d.pbstrVal);//to change BSTR to CString MessageBox(a); //////////////////////////////////////////////////////////////////////////// //////////////////...

Post Update Problem
Hi: I took a record count of several tables before updating to version 10 (from 8). Immediately after the update there were a few tables that did not have matching record counts. The tables were GL00201, GL00102, GL00200 and SY40100. (They had more records in them) Can anyone tell me why the update could cause any of these tables to end up with more records? Thanks. -- Norman ...

Problem with sumproduct, possibly formatting?
I have a spreadsheet(WB1) which extracts information from another database. The spreadsheet has columns A(alpha/numeric data formatted as General), B(alpha/numeric data formatted as General), and C(numeric data formatted as Numeric). In another spreadsheet(WB2), I need to sum column C in WB1 when specified criteria is met from WB2. The array formula I have typed in WB2T2 is ={SUMPRODUCT((WB1$A$1:$A$500=WB1A1)*(WB1$B$2:$B500=WB2G1)*(WB1$C$1:$C$500))}. For some reason the formula is always returning 0; however, if I copy a cell from WB1A1 and paste it in WB2A1, the formula returns the correct...

Kerberos
Hello can any give me any clues on this? I have removed domain and computer names. Event Type: Error Event Source: Kerberos Event Category: None Event ID: 3 Date: 30/10/2006 Time: 10:35:03 User: N/A Computer: xxxxxxxxx Description: A Kerberos Error Message was received: on logon session Client Time: Server Time: 9:35:3.0000 10/30/2006 Z Error Code: 0x34 KRB_ERR_RESPONSE_TOO_BIG Extended Error: Client Realm: Client Name: Server Realm: xxxxxxxx Server Name: ldap/server.xxxxxxxxx/xxxxxxx Target Name: ldap/server.xxxxxxxxx/xxxxxxxxx@xxxxxxx.LOC Error Text: File: 9 L...

deleted email #3
I was just curious if an email is deleted and not opened does the sender get a notice that the email is undeliverable. No because it was delivered. So, if the sender requested a delivery receipt and your mail server supports them they would have gotten one "Richard Mahan Sr" <dmachen35@home.com> wrote in message news:ujGK2wn4FHA.636@TK2MSFTNGP10.phx.gbl... > I was just curious if an email is deleted and not opened does the sender > get a notice that the email is undeliverable. ...

Email Problem 02-08-05
I tried to mail from my CRM Account but it gave message " An error has occured. for more info contact your sys admin." I have installed Email Exchange Router on my exchange server. Pl. help! Kamal Vahi Dear Kamal, Have you looked at the Event log on the server? There should be a error log in the application log which should be a bit more specific. Rob Bakkers, Avanade Netherlands "Kamal Vahi" wrote: > I tried to mail from my CRM Account but it gave message " An error has > occured. for more info contact your sys admin." I have installed Email >...

Track email accounts not being used
Good afternoon. We have several hundred Outlook users. Our server currently is 2003 with Exchange Server 2003. I was wondering if there is a way for me to see which of our users are not using their email on a regular basis. Policy states that staff should look at their email daily but I know for certain that some users have not looked at their email in months. Any assistance would be appreciated. Thank you. In ESM expand the Stores and then select 'logons' or 'mailboxes', it will show you there last logon date. No logon date means the user is currently logged in. Olive...

MSN Connector Problems..
I use MSN connector and Outlook 2003 and it's driving me crazy. It takes forever to send and receive. It gets in to the 90% in a few seconds, then takes 20 min - 1 hour to get to 100% (unless I cancel it). A lot of time, when I close outlook, I get the MSN connector window, which sits on top of all other windows, and it never closes. Eventually, I have to force quit it. Finally, sometimes email I delete or have read shows up again after the next send and receive. Anyone know what's going on? Rob I think the deleted mail problem is a result of the send/receive problem, so i...

550 Authentication turned on in your email client
When sending an email in Outlook XP, I sometimes get this message: Your message did not reach some or all of the intended recipients. Subject: RE: by the way Sent: 11/21/2003 5:13 PM The following recipient(s) could not be reached: 'John Doe' on 11/21/2003 5:13 PM 550 Authentication turned on in your email client. That's a weird message. Do you *have* outgoing authentication turned on in Outlook (on the "Outgoing Server" tab for your mail account)? -- Jeff Stephenson Outlook Development This posting is provided "AS...

printer problems
In Outlook Express I can not print the emain message while I am composing. I can only send it to myself and then print it. I am using a panasonic KX-P4400. Thanks ...

DrawText problem
Hi, I am using CDC::DrawText method, and in my input text I have the character "&". The problem is that this characters turns to a "_" character. Is there a way to fix it (without adding another "&" character to the existing one) ? Yoav. "Yoavo" <yoav@cimatron.co.il> wrote in message news:e$5E07CzHHA.3772@TK2MSFTNGP06.phx.gbl... > Hi, > I am using CDC::DrawText method, and in my input text I have the character > "&". > The problem is that this characters turns to a "_" character. > Is there a w...

Redindexing Database Problem
When I try to Reindex the database I get the following error: "Error reindexing database -2147467259 An inconsistency was detected during an internal operation in database '****'(ID:6) on page (1:160999). Please contact technical support. reference number 7." Can anybody tell me exactly what this means and how I can fix this. Has anybody else ran into this problem? Any (quick) help or info would be appreciated. If this is a store database connected to HQ, then you will need to export a new copy of the database from HQ. If this is an HQ database, you wil...

problem with subtotal
Ive writen an excel spreadsheet which holds a set of unsorted data i one sheet and the same data sorted in another. whenever someone enter data in the unsorted sheet it activates a macro which sorts the data i the other sheet and calculates subtotals on a certain field. M problem is that when the macro updates the sorted sheet, the gran total field gets pushed further and further away from the sorted rows Whenever I add a row of unsorted data the grand total field looks lik it is pushed down 4 or 5 rows in the sorted data. At the moment, th sorted data takes up a page, then there is a page o...

Email out of CRM
Hello, My company just started using CRM for organizing NOC inventory and T1 customer contact information. Of course we'll grow to rely on CRM more later. Anyway, I've run into a problem.. I've created two new sections of CRM, each have their own attributes and customer forms. I'll fill out the form and everything works great. For my NOC section I now have about 20 customers listed. The problem is I can't email these customer's directly. I've done some looking and it looks like I'd have to re-create this under Accounts or Clients to accomplish the ability...

transfer email messages to new pc
Does anyone know how to transfer email messages from Outlook Express 6 from an old pc to a new pc? "me" <anonymous@discussions.microsoft.com> wrote in message news:135f01c4265d$6009de50$a501280a@phx.gbl... > Does anyone know how to transfer email messages from > Outlook Express 6 from an old pc to a new pc? Backup and Restore OE http://insideoe.tomsterdam.com/backup/index.htm This newsgroup is for support of Outlook 97/98/2000/2002/2003 from the Office suite of products. Outlook Express is actually a separate program despite the similar name. For help with your OE q...

Kerberos problem (NO EMAILS)
I am having a bad time here. I believe it all started when by accident the kerberos account krbtgt was deleted (it was disable before), but after I deleted no more email can be sent out and we get no email in, not even internal mail is working! So I resintalled SMTP protocol, no help. I changed the DNS server IP, no help. I rebooted the server, restart services... nothing Now I am reinstalling exchange but since I had SP2 instalelled it did not let me... Its getting worst, now I do not even recive a NDR from anywhere. PLEASE HELP ME OUT Call PSS (Microsoft Product Support Services). The New...

Kerberos / Exchange 2003
I am migrating from Exch 5.5 to 2003. Outlook 2003 users work w/Exch 5.5 but when their mailboxes are converted to Exch 2003, they get messages that the server is unavailble and slow responese. Prob is that clients' Outlook security is set to the default of "Kerberos/NTLM Password Authentication". When change it to "Password Authentication (NTLM)", it works. Why? We're running A/D in native mode. What am I missing, where? Thanks! ...