Issues with blank email replies on Exchange

Hi,

A user recently emailed and said everytime he is vpn'd into the office from 
home (on his works laptop) he gets an odd problem. He can't send or reply to 
any emails. And when it does send it sends as a blank message - but somtimes 
takes about 7-8 attempts to get that far even. He does not get the problem 
in work.

The error is "Error getting data from myexchangeserver.mydomain.com"

He has full access to everything else using VPN and can receive emails ok - 
he can also remote desktop fine and c$ machines etc and read/write to file 
shares as normal.

Details (Outlook 2003 - and our exchange server is 2003) - He uses win2k 
server. Nobody else in the company gets this problem.

He does say a local Zone Alarm firewall is installed on his laptop as well 
which could be the issue - but why would it allow to be sent sometimes and 
still receive his email and not cause any other problems?

Any suggestions?

Thanks
Michael.




0
admin7395 (27)
2/8/2007 9:43:19 AM
exchange.admin 57650 articles. 1 followers. Follow

0 Replies
543 Views

Similar Articles

[PageSpeed] 21

Reply:

Similar Artilces:

event ID 9153 Microsoft Exchange System Attendant reported an erro
Guys I am receiving 9153, Microsoft Exchange System Attendant reported an error '0xc00706fc', when setting DS notification source MSExchangeSA I am not in mixed mode Exchange envorinmed, Native mode clustered exc 2003 server, active passive. we did not have any domain controller demoded, whic was primary internal DNS for the exchange server. our smtp q is clear, Exchange boxes are able to locate the DNS and GC servers, MsexchangeDSAaccess is showing all the servers are succesfully discovered. We are receiving 8213 along with this error, MSExchangeFBPublish, "System At...

Format issues
I have created a template in word which I call through a VB script from excel. The excel data is populated in the word every time I run this script. Everything works fine and the data get populated. I have a header in the template which is represents one of the fields in the excel sheet. The header shows the correct linked value for the first 10 pages but then on shows the variable name instead of the value. I have no idea why it does that? can someone help The code is as follows: For iCurrentRow = 1 To iLastRow If ActiveSheet.Range("B" & iCurrentRow...

search headers of all emails
Need to search for an IP address. Can I search all the headers to see if the IP address is one of the mail servers or originating IP addresses etc? If so, How? "Dog Lover" <Dog18*3@test.com> wrote in message news:GNGdnb4od9-jXJXeRVn-3w@comcast.com... > Need to search for an IP address. Can I search all the headers to see > if the IP address is one of the mail servers or originating IP > addresses etc? > > If so, How? > Define a rule that used the "with <specific words> in message header" clause to look for a particular string, like ...

Can Outlook emails be stored as a .eml file??
Hi, I'm wondering how does Outlook store emails when it is used as a mail client over the internet. Are the emails stored in .eml files as with outlook express? Thanks, Mark Outlook stores everything in a single .PST file - you can save individual messages as .msg or .txt etc, but not .eml Not sure what you mean by "used as a mail client over the internet" and how it pertains to file formats.... Mark wrote: > Hi, > > I'm wondering how does Outlook store emails when it is > used as a mail client over the internet. Are the emails > stored in .eml files as...

Outlook issues after Exchange migration
We recently migrated Exchange 5.5 mailboxes to Exchange 2003 on a new domain. This was performed with the exmerge utility in a 2 step process. Now there are 2 issues with Oulook: 1) When a user types a recipient name into the address field, the name autocompletes as normal. But when the mail is sent, a message returns saying it is undeliverable. However, if the user goes into the Contacts folder and from there selects the same user to send a message to, it is successful. 2) If a user shares a calendar, specifying the user with whom to share and the level of permissions, all users in ...

HELP! HTML Emails with mailto: forms in send data as an attachment!!
Hi, I am a developer and I have a windows service which uses a database to send emails. The emails are in HTML format. Some of them have <FORM action="mailto:[an email address]" enctype="text/plain"> in, so that data input into the emails form can be emailed to a specific person. This works fine with Outlook Express in that when the address in the action="" of the form gets an email, they see the forms data in plain text, (as they should). HOWEVER! If someone with Outlook (2002) fills out the form and sends it the recieved email has the form data as an a...

Outlook, email address field, email forward does not work
This problem is very hard to explain. I have a friend, she has a small business and has a website. She is using an offshoot of that website hosting service to forward email to her home email address which is on Comcast. Lets say her site is www.services.com. She has the forwarding service setup to forward name@services.com and info@services.com to her home email on comcast, hername@comcast.net. By the way, there are two other forwards setup on the forwarding site, both of them are to a webmail email, one is a yahoo email and the other is a gmail account and they both work fine. Her forwared...

Taskbar issue
Hello All I'm hoping someone can help me with this long-standing problem with both XP and Vista on separate laptops and every computer I've had (except I think Win98). I'm thinking there may be no solution, but what it's worth a try. With both of my machines, I have the taskbar (as well as other toolbars) set out to maximum size - typically half the screen - and to auto hide. (This makes a great program and file launcher) The issue is that the operating system decides it wants open the taskbar on its own from time to time on its own. Various things prompt this, ma...

Outlook 2003 cannot send email in western european iso
Im using outlook 2003 sp1 and when i try to send email in western european iso ( manuel select, auto select disable ) the email is convert charset=utf-8 and the remote email client receive strange char. If i send this email through outlook express i dont have this issue. Does anyone got this problem before ? thanks Francois ...

How to show all room resources Outlook 2007
I currently have an Exchange 2003 Environment with Outlook 2007 clients. We have several accounts setup as resources and the auto accept agent enabled and accounts are configured as resources. We have about a dozen configured. In Outlook 2007, when I select CALENDAR, and then, PLAN A MEETING, I want all users to be able to see all the room resources once they open up the PLAN A MEETING window. Currently you would have to schedule a meeting, then at the bottom select the RESOURCES button to add the resource to the PLAN A MEETING window. I want all users to be able to see ALL the r...

Any way to manage Exchange 2003 from an x64 machine
Is there any way to install the Exchange admin tools, or even just the extension for AD users & computers, on an x64 PC or server? Thanks On Sat, 8 Jul 2006 12:51:49 +0100, "Peter Lawton" <devnull@fakedomain> wrote: >Is there any way to install the Exchange admin tools, or even just the >extension for AD users & computers, on an x64 PC or server? > >Thanks > Not supported. you can install virtual server and a 32bit VM and manage it from there. ;) "Andy David - MVP" <adavid@pleasekeepinngcheesebucket.com> wrote in message news...

DST issue
I entered the catalog item: <Feature Name="Item" CatalogItemId="Item:MS:sysgen_timesvc_dst" /> and confirmed that the device has the registry key: HKLM\Software\Microsoft\Clock\AutoDST = 1 But the device still does not automatically adjust for DST. I set the timezone to Pacific, set the time to 3/14/2010 at 1:59AM, waited for one minute...and the time changed to 2:00AM instead of 3:00AM. What am I missing? Thanks. which OS version are you using? have you updated it with the relevant qfes which deal with the changing in DST starting day? -...

displayed email address
I have my own dot co dot uk domain. I want this to appear in the "from" field in sent messages. At the moment I'm stuck with my ISP address. I've changed the " reply to" address in options but that does not change the "from" display. Outlook 2007 Can someone help? thanks -- Trev (Milnrow, UK) You set the address when you create / modify the mail account. I assume you created an account with your domain settings? Presumably your domain has a mail box? "Trev" <trev@belt-man.co.uk> wrote in message news:a4e0p5tmrn1h...

Outlook/EX Email Issue
I'm running Windows XP with XP Professional. I cannot send email but I can recieve it using Outlook. There error says that Outlook was unable to access the SMTP server. I cannot access my email at HOME through the web email. What I can do is send/recieve email using Outlook Express AND I can access my email through my web email client outside my home. My ISP (SBC) says its not them and I'm somewhat inclined to agree with them? They say I could have a corrupted kernel32.dll file. I have turned off my Norton, deleted my account and set up a new one and re-installed XP professiona...

Extender Install Issues
GP 8.0 Extender install - I'm encountering the following: *Login to GP brings up screen: "Great Plains Extender needs to finish installing. This may take a few minutes". It has an OK button and clicking on this gets you into GP but it comes up everytime. How can we stop this from popping up all the time. *When creating a new Extender Window and I get select the Form, I get the following error: "A remove range operation on table 'PT_User_Defined_Window_Keys' failed accessing SQL data." Procedure or function zDP_EXT40101L_1 has too many arguments spec...

Adding an exchange email adress
Hi! Is it possible to add an email adress that will not be visible in the exchange server / active directory when my user click on the "TO:" button? I have tried to creat a contact, a new user in the activie directory but it's always showin up in the list? Thanks Jean-Seb Yes, go into the properties of the contact or mailbox.. Go to the Advanced tab. There is a 'Hide from address book' checkbox. -- Michael Barta [MSFT] Microsoft Exchange Support Please do not send e-mail directly to this alias. This alias is for newsgroup purposes only. This posting is provide...

Possible Report Issue
Hi. I'm working on a database for a safety audit. The auditors would like to be able to use some of the tables and subtables as a sort of checklist for the audits. The table/subtable structure is as follows: Topic -->Subtopic -->ProgramArea -->ProgramRequirement I decided to create a report that will output that data. However, the report is only outputting information if there are ProgramRequirements already entered for a given ProgramArea. Is there a way to get it to output the ProgramArea and ProgramRequirement even if blank? Or am I going about th...

Exchange 5.5 trying to deliver email via fax modem
I have recently conducted an install of Exchange 5.5 SP4 after rebuilding a failed server. I had been administering the server for a short time before the HDD failure, however I am not as familiar with 5.5 as I am with the later incarnations. The server is running Windows 2000 Server with all of the applicable service packs. I performed a basic installation, applied the service packs, imported the directory and merged in the mailboxes. The server is even capable of receiving email as it had previously. However, when a user attempts to send an email, be it addressed internally or extern...

Email form responses
Ive uploaded my website to my web server, and when I hit the "submit" to test the form thing, the webhost says that the page is unavailable, and when I test it by using the webpage preview in publisher, then I get the "page cannot be displayed" message (it comes up AFTER I hit the submit button). Also, when I tested the form response thing after it was uploaded, the address bar has the following: http://pcsurgeon.50webs.com/index_files/--WEBBOT-SELF-- It should be sending me an email with the form responses, but I get that instead. Ask this in the Publisher Web Des...

Adobe issues
We are running GP 9.0, using Windows 7, just installed Adobe 8.0 and are unable to send documents to PDF from GP - the PDF option remains grayed out. We have folowed the KB articles that are available, no success. Do we need to install Adobe 9.0 due to running Windows 7? Is GP 9.0 compatible with Adobe 9? Thank you for any assistance.. Hi Susan, I have a client using Adobe 9 on Windows 7. However, they are on GP 10.0 It is working succesfully. -- Geoff James "Susan" wrote: > We are running GP 9.0, using Windows 7, just installed Adobe 8.0 and are ...

Copy down
I have seen the following where I want to copy down specially ONLY INTO THE BLANK SPACES, but don't remember how to do this. Any ideas is greatly appreciated. The example below best demonstrates the need. ORIGINAL (example of the cells, separated by spaces) A C Y I U D E R P X T B When I do the special copy down, I want it to look like the following: A C Y I U A D E R I P A X E R I P T X B R I P T X B R I P Essentially, what I saw a long time ago, was a 3-4 step process where my friend: 1. Selected all the cells 2. Somehow did something to deselect the populated cells ...

Issue with formula is Pivot table
I have the following formula in a pivot table: =IF(ISBLANK(Qtr[-1]),IF(ISNUMBER(Qtr[-2]),(Qtr[-2]*-0.08)+Qtr[-2], "),IF(ISBLANK(Qtr[-2]),0,Qtr[-1])) First to the issues that I am experiencing. First, the formula wa originally added as the one below but then updated to the formula abov to correctly reflect what I was trying to accomplish. =IF(ISBLANK(Qtr[-1]),IF(Qtr[-2]<>0,(Qtr[-2]*-0.08)+Qtr[-2], "),IF(ISBLANK(Qtr[-2]),0,Qtr[-1])) This issue is the original formula appears in the very first cell o the pivot table and then periodically through out the column. So, yo see ...

Outlook Web Access OWA Issue - Login Prompt for Images
Dear Outlook 2003 / Exchange 2003 Users, Starting over the last two weeks (possibly after an update on the Exchange server), all of my users are starting to encounter the same issue when using Outlook Web Access (using IE6 on XP Pro systems). We have images in our signature block, and now when someone replies using Webmail to an e-mail originally sent via Outlook 2003, a login prompt appears for each image in the e-mail. Every time you cancel the login box, a red x image box appears, until all of the images that should be there are represented by the red x boxes. For the record, this has w...

Hyperlink Issue #2
I have an issue with hyperlinks. When you click on the hyperlink on a webpage it returns an error stating that the the "item could not be created". Outlook 2000/Windows 2000 ...

Promote more than one email at once
Hello, my users want to promote a large amount of emails, some of them concern to the same project/account or so. Is there a way to select more than one email and promote them to an account or opportunity? Thanks, Marlen Not at this stage unfortunately. Guy. "Marlen" <Marlen@discussions.microsoft.com> wrote in message news:2FDBFBBE-1403-4360-AE1C-EA4331582B14@microsoft.com... > Hello, > > my users want to promote a large amount of emails, some of them concern to > the same project/account or so. Is there a way to select more than one > email > and promo...