Issue with user mailbox

We have recently upgraded from Exchange 2000 to Exchange 2003. We have a 
Front end Back end configuration. At the backend we have a cluster. The issue 
is that after upgradation, we have created a user account and mailbox but it 
doesn't show up when we try configuring his mail client. Please let me know 
what can be the issue.
0
2/27/2006 11:40:27 AM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
447 Views

Similar Articles

[PageSpeed] 23

Can you be more specific as to what you mean by doesn't show up. Are you 
getting an errorwhen Outlook is doing a check name error? See this:

http://support.microsoft.com/kb/297801/en-us

Are do you mean something else. Can you send an email to the account once it 
has been created?

Nue

"Fazal-Ur Rehman, Shah" <FazalUrRehmanShah@discussions.microsoft.com> wrote 
in message news:5717B2C0-9979-4EDF-BC5E-B4ADBBEADE84@microsoft.com...
> We have recently upgraded from Exchange 2000 to Exchange 2003. We have a
> Front end Back end configuration. At the backend we have a cluster. The 
> issue
> is that after upgradation, we have created a user account and mailbox but 
> it
> doesn't show up when we try configuring his mail client. Please let me 
> know
> what can be the issue. 


0
imaneophyte (3004)
2/27/2006 1:37:50 PM
Reply:

Similar Artilces:

Format issues
I have created a template in word which I call through a VB script from excel. The excel data is populated in the word every time I run this script. Everything works fine and the data get populated. I have a header in the template which is represents one of the fields in the excel sheet. The header shows the correct linked value for the first 10 pages but then on shows the variable name instead of the value. I have no idea why it does that? can someone help The code is as follows: For iCurrentRow = 1 To iLastRow If ActiveSheet.Range("B" & iCurrentRow...

Outlook issues after Exchange migration
We recently migrated Exchange 5.5 mailboxes to Exchange 2003 on a new domain. This was performed with the exmerge utility in a 2 step process. Now there are 2 issues with Oulook: 1) When a user types a recipient name into the address field, the name autocompletes as normal. But when the mail is sent, a message returns saying it is undeliverable. However, if the user goes into the Contacts folder and from there selects the same user to send a message to, it is successful. 2) If a user shares a calendar, specifying the user with whom to share and the level of permissions, all users in ...

Taskbar issue
Hello All I'm hoping someone can help me with this long-standing problem with both XP and Vista on separate laptops and every computer I've had (except I think Win98). I'm thinking there may be no solution, but what it's worth a try. With both of my machines, I have the taskbar (as well as other toolbars) set out to maximum size - typically half the screen - and to auto hide. (This makes a great program and file launcher) The issue is that the operating system decides it wants open the taskbar on its own from time to time on its own. Various things prompt this, ma...

DST issue
I entered the catalog item: <Feature Name="Item" CatalogItemId="Item:MS:sysgen_timesvc_dst" /> and confirmed that the device has the registry key: HKLM\Software\Microsoft\Clock\AutoDST = 1 But the device still does not automatically adjust for DST. I set the timezone to Pacific, set the time to 3/14/2010 at 1:59AM, waited for one minute...and the time changed to 2:00AM instead of 3:00AM. What am I missing? Thanks. which OS version are you using? have you updated it with the relevant qfes which deal with the changing in DST starting day? -...

Outlook/EX Email Issue
I'm running Windows XP with XP Professional. I cannot send email but I can recieve it using Outlook. There error says that Outlook was unable to access the SMTP server. I cannot access my email at HOME through the web email. What I can do is send/recieve email using Outlook Express AND I can access my email through my web email client outside my home. My ISP (SBC) says its not them and I'm somewhat inclined to agree with them? They say I could have a corrupted kernel32.dll file. I have turned off my Norton, deleted my account and set up a new one and re-installed XP professiona...

Extender Install Issues
GP 8.0 Extender install - I'm encountering the following: *Login to GP brings up screen: "Great Plains Extender needs to finish installing. This may take a few minutes". It has an OK button and clicking on this gets you into GP but it comes up everytime. How can we stop this from popping up all the time. *When creating a new Extender Window and I get select the Form, I get the following error: "A remove range operation on table 'PT_User_Defined_Window_Keys' failed accessing SQL data." Procedure or function zDP_EXT40101L_1 has too many arguments spec...

Possible Report Issue
Hi. I'm working on a database for a safety audit. The auditors would like to be able to use some of the tables and subtables as a sort of checklist for the audits. The table/subtable structure is as follows: Topic -->Subtopic -->ProgramArea -->ProgramRequirement I decided to create a report that will output that data. However, the report is only outputting information if there are ProgramRequirements already entered for a given ProgramArea. Is there a way to get it to output the ProgramArea and ProgramRequirement even if blank? Or am I going about th...

Adobe issues
We are running GP 9.0, using Windows 7, just installed Adobe 8.0 and are unable to send documents to PDF from GP - the PDF option remains grayed out. We have folowed the KB articles that are available, no success. Do we need to install Adobe 9.0 due to running Windows 7? Is GP 9.0 compatible with Adobe 9? Thank you for any assistance.. Hi Susan, I have a client using Adobe 9 on Windows 7. However, they are on GP 10.0 It is working succesfully. -- Geoff James "Susan" wrote: > We are running GP 9.0, using Windows 7, just installed Adobe 8.0 and are ...

User form pop up if cell is empty on close workbook
I have created a user form in a workbook. I would like the form to pop up if a certain cell in a worksheet is empty when the user tries to close the workbook. I dont know how to write the code in VBA. Can anyone help with that? I am using XL2002 and WinXP Pro. TIA for any help Dave Bob, I've taken your code and put in the sheet and range values that I need to. In VBA, I inserted a module in the workbook and copied and pasted the code into the module and saved file. However, It doesn't seem to be working. I can close the workbook without being prompted by the userform1. I did notice t...

Issue with formula is Pivot table
I have the following formula in a pivot table: =IF(ISBLANK(Qtr[-1]),IF(ISNUMBER(Qtr[-2]),(Qtr[-2]*-0.08)+Qtr[-2], "),IF(ISBLANK(Qtr[-2]),0,Qtr[-1])) First to the issues that I am experiencing. First, the formula wa originally added as the one below but then updated to the formula abov to correctly reflect what I was trying to accomplish. =IF(ISBLANK(Qtr[-1]),IF(Qtr[-2]<>0,(Qtr[-2]*-0.08)+Qtr[-2], "),IF(ISBLANK(Qtr[-2]),0,Qtr[-1])) This issue is the original formula appears in the very first cell o the pivot table and then periodically through out the column. So, yo see ...

Meeting requests go to the wrong user.
Hello, For one reason or another meeting requests sent to some users go to others. E.G. User A. sents a meeting request to User B. but it arrives at User C.'s mailbox. User B. doesn't get anything. This happens only to some of my german users, even though they are in the same exchange organisation as my UK, Norwegean, spanish etc users. My organisation is a native 2K3 ex one. Except that the german users are in a different ou, there is no difference at all to the way they are set up. The only other difference I can find is that they have the german language pack for XP and office...

automate excel to place a period immediately following a user's name down a column
Working in Excel, how can I automate excel to place a period immediately following a user's name down a column which consists of hundreds of users? -- Todd Hi Todd.......... Save your data first and use a copy for this exercize........... Assuming your list is in column A........in B1 put this formula and copy down......... =A1&"." Then copy > PasteSpecial > Values on that helper column to get rid of the formulas, and leave you with just the names and periods in it........then you can delete/replace your original list if you wish..... Vaya con Dios, Chuck, CAB...

Outlook Web Access OWA Issue - Login Prompt for Images
Dear Outlook 2003 / Exchange 2003 Users, Starting over the last two weeks (possibly after an update on the Exchange server), all of my users are starting to encounter the same issue when using Outlook Web Access (using IE6 on XP Pro systems). We have images in our signature block, and now when someone replies using Webmail to an e-mail originally sent via Outlook 2003, a login prompt appears for each image in the e-mail. Every time you cancel the login box, a red x image box appears, until all of the images that should be there are represented by the red x boxes. For the record, this has w...

Hyperlink Issue #2
I have an issue with hyperlinks. When you click on the hyperlink on a webpage it returns an error stating that the the "item could not be created". Outlook 2000/Windows 2000 ...

Update Issues
Has anyone experienced any problems with XP Pro updates sent in Feb.? My Lenovo T61p has performed flawlessly for 2+years but suddenly started turning off and now stays on but freezes-up. I can’t detect a virus and seems like the Feb. updates are all that has changed. I plan to uninstall them….between freeze-ups, unless someone has a better thought. Thanks >Has anyone experienced any problems with XP Pro updates sent in Feb.? My >Lenovo T61p has performed flawlessly for 2+years but suddenly started turning >off and now stays on but freezes-up. I can�t detect a ...

How to find out to which computers is the user logged on to
How can i find out (using powershell) to which computers is one certain user logged on to? ...

Event ID: 1025 during a Mailbox move
Sometimes I am getting the following error while moving a mailbox. Event ID: 1025 Source: MsExchangeIS Mailbox Store Description: Failed to create the mailbox of OBJECT with error 0x50c. This happening on a Exchange 2003. -- Eric Sabo NT Administrator ...

~ issue
I am currently using Outlook Express 6 and have noticed that for the second time (did a format the first time thinking I had a virus!) that when I have downloaded the 330994 April 2003, Security update for Outlook Express 6 SP1 that anytime I make a change to my address book and reboot I get an icon on my desktop that is named "~" and it basically is my entire address book. Has anyone else experienced this problem and how do I remedy it? Thank you for any help! Sue In reviewing the Outlook Express newsgroups, this is reported as a known issue w/ no fix from Microsoft (report...

Multiple Outlook Mailboxes issues with 3.0
I have a large number of users who have more than one outlook mailboxes, When I open an email from one of the addtional mailboxes, I get an error message that tells me "Only Items in the default Outlook store can be promoted to Microsoft CRM." Does anyone know if this can be worked around?? ...

chkdsk issue
Whenever I run chkdsk /r, it finds quite a few errors and corrects them. An example is a lot of orphaned files. Then, if I run it again right away, it does the same thing and finds the sa,e orphaned files. What causes this and how can I correct it? Thank you. On 14 May 2010, five256@NOwhere.com wrote in microsoft.public.windows.vista.general: > Whenever I run chkdsk /r, it finds quite a few errors and corrects > them. An example is a lot of orphaned files. Then, if I run it > again right away, it does the same thing and finds the sa,e > orphaned files. What causes...

Users write to database
Im using visio viewer to allow users who dont have visio to view my docs. Can i allow users to update the database though using this method? there is a reason they call it a viewer and not visio.... al "Shazza" <Shazza@discussions.microsoft.com> wrote in message news:81D75466-8C50-467A-843E-F6A60B8D2ABE@microsoft.com... > Im using visio viewer to allow users who dont have visio to view my docs. > Can > i allow users to update the database though using this method? ...

RSS Sync issue
Hi, I discovered that Outlook is not syncing all my RSS-Feeds. When i tried to export into an OPML list, the same issue which are not synced are not exported as well. Anyone idea ? Thanks Hans ...

Domain name issue migrating 5.5 to Exchange 2003
We are prepairing to migrate Echange 5.5 to Exchange 2003. This has come up as an issue: Our domain is cornerstone instead of cornerstone.com Our email address is "firstname.lastname@cornerstonegrp.com" instead of: "firstname.lastname@cornerstone.com" ...

Public Folder Replication issue #3
I have a single domain which is linked across a VPN to two sites. At both sites I have a DC and an Exchange box. The issue I am having is on Server A, I can see and access all public folders, on Server B I cannot see one folder and two other folders have no data. I have checked to ensure they are set up for replication and even in ESM it shows they are "In Sync" or "Local Modified". Any suggestions on how to resolve this would be greatly appreciated. Douglas Hiser In each public folder's properties do you have both servers showing as having replicas? Do yo...

Laptop Client Issues
I've got 2 issues with Laptop client: 1. When I open outlook, crm add-in works fine. I close outlook and reopen and I get the cannot load crm functinality error. I open again and it works. If I am in a state where there is an error, I can go to the add-in manager and uncheck crm addin, hit ok, the recheck crm addin and it will connect. This happens when I am online or offline. 2. Outlook hangs synching with exchange server. Sometimes the send/receive finishes and then seems to just hang. If I turn off crm addin, it always works correctly. Anyone else experiencing these iss...