Issue installing KB916803 - Unable to install

Hi, 

I currently have a problem trying to install the above hotfix. I am trying 
to test this hotfix with Exchange 2003 server running SP2. I have downloaded 
the SP2 version of the hotfix from MS, but when I try to run it on my 
Exchange BE server, I get an error back telling me that the version of 
Exchange I have is too old, and that I need to install SP2 (even though that 
is what is installed)! 

I have tried reinstalling SP2, which didnt fix the problem. I then tried 
installing on a FE server, which had the same issue. I have now tried this in 
four different E2k3 SP2 servers, and all reported the same problem. 

All of these servers were upgraded to SP2 straight from the original E2k3 
build, so I have also built a server and installed SP1, then SP2 to see if 
the version of store.exe affects this. This also had the same issue! 

As a test I also tried installing the SP1 version of the fix, which 
correctly recognised that it was running on a later version. 

Has anyone managed to install this successfully, and if so, what was your 
config? If not, has anyone else had the same problems, and if so do you have 
any ideas? 

Many thanks in advance 
0
Roadhog (3)
6/6/2006 10:04:02 AM
exchange.admin 57650 articles. 1 followers. Follow

0 Replies
698 Views

Similar Articles

[PageSpeed] 33

Reply:

Similar Artilces:

Format issues
I have created a template in word which I call through a VB script from excel. The excel data is populated in the word every time I run this script. Everything works fine and the data get populated. I have a header in the template which is represents one of the fields in the excel sheet. The header shows the correct linked value for the first 10 pages but then on shows the variable name instead of the value. I have no idea why it does that? can someone help The code is as follows: For iCurrentRow = 1 To iLastRow If ActiveSheet.Range("B" & iCurrentRow...

WSUS Re-install or fix
Good Day, Pardon my ignorance... But I currently have a SBS 2003 and I have the following issue. I have moved the .ldf and .mdf files from the wsus folder to a different drive in the server due to the disk drive constraints on the c:\ drive. Now I would like to fix it but because the drive space is limited on the c:\drive now I would like to move the WSUS database to another drive in the server. So I am left with one option and that is to reinstall WSUS 2.0 to a different drive letter. So my question is the following: in order to remove the WSUS in the add/remove progr...

Outlook issues after Exchange migration
We recently migrated Exchange 5.5 mailboxes to Exchange 2003 on a new domain. This was performed with the exmerge utility in a 2 step process. Now there are 2 issues with Oulook: 1) When a user types a recipient name into the address field, the name autocompletes as normal. But when the mail is sent, a message returns saying it is undeliverable. However, if the user goes into the Contacts folder and from there selects the same user to send a message to, it is successful. 2) If a user shares a calendar, specifying the user with whom to share and the level of permissions, all users in ...

Taskbar issue
Hello All I'm hoping someone can help me with this long-standing problem with both XP and Vista on separate laptops and every computer I've had (except I think Win98). I'm thinking there may be no solution, but what it's worth a try. With both of my machines, I have the taskbar (as well as other toolbars) set out to maximum size - typically half the screen - and to auto hide. (This makes a great program and file launcher) The issue is that the operating system decides it wants open the taskbar on its own from time to time on its own. Various things prompt this, ma...

Can not run report after install frontpage server extension
Hi all, I have a problem with can not run report install frontpage server extension. The error msg display as below. System.Web.Services.Protocols.SoapException: System.Web.Services.Protocols.SoapException: The permissions granted to user 'LOCUS-CRM\IUSR_LOCUS-CRM' are insufficient for performing this operation. ---> Microsoft.ReportingServices.Diagnostics.Utilities.AccessDeniedException: The permissions granted to user 'LOCUS-CRM\IUSR_LOCUS-CRM' are insufficient for performing this operation. --- End of inner exception stack trace --- at Microsoft.ReportingServices...

DST issue
I entered the catalog item: <Feature Name="Item" CatalogItemId="Item:MS:sysgen_timesvc_dst" /> and confirmed that the device has the registry key: HKLM\Software\Microsoft\Clock\AutoDST = 1 But the device still does not automatically adjust for DST. I set the timezone to Pacific, set the time to 3/14/2010 at 1:59AM, waited for one minute...and the time changed to 2:00AM instead of 3:00AM. What am I missing? Thanks. which OS version are you using? have you updated it with the relevant qfes which deal with the changing in DST starting day? -...

SRSDataConnector will not install
I am having trouble installing the reporting service connector on my reporting server. My setup is as follows: Windows 2003 x86 sp2 server with CRM 4.0 x86 installed Windows 2003 X64 sp2 server with SQL 2005 x86 SP2 and Report Services Sp2 installed My SQL and SRS are using all default settings. I am the Domain Admin, so security is not the issue. When I try to install the SRSDataConnector I get the "cannot validate reporting services" error that seems to be so common. I've seen knowledgebase 947060 and tried everything it says to do. My install-config.xml is as follo...

after installing publisher 2002 can't uninstall home publisher and picture it
Hello everyone, I installed publisher 2002 and picture it 2002. I thought these would override the Home Publisher and Picture it 2001. But it didn't. Now, I have all these programs and when i try to remove the older versions I get these error messages: setup is unable to find the works service pkg... fatal error during installation I'm afraid to load the works and any other necessary programs without some technical advice. I don't want to make my situation worse. How do I remove these old files now? I'd appreciate any help. Thanks so much. Whilst attempti...

Outlook/EX Email Issue
I'm running Windows XP with XP Professional. I cannot send email but I can recieve it using Outlook. There error says that Outlook was unable to access the SMTP server. I cannot access my email at HOME through the web email. What I can do is send/recieve email using Outlook Express AND I can access my email through my web email client outside my home. My ISP (SBC) says its not them and I'm somewhat inclined to agree with them? They say I could have a corrupted kernel32.dll file. I have turned off my Norton, deleted my account and set up a new one and re-installed XP professiona...

Extender Install Issues
GP 8.0 Extender install - I'm encountering the following: *Login to GP brings up screen: "Great Plains Extender needs to finish installing. This may take a few minutes". It has an OK button and clicking on this gets you into GP but it comes up everytime. How can we stop this from popping up all the time. *When creating a new Extender Window and I get select the Form, I get the following error: "A remove range operation on table 'PT_User_Defined_Window_Keys' failed accessing SQL data." Procedure or function zDP_EXT40101L_1 has too many arguments spec...

Possible Report Issue
Hi. I'm working on a database for a safety audit. The auditors would like to be able to use some of the tables and subtables as a sort of checklist for the audits. The table/subtable structure is as follows: Topic -->Subtopic -->ProgramArea -->ProgramRequirement I decided to create a report that will output that data. However, the report is only outputting information if there are ProgramRequirements already entered for a given ProgramArea. Is there a way to get it to output the ProgramArea and ProgramRequirement even if blank? Or am I going about th...

Installation time out
when installing CRM 4 I get this error crm.setup.server.installconfigdatabaseaction failed.Timeout expired.Can anyone help me -- donn ...

Problems installing Exchange 2003 SP2 on FE Server
Hi, I'm trying to install SP2 for Exchange 2003 on our Front end server. I messed up and installed it on our back end server first without any problems. I'm trying to install it on our frontend server now because I realized that our users are having display problems when trying to connect to their mailboxes using OWA. I checked the hotfix requirements for SP2 and have installed them. But when I try to run the executable I get an error telling me to check the eventlog.txt but it doesn't really say much. I searched for a while and found a few suggestions such as checking the re...

Adobe issues
We are running GP 9.0, using Windows 7, just installed Adobe 8.0 and are unable to send documents to PDF from GP - the PDF option remains grayed out. We have folowed the KB articles that are available, no success. Do we need to install Adobe 9.0 due to running Windows 7? Is GP 9.0 compatible with Adobe 9? Thank you for any assistance.. Hi Susan, I have a client using Adobe 9 on Windows 7. However, they are on GP 10.0 It is working succesfully. -- Geoff James "Susan" wrote: > We are running GP 9.0, using Windows 7, just installed Adobe 8.0 and are ...

.NET Framework installation failed
Installing crm on a outlook client with service pack 2. When it asks to install .net framework it fails and says the following errors. 10:45:42| Error| .NET Framework installation failed.(error = 5) (checkbase.cpp:CCheckBase::Action:279). 10:45:54| Error| .NET Framework installation failed., Error, OK I can attach the log file if necessary. Thank you Please provide the log file and the error reported in the event viewer. Mateus Morato Fantini "crm wanna be tech" <crm wanna be tech@discussions.microsoft.com> wrote in message news:0A4857D8-E4F7-42F3-87F7-1D74A0DE420D@...

Issue with formula is Pivot table
I have the following formula in a pivot table: =IF(ISBLANK(Qtr[-1]),IF(ISNUMBER(Qtr[-2]),(Qtr[-2]*-0.08)+Qtr[-2], "),IF(ISBLANK(Qtr[-2]),0,Qtr[-1])) First to the issues that I am experiencing. First, the formula wa originally added as the one below but then updated to the formula abov to correctly reflect what I was trying to accomplish. =IF(ISBLANK(Qtr[-1]),IF(Qtr[-2]<>0,(Qtr[-2]*-0.08)+Qtr[-2], "),IF(ISBLANK(Qtr[-2]),0,Qtr[-1])) This issue is the original formula appears in the very first cell o the pivot table and then periodically through out the column. So, yo see ...

install on a new computer?
I bought the Office suite with Publisher and it is installed on my desktop, working well. Now, I just bought a laptop and would like to use Publisher on it too. How do I load the program onto my new laptop? (Please dont tell me I have to buy the program again!) Jim Did Office come with the purchase of your desktop? -- JoAnn Paules MVP Microsoft [Publisher] Tech Editor for "Microsoft Publisher 2007 For Dummies" "The Weidner Publishing Group" <weidner-arlhs@earthlink.net> wrote in message news:FFA8758F-AC59-44C5-9525-04E810E5963C@microsoft.com... >I...

Vista SP2 hangs on install
I'm running vista 32 and when installing sp2 it hangs at 71%. Also states don't turn computer off. What should I do?? thanks Free unlimited installation and compatibility support is available for Windows Vista SP2 issues until 26 February 2010. Availability of chat or e-mail support differs depending on your geographic location. Some issues may require more advanced support for which there is a charge. Go to http://support.microsoft.com/oas/default.aspx?prid=13014&gprid=582034 & select appropriate category (i.e., Download issue; Installation is...

Outlook 2000
Outlook 2000 IMO, Win2Ksp4 cannot install ad-ins. Receive prompt for Office 2K cd. I do not have the actual cd used for install. If I try to remove office suite, it still asks for CD. I do have a licensed copy, but it is not the one used on this pc's install. ...

Hyperlink Issue #2
I have an issue with hyperlinks. When you click on the hyperlink on a webpage it returns an error stating that the the "item could not be created". Outlook 2000/Windows 2000 ...

Outlook Web Access OWA Issue - Login Prompt for Images
Dear Outlook 2003 / Exchange 2003 Users, Starting over the last two weeks (possibly after an update on the Exchange server), all of my users are starting to encounter the same issue when using Outlook Web Access (using IE6 on XP Pro systems). We have images in our signature block, and now when someone replies using Webmail to an e-mail originally sent via Outlook 2003, a login prompt appears for each image in the e-mail. Every time you cancel the login box, a red x image box appears, until all of the images that should be there are represented by the red x boxes. For the record, this has w...

Update Issues
Has anyone experienced any problems with XP Pro updates sent in Feb.? My Lenovo T61p has performed flawlessly for 2+years but suddenly started turning off and now stays on but freezes-up. I can’t detect a virus and seems like the Feb. updates are all that has changed. I plan to uninstall them….between freeze-ups, unless someone has a better thought. Thanks >Has anyone experienced any problems with XP Pro updates sent in Feb.? My >Lenovo T61p has performed flawlessly for 2+years but suddenly started turning >off and now stays on but freezes-up. I can�t detect a ...

~ issue
I am currently using Outlook Express 6 and have noticed that for the second time (did a format the first time thinking I had a virus!) that when I have downloaded the 330994 April 2003, Security update for Outlook Express 6 SP1 that anytime I make a change to my address book and reboot I get an icon on my desktop that is named "~" and it basically is my entire address book. Has anyone else experienced this problem and how do I remedy it? Thank you for any help! Sue In reviewing the Outlook Express newsgroups, this is reported as a known issue w/ no fix from Microsoft (report...

Multiple Outlook Mailboxes issues with 3.0
I have a large number of users who have more than one outlook mailboxes, When I open an email from one of the addtional mailboxes, I get an error message that tells me "Only Items in the default Outlook store can be promoted to Microsoft CRM." Does anyone know if this can be worked around?? ...

chkdsk issue
Whenever I run chkdsk /r, it finds quite a few errors and corrects them. An example is a lot of orphaned files. Then, if I run it again right away, it does the same thing and finds the sa,e orphaned files. What causes this and how can I correct it? Thank you. On 14 May 2010, five256@NOwhere.com wrote in microsoft.public.windows.vista.general: > Whenever I run chkdsk /r, it finds quite a few errors and corrects > them. An example is a lot of orphaned files. Then, if I run it > again right away, it does the same thing and finds the sa,e > orphaned files. What causes...