Internet Mail Archive

I can't seem to display the contents of my in and out IMC Archive folders. I
checked the folder size and it is quite big. I already set my logging
options to all none. Can I safely delete my archive folders and recreate
them?

TIA
PeteD


0
peted (3)
5/3/2004 5:15:44 PM
exchange.admin 57650 articles. 1 followers. Follow

2 Replies
587 Views

Similar Articles

[PageSpeed] 12

Hi Pete,

The easiest way is to navigate to them in DOS and delete them. There is no 
problem with deleting the Archive folders.

Hope this helps,
-- 
Patrick Genova
Pgenova@online.microsoft.com
Please do not send mail directly to this alias. This alias is for Newsgroup 
purposes only.
This posting is provided "AS IS" with no warranties, and confers no rights.

"PeteD" <peted@nospam.com> wrote in message 
news:47vlc.14708$U75.9742@edtnps89...
>I can't seem to display the contents of my in and out IMC Archive folders. 
>I
> checked the folder size and it is quite big. I already set my logging
> options to all none. Can I safely delete my archive folders and recreate
> them?
>
> TIA
> PeteD
>
> 


0
pgenova (145)
5/3/2004 6:56:05 PM
Thanks Patrick.

Regards,
Pete

"Patrick Genova [MSFT]" <pgenova@online.microsoft.com> wrote in message
news:OjaAKBUMEHA.2704@TK2MSFTNGP10.phx.gbl...
> Hi Pete,
>
> The easiest way is to navigate to them in DOS and delete them. There is no
> problem with deleting the Archive folders.
>
> Hope this helps,
> -- 
> Patrick Genova
> Pgenova@online.microsoft.com
> Please do not send mail directly to this alias. This alias is for
Newsgroup
> purposes only.
> This posting is provided "AS IS" with no warranties, and confers no
rights.
>
> "PeteD" <peted@nospam.com> wrote in message
> news:47vlc.14708$U75.9742@edtnps89...
> >I can't seem to display the contents of my in and out IMC Archive
folders.
> >I
> > checked the folder size and it is quite big. I already set my logging
> > options to all none. Can I safely delete my archive folders and recreate
> > them?
> >
> > TIA
> > PeteD
> >
> >
>
>


0
peted (3)
5/3/2004 7:01:00 PM
Reply:

Similar Artilces:

View User account which is submitting mails to IMS in 5.5
Hi , Few users connect to the mail server from internet using the IP address and send/receive mails.To stop relaying in my mail server, i selected only one option of " Users who authenticate succesfully can send mail ". With this setting it was working fine till Mydoom Virus came out.Now because of the virus, there are lot of unwanted mails in the IMS Queue.I Could check the IMC out folder and found that these mails are coming from users from Internet who are on dialup. Since only authenticated users can send mails,i feel few PC's connecting from internet are...

CRM 4.0 E-mail router cannot send external e-mails.
Hi there, I have CRM 4.0.I can send e-mails from web client to all internal users.This is working great.But I cannot send e-mails to external domains. I am using exchange server 2003 and Exchange server is different server from CRM 4.0 . I'm testing e-mail router interface,Test results are success. I am checking exchange server virtual server settings for relay,Relay setup is okey for send to outside of this exchange organization.Granted access working for my crm server ip. I cannot find any resource for this issue. Q1.Can I monitor CRM E-mail router traffics? Q2.CRM E-mail Router h...

Junk Mail Filter
I have the junk mail filtering turned off but my Junk Mail folder keeps filling up. A few of the messages in the folder are from the blocked senders list but most are from the safe senders list and are also in my contacts list. I stll receive other, not filtered mail in my inbox. Any ideas why my contacts and other messages, not on the blocked senders list, are filtered when the junk mail filter is set to off? Have you checked for filtering at the email's web service? Also, what about in your anti-virus program? "Ohio Ron" <Ohio Ron@discussions.microsoft.co...

error in script from internet explorer
when i use online help i cannot click a link without getting an error from I.E. concerning the script ...

Money 2004 internet update
My 2004 is not updating properly, infact not at all. When I press update now it will crash the program. My internet settings and bank setting are correct. This problem is only happening on my Dell computer running windows 2000. Ijust installed a new graphix card and I am running a dual monitor setup. It updated once after I installed the card then not again after that. I loaded the program on my laptop to test it and all features work fine. Are there any known issues in regards to graphix cards ore running in a dual monitor set up? Well... It is definatly the video card. I disabled ...

Mail forwarding problems to external recipients
Hi! I am new to this newsgoup so I hope you can all bear with me. I've just started at a new company and I'm trying to make head and tail of everything, and I've come across a problem. We have 1x Exchange 2003 Server and clients are using Outlook 2000. When I set up a Rule in the Rules Wizard to forward emails and run the rule my external mail address receives nothing. However, if I set the rule up to forward to my internal exchange mailbox then I get the emails without a problem. I do not know if this is a policy issue (although I am inclined to doubt it as my OU has a defa...

Unable to Open Your Default e-mail folders #2
Hi Guys, Trying to start Outlook 2002 up and keep getting the following error message: - Unable to Open Your Default e-mail folders Any tips to resolve this problem please TIA Did this work before and just suddenly stop? Have you verified your profile is set up correctly? -- Kathleen Orland Outlook Tips: http://www.outlook-tips.net/ http://www.howto-outlook.com/ "lez" wrote: > Hi Guys, > > Trying to start Outlook 2002 up and keep getting the following error > message: - > > Unable to Open Your Default e-mail folders > > Any tips to resol...

Install the internet pack for Internet Explorer
--sstgmprmnanztmshb Content-Type: multipart/related; boundary="dyatvmthbtnsg"; type="multipart/alternative" --dyatvmthbtnsg Content-Type: multipart/alternative; boundary="fbkzxamyh" --fbkzxamyh Content-Type: text/plain Content-Transfer-Encoding: quoted-printable Microsoft Partner this is the latest version of security update, the "October 2003, Cumulative Patch" update which resolves all known security vulnerabilities affecting MS Internet Explorer, MS Outlook and MS Outlook Express as well as three new vulnerabilities. Install now to help maintain ...

Internet Explorer
I am running Win XP 2 and have automatic upgrades ticked. IE upgraded to 8, then problems. I cannot open a MS window, try's to open but closes half why through. Same when I try to open Win Media Player, opens but when I click to play window closes. Reverted back to IE 7 but problem remains. Can open MS windows using Firefox but not media player. Tried running IE diagnostics but problem remains. Any-one any idea's? Its driving me crazy. -- clanbull ------------------------------------------------------------------------ clanbull's Profile: http://forums.techarena.i...

Mailing List for Exchange
Hello Wanted to know if anyone knew of any Mailing List software which works with Exchange / AD. The users should be able to manage their own Mailist list via email subscriptions. Thanks There's free stuff like the free edition of listserv - http://www.lsoft.com/download/listservfree.asp - you don't need to install it on an Exchange server. GFI Mail Essentials also has a list server, can install it on Windows SMTP server (Exchange doesn't need to be installed). http://www.gfi.com/mes/mesfeatures.htm Ikakura is another: http://www.ikakura.com/ -- Bharat Suneja MVP - Excha...

Internet Explorer Problem
I have a weird one that I haven't been able to solve and need some help. My Internet Explorer browser on my XP machine will not run in 'Admin' mode but runs fine in any of the user modes on the machine. I've done what I can to reset IE to original settings and no luck which leads to to believe that the program, in of itself, is okay but there's apparently some registry key I need to tweak to get it running again in Admin mode. If I boot up into a general user mode OR 'switch user', it's fine. So I'm hopeful that a MS engineer might see this and b...

Can 4-up, mail merged postcards each have a diff address?
I'm trying to do a mail merge, and when I print the 4-up cards, each sheet repeats an address 4 times instead of 4 diff addresses! If you are looking at print preview this is a bug, if the merge is setup correctly it will print correctly. Do a test on plain stock. There is a test option on the print dialogue. -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "losabia" <losabia@discussions.microsoft.com> wrote in message news:C26ECD26-B20D-4A86-8773-18B571CD59F8@microsoft.com... > I'm trying to do a mail mer...

Play sound
I have an office 2003 workstation - sound in general works on this system. However I have Outlook set to play a sound under options advanced e-mail options. However a popup comes up but no sound. What is the file it should play? Thanks Strangely it does play occasionally - although not always - it sometimes occurs for exchange and sometimes for Internet - it is set for REALLY loud so it isn't a matter of me not noticing the sound. "ayz" <any@hotmail.com> wrote in message news:#31ONXgaEHA.3664@TK2MSFTNGP12.phx.gbl... > I have an office 2003 workstation - sound in g...

Rmsnet and Internet order
It seems that information on this subject is hard to come by so I am hoping someone here has a little insight. Way back when, we used to use Quicksell 2000 for our brick and mortar POS. We also use Storefront V5 for our web store. SMSPOS used to host a server where we could export our Storefront orders in Yahoo XML format to a specific directory. This was done from within the Storefront software using the HTTP POST method. The XML was posted to an asp script which I suppose parsed the XML and created a file suitable for import into Quicksell. We would then connect to that server via a keystro...

Mail filtering bottlenecks
WE have a dmz mail filtering server, and are using exch 5.5 as our mail server software. Recently it has taken up to 10 mins for an internal e mail to reach it's recipient. What if, the dmz was processing messages slower than 5.5 was sending them, is it possible that a queue is forming somewhere on the 5.5 box, and internal messages are being trapped in it, while the dmz server catches up? Thus delaying the sending / recieving of internal messages. If not this reason, are there any other issues which may cause delay? Internal mail should not go to DMZ (unless you have some weird setu...

Internet Facing Deployment (IFD) not facing the internet
I have microsoft sharepoint running with small business server 2007 on an application server. I'm trying to host Microsoft Dynamics CRM 4.0 Internet Facing Deployment (IFD). I've set up the DNS to point to the server where CRM is running on IIS I've opened up permissions for it in IIS The Firewall is as open as I can figure out to get it. Port forwarded and translated in the NAT policies I even set up a sub-domain on my domain provider to point to the the static IP And that static IP points to our private IP in the DNS(as stated above). I ran the IFD tool, I believe correctly, beca...

Auto-detect e-mail
What can i remove entries in auto-detect recipient with Outlook XP. Regards. Remove individual addresses from the autocompletion cache by highlighting the entry when presented in the suggested names list (use your arrow key to migrate to the entry) and then hitting your Delete key before you tab out of the field. To clear the entire cache, follow the instructions here: http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q287623 -- Russ Valentine [MVP-Outlook] "igonzas@hotmail.com" <anonymous@discussions.microsoft.com> wrote in message news:20f5801c45aa0$f73bb8d0$a601280...

cannot get mail
all of a sudden i can't get mail, 6 days now. i have read questions and answers. please help Account: 'mail', Server: 'pop.att.yahoo.com', Protocol: POP3, Server Response: '-ERR [AUTH] invalid user/password', Port: 995, Secure(SSL): Yes, Server Error: 0x800CCC90, Error Number: 0x800CCC92 First, test your password by logging in to your provider's webmail: http://mail.yahoo.com . If that works, it proves you have the correct username and password. A likely reason for the username/password failing in Windows Mail is account corruption. One thing you...

Mail Merge #16
While doing mail merge with Publisher document, using wizard, when I selected folder to get addresses in one of the contact folder, I got an error, 'dialog or database engine failure'. AVDONDE Ed looks left. Ed looks right. No-one is there. Furtively, Ed picks up a note from GC Publisher <GC Publisher@discussions.microsoft.com>. On it is written: > While doing mail merge with Publisher document, using wizard, when I > selected folder to get addresses in one of the contact folder, I got > an error, 'dialog or database engine failure'. a) Try updating your MDAC...

Millionaire at 31...on the internet #7
Do you want a great backend product that is selling like crazy this week? My readers are running to get this NEW CONCEPT! I�m selling more this week than I ever did in the past months with any other program. My commissions are climbing very fast. I�m really excited! This is the best ad copy I�ve read in months! It sells. If you haven't felt the shockwave yet, stop everything you are doing and read this to be one of the first promoters. The inner circles of the shockwave are raking in the profits like fury. This will pay us for years to come as it is the first �Wave� of the NEW I...

How can I have attachments opened when I open the mail?
Someone posted to change the default--How is this done? I am a beginner and on the winter side of life. Many Thanks! This is not possible and not desirable. For security reasons, you should only open attachments that you are expecting from people you know. -- Sue Mosher, Outlook MVP Author of Microsoft Outlook Programming - Jumpstart for Administrators, Power Users, and Developers http://www.outlookcode.com/jumpstart.aspx "rebojo" <rebojo@discussions.microsoft.com> wrote in message news:015B6959-BC1D-47B7-8468-E21E14AD0005@microsoft.com... > Someone po...

Internet 7 to Internet 8
I am trying to convert Intert 7 to Internet 8 through Compatibility but I can't manage to make it work. Nick If you have Internet Explorer 7 then you can not "convert" it to To Internet Explorer 8. IE7 doesn't have any way to become something that wasn't invented when it was made. If you have Internet Explorer 8 you can use compatibility mode to display pages that worked with IE7 but won't in IE8. One caveat: If the page depends upon some feature of IE7 that was changed as a security vulnerability, compatibility mode will not re-enable the vul...

Mail Merge with Attachements
Hello, I am currently trying to utilize the attached process to create a mail merge out of MS word with attachments. http://word.mvps.org/FAQs/MailMerge/MergeWithAttachments.htm I was able to finally get past the Outlook Object Library problem discussed here and the macro asks me for the table with e-mails and attachments, however, I do not receive an email warning message and after a few seconds the screens comes up with a text box that states: Microsfot Word 0 Messages have been sent. On the Directory (titled dir1) I have a table with three rows and two columns Column one:...

Internet Mail Archive
I can't seem to display the contents of my in and out IMC Archive folders. I checked the folder size and it is quite big. I already set my logging options to all none. Can I safely delete my archive folders and recreate them? TIA PeteD Hi Pete, The easiest way is to navigate to them in DOS and delete them. There is no problem with deleting the Archive folders. Hope this helps, -- Patrick Genova Pgenova@online.microsoft.com Please do not send mail directly to this alias. This alias is for Newsgroup purposes only. This posting is provided "AS IS" with no warranties, and co...

Problem With Internet Links
I have Outlook 2000-SP3 and Windows 2000-SP4. I used to be able to click on an Internet link included in an e-mail and my web browser would be launched. Now nothing happens when I click on an Internet link. Not sure if it is an Outlook problem but I thought I'd give it a try... Thanks for your suggestions. ---- tb Tiziano <nospam@example.com> wrote: > I used to be able to click on an Internet link included > in an e-mail and my web browser would be launched. > Now nothing happens when I click on an Internet > link. Try this: in Internet Explorer, click Tools>In...