Installing Exchange - [WildPacket]

Test envoirenment.

One forest 2 domains.  Local.com and Comp.com
local.com -> All five roles holder.  (Win2000 DC)
comp.com->holds 2 roles. (Win2003 DC)
Admin can create/manage users on either domains from both sides.

Ran ADPREP and Forestprep etc

Trying to install Ex2003Enterprise Version on a member server in comp.com 
domain.  And end up with this error message .....

COMPONENT"MICROSOFT EXCHANGE MESSAGING AND COLLABORATION SERVICES"CANNOT NE 
ASSIGNED THE ACTION ISNTALL .....You either do not have permissions t 
complete the operation or AD has not replicated all the necessary permissions 
for deleted items container.

HELP plz.
0
WILDPACKET (529)
2/24/2006 8:35:28 PM
exchange.admin 57650 articles. 2 followers. Follow

2 Replies
478 Views

Similar Articles

[PageSpeed] 52

Have you taken a look at replication and checked permissions?

Permissions:
http://support.microsoft.com/kb/828765/en-us

Nue
"WILDPACKET" <WILDPACKET@discussions.microsoft.com> wrote in message 
news:7C1ECA11-DA87-41C6-86E2-8AFB6175E93F@microsoft.com...
> Test envoirenment.
>
> One forest 2 domains.  Local.com and Comp.com
> local.com -> All five roles holder.  (Win2000 DC)
> comp.com->holds 2 roles. (Win2003 DC)
> Admin can create/manage users on either domains from both sides.
>
> Ran ADPREP and Forestprep etc
>
> Trying to install Ex2003Enterprise Version on a member server in comp.com
> domain.  And end up with this error message .....
>
> COMPONENT"MICROSOFT EXCHANGE MESSAGING AND COLLABORATION SERVICES"CANNOT 
> NE
> ASSIGNED THE ACTION ISNTALL .....You either do not have permissions t
> complete the operation or AD has not replicated all the necessary 
> permissions
> for deleted items container.
>
> HELP plz. 


0
imaneophyte (3004)
2/24/2006 8:43:29 PM
On Fri, 24 Feb 2006 12:35:28 -0800, "WILDPACKET"
<WILDPACKET@discussions.microsoft.com> wrote:

>Test envoirenment.
>
>One forest 2 domains.  Local.com and Comp.com
>local.com -> All five roles holder.  (Win2000 DC)
>comp.com->holds 2 roles. (Win2003 DC)
>Admin can create/manage users on either domains from both sides.
>
>Ran ADPREP and Forestprep etc
>

What about domainprep?
Or is that part of the etc?


>Trying to install Ex2003Enterprise Version on a member server in comp.com 
>domain.  And end up with this error message .....
>
>COMPONENT"MICROSOFT EXCHANGE MESSAGING AND COLLABORATION SERVICES"CANNOT NE 
>ASSIGNED THE ACTION ISNTALL .....You either do not have permissions t 
>complete the operation or AD has not replicated all the necessary permissions 
>for deleted items container.
>
>HELP plz.
0
adavid (8731)
2/24/2006 10:37:14 PM
Reply:

Similar Artilces:

RE-Installing
I have a question..I have a client and they want us to test things on a machine beofre he moves it out into the lanes... is there a way that I can install on a machine thats not going to be a lane for testing purposes then be able to transfer it to a lane with no problems? I think you just need to get the demo version first for testing "Angelique" <Angelique@discussions.microsoft.com> wrote in message news:D134D852-6149-4027-9399-66A5BA4B06D9@microsoft.com... >I have a question..I have a client and they want us to test things on a > machine beofre he moves it out ...

Javamail and Exchange
Not sure if this is where I ought to post but... We have a Java application that sends emails out through out Exchange 2003 server. It's a standard SMTP mail format. What we have noticed is the Java app can send anywhere from 10 to 50 messages before it recieves a 421 message from the SMTP engine. This causes the Java connection to reset and we think we are losing mail. Is there anything configuration wise that could be causing Exchange to send the 421? -Patrick ...

Also Can't Install Latest Update
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel I'm using a registered version of Office 2008, version shows 12.0.0. Have been trying to install the latest patch 12.1.0 with no success. It sits for ages on the 'examining additional volumes' stage (there are no additional volumes) and then eventually puts the red exclamation mark on my disk with the note, "..a version of the software required is not on this computer.." I have tried the Autoupdater and the standalone download. Have tried with nothing else running (shift key held whilst logging-in)...

Failed to install: Business Data Lookup Snap-in for CRM 3.0
Hi, I went through the Installation wizard without errors or warnings. The Business Data Lookup Snap-in for Microsoft CRM toolbar does not appear in Word or Excel. I have tried to do as was instructed in readme-file, but it wont help. I should click View -> Toolbars -> Business Data Lookup Snap-in for Microsoft CRM, but the toolbar is the same than before (no Business Data Lookup). Any ideas???? -Sam- ...

How to tell what Updates have been Installed?
I just tried the Microsoft AutoUpdate and it says there are no updates for your software at this time. I then clicked on the "View Installed Update" button and shows no history. Just blank page. My Entourage version is 12.0.1 and I think this is the current version. Should the 12.0.0 to 12.0.1 update be displayed on the installed updates page? How can this update be added to the blank installed updates page? There were some issues with 12.0.1, obviously--it doesn't show on my machine either. I don't know for sure, but I would expect that 12.1 will be a combo updater...

My IMAP account in Outlook Express connecting to Exchange Server always fails but same account in Outlook always works
Experts, Running Windows Server 2003 SP1. Exchange SP2. IMAP account in Outlook Express connecting to Exchange Server always fails but same account in Outlook always works. Error below: Logon failure: unknown user name or bad password. Configuration: Account: Director Server: Server1 User name: AD\Director Protocol: IMAP Port: 143 Secure(SSL): 0 Code: 800cccd1 I realize the workaround is domain/username/alias for the Outlook Express username. That still fails. I even made the alias the same as the username. Also fails. This very same workstation can access the...

Outlook 2007 / Exchange 2007 Inbox sub-folders disappear...
I have several users that create sub-folders under their inbox on the Exchange 2007 server. The users are running Outlook 2007. Sporadically the sub-folders will disappear. We have been unable to retrieve them in any way. We have opened a ticket with Microsoft and after two days of troubleshooting we were told that it must have been "user error". The problem continues to occur and I have seen other posts explaining the same situation. Any ideas? You can use a tool like the MAPI Editor Tool to see if the folders are still in the mailbox. They may still exist but hidden...

Value Pak Installer
Does anyone know how I would access Value Pak installer for Mac Office X? Can it be downloaded from the Microsoft web site, and if so, where? Thanks. On 3/6/04 6:59 am, in article 176a901c4492f$f578ed10$a301280a@phx.gbl, "Brian" <anonymous@discussions.microsoft.com> wrote: > Does anyone know how I would access Value Pak installer for Mac Office X? > > Can it be downloaded from the Microsoft web site, and if so, where? > > Thanks. For Office vX, the value pack is on the installation CD. For Office 2004, there is no separate value pack. -- Barry Wainwrigh...

Exchange Contacts list
I maintain the contact info for my old Air Force Pilot Training group. I would like to send that info to a couple other pilots so they can have a backup listing. They use Outlook also. What would be the best way to do that? I've tried going into Contacts and choosing import/export but the export options don't include the basic format that Outlook uses. Mail merge seems to be for sending mass mailings. There may be an easier way than this, but . . . Create a PST file (if using 2007, make sure the PST file is 2000 compatible), Copy the contacts folder to the PST file, Emai...

Exchange 2003 ESM errors
when trying to open Public Folders in teh Exchange System Manager I am receiving the following error; The operation failed due to an invalid format in the HTTP request. Verify that the host header is correct for the virtual server. Any assistance would be greatly appreciated; tim Tim, http://support.microsoft.com/default.aspx?scid=kb;en-us;282125 E "TimW" <tim.watson@republink.com> wrote in message news:05a501c3c34e$ca07a570$a101280a@phx.gbl... > when trying to open Public Folders in teh Exchange System > Manager I am receiving the following error; &...

Do I need to install Office 2003 updates for Window 7?
I have a new computer with Window 7 operating system. I used my original disk and product code to install Office 2003 and it seemed to go well. Now I am wonering if I need to go back and install Office 2003 updates. I am primarily worried about Office 2003 security but thinking maybe Windows 7 takes care of that. If Windows 7 does not, which ones need to be used to update and how do I get access to them? "Gracious" <Gracious@discussions.microsoft.com> wrote in message news:27918728-D48A-4CB9-B530-5EEFBEF82337@microsoft.com... > I have a new computer with ...

Installation #4
I am not sure that I am in the right place but I am trying to install Disc2 of Office 2000 Pro on Windows Xp. I keep getting a Not Responding prompt after I key in the Product Key Code. It identifies a file or something that is ---- SzAppName: msiexec.exe I really could use some help getting this resolved. I was able to install Disc1 with Word and such on it. I would like to install Disc2 that has Publisher and Small business tools. Please advise ASAP. Thanks, Paul Hi Paul (prh@insightbb.com), in the Microsoft� newsgroups you posted: || I am not sure that I am in the right place bu...

Using TabTag with Exchange mailbox
I am trying to get TabTag to operate on the contact, task and calendar folders in my Microsoft Exchange mailbox. The only portion of the Exchange server to which I have access is the mailbox. How would I do this? I am currently using the free, single-user version of TabTag and have no objection to buying the paid version if that's what it takes. Many thanks. Perhaps you should ask the good folks at TabTag?=20 --=20 Sue Mosher, Outlook MVP Author of Microsoft Outlook Programming - Jumpstart for=20 Administrators, Power Users, and Developers http://www.outlookcode.com/jum...

Installer for my access application
Hello, All! I searching for installer for my program. It must support creating link like "path to msaccess.exe" "path to myprog.mde" /wrkgrp "path to users.mde" Is anybody know best solution for this??? Thank you in advance. With best regards, Alek Luchnikov. E-mail: alekluch---FORSPAMERS---1983@mail.ru ================================================= Look at Inno setup. It's free. "Alek Luchnikov" <alekluch---FORSPAMERS---1983@mail.ru> wrote in message news:um$uMd7dIHA.4728@TK2MSFTNGP03.phx.gbl... > Hello, All! > I searching f...

Exchange 2003 #29
I thought installing Exchange Server 2003 would be easy, simple install, I get some many error messages and so on, does everyone else have trouble with it? If you need help post some of your issues and others maybe able to help you. "Harry" wrote: > I thought installing Exchange Server 2003 would be easy, simple install, I > get some many error messages and so on, does everyone else have trouble with > it? > > > > ...

Fresh install, crystal issue.
During an install on an Enterprise server 03 SP1, I have run into DEP or Data Encription Protection. This stops each of the crystal services upon install and therefor after the install we recieved the infamous crystal license error. We checked and the APS service is not started and will not start no matter what we try. Also there is three tables missing from the Crystal database: APS_IdNumbers2, APS_InfoObjects2 and APS_VersionInfo. I am guessing that the missing tables is the reason the APS wont start, If I copied these three tables from another database would this work for getting ...

Importing and Exporting Exchange GALs
Does anybody know the easiest way or if there is even a way to export a GAL from an Exchange 2000 server and import that GAL into an Exchange 2003 server? These servers are completely separate from one another. Any help or suggestions would be greatly appreciated. Thanks. Ask the admin to do a ldifde export of the OU with the users. Modify this so it matches your domain structure - import with ldifde. Otherwise add each user to your contacts and then export to csv or ldif and then modify that and import with csvde or ldifde. -- Hope that helps, Dan Townsend This posting is provided &q...

Installing XP over Linux
I am trying to install Windows XP on a Dell laptop that currently has Linux Ubuntu installed. After booting up with the Windows CD in the drive, it loads various Windows files, but eventually stops on a blue screen message advising me to run CHKDSK, but won't respond after that. I suspect that Windows is seeing the Linux partitions as disk corruption, but how can I get past this? "Kev" <ijk@ntlworld.com> wrote in message news:G2dSn.24841$US6.20663@hurricane... >I am trying to install Windows XP on a Dell laptop that currently has Linux >Ubunt...

POP3 Clients with Exchange Mailboxes
Hi, I have Exchange 2k3 environment. Now I have to add new users with mailboxes. These users cannot use standard connectivity. They will need to use pop3 accounts on my exchange server. Furthermore these users have user accounts in a child domain of the domain where the exchange sits. These users NEED to have mailboxes in exchange for logging purposes. The exchange server needs to pickup mail for these users externally and deliver it to the users mailbox. When sending it should do the same? Any pointers on how to setup this? Kind regards david In news:OzZqocf7GHA.568@TK2MSFTNGP05....

CRM SBS install error
I installed CRM on SBS 2003 and had 1 problem with the Reporting Server being incorrect. But the CRM Setup Wizard tool would not run (kept getting an exception). So, I tried a repair of the CRM setup - no good. Then did an uninstall, and re-install. The install will not work - I keep getting the following error: Action Microsoft.CRM.Setup.Server.RegisterFaxService failed. The configuration registry key is invalid. I have not seen any posts that mention an error like this. Any idea what to try now? Thanks, Tom Were you installing on SBS 2003 premium? "TommyK" wrote: ...

how to configure exchange server????
Hello I'm running Exchange 2003 on Windows 2003 Enterprise server. I am looking at installation and configuration exchange server for 150 users in our organization. I am looking at installation, configuration and setup all user mailbox in the same server. Below is server hardware configuration: Intel Xeon 3.2 GHz (2 Processors) 6 GB ECC SDRAM 2 x 73.4 GB � Operating Systems 2 x 73.4 GB � Transaction Logs 6 x 73 .4 GB - (4 data, 1 parity and 1 hot swap) Domain Registration done by ISP. I have been researching some documentation on installation and configuration exchange server an...

Cannot see installed fonts in programs after installing with Font
OS 10.4 with current updates. Installed a TTF using the Font Book and it shows there correctly. But when going into Word for example, type in text, highlight it, click on the font format and the new font that was installed will not show in the list. I have already tried deleting the font cache, then rebooting and reinstalling the font thru the Font Book and just manually copying to the /Library/Fonts folder. Althought it sounds like you may already be aware of what it refers to, below is an excerpt from; http://www.macreviewzone.com/archive/hardcider/guestreviews/swope/osx_fonts.sht...

Outlook 2000 switch from Microsoft Exchange to POP3 caused error
I just tried to switch from Microsoft Exchange configuration of Outlook 2000 to POP3. Installlation Wizard asked for CD and I am traveling and do not have it with me. Now I can't switch back to Microsoft Exchange because every time I invoke Outlook it tries to find the CD. How can I get back to my MS Exchange configuration? You can try this, but I can't guarantee it will work. Make sure you select Export from the FIle menu in Registry Editor before deleting anything in this registry key. That way, you can always put it back if something goes wrong. Open Regedit -select St...

Internet Printing: Printer Installation Failed. The driver files are not available for the current CPU platform
Hi. I have a SBS 2003 machine, I have 2 shared printers set up on it for remote users to print via IPP. Both printers are connected to Windows XP workstations. When I browse to https://servername/printers, I see all the printers. I can use the Connect link to install one of the printers on my workstation however if I select the second printer and click on Connect I eventually get the error: Printer Installation Failed The driver files are not available for the current CPU platform. Please contact your administrator to install proper driver files on the server. I've v...

Issue installing KB916803
Hi, I currently have a problem trying to install the above hotfix. I am trying to test this hotfix with Exchange 2003 server running SP2. I have downloaded the SP2 version of the hotfix from MS, but when I try to run it on my Exchange BE server, I get an error back telling me that the version of Exchange I have is too old, and that I need to install SP2 (even though that is what is installed)! I have tried reinstalling SP2, which didnt fix the problem. I then tried installing on a FE server, which had the same issue. I have now tried this in four different E2k3 SP2 servers, and all ...