Inbound Messages Are Sitting in the 'inbound awaiting delivery' qu

I was wondering if anyone out there has seen this before. We are running a 
mixed Exchange 5.5 and E2K3 messaging environment. The Exchange 5.5 box is a 
bridgehead server. I have noticed that in the last 4 days, messages sit in 
the 'inbound awaiting delivery' queue of the Internet Mail Service 
(Connector) on the 5.5 box for about 15 minutes, before they are delivered to 
the respective mailboxes. For the most part the recipients are on th same 
LAN. I have followed Q193862, but that has not solved my problem. Any ideas 
someone?
Thanks.
0
TD (48)
3/23/2006 5:29:30 AM
exchange.admin 57650 articles. 2 followers. Follow

5 Replies
505 Views

Similar Articles

[PageSpeed] 52

Do you have antispam on E2K3?

TD wrote:
> I was wondering if anyone out there has seen this before. We are running a 
> mixed Exchange 5.5 and E2K3 messaging environment. The Exchange 5.5 box is a 
> bridgehead server. I have noticed that in the last 4 days, messages sit in 
> the 'inbound awaiting delivery' queue of the Internet Mail Service 
> (Connector) on the 5.5 box for about 15 minutes, before they are delivered to 
> the respective mailboxes. For the most part the recipients are on th same 
> LAN. I have followed Q193862, but that has not solved my problem. Any ideas 
> someone?
> Thanks.


-- 

Text from most Windows dialogs can be copied to clipboard with Ctrl-INS.

Free productivity applications suit - www.openoffice.org
Free Internet calling - www.skype.com
Free SQL database Firebird - full support for transaction control, 
triggers, stored procedures, partial SQL-99 compliance
http://www.ibphoenix.com/main.nfs?a=ibphoenix&s=1142758270:704186&page=what_is_interbase
0
kpalagin (1838)
3/23/2006 8:36:29 AM
We are using Frontbridge.

"Kirill Palagin" wrote:

> Do you have antispam on E2K3?
> 
> TD wrote:
> > I was wondering if anyone out there has seen this before. We are running a 
> > mixed Exchange 5.5 and E2K3 messaging environment. The Exchange 5.5 box is a 
> > bridgehead server. I have noticed that in the last 4 days, messages sit in 
> > the 'inbound awaiting delivery' queue of the Internet Mail Service 
> > (Connector) on the 5.5 box for about 15 minutes, before they are delivered to 
> > the respective mailboxes. For the most part the recipients are on th same 
> > LAN. I have followed Q193862, but that has not solved my problem. Any ideas 
> > someone?
> > Thanks.
> 
> 
> -- 
> 
> Text from most Windows dialogs can be copied to clipboard with Ctrl-INS.
> 
> Free productivity applications suit - www.openoffice.org
> Free Internet calling - www.skype.com
> Free SQL database Firebird - full support for transaction control, 
> triggers, stored procedures, partial SQL-99 compliance
> http://www.ibphoenix.com/main.nfs?a=ibphoenix&s=1142758270:704186&page=what_is_interbase
> 
0
TD (48)
3/23/2006 6:45:33 PM
We use Frontbridge

"Kirill Palagin" wrote:

> Do you have antispam on E2K3?
> 
> TD wrote:
> > I was wondering if anyone out there has seen this before. We are running a 
> > mixed Exchange 5.5 and E2K3 messaging environment. The Exchange 5.5 box is a 
> > bridgehead server. I have noticed that in the last 4 days, messages sit in 
> > the 'inbound awaiting delivery' queue of the Internet Mail Service 
> > (Connector) on the 5.5 box for about 15 minutes, before they are delivered to 
> > the respective mailboxes. For the most part the recipients are on th same 
> > LAN. I have followed Q193862, but that has not solved my problem. Any ideas 
> > someone?
> > Thanks.
> 
> 
> -- 
> 
> Text from most Windows dialogs can be copied to clipboard with Ctrl-INS.
> 
> Free productivity applications suit - www.openoffice.org
> Free Internet calling - www.skype.com
> Free SQL database Firebird - full support for transaction control, 
> triggers, stored procedures, partial SQL-99 compliance
> http://www.ibphoenix.com/main.nfs?a=ibphoenix&s=1142758270:704186&page=what_is_interbase
> 
0
TD (48)
3/23/2006 6:51:27 PM
Try disabling it and/or removing it and see if the problem goes away.
-- 
Ed Crowley
MVP - Exchange
"Protecting the world from PSTs and brick backups!"

"TD" <TD@discussions.microsoft.com> wrote in message 
news:DC49D166-6066-42CD-9EF4-711D752B6C0D@microsoft.com...
> We are using Frontbridge.
>
> "Kirill Palagin" wrote:
>
>> Do you have antispam on E2K3?
>>
>> TD wrote:
>> > I was wondering if anyone out there has seen this before. We are 
>> > running a
>> > mixed Exchange 5.5 and E2K3 messaging environment. The Exchange 5.5 box 
>> > is a
>> > bridgehead server. I have noticed that in the last 4 days, messages sit 
>> > in
>> > the 'inbound awaiting delivery' queue of the Internet Mail Service
>> > (Connector) on the 5.5 box for about 15 minutes, before they are 
>> > delivered to
>> > the respective mailboxes. For the most part the recipients are on th 
>> > same
>> > LAN. I have followed Q193862, but that has not solved my problem. Any 
>> > ideas
>> > someone?
>> > Thanks.
>>
>>
>> -- 
>>
>> Text from most Windows dialogs can be copied to clipboard with Ctrl-INS.
>>
>> Free productivity applications suit - www.openoffice.org
>> Free Internet calling - www.skype.com
>> Free SQL database Firebird - full support for transaction control,
>> triggers, stored procedures, partial SQL-99 compliance
>> http://www.ibphoenix.com/main.nfs?a=ibphoenix&s=1142758270:704186&page=what_is_interbase
>> 


0
curspice6401 (3487)
3/24/2006 5:46:45 AM
That is not possible since Frontbridge is a hosted spam solution, whereby our 
primary MX records points to their server were all incoming email is scanned 
and then forwarded to our servers.

"Ed Crowley [MVP]" wrote:

> Try disabling it and/or removing it and see if the problem goes away.
> -- 
> Ed Crowley
> MVP - Exchange
> "Protecting the world from PSTs and brick backups!"
> 
> "TD" <TD@discussions.microsoft.com> wrote in message 
> news:DC49D166-6066-42CD-9EF4-711D752B6C0D@microsoft.com...
> > We are using Frontbridge.
> >
> > "Kirill Palagin" wrote:
> >
> >> Do you have antispam on E2K3?
> >>
> >> TD wrote:
> >> > I was wondering if anyone out there has seen this before. We are 
> >> > running a
> >> > mixed Exchange 5.5 and E2K3 messaging environment. The Exchange 5.5 box 
> >> > is a
> >> > bridgehead server. I have noticed that in the last 4 days, messages sit 
> >> > in
> >> > the 'inbound awaiting delivery' queue of the Internet Mail Service
> >> > (Connector) on the 5.5 box for about 15 minutes, before they are 
> >> > delivered to
> >> > the respective mailboxes. For the most part the recipients are on th 
> >> > same
> >> > LAN. I have followed Q193862, but that has not solved my problem. Any 
> >> > ideas
> >> > someone?
> >> > Thanks.
> >>
> >>
> >> -- 
> >>
> >> Text from most Windows dialogs can be copied to clipboard with Ctrl-INS.
> >>
> >> Free productivity applications suit - www.openoffice.org
> >> Free Internet calling - www.skype.com
> >> Free SQL database Firebird - full support for transaction control,
> >> triggers, stored procedures, partial SQL-99 compliance
> >> http://www.ibphoenix.com/main.nfs?a=ibphoenix&s=1142758270:704186&page=what_is_interbase
> >> 
> 
> 
> 
0
TD (48)
3/24/2006 12:46:01 PM
Reply:

Similar Artilces:

Delivery confirmation tracking
I request delivery confirmation (and read reciepts) I would like to match these up with the original email. How can I find out the original email address? There are many diferent messages that I recieve, and I am looking for a way to pull out the origianl email address. Thanks Bruce By simply double clicking the read recipt, at the top it will say who the read is from and who it is sent to. This should give you those 2 email address's. "BruceJ" <oe*NOSPAM*@connecting4income.com> wrote in message news:e6gqb.83552$mZ5.568576@attbi_s54... > I request delivery confir...

Form code and message box help continued
continued from a post on Sunday 8/12/2007 Could someone please tell me if I am close with this code or am I completly off track. What I want to achieve is: If the user is entering trainers onto a roster and they select a trainer who will be on leave on that date, I want them to receive a message telling them the trainer is not available. The form has these controls TrainerId TrainerName RosterdDate StartTime EndTime I also have a table for leave which is tblTrainerLeave and has the following controls TrainerID LeaveStartDate LeaveEndDate Private Sub TrainerID_BeforeUpdate(Cancel As...

Handling HDN_ENDDRAG Message from ListView Header
I'm using Visual C++ 6.0, but my code is C not C++. I am trying to implement drag-and-drop column re-ordering in a ListView control. When I trap the HDN_ENDDRAG message, I can't get it to not re-order the columns, so I can do it myself. MS documentation says: Return Values To allow the control to automatically place and reorder the item, return FALSE. To prevent the item from being placed, return TRUE. But it doesn't matter whether I return TRUE or FALSE, it re-orders the column headers either way. Is there something I'm missing? Thanks. >I am trying to implement ...

save message on server
Outlook keeps defaulting back to option for saving a copy of messages on the mail server. I uncheck this option in advance email settings, but it keeps coming back as checked when machine is rebooted. Do you know what causes this? ...

VBA Error Message "Compile Error...."
I used a macro from Ron's website to mail each worksheet to the email address in cell a1. I ran this macro and it worked perfectly for one workbook BUT... when I tried to use it for another workbook I got the follwing error message "Microsoft Visual Basic Compile Error Can't find project or library Ok Help". Help me please... do I have to check some more references in the VBA tools? Thanks, Steve Hi Steve Have you set the reference to Outlook in that other workbook also ? You must do that in every workbook or you can use Late binding. See my site for a example --...

Inbound Messages Are Sitting in the 'inbound awaiting delivery' qu
I was wondering if anyone out there has seen this before. We are running a mixed Exchange 5.5 and E2K3 messaging environment. The Exchange 5.5 box is a bridgehead server. I have noticed that in the last 4 days, messages sit in the 'inbound awaiting delivery' queue of the Internet Mail Service (Connector) on the 5.5 box for about 15 minutes, before they are delivered to the respective mailboxes. For the most part the recipients are on th same LAN. I have followed Q193862, but that has not solved my problem. Any ideas someone? Thanks. Do you have antispam on E2K3? TD wrote: >...

How to view the attachment in the same page of message recieve in.
I used to use Outlook Express in the old version but now my computer was upgraded to be Outlook 2003. I want to know that Outlook 2003 can show the attacment, include picture and multimedia file, as same page of message recieved as Outlook Express. No, Outlook doesn't show attachments in-line -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -What do the Outlook Icons Mean? -Create an Office 2003 CD slipstreamed with Service Pack 1 ----- "Darinth S." <Darinth S.@discussions.microsoft.com> wrote in messag...

extract email address from message
I get email messages forwarded to me from an information desk. I have to reply to the original sender of the message. Is there a way to scan the message and find the original sender's email address and put that in the To: field? Regards David david <cascando@legs.com> wrote: > I get email messages forwarded to me from an information desk. > I have to reply to the original sender of the message. > Is there a way to scan the message and find the original sender's > email address and put that in the To: field? Not unless the forwarder includes it. -- Brian Tillman...

Secure Messaging (signed and encrypted) with external/interdivisional Recipients using Outlook 2003/Exchange 2003
I currently have to evaluate a solution for a signed and encrypted Exchange 2003 (SP2)Outlook 2003 (SP2) messaging environment, externally to the internet and "network internally" with other divisions (which are not trusted into our Win2003 Forest/Exchange 2003 Org.). MS PKI is in place and is used within our Forest/Exchange Org for secure messaging. My questions here are: Are there any possibilities for external, secure messaging (digitally signed and encrypted) using the existing MS PKI Infrastructure? Would a MS PKI cross certification infrastructure work with external internet ...

can not send messages
I tryed sending out a message and this error message popped up The host 'BenLomand' could not be found. Please verify that you have entered the server name correctly. Subject 'driver license', Account: 'pop3', Server: 'BenLomand', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D "BenLomand" is not a valid mail server name. You get the correct mail server names from your mail provider. Do you have an existing email address? If so, what is the part of your email address after the @ symbol? That par...

Which process posts this window message ?
Hi, our company have product with MFC GUI application. We want to filter processing of windows messages which are posted to our GUI's windows from another processes. Does it possible to determine which process posted window message in our message queues ? Or some another solution, how to defend against unwanted window messages from another processes ? (For example setting suitable rights in our process or our threads ?) Peter There are no APIs I am aware of that allow you to determine the sender of a message. There is no known mechanism to secure a message agains...

Adding proper X-Received: headers for inbound messages?
Hello all, In Exchange 2003 (running on SBS2003) with the Outlook client, there doesn't seem to be any way to tell which email address was used to route a given message into my mailbox unless this appears in a literal To/Cc header (which hardcore SMTP people like me consider the "body" of the message). I'm on staff at a network consultancy supporting a small number of very large customers, and each one has its own support alias that expands to a distribution list including the proper engineers, and normally it's no problem because the visible To: header tells us. ...

Duplicate values in the index, primary key, or relationship messag
After entering a new record into the table, the error message, "changes were not successful because they would create duplicate values in the index, primary key, or relationship appears". However, the table the new record was entered into is designed to have duplicate values indexed while the autonumber field is the primary key. It is related to a table. The relationship is one to many. The table the new records are being entered into is the many side of the realtionship that allows for duplicate values. Not sure if this is enough information, but any help or insig...

Blank messages sent
We are using Outlook 2003 with SBS 2003 and are having trouble with sending messages. The message on a reply is blank when format is set to html or rtf. We also can not set format to rtf at all as all messages sent will be blank. Anyone have resolution to this issue? All machines are current on updates to windows 2000 and outlook 2003. Thanks, Randy- ...

Message Headers
I am using Outlook 2007. Just recently any new emails that arrive are showing "From" "Subject" "Received" and "Size" with part of the message showing below. I have changed the various view options and still get part of the message displayed. I just want the "From" "Subject" etc. showing. Once I have read the message, then only the one line appears. I don't want Auto Preview. Thanks, Simply turn AutoPreview off via the View menu ;-) -- Robert Sparnaaij [MVP-Outlook] Coauthor, Configuring Microsoft Outlook 200...

OE6 error message...
I am using Outlook Express 6, and Windows Me. Have Norton Internet Security 2004 installed also. For whatever reason, I can no longer delete e-mail from OE. I keep getting the same error message when I try to delete ANY e-mail: Msimn has caused an error in DIRECTDB.DLL The app will then shut down when I close the error message. I can still send and receive, but cannot delete. Any ideas? Please send responses to: slyshots@hotmail.com THANKS!!! Rob wrote: > I am using Outlook Express 6, and Windows Me. Have Norton > Internet Security 2004 installed also. > For whatever reason,...

query help error message
cannot enter value into blank field on 'one' side of outer join "Fipp" <Fipp@discussions.microsoft.com> wrote in message news:B70CF9F6-A79C-436E-80C4-4CF3464528D4@microsoft.com... > What does this mean? What do I need to do? The basic answer is that you have created a Query using two (or more) Tables where one Table cannot be updated. This is most commonly the result of using aggregation (scalar operators, MAX(), MIN(), SUM(), etc.). The specific answer would depend on exactly what your Query is and on your Table schema. Go ahead and post your Query's SQL a...

Messages stuck in queue #5
I'm running Exchange 2000(sp3) on 2000 Server(sp4). I have a 2000 2k server(sp4) running mdaemon which is responsible for mail delivery. That server acts as a front end. Messages are getting stuck in the exchange 2000 queues; local delivery, the connector, pending queue, etc. The majority of which are spam. Forcing the connection does not work on any queue including the connector. The badmail folder tends to fill very fast. After re-applying sp3 for exchange it worked for a few hours. Please help! ...

Error sending messages
Hy, when i try to send messages sometimes appear a pop-up error of Microsoft Word reporting "error not specified", anyone know this error depend to? Thanks to all Kentucky ...

Replication Messages stuck in Queue...
I have just brought online a 2nd exchange server to our group. So now we have 2 E2K3 Ent servers running. Replication is not working. SOME system messages get through from the original server to the new server. Hierarchy and content messages get stuck in the original servers outbound queue for the new server. With a properties message of "Unable to open the message for delivery". When I set a folder up to replicate, the folder eventually appears on the new servers PF store, but no content ever gets there. I haven't been able to find much in the way of web articles on this ...

Can't delete or move messages after reinstall
How do I change permissions to allow me to delete and/or move messages to other folders? Thanks ...

not receiving message
Hi, i have this class Video : public CWnd, and I want it to handle a COMMAND message. On the resources Menu IDR_MAINFRAME, I put a menu tab, wich ID is ID_VIDEO_PREVIEW. I want to handle the COMMAND message its generates when is pressed, so i add it to the Video message map using class wizard. My probles is than, when i'm going to preess the menu tab, it is in gray, so i can press it. Besides, if I assign the COMMAND message to be hanldled by the CMainFrame, i can press it. What can i do to let my Video class handles the message? thanks By default your class Video is not going to get an...

email warning message
Hi I am getting A program is automatically trying to acesss email adresses you have stored in Outlook during a session login from vb6 code using cdo 1.21 dll when I attempt to get some data from a task folder. I would like to disable this , is this only possible from the admin side or is this something I can stop programaticly ...

Looking at a message without opening it
Hi there, This is an Outlook question, despite me mentioning Outlook Express below.. In Outlook Express, I can look at a message in raw format (including ALL email headers, mime parts, etc) by right-clicking on the message in the inbox, select "Properties", select "Details" tab, select "Message Source" button. This will open a text window displaying the whole email in raw format. Can I do that with Outlook as well? Right-click, "Options" does not give me the same possibilities like in Outlook Express. But perhaps there is a plugin or makro I cou...

WMP Error Message when previewing tracks on Puretracks
Hello everyone. I have been having an issue for quite some time with Puretracks. Everytime I open WMP and go to Puretracks to preview I get the following message: Windows Media Player cannot play the file. If the file is on another computer, verify that you are connected to the network. If you typed a path, verify that it is correct. If the problem persists, the server might not be available. Can anyone help me with this? I have emailed Puretracks numerous times to no avail. Thanks On Tue, 17 Nov 2009 16:06:01 -0800, WTOMDJ <WTOMDJ@discussions.microsoft.com> wro...