IMF Console missing??

Hello i just have one question , simple i hope!
I use my pc (windows xp pro SP2) with a custom console to administer my
domain , exchange , dns , etc...
Everything is working fine. Last month i installed on my exchange , the IMF
from microsoft. When i am logging on to my exchange machine localy or
through RDC i can see in exchange system manager below SMTP  ,the IMF icon
and i am able to change setting install filters and so on...

When i open my console from my pc and use exchange system manager console (i
have installed exchange management tools and sp1) i cannot see IMF icon
below SMTP Vitual Server!!!

Isnt it a little bit strange?




0
8/30/2005 5:24:53 AM
exchange.admin 57650 articles. 1 followers. Follow

2 Replies
675 Views

Similar Articles

[PageSpeed] 11

On Tue, 30 Aug 2005 08:24:53 +0300, "Stratis Tsakalos"
<s.tsakalos@ideal.gr> wrote:

>Hello i just have one question , simple i hope!
>I use my pc (windows xp pro SP2) with a custom console to administer my
>domain , exchange , dns , etc...
>Everything is working fine. Last month i installed on my exchange , the IMF
>from microsoft. When i am logging on to my exchange machine localy or
>through RDC i can see in exchange system manager below SMTP  ,the IMF icon
>and i am able to change setting install filters and so on...
>
>When i open my console from my pc and use exchange system manager console (i
>have installed exchange management tools and sp1) i cannot see IMF icon
>below SMTP Vitual Server!!!
>
>Isnt it a little bit strange?
>
>
>
You have to install the IMF on your PC as well. Did you do that?
The install will configure only the relevant admin components.


0
mark7219 (5666)
8/30/2005 7:17:36 AM
hmmm i feel a little bit idio ;-)
 i thought of it at the start but then it seemed to me a little strange to 
do installation on a workstation , anyway.... it is now on my custom mmc :-)

thanks!

"Mark Arnold [MVP]" <mark@mvps.org> wrote in message 
news:av18h1l1s9gd2nq7nekjkpnrl83p3umcbs@4ax.com...
> On Tue, 30 Aug 2005 08:24:53 +0300, "Stratis Tsakalos"
> <s.tsakalos@ideal.gr> wrote:
>
>>Hello i just have one question , simple i hope!
>>I use my pc (windows xp pro SP2) with a custom console to administer my
>>domain , exchange , dns , etc...
>>Everything is working fine. Last month i installed on my exchange , the 
>>IMF
>>from microsoft. When i am logging on to my exchange machine localy or
>>through RDC i can see in exchange system manager below SMTP  ,the IMF icon
>>and i am able to change setting install filters and so on...
>>
>>When i open my console from my pc and use exchange system manager console 
>>(i
>>have installed exchange management tools and sp1) i cannot see IMF icon
>>below SMTP Vitual Server!!!
>>
>>Isnt it a little bit strange?
>>
>>
>>
> You have to install the IMF on your PC as well. Did you do that?
> The install will configure only the relevant admin components.
>
> 


0
8/30/2005 7:42:43 AM
Reply:

Similar Artilces:

imf and SMTP
Every 2 weeks a new imf files comes via MU, after the file comes down SMTP tries to restart and hangs when stg. Looking at services and SMTP says starting and this never finishes. The only solution is to reboot the exchange server and then SMTP starts properly. Also IMF is not listed under my virtual server but does function? Thanks IMF showed up as a separate node under SMTP if you were using IMF v1. IMF v2 (part of Exchange Server 2003 SP2) removes that node and moves the functionality to enable IMF to SMTP vs properties | general | advanced | select ip address | Edit. If you are ...

Exchange 2003 IMF in a Simple Front End Back End Scenario
Exchange 2003 SP1 on both a BE server and a FE server. IMF has been downloaded and installed on the FE only. I have it set to not do any of the gateway archive/delete. I have it set to put Junk Email with a score of 8 or higher into the Junk folder. My email account is accessed via Outlook 2003 and via OWA (forms based). I have a Junk email folder in my OWA and the options are set to enable the Junk email filtering. My expectation is that the FE will assign the SCL number and then move it to the junk email folder, but when I go into OWA it is in my inbox. When I start up Outlook, it gets...

VbaProject.OTM modules missing on opening OL2003
For the second day in a row, on starting up OL2003, SP2, a script that I've created is missing--as in totally vanished. I created a rule that runs a script on receiving messages that have an attachment. The script is located in a module within "Project1 (VbaProject.OTM)". The structure is: Project1(VbaProject.OTM) Microsoft Office Objects This Outlook Session Modules Module 1 ...

Missing e-mails
I have upgraded to Outlook 2003 from Outlook 2000. My e- mail account is held on a windows 2000 server running exchange 2000. When I first logged into Outlook 2003, I noticed that all of my sent e-mail were correct and present but that my inbox was empty except for anything stored in a sub folder. I checked to see if the folders had different archiving rules however the folders are identical. Therefore there is no logic. Pls help. Have I lost these forever or are they sat somewhere on exchange server??? ...

Missing folders
I saved years of emails in various folders (wherever outlook default hides them) in outlook 2003. Suddenly I cannot find the folders. I do not think I deleted them. If I did can they be restored? Is there a way to search .pst for the folders? There are many 3rd part data recover tools on net. You can try a tool called Advanced Outlook Repair. You can download a free demo version at http://www.datanumen.com/aor/aor.exe . I think it is a useful repair tool for you. It is easy to recover your PST file by using its wizard. It is a powerful tool to recover messages, folders and other objec...

file download problem from paf file in email, plus missing system.ini
hi, if alan edwards is out there anyplace please contact me for help. this is jennifer. shortly after you helped me last, my computer crashed completely. in leaving my email address posted under the discussion board, i got swen from letting my daughter use the computer while away. i had to carry it to the man who made the system(i am disabled), and he had to reload it all, and lost most everything, including your address. i am trying to either re-download a paf file which is a big geneology file, or open the copy on here under my documents. somehow, it still shows under my documents, but...

Archieving mail messages with IMF
I've implemented IMF with Exchange 2003. I've set my IMF properties to block UCE's on the gateway server and to have blocked messages archieved. According tothe documentation the default folder for these archieve messages is Program Files\Exchsvr\Mailroot\vs1\UCEArchieve. I do not see this fiolder. Question 1. Is this folder created by default? Question 2. How do I view messages that get archieved to this folder or do I just see details? http://bink.nu/Article3110.bink "Allen M" <ajmiyake@yahoo.com> wrote in message news:O8J2$yhOFHA.576@TK2MSFTNGP15.ph...

Mysteriously missing mailitems
Outlook 2000 Exchange 2000 Right .... one of my users has done something inexplicable. She was attempting to move a whole load of old mail items from her "Deleted Items" folder into a subfolder of the 'Deleted Items' folder (Type = 'Folder containing mail and post items'). She was using the "Move to Folder" dialogue, and she says that she definitely clicked on the right folder. However, no items can be seen in the source or destination folders. I am completely mystified. Just in case she was wrong in her conviction, I did a search for the mail items (on...

which imf version do I have
I have had exchange sp2 installed and imf has been activated. I am having a lot of trouble getting it to work(have followed all links and from previous posts have had no luck). Everything has been set up correctly. I have tried to re-install exchange sp2 but it now states that the older version of imf is installed and to remove before updating. How did sp2 instal the first time. Their is nothing in the add/remove programs. How can I see the old version if it exists or is their software that can detect which version(s) are installed. (Now I am confused) You have IMF v1. Follow this to u...

objects missing in exixting worksheets
When i open a worksheet i don't see the pictures anymore! yhe place is still there and moving it a bit bring up the picture. when i scroll the sheet/page to half of the picture and back that part of the picture is away and not automaticly coms back ...

Missing Functionality
Outlook 2003 does everything I need it to with one exception. I can't figure out a way, using categories, or anything else, to differentiate geographical areas by zip code. It is possible using Outlook, or with an add-in, to bring up a group of contacts by zip code without leaving Outlook? Thank you. Have you tried grouping by Zip Code? Turn on the Advanced Toolbar, use The Phone List view of Contacts and use the Group By Box and Field Chooser to first show the Zip Code field, then drag it into the Group By Box. "Bill Endicott" <b.endicott(***)atpdq.net> wrote i...

missing emails to user
Exchange 2003 WIndows 2003 GFI mail essentials trend server protect I have a user that does not receive any emails from certain external users.THe same email is sent to me and i can recieve it. There is no attachments and the emails are not in the spam filter. THere are no rules setup in outlook that could be blocking or moved. Are there any tools to troubleshoot this type of problem. thanks in advance needhelp Do you have IMF installed for Exchange 2003? "needhelpplease" <sumdom2000@yahoo.com> wrote in message news:1124119279.320549.110930@g14g2000cwa.googlegroups.com....

IMF Exchange2003
Message deleted by intelligent message filtering, but this is a legal address. User is part off AD, SCL Level is not being showd. What's going wrong? Gr. Addy On Tue, 12 Dec 2006 23:08:01 -0800, addy <addy@discussions.microsoft.com> wrote: >Message deleted by intelligent message filtering, but this is a legal address. >User is part off AD, SCL Level is not being showd. >What's going wrong? >Gr. >Addy It doesn't matter whether the user is a valid Active Directory user. If the incoming message is regarded as spam then it's pulled. How do you know about thi...

IMF whitlist
How do I add an IP (of sender SMTP server) to IMF whitelist? I have an SMTP server on the lan. Its IP is added in the peremiter and also on the global accept list. IMF deletes all messages coming from that server. The hot fix, Exchange2003-KB912587-x86.exe is for recipents only. A<. There is a "known" issue with that type of setup. Solution here: http://www.exchangeinbox.com/articles/018/ipacceptlist.htm cheers, Alexander Zammit WinDeveloper Software IMF Tune - Unleash the Full Intelligent Message Filter Power http://www.windeveloper.com/imftune/ "Andy Izsak" <...

All Address Lists is missing
The All Address Lists container appears to be missing in an Exchange 2003 implementation we have. It may have been deleted somehow, or maybe an access issue? At any rate, can anyone help me re-create it through ADSI edit or similar method? Thanks, Dale I think that this would be PSS call. If you have AD backed up anywhere you might be able to an authorative restore on the All Address List container. But I still think PSS is your best bet. Glen "Dale Maxfield" <dmaxfield@technicalvelocity.com> wrote in message news:068601c49482$544b8030$7d02280a@phx.gbl... > The ...

IMF Counters
Hi is there a reason why IMF counters appears and disapears. I restart the server (a 2003 server) and they disapears, I restart the server again and they appears. They apearss only 1 time on 4. It's very wired !! Any ideas ??? Sebas ...

WMP12 play controls missing, corrupt, or unresponsive
When I play a movie file (or an audio file by double-clicking it in Explorer), the play controls are not present. There is a white rectangle with a red X in the upper left corner (like corrupt content in Internet Explorer) obscuring the play, next, and previous buttons; and the buttons do not respond. SFC reports corrupted files it cannot fix, and I have tried reinstalling WMP with Windows Features many times. Windows Live applications are not affected. I am running Windows 7 64-bit clean installed with a Digital River download using a generated ISO. On Sun, 15 Nov 2009 14:59:...

missing email #7
I have an Exchange 2003 box. I setup a forwarder one a particular mailbox when emails come in it get a copy to the mailbox and to an AOL box. What is happening is that when a particular sends an email it goes to AOL BUT NOT to my exchange mailbox. I have a virus and SPAM scanner on the server. I checked the logs of both and nothing comes up. Any Ideas? Thanks, did you set the mailbox to deliver to the aol mailbox AND your exchange mailbox? there's a check box... "Peretz Stern" <peretzstern@optonline.net> wrote in message news:OROnu5TxFHA.1168@TK2MSFTNGP15....

Missing Toolbar
In a multiuser setting on split db, one user has "lost" the db toolbar. Yesterday, the toolbar was available and this morning when logging in to db and opening form, the toolbar was missing. In startup, "Allow Built-In Toolbars" is checked. Can someone please tell me how to get the toolbar to appear and what may have made it disappear in the first place? Thanks in advance for your help, Pam right click on the menu bar & reinstate it. Normally, I'd considered it a good thing if the users haven't got access to the built in toolbars <g> Pieter &qu...

Exchange 2003 installed SP2 now IMF is not working.
I had Exchange 2003 SP1 and installed the IMF. I heard that SP2 has the IMF bulit-in. During the SP2 install it said I had to uninstalled the old IMF, which I did. I then installed Exchange 2003 SP2, I see the tabs in the "System Manager", Global Settings, "Message Delivery" But no IMF portion under the SMTP. I tried to reinstalled the IMF but still it doesn't show up under the SMTP protocals. What am I doing wrong? Within system manager, go to protocols|smtp and select Properties, the Advanced button and then the edit button. Then select the checkbox for en...

gotomeeting integration missing from communicator 2005
Used to have a gotomeeting link available in Communicator 2005, but then a MS security update killed Communicator, and my IT dept had to apply a hotfix to get it back. Trouble is, I no longer have the gotomeeting link available. I've de-installed and re-installed communicator and gotomeeting a couple of times now, and have set the preference in gotomeeting to integrate with communicator 2005, but no go... Any ideas out there? Have you asked gotomeeting if they are still compatible with Communictor 2005? -- Milly Staples [MVP - Outlook] Post all replies to the group t...

Missing file still....
I tried running detect and repair and reinstall. Outlook still looks for sku1ca.cab file .... Someone please HELP. -Kyle did you have different versions or suites of office installed? -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com "Kyle" <anonymous@discussions.microsoft.com> wrote in message news:1b9fc01c420fa$8a7ce410$a401280a@phx.gbl... >I tried running detec...

How can I bybass sending to the Junk E-mail folder using IMF.
We would like any suspect messages to be sent to the users Inbox and not the Junk E-mail folder. Is there a way to do this? Also, what's the most popular scl settings? We're using 8 for the gateway setting and and 7 for the junk e-mail setting. -- tigerfanlsu On Mon, 18 Jul 2005 09:30:23 -0700, "kk" <kk@discussions.microsoft.com> hired a team of monkeys to write: >We would like any suspect messages to be sent to the users Inbox and not the >Junk E-mail folder. Is there a way to do this? >Also, what's the most popular scl settings? We're using...

Outlook XP: Toolbar missing
I have a user with Outlook XP. When she opens an item from the SENT folder, there is no toolbar or drop-down menu items. From where can I re-enable these features? em View > Toolbars -- Kathleen Orland Outlook Tips: http://www.outlook-tips.net/ http://www.howto-outlook.com/ "El Marko" wrote: > I have a user with Outlook XP. When she opens an item from the SENT folder, > there is no toolbar or drop-down menu items. From where can I re-enable > these features? > > em > > > Thank you, but they show up everywhere but when she opens a message...

GAL update in conjunction with missing X.400 ?
hi, all EX2003, no SP1.. i created a new recipient, as usual, but for some reason, ExAdmin did not create a X.400 Address (which is neccessary, i think?) (we use no connectors, we have only one Server in the ExchOrg. its 48 hours since that, and the new user is not showing up in the Global Address List, too. tried to update now, and rebuild... no change ! Where can i look for to get "x.400 address creation , and RUS to function".. which seems to "run always".. cheers reini ...