Hardware problem

Hi all

My Dell Poweredge 2800 experienced a raid controller hadrware error, what 
happened was the raid card that controls my raid 5 array somehow forgot that 
it had 3 SCSI drives connected to it and the system could only recognize one 
of the drives. My exchange 2003 sp1 databse is on the this raid array. I 
rebooted the server and went into the raid array manager to look at the state 
of the drives. Two of the drives were lsited as off line. I forced one of the 
drives on line, and then rebooted the server. When the server came back up I 
could mount my exchange stores, and users could access there email. I still 
had one of the drives listed as off line, so i decided to reboot the server 
go into the array manager and force the last drive on line. This was my big 
mistake. Instead of forcing the last drive on line i should have rebuilt this 
drive so it could synch up with the other two drives.

When the system rebooted the stores would not mount and i would get an error 
when trying to start in the information store service that said the "databse 
is locked" probably because the SCSI drives were resynching themselves. When 
the resynch was done i still couldnt mount the stores. I have my transaction 
logs on another raid array they are on a raid 1. I decied to restore from 
backup and replay my transaction logs on on the raid1 array, this did not 
work the databse would not recognize the transaction logs for whatever 
reason. I then had to restore my transaction logs and databse from the 18th 
because i couldnt get a good backup of the system because the SCSI drives 
were in a resynch mode and the databse was locked. I ended up losing a days 
worth of emails. O well nothing i can do about it now, I did want to know if 
there is a progrma out there that can replicate a live exchange databse to 
another server? I currently use VFM from nuview.com to replicate my data to 
an off site location, but this program cant replciate a live exchange DB.

Anyone have any suggestions for me ?

Thanks


0
Skipster (152)
1/21/2005 5:23:04 PM
exchange.admin 57650 articles. 1 followers. Follow

1 Replies
198 Views

Similar Articles

[PageSpeed] 49

My company offers such a solution.  Look at the OneSwitch product for more 
details.

http://www.messageone.com

-- 
Ben Winzenz
Exchange MVP


"Skipster" <Skipster@discussions.microsoft.com> wrote in message 
news:8B54E3D1-C680-48C5-B595-50BD633715F2@microsoft.com...
> Hi all
>
> My Dell Poweredge 2800 experienced a raid controller hadrware error, what
> happened was the raid card that controls my raid 5 array somehow forgot 
> that
> it had 3 SCSI drives connected to it and the system could only recognize 
> one
> of the drives. My exchange 2003 sp1 databse is on the this raid array. I
> rebooted the server and went into the raid array manager to look at the 
> state
> of the drives. Two of the drives were lsited as off line. I forced one of 
> the
> drives on line, and then rebooted the server. When the server came back up 
> I
> could mount my exchange stores, and users could access there email. I 
> still
> had one of the drives listed as off line, so i decided to reboot the 
> server
> go into the array manager and force the last drive on line. This was my 
> big
> mistake. Instead of forcing the last drive on line i should have rebuilt 
> this
> drive so it could synch up with the other two drives.
>
> When the system rebooted the stores would not mount and i would get an 
> error
> when trying to start in the information store service that said the 
> "databse
> is locked" probably because the SCSI drives were resynching themselves. 
> When
> the resynch was done i still couldnt mount the stores. I have my 
> transaction
> logs on another raid array they are on a raid 1. I decied to restore from
> backup and replay my transaction logs on on the raid1 array, this did not
> work the databse would not recognize the transaction logs for whatever
> reason. I then had to restore my transaction logs and databse from the 
> 18th
> because i couldnt get a good backup of the system because the SCSI drives
> were in a resynch mode and the databse was locked. I ended up losing a 
> days
> worth of emails. O well nothing i can do about it now, I did want to know 
> if
> there is a progrma out there that can replicate a live exchange databse to
> another server? I currently use VFM from nuview.com to replicate my data 
> to
> an off site location, but this program cant replciate a live exchange DB.
>
> Anyone have any suggestions for me ?
>
> Thanks
>
> 


0
Ben
1/21/2005 6:36:54 PM
Reply:

Similar Artilces:

Problem with MS Outlook
Just updated from Office 2000 Pro to XP in our business office. When the individual went to use his Microsoft Outlook he was unable to use any of the shortcuts (Calendar, Tasks, Drafts, Outbox, Sent Items, Journal, etc.) on the Outlook Bar. Instead of viewing anything he got the following message: "Unable to display the folder. Microsoft Outlook could not access the specified folder location. The folder no longer exists." What happened during the upgrade??? He really used some of these shortcuts and would like to have that ability again. What can I do to get them...

Returns Transaction Entry problem....
Earlier today, a coworker of mine erroneously entered a "Return" in the "Returns Transaction Entry" window and saved it to a batch (the transaction was NOT posted!!). She should have entered the transaction as a "Return w/Credit" as the vendor will be issuing a credit memo to us for it. I caught her error when I was proofing the batches. I pulled up the unposted transaction, changed the type to "Return w/Credit", read the warning about GP deleting the items listed under the previously entered "Return" document, and clicked Okay. GP ...

XPath query problem w-attributes
In a C# app I have an XPath query where I am trying to return a single node based on the value of 2 different attributes. The xml looks something like this: <TESTS> <TEST SAMPLE_NUMBER="1" TEST_NUMBER="1"/> <TEST SAMPLE_NUMBER="1" TEST_NUMBER="2"/> <TEST SAMPLE_NUMBER="2" TEST_NUMBER="1"/> <TEST SAMPLE_NUMBER="2" TEST_NUMBER="2"/> </TESTS> From the TESTS node I am calling the SelectSingleNode() method like this: XmlNode testNode = testsNode.SelectSingleNode(...

ISNUMBER problem #2
I am trying to identify if the right character of a cell is numeric and populate another cell based on the value e.g. cell A1 contains the text G3 To me, it appears that the right character is 3. Therefore, if I set up the following function in cell B1, I would expect a Y in the B1 cell : =IF(ISNUMBER(RIGHT(A1,1)),"Y","N") This is not the case. The IF statement is returning a FALSE value, and thus, my B1 cell contains N. As far as I can tell, the RIGHT function is returning the number 3 in double quotes, and I think that these quotes are causing the problem (...

Vista Problems
Hello everyone, I have had several problems with my computer. First of all when I turned my computer on I got a message saying: 'Your computer is suffering from a recent hardware or software fault. The file is windows/config32/config/system. My windows would not come on. It said that windows failed to load because the system reistry file is corrupt or missing.' I was then instructed to repair windows however it would not let me. As a result of this I was told to do a new install. Finally once I tried to re-install windows vista I got a message reading: 'The computer ...

Hardware
There is an available Hardware compatibility list for RMS (http://www.microsoft.com/businesssolutions/retail/hardware.aspx) but if you will check, it is quite limited... how about we help Microsoft and if you have peripherals that have worked that are not in that list...post them here. It would be great to add extra details like OPOS used and where to get the OPOS. It will be good for mankind... -- It's not that you don't know, you're just too lazy to think! Someone post info on configuring Cherry keyboards with MSR. If a partner posts "contact a partner" again...

451 Temporary local problem
Hi all Lately i've been getting this message back when i try to send e-mail. It's annoying as hell to say the least as the mail server i use is fine and has been behaving itself. Any idea's ?? I running XP proff on a laptop with NAV 2002 running. Thanks andrew Well, if you're getting that error message, the mail server you use is *not* fine - that's your server saying that it can't handle mail right now. Contact your mail service provider and ask what's going on. -- Jeff Stephenson Outlook Development This posting is provided "AS IS" with no war...

Is this a problem?
What's the sense of this: J P Morgan Chase reports earnings on April 18, 2007 (i.e. Wednesday). Microsoft MSN MoneyCentral Money provides a user with the opportunity to see extracts of "key developments" regarding "earnings announcements" in the Microsoft Money screen, lefthand navigator box . Yet when a person selects those "earnings announcements", he is provided with previous announcements from: July 17, 2003; September 17, 2002; and June 06, 2001 ! http://news.moneycentral.msn.com/ticker/sigdev.asp?iPage=earnings&cmdGo=Go&symbol=JPM Un...

template download problem
I've previewed templates on the Microsoft Office Webpage with no problem. When I click to edit it in Word a connection window opens, the status bar moves and it all appears as if the template is downloading. Then nothing happens. no error messages are given. Any thoughts on the solution? THanks ...

hardware detection
I need to write a program where I insert a bluetooth radio and get its MAC Address. I was thinking I needed to use the bluetoothAPIs, but then I began to wonder if it is just a hardware detection problem. Either way I am kind of stuck. In order to use the bluetoothAPIs I have read that I need to open a socket of some kind which I have never done and I am not sure how to extract hardware information either. If anyone could help or point me to a web site that would be great. I have tried searching MSDN and the Internet for such information without much luck. Z.K. You can regist...

Outlook 2002 Dialog Box Problems
Hi. I'm having problems viewing entire dialog boxes in Outlook 2002. When I look at the options dialog for a specific server, for example, some of the text boxes and buttons will be cutoff below and to the right of the box. I checked the fonts in Display Properties as was recommended by Microsoft's knowledge base for truncated dialog boxes in Outlook 2002, but my fonts are set to normal. When set to large, the problem remains. Can anyone help me out? Chris ...

OWA problem #2
Can somebody help with this problem. When using OWA, it does not allow me to reply to emails that I read. When I click reply, it closes out. To reply to emails, I have to copy and paste the address into a new message. How can I fix this problem. Thanks. "Someone" <anonymous@discussions.microsoft.com> wrote in news:038c01c3d957 $6f61ac00$a401280a@phx.gbl: > Can somebody help with this problem. When using OWA, it > does not allow me to reply to emails that I read. When I > click reply, it closes out. To reply to emails, I have to > copy and paste the addres...

Problems using Word as Editor
Am using Office/Outlook 2000. My OS is Windows XPMCE. This just started where I get this error statement: Can't open this item. Microsoft WordMail could not be started. Try one of the following: Close any open dialog boxes in Word. Make susre Word is installed correctly. Close other programs and try again. If I quit Word from the task box or restart my computer, I can open an email and read it in Word because the computer reloads it. If I try to open another or try to write an email I get the message. I've tried reinstalling Office but the problem still persists. I've never had th...

AppleSyncNotifier problem
when i log on to windows vista i recieve an error message "AppleSyncNotifier has stopped working" Windows will automaticaly search for the fix and then it will just ask me to close the program as it does not have a fix. I do not have this program in the programs list. Does anyone know how to resolve this issue?-Thanks in advance-John iTunes? Mobile Me? some program from Apple installed this.. disable it either in the Startup group or by running msconfig. On Wed, 2 Jun 2010 10:55:02 -0500, "John Webb/April Diamonds" <john@aprildiamonds.net> wrote: ...

hardware failure
hi, I have PC with P4 and win xp during regular operation it suddenly shut down; I replaced my power supply - I tested 3 different power suply - no reaction from my PC; what else can be the reason for this type of behavior? any suggestions? thank you lesio lesio wrote: > hi, I have PC with P4 and win xp > during regular operation it suddenly shut down; > I replaced my power supply - I tested 3 different power suply - no reaction > from my PC; > what else can be the reason for this type of behavior? > any suggestions? > thank you > > lesio A ...

Wordwrap problem
I'm using Publisher 2002 SP3, as well as Publisher 2007. No matter what I do, I can't get text to wrap around a picture placed inside a text box. The text simply flows through the picture. I have tried to use the inclluded help files, but to no avail. Anyone have some suggestions? Jeff I'm a 2000 user which the fix is, Click on the word text box, Format Text frame properties Options Wrap text around objects. -- Don Vancouver, USA "Jeff Stanton" <jstanton@hughes.net> wrote in message news:CryHj.1014$3N1.932@newsfe17.lga... > I'm using Publish...

Problem with LoadCursor
Hi all... In the Create method of a CWnd derived class I have this call: if (m_hSplitter == NULL) { m_hSplitter = ::LoadCursor(GetModuleInstance(), MAKEINTRESOURCE(IDC_SPLITTER)); TRACE("%ld", GetLastError()); } This control belongs to an extension DLL. GetModuleInstance correctly gets the instance of it, and IDC_SPLITTER is a cursor resource contained in the corresponding RC file. After the LoadCursor call, m_hSplitter has a NULL value, and GetLastError reports: 1813 The specified resource type cannot be found in the image file. ERROR_RESOURCE_TYPE_NOT_FOUND I tri...

Open issue: Rpc over https (cert problem)
hi, I've posted this issue before but now I have more information. i have two questions: 1) I have one exch 2003(without sp1) server which is also the dc (2003 server+sp1). client: xp+sp1 outlook 2003+ sp1 I didn't install sp1 for exchange because last time I installed the server didn't came up from restart. Furthermore the rpc over http doesn't require sp1 for exch. (but I will try to install it again next time when I will have a rollback option). I followed the articles: Configure SSL on OWA Configure RPC over HTTP/S on a Single Server Configure SSL on Your Website ...

Anyone having problems with Discover updating?
I keep getting an HTTP403 error in Money+ when updating Discover. did Discover turn the downloads off when MS dropped the product last week? -- __________________________________________________________________________________ Ed Hansberry (Please do *NOT* email me. Post here for the benefit of all) What is on my Pocket PC? http://www.ehansberry.com/ Microsoft MVP - Mobile Devices www.pocketpc.com What is an MVP? - http://mvp.support.microsoft.com/ I think Discoverer is just having problems. Updating over the last 4+ days has been spotty. It works, then it doesn't. I'm using M...

money upgrade problem
Hi, I am trying to upgrade my 2004 money to 2007 but when it convert the mny file, it prompt the version is incorrect. What happen? Please help, urgent!! Thanks. Money is heavily localised for the banking and tax laws in each country. So US version is different to UK version and so on. When upgrading you MUST stay within version, so US > US or UK > UK is OK but UK > US is not possible. The message you are seeing is because you are trying to upgrade across version. I suspect you are trying UK > US. -- Regards Bob Peel, Microsoft MVP - Money For UK tips & fixes see ...

Calandar Problem
I have a new user in our office who cannot connect to the calendar we all use. She can see other user's calendars but hers does not populate the dates with meetings already planned. We use Exchange 2000, Windows Server 2000 and Office 2003. I have added new users in the past with Office 2000 and Offic XP and I have not had this problem before. I am baffled. HELP!!! Thanks, George ...

Canadian 2008 YE Tax Update
Hi all, I have just installed 2008 Payroll tax update for Canadian Payroll. After installing and reboot, started utilities to upgrade tables, and I am brought straight to the update reports / Launch GP screen. Completely bypassing the table update. How can I manually begin this process? After further research I have found that both the CANPAY and DYNUTILS dictionaries are at the correct build v9.00.0358. "Ron" wrote: > Hi all, > > I have just installed 2008 Payroll tax update for Canadian Payroll. After > installing and reboot, started utilities to upgrade tab...

IF problem
I'm getting #VALUE! when using the following formula: =IF(LEFT(RIGHT(A1,10),2)="1r","1row"),IF(LEFT(RIGHT(A1,10),2)="2r","2row","4 row") I've used embedded IFs with success in the following formula: =IF(RIGHT(C2,4)="00,0","no,no",IF(RIGHT(C2,4)="00,t","no,yes",IF(RIGHT(C2,4) ="el,0","yes,no","yes,yes"))) Any ideas? Thanks, Mike "Mike Hanneke" <mike.hanneke@york.com> wrote in message news:uhvNkUKyDHA.1688@TK2MSFTNGP10.phx.gbl... > I'm getti...

Email Router Hardware
Is there a minimum or recommended hardware required for the CRM 4 Email Router? Thanks. Hello raj, Click on this link, it will give you a full detail of what you are looking for. http://www.microsoft.com/dynamics/crm/product/systemrequirements.mspx Regards, Victor A. "raj" wrote: > Is there a minimum or recommended hardware required for the CRM 4 Email Router? > > Thanks. ...

Real bad problems
First let me apologize to one and all because I messed up really bad and now I am asking for your assistance. I followed your suggestions on my previous posts about my SBS2k3 server "MAJOR PROBLEMS PLEASE HELP" and "MORE MAJOR PROBLEMS". Well they seemed to help found old memory showed signs of being weak, so replaced with new memory plus increased memory form 2 GB to 12 GB. Seemed ok started up client computers in office then began to get errors again, blue screen PFN_LIST_CORRUPT, a copule of TCPSVC.exe errors and so on. I talked to a person that said they ...