Getting 550 5.7.1 'message rejected' from external senders

Hello,
I have an an Exchange Server 2003 running and all has been well until I had 
a power outage. Ever since that my external users using pop3 mail clients 
like Outlook Express can not send mail to anyone outside the local users 
group. It acts just like the relay errors but I am allowing relays and the 
error is 
"An unknown error has occurred. Subject 'gfgfgf', Account: 'www.domain.com', 
Server: 'www.domain.com', Protocol: SMTP, Server Response: '550 5.7.1 Message 
rejected.', Port: 97, Secure(SSL): No, Server Error: 550, Error Number: 
0x800CCC69". I can change the rule to not allow relaying and than the error 
message will switch to the "can not relay" error. I than turned relaying 
allowed back on and I am right back to the error above. They can send to 
users located within the local domain.
If anyone has any ideas I would be very grateful.

Randy
0
Randy1 (152)
7/30/2005 5:23:03 PM
exchange.admin 57650 articles. 2 followers. Follow

4 Replies
465 Views

Similar Articles

[PageSpeed] 17

"Randy" <Randy@discussions.microsoft.com> wrote:

>I have an an Exchange Server 2003 running and all has been well until I had 
>a power outage. Ever since that my external users using pop3 mail clients 
>like Outlook Express can not send mail to anyone outside the local users 
>group. It acts just like the relay errors but I am allowing relays and the 
>error is 
>"An unknown error has occurred. Subject 'gfgfgf', Account: 'www.domain.com', 
>Server: 'www.domain.com', Protocol: SMTP, Server Response: '550 5.7.1 Message 
>rejected.', Port: 97, 

SMTP on port 97????

>Secure(SSL): No, Server Error: 550, Error Number: 
>0x800CCC69". I can change the rule to not allow relaying and than the error 
>message will switch to the "can not relay" error. I than turned relaying 
>allowed back on and I am right back to the error above. They can send to 
>users located within the local domain.
>If anyone has any ideas I would be very grateful.

Does the same thing happen if you connect to your server from inside
your own LAN, or does it only happen whe you connect from "outside"
your LAN?

You wouldn't happen to use a PIX firewall, would you? If you do, try
turning off that MailGuard thingy. Maybe the clients aren't
authenticating because of that?

I'd also verify that the Exchange SMTP Virtual Server's
"authentication" allows for the use of "Basic authenticaton".

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
0
richnews (7316)
7/30/2005 7:14:32 PM
Rich,
I can send out just fine from inside the network. And outside users can use 
OWA and send just fine. It is only users using a pop3 client that can not 
send to addresses outside the domain. They can send to local users just fine. 

I am using a Sonicwall Firewall. And I have all three authentication 
protocols checked. I am truly stumped at this point

Thanks for reply

"Rich Matheisen [MVP]" wrote:

> "Randy" <Randy@discussions.microsoft.com> wrote:
> 
> >I have an an Exchange Server 2003 running and all has been well until I had 
> >a power outage. Ever since that my external users using pop3 mail clients 
> >like Outlook Express can not send mail to anyone outside the local users 
> >group. It acts just like the relay errors but I am allowing relays and the 
> >error is 
> >"An unknown error has occurred. Subject 'gfgfgf', Account: 'www.domain.com', 
> >Server: 'www.domain.com', Protocol: SMTP, Server Response: '550 5.7.1 Message 
> >rejected.', Port: 97, 
> 
> SMTP on port 97????
> 
> >Secure(SSL): No, Server Error: 550, Error Number: 
> >0x800CCC69". I can change the rule to not allow relaying and than the error 
> >message will switch to the "can not relay" error. I than turned relaying 
> >allowed back on and I am right back to the error above. They can send to 
> >users located within the local domain.
> >If anyone has any ideas I would be very grateful.
> 
> Does the same thing happen if you connect to your server from inside
> your own LAN, or does it only happen whe you connect from "outside"
> your LAN?
> 
> You wouldn't happen to use a PIX firewall, would you? If you do, try
> turning off that MailGuard thingy. Maybe the clients aren't
> authenticating because of that?
> 
> I'd also verify that the Exchange SMTP Virtual Server's
> "authentication" allows for the use of "Basic authenticaton".
> 
> -- 
> Rich Matheisen
> MCSE+I, Exchange MVP
> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
> Don't send mail to this address mailto:h.pott@getronics.com
> 
0
Randy1 (152)
7/30/2005 7:30:01 PM
The reason smtp is on 97 is because I am running Mailmarshall on port 25. It 
is running as a smart host for spam filtering. I have my pop3 clients sending 
directly through the Exchange server on 97 so I can block relaying with in 
the smarthost for everything except the mail server.

"Randy" wrote:

> Rich,
> I can send out just fine from inside the network. And outside users can use 
> OWA and send just fine. It is only users using a pop3 client that can not 
> send to addresses outside the domain. They can send to local users just fine. 
> 
> I am using a Sonicwall Firewall. And I have all three authentication 
> protocols checked. I am truly stumped at this point
> 
> Thanks for reply
> 
> "Rich Matheisen [MVP]" wrote:
> 
> > "Randy" <Randy@discussions.microsoft.com> wrote:
> > 
> > >I have an an Exchange Server 2003 running and all has been well until I had 
> > >a power outage. Ever since that my external users using pop3 mail clients 
> > >like Outlook Express can not send mail to anyone outside the local users 
> > >group. It acts just like the relay errors but I am allowing relays and the 
> > >error is 
> > >"An unknown error has occurred. Subject 'gfgfgf', Account: 'www.domain.com', 
> > >Server: 'www.domain.com', Protocol: SMTP, Server Response: '550 5.7.1 Message 
> > >rejected.', Port: 97, 
> > 
> > SMTP on port 97????
> > 
> > >Secure(SSL): No, Server Error: 550, Error Number: 
> > >0x800CCC69". I can change the rule to not allow relaying and than the error 
> > >message will switch to the "can not relay" error. I than turned relaying 
> > >allowed back on and I am right back to the error above. They can send to 
> > >users located within the local domain.
> > >If anyone has any ideas I would be very grateful.
> > 
> > Does the same thing happen if you connect to your server from inside
> > your own LAN, or does it only happen whe you connect from "outside"
> > your LAN?
> > 
> > You wouldn't happen to use a PIX firewall, would you? If you do, try
> > turning off that MailGuard thingy. Maybe the clients aren't
> > authenticating because of that?
> > 
> > I'd also verify that the Exchange SMTP Virtual Server's
> > "authentication" allows for the use of "Basic authenticaton".
> > 
> > -- 
> > Rich Matheisen
> > MCSE+I, Exchange MVP
> > MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
> > Don't send mail to this address mailto:h.pott@getronics.com
> > 
0
Randy1 (152)
7/30/2005 7:39:12 PM
"Randy" <Randy@discussions.microsoft.com> wrote:

>I can send out just fine from inside the network. 

Using port 97?

If that's so, then you'll have to move your troubleshooting to the
firewall. Exchange seems to be working as expected.

>And outside users can use 
>OWA and send just fine. 

Well, sure . . . they aren't using SMTP to send the message. :)

>It is only users using a pop3 client that can not 
>send to addresses outside the domain. They can send to local users just fine. 

>I am using a Sonicwall Firewall. And I have all three authentication 
>protocols checked. I am truly stumped at this point

Is that firewall acting as just a firewall, or is it also acting as a
SMTP proxy or relay?

Have you checked the SMTP protocol log on the server to see if it's
Exchange that's sending the "550 5.7.1 Message Rejected"? How about
finding the AUTH command in the log? Do you see it coming from any of
the external clients?

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
0
richnews (7316)
7/30/2005 8:22:22 PM
Reply:

Similar Artilces:

530 5.7.1 Relaying not allowed
I can not seem to send mail, I keep getting the error Contact your ISP and ask them to help you with setting up Outlook to authenticate to their SMTP server so you can send mail out. Frustrated wrote: > I can not seem to send mail, I keep getting the error ...

i get error 404 not found when trying to download
I'm trying to download nokia pc suite to windows xp to upload gallery onto the computer but get error message404 not found - how can i download this pc suite please -- Krysy Albutt Krysy Albutt wrote: > I'm trying to download nokia pc suite to windows xp to upload gallery > onto the computer but get error message404 not found - how can i > download this pc suite please Care to enlighten us how this pertains to: - 1) Microsoft 2) Publisher 3) Windows If you're having problems downloading from the *NOKIA* site where do you think you should be directing your ...

Install GP 7.5 client on Win xp computer
I've had to setup a new workstation running XP Pro. When I try and install GP on the workstation, I go thru all the normal steps - where to install program files, help/tutorial files. But I do not get the window that asks "select the server data path". It just does not appear, after selecting the online documentation location the next window is the program folder choice. I'm installing with the SQL Server/MSDE database. Thanks for your help! I found out what the issue was. I had to go into the Data Sources (ODBC) and add my server under the System DNS tab. Once I did ...

How to get Calendar to send me reminders
I have changed my e-mail address but for some reason I cannot get Calendar to send reminders to my new address - I think I have carried out all that is necessary to effect the changover but I am not getting reminders sent. Can anyone help please? Is the Calendar Live ID based and accessible at Calendar.live.com ? -- ....winston ms-mvp mail "Dabardevon" wrote in message = news:FDC2B3B2-EDE4-41B1-BFC4-C0F9ED59CFB9@microsoft.com... I have changed my e-mail address but for some reason I cannot get = Calendar to send reminders to my new address - I think I have...

gal replication on ex 5.5
is there a quick cut-sheet or how-to of configuring intersite gal replication over x.400 with exchange 5.5/ You can start with these... http://www.microsoft.com/exchange/en/55/help/documents/serv er/xgs10002.htm?id=119 http://support.microsoft.com/default.aspx?scid=kb;en- us;147775&Product=ech http://www.winnetmag.com/Articles/ArticleID/3941/pg/2/2.htm l Good luck, Chris www.msexchange.co.uk >-----Original Message----- >is there a quick cut-sheet or how-to of configuring >intersite gal replication over x.400 with exchange 5.5/ >. > ...

Some recipients get the attachment, some get winmail.dat
This one has me baffled. We are using Exchange 2000 and Outlook 2000 and have been for 8 months. No previous problems with attachments (.doc, .xls, .jpg). About 2 weeks ago, we started hearing from certain recipients that the attachment wasn't arriving; instead they were getting an unreadable file called winmail.dat. MS says that this is because the sender is using Rich Text to format the email. We have changed the senders to use Plain Text and still have the same problem. If the email is sent to several recipients, some will get the attachment fine, some will not. This didn'...

Message Threading
Hi, Does Microsoft have any documentation on how mail clients other than Outlook are supposed to thread messages that come from Outlook (since they're too stubborn to use In-Reply-To or References headers)? Outlook messages are seriously polluting the mailing lists I belong to by breaking the threading. Thanks. And why would Microsoft bother to document other mail clients behavior? Ask your mail client provider for THEIR documentation. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal account ...

How to get the CScrollBar's Handle in CTreeCtrl?
Hey,All: I thought I have a problem when I trid to get the CScrollBar's handle from my CTreeCtrl extended handle. Can anybody tell me whether I can get the handle of the CScrollBar from the CTreeCtrl? Thanks in advance! Carl :-| Carl wrote: > Hey,All: > > I thought I have a problem when I trid to get the CScrollBar's handle from > my CTreeCtrl extended handle. > Can anybody tell me whether I can get the handle of the CScrollBar from the > CTreeCtrl? > > Thanks in advance! > Carl > :-| > > Sorry, it is not that simple. The scroll bars that...

message queing
Message queing was uninstalled on our Exchange 2003. Will that stop or uninstall SMTP? -- spd How did you determine this? You can reinstall Exchange using setup.exe /reinstall switch. http://support.microsoft.com/kb/822939/en-us -- Bharat Suneja MVP - Exchange www.zenprise.com NEW blog location: www.exchangepedia.com/blog ---------------------------------------------- "Sandra" <Sandra@discussions.microsoft.com> wrote in message news:F5F61FD6-0045-42FC-A26C-554B9975A2DA@microsoft.com... > Message queing was uninstalled on our Exchange 2003. Will that stop or > uni...

A Crystal Beginner
I am using Crystal 9.2.4.77 and have loaded the Crystal enhancements. Now I want to do against the CRM database. What do I do? I thought I would create a data source to the CRM SQLserver, which I did, then connect to it through Crystal Reports. That works, but when I drill down on the AAA_MSCRM database to choose my tables, it shows me dbo as the only option (where did this come from??) and under that are just a few generic tables. No CRM tables. Something's not quite right. What am I missing? file - log on to aps server "KBLawson" <klawson@aetinc.com> wrote in ...

Cannot get fast forward or fast reverse to work with WMP 11
I am running Vista Home Premium on a HP G 217-EM Notebook which comes pre-installed with Windows Media Player 11. When I play cds and try to fast forward or fast reverse by keeping the fast forward or fast reverse buttons constantly depressed nothing happens. Why is this, and can anyone come up with a solution? Many thanks This doesn't work on my system either, so it's probably just a limitation of WMP. Fast forward and fast reverse should work fine when you rip the CD's to MP3 or WMA files, and play these files instead. Regards -- Tim De Baets http://www....

Get paid while you get online!!
I found a great Internet company - Cashfiesta.com - that has created a product everyone can benefit from. They pay you while you work or play on your computer. All you need to do is keep their software - the FiestaBar=99 - active while you are online. They even pay you when your friends are using their computers. Unlike other companies, Cashfiesta gives you control over how much money you earn. They have an individual payrate based on the number of Special Offers you sign up for. As some of these offers are free, you can increase your payrate up to 33 times without spending a penny. It's...

Why isn't Outlook downloading all messages
I'm running Outlook 2007 on a Windows Vista 64bit machine with 8GBs of Ram. I've been noticing that Outlook doesn't always download all messages from my ISP. It will download 95% of them, but then it leaves some messages on the server. I can see them if I log into my webmail, but OUtlook doesn't download them. If I restart Outlook, it will see them and download. Is this a common problem? Do I need to reinstall? Jason, Once again, your ISP may have a limit that you are exceeding. "Jason Klein" <JasonKlein@discussions.microsoft.com> wrote in mess...

E5.5/W2K to E2K3/W2K3
Hi, MARS server Win 2000, SP4 and Exchange 5.5 SP4 VENUS server Win 2003. Need to install Exchange 2003 on venus in such a way to join the Ex 5.5 site on mars server, so that i can move all the mailboxes from mars to venus. installed the ADC( latest from Ex 2003 SP1) on venus, but when i configure and try run i get an error "MARS is not an Echange 5.5 or an SRS service" do we require a third server for this transfer, moving of mailboxes. how can i install Ex 2003 joining the current ex5.5 site. Best Regards Darshan Diora Get the Microsoft Deployment Guide at: http...

IMF Appending to the Subject of email message
It seems as though IMF is appending the word [SPAM] to email messages deemed as spam. My Spam server doesn't do this and also emails messages being sent internally are being appended. Does IMF actually have this option or maybe is it something else causing this action? I really need to know how to disable if its IMF. Thanks IMF does not alter subject or content of messages - it simply stamps SCL (Spam Confidence Level) property that is than used to either drop the mail at the gateway or move it to either your Junk Mail or Inbox folders depending on your threshold settings. C...

Can't get auto-update (update) to install
Version: 2008 Operating System: Mac OS X 10.4 (Tiger) Processor: Power PC I've been trying to manually check for updates to Word 2008, and I get a &quot;critical update&quot; notice, asking me to install auto-update. When I try to install it, I cannot. It just keeps repeating the attempt, in an &quot;endless loop.&quot; What to do? <br> Thank you. ...

Spreadsheet getting corrupted
Hello All: I have a relatively large spreadsheet. I am getting errors (see after my signature line). What could be causing these errors? Is it that the spreadsheet is too large? Thanks Deguza -------------------------------------------------------- Microsoft Office Excel File Repair Log Errors were detected in file 'C:\Documents and Settings\deguza\My Documents\sales\Sales_2006_2007.xls' The following is a list of repairs: Global PivotTable report information was repaired due to integrity problems. Global PivotTable report information was repaired due to integrity problems. Glo...

Reg getting the next IV Document Number field !
Hi, I am creating a window in dexterity similar to the item transaction entry window (Transactions>Inventory> Transaction Entry). In the Item transaction Entry window, the Document number field defaults to the next document number when we move the focus to that field. I wanted to know if there is any function , or table that i can access to get the next document number in the new window that i am creating. Thanks, swetha -- swetha >In the Item transaction Entry window, the Document number field defaults to the next document number when we move the focus to that field.< T...

How to align footnote separator in WORD 7?
the footnote separators are coming out aligned right even though I am writing in left aligned English. How can I change the separator alignment? Have you modified Normal style? See http://sbarnhill.mvps.org/WordFAQs/NoteSeparators.htm -- Suzanne S. Barnhill Microsoft MVP (Word) Words into Type Fairhope, Alabama USA http://word.mvps.org "Dvorab" <Dvorab@discussions.microsoft.com> wrote in message news:D0CB9979-9C44-4634-8E8F-3DA9C2B2B097@microsoft.com... > the footnote separators are coming out aligned right even though I am > writing > in left ...

How do I get??
Sorry if this seems a fairly easy question to you guys. I have a spreadsheet and I need to get the current system time into a cell. The format of the time is hh:mm am/pm. Any assistance would be most helpful. Hi try =INT(NOW()) in this cell and format is to your needs -- Regards Frank Kabel Frankfurt, Germany PM wrote: > Sorry if this seems a fairly easy question to you guys. > > I have a spreadsheet and I need to get the current system time into a > cell. The format of the time is hh:mm am/pm. > > Any assistance would be most helpful. PM, in the cell you want pu...

send the same message to multiple recipients
I need to accomplish the assignment below every month, with a different list eachtime, what is the right way to do it? I DO KNOW the basics, but I'm having trouble with the finer points re: the best way to use email addresses that are not initially in Outlook, and the best way to use TO: and BCC: and distribution lists effectively to make the email look correct at the recipient's end. I'm starting with a .TXT file in Windows but it's external from Outlook. The file contains names and email addresses, approx 25 to 50 names. Here is a sample of the .TXT file (my real f...

Booklet printing #5
I am nearing finalization of a booklet comprising 8 sheets, 32 pages and have been printing draft copies at the local OfficeMax. Now I want to print the booklet with different weight paper for the cover sheet and internal pages. What is the better way to schedule the print? Use a separate publication for the cover. Are you printing the booklet yourself? Some printers have the option of printing the first page on different stock. -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "PatJennings" <pfjennings@charter.net&...

Get notified when Out of Office is on
I am using Outlook 2007. With 2003, when returning from leave, I used to get a notification that the Outlook out of office was still on and asking me if I wanted to switch it off. This reminder no longer appears with 2007. How can I switch this setting on so that I get the notification? "Mary Ann" <MaryAnn@discussions.microsoft.com> wrote in message news:ED5533A7-D0EA-41B8-B1A0-A9D15FB6FD98@microsoft.com... >I am using Outlook 2007. With 2003, when returning from leave, I used to get > a notification that the Outlook out of office was still on and asking me ...

Trasactions for 1 account not downloading
Hello! I am using Microsoft Money 2006 Deluxe. When I do online updates within Microsoft Money, it only updates the bank balances and does not download the transactions. This leads me to actually go to my bank site and download the statements from there. This works, almost, because one of my three accounts still does not import the transactions. Therefore, I have two questions. Why do transactions from this particular bank not download within Money? In addition, when I download transactions form the bank site one account does not import the transactions. I have looked everywhere for an...

Can 5 MegaPixel Photos that I trashed be recovered?
Hi. I transferred 5 megapixel photos from my digital camera onto my Mac iBook that runs on OS 9.2. The JPEGS were named and in folders. I accidentally moved them to the Trash can and emptied trash last week. I would like them back. I looked up Data Rescue from Prosoft off of Google and it took me to: http://www.prosofteng.com/prod ucts/data_rescue.php First I downloaded the Data Rescue Bundle but that wouldn't open so I downloaded the Data Rescue Classic. It opened but froze. It also said something about saving to another drive, which I don't have, I only have this iBook. I also...