GAL email type and format

We are currently running Exchange 2003 but we have recently upgraded
from 2000 - which in turn was an upgrade from 5.5. Our GAL records
users emails as legacyexchangeDN with an email type of EX. I assume
this is because of our 5.5 roots but is this correct? and is there
anyway of changing it?

It causes problems with non-windows Mobile 5 PDAs and local contacts
and also with replies to accounts that have been deleted.

TIA

0
7/14/2006 6:49:01 AM
exchange.admin 57650 articles. 1 followers. Follow

3 Replies
375 Views

Similar Articles

[PageSpeed] 33

I am not quite sure what you are asking.  The legacyExchangeDN field is 
still required even if you have a native mode Exchange organization.   This 
attribute is in the format of an X.500 address.   However, those addresses 
are almost always hidden from the user.

When you migrated from Exchange 5.5, did you use the Active Directory 
Connector?   Or did you export your e-mail and just import it in to E2K3? 
If so, that is probably why your users are seeing these addresses when they 
reply to messages to existed prior to Exchange 2000.

If this is not the case, can you explain what you mean by "Our GAL records 
users emails as legacyExchangeDN...."   Do you mean that the X.500 is 
visible in the GAL?

Thanks,

-- 
Jim McBee
Blog - http://mostlyexchange.blogspot.com


"matchbox" <george.taylor@hants.gov.uk> wrote in message 
news:1152859741.845216.48410@m79g2000cwm.googlegroups.com...
> We are currently running Exchange 2003 but we have recently upgraded
> from 2000 - which in turn was an upgrade from 5.5. Our GAL records
> users emails as legacyexchangeDN with an email type of EX. I assume
> this is because of our 5.5 roots but is this correct? and is there
> anyway of changing it?
>
> It causes problems with non-windows Mobile 5 PDAs and local contacts
> and also with replies to accounts that have been deleted.
>
> TIA
> 


0
jmcbee9404 (625)
7/14/2006 7:12:10 AM
Jim - thanks for responding. We did use ADC so I'll try to better
explain our situation. When i look in the GAL there are fields that our
users see and two of these are "email type" and "email address". All
users and groups have email type of EX and all email addresses are
legecyexchangeDNs values which are different from our X500 addresses.



Jim McBee (MVP - Exchange) wrote:
> I am not quite sure what you are asking.  The legacyExchangeDN field is
> still required even if you have a native mode Exchange organization.   This
> attribute is in the format of an X.500 address.   However, those addresses
> are almost always hidden from the user.
>
> When you migrated from Exchange 5.5, did you use the Active Directory
> Connector?   Or did you export your e-mail and just import it in to E2K3?
> If so, that is probably why your users are seeing these addresses when they
> reply to messages to existed prior to Exchange 2000.
>
> If this is not the case, can you explain what you mean by "Our GAL records
> users emails as legacyExchangeDN...."   Do you mean that the X.500 is
> visible in the GAL?
>
> Thanks,
>
> --
> Jim McBee
> Blog - http://mostlyexchange.blogspot.com
>
>
> "matchbox" <george.taylor@hants.gov.uk> wrote in message
> news:1152859741.845216.48410@m79g2000cwm.googlegroups.com...
> > We are currently running Exchange 2003 but we have recently upgraded
> > from 2000 - which in turn was an upgrade from 5.5. Our GAL records
> > users emails as legacyexchangeDN with an email type of EX. I assume
> > this is because of our 5.5 roots but is this correct? and is there
> > anyway of changing it?
> >
> > It causes problems with non-windows Mobile 5 PDAs and local contacts
> > and also with replies to accounts that have been deleted.
> >
> > TIA
> >

0
7/14/2006 12:06:41 PM
If you want to get these old addresses back you can add them as an 
other-type proxy address of type "X500" (no dot).  You'll have to know what 
the old ones were.
-- 
Ed Crowley
MVP - Exchange
"Protecting the world from PSTs and brick backups!"

"matchbox" <george.taylor@hants.gov.uk> wrote in message 
news:1152878801.039433.121080@m73g2000cwd.googlegroups.com...
> Jim - thanks for responding. We did use ADC so I'll try to better
> explain our situation. When i look in the GAL there are fields that our
> users see and two of these are "email type" and "email address". All
> users and groups have email type of EX and all email addresses are
> legecyexchangeDNs values which are different from our X500 addresses.
>
>
>
> Jim McBee (MVP - Exchange) wrote:
>> I am not quite sure what you are asking.  The legacyExchangeDN field is
>> still required even if you have a native mode Exchange organization. 
>> This
>> attribute is in the format of an X.500 address.   However, those 
>> addresses
>> are almost always hidden from the user.
>>
>> When you migrated from Exchange 5.5, did you use the Active Directory
>> Connector?   Or did you export your e-mail and just import it in to E2K3?
>> If so, that is probably why your users are seeing these addresses when 
>> they
>> reply to messages to existed prior to Exchange 2000.
>>
>> If this is not the case, can you explain what you mean by "Our GAL 
>> records
>> users emails as legacyExchangeDN...."   Do you mean that the X.500 is
>> visible in the GAL?
>>
>> Thanks,
>>
>> --
>> Jim McBee
>> Blog - http://mostlyexchange.blogspot.com
>>
>>
>> "matchbox" <george.taylor@hants.gov.uk> wrote in message
>> news:1152859741.845216.48410@m79g2000cwm.googlegroups.com...
>> > We are currently running Exchange 2003 but we have recently upgraded
>> > from 2000 - which in turn was an upgrade from 5.5. Our GAL records
>> > users emails as legacyexchangeDN with an email type of EX. I assume
>> > this is because of our 5.5 roots but is this correct? and is there
>> > anyway of changing it?
>> >
>> > It causes problems with non-windows Mobile 5 PDAs and local contacts
>> > and also with replies to accounts that have been deleted.
>> >
>> > TIA
>> >
> 


0
curspice6401 (3487)
7/20/2006 11:20:39 PM
Reply:

Similar Artilces:

Exchange 2K7 and ACL on GALs
Hi, I'm looking for a convenient way t set ACL on address list and GAL, seems that we can't do it via the GUI and didn't found the parameters to do it via PS. So I'm left with ADSIEDIT but wonder if there isn't a better way. Thanks for your help -- Daniel Falconetti ...

When selecting the receipient for an email from the account form all CRM contacts are displayed
Question: i'm within the account screen and select to send an email to this account. By default, the account (and the default contact) is entered in the receipient field. In this case, the customer wants to select a different contact (from this account) for this email. When I select the option to select the receipient, and choose to selection option 'contacts' the complete list with all contacts of my CRM database is displayed in the selection box! Sounds like an bug..i would only like to see the contacts of this account! Is there a simple solution for this bug? Thanks, Sjourd (s...

Setting group members with same outgoing email address
I have a distribution group setup and I would like to set all members of this group to have the same outgoing email address. Is this possible? If so any ideas would be gratefully received. Dave You can give them Send As right on the group and they can manuially put that address in the From field every time they send a message. There's no automatic way to do what you want because each address can be applied to only one object in the directory. -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "Dave" <Dave Stars@discussions.micr...

eronious emails
At times when I hit snd/recieve my email sends out emails or info. It tells me that it it sending yet there is nothing in my outbox? When it completes there is then nothing in my sent box. Can anyone help resolve this issue, and tell me what might be happening. Thanks You're probably sending out a read-receipt, which doesn't show up. If you don't want to be sending read-receipts, you can turn them off by going to Tools -> Options -> Email Options... -> Tracking Options... -- Jeff Stephenson Outlook Development This posting is provided "AS IS" with no...

incoming email from a domain ok except for one email address smtp;502 error command unimplemented
i have a strange problem with exchange server 2003 running on SBS 2003 premium edition. i can receive email from a certain domain, say anybody@xyz.com but i can't receive email from this particular email address, vending_broadcast@xyz.com, without them getting a rejected message for smtp;502 command unimplemented. any ideas? Thanks, Ross Is that a different smtp server than their normal one? Are they using extended smtp commands? Do you accept extended (ehlo) smtp commands? "ross" <rossvri@gmail.com> wrote in message news:1142135045.551243.147860@u72g2000cwu.goo...

How to reduce file size to email without losing transitions?
I have a 29Mb ppt file that I would like to email without losing my sound, transitions or animations. Any suggestions? "PMarko" <PMarko@discussions.microsoft.com> wrote in message news:F4C141EE-8ADA-42CB-A1F0-88178D52573C@microsoft.com... >I have a 29Mb ppt file that I would like to email without losing my sound, > transitions or animations. Any suggestions? Transitions and animations won't contribute much to the file size. Sound, assuming it's an embedded WAV, can. (Other sound file types can't be embedded, so those don't contribute to file...

Workflow emails and tracking in CRM 4
Hi, I have some workflows setup in CRM4 which send notification emails to internal CRM users. These emails reach the users mailbox, and appear in CRM, but when viewed in outlook they are not marked as tracked in CRM. If I send an email between users using outlook and click the 'track in CRM' button, the work correctly. If I use the CRM web interface to send emails, these emails appear in CRM, and in the users inbox, but there are not marked as CRM emails in outlook. If someone could give me an idea of what is wrong, it would be very helpful. Hi Rob, It seems like the regard...

Receiving all emails and atachments as HTML files
I have a client that is receiving most emails and attachments as html files, even though they were not sent that way. I know there obviously has to be a setting to determine how Outlook is supposed to view the incoming email, but as far as I can see, everything is set up OK. Any help would be much appreciated - thanks. -Joe ...

Incoming Email Routing
We have MSCRM 3.0 set up on one server and MS Exchange 2003 and CRM Router installed on a second server. Outgoing emails from CRM work fine nbut when a client responds to an email it goes into the agents personal Outlook inbox, is forwarded to the CRMMAil mailbox but does not appear in CRM. Can you confirm that it should appear in the Contacts History or if not where it should appear? Thanks Andy Hi Andy, Recheck if you are clicking 'Track in CRM' option while sending out an email. This adds a tracking token and enables the tracking of emails. (in the personal options you s...

why would a legitimate email going in junk email folder
Hi There, A coulpe of our users have received the same email and on both computers it has gone into the outlook junk email folder. I have checked the block senders and the address isn't listed in their and i cannot see any reason to why it has been blocked. This is a tottally legitimate email and they have had no problems receiving other messages from this particular sender. Any thoughts David Could be words in the subject or body. The junk filters inner workings are quite hidden... "David" <wibble@wobble.com> wrote in message news:#XqYvSZdJHA.5540@TK2MSFTNGP05...

Lost ability to print multiple copies of email
I am only able to print one copy at a time of an email. Though I tell the printer to make copies in quantity, I only get one copy. This happenned all of a sudden. For the other programs I use, Excel, Word etc., I am able to print the number of copies I direct the printer to do. Any advice? Update your printer driver? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. After searching google.groups.com and finding no answer,...

Sending from different domain's email address
Hi, I have an Exchange 2003, running on Window Server 2003 (AD and DNS too) server setup for sending mail from a domain called (for illustration purposes) domain1.com. All clients are using Outlook and mail gets sent and retrieved fine from this domain. I now need to send some mail from another domain, as in user@domain2.com, where not all of domain2's email is handled by our server. I tried adding domain2.com to the default policy of the server, made sure the new smtp address had been added to my user profile in AD as an smtp address and then tried to send a mail from Outlook by changin...

Purging Emails
I use an IMAP email account on Outlook 2002. I liked in outlook express how it automatically deletes all purged messages within a folder upon closing that folder. I have looked all over, how can I do this? Regards, Rich Outlook does not automatically purge your deleted items. You need to do it manually. -- Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. "Rich" <anonymous@discussions.microsoft.com> wrote ...

emails #6
I would like to receive a beep or sound when a new email comes to me. Is this possible. I have ticked the box in Outlook Express and still no sound. I have windows xp. Any solutions and thank you if you can help "heather" <anonymous@discussions.microsoft.com> wrote in message news:bd6001c43814$0f89ffa0$a601280a@phx.gbl... > I would like to receive a beep or sound when a new > email comes to me. Is this possible. > > I have ticked the box in Outlook Express and still no > sound. I have windows xp. > > Any solutions and thank you if you can help have...

Missing emails from Outlook XP Exchange 5.5
I have a user that had approximately 300 emails and 100 contacts in his Outlook and they suddenly dissapeared on him after uninstalling Mcafee internet security 6. The strange thing is it did not delete ALL his email or All his contacts, there were 8 emails left in the box and 2 contacts left. Since he is on a laptop, I tried to work offline and see if they were in his .ost, but its the same thing. The strange thing is, his .ost is about 130mb, and when I look at his mailbox properties, it only shows about 60 mb in size. Also, on the exchange server, his mailbox resources show to be about 80mb...

GAL not updating
LogHi Everyone, I am running Exchange 2003 (small business server) with Exchange SP1. I deleted some accounts from Active Directory and created some new ones with Exchange mailboxes. None of the changes that I made show up in the GAL. The new boxes seem to work fine but I can not open them through my Outlook (I am Admin), it tells me that a mailbox of that name cannot be found. I tried manually adding them to the Offline Address List (since I am using Outlook 2003 in cache mode) but it does not find them there either. There are no errors in the Event Log to give me a clue. I have trie...

Not a real email adress ?
CRM says that when tracking a mail like Gert.the.one.and.only@hotmail.com that it's not a real email adress and it can't track it. What is the criteria for the mail beeing real, the customer can send mail to it. /^[^@\s\"<>)(\[\]:;,]+@[^@\s\"<>)(\[\]:;,]+$/; Not a joke. This is the regular expression used to validate an email address. -- Michael H�hne, Microsoft Dynamics CRM MVP CRM Blog: http://www.stunnware.com/?area=blog ---------------------------------------------------------- "CRM Master" <no_spam@spam.com> schrieb im Newsbeitrag...

Template Email
We have a custom entity with a multiline field that holds the solution for a incident. When the incident is closed, an email is sent to the customer with that solution. It seems that all line breaks are removed when the email is created and then the customer receives the message all messed up. How can I create an email template that support a multline field and respect the text format. Hi, I believe this has to do with HTML. Could you give the following a try. Within the field that contains the solution, surround the individual lines with <p> and </p> tags. (paragraph tags...

Emails from My Treo
Hi. I am have this problem: When I receive emails from my partner's Palm Treo 600 in Outlook, I attempt to reply, and Outlook does not pull up the correct address. When I receive email from the Treo to my Hotmail account, replying works fine. Please help...I am banging my head against the door with this one... what address does it pull up? it should use the address the sender has configured as the reply to address. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Author, Google and Other...

what type of microsoft outlook do i need to download for a blackbe
"Harnest" <Harnest@discussions.microsoft.com> wrote in message news:A947962C-C8E5-404E-A182-2F6D97CEC632@microsoft.com... > Any version since none of them run on a Blackberry. MS Windows is required as the OS to run Outlook, not the proprietary OS on the Blackberry. If instead you meant how to sync up your e-mails between the e-mail program that runs on Blackberry's proprietary OS to an e-mail program on your desktop, that's probably the function of the Blackberry Desktop Software (http://www.blackberry.com/products/software/desktop/index.shtml). If you ...

Email 04-21-10
Still I am unable to access my emails, still won't accept my ID & Password, been going on for 3-4 weeks now. Please allow me to enter! Jacquie -- I haven''t been able to access my email for the last three days. When asked or my User ID & Password it doesn''t accept them! Very annoying when you need to your mail! "Jacquie" <Jacquie@discussions.microsoft.com> wrote in message news:ABCD802B-6E5D-41C1-B49E-66B475B46130@microsoft.com... > Still I am unable to access my emails, still won't accept my ID & > Password, ...

Picture Manager: How do I email pictures with pix title and not n
I understand how to email pictures in Microsoft Picture Manager. I often like to have the pictures appear in the body of the email rather than as attachments. It makes for an easy quick read by the recipients. I also like to enter a title for the picture, e.g., "Tom and Sally swimming," which MSPM allows me to do. I want to enter each title once, on my file copy of the picture, and I want the email recipient(s) to see the same title without my having to re-type it. But when an email is created, MSPM automatically places the rather useless "name" of the pi...

OL2000-Email Attachments
Is there a way to set an option so that sent items are saved without the mail attachment? One way you can remove the atachment is opening the sent mail, and right-click the attachment. It would give you an option to remove the attachment. Click close to save the mail without the attachment. You can do this while waiting for a direct/better answer to your question from those who know better. By the way, this works with Outlook 2002. >-----Original Message----- >Is there a way to set an option so that sent items are >saved without the mail attachment? >. > ...

Trouble with time formats
Any help appreciated! I need to work out the average speed it would take to cover a certain distance. EG. If you covered 10 miles in 28 minutes what would teh average speed be... Column A: 10 miles Column B: 28 minutes Column C: Would return 21.43mph. I then want to to add time increments of say 15 seconds in rows so that I can see that if it took 28 minutes, 45 seconds, the average speed column would return 20.87mph. I can work it out by entering 28.75 for the time (or 70.50 for 1h,10m,30s), but I want to format it as time, i.e: 00:28:45 (or 01:10:30) Is this possible? Thanks...

Duplicate Email #6
I use two computers at work. Both are setup to check my various POP accounts. I am trying to understand how I could transfer all the email (received and sent) from one machine to the other. My main concern is to not lose any emails and duplicates. I'm trying not to have a bunch of duplicates. Any ideas? TIA Steve Hello Steve, The best is, to get a free email account at gmx or better another account of your own company domain, and configurate a new user and after this you make a rule that all emails going as copy to this new User (email) I think thats it "Steve" <someo...