Exchg5.5 not receiving outside email

I can send & receive mail from within my organization.  I can send mail to
the outside but I CANNOT receive email from outside the domain.

When I send an email to the domain (from the outside) I immediately get :

 "x.x.x.x. does not like recipient.  Remote host said:  550 Unable to relay
for user@domain.com  Giving up on x.x.x.x"

Any ideas?  Where do I start?

Thanks .


0
howens (2)
8/1/2005 6:40:52 PM
exchange.admin 57650 articles. 1 followers. Follow

5 Replies
220 Views

Similar Articles

[PageSpeed] 39

"Invictus" <howens@nospam.healthvelocity.com> wrote:

>I can send & receive mail from within my organization.  I can send mail to
>the outside but I CANNOT receive email from outside the domain.
>
>When I send an email to the domain (from the outside) I immediately get :
>
> "x.x.x.x. does not like recipient.  Remote host said:  550 Unable to relay
>for user@domain.com  Giving up on x.x.x.x"
>
>Any ideas?  Where do I start?

Check the IMS and make sure you've got the domain in the "Routing" tab
and it's routed as "<inbound>".

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
0
richnews (7316)
8/2/2005 3:24:27 AM
Rich,

Thanks for the reply.

I checked and the IMS DOES have the domain in the routing tab and it's
routed as "inbound".

?
-Invictus


"Rich Matheisen [MVP]" <richnews@rmcons.com.NOSPAM.COM> wrote in message
news:enpte157352omfdlnp2ggu0861r6dchk7f@4ax.com...
> "Invictus" <howens@nospam.healthvelocity.com> wrote:
>
> >I can send & receive mail from within my organization.  I can send mail
to
> >the outside but I CANNOT receive email from outside the domain.
> >
> >When I send an email to the domain (from the outside) I immediately get :
> >
> > "x.x.x.x. does not like recipient.  Remote host said:  550 Unable to
relay
> >for user@domain.com  Giving up on x.x.x.x"
> >
> >Any ideas?  Where do I start?
>
> Check the IMS and make sure you've got the domain in the "Routing" tab
> and it's routed as "<inbound>".
>
> -- 
> Rich Matheisen
> MCSE+I, Exchange MVP
> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
> Don't send mail to this address mailto:h.pott@getronics.com


0
howens (2)
8/2/2005 6:48:54 AM
"Invictus" <howens@nospam.healthvelocity.com> wrote:

>Thanks for the reply.
>
>I checked and the IMS DOES have the domain in the routing tab and it's
>routed as "inbound".

How about trying this from the keyboard of the Exchange server?

telnet 127.0.0.1 25
helo
mail from: you@yourdomain.com
rcpt to: you@yourdomain.com
rcpt to: bounce@yahoo.com
rset
quit


If things are working the way you expect, the 1st MAIL FROM command
will work and the 2nd will fail.

If the 1st one fails then try restarting the IMS service to make sure
what you see in the admin program is what the IMS is actuall using
(they can be different!).

If the 1st one is successful then the 550 error is either being sent
by some other server or your firewall (which may be acting as a proxy
or relay), or you have some further restrictions on what IP addresses
are permitted to relay.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
0
richnews (7316)
8/3/2005 1:12:00 AM
I checked that setting and all is corrrect. The last time I Ihad this
problem it mysteriously "resolved" itself. Well it's happening again.
No viruses found. Nothing else has changed , no clues in the event logs. Any
ideas?
Any help you can give is greatly appreciated.

Thanks.


"Rich Matheisen [MVP]" <richnews@rmcons.com.NOSPAM.COM> wrote in message
news:enpte157352omfdlnp2ggu0861r6dchk7f@4ax.com...
> "Invictus" <howens@nospam.healthvelocity.com> wrote:
>
> >I can send & receive mail from within my organization.  I can send mail
to
> >the outside but I CANNOT receive email from outside the domain.
> >
> >When I send an email to the domain (from the outside) I immediately get :
> >
> > "x.x.x.x. does not like recipient.  Remote host said:  550 Unable to
relay
> >for user@domain.com  Giving up on x.x.x.x"
> >
> >Any ideas?  Where do I start?
>
> Check the IMS and make sure you've got the domain in the "Routing" tab
> and it's routed as "<inbound>".
>
> -- 
> Rich Matheisen
> MCSE+I, Exchange MVP
> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
> Don't send mail to this address mailto:h.pott@getronics.com


0
8/17/2005 4:10:28 PM
"Invictus" <replyinthe@group.com> wrote:

>
>I checked that setting and all is corrrect. The last time I Ihad this
>problem it mysteriously "resolved" itself. Well it's happening again.
>No viruses found. Nothing else has changed , no clues in the event logs. Any
>ideas?

Did you try what I suggested a couple of weeks ago? What were the
results?

>Any help you can give is greatly appreciated.

Any NEW information you can provide would be helpful


What I *can* tell you is that Exchange doesn't say "550 Unable to
relay for user@domain.com". IIRC, 5.5 said something like "Relaying
prohibited".

Based on that, and no further information on the simple relay test I
asked you to do, I'd say that your problem isn't your Exchange server
but either your firewall (acting as a SMTP relay or proxy) or your MX
record may be a problem.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
0
richnews (7316)
8/17/2005 8:12:04 PM
Reply:

Similar Artilces:

Printing on 5.5"x8.5" paper
I am trying to print invitations and I have purchased 5.5"x8.5" paper to use. Within Publisher I have changed the paper to the correct size, changed the formatting, etc. but it continues to print incorrectly. It's as if it is printing in the center of a 8.5"x11" piece of paper. How do I fix this!? What version Publisher? You need to setup a custom size in your printer. Publisher should reflect the size in page setup. -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Sarahkc2003" <Sarahkc2003@di...

find #5
is it possible to add a find box in2 a sheet so that a user can enter certain criterias and then they click search and the computer searches thorough the data in the workbook and then sends back all the results matching the criteria? In xl2002+, you can specify "within workbook" under the options button on the find dialog. In all versions, you could use Jan Karel Pieterse's FlexFind: http://www.bmsltd.ie/MVP/ ash wrote: > > is it possible to add a find box in2 a sheet so that a > user can enter certain criterias and then they click > search and the computer s...

Pictures #5
When I send pictures using outlook I attach them and you can only open one at a time in photo editor. Is there a setting that I can use to insert the pictures in the message area and when opened I will be able to scroll down for viewing? Thank you Mary Lou mlherrick@timrongear.com <anonymous@discussions.microsoft.com> wrote: > When I send pictures using outlook I attach them and you > can only open one at a time in photo editor. > > Is there a setting that I can use to insert the pictures > in the message area and when opened I will be able to > scroll down for v...

Receiving mail Problems POP3
I've been having problems with receiving mail for about a month. I've discovered the problem to be between my ISP mail box and Outlook. When Outlook starts to receive mail I think it is getting from the ISP Mail server that I have 187k messages in my inbox. However, when I look in my inbox using the web browser I only have 12k. So my question is as follows: Is the number of messages that are be received kept local on my machine or does Outlook get a fresh copy about the numbe of messages each time it starts a to receive messages? If the number of messages is kept local ...

Exchange 5.5 problems #2
Howdy: I am running an E 5.5 server on NT4 all patched A new porblem Howdy: I am running an E5.5 server on NT4 all patched A problem has come up where all the services are running and users who are connected to the E 5.5 work correctly, however, the E5.5 suddenly becomes "lost". Users who try to open outlook get: "information store cannot be opened" Trying to Check Name on the Outlook services gets: "Name cannot be resolved" The E5.5 responds to ping Opening the MEA gets an odd error message that Micro$oft has no answer, nor can I get an answer through goog...

Workflow Manager
I am busy creating a rule for opportunities which are greater than 50000. It needs to send email to a anmed person. This presents no problem and is working fine, however, I would like to include the actual amount in the body of the email...eg. should read something like 'an opportunity amounting to 70000 has been created'. Is this possible and if so, how does one do this. Thanks in anticipation Tony Sorry but this is not possible in Microsoft CRM 1.2. I am expecting this to appear in later release of the product. -- John O'Donnell Microsoft CRM MVP http://www.microsoft.co...

Picture not going out in receiver inbox
Does anyone have this problem? I created an e-mail with an image, when I send the e-mail. The e-mail goes to the receiver inbox without the image or picture. Anyone experience this and what was your solution. Please help Tools | Options | Send | Mail Sending Format | HTML Settings. Check: Send pictures with messages. Pictures must be saved to your HDD first and then either Inserted or Attached. You cannot, for example, copy a picture from a Website and paste it in a message. You will see it, until you send it. -- Bruce Hagen MS-MVP [Mail] Imperial...

Email Router: Emails not delivered to recipients
Hi, We are currently using CRM email router to handle sending of emails. Emails are generated by some workflows. Everything was working fine for us, even though emails were being sent up to 1 hour later (we had no problem with a delay). For some reason emails are not being delivered anymore. The workflows are successful however when clicking on the email properties in the workflow I get the following message: "The email has not yet been submitted for delivery, For more information see help" It seems like the email is 'stuck' at the router and not being sent. Any ...

Error 5.5.5
Some clients email isn't allowed to come into the firms Exchane 2k spk 4 server. The error reads "Requested mail action aborted. Exceeded storage allocation". This user has a clean mailbox. and the mail doesn't come through. this happens to different account within our company. Please open up my understanding. Thank you. ...

Cannot send emails 03-10-10
Hello, I recently converted from using the standard webmail email platforms to windows mail. After countless hours of updating contacts, filing, and restless typing I proceed to construct my first email. Only to the suprise it cannot send it! My error message is as follows: Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Subject 'Fw: Thank you again from Peyton Trent', Account: 'mail.comcast.net', Server: 'mail.comcast.net', Protocol: SMTP, P...

email setup
can anyone help me how to set up my microsoft outlook so that i can receive email? Your ISP should be able to give you instructions on how to do this. larry2garcia@yahoo.com wrote: > can anyone help me how to set up my microsoft outlook so > that i can receive email? ...

Migrating users from 5.5 to 5.5, What needs to be copied??
We are currently having problems with our Exchange server 5.5 running service pack3. We want to migrate all the users settings to another server running windows 2000 server and using windows exchange server 5.5. What exactly needs to be be backed up so that we will be able to get all users settings from the old box??? If you're moving to new hardware, and the existing server is up to it, then you can achieve the move with practically no downtime following the Ed Crowley method... http://www.swinc.com/resource/exch_faq_appxa.htm Good luck, Chris www.msexchange.co.uk >----...

relay 5.5 to 5.5?
Hello, We have an Exchange 5.5 server running in a Chicago office that has ATT DSL. The server sends out mail on users behalf. ATT refuses to make DNS entry for server because "they own the IP address". As a result, some customers refuse to accept mail from the mail server because it won't resolve on a reverse DNS lookup. This office gets it's mail from us in Boston. People send email to our domain, and our Exchange server routes it to those users as they are set up as Custom Recipients. This works great. Is there any way to set up Exchange 5.5 to send mail fr...

RMS 2.0 #5
Hi! We recently installed RMS Store Ops 2.0. However, the product key was activated to back office computer instead of the POS. How can i correct this? What is the procedure to deactivate the product key at the back office and re-activate it at POS? Please help, very urgent! Thank you! You need to call Microsoft and move the license. Use the number under the Help file in any RMS module. They should be able to help you. "Francis Reyes" wrote: > Hi! We recently installed RMS Store Ops 2.0. However, the product key was > activated to back office computer instead of the ...

Turn OFF Junk Email Filtration
Hi All. I have Exchange 2003 server without IMS. Norton Antivirus for Exchange Server with AntiSpam disabled. Clients use Outlook 2003 I have disabled Junk email filtration on the Outlook 2003 level, but people still get junk emails. Also, one person receive email into Inbox, and second person receive same email into the Junk Email folder???? Please help me to disable completely Junk Email Filtration. I do not understand where is it coming from and configured? Best Regards, Alex. If you are trying to eliminate spam or junk emails, why are you disabling the Norton AntiSpam and Outlook Ju...

Outlook 2002 error #5
Does anyone know why Outlook will not receive incoming mail, but will send outgoing mail. POP3 and SMTP are confirmed addresses. Thanks for the help. Do you get any error messages when trying to receive? -- Jeff Stephenson Outlook Development This posting is provided "AS IS" with no warranties, and confers no rights "Jess" <anonymous@discussions.microsoft.com> wrote in message news:699701c3e6c9$ec970100$a101280a@phx.gbl... > Does anyone know why Outlook will not receive incoming > mail, but will send outgoing mail. POP3 and SMTP are > confirmed addr...

Group emails #3
Is it possible in Outlook 2000 to send an email to a group of recipients but when each recipient receives the email only their address shows in the "To:" window? Cheers William William M <witmedia@hotmail.com> wrote: > Is it possible in Outlook 2000 to send an email to a group > of recipients but when each recipient receives the email > only their address shows in the "To:" window? Word Mail Merge -- Brian Tillman ...

unable to change pass in Ex 5.5
Hi, Having Ex 5.5 with SP4 installed. For some of the users i am unable to change password from OWA giving error 2147023569. My certificate has expired. How can i resole this problem. Regards Darshan Didn't I answer your Tuesday's question? http://groups.google.com/group/microsoft.public.exchange.admin/browse_thread/thread/57456da2615b299e/03751d3b6b6dc287?lnk=st&q=insubject:Unbale+insubject:changing+insubject:password+insubject:from+insubject:OWA&rnum=1&hl=ru#03751d3b6b6dc287 Darshan Diora wrote: > Hi, > Having Ex 5.5 with SP4 installed. For some of th...

I cannot send emails
The connection to the server has failed. Subject 'Fw: Vests & Chaps on Sale', Account: 'mail.bellsouth.net', Server: 'mail.bellsouth.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E I am getting the same message. All was fine this morning and I changed nothing on my e-mail now I also get that message pop up and can not send e-mails. "carol" wrote: > The connection to the server has failed. Subject 'Fw: Vests & Chaps on Sale', > Account: 'mail.bellsouth.net', Server: &...

Exchange 5.5 #24
Unable to send email to a few different domains. Please advise >-----Original Message----- >Unable to send email to a few different domains. Please >advise >. > Since you said a few domains, do you have reverse dns for your mail server? Some mail server refuse mails if it is not set. Or maybe their mail server is temporary unavailable, could you check their MX record and test the connection manually ? With regards, Stefan I tried to send an email to this address alimento.augusto@libero.it and it came back with this error message "Unable to deliver the message d...

"reply to" address in Exhcange 5.5
Is there a way to set a different "reply to" address for all e-mails sent from the sending address? The goal is to have a user click on "reply" and have the e-mail routed to a different user than the one who sent the message - in this case to go to a person instead of an unmonitored box. If not, could a rule be set up to automatically forward replies to another box? Thanks, Marc marc_medina@hotmail.com ...

can't send a email
The connection to the server has failed. Subject 'Non received of follow-up pre-enroller mail', Account: 'POP3', Server: 'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E -- Need Help. Use the Configuration Settings on this page: http://mailcall.spaces.live.com/Blog/cns!CC9301187A51FE33!49799.entry NB: Set Outgoing server (SMTP) to Port 587, not Port 25! -- ~Robear Dyer (PA Bear) MS MVP-IE, Mail, Security, Windows Client - since 2002 www.banthecheck.com Lim wrote: > The connection to th...

Email Notification...........................
My email folder shortcuts in Outlook2003 do not show a new email count next to the folder name as they did with Outlook XP. Is there a way to fix that Thank ...

migrate 5.5 to 2003
Is necessary to install 2003 in coexistence mode to use the migration wizard to import mailboxes andpublic folders from 5.5 to a new 2003 installation ? The migration wizard can only be used when the source and destination Exchange server are in different Exchange Orgs and the migration wizard will not do public folders for you. "Miliuccio" <middiuzzo@yahoo.com> wrote in message news:chrqm2$503$1@newsread.albacom.net... > Is necessary to install 2003 in coexistence mode > to use the migration wizard to import mailboxes andpublic folders from 5.5 > to a new 2003 ...

How can I discover who accessed Exchange 5.5 server with Outlook 2
I have an Exchange 5.5 server that has been accessed by someone with an Outlook 2003 client. This has caused OWA to stop working. How can I discover which mailbox has been accessed by the Outlook 2003 client? Regards When you look at the Logons information under the Private infomration store, it should show the last time they were accessed, and should also display which client accessed the mailbox. Outlook 2003 should show a client version of 11.0 Also, to be fair, this is a very well known issue, and the hotfix has been available for a long time. The KB article was published back ...