Exchange won't listen on 25

running exchange 2003; virtual server is set to all unassigned, port 25; run 
netstat-an nothing is on 25; telnet to port 25 from itself and the message 
"could not connect to host on port 25" comes up.
help! please!
thanks 



0
mkerner (12)
1/6/2005 8:01:19 PM
exchange.admin 57650 articles. 2 followers. Follow

6 Replies
384 Views

Similar Articles

[PageSpeed] 13

On Thu, 6 Jan 2005 13:01:19 -0700, "matthew kerner"
<mkerner@viawest.net> wrote:

>running exchange 2003; virtual server is set to all unassigned, port 25; run 
>netstat-an nothing is on 25; telnet to port 25 from itself and the message 
>"could not connect to host on port 25" comes up.
>help! please!
>thanks 
>
>
And the smtp virtual server (not just the smtp service) is running and
the box is actually listening on 25 and some hooligan hasn't changed
something?

0
mark7219 (5666)
1/6/2005 8:15:33 PM
the services are running but how can i tell if the box is listening on port 
25...?  i ran netstat -an and there is no 25 listed so i don't think it is 
listening.  how can i get it to listen on this port??  the services file 
under system32\drivers\ets has 25 in it though....  arghhh~
thanks
"Mark Arnold [MVP]" <mark@mvps.org> wrote in message 
news:t17rt0t133ehmdh023qctpjndh5ru3nj89@4ax.com...
> On Thu, 6 Jan 2005 13:01:19 -0700, "matthew kerner"
> <mkerner@viawest.net> wrote:
>
>>running exchange 2003; virtual server is set to all unassigned, port 25; 
>>run
>>netstat-an nothing is on 25; telnet to port 25 from itself and the message
>>"could not connect to host on port 25" comes up.
>>help! please!
>>thanks
>>
>>
> And the smtp virtual server (not just the smtp service) is running and
> the box is actually listening on 25 and some hooligan hasn't changed
> something?
> 



0
mkerner (12)
1/6/2005 8:21:00 PM
On Thu, 6 Jan 2005 13:21:00 -0700, "matthew kerner"
<mkerner@viawest.net> wrote:

>the services are running but how can i tell if the box is listening on port 
>25...?  i ran netstat -an and there is no 25 listed so i don't think it is 
>listening.  how can i get it to listen on this port??  the services file 
>under system32\drivers\ets has 25 in it though....  arghhh~
>thanks
>"Mark Arnold [MVP]" <mark@mvps.org> wrote in message 

OK, so go to Exchange System Manager  and drill down to the server and
then protocols and then SMTP. You'll see if the Default SMTP VSI is
running there. It will have a little green up or a red arrow to give
status. If you are in black and white you can right click on the
object and one of either stop or start will be greyed out.
Check the properties of this same thing and then the advanced button.
That's where you can change the listening port.

0
mark7219 (5666)
1/6/2005 8:29:36 PM
yes, i know thanks.  it is set to 25 and i've changed it and rebooted it and 
still it won't listen on 25.  even though it says it in the vsmtp server 
settings, if i run a netstat i can see that it isn't listening on 25
"Mark Arnold [MVP]" <mark@mvps.org> wrote in message 
news:9o7rt01vnjs03ff6hui076s7kjtjtrhp30@4ax.com...
> On Thu, 6 Jan 2005 13:21:00 -0700, "matthew kerner"
> <mkerner@viawest.net> wrote:
>
>>the services are running but how can i tell if the box is listening on 
>>port
>>25...?  i ran netstat -an and there is no 25 listed so i don't think it is
>>listening.  how can i get it to listen on this port??  the services file
>>under system32\drivers\ets has 25 in it though....  arghhh~
>>thanks
>>"Mark Arnold [MVP]" <mark@mvps.org> wrote in message
>
> OK, so go to Exchange System Manager  and drill down to the server and
> then protocols and then SMTP. You'll see if the Default SMTP VSI is
> running there. It will have a little green up or a red arrow to give
> status. If you are in black and white you can right click on the
> object and one of either stop or start will be greyed out.
> Check the properties of this same thing and then the advanced button.
> That's where you can change the listening port.
> 



0
mkerner (12)
1/6/2005 8:35:39 PM
Matthew,

Can you make your SMTP listen on any other port, like 1250?

Did you check the event log, perhaps Exchange has logged some valuable messages there.

One other suggestion is to temporarily install another third party SMTP server, a small one like one from ArgoSoft and 
see if that is listening on 25.

Regards
Jerome

matthew kerner wrote:
> running exchange 2003; virtual server is set to all unassigned, port 25; run 
> netstat-an nothing is on 25; telnet to port 25 from itself and the message 
> "could not connect to host on port 25" comes up.
> help! please!
> thanks 
> 
> 
> 

0
anonymous (74722)
1/6/2005 9:24:43 PM
Turn up diagnostic logging on the Transport / SMTP.  It's under the 
properties of the server in ESM.  That may give you more information.

Teo

"matthew kerner" wrote:

> yes, i know thanks.  it is set to 25 and i've changed it and rebooted it and 
> still it won't listen on 25.  even though it says it in the vsmtp server 
> settings, if i run a netstat i can see that it isn't listening on 25
> "Mark Arnold [MVP]" <mark@mvps.org> wrote in message 
> news:9o7rt01vnjs03ff6hui076s7kjtjtrhp30@4ax.com...
> > On Thu, 6 Jan 2005 13:21:00 -0700, "matthew kerner"
> > <mkerner@viawest.net> wrote:
> >
> >>the services are running but how can i tell if the box is listening on 
> >>port
> >>25...?  i ran netstat -an and there is no 25 listed so i don't think it is
> >>listening.  how can i get it to listen on this port??  the services file
> >>under system32\drivers\ets has 25 in it though....  arghhh~
> >>thanks
> >>"Mark Arnold [MVP]" <mark@mvps.org> wrote in message
> >
> > OK, so go to Exchange System Manager  and drill down to the server and
> > then protocols and then SMTP. You'll see if the Default SMTP VSI is
> > running there. It will have a little green up or a red arrow to give
> > status. If you are in black and white you can right click on the
> > object and one of either stop or start will be greyed out.
> > Check the properties of this same thing and then the advanced button.
> > That's where you can change the listening port.
> > 
> 
> 
> 
> 
0
Utf
1/6/2005 9:27:04 PM
Reply:

Similar Artilces:

How Does OWA Communicate With Exchange?
Hello, I am running an NT4 network with various clients. PDC runns NT4, BDC runns NT4 and Exchange 5.5. I also have a member server running Win2k server and OWA 5.5.The Win2k server's only functions on the network are: tape backup, OWA, VPN. My question is.... How exactly does OWA communicate with Exchange?? I am having some issues with my OWA box, and I want to know how it works so I may fix it. What ports, protocols, methods??? I am having communication issues ... No communication is taking place. I have tryed alot, verifying the secure channel, renaming... etc. I am not ru...

New Windows 2003 User can not get Exchange 5.5 Public Folder
To whom ever: I have been testing an Outlook addin and we had to test some functions for a mobile user. The administrator created a new user on the Windows 2003 Domain. This user was never on our Exchange 5.5 email server and was never in the old NT domain. The user can access all folders on the Exchange 2003 Server but is unable to access the company calendar that is still on the Exchange 5.5 server. It appears to me to be some sort of authority issue but am not sure whee to start? Any suggestions? Thank you in advance DW Gard ...

URGENT! Exchange 5.5 Error
This error: "The Microsoft Exchange Information Store service terminated with service-specific error 4294966278." The event ID is 7024. I also get this error: "The Microsoft Exchange Event Service service depends on the MSE Info Store service which failed to start because of the following error: The service has returned a service-specific error code." The event ID for that is 7001. I found this link http://support.microsoft.com/kb/q219419 and I have followed the directions on that. I'm at step 5c right now and can't go anywere because of another error: &q...

Exchange System Manager #4
I have a Blackberry server that needs the Exchange System manager installed on it.There's no AD on the BB server. This is a SBS 2003 box. I just need the System Manager installed. Help?? Brian System Manager is installed by default. Your looking in the wrong place. See: Start\All Programs\Adminstartive Tools\System Manager. Wait . . . Are you tring to install the BES on a non-Exchange computer? Sounds like it. The Exchange installer allows installing just the Tools. "Brian Jewell" wrote: > I have a Blackberry server that needs the Exchange System manager installed >...

One or more rules could not be upload to the Exchange server and have been deactivated...
Hi there, I have a user that is trying to create one client side rule. Basically they are moving a message from inbox to a personal folder. The rule works when you run it manually but when you click OK, to try and store the client side rule I get the following: One or more rules could not be uploaded to Exchange server and have been deactivated. This could be because some of the parameters are not supported or there is insufficient space to store all of your rules. Like I said, the user has one and only one rule, then one I just created. Thanks in advance Paul Hi Paul, maybe this d...

Exchange 2007 Archiving not working for outlook 2010 users
I've got Exchange 2007 on a single server. Under Org Config I have a journaling rule setup to journal every email to a certain mailbox. This works great except for users on outlook 2010. When you log into the archive mailbox, most users emails are included as attachments as expected, but outlook 2010 users messages have only a "corrupt.eml" as the attachment, not the original email. As its only a couple people at this point, I wonder if its because of outlook 2010, or if they are somehow encrypting their emails so they can't be archived? Thanks, You might want to ask...

POP3 vs Exchange... connector?
Hi! I am pm of our internal MS CRM project and have a problem already in system definitions. Our salespeople travel a lot to areas where no broadband is avaliable. Our internal IT-guy has the solution to route their mails via POP3 instead of connecting them to the exchange server. This would take more time for sync, says our IT-guy... Now the MSCRM-consultants say that with this configuration the eMail functionality would get lost if we not abolish POP3 and put up exchange server communication for them. Is there a connector avaliably, as I read in some (old) postings. What is your o...

How do I set a Delete Rule for my Exchange Server?
I'm using Exchange 2003 and Outlook 2003 for my messaging. If I set a rule in Outlook, I can set it to Delete messages based on various criteria (senders I wish to ignore). Outlook creates such a rule as a server based rule. However, if I try to set the rule to 'Delete Permanently', Outlook imposes the rule as a client side rule, which means it only processes while Outlook is running. How can I set such a filter to run on the server, and automatically delete unwanted mail as it arrives, regardless of whether an outlook client is running? Thanks for your help. - Joe Geretz - ...

Exchange and Active Directory Connector
Hello, We are on exchange 2003, on Active Directory 2003. We have 4 DCs, DC1, DC2, DC3, and DC4. I noticed that when I rebooted DC2, no one in our company could access the exchange server with Outlook. I noticed that DC2 is the only one with ADC connector. Is it possbile to install ADC connector on other DCs? And my second question is, Isn't ADC used for exchange 5.5 to connect to AD? We are on exchange 2003 running AD 2003 on Windows 2003 servers. thanks pete You can install ADC on another machines if you like and then transfer the CA's But in this situation you shou...

Upgrade to Exchange 2007
We are planning on moving to Exchange 2007 in the next few months. We have a new server for this, and it will only be a one exchange server enviroment. We want the new server to have the same computer name as the current Exchange server, for naming purpose we will call it MAIL on the forum. I have read about problems renaming an exchange server. I wanted to know if this has been made easier for 2007, and what the best practice for doing this is. We want the smoothest transition possible to the new server, eagerly waiting replies. On Mon, 29 Jan 2007 09:36:00 -0800, Synapse120 <...

custom recipients exchange 5.5
Hi, I've setup around 80 custom recipients where they have our domain email which then forwards to their own personal email address. I want to stop the service but I don't want the standard system admin reply saying that the message was not delivered as upper management want to monitor it for a few months. I would like to be able to either setup a message rule where I can put in a custom message, or create a mail box so that all the emails go there. the format of the email is name.id@domain.plc.uk, is there a way to create a mail box that would pick up anything.id@plc.uk? ...

Group Shield on Exchange 2003
Up until recently, I (an administrator) was getting ALERT messages from GroupShield when someone tried to send something we block. For no apparent reason, the messages stopped. When I look in the GroupShield console on Exchange, everything appears to be set up properly. Any ideas? -Lauri -- Lauri Bellingham Public Schools Application Support On Fri, 19 Jan 2007 15:56:13 -0800, "Lauri" <lmcbeath@nospam.bham.wednet.edu> wrote: >Up until recently, I (an administrator) was getting ALERT messages from >GroupShield when someone tried to send something we block. F...

Optimizing Exchange via Diskpart (diskpar?)
I have been reading the document - Optimizing Storage for Exchange 2003.doc (available via Microsoft's web site). THey say what is shown below to use diskpar at a command line on 2000 or 2003. Diskpart appears to be the proper tool to use for windows 2003, however. How can one translate MIcrosoft's words below into using diskpart.exe? Do you just run "create partition primary" and will it use an automatic offset? If not, what do i use for the offset= option? Or should I download diskpar.exe from somewhere and use it. Am I getting much performance really by using the...

Exchange 2003
Hi all, could anyone help me please with an article on how to move the "System Attendant Mailbox" to another mailbox store? thank's Dror Have a look at this link: http://www.webservertalk.com/message365825.html Glen "Dror Admon" <dror.admon@ness.com> wrote in message news:078e01c49422$62f0be80$a401280a@phx.gbl... > Hi all, > > could anyone help me please with an article on how to move > the "System Attendant Mailbox" to another mailbox store? > > thank's > Dror ...

Exchange 2007 AntiSpam
We have a user who is getting a LOT of SPAM. Many of these contain a specific word or words. I went into Exchange Management Console - Organization Configuration - Hub Transport - Anti-Spam - Content Filtering - Custom Words, and added the word(s) in question to the "blocked" section. This did not stop the messages with those words from being delivered. Is there something that I am missing here? I even tried rebooting the server but still get the SPAM. Thanks. On Wed, 10 Mar 2010 08:20:51 -0500, "Mark" <markl@csbonline.net> wrote: >We have...

Optimizing Network Traffic for Exchange/Outlook
I have some users in Asia who have their email delivered to a .pst due to storage constraints. Could this be increasing network traffic to the exchange server? If they had their mailbox stored on the server and were using an .ost file, would they see better performance? Is there any way to prevent delivery to a .pst file but still allow users to archive via GPO? "CK" <CK@discussions.microsoft.com> wrote in message news:830877F9-7528-4029-B098-ADD9F0F4B2BD@microsoft.com... >I have some users in Asia who have their email delivered to a .pst due to > storage ...

Removing the 1st Exchange server
The very first server in our Exchange environment is old and it's ready for retirement. We are going to wipe out the server and rebuild it for some light task. All mailboxes, public folder and SMTP functionality are moved to newer servers. This is the very first server we built years ago in our Exchange 2000 environment, I am wondering if there is any special thing we need to do except uninstalling Exchange. Is there any "role" in Exchange like Schema master for AD, that needs special care? How to remove the first Exchange 2000 Server computer from the site http://support....

Need Microsoft web hosting for Exchange, ASP, Sharepoint, and SQL
I currently have [URL=http://www.1and1.com/?k_id=7001514]1and1[/URL] as a web host for some clients because they have Windows servers with Exchange, ASP, Sharepoint, and SQL at really good rates. What I don't like is that they only pay a finders fee and what I want is the same services and products but with shared or reseller accounts rather than a finders fee. Anybody have any suggestion? Thanx, Dave. ...

Exchange Mail Forwarding And Out Of Office
Hi, I currently have a user who has set their out of office and I need to ammend their message. I know I can change the users password, log on to their account and change the out of office reply, but is there another way without having to do this? Also, I need to forward this users messages on to another member of AD. I have tried setting the user to forward on to in the Delivery options properties box and checked the "Deliver messages to both forwarding address and mailbox " but nothing comes through to the other AD users inbox. Any help would be greatly appreciated. Than...

How to migrate Exchange from parent to child domain?
Scenario: W2003 Forest consisting of 2 child domains. Single Exchange 2003 server in root domain, containing mailboxes for accounts in all three domain. We want to add a second Exchange server in one of the child domains for the mailboxes for this child domain only. What's the best way to approach this? TIA. You'll be joining the same Exchange org and probably Admin group so the only question is will you need a different routing group? This will depend on whether or not the child and parent domains are at separate sites. Regardless of the routing group you should just be ab...

Entourage Web Services with Exchange 2010
I know my issues are related to an auto discover setting but here is a description of the issue I am seeing. Our network is setup with a server name of mailserver.domain.com and our external URL for our webmail services is mail.domain.com. The issue I am having with Entourage is that every time a user connects to the local network and opens Entourage, Auto Discover changes the web services URL to the internal server URL. Once the user leaves our network and tries to connect it no longer connects until they change the URL back to https://mail.domain.com/EWS/Echange.asmx. I know I am...

Exchange Server rename and Outlook profiles
I went through a domain rename process and everything worked just fine. I went from domain.local to domain.com. I recently noticed that my users profiles are still point to Exchange.domain.local. They are functioning. I have, however, had some reports of some odd behavior which may or may not be related. My questions then is how can I update the server name to the correct tld? Is there a GPO? Is there some way to force the server to perform the update like a server move process does? Do I have to use exprofre? Thanks, Bob Hi Bob, This problem may be caused by several factors...

Exchange 2003
Hi, I have an Exchange 2003 server with two e-mail domains, outbounds mails from these domains needs to be forwarded via different connectors. I am trying to set up the connectors so that outbound emails for domain A route via Smarthost A and outbound emails for domain B route via Smarthost B. I cannot see anywhere in the SMTP connector setup that let me restrict which domain name is route. Can any help? "Chris Hart" <ChrisHart@discussions.microsoft.com> wrote in message news:27939A70-35E9-486D-BABA-BAC339D53EE4@microsoft.com... > Hi, > > I hav...

how can i check my exchange mails from different ISp
hi, i have an exchange server 2003 with windows server 2003 my mails are coming to my exchange through smtp server on port 25 , my exchange is behind the PIX firewall my users can check their mails through MSoutlook 2003, OWA and OUTlook express , internaly and can send mails to yaho, hotmail,gmail as well , so plzz tell me what i have to congigure on my server or on pix so that my users can see their mails from home or different ISP thanks in advance regards ALI Do port forwarding on PIX for ports 80 and 443 to your OWA server. Make sure that all latest patches for both Windows and E...

Joing two exchange servers
Recently the company I work for purchased another business at a different location. Both locations are running Exchange 2003, each on a different domain. Both sites have Internet access, although one of them is via ADSL and hence has a dynamic IP (the other is on leased line). The ADSL line is pretty reliable, but obviously I cannot guarantee it'll be up 100% Currently, each network is completely independent, however we'd like to find a way of integrating Exchange. The problem at the moment is the my boss, and myself have an account on each server, but of course can only connect t...