Exchange POP3 doesn't retrive any messages?

Hi there,

I have installed an Exchange Server 2003 at a Windows 2003 server. I am able
to send messages from the exchange server this means that SMTP must be
configured correct. In the mean time I want to use POP3 as well.

1) I changed the POP3 Service to start Automaticly
2) Started the POP3 Virtual Server under "Protol" in the System Manager

I am able to logon to the POP3 (and IMAP) server both with an Outlook
Express client and with a telnet session, but I do not retrieve any mails. I
tried to send an email both to myself and to another account / mailbox at
the same server, bot I will not retrive them. If I send the mail to a
mailbox at another server (an external one) I will retrieve the message.

telnet host 110
user <user>
pass <password>
list
(no mails are shown)

I have tried to send the mail to several adresses both internals as well as
externals. Like alias@<IP Address> (i.e. alias@192.168.0.100),
alias@hostname and alias@domain.dk but nether of them is working. The
mailbox remains empty.

Does anyone have any idea, why I dont retrieve any mails?

Hope for a soon reply on this.

Thanks in regards,
Stig


0
stigtk (1)
11/23/2005 2:49:03 PM
exchange.admin 57650 articles. 2 followers. Follow

0 Replies
492 Views

Similar Articles

[PageSpeed] 4

Reply:

Similar Artilces:

Message for Milly "Gee!" Staples
It's NK2, not N2K. Thanks anyway. Finally found it. Alf and Rosalie Oh, and you have never mistyped anything, ever, in your entire life??? Thanks for the correction - it is now permanently noted. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. After searching google.groups.com and finding no answer, Rosalie asked: | It's NK2, not N2K. | Thanks anyway. | Finally found it. | | Alf and Rosalie Oh, and please ...

Exchange Cluster
I am looking for information regarding deployment of an Exchange Cluster in a Blade configuration. Thanks Ken First and formost, make sure your hardware is on the HCL. Support would only be "best effort" if it is not. The following link will get you to the Deploying Microsoft Exchange 2000 Server Clusters: http://www.microsoft.com/technet/prodtechnol/exchange/2000/library/default.mspx Exchange 2003 Clusters cna be found in the Exchange 2003 Deploymnet Guide at the following location: http://www.microsoft.com/exchange/prodtechnol/exchange/2003/library/default.mspx -- Nicholas ...

Your message was deleted without being read.
This option was available with exchange 5.5 and earlier outlook clients. Today, we are running exchange 2003 ee server along with outlook 2002 clients. Is there any way to tell if a global message is being deleted by users without being read without turing on the "read receipt" in tracking options? All I want to do is tell which users are deleting the messages internally. Thanks. mike No. -- Sue Mosher, Outlook MVP Author of Microsoft Outlook Programming - Jumpstart for Administrators, Power Users, and Developers http://www.outlookcode.com/jumpstart.aspx &qu...

Exchange
In Outlook 2007: 1. Draft folder is visible but contents are not! (i can see the number of message but not the messages) 2. Notes folder is NOT visible. (funny thing is that if i make a shortuct i can see it) In BOTH cases all is OK in OWA. Evan Camilleri http://www.holistic.com.mt http://www.dotnetmushroom.com http://www.mobilesalesman.com 1) Perhaps you have a filter set to your view? Verify that the view has been set to "Sent To" and reset it if necessary. 2) Does it show when you switch to the Notes Navigation or use the Folder List Navigation to see all your folders ...

Cannot Unistall IMF Exchange 2003
Hello, I am having troubling applying Exchange 2003 Server SP 2. The error message says I need to uninstall Intelligent Message Filtering BEFORE I install SP2. I try to uninstall IMF and it will not uninstall. The error message says "There is a problem with this Windows Installer Package. A program run as part of the setup did not finish as expected. Please contact your support personnel or package vendor. .....A Fatal error during installation." I've also reinstalled the original install of IMF and still the same issues. Any thoughts? Thanks, Randy Hughes Reinstall IM...

2003: Desktop alerts on IMAP messages?
Sometimes I think I'm dating an airhead, because everytime I go out with Microsoft, she looks more beautiful than ever, but at heart she's still a bubble- gum chewing ditz. So it is with Outlook 2003 My work email uses an IMAP server, but Outlook won't let me get desktop alerts on my IMAP folder. It says that it can only do this for the default inbox (and I can't get my IMAP folder to become the default inbox). So, I've been ignoring the default inbox and using the IMAP folder without alerts. I can change the freaking transparency of the alerts, but I can't...

restore public folder to Exchange 2003 server from backup copy of the Exchange 5.5 server
Hi, Recently a user deleted a folder witnin the Public Folders on the Exchange 2003 server. When I looked at a backup copy from the backup tape, I could not find the pub1.edb file in the MDBDATA folder. I am using Backup Exec. 8.6. Prior to this, I migrated to Exchange 2003 from Exchage 5.5 and changed my Exchange 2003 into Native Mode. I made a copy of the Exchange 5.5 pub1.edb onto an external hard drive,with its utility. Can i use this copy of the pub1.edb for the existing pub1.edb I have for the Public Folders? If so, what are the steps that I would need to do in performing this act...

Intermittant connection with Outlook 2003 and Exchange 2005
I have a problem affecting just one of our clients. About a third of the messages get through, and about 2 thirds are dropped. We use Exchange Server 2005 and Outlook 2003. The client side is using Microsoft Frontbridge. If we send mail using Outlook Web Access or Evolution, all of the mail is delivered. Can someone tell me why only some of our messages sent via Outlook get delivered while all messages delivered by OWA or Evolution get through? Thanks, Rick ...

Pulling email from exchange server with an exchange account
Hello, I was running a 2003 exchange server but got tired of dealing with the spam, ndr and the rest. I had setup the accounts for everyone including myself. Basically I had in outlook my account setup as an exchange account. Now that our corporate mail is hosted elsewhere I need to pull off my email from my exchange account. I have created POP accounts while using the the IP address for pop and smtp so everything is local when asking to pull. I have also went through an archive trying to get messages to save on my PC so I can then use as PST file, with no success. I have also tried looking f...

Exchange / POP3
In short: How does one go about having exchange POP email for users whom have 3rd party POP 3 server accounts? Expanded Reason: I have an exchange server setup here and I would like to get email to my users from a 3rd party POP3 account. I would normally just change MX records and point to my exchange server and have the email go right to the exchange server, but this ISP will not allow me to receive inbound SMTP. So as it stands; I can send email from my exchange server using my internet connection with out any issues, it's the receiving part that has me hung up, and if I co...

Sending Error Message
When I press the Send/Receive button, it appears that Outlook 2003 is trying to send 3 or 4 files even though there are no files to be sent. I then get the following error message which quickly disappears: Task 'pop.xxxxxxx.com.au' - Sending reported error (0x80040201): 'Unknown Error 0x80040201'. Outlook seems to work OK otherwise. I do not have Outlook Express installed. I have vet, zonealarm, adaware, spybot etc and can't find any viruses, trojans etc. ...

virus attacks against Exchange
I've noticed over the last month that every Sunday morning at 5:45 a.m. our Exchange server sends a CPU warning. When I check the app event log for that date/time there is a *huge* amount of virus detections by our real time virus monitor . What exactly is going on here and how might I prevent this from continuing to happen ? thanks sounds like you have an "on demand" scan of your mailbox store scheduled for this time frame...have you checked? look in the configuration of your Exchange AV... "chrism" <chris@no_spam> wrote in message news:uZcfIwKpEHA.33...

Exchange 2003 #5
How many clients/users will Exchange 2003 support? I have heard that it can support up to 10,000 users. Is this correct? "James" <anonymous@discussions.microsoft.com> wrote: >How many clients/users will Exchange 2003 support? I have heard that it can support up to 10,000 users. Is this correct? How long is a piece of string? Define the hardware platform. Define your expectations for perdformance. Define your backup/restore hardware and strategy. Define your expectations for restore/recovery time. The number of mailboxes on a server is meanngless without some context. wi...

Blank message instead of "Do you wish to save changes to your document?"
I'm updating a program that was originally written by someone else. In their original version, when you attempt to close a document window that you made changes in, it gives you the usual dialog box, "Do you wish to save changes to Document, [Yes][No][Cancel]." However, in my new version of the program, the dialog that comes up is blank, although it does have the [Yes][No][Cancel] buttons on it. I'm curious as to what I did to mess this up as I don't recall messing around with document saving anywhere. Where in the code would I look for where it is bringing up the Sav...

Microsoft Exchange #3
When setting up Outlook I clicked on Microsoft Exhange instead of POP3. Now it is stuck wanting Microsoft Exchange Server. How do I get rid of this so I can sign up under POP3. I deleted Office 2003 and reinstalled and it is still there. Thank You Maggi Control Panel->Mail Icon. Create a new Profile using the Profiles = button and configure it to use your POP3 account. Then go back and = delete the Exchange account from the Accounts button. --=81 Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal acco...

Exchange-Integrated Help Desk Software
Can anyone provide any good help-desk softawre that integrates well with Exchange? Preferably open-source (i.e. FREE :) ) Thanks On Wed, 23 Aug 2006 15:04:03 -0700, circulent <circulent@discussions.microsoft.com> wrote: >Can anyone provide any good help-desk softawre that integrates well with >Exchange? Preferably open-source (i.e. FREE :) ) > >Thanks You get what you pay for. MOM and its future SCOM 2007 and the helpdesk features of that 2007 product are certainly good products to name just one. As an actionpack subscriber we get MOM Workgroup Edition. does that have...

"error loading DLL" message
I have put together an Excel based program which we use to produce estimates. This program is a few spreadsheets linked using VBA. This runs with no problems on most machines however 2 computers are displaying the message "error loading DLL" and then Excel crashes. Can anybody tell me what the cause of the problem is and if there is a solution to this problem? ...

exchange 5.5 to exchange 2000
Hi, we are considering to migrate our single windows NT domain to windows 2000, then to upgrade the current exchange 5.5 into Exchange 2000 which is currently in the windows 2000 member server within this NT domain. I know I have one option: * upgrade the PDC to windows 2000 domain control and then exchange 5.5 to exchange 2000. what is the risk here? * my question here is: where could I find the detail steps? I am thinking if I have another option which is: * Migrate the PDC to windows 2000 domain. * Install a saparated exchange 2000 server * move the mail box from exch...

Problems between two Exchange Servers
At my Company we are planning to replace an existing exchange 2000 server (EXS1 NT Pack 4.0 Exchange Sp3) with a new server called (EXS2 NT Pack 4, No Service Pack). So we configured an additional server and added to our primary Site. We moved a few mailboxes to the new server and seem to get outside mail but I see that all the mail sent locally is not been delivered and is stuck in the Queue that is pointing to the new server by name exs2.mydomain.com. I tried to force a connection but it doesnt want send the mail. Please help Gary Vidal Is there more than one routing group? -- reg...

Third request for help with Payables Error message!
Ok I have posted this for the third time with no response! I need help to know if there is any kind of issue on the back end of our environment. If someone could help it would be greatly appreciated! We are currently running GP 10 SP1 and apparently since version 8 (we did not upgrade to 9) there has been the following error message while launching a transaction out of Smartlist, when we go to inquiry for AP documents, and drill down of PMTRX & PMCHK from the JE inquiry view: Unhandeled Script Exception: Index 0 array of 'PM_Transaction_Inquiry_Fill' Script terminated We ran a ...

messaging interface has returned an unknown error
I just installed the free trial of Office 2003. Outlook starts up fine, but when i go to create a new message or reply/forward, i get the error message of "the messaging interface has returned an unknown error. If the problem persists, please re-start outlook i have restarted outlook as well as my PC and nothing seems to be helping. I also repaired my installation but the error remains. I would appreciate any feedback. ...

GLOBALROOT Error on Exchange 2003
I setup protection for Exchange Server 2003 SP2 running on Win2K3 SP2. There are four information storage groups. I am protecting the server using DPM 2010 RC. All of the prerequisite steps were performed successfully. Two of the info storage groups (the small ones - 30GB) backup successfully. The two large info storage groups (125GB each) fail with the following alert message: DPM encountered an error while performing an operation for \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy38\Exchsvr\MdbData\support\Support (ServerName)\Support.edb on ServerName.domain.com (ID 2033 Detai...

Exchange ignores Outlooks text only setting
we are running excg5.5 sp4, on nt4.0 sp6. we are using office 98, and 2000. The problem we are having is Exchange ignores Outlooks text only setting and send both text and html mime encoded messages. On Mon, 23 Aug 2004 05:55:01 -0700, "mikee" <mikee@discussions.microsoft.com> wrote: >we are running excg5.5 sp4, on nt4.0 sp6. we are using office 98, and 2000. >The problem we are having is Exchange ignores Outlooks text only setting and >send both text and html mime encoded messages. What ticks have you got on the Internet Mail tab > Advanced Options of the I...

antigen on exchange #2
HI All, This question regarding antigen software recently we installed in our exchange server. Every thing has gone fine, when I test adding some words to filters are not working. By default filtering has in enabled the State. What I configuration I have to do. I did not change any configurations. Thanks in advance, Shiva. ...

how to stop sync messages in Outlook 2003
I'm support for a few hundred users who have size restrictions on their mailboxes. I'm getting some reports that when they're trying to clean-up they are finding that there are megs-worth of messages in the Sync Issues folders. Is there way to turn off these messages altogether? ...