Exchange/Outlook password problem

Hello all,
I have a user that changed her logon password, and ever since then, has to 
re-enter her username and password to get into outlook.  At first i thought 
it was a replication problem, but she can login against all three of our 
domain controllers with no problems. It's just outlook that asks her to 
re-authenticate.

we're running:
windows 2003 server, sp1 on all servers
exchange 2003 sp1
clients are windows xp, sp2, outlook 2003 sp1

any ideas? everything worked fine before she changed her password.

thanks.

Steve 


0
sbcorcor (7)
4/6/2006 8:02:38 PM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
517 Views

Similar Articles

[PageSpeed] 14

"Stephen Corcoran" <sbcorcor@comcast.net> wrote in
news:OnPwSUbWGHA.4920@TK2MSFTNGP02.phx.gbl: 

> I have a user that changed her logon password, and ever since then,
> has to re-enter her username and password to get into outlook.  At
> first i thought it was a replication problem, but she can login
> against all three of our domain controllers with no problems. It's
> just outlook that asks her to re-authenticate.
> 
> we're running:
> windows 2003 server, sp1 on all servers
> exchange 2003 sp1
> clients are windows xp, sp2, outlook 2003 sp1
> 
> any ideas? everything worked fine before she changed her password.

Only one Exchange server in the mix? Anything in the event logs?

-- 
R. Arlo Clizer
FAQ: http://www.exchangefaq.org
Archives: http://groups.google.com
0
aclizer2311 (412)
4/6/2006 9:39:51 PM
There is only one exchange server.. about 150 users.. here's the only event 
log entry that i found..


Event Type: Failure Audit
Event Source: Security
Event Category: Logon/Logoff
Event ID: 529
Date:  4/6/2006
Time:  3:54:07 PM
User:  NT AUTHORITY\SYSTEM
Computer: HIGSRV03
Description:
Logon Failure:
  Reason:  Unknown user name or bad password
  User Name: gsmith
  Domain:  tasd
  Logon Type: 3
  Logon Process: NtLmSsp
  Authentication Package: NTLM
  Workstation Name: DISADM-L01
  Caller User Name: -
  Caller Domain: -
  Caller Logon ID: -
  Caller Process ID: -
  Transited Services: -
  Source Network Address: 10.10.21.99
  Source Port: 2617


For more information, see Help and Support Center at 
http://go.microsoft.com/fwlink/events.asp.

"Arlo Clizer" <aclizer@online.googlemail.com> wrote in message 
news:Xns979D952C431ECtrojanxl@207.46.248.16...
> "Stephen Corcoran" <sbcorcor@comcast.net> wrote in
> news:OnPwSUbWGHA.4920@TK2MSFTNGP02.phx.gbl:
>
>> I have a user that changed her logon password, and ever since then,
>> has to re-enter her username and password to get into outlook.  At
>> first i thought it was a replication problem, but she can login
>> against all three of our domain controllers with no problems. It's
>> just outlook that asks her to re-authenticate.
>>
>> we're running:
>> windows 2003 server, sp1 on all servers
>> exchange 2003 sp1
>> clients are windows xp, sp2, outlook 2003 sp1
>>
>> any ideas? everything worked fine before she changed her password.
>
> Only one Exchange server in the mix? Anything in the event logs?
>
> -- 
> R. Arlo Clizer
> FAQ: http://www.exchangefaq.org
> Archives: http://groups.google.com 


0
sbcorcor (7)
4/7/2006 3:25:49 AM
Guys

I had the same symptom. The Event ID 529 on the Exchange server is
paired with an Event ID 680 on one of my domain controllers:

Event Type: Failure Audit
Event Source: Security
Event Category: Account Logon
Event ID: 680
User: NT AUTHORITY\SYSTEM
Description:
Logon attempt by:	MICROSOFT_AUTHENTICATION_PACKAGE_V1_0
 Logon account:	Bertoim
 Source Workstation:	LT05
 Error Code:	0xC000006A
For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

The Error Code above indicates that the username was correct but the
password is wrong.

We just figured it out - the users having the problem appear to have a
saved password for the Exchange server, and that password has expired.
We can rectify the problem for individual users by running "control
keymgr.dll" and removing the saved password entry for the Exchange
server. There may be a way to script or automate this but I'm not aware
of it and the scale of our issue is too small to merit it.

Some background and a possible cause: We have an email archiving system
(Symantec Enterprise Vault for Exchange, nee Veritas, nee KVS) that
presents itself to the users as an HTTP service running on IIS on the
Exchange server. We had an issue for a few weeks where some changes to
the Internet Explorer Trusted Sites setting in Group Policy meant that
when users accessed their email archive via IE, they were getting
prompted for their username and password. We suspect that at this point
some of our users checked the "save password" option in IE. This
created an entry for the Exchange server's name in their "Stored User
Names and Passwords" list. Somehow, when Outlook starts, it references
this entry. When their password expired the saved password was no
longer valid, hence the logon failure.

I hope this helps someone to sort this issue out.

jim

Stephen Corcoran wrote:
> There is only one exchange server.. about 150 users.. here's the only event
> log entry that i found..
>
>
> Event Type: Failure Audit
> Event Source: Security
> Event Category: Logon/Logoff
> Event ID: 529
> Date:  4/6/2006
> Time:  3:54:07 PM
> User:  NT AUTHORITY\SYSTEM
> Computer: HIGSRV03
> Description:
> Logon Failure:
>   Reason:  Unknown user name or bad password
>   User Name: gsmith
>   Domain:  tasd
>   Logon Type: 3
>   Logon Process: NtLmSsp
>   Authentication Package: NTLM
>   Workstation Name: DISADM-L01
>   Caller User Name: -
>   Caller Domain: -
>   Caller Logon ID: -
>   Caller Process ID: -
>   Transited Services: -
>   Source Network Address: 10.10.21.99
>   Source Port: 2617
>
>
> For more information, see Help and Support Center at
> http://go.microsoft.com/fwlink/events.asp.
>
> "Arlo Clizer" <aclizer@online.googlemail.com> wrote in message
> news:Xns979D952C431ECtrojanxl@207.46.248.16...
> > "Stephen Corcoran" <sbcorcor@comcast.net> wrote in
> > news:OnPwSUbWGHA.4920@TK2MSFTNGP02.phx.gbl:
> >
> >> I have a user that changed her logon password, and ever since then,
> >> has to re-enter her username and password to get into outlook.  At
> >> first i thought it was a replication problem, but she can login
> >> against all three of our domain controllers with no problems. It's
> >> just outlook that asks her to re-authenticate.
> >>
> >> we're running:
> >> windows 2003 server, sp1 on all servers
> >> exchange 2003 sp1
> >> clients are windows xp, sp2, outlook 2003 sp1
> >>
> >> any ideas? everything worked fine before she changed her password.
> >
> > Only one Exchange server in the mix? Anything in the event logs?
> >
> > --
> > R. Arlo Clizer
> > FAQ: http://www.exchangefaq.org
> > Archives: http://groups.google.com

0
4/19/2006 1:19:33 AM
Reply:

Similar Artilces:

Exchange Cluster
I am looking for information regarding deployment of an Exchange Cluster in a Blade configuration. Thanks Ken First and formost, make sure your hardware is on the HCL. Support would only be "best effort" if it is not. The following link will get you to the Deploying Microsoft Exchange 2000 Server Clusters: http://www.microsoft.com/technet/prodtechnol/exchange/2000/library/default.mspx Exchange 2003 Clusters cna be found in the Exchange 2003 Deploymnet Guide at the following location: http://www.microsoft.com/exchange/prodtechnol/exchange/2003/library/default.mspx -- Nicholas ...

Exchange
In Outlook 2007: 1. Draft folder is visible but contents are not! (i can see the number of message but not the messages) 2. Notes folder is NOT visible. (funny thing is that if i make a shortuct i can see it) In BOTH cases all is OK in OWA. Evan Camilleri http://www.holistic.com.mt http://www.dotnetmushroom.com http://www.mobilesalesman.com 1) Perhaps you have a filter set to your view? Verify that the view has been set to "Sent To" and reset it if necessary. 2) Does it show when you switch to the Notes Navigation or use the Folder List Navigation to see all your folders ...

outlook express 6 (no pics in outgoing mail)
I have outlook express 6. I used to have no problem sending pictures in email. Recently, they simply won't go. I have checked all the settings, at least the ones I know of, to no avail. I've gone to the HTML setting and set it to "send pictures". I still, however, get only a box with the picture name on all outgoing mail. Incoming has all pictures as they should be and I can send .jpg's as attachments. Nothing included in the body of the mail works. Any help would be greatly appreciated!! "bill a" <anonymous@discussions.microsoft.com> wrote in messa...

Cannot Unistall IMF Exchange 2003
Hello, I am having troubling applying Exchange 2003 Server SP 2. The error message says I need to uninstall Intelligent Message Filtering BEFORE I install SP2. I try to uninstall IMF and it will not uninstall. The error message says "There is a problem with this Windows Installer Package. A program run as part of the setup did not finish as expected. Please contact your support personnel or package vendor. .....A Fatal error during installation." I've also reinstalled the original install of IMF and still the same issues. Any thoughts? Thanks, Randy Hughes Reinstall IM...

restore public folder to Exchange 2003 server from backup copy of the Exchange 5.5 server
Hi, Recently a user deleted a folder witnin the Public Folders on the Exchange 2003 server. When I looked at a backup copy from the backup tape, I could not find the pub1.edb file in the MDBDATA folder. I am using Backup Exec. 8.6. Prior to this, I migrated to Exchange 2003 from Exchage 5.5 and changed my Exchange 2003 into Native Mode. I made a copy of the Exchange 5.5 pub1.edb onto an external hard drive,with its utility. Can i use this copy of the pub1.edb for the existing pub1.edb I have for the Public Folders? If so, what are the steps that I would need to do in performing this act...

Intermittant connection with Outlook 2003 and Exchange 2005
I have a problem affecting just one of our clients. About a third of the messages get through, and about 2 thirds are dropped. We use Exchange Server 2005 and Outlook 2003. The client side is using Microsoft Frontbridge. If we send mail using Outlook Web Access or Evolution, all of the mail is delivered. Can someone tell me why only some of our messages sent via Outlook get delivered while all messages delivered by OWA or Evolution get through? Thanks, Rick ...

Pulling email from exchange server with an exchange account
Hello, I was running a 2003 exchange server but got tired of dealing with the spam, ndr and the rest. I had setup the accounts for everyone including myself. Basically I had in outlook my account setup as an exchange account. Now that our corporate mail is hosted elsewhere I need to pull off my email from my exchange account. I have created POP accounts while using the the IP address for pop and smtp so everything is local when asking to pull. I have also went through an archive trying to get messages to save on my PC so I can then use as PST file, with no success. I have also tried looking f...

Minimize closes Outlook
For some reason that I can't find, one of my client's Outlook 2003 closes when she clicks on the minimize button. Does anyone know how to change this so that the minimize button just minimizes? jc <jc@discussions.microsoft.com> wrote: > For some reason that I can't find, one of my client's Outlook 2003 > closes when she clicks on the minimize button. It doesn't close. It minimizes to the system tray. If you really need to see the Outlook process in the task bar, click on the Outlook icon in the system tray and uncheck "Hide when Minimized". -...

Cannot open reports from outlook client
Hey, I have 2 clients with the same problem in that they cannot open reports from the outlook client, but they can access the reports successfully if they run the reports from the server, or if they access the reports web site directly, eg http://server/reports I have checked all registry entries and config files to make sure they specify the server name and not localhost or a dns entry, but still no go. Both clients are running SBS 2003 with outlook 2003 sp2. Anyone have any other ideas? Thanks, Topher Maybe this will help. Anne Error message when you try to start Microsoft Outlook a...

Exchange / POP3
In short: How does one go about having exchange POP email for users whom have 3rd party POP 3 server accounts? Expanded Reason: I have an exchange server setup here and I would like to get email to my users from a 3rd party POP3 account. I would normally just change MX records and point to my exchange server and have the email go right to the exchange server, but this ISP will not allow me to receive inbound SMTP. So as it stands; I can send email from my exchange server using my internet connection with out any issues, it's the receiving part that has me hung up, and if I co...

Backing Up emails and contacts in outlook 2002
I have had to reformat my computer and have lost all contacts and emails. It is extremely important that this information is retained for my business. How can I back the entire file so that this doesn't happen again. Signed, sincerely upset. Search for .pst files at your hard disk (it may be hidden or in a hidden directory) and save the file. You can at any time open it in Outlook using file/open. Thomas Quester www.outlookfolders.de "Deborah" <anonymous@discussions.microsoft.com> schrieb im Newsbeitrag news:5efd01c42dcd$75212ab0$a101280a@phx.gbl... >I have...

virus attacks against Exchange
I've noticed over the last month that every Sunday morning at 5:45 a.m. our Exchange server sends a CPU warning. When I check the app event log for that date/time there is a *huge* amount of virus detections by our real time virus monitor . What exactly is going on here and how might I prevent this from continuing to happen ? thanks sounds like you have an "on demand" scan of your mailbox store scheduled for this time frame...have you checked? look in the configuration of your Exchange AV... "chrism" <chris@no_spam> wrote in message news:uZcfIwKpEHA.33...

Exchange 2003 #5
How many clients/users will Exchange 2003 support? I have heard that it can support up to 10,000 users. Is this correct? "James" <anonymous@discussions.microsoft.com> wrote: >How many clients/users will Exchange 2003 support? I have heard that it can support up to 10,000 users. Is this correct? How long is a piece of string? Define the hardware platform. Define your expectations for perdformance. Define your backup/restore hardware and strategy. Define your expectations for restore/recovery time. The number of mailboxes on a server is meanngless without some context. wi...

Automatic Outlook and Outlook express Configuration
Hello, I am looking for a script or an exe file that will ask the users their username, domain, and the email program they are using, delete the old configuration and configure their outlook/outlook express accounts automatically. The scripts I found do not change the incoming and outgoing mail ports (since we use gmail I need to change them). Do you know of any script, .exe file that I can send the users to configure their own accounts? Thank you in advance. Ozgur Ozdemircili ...

Exchange-Integrated Help Desk Software
Can anyone provide any good help-desk softawre that integrates well with Exchange? Preferably open-source (i.e. FREE :) ) Thanks On Wed, 23 Aug 2006 15:04:03 -0700, circulent <circulent@discussions.microsoft.com> wrote: >Can anyone provide any good help-desk softawre that integrates well with >Exchange? Preferably open-source (i.e. FREE :) ) > >Thanks You get what you pay for. MOM and its future SCOM 2007 and the helpdesk features of that 2007 product are certainly good products to name just one. As an actionpack subscriber we get MOM Workgroup Edition. does that have...

Microsoft Exchange #3
When setting up Outlook I clicked on Microsoft Exhange instead of POP3. Now it is stuck wanting Microsoft Exchange Server. How do I get rid of this so I can sign up under POP3. I deleted Office 2003 and reinstalled and it is still there. Thank You Maggi Control Panel->Mail Icon. Create a new Profile using the Profiles = button and configure it to use your POP3 account. Then go back and = delete the Exchange account from the Accounts button. --=81 Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal acco...

recover mails from .bak file in ms outlook
Dear All I had some problem with MS Outlook (2003). I found that there was a problem with .PST file I tried to repair it with SCANPST.EXE. It repaired my OUTLOOK.PST file but many mails are missing. I had taken bakup of .PST file into .BAK file. Please guide me how can in recover my mails from .BAK file Thanks Vimal -- vimalrupera If you have a backup copy of your pst and you recover it, then you may well find the problem is also recovered. What format is your pst file? - If your pst is open in Outlook, select properties of the personal folders, Advanced, what is sh...

exchange 5.5 to exchange 2000
Hi, we are considering to migrate our single windows NT domain to windows 2000, then to upgrade the current exchange 5.5 into Exchange 2000 which is currently in the windows 2000 member server within this NT domain. I know I have one option: * upgrade the PDC to windows 2000 domain control and then exchange 5.5 to exchange 2000. what is the risk here? * my question here is: where could I find the detail steps? I am thinking if I have another option which is: * Migrate the PDC to windows 2000 domain. * Install a saparated exchange 2000 server * move the mail box from exch...

Outlook Rules #6
I have a problem with my rules. All of them appear to be corrupt. The conditions used to create them are greyed out in the Rules Wizard. When I try to fix them or even to add new rules I get an error message that says: "The operation failed. An object could not be found." Even when I delete all rules, they come back the next time Outlook is started. Is there a way to delete everything and start over? I have all of the latest patches and the Repair Outlook function has been run many times. Thanks to anyone who can help. ...

Outlook with Infopath question
I recieved an infopath form via email (as we want to use this option) and am unable to open it correctly. My computer is running Vista Enterpise SP2 with office 2007 enterprise SP2. Infopath is installed and email forms are enabled in outlook advanced properties. It may be worth mentioning Microsoft XML editor 2007 is also installed on this computer in case that matters. The error message is as follows: Microsoft Office InfoPath is set to be the e-mail editor. However, InfoPath is unavailable, not installed, or a different version from Outlook. InfoPath editor will be turned off, a...

Problems between two Exchange Servers
At my Company we are planning to replace an existing exchange 2000 server (EXS1 NT Pack 4.0 Exchange Sp3) with a new server called (EXS2 NT Pack 4, No Service Pack). So we configured an additional server and added to our primary Site. We moved a few mailboxes to the new server and seem to get outside mail but I see that all the mail sent locally is not been delivered and is stuck in the Queue that is pointing to the new server by name exs2.mydomain.com. I tried to force a connection but it doesnt want send the mail. Please help Gary Vidal Is there more than one routing group? -- reg...

Exchange ignores Outlooks text only setting
we are running excg5.5 sp4, on nt4.0 sp6. we are using office 98, and 2000. The problem we are having is Exchange ignores Outlooks text only setting and send both text and html mime encoded messages. On Mon, 23 Aug 2004 05:55:01 -0700, "mikee" <mikee@discussions.microsoft.com> wrote: >we are running excg5.5 sp4, on nt4.0 sp6. we are using office 98, and 2000. >The problem we are having is Exchange ignores Outlooks text only setting and >send both text and html mime encoded messages. What ticks have you got on the Internet Mail tab > Advanced Options of the I...

GLOBALROOT Error on Exchange 2003
I setup protection for Exchange Server 2003 SP2 running on Win2K3 SP2. There are four information storage groups. I am protecting the server using DPM 2010 RC. All of the prerequisite steps were performed successfully. Two of the info storage groups (the small ones - 30GB) backup successfully. The two large info storage groups (125GB each) fail with the following alert message: DPM encountered an error while performing an operation for \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy38\Exchsvr\MdbData\support\Support (ServerName)\Support.edb on ServerName.domain.com (ID 2033 Detai...

Outlook 2007
I'm trying to use Vista's Offline Folders ability to synchronize my Outlook PST file (crude, but generally works). However, for some reason when I'm in Offline mode, Outlook simply refuses to read the Outlook.pst file residing in the Offline Files folder. Any ideas? DakkonA <Nicholas.Bauer@gmail.com> wrote: > I'm trying to use Vista's Offline Folders ability to synchronize my > Outlook PST file (crude, but generally works). However, for some > reason when I'm in Offline mode, Outlook simply refuses to read the > Outlook.pst file residing in the Offli...

antigen on exchange #2
HI All, This question regarding antigen software recently we installed in our exchange server. Every thing has gone fine, when I test adding some words to filters are not working. By default filtering has in enabled the State. What I configuration I have to do. I did not change any configurations. Thanks in advance, Shiva. ...