Exchange 5.5 Problem. Somebody routing mails through our IMC

Hi,
   I have Exchange 5.5 on Windows NT server. From past couples of days I am
seeing lot of messages coming into our server and somebody trying to route
the mails through our IMC. When I see in IMC "Q" some thousands of mails are
coming every minute even though I have locked the Open Relay.
Please somebody help me as how to stop this mails.

Thanks a lot in advance
Boya


0
sboyapati (2)
1/13/2004 7:58:48 PM
exchange.admin 57650 articles. 2 followers. Follow

4 Replies
442 Views

Similar Articles

[PageSpeed] 36

Make sure you're on Service Pack 4 for Exchange 5.5. Take a look at these
articles:

279860 XFOR: How to Stop Internet Mail Service from Relaying Junk E-mail
http://support.microsoft.com/?id=279860



324059 XFOR: How to Help Secure the Internet Mail Service and Clean Up After
http://support.microsoft.com/?id=324059

Service Pack 4: http://www.microsoft.com/exchange/downloads/55/sp4.asp

Thanks,
Fitz Crittle

This posting is provided "AS IS" with no warranties, and confers no rights.
Please do not send email to this address, post a reply to this newsgroup


"Boya" <sboyapati@camsoftinc.com> wrote in message
news:eGB2fDh2DHA.1676@TK2MSFTNGP12.phx.gbl...
> Hi,
>    I have Exchange 5.5 on Windows NT server. From past couples of days I
am
> seeing lot of messages coming into our server and somebody trying to route
> the mails through our IMC. When I see in IMC "Q" some thousands of mails
are
> coming every minute even though I have locked the Open Relay.
> Please somebody help me as how to stop this mails.
>
> Thanks a lot in advance
> Boya
>
>


0
fitzcrit (97)
1/13/2004 9:59:12 PM
Hi Fitz,

Thanks. Our server has all latest updates and also I did what they say in
article 279860 long back. Till few days back everything seems fine, this
started just few days onwards.

More recommendations please.

Boya

"Fitz Crittle [MSFT]" <fitzcrit@online.microsoft.com> wrote in message
news:Oj558Bi2DHA.2060@TK2MSFTNGP10.phx.gbl...
> Make sure you're on Service Pack 4 for Exchange 5.5. Take a look at these
> articles:
>
> 279860 XFOR: How to Stop Internet Mail Service from Relaying Junk E-mail
> http://support.microsoft.com/?id=279860
>
>
>
> 324059 XFOR: How to Help Secure the Internet Mail Service and Clean Up
After
> http://support.microsoft.com/?id=324059
>
> Service Pack 4: http://www.microsoft.com/exchange/downloads/55/sp4.asp
>
> Thanks,
> Fitz Crittle
>
> This posting is provided "AS IS" with no warranties, and confers no
rights.
> Please do not send email to this address, post a reply to this newsgroup
>
>
> "Boya" <sboyapati@camsoftinc.com> wrote in message
> news:eGB2fDh2DHA.1676@TK2MSFTNGP12.phx.gbl...
> > Hi,
> >    I have Exchange 5.5 on Windows NT server. From past couples of days I
> am
> > seeing lot of messages coming into our server and somebody trying to
route
> > the mails through our IMC. When I see in IMC "Q" some thousands of mails
> are
> > coming every minute even though I have locked the Open Relay.
> > Please somebody help me as how to stop this mails.
> >
> > Thanks a lot in advance
> > Boya
> >
> >
>
>


0
sboyapati (2)
1/14/2004 2:54:36 PM
It's possible that someone is using a username and password to authenticate,
that would allow them to relay. Here's how you can
find out if someone is authenticating.

1. Go to the properties of the Internet Mail Service (IMS)
2. Go to the Diagnostics Logging tab
3. Under Category select "SMTP Interface Events", set the logging level to
Maximum
4. Stop then restart the IMS

When the problem starts happening again, check Application log in Event
Viewer and look for the following event:

Event Type: Information
Event Source: MSExchangeIMC
Event Category: SMTP Interface Events
Event ID: 2010
Description: Connection from <Name or IP Address>was successfully
authenticated (AUTH LOGIN) as \test.

If you see this event, change the password of the account in the
description.

General precautions:
==============
1. Disable all "Guest" accounts
2. Make sure no blank passwords are being used, especially for local and
domain administrator accounts.
3. Enforce strict password policies, complex passwords, global password
changes periodically

Thanks,
Fitz Crittle

This posting is provided "AS IS" with no warranties, and confers no rights.
Please do not send email to this address, post a reply to this newsgroup



"Boya" <sboyapati@camsoftinc.com> wrote in message
news:u8XrQ%23q2DHA.1532@TK2MSFTNGP10.phx.gbl...
> Hi Fitz,
>
> Thanks. Our server has all latest updates and also I did what they say in
> article 279860 long back. Till few days back everything seems fine, this
> started just few days onwards.
>
> More recommendations please.
>
> Boya
>
> "Fitz Crittle [MSFT]" <fitzcrit@online.microsoft.com> wrote in message
> news:Oj558Bi2DHA.2060@TK2MSFTNGP10.phx.gbl...
> > Make sure you're on Service Pack 4 for Exchange 5.5. Take a look at
these
> > articles:
> >
> > 279860 XFOR: How to Stop Internet Mail Service from Relaying Junk E-mail
> > http://support.microsoft.com/?id=279860
> >
> >
> >
> > 324059 XFOR: How to Help Secure the Internet Mail Service and Clean Up
> After
> > http://support.microsoft.com/?id=324059
> >
> > Service Pack 4: http://www.microsoft.com/exchange/downloads/55/sp4.asp
> >
> > Thanks,
> > Fitz Crittle
> >
> > This posting is provided "AS IS" with no warranties, and confers no
> rights.
> > Please do not send email to this address, post a reply to this newsgroup
> >
> >
> > "Boya" <sboyapati@camsoftinc.com> wrote in message
> > news:eGB2fDh2DHA.1676@TK2MSFTNGP12.phx.gbl...
> > > Hi,
> > >    I have Exchange 5.5 on Windows NT server. From past couples of days
I
> > am
> > > seeing lot of messages coming into our server and somebody trying to
> route
> > > the mails through our IMC. When I see in IMC "Q" some thousands of
mails
> > are
> > > coming every minute even though I have locked the Open Relay.
> > > Please somebody help me as how to stop this mails.
> > >
> > > Thanks a lot in advance
> > > Boya
> > >
> > >
> >
> >
>
>


0
fitzcrit (97)
1/14/2004 7:56:54 PM
Refer to 
http://www.spammarshall.com/SpamMarshallWeb/SMTPIntrusionDetection.jsp

to find out how an intruder finds out a weak door in your system.



Fitz Crittle [MSFT] wrote:

> It's possible that someone is using a username and password to authenticate,
> that would allow them to relay. Here's how you can
> find out if someone is authenticating.
> 
> 1. Go to the properties of the Internet Mail Service (IMS)
> 2. Go to the Diagnostics Logging tab
> 3. Under Category select "SMTP Interface Events", set the logging level to
> Maximum
> 4. Stop then restart the IMS
> 
> When the problem starts happening again, check Application log in Event
> Viewer and look for the following event:
> 
> Event Type: Information
> Event Source: MSExchangeIMC
> Event Category: SMTP Interface Events
> Event ID: 2010
> Description: Connection from <Name or IP Address>was successfully
> authenticated (AUTH LOGIN) as \test.
> 
> If you see this event, change the password of the account in the
> description.
> 
> General precautions:
> ==============
> 1. Disable all "Guest" accounts
> 2. Make sure no blank passwords are being used, especially for local and
> domain administrator accounts.
> 3. Enforce strict password policies, complex passwords, global password
> changes periodically
> 
> Thanks,
> Fitz Crittle
> 
> This posting is provided "AS IS" with no warranties, and confers no rights.
> Please do not send email to this address, post a reply to this newsgroup
> 
> 
> 
> "Boya" <sboyapati@camsoftinc.com> wrote in message
> news:u8XrQ%23q2DHA.1532@TK2MSFTNGP10.phx.gbl...
> 
>>Hi Fitz,
>>
>>Thanks. Our server has all latest updates and also I did what they say in
>>article 279860 long back. Till few days back everything seems fine, this
>>started just few days onwards.
>>
>>More recommendations please.
>>
>>Boya
>>
>>"Fitz Crittle [MSFT]" <fitzcrit@online.microsoft.com> wrote in message
>>news:Oj558Bi2DHA.2060@TK2MSFTNGP10.phx.gbl...
>>
>>>Make sure you're on Service Pack 4 for Exchange 5.5. Take a look at
> 
> these
> 
>>>articles:
>>>
>>>279860 XFOR: How to Stop Internet Mail Service from Relaying Junk E-mail
>>>http://support.microsoft.com/?id=279860
>>>
>>>
>>>
>>>324059 XFOR: How to Help Secure the Internet Mail Service and Clean Up
>>
>>After
>>
>>>http://support.microsoft.com/?id=324059
>>>
>>>Service Pack 4: http://www.microsoft.com/exchange/downloads/55/sp4.asp
>>>
>>>Thanks,
>>>Fitz Crittle
>>>
>>>This posting is provided "AS IS" with no warranties, and confers no
>>
>>rights.
>>
>>>Please do not send email to this address, post a reply to this newsgroup
>>>
>>>
>>>"Boya" <sboyapati@camsoftinc.com> wrote in message
>>>news:eGB2fDh2DHA.1676@TK2MSFTNGP12.phx.gbl...
>>>
>>>>Hi,
>>>>   I have Exchange 5.5 on Windows NT server. From past couples of days
> 
> I
> 
>>>am
>>>
>>>>seeing lot of messages coming into our server and somebody trying to
>>
>>route
>>
>>>>the mails through our IMC. When I see in IMC "Q" some thousands of
> 
> mails
> 
>>>are
>>>
>>>>coming every minute even though I have locked the Open Relay.
>>>>Please somebody help me as how to stop this mails.
>>>>
>>>>Thanks a lot in advance
>>>>Boya
>>>>
>>>>
>>>
>>>
>>
> 
> 

0
jason6442 (12)
1/15/2004 11:53:41 AM
Reply:

Similar Artilces:

Auto delete windows mail?
I'm using Windows mail with Vista. My junk folder has auto emptied twice in the last two months. I can't figure out why. Any help out there? -- marty "srmarty" <srmarty@discussions.microsoft.com> wrote in message news:D87CB396-6251-45C3-BC9A-DF77952EC095@microsoft.com... > I'm using Windows mail with Vista. My junk folder has auto emptied twice > in > the last two months. I can't figure out why. Any help out there? > -- > marty Tools>options>advanced tab>maintenance button. -- Regards Steve. MS-MVP. MAIL. ...

multiple Domain name delivery problem
hi, I currently have Exchange Server 2003 Build 7638:2 SP2,. We have multiple domain names being delivered to the exchange store. I have nothad any problems, but i currently have one user that is not receiving emails with attachments from one certain "internet" sender to one of her email addresses, but the other address works fine & if they send emails without attachments, everything works fine from either address. I have had the user send them message with attachments to me & the user with the problem & i get the message, but not the other user! I even use message...

Exchange update problem
I have tried to upgrade exch2k3 sp1 to sp2, but the update fails with "the file pcproxy.dll is in use, and setup cannot identify the app or srvc. setup cannot continue" Any clues/ideas/suggestions? Please. -- ----------------------------------------------------------------------------------------------------------------------- This message has been checked for all known viruses. The information contained in this e-mail and any attachments is confidential and may be the subject of legal, professional or other privilege. It is intended for the named addressee only and may not ...

Can I send a recurring e-mail automatically each week
I want to send a e-mail with the same verbiage to the same person once a week and make it a recurrence with no end date. Can I set this up once in Outlook so it is scheduled automatically? -- Microsoft Office 2003 Version Students and Teachers Edition Windows Vista Home Premium Thank-you Happy new Year!! Carl R ...

docmd.transfertext problem
Hi, I am using access 97 and tried to import a csv file to the mdb table. I run a code as following: DoCmd.TransferText acImportDelim, "Specification4", "input", DEFAULT_PATH & "online.txt", 1 In online.txt, there is a field which is 10 digit number and I specified it as a double datatype in the specification4. After the import, I found out that the 10 digit number data in the field get empty in the destined table while other fields are all right. Therefore I import manually using specification4 instead of running code. This time the 1...

SQL deadlock problem
I am currently having a big issue with sql deadlocking on the PrincipalObjectAccess table. The last few months I have been working on a synchronization process using a Biztalk orchestration. The sync uses the crm webservices to create and update account and contact records in CRM. But now deployment to the production environment gives me some problems. It seems that when trying to update account records (which is one of the first actions in the sync process) the webservice gives me Generic SQL errors and SQL timeouts. After extensive profiling and tracing in SQL I found that there are...

Exchange 2003 new install can not receive external email.
I have just setup a new Windows Server 2003 standard edition with Exchange 2003 standard edition on it. I have been working for a while trying to get it to receive external email. I can send out and send/ receive internal messages, but when someone trys to send me a message from outside our network they get the following returned mail message This Message was undeliverable due to the following reason: Each of the following recipients was rejected by a remote mail server. The reasons given by the server are included to help you determine why each recipient was rejected. Recipient: <**...

"The connection to the Exchange server is unavailable. Outlook must be online or connected to complete this action"
I have setup a number of user accounts and the relative mailboxes without any problem. However, since this afternoon, if I try and connect to a newly mailbox through the email accounts wizard I get the following error message: "The connection to the Exchange server is unavailable. Outlook must be online or connected to complete this action". This also occurs when I go to File>Open>Other User's Folder... and I try and lookup an existing account/mailbox that I know I have permission to. I know Outlook is connected to the Exchange server (I can ping, send and receive emails) ...

Recieve Mail Before Sending
How do I set up Outlook 2003 to recieve mail before sending Set your send/receive group settings to receive and not send. Or are you talking about setting authentication? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. After searching google.groups.com and finding no answer: Keith <anonymous@discussions.microsoft.com> asked: | How do I set up Outlook 2003 to recieve mail before sending ...

[Exchange 2003] Mail enabled public folder and sender address
I have a Windows 2003 domain with a native mode Exchange 2003 organization; there are some mail enabled public folders. When a user replies to a message in a public folder, the outgoing mail's sender address is the user's one; I want it to be the public folder's one, or at least I'd like the "reply-to" address to be set to the public folder's. How can I accomplish this? Thanks Massimo You would need to grant the user permissions to be able to Send As the public folder. By default, when you reply to a message that is in a PF, the PF is not composing the ...

Strange Access Denied Problem with Windows 7
I got a new computer about six months ago that came with Windows Vista Home Premium 64bit. Before that I had done all of my .NET development either on an XP Pro VM or my former XP Pro computer at home. Shortly after getting my new computer at home, I also got a license for VMWare to be able to test my software on multiple platforms and configurations. I had wrote an application originally in VB.NET that was a simple backup utility. It supports mutiple backup configurations. Any given copnfiguration would define a backup which would be a list of files to backup, a list of folders to ...

Install Exchange 2003 Server on new Hardware with same name
I got a new server to move my Exchange Server Installation. I want to keep the name I'm using now for my Server. Already read TechNet Article "How to Move Exchange Server 2003 to New Hardware and Keep the Same Server Name". Is there anything else that I should be aware of that is not on this TechNet article? I'm using a different Disk Configuration, does this matters? Should this be a smooth process? Thanks for any help you can give. The drive letters MUST match, because the paths of the databases are at the Active Directory. The disks can have different sizes than the or...

Sorting Data #5
Is there formula or anyway to be able sort the below data into a format that I could create a pivot table on? I spend to many hours doing this every month. Invoice #: 12345 Invoice Date: 1/16/1950 A/P Code: ABC Due Date: 1/16/1950 Total Payable: $100.00 Reference: Freight: Account #: 1234 Description: Name Reference 1 Amount: $100.00 Account #: 4321 Description: Name Reference 2 Amount: $100.00 Account #: 9876 Description: Name Reference 3 Amount: $100.00 Any help would be much appreciated!! You need to show a Before and After version. You still might not get any help, but your ...

Exchange 2k3 imap VS startup
I have an E2k3 SP1 enterprise edition server. Whenever I reboot, the IMAP4 Virtual server does not start back up. I have to go into Exchange System Manager and manually start it. How do I make it start automatically? Tim How is the service set up - to start manually or automatically? Also, I'd check the dependencies the service has. It may be that it's trying to start before the other services have completed starting. Missy "Tim" <tjc7546@yahoo.com> wrote in message news:u14PBseFFHA.3120@TK2MSFTNGP12.phx.gbl... I have an E2k3 SP1 enterprise edition serve...

How can I change 'Normal' Style for Word e-mails to 'Normal (Web)'?
Hi, I'm using Word as my e-mail editor in Outlook 2003 and want to change the default Style for e-mails from 'Normal' to 'Normal (Web)'. The problem is that new e-mails and replies in HTML format use the 'Normal' Microsoft Word 'Style', and this has no gap after paragraphs. The upshot of this is that when sending an e-mail, I have to press return twice to create a gap, but when the recipient views this, their software shows it as four gaps (the extra carriage return I typed + their correctly viewed HTML carriage return after each line). E.g. I type this: ...

Addressing within Exchange 2003
We are running Exchange 2003 SP2. We setup an MX record for a external email(alumni.cup.edu) these mailboxes do not exist within our exchange org. But when we send email to these externals email mailboxes we are getting the following NDRs: #5.5.0 smtp;550 Mailbox unavailable. #5.4.0 Is there a way in exchange to ignore these email address so that we don't get the NDR from within our Exchange Org? On Fri, 4 Aug 2006 08:08:02 -0700, Sabo, Eric <sabo_e@cup.edu> wrote: >We are running Exchange 2003 SP2. We setup an MX record for a external >email(alumni.cup.edu...

Mail lMerge
Sorry folks. I asked a question and went to the hospital for a while and the question expired. I have an address list in excel 2007 and am using word 2007. In my address list I have a code column which should allow the selection of addresses to put on labels. I used to have a query section what allows for that but I cannot find query any more. can anyone help me? charles Questions here never expire, though it may become difficult to find the answer. The previous post received one reply, from Doug Robbins, as follows: See the article "Mailmerge Labels with Word ...

How To Copy MS Word mailing labels into Excel
I have a word doc that I want to put into Excel. I want to add some more fields to the names and addresses. Is this simple or do I have to learn how to program? Michael Rodriguez City of Grand Prairie Michael, have you tried to copy and paste the data into excel? -- Paul B Always backup your data before trying something new Please post any response to the newsgroups so others can benefit from it Feedback on answers is always appreciated! Using Excel 2000 & 97 ** remove news from my email address to reply by email ** "Michael Rodriguez" <mrodrigu@gptx.org> wrote in messa...

Border problems
Not sure why all of a sudden all my borders in my tables created with Publisher can only be white. No other color will show when selected. Opening a pub file done on another computer where the borders show color, shows white only. I have attempted to do a repair on publisher, which gave no help. Have attempted to uninstalled and reinstall Publisher without clearing the problem. Anyone have any ideas or suggestions? Look in the Accessibility Options in the control panel, display tab, disable "use high contrast." If that doesn't solve the issue, read the third FAQ here....

Exchange clusters
Hello Everyone, I am running two exchange2k3 server clusters on win2k3 servers. I am going to install service pack 2 for exchange2k3. Which cluster do I install it on first? The active cluster or the passive cluster? Thank you, Most appreciative, Do you mean you're running one cluster with two nodes? If you were to install on the active node, Exchange will shut down and the passive node will become the active node. So, it's clear that you should install first on the passive node, fail over, then install on the passive node (which was formerly the active node). -- Ed Crow...

Mails not appearing in Inbox although on Server and viewable by colleague
Hi all, I have searched the archives and found a few more or less related topics to my problem, but unfortunately none of them helped. Here's my problem: I know that I recieve several mails at a specific time each day. Those mails are sent to a colleague of mine and myself but only he recieves them. My admins looked on the Exchange Server and all say, that they can definetely see these emails in the server logs and that the server delivered them to the right mailbox. If my colleague looks into my mailbox before(!!) I open Outlook, he sees these mails as unread in my inbox. As soon as I op...

Exchange 2007 across account search
Does Exchange 2007 has an option to search all users mail for keywords? That all SBS workgroup users can search for messages to/from all other users. Is there any advanced indexing system to speed up search results? Thanks! On Tue, 26 Jan 2010 14:22:12 +0200, "Ronald" <2omikk@gmail.com> wrote: >Does Exchange 2007 has an option to search all users mail for keywords? >That all SBS workgroup users can search for messages to/from all other >users. >Is there any advanced indexing system to speed up search results? > >Thanks! > Bunch of ...

McAfee 8.5.0i on access scan slows down MS Dynamics CRM web client
Our organization's McAfee 8.50i slows down MS Dynamics CRM v4 - on premise web client considerabley when loading forms and data. Besides completely disabling McAfee, does anyone know how to configure McAfee (or configure CRM) to ignore CRM related form and data loads. When disabling the oncaccess scan, or when disabling the scriptcan - it improves lookups from 8-9 seconds to 4-5 seconds. However, the organizatin policy is to have these enabled. What to do? We have the same behavior, and went we reported to Microsoft says that no solution has, then we buy and install Microsoft Securi...

Excel Problem
I have a 23.8 meg excel 2000 spreadsheet set for manual calculation saved to my local hard drive. Every time I try to open it, it takes forver and sometimes never opens but I do not get any error messages, let me just tell you that I am running a P4, 1 GB memory, Office 2K with SP3, and nothing else running when I try to open it. As I said it is set for manual calculation, and it is cleared to not auto calculate when opening or closing. Any idea's as to why this is happening? -- Todd I don't know why you're having this problem but I would like to point something out for w...

SOAP Exception
Hi, In my C# code, I have defined a Map object which is sent as part of a request to a web service, here's an extract of the part of the code: - Map map = new Map(); map.item = new mapItem[4] { new mapItem(), new mapItem(), new mapItem(), new mapItem() }; ................. But when I submit the request containing the Map object, the compiler throws an error with the following message:- org.xml.sax.SAXException: No deserializer for {http://xml.apache.org/ xml-soap}...