Exchange 5.5 E mail message

I have one user who:  Gets E-mails about one month after the sent date and 
two gets a message in those one month old E-mails; from legitimate people 
that says:  "No Message collected".

I read on the internet, that AOL Had this "No Message collected" problem. I 
called and talked to an AOL mail administrator and he knew nothing about this 
problem.

Anyone have any ideas what is wrong here.

TIA,

Jess
tsqr55@yahoo.com
0
Jess (75)
1/3/2005 3:09:04 PM
exchange.admin 57650 articles. 2 followers. Follow

5 Replies
412 Views

Similar Articles

[PageSpeed] 1

"Jess" <Jess@discussions.microsoft.com> wrote:

>I have one user who:  Gets E-mails about one month after the sent date and 
>two gets a message in those one month old E-mails; from legitimate people 
>that says:  "No Message collected".

And what do the "Received:" headers in the message tell you? The
"collected" thing sounds like you're using some sort of POP3-to-SMTP
thing instead of just having the mail sent directly using SMTP.


-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
0
richnews (7316)
1/3/2005 7:08:50 PM

"Rich Matheisen [MVP]" wrote:

> "Jess" <Jess@discussions.microsoft.com> wrote:
> 
> >I have one user who:  Gets E-mails about one month after the sent date and 
> >two gets a message in those one month old E-mails; from legitimate people 
> >that says:  "No Message collected".
> 
> And what do the "Received:" headers in the message tell you? The
> "collected" thing sounds like you're using some sort of POP3-to-SMTP
> thing instead of just having the mail sent directly using SMTP.
> 
> 
> -- 
> Rich Matheisen
> MCSE+I, Exchange MVP
> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm

RICH:

The Header only has the To, from, and date.

Jess
> 
0
Jess (75)
1/3/2005 7:37:03 PM
"Jess" <Jess@discussions.microsoft.com> wrote:

					[ snip ]

>The Header only has the To, from, and date.

So, the messages are sent from within your own Exchange organization
by other of your users that have Outlook e-mail clients? Or did h=you
not open the message and use the "View | Options" menu item to look at
the RFC822 headers?

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
0
richnews (7316)
1/3/2005 8:21:35 PM

"Rich Matheisen [MVP]" wrote:

> "Jess" <Jess@discussions.microsoft.com> wrote:
> 
> 					[ snip ]
> 
> >The Header only has the To, from, and date.
> 
> So, the messages are sent from within your own Exchange organization
> by other of your users that have Outlook e-mail clients? Or did h=you
> not open the message and use the "View | Options" menu item to look at
> the RFC822 headers?
> 
> -- 
> Rich Matheisen
> MCSE+I, Exchange MVP
> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm

The messages are from outside the organization
> 
0
Jess (75)
1/3/2005 8:49:04 PM
"Jess" <Jess@discussions.microsoft.com> wrote:

					[ snip ]
 
>> So, the messages are sent from within your own Exchange organization
>> by other of your users that have Outlook e-mail clients? Or did h=you
>> not open the message and use the "View | Options" menu item to look at
>> the RFC822 headers?
>
>The messages are from outside the organization

Then there are "Received:" headers. What are they?

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
0
richnews (7316)
1/3/2005 9:35:09 PM
Reply:

Similar Artilces:

Exchange Cluster
I am looking for information regarding deployment of an Exchange Cluster in a Blade configuration. Thanks Ken First and formost, make sure your hardware is on the HCL. Support would only be "best effort" if it is not. The following link will get you to the Deploying Microsoft Exchange 2000 Server Clusters: http://www.microsoft.com/technet/prodtechnol/exchange/2000/library/default.mspx Exchange 2003 Clusters cna be found in the Exchange 2003 Deploymnet Guide at the following location: http://www.microsoft.com/exchange/prodtechnol/exchange/2003/library/default.mspx -- Nicholas ...

Your message was deleted without being read.
This option was available with exchange 5.5 and earlier outlook clients. Today, we are running exchange 2003 ee server along with outlook 2002 clients. Is there any way to tell if a global message is being deleted by users without being read without turing on the "read receipt" in tracking options? All I want to do is tell which users are deleting the messages internally. Thanks. mike No. -- Sue Mosher, Outlook MVP Author of Microsoft Outlook Programming - Jumpstart for Administrators, Power Users, and Developers http://www.outlookcode.com/jumpstart.aspx &qu...

Exchange
In Outlook 2007: 1. Draft folder is visible but contents are not! (i can see the number of message but not the messages) 2. Notes folder is NOT visible. (funny thing is that if i make a shortuct i can see it) In BOTH cases all is OK in OWA. Evan Camilleri http://www.holistic.com.mt http://www.dotnetmushroom.com http://www.mobilesalesman.com 1) Perhaps you have a filter set to your view? Verify that the view has been set to "Sent To" and reset it if necessary. 2) Does it show when you switch to the Notes Navigation or use the Folder List Navigation to see all your folders ...

outlook express 6 (no pics in outgoing mail)
I have outlook express 6. I used to have no problem sending pictures in email. Recently, they simply won't go. I have checked all the settings, at least the ones I know of, to no avail. I've gone to the HTML setting and set it to "send pictures". I still, however, get only a box with the picture name on all outgoing mail. Incoming has all pictures as they should be and I can send .jpg's as attachments. Nothing included in the body of the mail works. Any help would be greatly appreciated!! "bill a" <anonymous@discussions.microsoft.com> wrote in messa...

Cannot Unistall IMF Exchange 2003
Hello, I am having troubling applying Exchange 2003 Server SP 2. The error message says I need to uninstall Intelligent Message Filtering BEFORE I install SP2. I try to uninstall IMF and it will not uninstall. The error message says "There is a problem with this Windows Installer Package. A program run as part of the setup did not finish as expected. Please contact your support personnel or package vendor. .....A Fatal error during installation." I've also reinstalled the original install of IMF and still the same issues. Any thoughts? Thanks, Randy Hughes Reinstall IM...

Intermittant connection with Outlook 2003 and Exchange 2005
I have a problem affecting just one of our clients. About a third of the messages get through, and about 2 thirds are dropped. We use Exchange Server 2005 and Outlook 2003. The client side is using Microsoft Frontbridge. If we send mail using Outlook Web Access or Evolution, all of the mail is delivered. Can someone tell me why only some of our messages sent via Outlook get delivered while all messages delivered by OWA or Evolution get through? Thanks, Rick ...

restore public folder to Exchange 2003 server from backup copy of the Exchange 5.5 server
Hi, Recently a user deleted a folder witnin the Public Folders on the Exchange 2003 server. When I looked at a backup copy from the backup tape, I could not find the pub1.edb file in the MDBDATA folder. I am using Backup Exec. 8.6. Prior to this, I migrated to Exchange 2003 from Exchage 5.5 and changed my Exchange 2003 into Native Mode. I made a copy of the Exchange 5.5 pub1.edb onto an external hard drive,with its utility. Can i use this copy of the pub1.edb for the existing pub1.edb I have for the Public Folders? If so, what are the steps that I would need to do in performing this act...

E-mail sent to Distribution List is lost
Hello, I need a help with intermittent problem with e-mail sent to distribution lists. The following are my configuration: I am in regional office, my Windows 2003 domain is a child domain (CHILD1.COMPANY.COM), and the Exchange 2003 is a member of administrative group (CHILD1-AG) under the company's Exchange Organization. DC/GC : GC1.CHILD1.COMPANY.COM, GC2.CHILD2.COMPANY.COM Exchange: EX1.CHILD1.COMPANY.COM In my office, we host a couple of servers, W2K3 DC/GC and Exchange 2K3, that belong to a bussiness unit. These servers are part of another child domain (CHILD2.COMPANY.COM...

Pulling email from exchange server with an exchange account
Hello, I was running a 2003 exchange server but got tired of dealing with the spam, ndr and the rest. I had setup the accounts for everyone including myself. Basically I had in outlook my account setup as an exchange account. Now that our corporate mail is hosted elsewhere I need to pull off my email from my exchange account. I have created POP accounts while using the the IP address for pop and smtp so everything is local when asking to pull. I have also went through an archive trying to get messages to save on my PC so I can then use as PST file, with no success. I have also tried looking f...

Exchange / POP3
In short: How does one go about having exchange POP email for users whom have 3rd party POP 3 server accounts? Expanded Reason: I have an exchange server setup here and I would like to get email to my users from a 3rd party POP3 account. I would normally just change MX records and point to my exchange server and have the email go right to the exchange server, but this ISP will not allow me to receive inbound SMTP. So as it stands; I can send email from my exchange server using my internet connection with out any issues, it's the receiving part that has me hung up, and if I co...

virus attacks against Exchange
I've noticed over the last month that every Sunday morning at 5:45 a.m. our Exchange server sends a CPU warning. When I check the app event log for that date/time there is a *huge* amount of virus detections by our real time virus monitor . What exactly is going on here and how might I prevent this from continuing to happen ? thanks sounds like you have an "on demand" scan of your mailbox store scheduled for this time frame...have you checked? look in the configuration of your Exchange AV... "chrism" <chris@no_spam> wrote in message news:uZcfIwKpEHA.33...

Exchange 2003 #5
How many clients/users will Exchange 2003 support? I have heard that it can support up to 10,000 users. Is this correct? "James" <anonymous@discussions.microsoft.com> wrote: >How many clients/users will Exchange 2003 support? I have heard that it can support up to 10,000 users. Is this correct? How long is a piece of string? Define the hardware platform. Define your expectations for perdformance. Define your backup/restore hardware and strategy. Define your expectations for restore/recovery time. The number of mailboxes on a server is meanngless without some context. wi...

Microsoft Exchange #3
When setting up Outlook I clicked on Microsoft Exhange instead of POP3. Now it is stuck wanting Microsoft Exchange Server. How do I get rid of this so I can sign up under POP3. I deleted Office 2003 and reinstalled and it is still there. Thank You Maggi Control Panel->Mail Icon. Create a new Profile using the Profiles = button and configure it to use your POP3 account. Then go back and = delete the Exchange account from the Accounts button. --=81 Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal acco...

Blank message instead of "Do you wish to save changes to your document?"
I'm updating a program that was originally written by someone else. In their original version, when you attempt to close a document window that you made changes in, it gives you the usual dialog box, "Do you wish to save changes to Document, [Yes][No][Cancel]." However, in my new version of the program, the dialog that comes up is blank, although it does have the [Yes][No][Cancel] buttons on it. I'm curious as to what I did to mess this up as I don't recall messing around with document saving anywhere. Where in the code would I look for where it is bringing up the Sav...

Exchange-Integrated Help Desk Software
Can anyone provide any good help-desk softawre that integrates well with Exchange? Preferably open-source (i.e. FREE :) ) Thanks On Wed, 23 Aug 2006 15:04:03 -0700, circulent <circulent@discussions.microsoft.com> wrote: >Can anyone provide any good help-desk softawre that integrates well with >Exchange? Preferably open-source (i.e. FREE :) ) > >Thanks You get what you pay for. MOM and its future SCOM 2007 and the helpdesk features of that 2007 product are certainly good products to name just one. As an actionpack subscriber we get MOM Workgroup Edition. does that have...

recover mails from .bak file in ms outlook
Dear All I had some problem with MS Outlook (2003). I found that there was a problem with .PST file I tried to repair it with SCANPST.EXE. It repaired my OUTLOOK.PST file but many mails are missing. I had taken bakup of .PST file into .BAK file. Please guide me how can in recover my mails from .BAK file Thanks Vimal -- vimalrupera If you have a backup copy of your pst and you recover it, then you may well find the problem is also recovered. What format is your pst file? - If your pst is open in Outlook, select properties of the personal folders, Advanced, what is sh...

exchange 5.5 to exchange 2000
Hi, we are considering to migrate our single windows NT domain to windows 2000, then to upgrade the current exchange 5.5 into Exchange 2000 which is currently in the windows 2000 member server within this NT domain. I know I have one option: * upgrade the PDC to windows 2000 domain control and then exchange 5.5 to exchange 2000. what is the risk here? * my question here is: where could I find the detail steps? I am thinking if I have another option which is: * Migrate the PDC to windows 2000 domain. * Install a saparated exchange 2000 server * move the mail box from exch...

Problems between two Exchange Servers
At my Company we are planning to replace an existing exchange 2000 server (EXS1 NT Pack 4.0 Exchange Sp3) with a new server called (EXS2 NT Pack 4, No Service Pack). So we configured an additional server and added to our primary Site. We moved a few mailboxes to the new server and seem to get outside mail but I see that all the mail sent locally is not been delivered and is stuck in the Queue that is pointing to the new server by name exs2.mydomain.com. I tried to force a connection but it doesnt want send the mail. Please help Gary Vidal Is there more than one routing group? -- reg...

Pivot Table #5
Dear Reader, I got a block of data in Excel - sheet 1 (26 columns by 806 rows). I try to create a pivot table on sheet 2 BUT whenever I try to add more objects to the layout I receive the following error: "MS Excel cannot make this change because there are too many row or column items drag at least one row or column item off the pivot table, or to the page position..." What can I do to display all the data? Please help, this is rather urgent! Thanks From a post by Tom Ogilvy: http://support.microsoft.com/?kbid=157486 XL97: Limits of PivotTables in Microsoft Excel 97 (Q15748...

Directory Permissions 5.5
Could someone dircet me to a link that has the default directory (c:\exchsrvr) permissions for 5.5 Thanks DU "uelman" <nospam@sbcglobal.net> wrote: >Could someone dircet me to a link that has the default directory >(c:\exchsrvr) permissions for 5.5 IIRC, it's inherited from the root domain. In most cases that means the Everyone group has full control. Defaults aren't adequate. -- Rich Matheisen MCSE+I, Exchange MVP MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm is it wise to have the everyone group with full control, i'm nervous giv...

Third request for help with Payables Error message!
Ok I have posted this for the third time with no response! I need help to know if there is any kind of issue on the back end of our environment. If someone could help it would be greatly appreciated! We are currently running GP 10 SP1 and apparently since version 8 (we did not upgrade to 9) there has been the following error message while launching a transaction out of Smartlist, when we go to inquiry for AP documents, and drill down of PMTRX & PMCHK from the JE inquiry view: Unhandeled Script Exception: Index 0 array of 'PM_Transaction_Inquiry_Fill' Script terminated We ran a ...

Exchange ignores Outlooks text only setting
we are running excg5.5 sp4, on nt4.0 sp6. we are using office 98, and 2000. The problem we are having is Exchange ignores Outlooks text only setting and send both text and html mime encoded messages. On Mon, 23 Aug 2004 05:55:01 -0700, "mikee" <mikee@discussions.microsoft.com> wrote: >we are running excg5.5 sp4, on nt4.0 sp6. we are using office 98, and 2000. >The problem we are having is Exchange ignores Outlooks text only setting and >send both text and html mime encoded messages. What ticks have you got on the Internet Mail tab > Advanced Options of the I...

GLOBALROOT Error on Exchange 2003
I setup protection for Exchange Server 2003 SP2 running on Win2K3 SP2. There are four information storage groups. I am protecting the server using DPM 2010 RC. All of the prerequisite steps were performed successfully. Two of the info storage groups (the small ones - 30GB) backup successfully. The two large info storage groups (125GB each) fail with the following alert message: DPM encountered an error while performing an operation for \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy38\Exchsvr\MdbData\support\Support (ServerName)\Support.edb on ServerName.domain.com (ID 2033 Detai...

Determine date based on day of month (i.e. 2nd Tuesday of the month)
I've used Excell for years and I'm usually pretty good at finding answers to my questions. However, this one has eluded me. I figure the answer is simple and I'll have a "DOH!" moment when it's pointed out... I'm trying to determine the date of the 2nd Tuesday of every month in 2007. Ideally, I'd have two columns. First would have the month, the second would have the specific date of the 2nd Tuesday for that month. Can someone kindly point me in the right direction? I can't seem to figure this one out. http://www.cpearson.com/excel/DateTimeWS.htm#...

antigen on exchange #2
HI All, This question regarding antigen software recently we installed in our exchange server. Every thing has gone fine, when I test adding some words to filters are not working. By default filtering has in enabled the State. What I configuration I have to do. I did not change any configurations. Thanks in advance, Shiva. ...