Exchange 2k SBS & M: drive

I am trying to figure out how to backup the M: drive on a 2k SBS  with
Exchange.  I have searched Google and MS with no results other than
"not recommended to bakup the M: drive" and Veritas saying "Use a
different method to backup the M: drive".  OK so I have figured out
that you don't backup the M: drive normally, but I can't seem to find
out how to back it up then.  Would appreciate any direction on white
papers or any  information on this.  TIA
Monty D. Rodgers  N7CIX
Phoenix, AZ  85053
n7cixREMOVE@cox.net
http://members.cox.net/montyd
 
0
n7cix (2)
2/8/2004 4:05:33 AM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
216 Views

Similar Articles

[PageSpeed] 28

You should not touch the M drive...

Backup with the Exchange option in NTBackup (free) or use Exmerge (free) or
buy a third party brick-level agent if you ever plan to restore the data.

We removed "M" in 2003 because it has caused nothing but problems.  It was
only there for people to access the database in an easier way for coding.

-- 
Hope that helps,
Dan Townsend

This posting is provided "AS IS" with no warranties, and confers no rights.
Please do not send email to this address, post a reply to this newsgroup.

Use of included script samples are subject to the terms specified at
http://www.microsoft.com/info/cpyright.htm

"Monty Rodgers" <n7cix@cox.net> wrote in message
news:4025b391.345960685@68.1.17.6...
> I am trying to figure out how to backup the M: drive on a 2k SBS  with
> Exchange.  I have searched Google and MS with no results other than
> "not recommended to bakup the M: drive" and Veritas saying "Use a
> different method to backup the M: drive".  OK so I have figured out
> that you don't backup the M: drive normally, but I can't seem to find
> out how to back it up then.  Would appreciate any direction on white
> papers or any  information on this.  TIA
> Monty D. Rodgers  N7CIX
> Phoenix, AZ  85053
> n7cixREMOVE@cox.net
> http://members.cox.net/montyd


0
dtown (976)
2/8/2004 5:46:02 AM
Thanks for the info Dan, I have a couple of more questions if I may.
You say "backup with the Exchange option in NTBackup" does this mean
using NTBackup then going to the "exchange server" directory and
choosing the "MBX and Calendar, rolladex etc" folders?  If so, I did
try this and scheduled it for a backup to a new folder I created in a
different directory.  Then the normal BackupExec would back up this
folder.  This was last weekend, then stopping yesterday to verify that
all worked, the NTbackup would not touch the Exchange Server
directory.  Creating a new backup and then starting it, it would
attempt to run then just quit, go back to the desktop.  I verified
that NTbackup was still working as I created another job backing up a
different folder and it ran fine.  
You also stated "buy a third party brick-level agent if you ever plan
to restore the data".  Would it not be possible to do a restore with
the method that I was trying above by restoring the folders back to
the M drive?  This all started when I was called and asked if I would
look at their problem of the Calendar loosing entries over the
weekend.  This is a small attorney firm with 3-4 users and a SBS
server with exchange setup, (just a little overkill I think) but after
doing several hours of research I did manage to find a bit about
"Calendar loosing data" on the MS KB and using Nortons AV with a
scheduled (weekend) scan and the Calendar loosing data after the scan.
(have to turn OFF the scan to the M: drive = a known problem).  Will
find out tomorrow if that did the trick.  
Again Thanks for the help, as you can tell, this is my first outing
with SBS/Exchange although I use NT4/Exchange 5.5 on several servers
but surely not the same.

On Sat, 7 Feb 2004 23:46:02 -0600, "Dan Townsend [MSFT]"
<dtown@online.microsoft.com> wrote:

>You should not touch the M drive...
>
>Backup with the Exchange option in NTBackup (free) or use Exmerge (free) or
>buy a third party brick-level agent if you ever plan to restore the data.
>
>We removed "M" in 2003 because it has caused nothing but problems.  It was
>only there for people to access the database in an easier way for coding.

Monty D. Rodgers  N7CIX
Phoenix, AZ  85053
n7cixREMOVE@cox.net
http://members.cox.net/montyd
 
0
n7cix (2)
2/8/2004 5:59:01 PM
"NTbackup would not touch the Exchange Server directory."

Right - you don't backup the folder.  You will see an option called Exchange
if your running it from the Exchange server.  If your doing it from another
machine make sure the Exchange admin tools are installed also on that
machine to extend NTBackup.

"You also stated "buy a third party brick-level agent if you ever plan to
restore the data".  Would it not be possible to do a restore with the method
that I was trying above by restoring the folders back to the M drive?"

The comment "if you ever plan to restore the data" was for all the solutions
I spoke of.  Anything else will likely not restore.  Backing up the M drive
and looking to restore it will cause you nothing but problems and I doubt
you would get much assistance if it goes wrong.

-- 
Hope that helps,
Dan Townsend

This posting is provided "AS IS" with no warranties, and confers no rights.
Please do not send email to this address, post a reply to this newsgroup.

Use of included script samples are subject to the terms specified at
http://www.microsoft.com/info/cpyright.htm

"Monty Rodgers" <n7cix@cox.net> wrote in message
news:4028739c.395124178@68.1.17.6...
> Thanks for the info Dan, I have a couple of more questions if I may.
> You say "backup with the Exchange option in NTBackup" does this mean
> using NTBackup then going to the "exchange server" directory and
> choosing the "MBX and Calendar, rolladex etc" folders?  If so, I did
> try this and scheduled it for a backup to a new folder I created in a
> different directory.  Then the normal BackupExec would back up this
> folder.  This was last weekend, then stopping yesterday to verify that
> all worked, the NTbackup would not touch the Exchange Server
> directory.  Creating a new backup and then starting it, it would
> attempt to run then just quit, go back to the desktop.  I verified
> that NTbackup was still working as I created another job backing up a
> different folder and it ran fine.
> You also stated "buy a third party brick-level agent if you ever plan
> to restore the data".  Would it not be possible to do a restore with
> the method that I was trying above by restoring the folders back to
> the M drive?  This all started when I was called and asked if I would
> look at their problem of the Calendar loosing entries over the
> weekend.  This is a small attorney firm with 3-4 users and a SBS
> server with exchange setup, (just a little overkill I think) but after
> doing several hours of research I did manage to find a bit about
> "Calendar loosing data" on the MS KB and using Nortons AV with a
> scheduled (weekend) scan and the Calendar loosing data after the scan.
> (have to turn OFF the scan to the M: drive = a known problem).  Will
> find out tomorrow if that did the trick.
> Again Thanks for the help, as you can tell, this is my first outing
> with SBS/Exchange although I use NT4/Exchange 5.5 on several servers
> but surely not the same.
>
> On Sat, 7 Feb 2004 23:46:02 -0600, "Dan Townsend [MSFT]"
> <dtown@online.microsoft.com> wrote:
>
> >You should not touch the M drive...
> >
> >Backup with the Exchange option in NTBackup (free) or use Exmerge (free)
or
> >buy a third party brick-level agent if you ever plan to restore the data.
> >
> >We removed "M" in 2003 because it has caused nothing but problems.  It
was
> >only there for people to access the database in an easier way for coding.
>
> Monty D. Rodgers  N7CIX
> Phoenix, AZ  85053
> n7cixREMOVE@cox.net
> http://members.cox.net/montyd
>


0
dtown (976)
2/8/2004 10:06:50 PM
Reply:

Similar Artilces:

Exchange Cluster
I am looking for information regarding deployment of an Exchange Cluster in a Blade configuration. Thanks Ken First and formost, make sure your hardware is on the HCL. Support would only be "best effort" if it is not. The following link will get you to the Deploying Microsoft Exchange 2000 Server Clusters: http://www.microsoft.com/technet/prodtechnol/exchange/2000/library/default.mspx Exchange 2003 Clusters cna be found in the Exchange 2003 Deploymnet Guide at the following location: http://www.microsoft.com/exchange/prodtechnol/exchange/2003/library/default.mspx -- Nicholas ...

Exchange
In Outlook 2007: 1. Draft folder is visible but contents are not! (i can see the number of message but not the messages) 2. Notes folder is NOT visible. (funny thing is that if i make a shortuct i can see it) In BOTH cases all is OK in OWA. Evan Camilleri http://www.holistic.com.mt http://www.dotnetmushroom.com http://www.mobilesalesman.com 1) Perhaps you have a filter set to your view? Verify that the view has been set to "Sent To" and reset it if necessary. 2) Does it show when you switch to the Notes Navigation or use the Folder List Navigation to see all your folders ...

Cannot Unistall IMF Exchange 2003
Hello, I am having troubling applying Exchange 2003 Server SP 2. The error message says I need to uninstall Intelligent Message Filtering BEFORE I install SP2. I try to uninstall IMF and it will not uninstall. The error message says "There is a problem with this Windows Installer Package. A program run as part of the setup did not finish as expected. Please contact your support personnel or package vendor. .....A Fatal error during installation." I've also reinstalled the original install of IMF and still the same issues. Any thoughts? Thanks, Randy Hughes Reinstall IM...

restore public folder to Exchange 2003 server from backup copy of the Exchange 5.5 server
Hi, Recently a user deleted a folder witnin the Public Folders on the Exchange 2003 server. When I looked at a backup copy from the backup tape, I could not find the pub1.edb file in the MDBDATA folder. I am using Backup Exec. 8.6. Prior to this, I migrated to Exchange 2003 from Exchage 5.5 and changed my Exchange 2003 into Native Mode. I made a copy of the Exchange 5.5 pub1.edb onto an external hard drive,with its utility. Can i use this copy of the pub1.edb for the existing pub1.edb I have for the Public Folders? If so, what are the steps that I would need to do in performing this act...

Intermittant connection with Outlook 2003 and Exchange 2005
I have a problem affecting just one of our clients. About a third of the messages get through, and about 2 thirds are dropped. We use Exchange Server 2005 and Outlook 2003. The client side is using Microsoft Frontbridge. If we send mail using Outlook Web Access or Evolution, all of the mail is delivered. Can someone tell me why only some of our messages sent via Outlook get delivered while all messages delivered by OWA or Evolution get through? Thanks, Rick ...

Pulling email from exchange server with an exchange account
Hello, I was running a 2003 exchange server but got tired of dealing with the spam, ndr and the rest. I had setup the accounts for everyone including myself. Basically I had in outlook my account setup as an exchange account. Now that our corporate mail is hosted elsewhere I need to pull off my email from my exchange account. I have created POP accounts while using the the IP address for pop and smtp so everything is local when asking to pull. I have also went through an archive trying to get messages to save on my PC so I can then use as PST file, with no success. I have also tried looking f...

Add custom Worksheet and Toolbar in shared drive
How can I create a Global Template with custom Toolbar that can be shared by other users. Thanks, rcruz I use something like this to create toolbars on the fly. http://groups.google.com/groups?threadm=40E095F1.5CB35B41%40msn.com If that link doesn't work, try this one: http://www.google.ca/groups?threadm=40E095F1.5CB35B41%40msn.com If you put the code in the workbook and save it as a template, then you'll see the toolbars when you start the new workbook. But I think I'd do something slightly different. I'd put all the code (including creating/deleting the toolbars) into a...

Exchange / POP3
In short: How does one go about having exchange POP email for users whom have 3rd party POP 3 server accounts? Expanded Reason: I have an exchange server setup here and I would like to get email to my users from a 3rd party POP3 account. I would normally just change MX records and point to my exchange server and have the email go right to the exchange server, but this ISP will not allow me to receive inbound SMTP. So as it stands; I can send email from my exchange server using my internet connection with out any issues, it's the receiving part that has me hung up, and if I co...

virus attacks against Exchange
I've noticed over the last month that every Sunday morning at 5:45 a.m. our Exchange server sends a CPU warning. When I check the app event log for that date/time there is a *huge* amount of virus detections by our real time virus monitor . What exactly is going on here and how might I prevent this from continuing to happen ? thanks sounds like you have an "on demand" scan of your mailbox store scheduled for this time frame...have you checked? look in the configuration of your Exchange AV... "chrism" <chris@no_spam> wrote in message news:uZcfIwKpEHA.33...

Exchange 2003 #5
How many clients/users will Exchange 2003 support? I have heard that it can support up to 10,000 users. Is this correct? "James" <anonymous@discussions.microsoft.com> wrote: >How many clients/users will Exchange 2003 support? I have heard that it can support up to 10,000 users. Is this correct? How long is a piece of string? Define the hardware platform. Define your expectations for perdformance. Define your backup/restore hardware and strategy. Define your expectations for restore/recovery time. The number of mailboxes on a server is meanngless without some context. wi...

Microsoft Exchange #3
When setting up Outlook I clicked on Microsoft Exhange instead of POP3. Now it is stuck wanting Microsoft Exchange Server. How do I get rid of this so I can sign up under POP3. I deleted Office 2003 and reinstalled and it is still there. Thank You Maggi Control Panel->Mail Icon. Create a new Profile using the Profiles = button and configure it to use your POP3 account. Then go back and = delete the Exchange account from the Accounts button. --=81 Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal acco...

Exchange-Integrated Help Desk Software
Can anyone provide any good help-desk softawre that integrates well with Exchange? Preferably open-source (i.e. FREE :) ) Thanks On Wed, 23 Aug 2006 15:04:03 -0700, circulent <circulent@discussions.microsoft.com> wrote: >Can anyone provide any good help-desk softawre that integrates well with >Exchange? Preferably open-source (i.e. FREE :) ) > >Thanks You get what you pay for. MOM and its future SCOM 2007 and the helpdesk features of that 2007 product are certainly good products to name just one. As an actionpack subscriber we get MOM Workgroup Edition. does that have...

exchange 5.5 to exchange 2000
Hi, we are considering to migrate our single windows NT domain to windows 2000, then to upgrade the current exchange 5.5 into Exchange 2000 which is currently in the windows 2000 member server within this NT domain. I know I have one option: * upgrade the PDC to windows 2000 domain control and then exchange 5.5 to exchange 2000. what is the risk here? * my question here is: where could I find the detail steps? I am thinking if I have another option which is: * Migrate the PDC to windows 2000 domain. * Install a saparated exchange 2000 server * move the mail box from exch...

Problems between two Exchange Servers
At my Company we are planning to replace an existing exchange 2000 server (EXS1 NT Pack 4.0 Exchange Sp3) with a new server called (EXS2 NT Pack 4, No Service Pack). So we configured an additional server and added to our primary Site. We moved a few mailboxes to the new server and seem to get outside mail but I see that all the mail sent locally is not been delivered and is stuck in the Queue that is pointing to the new server by name exs2.mydomain.com. I tried to force a connection but it doesnt want send the mail. Please help Gary Vidal Is there more than one routing group? -- reg...

GLOBALROOT Error on Exchange 2003
I setup protection for Exchange Server 2003 SP2 running on Win2K3 SP2. There are four information storage groups. I am protecting the server using DPM 2010 RC. All of the prerequisite steps were performed successfully. Two of the info storage groups (the small ones - 30GB) backup successfully. The two large info storage groups (125GB each) fail with the following alert message: DPM encountered an error while performing an operation for \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy38\Exchsvr\MdbData\support\Support (ServerName)\Support.edb on ServerName.domain.com (ID 2033 Detai...

Exchange ignores Outlooks text only setting
we are running excg5.5 sp4, on nt4.0 sp6. we are using office 98, and 2000. The problem we are having is Exchange ignores Outlooks text only setting and send both text and html mime encoded messages. On Mon, 23 Aug 2004 05:55:01 -0700, "mikee" <mikee@discussions.microsoft.com> wrote: >we are running excg5.5 sp4, on nt4.0 sp6. we are using office 98, and 2000. >The problem we are having is Exchange ignores Outlooks text only setting and >send both text and html mime encoded messages. What ticks have you got on the Internet Mail tab > Advanced Options of the I...

antigen on exchange #2
HI All, This question regarding antigen software recently we installed in our exchange server. Every thing has gone fine, when I test adding some words to filters are not working. By default filtering has in enabled the State. What I configuration I have to do. I did not change any configurations. Thanks in advance, Shiva. ...

Please help me i'm an idiot
I have some templates that I've been using for a year now. When I used to type a persons name in a cell, and then go to type the same name in a cell a couple of rows down in the same column, it would automatically put the whole name in after I typed just one letter. Now it doesn't do that for me. What did I do to make this stop for me, and how can I get it to do it again? -- thuma1004 ------------------------------------------------------------------------ thuma1004's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=14810 View this thread: http://www.exce...

domain added then removed from exchange but emails still route to exchange ?
Hi, Was wondering if someone can explain this: added external domainA to accepted domains added domainA mail address to users mailbox (mx was not changed) sent email from mailbox/account/domainB (hosted on exchange server) to domainA , arrived in users mailbox on exchange as expected removed domainA from accepted domains removed domainA email address from users mailbox to domainA , arrived in users mailbox on exchange as expected, arrived in users mailbox, this was not expected. When using Outlook (domainB exchange accounts) and entering the email address user@domainA.co...

Exchange Calendar Item vs. Outlook problem
Our Exchange 5.5 (SP4) server has what appears to be a corrupt calendar item for January 20, 2004. Those people who have this recurring(?) calendar item experience an Outlook lock up (CPU 100% running process outlook.exe) when accessing their calendar for that date and when syncing for offline Outlook use. This effects Outlook versions 2000 and 2002. Because the item can not be accessed from an Outlook client it can not be deleted. Is there a way to delete recurring calendar items from a specific date in the private data store? Is there an Outlook patch that prevents the CPU utilization p...

Exchange 2007 RSG and Isinteg
We are running exchange 2007 on a windows 2008 server, both are fully patched. We backup with Backup Exec 12.5, again fully patched. All of our backups finish without any problems. Our problem; when i restore a database backup to a RSG and then try to restore a mailbox i recieve errors telling me that the maxium number of corrupted messages has been reached. i tried moving the limit up, but i have to move the limit up to 5000 before it works and then i only get a few emails not the complete contents of the mailbox. After a bit of research i found a few similar cases. These were resolv...

Restore Exchange...help!!!!
My 'broken' Exchange2003\win2003 server (not DC) had it's partitions labelled...'system' for C:\, 'Exchange' for D: and 'logs' for E:. How important is it I label the new Exchange server drives the same before the restore (I am not sure of the EXACT names!!!) Also my log files were all on drive D:\ (the only things on that drive) do I need to restore them too...they may not be exactly in sync with the other data being restored? Finally, what part of my 'Exchsvr' folder do I need to restore from backup? I think that may be a few days older tha...

emails retained in exchange 2003 queue
Hi to all, i have a ZyWall firewall (hardware) with a Turbo Card option installed. When i activate the anti-virus option in the firewall, i can receive emails, but all that i sent, do not go out, all off them stay in queue. When i deactivate that option, all the mails in queue, are sent. I ask my vendor for that problem, they test my firewall in their offices, but all it's ok. In my home, donsn't work. Must i change anything in my exchange ?? Best regards It sounds like your firewall is blocking outbound connections. You may need to configure exchange to use a SmartHost (your...

Issues with blank email replies on Exchange
Hi, A user recently emailed and said everytime he is vpn'd into the office from home (on his works laptop) he gets an odd problem. He can't send or reply to any emails. And when it does send it sends as a blank message - but somtimes takes about 7-8 attempts to get that far even. He does not get the problem in work. The error is "Error getting data from myexchangeserver.mydomain.com" He has full access to everything else using VPN and can receive emails ok - he can also remote desktop fine and c$ machines etc and read/write to file shares as normal. Details (Outlook...

Exchange to Exchange
Is there a way to configure Exchange to receive mail from another Exchange in 2 different domains? We just seperated 2 companies that use to share a Exchange. The main reason for the pull down from the old Exch. box is that our MX record is still pointing there. While we have accounts in our new domain for our users (15 users) the mail will still go to the old domain. We would like for our user to start using the new domain but they would lose they're email access. Can the Exchange to Exchange work or is it even possible? If there's another way, please advise. -Darrien ...