Exchange 2003 POP3 service issue

We have Exch2003 running on a Win2003 server that was upgraded fro
Server2000
The Exchange POP3 service will not start automatically at boot up an
once the server is up the service shows as "disabled" even though I'v
set it for automatic start and all dependant services are running.  
can go in and start it manually once the server is up.  Also notice
IMAP4 service is disabled but dont think thats necessary

As a result my Mac clients running entourageX cannot connect to thi
Exch box unless they use OWA via their browser in which case most o
the functionality is unavailable

Any experience or suggestions greatly appreciated.
0
anonymous (74722)
2/4/2004 9:01:06 PM
exchange.admin 57650 articles. 2 followers. Follow

5 Replies
324 Views

Similar Articles

[PageSpeed] 40

Patrick wrote:

> We have Exch2003 running on a Win2003 server that was upgraded from
> Server2000.
> The Exchange POP3 service will not start automatically at boot up and
> once the server is up the service shows as "disabled" even though I've
> set it for automatic start and all dependant services are running.  I
> can go in and start it manually once the server is up.  Also noticed
> IMAP4 service is disabled but dont think thats necessary?
> 
> As a result my Mac clients running entourageX cannot connect to this
> Exch box unless they use OWA via their browser in which case most of
> the functionality is unavailable.
> 
> Any experience or suggestions greatly appreciated.
What do your event logs show?
0
dbuchanan (18)
2/4/2004 9:14:39 PM
Doug,
I'll have to get back to you tommorow on the log message after I re-boot tonight.
However, if I manually start the POP3 services, my Mac clients can connect to this
server with their Entourage X, receive mail and send internal email but they 
cannot send external mail.  They get a message "....there is an undelivered 
message in your outbox, either the receipient is not valid or Exchange does not 
recognize the user ID.  Explaination: exchange will not relay the message to
"email@address"

Do I have to enable relaying for my mac clients?
Thanks
Patrick


0
anonymous (74722)
2/4/2004 10:41:05 PM
Exchange 2003 for security reasons and performance has 
disabled IMAP4 and POP3 services. All you have to do is 
configure it on services to start automatically and then 
start those services manually.


>-----Original Message-----
>Patrick wrote:
>
>> We have Exch2003 running on a Win2003 server that was 
upgraded from
>> Server2000.
>> The Exchange POP3 service will not start automatically 
at boot up and
>> once the server is up the service shows as "disabled" 
even though I've
>> set it for automatic start and all dependant services 
are running.  I
>> can go in and start it manually once the server is up.  
Also noticed
>> IMAP4 service is disabled but dont think thats 
necessary?
>> 
>> As a result my Mac clients running entourageX cannot 
connect to this
>> Exch box unless they use OWA via their browser in which 
case most of
>> the functionality is unavailable.
>> 
>> Any experience or suggestions greatly appreciated.
>What do your event logs show?
>.
>
0
2/5/2004 2:42:17 AM
Doug
upon restarting the server the POP3 service starts without a problem. 
Very strange - I had tried this numerous times last week and it refused t
start

My Mac clients are still unable to send external mail using Entourage?

The message they get is.
"A message in your outbox could not be sent using account "username
The server did not recognize the recipients or the server refuses to allo
you to send mail
Explaination
5.7.1 Unable to relay for "recipient email address here

Any ideas
Patrick
0
anonymous (74722)
2/5/2004 4:41:05 PM
Patrick wrote:

> Doug,
> upon restarting the server the POP3 service starts without a problem.  
> Very strange - I had tried this numerous times last week and it refused to
> start.
> 
> My Mac clients are still unable to send external mail using Entourage??
> 
> The message they get is..
> "A message in your outbox could not be sent using account "username"
> The server did not recognize the recipients or the server refuses to allow
> you to send mail.
> Explaination:
> 5.7.1 Unable to relay for "recipient email address here"
> 
> Any ideas?
> Patrick
Set up the SMTP to allow relay for authenticated users.
0
dbuchanan (18)
2/5/2004 10:13:45 PM
Reply:

Similar Artilces:

OWA Link redirect issue
I send emails to my exchange server users to view using OWA. if I hyperlink sites that are available in and out of my domain but reside on the same server i get an error.for example, If a user clicks on a hyperlinks in a email within OWA they redirect correctly. say a hyperlink to www.yahoo.com works fine but when I click a link to my own external domain home.dllw.com it fails with a HTTP Error 403 - Forbidden page. here is the link: 1. https://home.dllw.com/exchweb/bin/redir.asp?URL=http://home.dllw.com I have followed microsofts kb 817312 and I have a dns record to resolve the home.dllw.c...

Re-installing Exchang 2003
I had someone at a company who decided to re-install IIS which this server also hosts Exchange 2003. Now apon re-installation of MS-Exchange 2003 I am receiving an error when the Messaging and Collerabation services. An error similar to this "Initialization with Base DV (0x80004002) failed, Retry or cancel" Now I have re-installed IIS Admin, Installed MDAC 2.8. I have found out too that there were only 4 files in the inetsrv directory under System32 directory. I renamed all the files. Re-installed IIS again. Now I have heaps of files. Still didn't fix Exchange 2003 re-insta...

Installation of Outlook 2003 #2
After I installed the program on windows XP, I tried to work in the program and this message came up after I clicked the icon. "If you are using an exhange server 3-mail account, you can cancel pending server request by clicking the Outlook Icon in the notifications area. Then click cancel requests on the shortcutmenu. Where is the notification area?? Thanks, Tommy Formerly known as the system tray. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. After searching google.groups.com and finding no answer: Tommy Hawk <anonymous@di...

Outlook 2003 Backup Tool
DELL XPS 410 (Dimension 9200) w/XP Pro running Office Small Business 2003. I am just switching to Outlook 2003 and downloaded the Outlook 2003 Backup Tool file (pfbackup.exe). Running the install does nothing to change the File menu. I have done this install 3 times with the same result. Any ideas? Thanks gabadger85 <gabadger85@discussions.microsoft.com> wrote: > DELL XPS 410 (Dimension 9200) w/XP Pro running Office Small Business > 2003. I am just switching to Outlook 2003 and downloaded the Outlook > 2003 Backup Tool file (pfbackup.exe). Running the install does > noth...

Outlook 2003 frequently says no folders avaiable...
After I've had the ap running for a while, in the mail window I'll get a message regarding the unavailability of folders and can't display any messages. All email is gone (from view) etc. If I shutdown/restart, everything returns to normal, for a while. My pst corrupt or too big? Or??? Thanks. Might want to include some information with your post if you are asking for help in a newsgroup. -- Russ Valentine [MVP-Outlook] "Hotkey" <nope@notnow.net> wrote in message news:8zXBj.72873$yE1.52579@attbi_s21... > After I've had the ap running for a whil...

Exchange server being compromised???
Hi guys, Our company has an Exchange 2003 (SBS 2003) box that's SENDING out mail to mxi.earthlink.net and mx2.earthlink.net and takes up the whole T1 bandwidth since last week. We've ran antivirus and found several spyware but that's about it. We've also ran packet analysis to confirm those two addresses but now we're stuck as to how to solve this. Can someone lead me to the right direction as to what or who is relaying our smtp traffic? Please help. Thanks. Exchange 2003 is closed to relaying, unless you've enabled it...what IP addresses are the emails coming fro...

Deploying Exchange 2010 on 2000 AD
Hello: I currently have a 2000 AD network. I need to deploy Exchange 2010 as soon as I can. With my 2000 AD this is not possible. Due to my need to deploy quickly I was thinking I could do the following: 1. Deploy a 2008 AD 2. Create a trust relationshipe between the 2000 & 2008 domains 3. Deploy Exchange 2010 on the 2008 domain 4. Migrate mailboxes from the Exchange server on the 2000 domain to the new 2010 Exchange server. Is this possible? If so does anyone know of any TechNet docs on it? Thanks Harrison ...

Problem with Links over shared Windows 2003 folders
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel We've recently taken the plunge and decided to purchase a MacBook Pro. <br><br>The problem we are having is with an excel file where it obtains information from a number of other workbooks located in different folders in the share. <br><br>The file in question is an .xlsx file and is linked to a number of other .xlsx files and .xls files. When initially opened it asks to update the links as it cant find them on the server. When I attempt to update them by navigating to the file, the ones...

Anti Spam Software for Exchange 5.5?
Hi All! Can somebody recomend me a good Anti Spam Software that work with Exchange 5.5? I need this software to work with Exchange on same machine, and all that I found seeking in internet is not useful, because need a separatly machine for instalation. "Oleg" <admin@ex55.scorpion-shipping.com> wrote: >Hi All! > >Can somebody recomend me a good Anti Spam Software that >work with Exchange 5.5? I need this software to work with >Exchange on same machine, and all that I found seeking in >internet is not useful, because need a separatly machine >for ...

the system cannot find the file specified outlook 2003
Attachments will come through fine for most people on the same email, but 1 or 2 will receive the message "the system cannot find the file specified" ...

RMS v2. and service pack 3
Can anyone help me find a patch or hotfix for sp3. I have a client who is using RMS v2.0 and sp3 and having coalition conflict errors when connecting to HQ. the store connects successfully to the server and then drops the connection and the coalition conflicts pops up. as it is they can not poll. Please help is needed urgently. -- Kay This is a multi-part message in MIME format. ------=_NextPart_000_01F3_01CA15DF.B04AC1A0 Content-Type: text/plain; charset="utf-8" Content-Transfer-Encoding: quoted-printable Kay, If you are a MBS Partner, log into PartnerSource, open a Sup...

Exchange 2007 contact list by department
What's the best way of implementing on exchange 2007? I need contact lists by department, and have been googling around. I found that public folders can probably be a solution, but i read also that when using the outlook web access i would loose the ability to search the contact on the public folders. Regards, Paulo Silva On Wed, 3 Feb 2010 07:14:03 -0800, Paulo Silva <PauloSilva@discussions.microsoft.com> wrote: >What's the best way of implementing on exchange 2007? >I need contact lists by department, and have been googling around. I found >that p...

CRM does not sync with Exchange and toolbar(plugin) does not work
When using: Outlook 2003 SP2 and Exchange Server SP2 with CRM 3.0 and the CRM Plugin, the problem is that: the buttons in the toolbar do not work either directly after install or at least after some time. Items of CRM and Exchange seem to be not synchronized (anymore) * The creditionals including password are saved in IE so that when you connect using IE there is no prompt for creditionals * The Server is added to the proxy-exclude-list and the trusted websites * The Server is correctly registered on our DNS and i even added the its entry in the windows\system32\drivers\etc\hosts-file * Ther...

Remove Underscore from SMTP gretting Exchange 5.5
Hello, Is it possible to change the greeting name in Exchange 5.5? We have a client that has an exchange server named with an underscore. Our smtp server will not talk to it, stating that its HELO is syntactically invalid. The clients do not have an IT guy. I recall being able to change the Exchange version Banner in the SMTP greeting, but I am not sure about changing the name. Any help is appreciated. Bobby The server name in the banner can't be modified. An alternative is to setup a relay host, forward mail to a SMTP Relay Host and then to your server. If they have a Windows 2000 ser...

Sorting Issue
I have searched for an answer to this problem, but have yet to get an answer to explain it. Every now and then, when sorting a column, everything will get sorted with the exception of the first item in the sort list, i.e. Pocatello, ID Convergys Monterrey, MX Nederland, TX Salt Lake City, UT San Juan Tulsa, OK In this example, everything from Pocatello to Tulsa was highlighted, but Pocatello does not join the "sort". This seems to be random (although I know there has to be a reason), and every now and then will sort with the rest of the cities. Anyone know why this is? Or how t...

wierd exchange problem
so all of the sudden i cant send or recieve email through my exchange server... Exchange 2003 with sp1 on a windows server 2003 sp1 box. all up to date. I changed the admin password and rebooted. Im not sure if it caused the problem but shortly afterwards i can not get any mail out or in. I can send mail and it gets into the queue but never leaves the queue and eventually sends a NDR. Incoming mail is seen waiting in the queue but never gets sent to the users mailbox. I have changed the admin pass back to what it was but to no avail. I have checked the IIS services, smtp service and all...

E-mail ID generation issue
"I created a few new mailboxes, but when I look at the users properties in Active Directory Users and Computers, nothing is listed on the Email Address Tab. I also manually updated the RUS in the Exchange Suystem manager. It is more than 6 hours since the IDs are created, but still the e-mail field in the AD property is empty. The environment is Exchange 2003 in AD 2000 native mode. Can someone help me pls? Anything in your app event logs, such as msexchangeal 8331 errors? See KB 837444 if so. SP1 fixes this but there's also a hotfix you can get (free) if you call MS. VS wrot...

Excel 2003 autofill "object" eyesore #2
In Excel 2003 when I do an autofill (grab the corner of a cell and drag across several cells) I get an ugly autofill icon named "Auto Fill Options" that does not appear in earlier versions. this thing is useless and hideous - and I can't find a way to supress this eyesore so it no longer appears. Any ideas? Thanks! Steve I feel your pain.... :-) In Office XP, not sure if it's the same in all...but go to the Tools menu, select Options, choose the Edit tab, under settings on the right hand side, uncheck the box that says "Show Paste Option Buttons". Hav...

installing reporting services connector problem
Hi, I have a crm server that is configured to use a remote sql instance, with remote reporting services. When I try to install the reporting connector, It gives me an error saying it failed to detect the local reporting services installion. How come it gives this error, i mean, I want my crm to use the remote reporting services, not local. Thanks Does the connector installer get a reporting URL from the MSCRM_CONFIG DB? IF you where should I edit this ? "Dan" wrote: > Hi, > > I have a crm server that is configured to use a remote sql instance, with > remote r...

Outlook 2003 Outbox #5
I compose and immediately send Outlook 2003 email messages. Every newly sent message also redundantly goes into the Outbox, forcing me to periodically go there and delete those messages. How can I compose and send emails without a copy going into Outbox? "gatordawg" <james.butts@oracle.com> wrote in message news:1171819936.194411.7800@v33g2000cwv.googlegroups.com... >I compose and immediately send Outlook 2003 email messages. Every > newly sent message also redundantly goes into the Outbox, forcing me > to periodically go there and delete those messages. How can I c...

Error starting Outlook 2003...
Outlook 2003 on Windows XP Professional... When starting Outlook up I get this error message: Error in registry for extension "Exchange Extensions;?" The syntax or format of the registy entry is incorrect. Check the registry settings and compare the registry for this extensions to other extensions in the registry." Any clue what this is? ...

2003 to 2008 migration
Hi All When i run the CTIW I get this error, "Cannot configure Routing and Remote Access (RRAS). Restart the RRAS service, and then try again, or run the Fix My Network wizard." I have cheked and the service is running, I have also run the VPN wizzard to make sure all ok it runs and completes. Thanks in advance for any help =) Here is the CTIW log :- An exception of type 'Type: System.Runtime.InteropServices.COMException, mscorlib, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' has occurred. Timestamp: 12/01/2009 21:06:41 Message...

how do I make a door hanger in publisher 2003
any answers THANKS! http://promotions.askewfamily.net/printable-door-knob-hanger.html I have a template on my web page, scroll down just above George Washington http://msauer.mvps.org/publisher_projects2.htm -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Doorhangers" <Doorhangers@discussions.microsoft.com> wrote in message news:B58CF1A6-88AC-4726-8E86-66E3B3CF931E@microsoft.com... > any answers THANKS! ...

Exchange Incoming Email Limits
Someone was trying to send me some PowerPoints which were very large files around 3 MB. We are a company with Five people running exchange 2003 standard edition. How can we change the incoming file attachment limitation or email size for all of us, so that we can receive the email directly? Right now, I had to use my hotmail account to receive the email. Any help or suggestions are greatly appreciated. This article will show you where they can be modified. The default limit is 10MB so someone must have lowered the limit. http://support.microsoft.com/kb/322679/ Nue "saw" ...

Key exchange for dvd copy protection failed
Can you help? What would you do? Is this a DX problem? Where is the VIdeo or Hardware forums? Windows XP home, Srv Pak 3, all updates. Error message: key exchange for dvd copy protection failed This Dell pc has worked perfect for 5 years. The DVD player / burner / has worked perfect. Now today, Realplayer and Windows Media Player will not play any DVD's. But VideoLan will play all of the with no problem. Removed the DVD drivers and restarted. Everything OK. DXDiag shows the lastest DX drivers version 9.0c Thank you for your time, New-Orelans-French-Quarter ...