Exchange 2003 cannot access system Manager (throws MAPI32.dll Q266418 error Popup)

Thank You for reading my post.

We have SBS2003 with Exchange Server.  For some time now, whenever I attempt 
to use the Exchagne System Manager, it fails to load, throwing an error 
dialog box which reads...

Exchange System Manager.
    Exchange detected that "c:\windows\system32=MAPI32.DLL" is not the 
correct versin required to run Exchange System Manger or Exchange Server 
2003.  This may cause failures in Exchange System Manager, affect 
availability of your server, or both.  For more information see Microsoft 
Knowledge Base article Q266418 at http://support/microsoft.com

The server seems to be running OK, just not able to run the admin.

What steps should I do to overcome this?  Thanks in advance for your help
D.S. 


0
nobody (271)
1/9/2006 3:27:41 AM
exchange.admin 57650 articles. 2 followers. Follow

2 Replies
924 Views

Similar Articles

[PageSpeed] 48

sounds like outlook got installed on the server.

the KB will describe how to fix it.

"D S" <nobody@nowhere.com> wrote in message 
news:usmHO2MFGHA.2444@TK2MSFTNGP11.phx.gbl...
> Thank You for reading my post.
>
> We have SBS2003 with Exchange Server.  For some time now, whenever I 
> attempt to use the Exchagne System Manager, it fails to load, throwing an 
> error dialog box which reads...
>
> Exchange System Manager.
>    Exchange detected that "c:\windows\system32=MAPI32.DLL" is not the 
> correct versin required to run Exchange System Manger or Exchange Server 
> 2003.  This may cause failures in Exchange System Manager, affect 
> availability of your server, or both.  For more information see Microsoft 
> Knowledge Base article Q266418 at http://support/microsoft.com
>
> The server seems to be running OK, just not able to run the admin.
>
> What steps should I do to overcome this?  Thanks in advance for your help
> D.S.
> 


0
awebb7472 (650)
1/9/2006 4:46:22 AM
So, basically, I just need to replace the mapi32.dll that is currently in 
the system32 directory with the one that is in the exchsrvr\bin directory?

Directory of Z:\Program Files\Exchsrvr\bin

04/01/2004  11:53 PM           635,392 mapi32.dll
               1 File(s)        635,392 bytes

 Directory of Z:\WINDOWS\system32

09/10/2003  11:27 AM           113,152 mapi32.dll
               1 File(s)        113,152 bytes

Sorry for asking, the KB is not exactly clear as to what to do.

Thanks
D S

"andy webb" <awebb@swinc.com.spamsucks.com> wrote in message 
news:%236W3keNFGHA.2040@TK2MSFTNGP14.phx.gbl...
> sounds like outlook got installed on the server.
>
> the KB will describe how to fix it.
>
> "D S" <nobody@nowhere.com> wrote in message 
> news:usmHO2MFGHA.2444@TK2MSFTNGP11.phx.gbl...
>> Thank You for reading my post.
>>
>> We have SBS2003 with Exchange Server.  For some time now, whenever I 
>> attempt to use the Exchagne System Manager, it fails to load, throwing an 
>> error dialog box which reads...
>>
>> Exchange System Manager.
>>    Exchange detected that "c:\windows\system32=MAPI32.DLL" is not the 
>> correct versin required to run Exchange System Manger or Exchange Server 
>> 2003.  This may cause failures in Exchange System Manager, affect 
>> availability of your server, or both.  For more information see Microsoft 
>> Knowledge Base article Q266418 at http://support/microsoft.com
>>
>> The server seems to be running OK, just not able to run the admin.
>>
>> What steps should I do to overcome this?  Thanks in advance for your help
>> D.S.
>>
>
> 


0
nobody (271)
1/10/2006 6:18:10 AM
Reply:

Similar Artilces:

Exchange Cluster
I am looking for information regarding deployment of an Exchange Cluster in a Blade configuration. Thanks Ken First and formost, make sure your hardware is on the HCL. Support would only be "best effort" if it is not. The following link will get you to the Deploying Microsoft Exchange 2000 Server Clusters: http://www.microsoft.com/technet/prodtechnol/exchange/2000/library/default.mspx Exchange 2003 Clusters cna be found in the Exchange 2003 Deploymnet Guide at the following location: http://www.microsoft.com/exchange/prodtechnol/exchange/2003/library/default.mspx -- Nicholas ...

MDE in Access 2003
My office is the process of upgrading all users to Office 2003 from Office XP. I've encountered a problem that when I've edited a database created with Access 2002, and create an MDE file, those users still in Office XP cannot open the MDE file. They receive an error that says something like "file is incorrect format." (And I have to edit all existing databases...Access 2003 shows a missing reference to web components that impedes the database from executing formulas and it gives an error message. In order to check-off the missing reference, I have to open the data...

ADSL - WIFI
NETWORK: Conexant ADSL SOHO Router 4 Port Switch. DHCP=10.0.0.3 to 6, Fixed IP of 10.0.0.2 3Com WiFi 11b & 54g Fixed IP of 10.0.0.1, Currently No DHCP, No WEP, MAC Address selection SET to Users. ESSID not broadcasted. PC(1) Toshiba Satellite Pro - LAN 10/100 = IP Auto, DNS Fixed PROXY set & WiFi 54g PCMCIA (Home Only) Currently IP=10.0.0.5,DNS=10.0.0.2 PC(2) Toshiba Portege - LAN 10/100 = IP Auto, DNS Auto & Built in 11b WiFi = IP Auto, DNS Auto. Both XP Pro PCs belong to professionals set up on different Domains who only want to get wireless internet access not local network. DI...

Chart Errors
I have created a chart using 100% stacked columns. I want my values to show the % each value contributes to a total. I.E. Overage, Current Collections and Total Goal. The chart looks great; however, whenever I update my current collections, the percentage doesn't calculate correctly. The chart seems to be adding all values together to come up with the percentage need and the goal doesn't seem to shrink. Any ideas? Are Overage, Current collections and Total Goal stacked on top of one another. If so, the % calculated would be based on the total of all three. "Scacci...

Exchange
In Outlook 2007: 1. Draft folder is visible but contents are not! (i can see the number of message but not the messages) 2. Notes folder is NOT visible. (funny thing is that if i make a shortuct i can see it) In BOTH cases all is OK in OWA. Evan Camilleri http://www.holistic.com.mt http://www.dotnetmushroom.com http://www.mobilesalesman.com 1) Perhaps you have a filter set to your view? Verify that the view has been set to "Sent To" and reset it if necessary. 2) Does it show when you switch to the Notes Navigation or use the Folder List Navigation to see all your folders ...

Configure regional settings and language from access VBA
Hi all i build automation in access that updates the data base one of the problem i bumped is that if the regional setting are on other language beside english it will raise an error indicating on the characters is there an option to stablize the automation to the relevant the language that the windows use ((for example i had problem when the language in the regional language settings was on german ...

New user profile cannot access CRM
Howdy, I had an issue with my windows/domain profile so I wiped it out and created me a new one, on the same machine. Now CRM isn't showing up at all. What's the deal? I can't find it Add/remove programs to reinstall it. The C:\Program Files\Microsoft CRM folder is still there with all of the DLLs, and I tried adding crmaddin.dll to Outlook but that just crashed it. How do I get it back, short of manually uninstalling it and from MSDE? Thanks, David Lozzi dlozzi@(remove)delphi-ts.com The problem is, when you wiped out your profile, you most likely also wiped out the CR...

Cannot Unistall IMF Exchange 2003
Hello, I am having troubling applying Exchange 2003 Server SP 2. The error message says I need to uninstall Intelligent Message Filtering BEFORE I install SP2. I try to uninstall IMF and it will not uninstall. The error message says "There is a problem with this Windows Installer Package. A program run as part of the setup did not finish as expected. Please contact your support personnel or package vendor. .....A Fatal error during installation." I've also reinstalled the original install of IMF and still the same issues. Any thoughts? Thanks, Randy Hughes Reinstall IM...

System Job error in Advanced Find
Hi We are running MS CRM 4.0 Enterprise and we have upgraded to Hotfix Rollup 12 recently and we have noticed an issue in Advanced Find. From Advanced Find every time you choose "System Jobs" from the 'Look for' dropdown an error dialog is displayed with the message: "An error has occurred. Try this action again...." This is the standard error dlg_error.aspx. If you access System Jobs from the main area under the Settings pane this error does not appear. We have 4 separate CRM environments (each with Rollup 12) and this is happening in three of them. Any ...

2003: Desktop alerts on IMAP messages?
Sometimes I think I'm dating an airhead, because everytime I go out with Microsoft, she looks more beautiful than ever, but at heart she's still a bubble- gum chewing ditz. So it is with Outlook 2003 My work email uses an IMAP server, but Outlook won't let me get desktop alerts on my IMAP folder. It says that it can only do this for the default inbox (and I can't get my IMAP folder to become the default inbox). So, I've been ignoring the default inbox and using the IMAP folder without alerts. I can change the freaking transparency of the alerts, but I can't...

restore public folder to Exchange 2003 server from backup copy of the Exchange 5.5 server
Hi, Recently a user deleted a folder witnin the Public Folders on the Exchange 2003 server. When I looked at a backup copy from the backup tape, I could not find the pub1.edb file in the MDBDATA folder. I am using Backup Exec. 8.6. Prior to this, I migrated to Exchange 2003 from Exchage 5.5 and changed my Exchange 2003 into Native Mode. I made a copy of the Exchange 5.5 pub1.edb onto an external hard drive,with its utility. Can i use this copy of the pub1.edb for the existing pub1.edb I have for the Public Folders? If so, what are the steps that I would need to do in performing this act...

Intermittant connection with Outlook 2003 and Exchange 2005
I have a problem affecting just one of our clients. About a third of the messages get through, and about 2 thirds are dropped. We use Exchange Server 2005 and Outlook 2003. The client side is using Microsoft Frontbridge. If we send mail using Outlook Web Access or Evolution, all of the mail is delivered. Can someone tell me why only some of our messages sent via Outlook get delivered while all messages delivered by OWA or Evolution get through? Thanks, Rick ...

User win32 dll
Hi I've an MFC application that has to call the functions of a win32 dll. I have the dll and its header file containing functions headers and lib file. How can I do so. Regards Usman > I've an MFC application that has to call the functions of a win32 dll. I > have the dll and its header file containing functions headers and lib file. > How can I do so. You just need to link against the .lib file. What exactly is that you are not able to do? --- Ajay There's a function in the Dll that I've to use i.e MyDllFunction(unsinged int) In my MFC application, I...

Pulling email from exchange server with an exchange account
Hello, I was running a 2003 exchange server but got tired of dealing with the spam, ndr and the rest. I had setup the accounts for everyone including myself. Basically I had in outlook my account setup as an exchange account. Now that our corporate mail is hosted elsewhere I need to pull off my email from my exchange account. I have created POP accounts while using the the IP address for pop and smtp so everything is local when asking to pull. I have also went through an archive trying to get messages to save on my PC so I can then use as PST file, with no success. I have also tried looking f...

Exchange / POP3
In short: How does one go about having exchange POP email for users whom have 3rd party POP 3 server accounts? Expanded Reason: I have an exchange server setup here and I would like to get email to my users from a 3rd party POP3 account. I would normally just change MX records and point to my exchange server and have the email go right to the exchange server, but this ISP will not allow me to receive inbound SMTP. So as it stands; I can send email from my exchange server using my internet connection with out any issues, it's the receiving part that has me hung up, and if I co...

Running SQL SELECT statements in Access runtime
[Access 2003] I have a number of applications deployed to clients that have only Access runtime throughout the organization. In all cases, I have remote access to their systems, since I also provide IT support. All are split FE/BE implementations. Occasionally, a customer will need a quick, one-time query or report, or I need to do a query remotely to identify a data anomaly. Since I cannot run a query directly in Access runtime without embedding it in a form, I have (at least) two choices (leaving out the option, for the moment, of deploying a full copy of Access to the se...

Calling unmanaged code from managed MFC worker thread
Hi, I have an existing VC 6 MFC application which communicates asynchronly with a VC 2005 managed code dll. I use an unmanaged base class with virtual functions to access methods in the MFC application. Furthermore, I use a pointer to an unmanaged function to jump back into the managed dll. The managed part is basically a remoting enhancement which asynchronly initiates a call from the remoting thread to the MFC application. The information is collected within the main thread of the MFC application. The managed code dll is invoked via a function pointer. From the managed code addition...

virus attacks against Exchange
I've noticed over the last month that every Sunday morning at 5:45 a.m. our Exchange server sends a CPU warning. When I check the app event log for that date/time there is a *huge* amount of virus detections by our real time virus monitor . What exactly is going on here and how might I prevent this from continuing to happen ? thanks sounds like you have an "on demand" scan of your mailbox store scheduled for this time frame...have you checked? look in the configuration of your Exchange AV... "chrism" <chris@no_spam> wrote in message news:uZcfIwKpEHA.33...

format numbers with no decimals Excel 2003
I need to display invoice number eg: 145 but i can't seem to get the format cells to work. It keeps rounding it off to a 1 or displays as 1.45. i just upgraded to Excel 2003 my older verison woudl let me do this. Hi just use a format such as 0 "3 digit nubmers with no decimals" wrote: > I need to display invoice number eg: 145 but i can't seem to get the format > cells to work. It keeps rounding it off to a 1 or displays as 1.45. i just > upgraded to Excel 2003 my older verison woudl let me do this. The "0" will not work. it dispalys as a 1 not 145....

Exchange 2003 #5
How many clients/users will Exchange 2003 support? I have heard that it can support up to 10,000 users. Is this correct? "James" <anonymous@discussions.microsoft.com> wrote: >How many clients/users will Exchange 2003 support? I have heard that it can support up to 10,000 users. Is this correct? How long is a piece of string? Define the hardware platform. Define your expectations for perdformance. Define your backup/restore hardware and strategy. Define your expectations for restore/recovery time. The number of mailboxes on a server is meanngless without some context. wi...

access denied on my PST just brun to CD-ROM
Dear, My Outlook 2003 can't open the PST from the CD-ROM disc with prompt "Access Denied". I was archive the email to the file (not burning the primary PST). I made a backup to the CD-ROM disc. I wanna make a test with the file burn... I can't read. I was restart the Computer without open Outlook then Burn. However I still got this message. -david you need to copy the pst back to the hard drive and remove the read only flag. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart ...

Intermediate Excel 2003
Can anyone suggest a good book to improve my Excel Skills. I have a reasonable understanding of the main functions and basic formula creation but I wish to develop things a little further? Many thanks in anticipation of any suggestions. Roger Lots of suggestions at: http://www.contextures.com/xlbooks.html best wishes -- Bernard V Liengme Microsoft Excel MVP www.stfx.ca/people/bliengme remove caps from email "roger lewis" <rogerlewis@ntlworld.com> wrote in message news:a4k3j.1531$WJ3.154@newsfe4-gui.ntli.net... > Can anyone suggest a good book to improve my Excel ...

Linking Visio 2003 Professional to Access 2003 Professional
I know there's a way to do this because I saw it somewhere and now cannot find the site. So, for work I have an Access database that has numerous tables and field. Basically it's a mock-up for an Asset Management System so we have information on Pritners, Workstations, PDAs, etc. What I want to do is pull the information from the database into a infrastructure diagram in Visio to show how everything connects and changes. I also want it to display the various information about each item (serial number, asset number, name, type, etc.). Any help would be appreciated. you might che...

Microsoft Exchange #3
When setting up Outlook I clicked on Microsoft Exhange instead of POP3. Now it is stuck wanting Microsoft Exchange Server. How do I get rid of this so I can sign up under POP3. I deleted Office 2003 and reinstalled and it is still there. Thank You Maggi Control Panel->Mail Icon. Create a new Profile using the Profiles = button and configure it to use your POP3 account. Then go back and = delete the Exchange account from the Accounts button. --=81 Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal acco...

Can not access to MS CRM from a distant machine
Hello, I ve tried to access to the CRM from the browser of a distant machine (the domain controller) then windows display the authentication form I log on with the administrator account but it fails and the browser is closed . I should mention that I ve added the CRM Site as a trusted site . What Shall I do to cure this? Is there a security confoguration in the CRM Site?? Hi Ahmed, You should first check in InetMgr (IIS Manager) to see if you have given any port # during the installation by right clicking Microsoft CRM web site and choosing properties. If it is any port other than 8...