Exchange 2000 smtp relay still open after applying no relay poperties

I was getting a lot of badmail entries and found that our exchange server
had the SMTP relay open. I Used the exchange system manager to go to:
Servers; Server1; protocols; SMTP. Then I right click on the default SMTP
server and selected properties. I verified that the only allowed addresses
that can relay to the default SMTP server are from our private network of
192.167.1.0 subnet mask of 255.255.255.0 and the single ip of 127.0.0.1 (
even tried removing both of these and still getting a lot of badmail.) Our
15 users don't send over 100 emails a day so the volume badmail should not
be growing that fast. Any suggestions? I did try to enable basic
authentication on the default virtual SMTP server but when I do that we do
not receive any email.
Any suggestions?

Jason Irwin
jason@itpro1.com


0
jason5658 (3)
12/9/2003 1:46:37 PM
exchange.admin 57650 articles. 1 followers. Follow

3 Replies
248 Views

Similar Articles

[PageSpeed] 50

"Jason Irwin" <jason@itpro1.com> wrote:

>I was getting a lot of badmail entries and found that our exchange server
>had the SMTP relay open. I Used the exchange system manager to go to:
>Servers; Server1; protocols; SMTP. Then I right click on the default SMTP
>server and selected properties. I verified that the only allowed addresses
>that can relay to the default SMTP server are from our private network of
>192.167.1.0 subnet mask of 255.255.255.0 and the single ip of 127.0.0.1 (
>even tried removing both of these and still getting a lot of badmail.) Our
>15 users don't send over 100 emails a day so the volume badmail should not
>be growing that fast. Any suggestions? I did try to enable basic
>authentication on the default virtual SMTP server but when I do that we do
>not receive any email.
>Any suggestions?

The files in the badmail directory are probably there becasue they
they're SPAM and the address to which the NDR should be send was
frged.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
0
richnews (7316)
12/10/2003 2:02:08 AM
Rich,

So is the user "stuck" with the growing # of BADMAIL entries until
all SPAMMED emails are done 'failing' or is there someplace that they
can be blocked so that they are no longer received into BADMAIL and/or
to the exchange server in question

Jay 

"Rich Matheisen [MVP]" <richnews@rmcons.com.NOSPAM.COM> wrote in message news:<67vctvc599rsebrpb4f5llsssdnrqt9a2a@4ax.com>...
> "Jason Irwin" <jason@itpro1.com> wrote:
> 
> >I was getting a lot of badmail entries and found that our exchange server
> >had the SMTP relay open. I Used the exchange system manager to go to:
> >Servers; Server1; protocols; SMTP. Then I right click on the default SMTP
> >server and selected properties. I verified that the only allowed addresses
> >that can relay to the default SMTP server are from our private network of
> >192.167.1.0 subnet mask of 255.255.255.0 and the single ip of 127.0.0.1 (
> >even tried removing both of these and still getting a lot of badmail.) Our
> >15 users don't send over 100 emails a day so the volume badmail should not
> >be growing that fast. Any suggestions? I did try to enable basic
> >authentication on the default virtual SMTP server but when I do that we do
> >not receive any email.
> >Any suggestions?
> 
> The files in the badmail directory are probably there becasue they
> they're SPAM and the address to which the NDR should be send was
> frged.
0
jpglen (4)
1/6/2004 4:46:02 PM
jpglen@localnet.com (Jay G) wrote:

>So is the user "stuck" with the growing # of BADMAIL entries until
>all SPAMMED emails are done 'failing' or is there someplace that they
>can be blocked so that they are no longer received into BADMAIL and/or
>to the exchange server in question

They're "stuck". But you can schedule a batch job to run every so
often to delete the contents of the directory. How often depends on
how fast the files accumulate.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
0
richnews (7316)
1/7/2004 1:28:40 AM
Reply:

Similar Artilces:

SMTP service stopping repeatedly please help
We are running Exchange 2003 on windows 2003 and the SMTP service has all of a sudden started stopping itself, you can restart it and it just stops again. We tried installing sp1 but did not help. Any help would be appreciated Sincerley Jim Kiddoo Event logs indicate anything amiss? Jim Kiddoo wrote: > We are running Exchange 2003 on windows 2003 and the SMTP service has > all of a sudden started stopping itself, you can restart it and it > just stops again. > We tried installing sp1 but did not help. > Any help would be appreciated > Sincerley > Jim Kiddoo ...

Exchange Cluster
I am looking for information regarding deployment of an Exchange Cluster in a Blade configuration. Thanks Ken First and formost, make sure your hardware is on the HCL. Support would only be "best effort" if it is not. The following link will get you to the Deploying Microsoft Exchange 2000 Server Clusters: http://www.microsoft.com/technet/prodtechnol/exchange/2000/library/default.mspx Exchange 2003 Clusters cna be found in the Exchange 2003 Deploymnet Guide at the following location: http://www.microsoft.com/exchange/prodtechnol/exchange/2003/library/default.mspx -- Nicholas ...

Page Numbers in Publisher 2000
I am completing our Employee Handbook and do not want page umbers on my first 9 pages. Page 10 is the first one I want numbered beginning with page #1. Instead my page #10 is labeled page #1. Can anyone help and let me know if this is possible with this software? Thanks. -- Kay -- Kay Correction "Kay" wrote: > I am completing our Employee Handbook and do not want page numbers on my first 9 pages. Page 10 is the first one I want numbered beginning with page #1. > Instead my page #10 is labeled page #10. Can anyone help and let me know if > this is possibl...

Exchange
In Outlook 2007: 1. Draft folder is visible but contents are not! (i can see the number of message but not the messages) 2. Notes folder is NOT visible. (funny thing is that if i make a shortuct i can see it) In BOTH cases all is OK in OWA. Evan Camilleri http://www.holistic.com.mt http://www.dotnetmushroom.com http://www.mobilesalesman.com 1) Perhaps you have a filter set to your view? Verify that the view has been set to "Sent To" and reset it if necessary. 2) Does it show when you switch to the Notes Navigation or use the Folder List Navigation to see all your folders ...

Cannot Unistall IMF Exchange 2003
Hello, I am having troubling applying Exchange 2003 Server SP 2. The error message says I need to uninstall Intelligent Message Filtering BEFORE I install SP2. I try to uninstall IMF and it will not uninstall. The error message says "There is a problem with this Windows Installer Package. A program run as part of the setup did not finish as expected. Please contact your support personnel or package vendor. .....A Fatal error during installation." I've also reinstalled the original install of IMF and still the same issues. Any thoughts? Thanks, Randy Hughes Reinstall IM...

Intermittant connection with Outlook 2003 and Exchange 2005
I have a problem affecting just one of our clients. About a third of the messages get through, and about 2 thirds are dropped. We use Exchange Server 2005 and Outlook 2003. The client side is using Microsoft Frontbridge. If we send mail using Outlook Web Access or Evolution, all of the mail is delivered. Can someone tell me why only some of our messages sent via Outlook get delivered while all messages delivered by OWA or Evolution get through? Thanks, Rick ...

restore public folder to Exchange 2003 server from backup copy of the Exchange 5.5 server
Hi, Recently a user deleted a folder witnin the Public Folders on the Exchange 2003 server. When I looked at a backup copy from the backup tape, I could not find the pub1.edb file in the MDBDATA folder. I am using Backup Exec. 8.6. Prior to this, I migrated to Exchange 2003 from Exchage 5.5 and changed my Exchange 2003 into Native Mode. I made a copy of the Exchange 5.5 pub1.edb onto an external hard drive,with its utility. Can i use this copy of the pub1.edb for the existing pub1.edb I have for the Public Folders? If so, what are the steps that I would need to do in performing this act...

Pulling email from exchange server with an exchange account
Hello, I was running a 2003 exchange server but got tired of dealing with the spam, ndr and the rest. I had setup the accounts for everyone including myself. Basically I had in outlook my account setup as an exchange account. Now that our corporate mail is hosted elsewhere I need to pull off my email from my exchange account. I have created POP accounts while using the the IP address for pop and smtp so everything is local when asking to pull. I have also went through an archive trying to get messages to save on my PC so I can then use as PST file, with no success. I have also tried looking f...

Cannot open reports from outlook client
Hey, I have 2 clients with the same problem in that they cannot open reports from the outlook client, but they can access the reports successfully if they run the reports from the server, or if they access the reports web site directly, eg http://server/reports I have checked all registry entries and config files to make sure they specify the server name and not localhost or a dns entry, but still no go. Both clients are running SBS 2003 with outlook 2003 sp2. Anyone have any other ideas? Thanks, Topher Maybe this will help. Anne Error message when you try to start Microsoft Outlook a...

Exchange / POP3
In short: How does one go about having exchange POP email for users whom have 3rd party POP 3 server accounts? Expanded Reason: I have an exchange server setup here and I would like to get email to my users from a 3rd party POP3 account. I would normally just change MX records and point to my exchange server and have the email go right to the exchange server, but this ISP will not allow me to receive inbound SMTP. So as it stands; I can send email from my exchange server using my internet connection with out any issues, it's the receiving part that has me hung up, and if I co...

virus attacks against Exchange
I've noticed over the last month that every Sunday morning at 5:45 a.m. our Exchange server sends a CPU warning. When I check the app event log for that date/time there is a *huge* amount of virus detections by our real time virus monitor . What exactly is going on here and how might I prevent this from continuing to happen ? thanks sounds like you have an "on demand" scan of your mailbox store scheduled for this time frame...have you checked? look in the configuration of your Exchange AV... "chrism" <chris@no_spam> wrote in message news:uZcfIwKpEHA.33...

Open Subform in a New Window using a command button
I have a form with a subform which does exactly what I need. However, I want to someway change the subform to a command button so when you click the command button, it will open the subform using the same filter. My form is frmPatent and the subform is sfRelated. The Link Child Field is RelatedMtr and the Link Master Fields is Matter. Can anyone assist me. Thanks! LDMueller Place a button on the form and try this in VBA: docmd.openform "subformname", acnormal,,"RelatedMtr= '" & me.matter & "'" replace the subformname with your own subfo...

Exchange 2003 #5
How many clients/users will Exchange 2003 support? I have heard that it can support up to 10,000 users. Is this correct? "James" <anonymous@discussions.microsoft.com> wrote: >How many clients/users will Exchange 2003 support? I have heard that it can support up to 10,000 users. Is this correct? How long is a piece of string? Define the hardware platform. Define your expectations for perdformance. Define your backup/restore hardware and strategy. Define your expectations for restore/recovery time. The number of mailboxes on a server is meanngless without some context. wi...

Microsoft Exchange #3
When setting up Outlook I clicked on Microsoft Exhange instead of POP3. Now it is stuck wanting Microsoft Exchange Server. How do I get rid of this so I can sign up under POP3. I deleted Office 2003 and reinstalled and it is still there. Thank You Maggi Control Panel->Mail Icon. Create a new Profile using the Profiles = button and configure it to use your POP3 account. Then go back and = delete the Exchange account from the Accounts button. --=81 Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal acco...

Exchange-Integrated Help Desk Software
Can anyone provide any good help-desk softawre that integrates well with Exchange? Preferably open-source (i.e. FREE :) ) Thanks On Wed, 23 Aug 2006 15:04:03 -0700, circulent <circulent@discussions.microsoft.com> wrote: >Can anyone provide any good help-desk softawre that integrates well with >Exchange? Preferably open-source (i.e. FREE :) ) > >Thanks You get what you pay for. MOM and its future SCOM 2007 and the helpdesk features of that 2007 product are certainly good products to name just one. As an actionpack subscriber we get MOM Workgroup Edition. does that have...

exchange 5.5 to exchange 2000
Hi, we are considering to migrate our single windows NT domain to windows 2000, then to upgrade the current exchange 5.5 into Exchange 2000 which is currently in the windows 2000 member server within this NT domain. I know I have one option: * upgrade the PDC to windows 2000 domain control and then exchange 5.5 to exchange 2000. what is the risk here? * my question here is: where could I find the detail steps? I am thinking if I have another option which is: * Migrate the PDC to windows 2000 domain. * Install a saparated exchange 2000 server * move the mail box from exch...

open report
Hi Is it possible to make a label visible during the OpenReport command? I have the following commands: If option 1 is selected --> DoCmd.OpenReport stDocName, acPreview, , "M1Ass1Comment='Fail M1Ass1'" If option 2 is selected -> DoCmd.OpenReport stDocName, acPreview, , "M1Ass2Comment='Fail M1Ass2'" , etc However, I would like a different label on the report to be visible depending on the selection. Is On Load the only way to achieve that? Thank you Kary -- Message posted via AccessMonster.com http://www.accessmonster.com/U...

SMTP and the routing restrictions confusion
I am confused at the difference between the relay settings that are needed for my Exchange 5.5 server to send and receive SMTP from other SMTP servers on the internet and the settings used for POP clients to send mail through my Exchange server. (i.e. the Reroute incoming SMTP and the routing restrictions) Seems like that should be a whole separate deal. I have struggled with this for months and I'm still confused. Can someone explain this to me please? SteveO "SteveO" <spam@microsoft.com> wrote: >I am confused at the difference between the relay settings that are ...

Problems between two Exchange Servers
At my Company we are planning to replace an existing exchange 2000 server (EXS1 NT Pack 4.0 Exchange Sp3) with a new server called (EXS2 NT Pack 4, No Service Pack). So we configured an additional server and added to our primary Site. We moved a few mailboxes to the new server and seem to get outside mail but I see that all the mail sent locally is not been delivered and is stuck in the Queue that is pointing to the new server by name exs2.mydomain.com. I tried to force a connection but it doesnt want send the mail. Please help Gary Vidal Is there more than one routing group? -- reg...

Exchange ignores Outlooks text only setting
we are running excg5.5 sp4, on nt4.0 sp6. we are using office 98, and 2000. The problem we are having is Exchange ignores Outlooks text only setting and send both text and html mime encoded messages. On Mon, 23 Aug 2004 05:55:01 -0700, "mikee" <mikee@discussions.microsoft.com> wrote: >we are running excg5.5 sp4, on nt4.0 sp6. we are using office 98, and 2000. >The problem we are having is Exchange ignores Outlooks text only setting and >send both text and html mime encoded messages. What ticks have you got on the Internet Mail tab > Advanced Options of the I...

GLOBALROOT Error on Exchange 2003
I setup protection for Exchange Server 2003 SP2 running on Win2K3 SP2. There are four information storage groups. I am protecting the server using DPM 2010 RC. All of the prerequisite steps were performed successfully. Two of the info storage groups (the small ones - 30GB) backup successfully. The two large info storage groups (125GB each) fail with the following alert message: DPM encountered an error while performing an operation for \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy38\Exchsvr\MdbData\support\Support (ServerName)\Support.edb on ServerName.domain.com (ID 2033 Detai...

Need help with a relaying problem
I am having a very obscure relaying problem and I am looking for help. I will do my best to layout the scenario. Their current setup is a Windows Server 2003 AD with Exchange Server 2003 there is only one administrative group and there are SMTP connectors for primary and secondary connections to the internet. On these connectors all mail is rejected to the internet unless you belong to a distribution list called "Internet Users". I have 3 SMTP domain names being utilized in the Exchange Server environment. All of these scenarios below are users that are part of the "Inte...

pictures won't load or open in publisher
After recent MS updates my old publisher files when opened only show text box entries. when I click in the blank space on the page it shows the box the jpg and WordArt files were in but nothing shows up. What versions of Publisher are we talking about here??? "flinthillsjim" <flinthillsjim@discussions.microsoft.com> wrote in message news:8EF29BDF-A774-4684-BB10-73C1AFD92F88@microsoft.com... | After recent MS updates my old publisher files when opened only show text box | entries. when I click in the blank space on the page it shows the box the | jpg and WordArt files we...

antigen on exchange #2
HI All, This question regarding antigen software recently we installed in our exchange server. Every thing has gone fine, when I test adding some words to filters are not working. By default filtering has in enabled the State. What I configuration I have to do. I did not change any configurations. Thanks in advance, Shiva. ...

Date Button in Header (Excel 2000)
Is there a way to change the format of the date button in the header? I get 12/11/04 and would like December 11, 2004. Thanks, Jim I bet you're writing about File|page setup|Header/footer tab and clicking that date button to insert the current date (you get this: &[Date] in the header section. If yes, you could type anything you want (a static date, though). Or you could use a macro that sets the header whenever you print/print preview. I recorded a macro when I changed the header. I got this code (after deleting lots of stuff I didn't care about): With ActiveSheet...