Exch 2003 Crashes

(Long post, please bear with me and read it all.)

I've been working with MS PSS for about 15 hours so far on this and they're
unable to help.  I've been talking to both the Exchange and IIS groups.
Nothing found here on the NG or Google, so I thought I'd post fresh.  PLEASE
HELP IF YOU CAN!!!

I have a Win2003 (standard) DC with Exch 2003 (standard) on it.  It also has
Veritas BackupExec 9.0, Sybari Antigen 7.5, and Symantec NAV Corporate 8.1.
NAV is only scanning the web directory - not the Exchange directories.  This
machine is a new Dell PowerEdge 2650 with 3 drives in RAID5.  Exchange is
installed on C, databases are on E and log files are on F.  There are only
about 35 users in the domain, 5 of whom has mailboxes on the server - the
priv1.edb is only about 700 MB.  I'm not sending any NDRs.  I have SMTP
Transport logging and Authentication logging set to Maximum within the
Exchange Service Manager.

This just started happening a couple of days ago after being OK after being
put into production 2 weeks ago.  I'm not sure if it's related, but the only
recent change to the system was applying the cumulative IE patch (KB824145).
The problem is that services start to crash with Event ID 7011.

Timeout (30000 milliseconds) waiting for a transaction response from the
IISAdmin service.
Timeout (30000 milliseconds) waiting for a transaction response from the
NNTPSVC service.
Timeout (30000 milliseconds) waiting for a transaction response from the
RESvc service.
Timeout (30000 milliseconds) waiting for a transaction response from the
SMTPSVC service.

Neither using the Services applet or "net stop"ping services from a DOS
prompt works.  The services "are not in a controllable state" I believe is
the message.  I end up just rebooting the machine.  Sometimes the machine is
OK for a couple of hours.  Sometimes the services crash again immediately on
reboot.

MS PSS had me uninstall IIS6, reboot, reinstall IIS6, apply any
WindowsUpdate patches (there were none) and then perform a reinstall of
Exchange.  This seemed to help for about 10 hours, but the crashes have
returned.  There is one other DC in the domain, running Win2000.

Can anybody help me???  My Executive VP is getting upset (as am I!!!) and
wants to return to WinNT4/Exchange 5.5.

A Million Thanks,
Rob


0
Rob
11/15/2003 1:05:42 AM
exchange.admin 57650 articles. 1 followers. Follow

4 Replies
544 Views

Similar Articles

[PageSpeed] 44

I had a similar problem last night and the problem was a 
corrupted message in the Exchsvr\mailroot\vs 1\queue 
directory.  Every time the Exchange Services would start 
the SMTP, IISAdmin & Exchange Routing Engine would stop & 
restart, over and over and over....  I eventually stopped 
the exchange services, renamed the "vs 1" directory to "vs 
1_old", manually created a new "vs 1" directory, restarted 
the exchange services and things went back to normal.  We 
noticed that the first error messages in the application & 
system logs started at the time of the date/time stamp of 
this message.

Patrick Rouse
Microsoft MVP - Terminal Server
>-----Original Message-----
>(Long post, please bear with me and read it all.)
>
>I've been working with MS PSS for about 15 hours so far 
on this and they're
>unable to help.  I've been talking to both the Exchange 
and IIS groups.
>Nothing found here on the NG or Google, so I thought I'd 
post fresh.  PLEASE
>HELP IF YOU CAN!!!
>
>I have a Win2003 (standard) DC with Exch 2003 (standard) 
on it.  It also has
>Veritas BackupExec 9.0, Sybari Antigen 7.5, and Symantec 
NAV Corporate 8.1.
>NAV is only scanning the web directory - not the Exchange 
directories.  This
>machine is a new Dell PowerEdge 2650 with 3 drives in 
RAID5.  Exchange is
>installed on C, databases are on E and log files are on 
F.  There are only
>about 35 users in the domain, 5 of whom has mailboxes on 
the server - the
>priv1.edb is only about 700 MB.  I'm not sending any 
NDRs.  I have SMTP
>Transport logging and Authentication logging set to 
Maximum within the
>Exchange Service Manager.
>
>This just started happening a couple of days ago after 
being OK after being
>put into production 2 weeks ago.  I'm not sure if it's 
related, but the only
>recent change to the system was applying the cumulative 
IE patch (KB824145).
>The problem is that services start to crash with Event ID 
7011.
>
>Timeout (30000 milliseconds) waiting for a transaction 
response from the
>IISAdmin service.
>Timeout (30000 milliseconds) waiting for a transaction 
response from the
>NNTPSVC service.
>Timeout (30000 milliseconds) waiting for a transaction 
response from the
>RESvc service.
>Timeout (30000 milliseconds) waiting for a transaction 
response from the
>SMTPSVC service.
>
>Neither using the Services applet or "net stop"ping 
services from a DOS
>prompt works.  The services "are not in a controllable 
state" I believe is
>the message.  I end up just rebooting the machine.  
Sometimes the machine is
>OK for a couple of hours.  Sometimes the services crash 
again immediately on
>reboot.
>
>MS PSS had me uninstall IIS6, reboot, reinstall IIS6, 
apply any
>WindowsUpdate patches (there were none) and then perform 
a reinstall of
>Exchange.  This seemed to help for about 10 hours, but 
the crashes have
>returned.  There is one other DC in the domain, running 
Win2000.
>
>Can anybody help me???  My Executive VP is getting upset 
(as am I!!!) and
>wants to return to WinNT4/Exchange 5.5.
>
>A Million Thanks,
>Rob
>
>
>.
>
0
anonymous (74718)
11/15/2003 2:06:23 AM
I've done this too where I stop the services, cut/paste the items out of the
queue, and then restart the services.  This was never a problem on our Exch
5.5 system, why does this crash Exch 2003?  Is there any way of preventing
it (I already have NDRs turned off), or do I just have to baby sit the queue
all the time?  If baby sitting is required, I'd say this is a technological
step backwards for Exch 2003.

-Rob

"Patrick Rouse [MVP]" <anonymous@discussions.microsoft.com> wrote in message
news:03bf01c3ab1d$11e8b310$a501280a@phx.gbl...
> I had a similar problem last night and the problem was a
> corrupted message in the Exchsvr\mailroot\vs 1\queue
> directory.  Every time the Exchange Services would start
> the SMTP, IISAdmin & Exchange Routing Engine would stop &
> restart, over and over and over....  I eventually stopped
> the exchange services, renamed the "vs 1" directory to "vs
> 1_old", manually created a new "vs 1" directory, restarted
> the exchange services and things went back to normal.  We
> noticed that the first error messages in the application &
> system logs started at the time of the date/time stamp of
> this message.
>
> Patrick Rouse
> Microsoft MVP - Terminal Server
> >-----Original Message-----
> >(Long post, please bear with me and read it all.)
> >
> >I've been working with MS PSS for about 15 hours so far
> on this and they're
> >unable to help.  I've been talking to both the Exchange
> and IIS groups.
> >Nothing found here on the NG or Google, so I thought I'd
> post fresh.  PLEASE
> >HELP IF YOU CAN!!!
> >
> >I have a Win2003 (standard) DC with Exch 2003 (standard)
> on it.  It also has
> >Veritas BackupExec 9.0, Sybari Antigen 7.5, and Symantec
> NAV Corporate 8.1.
> >NAV is only scanning the web directory - not the Exchange
> directories.  This
> >machine is a new Dell PowerEdge 2650 with 3 drives in
> RAID5.  Exchange is
> >installed on C, databases are on E and log files are on
> F.  There are only
> >about 35 users in the domain, 5 of whom has mailboxes on
> the server - the
> >priv1.edb is only about 700 MB.  I'm not sending any
> NDRs.  I have SMTP
> >Transport logging and Authentication logging set to
> Maximum within the
> >Exchange Service Manager.
> >
> >This just started happening a couple of days ago after
> being OK after being
> >put into production 2 weeks ago.  I'm not sure if it's
> related, but the only
> >recent change to the system was applying the cumulative
> IE patch (KB824145).
> >The problem is that services start to crash with Event ID
> 7011.
> >
> >Timeout (30000 milliseconds) waiting for a transaction
> response from the
> >IISAdmin service.
> >Timeout (30000 milliseconds) waiting for a transaction
> response from the
> >NNTPSVC service.
> >Timeout (30000 milliseconds) waiting for a transaction
> response from the
> >RESvc service.
> >Timeout (30000 milliseconds) waiting for a transaction
> response from the
> >SMTPSVC service.
> >
> >Neither using the Services applet or "net stop"ping
> services from a DOS
> >prompt works.  The services "are not in a controllable
> state" I believe is
> >the message.  I end up just rebooting the machine.
> Sometimes the machine is
> >OK for a couple of hours.  Sometimes the services crash
> again immediately on
> >reboot.
> >
> >MS PSS had me uninstall IIS6, reboot, reinstall IIS6,
> apply any
> >WindowsUpdate patches (there were none) and then perform
> a reinstall of
> >Exchange.  This seemed to help for about 10 hours, but
> the crashes have
> >returned.  There is one other DC in the domain, running
> Win2000.
> >
> >Can anybody help me???  My Executive VP is getting upset
> (as am I!!!) and
> >wants to return to WinNT4/Exchange 5.5.
> >
> >A Million Thanks,
> >Rob
> >
> >
> >.
> >



0
Rob
11/16/2003 1:17:44 AM
Did this fix your problem?  If so I haven't closed my PSS 
call yet, so I'd be happy to note that you had the same 
problem.

Patrick Rouse
Microsoft MVP - Terminal Server
>-----Original Message-----
>I've done this too where I stop the services, cut/paste 
the items out of the
>queue, and then restart the services.  This was never a 
problem on our Exch
>5.5 system, why does this crash Exch 2003?  Is there any 
way of preventing
>it (I already have NDRs turned off), or do I just have to 
baby sit the queue
>all the time?  If baby sitting is required, I'd say this 
is a technological
>step backwards for Exch 2003.
>
>-Rob
>
>"Patrick Rouse [MVP]" 
<anonymous@discussions.microsoft.com> wrote in message
>news:03bf01c3ab1d$11e8b310$a501280a@phx.gbl...
>> I had a similar problem last night and the problem was a
>> corrupted message in the Exchsvr\mailroot\vs 1\queue
>> directory.  Every time the Exchange Services would start
>> the SMTP, IISAdmin & Exchange Routing Engine would stop 
&
>> restart, over and over and over....  I eventually 
stopped
>> the exchange services, renamed the "vs 1" directory 
to "vs
>> 1_old", manually created a new "vs 1" directory, 
restarted
>> the exchange services and things went back to normal.  
We
>> noticed that the first error messages in the 
application &
>> system logs started at the time of the date/time stamp 
of
>> this message.
>>
>> Patrick Rouse
>> Microsoft MVP - Terminal Server
>> >-----Original Message-----
>> >(Long post, please bear with me and read it all.)
>> >
>> >I've been working with MS PSS for about 15 hours so far
>> on this and they're
>> >unable to help.  I've been talking to both the Exchange
>> and IIS groups.
>> >Nothing found here on the NG or Google, so I thought 
I'd
>> post fresh.  PLEASE
>> >HELP IF YOU CAN!!!
>> >
>> >I have a Win2003 (standard) DC with Exch 2003 
(standard)
>> on it.  It also has
>> >Veritas BackupExec 9.0, Sybari Antigen 7.5, and 
Symantec
>> NAV Corporate 8.1.
>> >NAV is only scanning the web directory - not the 
Exchange
>> directories.  This
>> >machine is a new Dell PowerEdge 2650 with 3 drives in
>> RAID5.  Exchange is
>> >installed on C, databases are on E and log files are on
>> F.  There are only
>> >about 35 users in the domain, 5 of whom has mailboxes 
on
>> the server - the
>> >priv1.edb is only about 700 MB.  I'm not sending any
>> NDRs.  I have SMTP
>> >Transport logging and Authentication logging set to
>> Maximum within the
>> >Exchange Service Manager.
>> >
>> >This just started happening a couple of days ago after
>> being OK after being
>> >put into production 2 weeks ago.  I'm not sure if it's
>> related, but the only
>> >recent change to the system was applying the cumulative
>> IE patch (KB824145).
>> >The problem is that services start to crash with Event 
ID
>> 7011.
>> >
>> >Timeout (30000 milliseconds) waiting for a transaction
>> response from the
>> >IISAdmin service.
>> >Timeout (30000 milliseconds) waiting for a transaction
>> response from the
>> >NNTPSVC service.
>> >Timeout (30000 milliseconds) waiting for a transaction
>> response from the
>> >RESvc service.
>> >Timeout (30000 milliseconds) waiting for a transaction
>> response from the
>> >SMTPSVC service.
>> >
>> >Neither using the Services applet or "net stop"ping
>> services from a DOS
>> >prompt works.  The services "are not in a controllable
>> state" I believe is
>> >the message.  I end up just rebooting the machine.
>> Sometimes the machine is
>> >OK for a couple of hours.  Sometimes the services crash
>> again immediately on
>> >reboot.
>> >
>> >MS PSS had me uninstall IIS6, reboot, reinstall IIS6,
>> apply any
>> >WindowsUpdate patches (there were none) and then 
perform
>> a reinstall of
>> >Exchange.  This seemed to help for about 10 hours, but
>> the crashes have
>> >returned.  There is one other DC in the domain, running
>> Win2000.
>> >
>> >Can anybody help me???  My Executive VP is getting 
upset
>> (as am I!!!) and
>> >wants to return to WinNT4/Exchange 5.5.
>> >
>> >A Million Thanks,
>> >Rob
>> >
>> >
>> >.
>> >
>
>
>
>.
>
0
anonymous (74718)
11/16/2003 4:28:00 AM
No thanks.  I'm still working with PSS on a case of my own...

-Rob

"Patrick Rouse [MVP]" <anonymous@discussions.microsoft.com> wrote in message
news:03ec01c3abfa$04840340$a101280a@phx.gbl...
> Did this fix your problem?  If so I haven't closed my PSS
> call yet, so I'd be happy to note that you had the same
> problem.
>
> Patrick Rouse
> Microsoft MVP - Terminal Server
> >-----Original Message-----
> >I've done this too where I stop the services, cut/paste
> the items out of the
> >queue, and then restart the services.  This was never a
> problem on our Exch
> >5.5 system, why does this crash Exch 2003?  Is there any
> way of preventing
> >it (I already have NDRs turned off), or do I just have to
> baby sit the queue
> >all the time?  If baby sitting is required, I'd say this
> is a technological
> >step backwards for Exch 2003.
> >
> >-Rob
> >
> >"Patrick Rouse [MVP]"
> <anonymous@discussions.microsoft.com> wrote in message
> >news:03bf01c3ab1d$11e8b310$a501280a@phx.gbl...
> >> I had a similar problem last night and the problem was a
> >> corrupted message in the Exchsvr\mailroot\vs 1\queue
> >> directory.  Every time the Exchange Services would start
> >> the SMTP, IISAdmin & Exchange Routing Engine would stop
> &
> >> restart, over and over and over....  I eventually
> stopped
> >> the exchange services, renamed the "vs 1" directory
> to "vs
> >> 1_old", manually created a new "vs 1" directory,
> restarted
> >> the exchange services and things went back to normal.
> We
> >> noticed that the first error messages in the
> application &
> >> system logs started at the time of the date/time stamp
> of
> >> this message.
> >>
> >> Patrick Rouse
> >> Microsoft MVP - Terminal Server
> >> >-----Original Message-----
> >> >(Long post, please bear with me and read it all.)
> >> >
> >> >I've been working with MS PSS for about 15 hours so far
> >> on this and they're
> >> >unable to help.  I've been talking to both the Exchange
> >> and IIS groups.
> >> >Nothing found here on the NG or Google, so I thought
> I'd
> >> post fresh.  PLEASE
> >> >HELP IF YOU CAN!!!
> >> >
> >> >I have a Win2003 (standard) DC with Exch 2003
> (standard)
> >> on it.  It also has
> >> >Veritas BackupExec 9.0, Sybari Antigen 7.5, and
> Symantec
> >> NAV Corporate 8.1.
> >> >NAV is only scanning the web directory - not the
> Exchange
> >> directories.  This
> >> >machine is a new Dell PowerEdge 2650 with 3 drives in
> >> RAID5.  Exchange is
> >> >installed on C, databases are on E and log files are on
> >> F.  There are only
> >> >about 35 users in the domain, 5 of whom has mailboxes
> on
> >> the server - the
> >> >priv1.edb is only about 700 MB.  I'm not sending any
> >> NDRs.  I have SMTP
> >> >Transport logging and Authentication logging set to
> >> Maximum within the
> >> >Exchange Service Manager.
> >> >
> >> >This just started happening a couple of days ago after
> >> being OK after being
> >> >put into production 2 weeks ago.  I'm not sure if it's
> >> related, but the only
> >> >recent change to the system was applying the cumulative
> >> IE patch (KB824145).
> >> >The problem is that services start to crash with Event
> ID
> >> 7011.
> >> >
> >> >Timeout (30000 milliseconds) waiting for a transaction
> >> response from the
> >> >IISAdmin service.
> >> >Timeout (30000 milliseconds) waiting for a transaction
> >> response from the
> >> >NNTPSVC service.
> >> >Timeout (30000 milliseconds) waiting for a transaction
> >> response from the
> >> >RESvc service.
> >> >Timeout (30000 milliseconds) waiting for a transaction
> >> response from the
> >> >SMTPSVC service.
> >> >
> >> >Neither using the Services applet or "net stop"ping
> >> services from a DOS
> >> >prompt works.  The services "are not in a controllable
> >> state" I believe is
> >> >the message.  I end up just rebooting the machine.
> >> Sometimes the machine is
> >> >OK for a couple of hours.  Sometimes the services crash
> >> again immediately on
> >> >reboot.
> >> >
> >> >MS PSS had me uninstall IIS6, reboot, reinstall IIS6,
> >> apply any
> >> >WindowsUpdate patches (there were none) and then
> perform
> >> a reinstall of
> >> >Exchange.  This seemed to help for about 10 hours, but
> >> the crashes have
> >> >returned.  There is one other DC in the domain, running
> >> Win2000.
> >> >
> >> >Can anybody help me???  My Executive VP is getting
> upset
> >> (as am I!!!) and
> >> >wants to return to WinNT4/Exchange 5.5.
> >> >
> >> >A Million Thanks,
> >> >Rob
> >> >
> >> >
> >> >.
> >> >
> >
> >
> >
> >.
> >


0
Rob
11/16/2003 8:14:17 PM
Reply:

Similar Artilces:

Excel 2003 giving annoying "Send/Don't Send" error when closing
I am accessing an instance of Excel 2003 through a Codegear C++ program I'm writing. The code looks something like this (not that it really matters all that much): TExcelApplication* ea = new TExcelApplication(this); ea->Connect(); ExcelWorkbookPtr ewbPtr = ea->get_ActiveWorkbook(); // do stuff... ewbPtr.Release(); delete ea; ea = 0; I can connect to Excel and write to it just fine. However, when I try to disconnect from it and close/delete the Excel application instance, I get an annoying Excel error message that says, "Excel has encountered a problem and...

OWA Question (Exch 2003)
Exchange 2003. If I go to http://owa/exchange/mailbox and login as Administrator to a certain persons mailbox (Administrator in our domain has rights to all mailboxes) - can the user tell if their email has been logged into? Can I tell from Event viewer or other means? If you open and read messages, they will be marked as read when they view them in Outlook themselves. What is the overall goal? Maybe there is a better way. William Lefkovics, MCSE, A+, ExchangeMVP Hades wrote: > Exchange 2003. > > If I go to http://owa/exchange/mailbox and login as Administrator to a > ...

Trend Micro SMEX ver 6 and exch 2k
Hi. I am running exchange 2k enterprise on a win2k platform (patched and hotfixed to date) I am also running scanmail for exchange version 6 (SMEX) and the e-manager plug-in for Smex anti-spam. My issue is this, every day at approx 1:30pm clients outlook become unresponsive until the exchange server is rebooted. Stopping the Exchange or SMEX related services is not an option because the ScanMail_RealTimeScan service appears to interact with the store in such a way as to prevent either service from stopping gracefully. ie they just hang and the only work around is reboot server. Not good ;0( ...

Excel 2003 - VBA
Hi Guys: I have a spreadsheet where I am pulling Account data from several sources. One thing that I am looking for is to see if a given account has been on the same strategy for the duration of the period under test. Visually I would determine this by scanning a row of data to see that the strategy code (Alpha Code) was consistent throughout the period. Is there a quick way of looking at a range of cells and determining if they are all the same? The period could be several hundred cells long. Craig You can use a formula like: =SUMPRODUCT((A1:A10<>"")/COUNTIF(A1:A10,A1:A...

Publisher 2003 #10
Can anyone tell me if Publisher 2003 has Thumbnail in it's Tool Menu! Like Front Page has! No, it does not. "Sam Kellogg" <anonymous@discussions.microsoft.com> wrote in message news:DEB8498F-D84B-4C6B-A2AE-C41D7B478396@microsoft.com... > Can anyone tell me if Publisher 2003 has Thumbnail in it's Tool Menu! Like Front Page has! Let me add to that. You CAN create a thumbnail but it's not an autothumbnail feature. This is from the Help file. I'm going to assume you do not have Pub 2003 otherwise you've have done your own research, right? 1.. On your ...

Money 2006 crashing on startup if hooked up to MSN Money account
Whenever I associate my money file with a passport and hook it up to MSN Money, it crashes on startup right after the main application window shows up. If I create a file without online access to MSN Money, everything is fine. Has anybody run into this? I haven't found any information about this problem online. Thanks! You might have a problem w/ data in your file. Sign in offline then, Run File->Repair Money File -> Quick File Repair. Then on restart, sign in offline run File->Repair Money File -> Standard file repair. Follow the directions of the wizard. When do...

2007 to 2003 Formating issues
We are creating files in 2007, but have to save in 2003 because not all users have 2007. As a result, we are losing formating. It will wipe out colors, wrap text, make pivot tables just data etc. When we open 2003 we get the message "Too many different cell formats" any suggestions? Install the compatibility Pack on the 2003 PCs and stick with 2007 format Microsoft Office Compatibility Pack for Word, Excel, and PowerPoint 2007 file formats http://office.microsoft.com/en-us/products/HA101686761033.aspx Wayne wrote: > We are creating files in 2007, but ha...

Does DDNS work with Exch 2003?
I had DDNS (no-ip.com) working with Exchange 2000 a while ago but now I'm trying it out on 2003 and cannot get it to work. Everything gets stuck in the queue and mail from the outside bounces back to the sender. I know I'm a rookie but it's the only way I can learn. I have a feeling my FQDN is not right as well as my MX records. Any help will be appreciated. BP As long as your Exchange 2003 server is able to receive messages, that shouldn't cause any problem (of course, supposing your DDNS is updated when necessary). What error message do you get ? "Brian Par...

how to start outlook 2003?
when i click on outlook its general tap appears with the message "outlook is unable to open this file" Have you tried a new profile from Control Panel->Mail Icon? Did Outlook ever work? If yes, what did you change just before it stopped working? -- Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. ALWAYS post your Outlook version. How to ask a question: http://support.microsoft.com/KB/555375 After furious head scratching, ak20 asked: | when i click on outlook its general tap appears with the message | "outlook is unable to o...

Exch.2003, clients cannot open attachments
I have exchange 2003 and clients are complaining that they cannot open attachment. Any suggestion ? Thanks Do you have anti virus software scanning your mail when it goes out? Maybe the virus software is corrupting the file before it sent. Try stopping the service. Gary ...

Outlook 2003 #319
I have created a desktop for my wife but when I try and set up her mail in Outlook I get the error "unable to open default e-mail folders Any help Thanks Are you setting up via the mail applet in the control panel? "PapaBear" <PapaBear@redridinghood.com> wrote in message news:etf2c21200q7rp6htheqp8n1bvorblg9a7@4ax.com... > I have created a desktop for my wife but when I try and set up her > mail in Outlook I get the error "unable to open default e-mail > folders > Any help > Thanks On Sat, 22 Jul 2006 15:23:19 +0100, "DL" <address@in...

PostNcDestroy()..unknown crash problem
Hi, I have a modeless dialog that has a close button. In a localization version, it crashes when user clicks the "x" button on the top rightmost corner. But the close button works just fine. Both events lead to my PostNcDestroy() handler. I really cannot see any difference between these events, namely the "x" button and my own close button. Is there any significant difference between these two in the MFC framework? Any hint or help is much appreciated. (Since it doesn't crash in the English version, I cannot debug it.) Tony This is a typical "my pro...

HUGE Text Outlook 2003
Sometimes when I receive mail replies in Outlook, parts of the original message are in huge 100 point text size. The recipients tell me the messages are received that way. It's unprofessional, to say the least. -- AJH What do they look like in your Sent Items folder? -- -Ben- Ben M. Schorr, MVP Roland Schorr & Tower http://www.rolandschorr.com http://www.officeforlawyers.com/outlook.htm Author: The Lawyer's Guide to Microsoft Outlook 2007: http://tinyurl.com/ol4law-amazon "JHolland" <JHolland@discussions.microsoft.com> wrote in message n...

Exchange 2003 Enterprise Server SP1 & Windows Server 2003 SP1
does anyone know whether MS has approved installing win server 2003 sp1 over exchange 2003 sp1? thanks. On Wed, 25 May 2005 16:56:07 -0400, "Halo5011" <halo5011@gmail.com> wrote: >does anyone know whether MS has approved installing win server 2003 sp1 over >exchange 2003 sp1? > >thanks. > Absolutely. No real show stoppers to report though you may want to look at: http://www.microsoft.com/downloads/details.aspx?amp;displaylang=en&familyid=22CFC239-337C-4D81-8354-72593B1C1F43&displaylang=en Specifically: If you are running Windows Small Business Se...

Outlook 2003 on Windows Server 2003 terminal and Exchange 2000 #2
Hi, I have a weird problem. Setup DC1 running W2K Server DC2 running W2K Server and Exchange Server 2000 DC3 running W2K3 Server and TERMINAL SERVER and OFFICE 2003 Now the problem i when i connect to the W2K3 Server with Terminal and open Outlook 2003 i can read/reply mails without any problems. But when i try to make a new mail i cannot click the TO/CC/BCC button --> this gives me an error message that the server doesnt support it ???!!!??? It gets weirder : when i type in the TO/CC/BCC address space the alias of my contact it translates it perfectly to the correct email address. So...

download some Outlook 2003 contacts to my Sharp GX15 mobile
I'm trying to download some Outlook 2003 contacts to my Sharp GX15 mobile. I use Windows XP Home Edition. I select the contact in Outlook 2003 and then File - Send File to Bluetooth. For most of the contacts it downloads without any problem although for some contacts (it appears mainly for contacts that have more fields completed than just the basic name and phone numbers, etc.) I get an error message on the phone of 'Card rejected' and then on the laptop 'The request could not be honored'. Any advice as to why there is this apparent inconsistency would be very much ...

Outlook 2003 #5
I just got Outlook 2003 in the mail yesterday. Is there anyone out their who has the latest version of Outlook yet? DaveS wrote: > I just got Outlook 2003 in the mail yesterday. Is there > anyone out their who has the latest version of Outlook > yet? Why do you ask, Dave? Is there something wrong? If so, please let us know the problem...maybe we can help you -- Donald L McDaniel Post All replies to the Newsgroup, so that all may be informed ============================================================= ...

Outlook 2003
I just sent replies (with PDF attachments) to two messages and found out that the recipients received 8 - 10 copies of my email within 30 minutes. Strangely, none of these ever ended up in the Sent Messages folder. What caused this and how can I keep it from happening again? (One of the guys suggested the system might be on autorepeat. If so, how would I fix that?) ...

Migration Exch 5.5 to Exch 2003
Hello all. I had a lot of fun with our old Exchange server lately as I have the function of an admin here in our small company, but to be true: I am none. Making a lot of errors, learning more. At last we convinced the boss to buy new software, even though it was not in our "investment plan". New software yes, but not new hardware. Ok, here my problems are starting... This is current: PDC with Win NT 4.0 (2 GB first harddisk partition - WHY?) BDC with Win NT 4.0 (same 2GB partition thing, is there a special reason for it? This prevents me from "simple updating" the comp...

Exchange 2003 SP2 #10
We are running Exchange 2003 on our Active directory DC/GC, the server has 2GB Ram installed. Is it safe to install SP2 without modifying the boot.ini with the 3GB switch setting? This is not SBS 03. ...

Old user keeps receiving mail in Exch 2003
I have a old user (she has been deleted) that keeps receiving a large amount of SPAM. I have the Exchange server automatically move this undeliverable mail to a folder on the server called BadMail, and once a week I go and manually delete all the files in that directory. The question are: 1. Can exchange be set up to reject the mail to this old user (not except it for local delivery to the domain) 2. If not 1, then can I set exchange up to automatically dump the inbound undeliverables Thanks in advance what version of Exchange? if it's 2000 or 2003, you can configure your serv...

broken images in outlook 2003
I have an outlook 2003 client. Since several weeks ago, all the images I get are broken (red x at the top left). If I reply or forward using Word as my editor, then the image comes back. If I use the internal outlook editor then the image stays broken. This machine has worked for ywo years without a problem. Any ideas? Thanks! Ilan Raab are they broken or do you see the message that to download them you need to right click in the image placeholder? -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart...

Exch 2003: Alternate Server recovery question
Sorry my last post was really long. What is the alternate server recovery scenario useful for (that is when is it necessary to recover exchange to an alternate server that is on a separate AD forest, with a separate DC and DNS server)? I thought that was a thing of the past...exch 5.5. if you want to see what i mean click http://www.microsoft.com/technet/community/events/exchange2003/tnt1-101.mspx and click the "Alternate Server Recovery" link. thank you TM Ayala Well, Recovery Storage Groups don't work for every situation. For example, if the original Exchange server...

Repost
Sorry for the repost but my CIO wants me to move forward on this project TODAY (Tue, May 4th). Any feedback before I make a move would be helpful. **************************** We are running (1) one Exchange 5.5 server w/sp 4 in our company and it is running on a Windows NT 4.0 server w/sp 6a. We are running (2) two Windows 2003 Servers and Active Directory (AD), DNS, DHCP and WINS. We would like to migrate to Exchange 2003 running on a NEW Windows 2003 Server box. Here are the steps I was thinking about doing for the migration. Can someone take a look at them and see if I am on the ri...

.pst files from Outlook 2000 to 2003
Is it possible to transfer e-mail files (.pst) with sub folders and still keep date received and attachments intact? Yes. If you have both the new PST and the old PST you can open them both in the same instance of Outlook. Just copy the messages from the old PST to the new PST (just like copying files in Explorer). Once you've got your folders and messages in the new PST they will still have the same properties including attachments, they had in the old PST. You can then close the old PST and do whatever with it, delete, backup and delete or just leave them both to clean up later. I lik...