Ex2k7 Mailbox move error..

I used the command shell to move my mailbox from one MB server to another, 
same site/org/ip subnet, etc.  It seemed to be taking an awful long time and 
i wasn't seeing any progress.  Finally i gave up and ctrl+break'd out of the 
shell.  Now i can't open my mailbox at all.  If i try using OWA i get this 
error:

"Log in failed because the mailbox you tried to access is being moved. The 
mailbox cannot be accessed until this operation is complete. Please wait and 
try again later."


If i try using standard Outlook i get this error:

"Cannot start Microsoft Office Outlook. Unable to open the Outlook window. 
The set of folders could not be opened."

If i do a get-mailbox, it still shows my mailbox on the original MB server. 
I tried restarting the move through the Ex management console this time and 
it failed;

===================================================================
Summary: 1 item(s). 0 succeeded, 1 failed.
Elapsed time: 00:00:01

Ferguson, Jim
Failed

Error:
Error was found for Ferguson, Jim (Jim.Ferguson@axcelis.com) because: Error 
occurred in the step: Opening source mailbox. Failed to open mailbox with 
error: The operation failed., error code: -1056749262

Exchange Management Shell command attempted:
'c6be1ff8-a61f-4d7e-baa0-04947fa9cef9' | move-mailbox -TargetDatabase 
'CN=Mailbox Database,CN=First Storage 
Group,CN=InformationStore,CN=MA807EX,CN=Servers,CN=Exchange Administrative 
Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=etn,CN=Microsoft 
Exchange,CN=Services,CN=Configuration,DC=axcelis,DC=com'

Elapsed Time: 00:00:01
===================================================================

Any thoughts?  Is my mailbox hosed?  Any help is appreciated...


0
jim3476 (230)
3/26/2007 4:27:17 PM
exchange.admin 57650 articles. 2 followers. Follow

2 Replies
1471 Views

Similar Articles

[PageSpeed] 59

I just removed the Exchange attributes from my account and then recreated my 
mailbox.  There were 5 messages stuck in the HUB server queues, all 
addressed to me.  Once i recreated my mailbox with the same email address, 
the queues emptied out (whew!).

However, i didn't get any of my exisitng email back from just prior to me 
trying to move the mailbox.  I can see it in the "disconnected mailboxes" 
window, but my account isn't listed when i try to reconnect it.

Any thoughts?


"jim" <jim@nospam.com> wrote in message 
news:%23E0HgO8bHHA.4716@TK2MSFTNGP02.phx.gbl...
>I used the command shell to move my mailbox from one MB server to another, 
>same site/org/ip subnet, etc.  It seemed to be taking an awful long time 
>and i wasn't seeing any progress.  Finally i gave up and ctrl+break'd out 
>of the shell.  Now i can't open my mailbox at all.  If i try using OWA i 
>get this error:
>
> "Log in failed because the mailbox you tried to access is being moved. The 
> mailbox cannot be accessed until this operation is complete. Please wait 
> and try again later."
>
>
> If i try using standard Outlook i get this error:
>
> "Cannot start Microsoft Office Outlook. Unable to open the Outlook window. 
> The set of folders could not be opened."
>
> If i do a get-mailbox, it still shows my mailbox on the original MB 
> server. I tried restarting the move through the Ex management console this 
> time and it failed;
>
> ===================================================================
> Summary: 1 item(s). 0 succeeded, 1 failed.
> Elapsed time: 00:00:01
>
> Ferguson, Jim
> Failed
>
> Error:
> Error was found for Ferguson, Jim (Jim.Ferguson@axcelis.com) because: 
> Error occurred in the step: Opening source mailbox. Failed to open mailbox 
> with error: The operation failed., error code: -1056749262
>
> Exchange Management Shell command attempted:
> 'c6be1ff8-a61f-4d7e-baa0-04947fa9cef9' | move-mailbox -TargetDatabase 
> 'CN=Mailbox Database,CN=First Storage 
> Group,CN=InformationStore,CN=MA807EX,CN=Servers,CN=Exchange Administrative 
> Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=etn,CN=Microsoft 
> Exchange,CN=Services,CN=Configuration,DC=axcelis,DC=com'
>
> Elapsed Time: 00:00:01
> ===================================================================
>
> Any thoughts?  Is my mailbox hosed?  Any help is appreciated...
>
> 


0
jim3476 (230)
3/26/2007 5:33:38 PM
Your user account won't be listed for reconnection if it is already 
connected to another mailbox.  You could create a temporary account for 
reconnection.
-- 
Ed Crowley
MVP - Exchange
"Protecting the world from PSTs and brick backups!"

"jim" <jim@nospam.com> wrote in message 
news:u5vokz8bHHA.4888@TK2MSFTNGP06.phx.gbl...
>I just removed the Exchange attributes from my account and then recreated 
>my mailbox.  There were 5 messages stuck in the HUB server queues, all 
>addressed to me.  Once i recreated my mailbox with the same email address, 
>the queues emptied out (whew!).
>
> However, i didn't get any of my exisitng email back from just prior to me 
> trying to move the mailbox.  I can see it in the "disconnected mailboxes" 
> window, but my account isn't listed when i try to reconnect it.
>
> Any thoughts?
>
>
> "jim" <jim@nospam.com> wrote in message 
> news:%23E0HgO8bHHA.4716@TK2MSFTNGP02.phx.gbl...
>>I used the command shell to move my mailbox from one MB server to another, 
>>same site/org/ip subnet, etc.  It seemed to be taking an awful long time 
>>and i wasn't seeing any progress.  Finally i gave up and ctrl+break'd out 
>>of the shell.  Now i can't open my mailbox at all.  If i try using OWA i 
>>get this error:
>>
>> "Log in failed because the mailbox you tried to access is being moved. 
>> The mailbox cannot be accessed until this operation is complete. Please 
>> wait and try again later."
>>
>>
>> If i try using standard Outlook i get this error:
>>
>> "Cannot start Microsoft Office Outlook. Unable to open the Outlook 
>> window. The set of folders could not be opened."
>>
>> If i do a get-mailbox, it still shows my mailbox on the original MB 
>> server. I tried restarting the move through the Ex management console 
>> this time and it failed;
>>
>> ===================================================================
>> Summary: 1 item(s). 0 succeeded, 1 failed.
>> Elapsed time: 00:00:01
>>
>> Ferguson, Jim
>> Failed
>>
>> Error:
>> Error was found for Ferguson, Jim (Jim.Ferguson@axcelis.com) because: 
>> Error occurred in the step: Opening source mailbox. Failed to open 
>> mailbox with error: The operation failed., error code: -1056749262
>>
>> Exchange Management Shell command attempted:
>> 'c6be1ff8-a61f-4d7e-baa0-04947fa9cef9' | move-mailbox -TargetDatabase 
>> 'CN=Mailbox Database,CN=First Storage 
>> Group,CN=InformationStore,CN=MA807EX,CN=Servers,CN=Exchange 
>> Administrative Group (FYDIBOHF23SPDLT),CN=Administrative 
>> Groups,CN=etn,CN=Microsoft 
>> Exchange,CN=Services,CN=Configuration,DC=axcelis,DC=com'
>>
>> Elapsed Time: 00:00:01
>> ===================================================================
>>
>> Any thoughts?  Is my mailbox hosed?  Any help is appreciated...
>>
>>
>
> 


0
curspice6401 (3487)
3/26/2007 9:23:00 PM
Reply:

Similar Artilces:

Outlook - Exchange Rule ?
We are currently using Outlook 2000 SP3 with Exchange 2000 Standard SP3 on a W2k SP4 server. To work around the 16 gig limitation of the Information Store, I want to create a rule within Outlook to move emails messages older than 6 months to a user public folder within Exchange. The idea would be similar to the way auto-archiving works except I don't want the email to be archived in a pst file. Through the rules wizard I can move emails to a specific folder based on dates range, but these dates are static. Is there any way to either adjust a rule to work with the current date (i.e. 'al...

crm 3.0 : authentication error
Hi, I get the authentication error prompt for each user having the same login username in the internal domain than in the CRM domain. Passwords are not the same in each domain, and there seems to be some kind of automatic authentication while loading the page in IE. Is there any setting, which could help me prevent this ? thanks, @ntonio By default, the IIS web site allowed anonymous connections. I disabled them, allowing only integrated authentication. It now works fine! @ntonio ...

Problem moving data from Access to Excel
Thought so to but to no avail. Still receive the same error. Excel VBA Help refers to the cell as follows: Worksheets("Sheet1").Cells(5, 3) I have tried: wkb.Worksheets("Sheet1").Range(lngRowIndex, lngColIndex) --> Returns Error 1004 Worksheets("Sheet1").Range(lngRowIndex, lngColIndex) --> Returns Error 1004 With wks("Sheet1").Range(lngRowIndex, lngColIndex) -->Returns Error 438 Object doesnt support this property or method Thanks for your help. -- Jesse Avil�s monk@coqui.net Reply Only To The Newsgroup "Dou...

Internal Error when starting Money 2006
When I try to launch Money 2006 I'm getting a "Money has experienced an internal error and will have to restart" message followed by "mmycopymar has encounter a problem and needs to close". The Money internal error details are: AppName: msmoney.exe AppVer: 15.0.0.513 ModName: mnysvc06.dll ModVer: 15.0.0.513 Offset: 000014f9 Mnycopymar error details are : EventType : InPageError P1 : c000009c P2 : 00000003 Anyone have any idea what could be going on? ...

Ex2k7 messages bouncing.
A couple of users are having problems with inbound emails from specific external senders being bounced. These emails used to come through fine, prior to our migration from Ex2k7 beta2 to Ex2k7 RTM. The bounce message is at the bottom of this post. I've tried Google'ing "MapiExceptionNamedPropsQuotaExceeded" and "Named Properties Quota Exceeded" but haven't found anything useful. I realize that Exchange 2007 is pretty new, but surely somebody must have seen this one too. 550 5.2.0 STOREDRV.Deliver: The Microsoft Exchange Information Store service re...

Imp: Microsoft Error Reporting now working fine with SP2
Hi, If you have disabled Microsoft Error Reporting because of issues it had on Tiger, I am pleased to report that these issues have been fixed in the latest upgrade. Please enable the feature by following the steps listed below: This is how you can enable Microsoft error reporting: 1. Go into the Office folder under the folder where Office 2004 is installed 2. Start Microsoft Error Reporting, 3. Go to Microsoft Error Reporting->Preferences, check Enable Microsoft Error Reporting 4. Command-Q to quit Microsoft Error Reporting This feature is a very useful tool that helps us ...

Mailbox move reporting less "items" after move completed
Moving users from source Ex2k to target Ex2k3 server both patched to latest SP's and public hotfixes. When I move users from source to target, the reported "Total Items" (as viewed by ESM and viewing the "Mailboxes" for the Store) is different on the target. For some users the "Total Items" is the same, others the difference is a few items, and still others it's in the 100's. How can I find out what was not moved? If you selected Skip corrupted items in Migration Wizard and entered the number of items to skip, than maybe that number is the max d...

JIT Debugging
I have received this error message when trying to run thebestspinner prog installed on my pc. Spoken to their support, but they can't seem to come up with any answers for Vista o/s. I am a total rookie when it comes to this sort of tech stuff. Have tried to run different Compatibility modes under prog properties section. Doesn't make any difference Also have allowed this prog to be included in Firewall enable. O/S 32 bit Vista Home When I try to run it I get this message. Firstly I need to login with my username and password. The the prog says "Not Res...

Can't open this item. Unknown error
I have been using an auto-forward rule for the past year and have just been experiencing problems with it. I run exchange 5.5 with outlook 2000 and automatically forward certain emails to my colleagues. When they try to open the item by double clicking it I get an error "Can't open this item. Unknown Error". If I move the email to an archive folder it opens fine. It can also be viewed by using the preview when the email is in the inbox, but I can't double click it to open. The auto-forward rule has been re-created but still no joy. Any suggestions would be appr...

users mailboxes #2
I want to migrate to Exchange 2003 from 5.5. How do I setup the new E2003 server so when eventually mailboxes are moved over they will pick up the new server to see their mailbox automatically and it does mean I have to go round every user and in their Outlook settings change their properties to the new Server name so it picks up their mailbox from that server instead of the old one. There's a pretty sweet wizard-based migration utility that ships with Exchange 2003. You use Active Directory Users & Computers to move the mailboxes. Leave the Exchange 5.5 server running. Next ti...

msvcr80.dll is missing error on Outlook 2007 installation
I am trying to upgrade to Office 2007 from 2003. I was able to download the software and it installed ok except for Outlook. The program opened briefly and I saw my folders had been imported to Outlook 2007 but I was given a message that the file msvcr80.dll was missing and the program stopped running. I was unable to get it to run at all with the same error message each time I tried it. On the initial install, I also got the message that “rtfhtml.dll is missing” as well. I tried installing those two files to windows>system 32 and windows>system directories but it...

Impossible add user, authentication error!!!
Good morning all, I've just setup microsoft crm 3.0. When I attempt to add a user, I receive an error "Impossible add user through wizard contact support" how I can resolve? Thanks. ...

Error Message 0x800CCC78 #2
I am receiving error message 0x800CCC78 when I try to send emails from Outlook 2002. I made a mistake in my original post. I said I was receiving this error message from Outlook Express. It is Outlook 2002 not Outlook Express. Please let me know how to resolve this error so that I can begin sending emails again. I can receive emails, I just cannot send them Could you turn on diagnostic logging (see http://support.microsoft.com/default.aspx?scid=kb;en-us;Q300479) and post the OPMLog.log file after you get this error? -- Jeff Stephenson Outlook Development This posting is provided "...

Moving mailbox to new location
Dear, We have a few offices worldwide. we are closing country A which is all along hosting the Exchange server 2003. Now due to the closure, we need to move some users to the new location country B and shutdown the existing Exchange server. In country B they are in process of building new Exchange server. How can we accomplished this issue? Thanks in advance, gundu Install the new Exchange server in to the same exchange Org and use move mailbox, let me know if the setup is diferent. "Gundu" wrote: > Dear, > > We have a few offices worldwide. we are closing count...

Error message while matching
Hello, I am trying to match a landed cost to a shipment to create a payable. I've clicked the LC box, and when the "match to invoice" window pops up, the receipt number is available, and I've clicked on it and "ok'd" it. The following message comes up: "ne or more items for the selected documents are not available to be matched. No matches were made". Has anyone come across this or know what it means? ...

Deleting MDBData (Mailbox) Logs
We are running low on disk space on our Exchange Server 2003. Is it alright to delete the old logs in the MDBData folder? Thanks. Get a good full backup using NTBackup and they will get cleared when the backup completes. -- Hope that helps, Dan Townsend This posting is provided "AS IS" with no warranties, and confers no rights. Please do not send email to this address, post a reply to this newsgroup. Use of included script samples are subject to the terms specified at http://www.microsoft.com/info/cpyright.htm "Carolyn" <anonymous@discussions.microsoft.com> ...

PrivFoldCheck and PubFoldCheck error
I am upgrading from exchange 5.5 to Exchange 2003 and i get the following errors when I run exdeploy. It says to check the windows application event log and i check it and see nothing. What does this mean? Error: PrivFoldCheck detected an error while performing Private Folder DS/IS Consistency Adjustment on the Exchange 5.5 server. Check the Windows Application Event Log on that server for details. Error: PubFoldCheck detected an error while performing Public Folder DS/IS Consistency Adjustment on the Exchange 5.5 server. Check the Windows Application Event Log on that server for details. ...

Publish Customizations Error
Hello, I added some objects to the Scheme Manager and when I assign them to Contacts and try to publish the changes, I get the following error: <Server01>: ***Error*** Failed to download XSL template files from Web Server. Then I check the Event Viewer and find the following error under Application: Event Type: Error Event Source: DMSNAPIN Event Category: None Event ID: 0 Date: 09/09/2005 Time: 14:35:28 User: N/A Computer: <Server01> Description: Web exception Status = ProtocolError Error de HttpGet Unauthorized : The remote server returned an error: (401) Unauthorized....

How to reconnect the disconnected mailboxes to another account?
I moved an account mailbox from a Exchange server to another in the same organization, and I want to assign this mailbox to another user. How can I disconnect the mailbox from the old account and connect it to another account in the new Exchange server? Thanks! http://www.suneja.com/blog/2006/03/how-to-reconnect-mailbox-to-another.html -- Bharat Suneja MCSE, MCT www.zenprise.com blog: www.suneja.com/blog ----------------------------------------- "jackie.chen" <jackiechen@discussions.microsoft.com> wrote in message news:D745B222-71B6-452C-8EFB-4BCD76F11D4A@microsoft.com....

Error Messages 03-17-05
I have started getting a lot of error messages that simply say, "error, please see system administrator" when I am trying to close opportunities. Well, I am the system administrator and not knowing any specifics about an error leaves me nowhere to start looking to fix it. Does anyone have any ideas? Take a look at the event log on the server, it usually provides more detail on the error message. Be sure that the following key is set in the web.config file. <add key="LogErrors" value="On"/> "Dave" wrote: > I have started getting a lo...

Urgent! Error when move public folder
Hi, I am migrating SBS 2003 to 2008. I got an error message "The token supply to the function is invalid. ID no: 80090308. Exchange system manager" when I move public folder. It seems related to the certificate, but don't know how to fix. My trusted certificate was original purchased for website “webmail.mycompany.com”. When I do the Internet Address migration, I accidently select "Remote" in the wizard as the domain prefix. It is in the wizard by default after click Advanced button. so my server became remote.mycompany.com. Even I imported the vali...

Unable to update Mailbox SD in the DS Mailbox Guid { }
Hi, I am running Exchange 2003 SP2. I've recently been receving warnings in event viewer. Event ID 9554 ''Unable to update Mailbox SD in the DS Mailbox Guid {xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx} Error code 0x80040102. Immediately before this event I receive an Information event event ID 8355 ''The description of Event ID 8355 [MSExchangeAL] cannot be found. I have referred to MS Articles Q555433, Q322308 and tried searching for the Mailbox GUID that is causing the problem. LDP did not return any entries. Any ideas please? ...

DoCmd.OpenReport Error
Hi , Please kindly assist. Every time I try to click the OK butto to open the report that I have created It passes an error of Run time error 2585, action cannot be carried out while processing a form or report or event. Below is the coding. in the Ok event procedure. Private Sub cmdOK_Click() Me.Visible = False 'DoCmd.OpenQuery "LicenseQueryB", acViewNormal, acEdit DoCmd.OpenReport "Torrens Valley Firearms Report B", acViewNormal, acEdit 'DoCmd.Close acForm, "License DialogB" End Sub Below is the coding for opening the Report which is call...

undifined Symbol error when reprint the posted invoice
I just upgraded GP 10, but when I try to repint a posted invoice, I got the error saying "Undifined symbol 'F00545D01039Document Typ'. I have no probem to print the posted inovice before the upgrade. Please help. Thanks, Kevin Check the following knowledgebase article https://mbs.microsoft.com/knowledgebase/KBDisplay.aspx?scid=kb;en-us;862263 -- Best regards, -- MG.- Mariano Gomez, MIS, MCP, PMP Maximum Global Business, LLC http://www.maximumglobalbusiness.com The Dynamics GP Blogster at http://dynamicsgpblogster.blogspot.com "Kevin Zhou" wrote: > I just upg...

Strange folder in users mailbox
I have a user that has a folder on the server with no name. If I attempt to open the folder I get the message "The set of folders could not be opened". If I right click on the folder I have a very limited number of options. One is Close "<0w#25>" (with the quotes). If I select this I get a message that says "You cannot close the mailbox that contains your calendar, contacts and inbox". Any ideas what's going on here? TIA We are using Outlook/Exchange 2003 fully updated. I have seen this sort of behavior with different Macintosh clients. Occasionally...