Error message "The connection to the server has failed. Account: 'mail.xxxx.com', Server: 'mail.xxxx.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E"

When I setup the mail account, the account can send and receive email.
BUT, when I setup the email account in home it cant send email, but it can 
receive email and show the following error message:
"The connection to the server has failed. Account: 'mail.xxxx.com', Server: 
'mail.xxxx.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 
10060, Error Number: 0x800CCC0E"

What can I do?

Brian 


0
brianhk (5)
8/29/2005 3:01:48 PM
exchange.admin 57650 articles. 1 followers. Follow

1 Replies
490 Views

Similar Articles

[PageSpeed] 45

Brian,

It sounds like you have a firewall blocking port 25.try to telnet to a mail 
server out on the internet and see what happens. If your firewall is blocking 
port 25 it should come back with a timeout.

If it does not, check the mail server at the other end, it may have a 
firewall where port 25 may be closed or is configured to open on a request. 
This could also cause the type of behavior you are experiencing.



"Brian" wrote:

> When I setup the mail account, the account can send and receive email.
> BUT, when I setup the email account in home it cant send email, but it can 
> receive email and show the following error message:
> "The connection to the server has failed. Account: 'mail.xxxx.com', Server: 
> 'mail.xxxx.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 
> 10060, Error Number: 0x800CCC0E"
> 
> What can I do?
> 
> Brian 
> 
> 
> 
0
Jude (110)
8/30/2005 2:25:02 AM
Reply:

Similar Artilces: