Error installing SP4 for 5.5

Everything goes smooth (other thna it take forever to copy a zillion html.
and gif. files) until near the end when I am informed that the World Wide
Web publishing service cannot be started, the install quits after that.

In the Event Log I get ID 116: Source: W3SVC

The service metabase path '/LM/W3SVC/' could not be opened.  The data is the
error code.

0000: 03 00 00 00 (bytes)

Does this explain WHY it cannot restart W3SVC?

Alan



0
5/14/2004 9:56:25 AM
exchange.admin 57650 articles. 1 followers. Follow

4 Replies
485 Views

Similar Articles

[PageSpeed] 55

"A Kincer" <nospamakincer@kiusa.com> wrote:

>Everything goes smooth (other thna it take forever to copy a zillion html.
>and gif. files) until near the end when I am informed that the World Wide
>Web publishing service cannot be started, the install quits after that.
>
>In the Event Log I get ID 116: Source: W3SVC
>
>The service metabase path '/LM/W3SVC/' could not be opened.  The data is the
>error code.
>
>0000: 03 00 00 00 (bytes)
>
>Does this explain WHY it cannot restart W3SVC?
>
>Alan
>
>
This could help:
http://www.eventid.net/display.asp?eventid=116&eventno=965&source=w3svc&phase=1


Mark Arnold MCSA MCSE+M MVP,
FAQ: http://www.swinc.com/resource/exchange.htm
Blog: http://www.msexchange.me.uk
0
mark7219 (5666)
5/14/2004 10:55:59 AM
one of the possible reason would be metabase.bin file got corrupted

restore an older copy of the metabase.bin located in
winnt\system32\inetsrv


take a backup of the file before you restore the previous file 

Please let me know how it goes


====From: "A Kincer" <nospamakincer@kiusa.com>
====Subject: Error installing SP4 for 5.5
====Date: Fri, 14 May 2004 05:56:25 -0400
====Lines: 17
====X-Priority: 3
====X-MSMail-Priority: Normal
====X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
====X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
====Message-ID: <OwocWnZOEHA.3452@TK2MSFTNGP10.phx.gbl>
====Newsgroups: microsoft.public.exchange.admin
====NNTP-Posting-Host: 65.163.36.26
====Path: 
cpmsftngxa10.phx.gbl!TK2MSFTFEED01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP10
.phx.gbl
====Xref: cpmsftngxa10.phx.gbl microsoft.public.exchange.admin:427526
====X-Tomcat-NG: microsoft.public.exchange.admin
====
====Everything goes smooth (other thna it take forever to copy a zillion 
html.
====and gif. files) until near the end when I am informed that the World 
Wide
====Web publishing service cannot be started, the install quits after that.
====
====In the Event Log I get ID 116: Source: W3SVC
====
====The service metabase path '/LM/W3SVC/' could not be opened.  The data 
is the
====error code.
====
====0000: 03 00 00 00 (bytes)
====
====Does this explain WHY it cannot restart W3SVC?
====
====Alan
====
====
====
====

============================================================================
===

Sandeep KT

 

This posting is provided �AS IS� with no warranties, and confers no rights.

============================================================================
===


0
v-sandkt (14)
5/14/2004 4:37:14 PM
It that's the only copy I have what are my options for rebuilding/repairing
it?

Alan


"Sandeep KT [MSFT]" <v-sandkt@online.microsoft.com> wrote in message
news:lpg4%23GdOEHA.3800@cpmsftngxa10.phx.gbl...
> one of the possible reason would be metabase.bin file got corrupted
>
> restore an older copy of the metabase.bin located in
> winnt\system32\inetsrv
>
>
> take a backup of the file before you restore the previous file
>
> Please let me know how it goes
>
>
> ====From: "A Kincer" <nospamakincer@kiusa.com>
> ====Subject: Error installing SP4 for 5.5
> ====Date: Fri, 14 May 2004 05:56:25 -0400
> ====Lines: 17
> ====X-Priority: 3
> ====X-MSMail-Priority: Normal
> ====X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
> ====X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
> ====Message-ID: <OwocWnZOEHA.3452@TK2MSFTNGP10.phx.gbl>
> ====Newsgroups: microsoft.public.exchange.admin
> ====NNTP-Posting-Host: 65.163.36.26
> ====Path:
>
cpmsftngxa10.phx.gbl!TK2MSFTFEED01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP10
> phx.gbl
> ====Xref: cpmsftngxa10.phx.gbl microsoft.public.exchange.admin:427526
> ====X-Tomcat-NG: microsoft.public.exchange.admin
> ====
> ====Everything goes smooth (other thna it take forever to copy a zillion
> html.
> ====and gif. files) until near the end when I am informed that the World
> Wide
> ====Web publishing service cannot be started, the install quits after
that.
> ====
> ====In the Event Log I get ID 116: Source: W3SVC
> ====
> ====The service metabase path '/LM/W3SVC/' could not be opened.  The data
> is the
> ====error code.
> ====
> ====0000: 03 00 00 00 (bytes)
> ====
> ====Does this explain WHY it cannot restart W3SVC?
> ====
> ====Alan
> ====
> ====
> ====
> ====
>
>
============================================================================
> ===
>
> Sandeep KT
>
>
>
> This posting is provided "AS IS" with no warranties, and confers no
rights.
>
>
============================================================================
> ===
>
>


0
5/14/2004 6:40:23 PM
Could you please  if we have any backup on the Restore configuration option 
under the
Server option within the Microsoft Console, right click Backup Restore 
Configuration  not sure if you have any .

rgds

Sandeep





--------------------
====From: "A Kincer" <nospamakincer@kiusa.com>
====References: <OwocWnZOEHA.3452@TK2MSFTNGP10.phx.gbl> 
<lpg4#GdOEHA.3800@cpmsftngxa10.phx.gbl>
====Subject: Re: Error installing SP4 for 5.5
====Date: Fri, 14 May 2004 14:40:23 -0400
====Lines: 78
====X-Priority: 3
====X-MSMail-Priority: Normal
====X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
====X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
====Message-ID: <#JX0JMeOEHA.308@TK2MSFTNGP11.phx.gbl>
====Newsgroups: microsoft.public.exchange.admin
====NNTP-Posting-Host: 65.163.36.26
====Path: 
cpmsftngxa10.phx.gbl!TK2MSFTFEED01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP11
.phx.gbl
====Xref: cpmsftngxa10.phx.gbl microsoft.public.exchange.admin:427659
====X-Tomcat-NG: microsoft.public.exchange.admin
====
====It that's the only copy I have what are my options for 
rebuilding/repairing
====it?
====
====Alan
====
====
===="Sandeep KT [MSFT]" <v-sandkt@online.microsoft.com> wrote in message
====news:lpg4%23GdOEHA.3800@cpmsftngxa10.phx.gbl...
====> one of the possible reason would be metabase.bin file got corrupted
====>
====> restore an older copy of the metabase.bin located in
====> winnt\system32\inetsrv
====>
====>
====> take a backup of the file before you restore the previous file
====>
====> Please let me know how it goes
====>
====>
====> ====From: "A Kincer" <nospamakincer@kiusa.com>
====> ====Subject: Error installing SP4 for 5.5
====> ====Date: Fri, 14 May 2004 05:56:25 -0400
====> ====Lines: 17
====> ====X-Priority: 3
====> ====X-MSMail-Priority: Normal
====> ====X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
====> ====X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
====> ====Message-ID: <OwocWnZOEHA.3452@TK2MSFTNGP10.phx.gbl>
====> ====Newsgroups: microsoft.public.exchange.admin
====> ====NNTP-Posting-Host: 65.163.36.26
====> ====Path:
====>
====cpmsftngxa10.phx.gbl!TK2MSFTFEED01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTN
GP10
====> phx.gbl
====> ====Xref: cpmsftngxa10.phx.gbl microsoft.public.exchange.admin:427526
====> ====X-Tomcat-NG: microsoft.public.exchange.admin
====> ====
====> ====Everything goes smooth (other thna it take forever to copy a 
zillion
====> html.
====> ====and gif. files) until near the end when I am informed that the 
World
====> Wide
====> ====Web publishing service cannot be started, the install quits after
====that.
====> ====
====> ====In the Event Log I get ID 116: Source: W3SVC
====> ====
====> ====The service metabase path '/LM/W3SVC/' could not be opened.  The 
data
====> is the
====> ====error code.
====> ====
====> ====0000: 03 00 00 00 (bytes)
====> ====
====> ====Does this explain WHY it cannot restart W3SVC?
====> ====
====> ====Alan
====> ====
====> ====
====> ====
====> ====
====>
====>
============================================================================
====
====> ===
====>
====> Sandeep KT
====>
====>
====>
====> This posting is provided "AS IS" with no warranties, and confers no
====rights.
====>
====>
============================================================================
====
====> ===
====>
====>
====
====
====

============================================================================
===

Sandeep KT

 

This posting is provided �AS IS� with no warranties, and confers no rights.

============================================================================
===


0
v-sandkt (14)
5/17/2004 2:11:35 PM
Reply:

Similar Artilces:

Excel Progrom Error
Hi there Happy new year to all. I often receive the folowing error message in a box titled "Program Error". EXCEL.exe has generated errors and will be closed by Windows. You will need to restart the program. An error log is being created. The only option is OK which closes Excel. I do not know where the error log is created. I am using Office 2000 Service Pack 3 with Windows 2000 Professsional Service Pack 4. Can anybody throw some light on this error. Thanks in anticipation. Michael What are you doing at the time (i.e. is it consistent)? -- Regards; Rob ----------------...

Sharebuilder account import error
Invalid .qif header error when trying to import .qif file from sharebuilder accounts. Anyone know of a fix or experienced this problem?? I typed a long mail to sharebuilder regarding this issue...still waiting fora reply. Hopefully they will be able to help. Microsoft flat out told me it wasn't their issue and to contact my broker! No help AT ALL. Microshaft..... OMalley ...

Changing a result ending in 32ths to 16ths i.e. 5 5/32 to 5 3/16
I have a cell where a number (variable) i.e. 10 5/16 which in another cell I have to divide it in half. The problem is that the number will end with a 32 fraction like 5 5/32. I need that or any other result to end in 16 i.e. 5 3/16. I work in a carton corrugator and we don't use 32ths in measures. We use 16ths and up. Please help! In recent versions of Excel: Format>Cells>Fraction>as sixteenths In older versions: Format>Cells>Custom># ?/16 -- Kind Regards, Niek Otten Microsoft MVP - Excel "WGL" <WGL@discussions.microsoft.com> wrote in messag...

Information for Visio 5 users
If you have Visio 5 you should seriously consider upgrading before November 30th. Currently Visio 5 is the oldest version of Visio that qualifies for an upgrade. When Visio 2003 is released on Oct 21st, Visio 2000 will be the oldest version that qualifies for an upgrade. At that point Visio 5 will no longer qualify for an upgrade and you will have to pay full retail price for a newer version of Visio. Until Oct 30th, Visio 5 users can upgrade to Visio 2002 and will qualify for a "free" upgrade to Visio 2003 under Microsoft's Technology guarantee. (There will be a nominal cost f...

DPM2010 RC Errors on secondary server.
We have recently upraded our 2007 SP1 Primary DPM server to 2010 RC and it is working perfectly. I've set up a brand new, fresh Windows 2008 R2 Server for the secondary server, and have told it to protect one of the protection groups on the primary server. Everything works for a little while, but every half hour or so, the DPM service crashes and says: "Connection to the DPM service has been lost. Review the application event log for information about a possible service shutdown. ID: 917" Then asks to restart the administrator console. This kills the ...

ERROR
Hi I am using a spreadsheet in Excel 2002 on Windows XP, for some reason the account numbers (which someone input, along with addresses) have a little green mark in the corner of the cell. I thought it was to show that there is a comment, but it is not. When you click on the cell, a little warning sign shows, saying ERROR - number in this cell formatted as text or preceded by an apostrophe. When I click on the arrow by the warning sign, it says Number stored as text Convert to number Ignore error Edit in formula bar Error checking options Show formula in audinting toolbar Now I looked a...

Adding font (CE 5.0)
Hi I add fonts with plateform builder in my platform project. All seem correct, but I don't find the files font in the directory windows (Windows or windows\Fonts). So I'am not able to change the font in my application. Do i forget something ? Thanks for help Alro I have found. I must not use "Raster Fonts Support" from plateform builder catalog. ...

Need advice on 5.5 migration
Our current setup is all NT4 servers and I am running Exch 5.5. My boss wants a whole new domain created for new servers that we will be getting that will be running 2003 server and exchange 2003 (current servers are too outdated for an upgrade). I have set this up in a test environment and created the trusts and ran the ADMT and things ran fairly smoothly except password issues but that may be another post later. My question is which is the best way to approach this from an Exchange standpoint? Should the 2003 join the existing site or should I create a new exchange site for the 2003?...

error, chkdsk
Questio, when I try to open excel or winmx, an error pops up saying chkdsk, so i ran a chkdsk and it doesnt do anything. The error also says corrupted file. In excel I have some important work that I need to open, and it only opens in Turkish, if I change it to English, its a bunch of boxes and letters, its not my work I need. How do I change it back. What excel version are you using? Try to find somebody with 2003 to see if they can open the file. Otherwise you would look for some commercial software that might be of help http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B30...

4.4.7 error
I have problems on one client that they don't recieve all emails from people sending to them. I guess something is wrong in the configuration. When I do a nslookup -type=mx domain.com I just get unautharized answer. Also the ttl time is just 1800 when I do a dns report. Do the guys that handle the dns change this? The people that doesn't get their mail throw get the 4.4.7 error in return. Best regards Jimmy http://support.microsoft.com/kb/555375 -- Ed Crowley MVP "There are seldom good technological solutions to behavioral problems." .. "Surfer&q...

error 0x800CCC0F
Dear Team; I am receiving the following error messages, please assist Could result be sent to lewis.king@riotinto.com regards Lew Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Subject 'brocolli & mushroom stir fry noodle', Account: 'pop.gmail.com', Server: 'smtp.gmail.com', Protocol: SMTP, Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC0F Your server has unexpectedly terminated the connection. Possible causes for this include server p...

delete server...routing master error
hello, I have 2 exchange servers (exch 2003) and i have to delete one of them. I changed all replication etc...(before we had also a 5.5 which is already removed) but when i stop the services and try to remove the server via system manager of my second exchange (the one that will stay) i get an error message that my server that i want to delete is the routing master for that group. How can i make my other server the routing master ? i don't have any site replication (deleted it because not necessary anymore). thnx, Philippe Go to routing groups > first routing group > mem...

Excel error codes translations
hi, Does anybody know where I can find a kind of dictionary for Exce errors? The problem is sometimes I get an error message that is not in Englis and without error code and then looking for the solution I must kno its equivalent in English. Regards, Micha -- Message posted from http://www.ExcelForum.com ...

toolbar, date, services, errors, paste, minimized system restore doesn't work
I have a XP system that the toolbar does not show open programs, services do not seem to load at boot, the date is off by one month, I cannot paste anything that I copy, and system restore does not work. All of these issues started at the same time a few days ago. Has anyone else seen this group of errors? I am trying to resolve and do not know if it is a system update gone bad, or if maybe it is a viruse/malware issue. Please let me know if you had had these problems together and what you did to fix them. There is a very good chance that you are seeing the effects of a hi...

"File Error: Data May Be Lost" error when opening workbook saved in Mac
When I open in Excel 2007 for Windows workbook with charts saved in Mac OS, I see the message "File Error: Data May Be Lost". In Excel 2003 for Windows this message appears as many times as many sheets there are in workbook. Maybe someone knows what's the reason? Unfortunately you haven't provided the info needed... "Mac OS" means very little. The question is "What version of Mac Excel are you using, what file format are the files saved as & what type of content is in the files?" In general, what you're running into is that Excel 2003 &a...

how to install .oft files (forms) on a Clustered Exchange?
Hi All I have Exchange 2000 cluster active/passive. How does I install Outlook forms (.oft) files on a Clustered Exchange? Thank you, Jack Black ...

Re: Money 2004
Thanks for the suggestion. I tried unregistering/re-registering the msxml3 DLL, but still no luck. However, knowing the help file topics are local might help with debugging this problem. thanks, randy "Randy" <nospam@hotmail.com> wrote in message news:... > All, > > I've recently upgraded to Money 2004 Premium from 2003 Deluxe. I'm now > finding that I can't view any help topics--I get the "Unable to load topic. > Click here to try again." I've tried all the suggestions posted here and at > other sites: cleared out temporary in...

Technical error
AMEX and Discover are not being sent over to the credit card processor during settlement. I comes up with a "TECHNICAL ERROR". Visa and MC are settling fine. Does anyone know what the problem is?? All are setup as different tranaction types in RMS and ALL authorize fine during the transaction process. Your merchant account is not correctly configured for AMEX & Discover. This is on the bank's side, not RMS. -- Glenn Adams Tiber Creek Consulting http://www.tibercreek.com glenn@tibercreek.com ---------------------------------------------- Please DO NOT respond to me dir...

New 2005 Installation.
Am trying to install 2005 fresh, ie not an upgrade. I get stopped at the passport screen. I enter my passport email address and password but it tells me one is incorrect. I can go to MSN and sign into passport with no problem using the same password and email. Any help??? Do you have a firewall? You might have to make changes. "Dean Davis" <anonymous@discussions.microsoft.com> wrote in message news:387701c4aa42$2c1f51b0$a401280a@phx.gbl... > Am trying to install 2005 fresh, ie not an upgrade. I > get stopped at the passport screen. I enter my passport > ema...

new installation and my inbox doesn't show hotmail folders or mai.
Help I can't get Inbox to display any items from my hotmail inbox, they all display in a separate folder Http accounts will always have a separate folder. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal account will be deleted without reading. After furious head scratching, Faith asked: | Help I can't get Inbox to display any items from my hotmail inbox, | they all display in a separate folder ...

CObject Private method access error
Hi, I am trying to recompile application that has been developed in VC++ 6.0 with VC++2005.. While compiling, I'm getting the following error.. error C2248: 'CObject::CObject' : cannot access private member declared in class 'CObject' 1> c:\program files\microsoft visual studio 8\vc\atlmfc\include\afx.h(553) : see declaration of 'CObject::CObject' 1> c:\program files\microsoft visual studio 8\vc\atlmfc\include\afx.h(524) : see declaration of 'CObject' 1> This diagnostic occurred in the compiler generated function 'CExcepti...

Error in closing Outlook
Application error ciceroUIWndFrame. The instruction at 0x7e430240 reference memory cannot be written 0x7e42631A Also unable to dial a phone using Outlook. Sanford Take a look here http://support.microsoft.com/kb/323613 -- Peter Please Reply to Newsgroup for the benefit of others Requests for assistance by email can not and will not be acknowledged. "Sanford Aranoff" <aranoff@analysis-knowledge.com> wrote in message news:4B6CD165.E7510293@analysis-knowledge.com... > Application error ciceroUIWndFrame. > The instruction at 0x7e430240 reference me...

Typing message error
I have an Asus Eee PC netbook which came with a Microsoft Works 2007 trial. I'm unable to type anything on a Word document. An error message flashes briefly at the bottom of the screen, "This modification is not allowed because the selection is locked." I'm baffled. Is this a computer problem or a Works problem and how can this be fixed? Thank you. I would be surprised if any system nowadays came with a Works trial; more likely it is an Office 2007 trial (and if it *is* Works, then you're in the wrong discussion group). If the computer is quite new, then...

Can't Erase Tapes: DPM Fails with Error ID:3308
I attempt to erase a tape and every time the DPM console crashes (sometimes two hours into the tape erase) and there is this error: * (000002L4) could not be erased for the following reason: (ID 3308) * DPM service terminated unexpectedly during completion of the job. The termination may have been caused by a system reboot. (ID 910) I can verify that the server has not rebooted. I'm using DPM 2007, with June Rollup, on Windows Server (x64) 2008. The server is a Dell PowerEdge R710. The tape drive is an LTO4 in a Dell PowerVault 124T Autoloader. This error seems to ...

Receive an error message when you try to perform any editing tasks
Hi We have exch2003 cluster and recently we have some note book with Vista, now when we are accessing mailbox through OWA we are getting error when we want to edit (reply, forward) there is article from MS, we want to know does this article also apply to exch clsuter or it is for member server. The artical is http://support.microsoft.com/?kbid=911829 Nagori Not sure what you mean by either exch cluster or member server, but basically you will need to install this patch on your FE and BE exchange servers, including your exch cluster servers. To install exch hotfixes or patches, move...