emails being lost - help please!

Hi we run an SBS2003 server with exchange.  We also have GFI Mail essentials

One student is sending us an email with an attachments.  I can see that GFI 
are receiving the email and processing it OK

if I then look at Exchange Tools > Message Tracking Centre, I can see the 
email.  there are 5 entries:
SMTP: Message submitted to advanced queue
SMTP: Started message submission  to advanced queue
SMTP: Message submitted to catagorizer
SMTP: Message catagorized and queued for routing
SMTP: Non-delivery report generated.

Can some tell me what is happening please?  This student can send messages 
with other attachments without any problems.  Other students are sending 
messages with attachments are are all arriving at the right box Ok.

Thanks

Alex



0
ah (20)
2/16/2006 9:31:53 PM
exchange.admin 57650 articles. 2 followers. Follow

6 Replies
399 Views

Similar Articles

[PageSpeed] 34

On Thu, 16 Feb 2006 21:31:53 -0000, "Al"
<ah@moustraining-nospam-.uk.com> wrote:

>Hi we run an SBS2003 server with exchange.  We also have GFI Mail essentials
>
>One student is sending us an email with an attachments.  I can see that GFI 
>are receiving the email and processing it OK
>
>if I then look at Exchange Tools > Message Tracking Centre, I can see the 
>email.  there are 5 entries:
>SMTP: Message submitted to advanced queue
>SMTP: Started message submission  to advanced queue
>SMTP: Message submitted to catagorizer
>SMTP: Message catagorized and queued for routing
>SMTP: Non-delivery report generated.
>
>Can some tell me what is happening please?  This student can send messages 
>with other attachments without any problems.  Other students are sending 
>messages with attachments are are all arriving at the right box Ok.
>
>Thanks
>
>Alex
>
>


So what does the non-delivery report back to the sender say?

0
adavid (8731)
2/16/2006 9:36:32 PM
Andy :
Reporting-MTA: dns;modburygroup.co.uk

Received-From-MTA: dns;smtp2.freeserve.com

Arrival-Date: Wed, 15 Feb 2006 13:10:14 +0000

Final-Recipient: rfc822;bois@moustraining.uk.com

Action: failed

Status: 5.2.3

X-Display-Name: CertBOIS Assignments





Alex




"Andy David - MVP" <adavid@pleasekeepinngcheesebucket.com> wrote in message 
news:52s9v1p4v5k0g64rosl00n21o2184ngh5o@4ax.com...
> On Thu, 16 Feb 2006 21:31:53 -0000, "Al"
> <ah@moustraining-nospam-.uk.com> wrote:
>
>>Hi we run an SBS2003 server with exchange.  We also have GFI Mail 
>>essentials
>>
>>One student is sending us an email with an attachments.  I can see that 
>>GFI
>>are receiving the email and processing it OK
>>
>>if I then look at Exchange Tools > Message Tracking Centre, I can see the
>>email.  there are 5 entries:
>>SMTP: Message submitted to advanced queue
>>SMTP: Started message submission  to advanced queue
>>SMTP: Message submitted to catagorizer
>>SMTP: Message catagorized and queued for routing
>>SMTP: Non-delivery report generated.
>>
>>Can some tell me what is happening please?  This student can send messages
>>with other attachments without any problems.  Other students are sending
>>messages with attachments are are all arriving at the right box Ok.
>>
>>Thanks
>>
>>Alex
>>
>>
>
>
> So what does the non-delivery report back to the sender say?
> 


0
ah (20)
2/16/2006 10:01:57 PM
On Thu, 16 Feb 2006 22:01:57 -0000, "Al"
<ah@moustraining-nospam-.uk.com> wrote:

>Andy :
>Reporting-MTA: dns;modburygroup.co.uk
>
>Received-From-MTA: dns;smtp2.freeserve.com
>
>Arrival-Date: Wed, 15 Feb 2006 13:10:14 +0000
>
>Final-Recipient: rfc822;bois@moustraining.uk.com
>
>Action: failed
>
>Status: 5.2.3
>
>X-Display-Name: CertBOIS Assignments
>
>
Well 5.2.3 is mailbox over quota. Does that tell you anything?
If not, you may want to crank up diagnostic logging on the Transport
areas in ESM.


>
>
>Alex
>
>
>
>
>"Andy David - MVP" <adavid@pleasekeepinngcheesebucket.com> wrote in message 
>news:52s9v1p4v5k0g64rosl00n21o2184ngh5o@4ax.com...
>> On Thu, 16 Feb 2006 21:31:53 -0000, "Al"
>> <ah@moustraining-nospam-.uk.com> wrote:
>>
>>>Hi we run an SBS2003 server with exchange.  We also have GFI Mail 
>>>essentials
>>>
>>>One student is sending us an email with an attachments.  I can see that 
>>>GFI
>>>are receiving the email and processing it OK
>>>
>>>if I then look at Exchange Tools > Message Tracking Centre, I can see the
>>>email.  there are 5 entries:
>>>SMTP: Message submitted to advanced queue
>>>SMTP: Started message submission  to advanced queue
>>>SMTP: Message submitted to catagorizer
>>>SMTP: Message catagorized and queued for routing
>>>SMTP: Non-delivery report generated.
>>>
>>>Can some tell me what is happening please?  This student can send messages
>>>with other attachments without any problems.  Other students are sending
>>>messages with attachments are are all arriving at the right box Ok.
>>>
>>>Thanks
>>>
>>>Alex
>>>
>>>
>>
>>
>> So what does the non-delivery report back to the sender say?
>> 
>
0
adavid (8731)
2/16/2006 11:59:31 PM
Hi Andy

No not really, our system is set to no limit on incoming size and in fact 
this email had a 10Mb attachment on it.

This morning in my Server Performance Report, the was a Microsoft Exchange 
Transport error, which relates to the missing email: Event 7515
An error occurred while Microsoft Exchange Intelligent Message Filter 
attempted to filter a message with ID 
<001701c633aa$5285b8b0$c44a4554@CrosbiePC>, P1 From 
smtp:lyn@acrosbie.freeserve.co.uk and Subject CROSBIE Lynda. This message 
will not be filtered. The error code is 0x800710f0. For more information, 
click http://www.microsoft.com/contentredirect.asp.

However Microsoft says that its probably a coirrupted or malformed message. 
Would it be a size issue

Alex


"Andy David - [MVP]" <adavid@pleasekeepinngcheesebucket.com> wrote in 
message news:ad4av1lne4c4447qaeqh96tovobm5ajt07@4ax.com...
> On Thu, 16 Feb 2006 22:01:57 -0000, "Al"
> <ah@moustraining-nospam-.uk.com> wrote:
>
>>Andy :
>>Reporting-MTA: dns;modburygroup.co.uk
>>
>>Received-From-MTA: dns;smtp2.freeserve.com
>>
>>Arrival-Date: Wed, 15 Feb 2006 13:10:14 +0000
>>
>>Final-Recipient: rfc822;bois@moustraining.uk.com
>>
>>Action: failed
>>
>>Status: 5.2.3
>>
>>X-Display-Name: CertBOIS Assignments
>>
>>
> Well 5.2.3 is mailbox over quota. Does that tell you anything?
> If not, you may want to crank up diagnostic logging on the Transport
> areas in ESM.
>
>
>>
>>
>>Alex
>>
>>
>>
>>
>>"Andy David - MVP" <adavid@pleasekeepinngcheesebucket.com> wrote in 
>>message
>>news:52s9v1p4v5k0g64rosl00n21o2184ngh5o@4ax.com...
>>> On Thu, 16 Feb 2006 21:31:53 -0000, "Al"
>>> <ah@moustraining-nospam-.uk.com> wrote:
>>>
>>>>Hi we run an SBS2003 server with exchange.  We also have GFI Mail
>>>>essentials
>>>>
>>>>One student is sending us an email with an attachments.  I can see that
>>>>GFI
>>>>are receiving the email and processing it OK
>>>>
>>>>if I then look at Exchange Tools > Message Tracking Centre, I can see 
>>>>the
>>>>email.  there are 5 entries:
>>>>SMTP: Message submitted to advanced queue
>>>>SMTP: Started message submission  to advanced queue
>>>>SMTP: Message submitted to catagorizer
>>>>SMTP: Message catagorized and queued for routing
>>>>SMTP: Non-delivery report generated.
>>>>
>>>>Can some tell me what is happening please?  This student can send 
>>>>messages
>>>>with other attachments without any problems.  Other students are sending
>>>>messages with attachments are are all arriving at the right box Ok.
>>>>
>>>>Thanks
>>>>
>>>>Alex
>>>>
>>>>
>>>
>>>
>>> So what does the non-delivery report back to the sender say?
>>>
>> 


0
ah (20)
2/17/2006 11:45:30 AM
On Fri, 17 Feb 2006 11:45:30 -0000, "Al"
<ah@moustraining-nospam-.uk.com> wrote:

>Hi Andy
>
>No not really, our system is set to no limit on incoming size and in fact 
>this email had a 10Mb attachment on it.
>
>This morning in my Server Performance Report, the was a Microsoft Exchange 
>Transport error, which relates to the missing email: Event 7515
>An error occurred while Microsoft Exchange Intelligent Message Filter 
>attempted to filter a message with ID 
><001701c633aa$5285b8b0$c44a4554@CrosbiePC>, P1 From 
>smtp:lyn@acrosbie.freeserve.co.uk and Subject CROSBIE Lynda. This message 
>will not be filtered. The error code is 0x800710f0. For more information, 
>click http://www.microsoft.com/contentredirect.asp.
>
>However Microsoft says that its probably a coirrupted or malformed message. 
>Would it be a size issue
>

IMF doesnt scan a message larger than 3MB.

>Alex
>
>
>"Andy David - [MVP]" <adavid@pleasekeepinngcheesebucket.com> wrote in 
>message news:ad4av1lne4c4447qaeqh96tovobm5ajt07@4ax.com...
>> On Thu, 16 Feb 2006 22:01:57 -0000, "Al"
>> <ah@moustraining-nospam-.uk.com> wrote:
>>
>>>Andy :
>>>Reporting-MTA: dns;modburygroup.co.uk
>>>
>>>Received-From-MTA: dns;smtp2.freeserve.com
>>>
>>>Arrival-Date: Wed, 15 Feb 2006 13:10:14 +0000
>>>
>>>Final-Recipient: rfc822;bois@moustraining.uk.com
>>>
>>>Action: failed
>>>
>>>Status: 5.2.3
>>>
>>>X-Display-Name: CertBOIS Assignments
>>>
>>>
>> Well 5.2.3 is mailbox over quota. Does that tell you anything?
>> If not, you may want to crank up diagnostic logging on the Transport
>> areas in ESM.
>>
>>
>>>
>>>
>>>Alex
>>>
>>>
>>>
>>>
>>>"Andy David - MVP" <adavid@pleasekeepinngcheesebucket.com> wrote in 
>>>message
>>>news:52s9v1p4v5k0g64rosl00n21o2184ngh5o@4ax.com...
>>>> On Thu, 16 Feb 2006 21:31:53 -0000, "Al"
>>>> <ah@moustraining-nospam-.uk.com> wrote:
>>>>
>>>>>Hi we run an SBS2003 server with exchange.  We also have GFI Mail
>>>>>essentials
>>>>>
>>>>>One student is sending us an email with an attachments.  I can see that
>>>>>GFI
>>>>>are receiving the email and processing it OK
>>>>>
>>>>>if I then look at Exchange Tools > Message Tracking Centre, I can see 
>>>>>the
>>>>>email.  there are 5 entries:
>>>>>SMTP: Message submitted to advanced queue
>>>>>SMTP: Started message submission  to advanced queue
>>>>>SMTP: Message submitted to catagorizer
>>>>>SMTP: Message catagorized and queued for routing
>>>>>SMTP: Non-delivery report generated.
>>>>>
>>>>>Can some tell me what is happening please?  This student can send 
>>>>>messages
>>>>>with other attachments without any problems.  Other students are sending
>>>>>messages with attachments are are all arriving at the right box Ok.
>>>>>
>>>>>Thanks
>>>>>
>>>>>Alex
>>>>>
>>>>>
>>>>
>>>>
>>>> So what does the non-delivery report back to the sender say?
>>>>
>>> 
>
0
adavid (8731)
2/17/2006 2:11:37 PM
"Al" <ah@moustraining-nospam-.uk.com> wrote:

>No not really, our system is set to no limit on incoming size and in fact 
>this email had a 10Mb attachment on it.

*Mailbox* over quota doesn't mean the message was too large for the
system to handle, it's just too big to fit in the mailbox.

Add the "Storage Limits" column to the "Mailboxes" view of the
database holding the intended recipients mailbox. Is the mailbox
"Below Limit", or is it in some other state? If it's "Below Limit" is
the current size of the mailbox plus the size of the inbound message
in excess of the "Prohibit Sent and Recieve" limit on the mailbox?


-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
0
richnews (7315)
2/18/2006 8:55:51 PM
Reply:

Similar Artilces:

Conditional Formatting Help
I would like to apply conditional formatting for my spreadsheet with the following: Condition 1: If Column C Font is Bold then bold entire row and interior shade entire row gray. Condition 2: If Column B is Blank then shade entire row light yellow and format entire row font italic. Can't seem to figure out the formula for this. Any help is greatly appreciated. You havent mentioned the conditions for formatting these two columns.. -- Jacob (MVP - Excel) "BlueAngel" wrote: > I would like to apply conditional formatting for my spreadsheet with...

Excel - Screen size fault?
Hi, I have designed a set template on worksheets which runs through th whole workbook. When I run it as 100% zoom on my screen, its fine bu on some PC's it is enlarged and only half the template fits on. Is this an Excel issue, or could it be the display settings on th monitor? I would check but can't get to it due to admin controls. Thanks Andre -- Message posted from http://www.ExcelForum.com It sounds like a display setting difference to me. I use 1024x768 on my 17" monitor. At work, I use 1280x1024 (19" monitor). There are some people who use 640x480--to make th...

web address help
whats the web address for outlook so i can sign on? I have it stored on my home computer but dont have it here thanks Outlook doesn't have a web address unless you use an Exchange server. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com <anonymous@discussions.microsoft.com> wrote in message news:64da01c3e61b$58282fc0$a401280a@phx.gbl... > whats the web address for outlook...

help installing exchange 2000 in one of 3 sites
I have a domain cotoso.com installed and configured as AD for 3 companies interlinked together. and + a total of 3 DC in 3 different sites that are connected by VPN. i have exchange installed in each site connected on the same domain contoso.Local(+ E-mail -->contoso.com) + hosting their own companie domain name such as x.com or y.co or z.com for each company. I have a routing link configured + 3 administrative groups in exchange system manger for each company. one DC in one site that also has exchange 2000 installed on it has to be changed because of poor performance. now i'm ...

HELP!! Viewing email images
I have just recently switched to using Outlook rather than Outlook Express as my email program. I now find that any image attachments (.jpg, .bmp etc.) I receive are not visible onscreen as they used to be in Outlook Express. I have to click on each attachment icon to view... It's annoying, especially if I get a series of pics...I have to manually ope each one... Does anyone know how to set Outlook so that it shows me these images onscreen??? Many Thanks, Darren. ...

I'm missing all past years emails in my hotmail account
For some reason i logged in into my hotmail account and noticed that all my past years are gone. I havent deleted anything. I'm missing emails from 2006 till 2009 all of them? Please help....what can i do? If the Hotmail account is set as your primary store, could it be that you have AutoArchive enabled? Tools-> Options-> tab Other-> button AutoArchive... -- Robert Sparnaaij [MVP-Outlook] Coauthor, Configuring Microsoft Outlook 2003 http://www.howto-outlook.com/ Outlook FAQ, HowTo, Downloads, Add-Ins and more http://www.msoutlook.info/ Real World Questions, Re...

links in emails
When I try to open a link included in an email nothing happens? Hi, This problem can be caused by several different things. Do you receive an error message when you click on a hyperlink, or does nothing happen at all? Can you use hyperlinks in other programs, such as Word? Please have a look at the following Knowledge Base articles to see if these resolve your problem. 177054.KB.EN-US OLEXP: Internet Shortcuts in Outlook Express Do Not Start Web Browser You can access this article by clicking on the link below. http://support.microsoft.com/default.aspx?scid=KB;EN-US;177054 257464.K...

slow emails
We are using exchange 2000 sever. and we have one user on one machine that her emails take awhile to process, up to 3hrs possibly. She is running outlook 2002, with all updates as of 10/9/03. I have figured in the past that it was just the other servers the mail was going through that was slowing it down. But when she uses, another persons acount on another machine it runs fine. Is this and outlook/machine problem, a server problem, or a problem that is out of my hands? Or is there a problem at all? >-----Original Message----- >We are using exchange 2000 sever. and we ha...

Trouble sending emails #2
I am recieving emails, but every time I try to send one I get an error message saying, "The server does not support the required HTTP methods. Ther server responded 'Not Implemented'." I have no idea wht that means or what I need to change. Help! On Thu, 30 Dec 2004 15:05:06 -0800, Tina wrote: > I am recieving emails, but every time I try to send one I get an error > message saying, "The server does not support the required HTTP methods. Ther > server responded 'Not Implemented'." I have no idea wht that means or what I > need to change. ...

How to forward emails (unchanged) from one account to another
Assume I manage two different profiles and eMail accounts with my Outlook. How can I adjust in one of them that all arriving eMails should automatically be forwarded (unchanged !!) to the other account ? Sven "Sven Claasen" wrote: > Assume I manage two different profiles and eMail accounts with my Outlook. > > How can I adjust in one of them that all arriving eMails should automatically be forwarded (unchanged !!) > to the other account ? > > Sven > Automatically forward messages to another e-mail account - Outlook - Microsoft Office Online: http://of...

New emails with attachments not being delivered
When I send a NEW email with an attachment to my husband, it is NOT getting delivered, however, when I FORWARD an email with an attachment, it IS being delivered. I've tried sending different types of attachments (Word, JPG, Acrobat) and it doesn't seem to matter. None of them (as new messages) are delivered. I can send the same message to his home computer and it gets delivered, it's just his work Outlook that seems to be the problem. My email address is on his list of safe senders. He can receive emails with attachments from others, including his home compute...

How do I export my emails and folders from Outlook to Thunderbird
I'm trying to export my email from and all personal folders from Outlook to Thunderbird. Any help would be appreciated. Thanks, Sam ...

email set up in publisher
I set up a newsletter and tried to email it, a setup wizard came up and I cancelled it. now I dont have the send button for emails. how do I get the wizard or send button back? Cassandra Cassandra wrote: > I set up a newsletter and tried to email it, a setup wizard came up and I > cancelled it. now I dont have the send button for emails. how do I get the > wizard or send button back? Cassandra Start either Outlook Express or Windows Mail (whichever you have); this should prompt you. You have to have Outlook Express, Outlook, or Windows Mail set as your default mail client to ...

How can I tell if an email I have sent has been opened?
As per subject. You can try using a Read Receipt but many users block the return of them "AT" <AT@discussions.microsoft.com> wrote in message news:616E8A17-880A-46F9-9E6D-041484DA54E1@microsoft.com... > As per subject. you pay for it: http://www.readnotify.com/ you can try it out for a short time...then you pay...but it's pretty much guaranteed to get you the results you want... "AT" <AT@discussions.microsoft.com> wrote in message news:616E8A17-880A-46F9-9E6D-041484DA54E1@microsoft.com... > As per subject. Request a read receipt. But- it...

Help !!!!
I was migration my Exchange 2000 to 2003 I do my forest prep and domain prep But i can't create mailboxes ??? Why??? some documentation please... What actually happens? What error do you get? -- Neil Hobson Exchange MVP For Exchange news, links, and tips, check: http://www.msexchangeblog.com "A.dian´┐Ż" <Adian@discussions.microsoft.com> wrote in message news:31CB593F-F4DD-4CAB-9F4E-C2131BF7CF95@microsoft.com... > I was migration my Exchange 2000 to 2003 I do my forest prep and domain prep > But i can't create mailboxes ??? > Why??? > some documentation...

Help ! formatting data to text
I am creating data in an Excel spreadsheet. I then want to get that data into a simple text email. I have some problems and questions... 1) how do I get the columns of data to line up evenly when I copy the data to email text ? Keep in mind I need to be in simple text format, not HTML or rich text. Every time I do this, all columns become chaos and are unreadable. 2) Is there a simple way to automate the creation of an email from an excel file ? this is less important to me. Thanks in advance WxMachine #1. I think it may have to do with what email client you use, too. I copy and ...

help!! smtp protocol error occurred
exchange 2000 srv/windows 2k srv smtp protocol error occurred when trying to send mails. receives fine. Still waiting for some relavent information so we can help you solve your problem. >-----Original Message----- >exchange 2000 srv/windows 2k srv >smtp protocol error occurred when trying to send mails. >receives fine. > > >. > I had that problem, I telneted into the servers that the error occurred and found I was on a blacklist. Had to sumit to an open relay test, and bam, no more problems. ...

multiple revieve of emails
I recieve multiple copys of emails in outlook. In some cases I get 100 copys of the exact same message, in other cases it is ok, then others many times Only one message on server Jim <anonymous@discussions.microsoft.com> wrote: > I recieve multiple copys of emails in outlook. In some > cases I get 100 copys of the exact same message, in other > cases it is ok, then others many times Only one message on > server Usually caused by 1) Send/receive interval too small or 2) server timeout value too small or 3) rules that don't contain the "stop processing more rules...

Delay receiving email
Hi, We use Exchange 2000 and Windows 2000. I have recently been expeirencing intermitent delays in receiving email from two seperate domains.The delays are usually 3 hours but sometimes even longer. In the header info the delay happens at the last hop before reaching our domain. I have checked the exchange logs as well as the logs on our gateway but they do not indicate any delay once we receive the email. I am not sure what else I should do. Any help would be appreciated. Thanks, Bryan ...

form and query problem. please help.
All tables are linked with weak entities. However, when i enter data on the form I can't get it to let me enter more than one partipicant without access generating a new invoice id. however i need one invoice to many participants. It wont work and i have no idea what to do at this point. in addition the workshop will not let me add workshop to invoice. this is a small mdb and i'd like to email it to anyone who can assist me with the relationships as I think this is the problem but I don't know what to do. please help me. INVOICE invoiceNO - autonumber invoice prices WORKSHOP wo...

Need help getting this code to compile under VS.NET 2003 (compiles under VS6.0).
I'm tasked with converting a LARGE project from VS6.0 to VS.NET 2003. Here is a VERY scaled down version of an error I'm getting. I must be getting rusty, but the way to get around this compiler error is just not coming to me. If you need to compile this, just create a Win32 console app and specify to add support for MFC, then copy this code into the cpp file and press compile. class CLogItem : public CObject { protected: virtual BOOL CheckConflict(CLogItem* pItem) const; }; struct MapEntry; //forward declaration.. typedef CArray<MapEntry, MapEntry&> CMapEntryArray;...

Newbe help with a lookup
Hi, I&#8217;m trying to make some modifications to a salary matrix and I&#8217;m having trouble with a lookup. In column A I have a series of numbers from 0 to 30 representing pay grade steps where 0 represents a new employee and 30 represents an employee having completed 30 years of service. In column B I have an annual salary for each of the corresponding pay grade steps. I want to take a new salary and find the closest salary in column B and return the corresponding step number. For example if the new salary is $73,415.13 and the matrix shows step 15 is 73,205 and step 16 is 73...

HELP
We have an application that is used by over 8000 people worldwide. One of our users is just starting to have the following problem: Run-time error '-2147467259(80004005)': Method 'Add' of object 'CommandBarControls' failed I have read that this problem can be caused by trying to open the file in Internet Explorer. The user has told me that she has tried opening MS Excel and then the .xls file and she still gets the same problem when the file is trying to open. She is the only one that has had this problem. Could there be something wrong with her Excel settings or som...

Error- Project is used by another user -Please select another proj
Please see the subject line, when im trying to open a particular project. it gives me following error. I checked the current users, there are no users. Apart from me. There are some non PA users,i tried to remove them from activity. inspite of me removing them from activity, im geting the same error. Help !!! Ramakrishnan Hello Ram, There is a stranded user in PA000001 table. You need to clear this User/Project combination. Ajay "Ram" wrote: > Please see the subject line, when im trying to open a particular project. > it gives me following error. > > I che...

cant send emails 02-14-10
I have tried everything you guys have suggested in the other posts, including uninstalling and reinstalling the mail software. I have two email accounts & neither will send. It had been working since Nov 09 and just suddenly stopped. I have windows 7 & windows live mail. Here is the error I keep getting: Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. This is the local server I use. Subject 'Fw: Fwd: xoxo' Server: 'smtp.acsalaska.net' Window...