email addresses not being populated for new users in certain AD fo

Hi,

We have a strange problem that I think is related to the recipient update 
services although I cannot see any errors being logged.

When I create a new user via AD Users and computers, if I create it in an OU 
that we have manually created, the users gets created and then a few minutes 
later all the email addresses appear in the email tab and the user can login 
into windows and then use outlook to attach to their mailbox. All good so far.

However, if I create a user in the default "Users" folder or 
"users\recipients" then the email addresses never get populated and the user 
cannot open their mailbox with Outlook.

The exchange organisation was upgraded from 5.5 a few years back and we have 
one exhange 2003 server in one site and one in another site over a 2mbps VPN. 
I have confirmed the RUS is running at out main site and as a test I added 
one to the remote site also. No 5.5 servers exist any more.

We have recently decomissioned one exchange 2003 box that was very poorly 
and migrated all the mailboxes to a newly built server. The old server had to 
be forcefully removed from the exchange environment and AD but I have 
followed a number of web sites and am confident there are no remnants of the 
old server.

THe Exchange Best Practices tool only highlights that the message stores 
haven'n been backed up. No other errors are logged.

I have enabled max logging for the ExchangeAL and ExhangeSA and no errors 
are being logged.

Any ideas on how I can troubleshoot this?

thanks

Steve Davis

0
emedia (5)
3/16/2006 12:23:27 PM
exchange.admin 57650 articles. 2 followers. Follow

8 Replies
581 Views

Similar Articles

[PageSpeed] 31

Have you checked the actual LDAP filter on the policy to make sure it 
applies to all and has not been modified in some way?

Nue
"emedia" <emedia@discussions.microsoft.com> wrote in message 
news:A71C19C3-A889-4AEE-9051-BD98AE80E340@microsoft.com...
> Hi,
>
> We have a strange problem that I think is related to the recipient update
> services although I cannot see any errors being logged.
>
> When I create a new user via AD Users and computers, if I create it in an 
> OU
> that we have manually created, the users gets created and then a few 
> minutes
> later all the email addresses appear in the email tab and the user can 
> login
> into windows and then use outlook to attach to their mailbox. All good so 
> far.
>
> However, if I create a user in the default "Users" folder or
> "users\recipients" then the email addresses never get populated and the 
> user
> cannot open their mailbox with Outlook.
>
> The exchange organisation was upgraded from 5.5 a few years back and we 
> have
> one exhange 2003 server in one site and one in another site over a 2mbps 
> VPN.
> I have confirmed the RUS is running at out main site and as a test I added
> one to the remote site also. No 5.5 servers exist any more.
>
> We have recently decomissioned one exchange 2003 box that was very poorly
> and migrated all the mailboxes to a newly built server. The old server had 
> to
> be forcefully removed from the exchange environment and AD but I have
> followed a number of web sites and am confident there are no remnants of 
> the
> old server.
>
> THe Exchange Best Practices tool only highlights that the message stores
> haven'n been backed up. No other errors are logged.
>
> I have enabled max logging for the ExchangeAL and ExhangeSA and no errors
> are being logged.
>
> Any ideas on how I can troubleshoot this?
>
> thanks
>
> Steve Davis
> 


0
imaneophyte (3004)
3/16/2006 1:00:05 PM
Hi,

No I haven't. We haven't intentionally made any changes to the policy so I 
hadn't thought of that.

Is there an easy way of checking?

Thanks

Steve

"Nuevo" wrote:

> Have you checked the actual LDAP filter on the policy to make sure it 
> applies to all and has not been modified in some way?
> 
> Nue
0
emedia (5)
3/16/2006 1:21:27 PM
Open ESM and go to the Recipient Polices folder. Look at the properties of 
any and all policies. The filter rule will be displayed. By default there is 
a single policy with a filter that looks like this:

(mailnickname=*)

If you have anything different then that could be the source of the problem.

Nue
"emedia" <emedia@discussions.microsoft.com> wrote in message 
news:825651D0-DE48-4350-86AC-E5EF1A1C1281@microsoft.com...
> Hi,
>
> No I haven't. We haven't intentionally made any changes to the policy so I
> hadn't thought of that.
>
> Is there an easy way of checking?
>
> Thanks
>
> Steve
>
> "Nuevo" wrote:
>
>> Have you checked the actual LDAP filter on the policy to make sure it
>> applies to all and has not been modified in some way?
>>
>> Nue 


0
imaneophyte (3004)
3/16/2006 1:39:06 PM
Hi,

I have 2 recipient policies, one is the default one you mentioned below, 
this has a priority of "lowest".

The other one is the one we use with all our smtp addresses etc and has a 
priority of "highest". This one has the following filer:

(&(mailNickname=*)(legacyExchangeDN=/O=Electronic Media Limited/OU=Uplands 
House/*))

Sadly that means nothing to me :-)

thanks 

Steve

"Nuevo" wrote:

> Open ESM and go to the Recipient Polices folder. Look at the properties of 
> any and all policies. The filter rule will be displayed. By default there is 
> a single policy with a filter that looks like this:
> 
> (mailnickname=*)
> 
> If you have anything different then that could be the source of the problem.
> 
> Nue
0
emedia (5)
3/16/2006 1:56:33 PM
That basically means any user in the User container in ADUC will not get 
stamped. Do you have a root OU name Uplands House with a bunch of sub-OUs 
and these are OUs you talked in your first post? The LDAP filter is based on 
OU. This is actually a good idea because the default Users container is not 
an OU and any objects in there can not be managed by Group Policy. So create 
your users in the OUs or if you have some reason for them to be in the Users 
container just add the addresses manually.

Nue
"emedia" <emedia@discussions.microsoft.com> wrote in message 
news:C5E0FE06-3879-4DB4-984D-EBE638C7E0B5@microsoft.com...
> Hi,
>
> I have 2 recipient policies, one is the default one you mentioned below,
> this has a priority of "lowest".
>
> The other one is the one we use with all our smtp addresses etc and has a
> priority of "highest". This one has the following filer:
>
> (&(mailNickname=*)(legacyExchangeDN=/O=Electronic Media Limited/OU=Uplands
> House/*))
>
> Sadly that means nothing to me :-)
>
> thanks
>
> Steve
>
> "Nuevo" wrote:
>
>> Open ESM and go to the Recipient Polices folder. Look at the properties 
>> of
>> any and all policies. The filter rule will be displayed. By default there 
>> is
>> a single policy with a filter that looks like this:
>>
>> (mailnickname=*)
>>
>> If you have anything different then that could be the source of the 
>> problem.
>>
>> Nue 


0
imaneophyte (3004)
3/16/2006 2:05:19 PM
On Thu, 16 Mar 2006 04:23:27 -0800, emedia
<emedia@discussions.microsoft.com> wrote:

>Hi,
>
>We have a strange problem that I think is related to the recipient update 
>services although I cannot see any errors being logged.
>
>When I create a new user via AD Users and computers, if I create it in an OU 
>that we have manually created, the users gets created and then a few minutes 
>later all the email addresses appear in the email tab and the user can login 
>into windows and then use outlook to attach to their mailbox. All good so far.
>
>However, if I create a user in the default "Users" folder or 
>"users\recipients" then the email addresses never get populated and the user 
>cannot open their mailbox with Outlook.
>
>The exchange organisation was upgraded from 5.5 a few years back and we have 
>one exhange 2003 server in one site and one in another site over a 2mbps VPN. 
>I have confirmed the RUS is running at out main site and as a test I added 
>one to the remote site also. No 5.5 servers exist any more.
>
>We have recently decomissioned one exchange 2003 box that was very poorly 
>and migrated all the mailboxes to a newly built server. The old server had to 
>be forcefully removed from the exchange environment and AD but I have 
>followed a number of web sites and am confident there are no remnants of the 
>old server.
>
>THe Exchange Best Practices tool only highlights that the message stores 
>haven'n been backed up. No other errors are logged.
>
>I have enabled max logging for the ExchangeAL and ExhangeSA and no errors 
>are being logged.
>
>Any ideas on how I can troubleshoot this?
>
>thanks
>
>Steve Davis


Does the "Exchange Enterprise Servers" group have write permissions on
the Users Container in ADUC?

0
adavid (8731)
3/16/2006 2:17:52 PM
Hi Nue,

Thanks for taking the time respond.

My top level AD domain is emedia.co.uk
under this I have : Builtin, computers, domain controllers, 
ForeignSecurityPrincipals, Sites and Users.

Sites is the OU structure we have created. Accounts created in here are 
working fine.

Users and Users/Recipients is where the email policy is not getting applied.

"Uplands House" is the name of our exchange organisation.

Steve

"Nuevo" wrote:

> That basically means any user in the User container in ADUC will not get 
> stamped. Do you have a root OU name Uplands House with a bunch of sub-OUs 
> and these are OUs you talked in your first post? The LDAP filter is based on 
> OU. This is actually a good idea because the default Users container is not 
> an OU and any objects in there can not be managed by Group Policy. So create 
> your users in the OUs or if you have some reason for them to be in the Users 
> container just add the addresses manually.
> 
> Nue
0
emedia (5)
3/16/2006 2:22:08 PM
Hi,

Exchange Enterprise Servers has "special permissions" on the Users container 
- included in these are "Allow - Exchange Enterprise Servers - Write 
Property" this is listed 3 times.

All 3 are inherited.

Steve 

> Does the "Exchange Enterprise Servers" group have write permissions on
> the Users Container in ADUC?
> 
> 
0
emedia (5)
3/16/2006 2:35:51 PM
Reply:

Similar Artilces:

Can Recieve email but cannot send out
For Outlook 2003, cannot send out. Have internet connection, and can receive emails. I have tried disabling firewall and Norton, but no luck. Any suggestions? are you getting any kind of error back? "Mark Sanford" <anonymous@discussions.microsoft.com> wrote in message news:cc5901c43909$3916a210$a301280a@phx.gbl... > For Outlook 2003, cannot send out. Have internet > connection, and can receive emails. I have tried > disabling firewall and Norton, but no luck. Any > suggestions? "Mark Sanford" <anonymous@discussions.microsoft.com> wrote in me...

Dropdown List That Accepts Other User Input
I cannot find if there is a way to have a dropdown list that contains pre-defined data validation entries and also allow a user to input their own. Is there a way to do this in Excel? Yes. Uncheck "Show error alert" The user-input will not be added to the list permanently. If you want that you will require some VBA code. See Debra Dalgleish's site for a sample workbook. http://www.contextures.on.ca/excelfiles.html#DV0012 Gord Dibben MS Excel MVP On Sat, 3 Apr 2010 16:00:01 -0700, GEdwards <GEdwards@discussions.microsoft.com> wrote: >I...

outlook email questionaire
I want to send an email to clients that has a questionaire on it with text answers. I want them to be able to answer the questions and then click a button at the bottom of the page that will send it directly to my email without them having to enter my address. How do I do this? Well, i's possible to do what you want (mail a form to someone that's editable on the receiving end and runs code to send mail when done) but is not easy. Check out www. outlookcode.com for some ideas on how to approach this. If you are not using an exchange server, I'd recommend using Form Regions...

Email
I have created a simple Access database that our HR department will use to input demographic information on a new employee, as well as what software, access, etc. a new employee will need. Again, it is VERY simple, but what I can't figure out is how to create a button that the HR staff can click on and the file, with all the information, is emailed to our IS department. Can this be done? You can setup a report to based on your current record and email it using SendObject or using Outlook automation. This does require a minimal amount of VBA programming in either case. If you sear...

Can't forward to an external email address...
We have a user that uses his external AOL account as well as his company email account. He has asked me to forward all company mail to his external AOL account. I figured I'd be able to just go into the delivery options on the "Exchange General" tab for his user profile and forward to the appropriate address. However, you cannot enter just any address in there, it forces you to select an address from the directory - of course his AOL address is not there. Is there an easy way to forward all mail from his internal account to an external account? I tried creating a rule on his Out...

New essay: Projects that build under VS.NET 2003/2005
It finally happened. Someone needs a project that builds under VS.NET 2005 (they want the ease of the 64-bit integration) and VS.NET 2003 (for all their old 32-bit developers). I wrangled with the problems for a bit, and came up with a kludge that actually works (clumsy though it is, alas). But to save anyone else the time taken to figure it out, the results of my experiment are documented on http://www.flounder.com/vs2325.htm joe Joseph M. Newcomer [MVP] email: newcomer@flounder.com Web: http://www.flounder.com MVP Tips: http://www.flounder.com/mvp_tips.htm ...

HELP: Lost all my old emails
Hello, First there was the power failure. Then there was Windows XP recovery program (that ran automatically). Now, my desktop is blown away and all my Outlook emails and contacts are gone. Could these files be lurking in some obscure directory? Don't say search for dbx files. My computer doesn't have any. I'm running Windows XP media edition. Regards and thanks. do a search for pst files. or you can try .pab files for your personal address book. If those arent there.. You might be screwed! I save my pst files on my server where they are backed up.. for just this re...

email addresses in memory
An outlook 2003 user states that when sending out an email and when they type in a letter in the "to" area the email addresses that were in memory when you type a letter or name are gone. They said they didn't do anything different. The addresses are in the contact list but there is nothing in memory so you have to type the whole address in. Is this possible or can address in memory be deleted or removed? They are stored in the *.nk2 file located in Docs&Settings\Application Data\Microsoft\Outlook (by default) You dont have to type the address in, just click the &...

Adding Shared Folder Shortcut to Outlook Bar
I am using Outlook XP with Exchange Server, running on Windows XP. One user has a shared calendar that others in the company need to access, and all can do so using the conventional File: Open: Other User's Folder... command. However, we would like to be able to put the link to the shared calendar as an icon in the Outlook Shortcut bar. I am able to do it on my PC (by right-clicking in the shortcut bar, and the shared mailbox of the other user just appears as one of the choices, under my own, and from there I can expand to see their calendar). Other users don't see the shared mailb...

Unlinking tracked emails in CRM 3.0
I find that once an email is linked to/tracked by CRM (Customer, Client, Activity) it can't be unlinked! only deleted. For example; A client uses an old CRM generated email containing the tracking token to ask about a new problem. CRM automatically tracks the new email to the old CRM case and I can't untrack it to link it to a new case. Any information would be helpful... Hi, Check out "How to "untrack" Microsoft CRM Outlook e-mails" on following blog http://blog.sonomapartners.com/ -- PLEASE do click on Yes or No button if this post was helpful or not for ou...

Korean email
I can type and send Korean characters in emails but cannot receive them in Outlook 2003. Any help? ...

outlook express outgoing email disappears
I use Windows98 SE and Outlook Express6. Sometimes and with different addressees when I send an email it is received by the addressee ok but it is not in my sent items folder so I have no record of it! It does not happen every time -- perhaps about 1 in 6. I'M probably overlooking the obvious. Suggestions welcome. i suggest the outlook express newsgroup -Gary "Sean Dunne" <dunnes@iol.ie> wrote in message news:128d001c3f72d$d457f8f0$a101280a@phx.gbl... > I use Windows98 SE and Outlook Express6. Sometimes and > with different addressees when I send an email it...

Instant search of emails (10,000) fails
Failure of instant search requires reboot befor resolving for search or two and again fails ...

How do I Full screen an Email???
I looking for a way to look at an email that I receive in a full screen mode. The way I'm trying to see it is like I was in I.E. and pressed the f11 key or if I was in Word or Excel & used the Alt+V+U function for full screen. What I am trying to see just the heart of the email not the header or anything else but the email body Craig <cb3_3@hotmail.com> wrote: > I looking for a way to look at an email that I receive in > a full screen mode. The way I'm trying to see it is like > I was in I.E. and pressed the f11 key or if I was in > Word or Excel & us...

Emails not leaving outbox
Hi all - I am having what seems to be a common problem, but all of the suggested fixes I found did not work. I have set up SQLServer to use MAPI to email notifications. I have Outlook 2000 installed and configured and working. The SQLServer notifications part isworking too. The only thing I can't figure out is the emails never leave the outbox until I start Outlook and click Send/Receive. Then they are all sent fine. I read some articles mentioning MAPISP32, which appears to be the culprit. From what I see it's supposed to spool emails that are in the Outlook outbox. I found after I ...

Missing text in email
I recently installed Exchange 2003. From time to time when my users send email outside the company there messages are missing text upon arrival. The text missing could be two sentences at the end of a paragraph and the next one starts okay, or it could be a very words missing here and that. Any ideas of this Michelle P. Michelle: I know you have probably thought about this already, but do you have any type of content inspection system installed on your Exchange server? Or anything installed that stamps a message disclaimer on the message. Is the message changed by the clien...

Outlook 2003 OAB Offline Address Book
Platform: Windows XP SP2 Outlook 2003 Exchange 2007 SP1 We originally thought the offline address book was not updating however this is not the case. It seems as if there are multiple “domain.com all” address under the All Address Lists and only one of them are updating against the GAL. I have tried deleting the *.oab files to have the address book rebuilt without sucess. Any thoughts how to remove the “domain.com all” that is not updating? Thanks Chris Hi, this newsgroup is for Office for Mac. Please repost your question in a newsgroup that deals with Office for Windows; while th...

email forwarding to my other email
I have two email accounts. One I use for work and the other for personal. For some reason, my personal email is being forwarded to my work email. I don't know why and how do I stop it....? Are these POP3 accounts? Has it ever worked? Are they separate accounts, or addresses that are aliases for the same Inbox? Does your personal e-mail show in both places, or is it going to your work only? Any rules set up in WinMail, or on the server's Website? -- Bruce Hagen MS-MVP [Mail] Imperial Beach, CA "az otr" <az otr@disc...

question about grouping the emails.
Hi, I am signed-up to a discussion group and i get question about a prob and also solutions as a reply. i am grouping the e-mails by subject, For example... subject: "problem with ABCDE" in reply the subject will be "RE: problem with ABCDE" now Outlook2003 is grouping these two into seperate groups and if there is a reply with subject "RE:RE: problem with ABCDE" it groups that seperately. i want to group the replies also into the same group. the reply to the emails are grouped seperately. i want to have an exception in the grouping saying to ignore the word...

Outlook Client
Hi all, In the web client there is an email icon available from the views which allows you to send a direct email to the selected records in the view. Does anyone know if there is any way to call this from the Outlook client. Appreciate it :) cheers Nathan Hi, I'm afraid I can't help you out on this one. But I found that it's not only the icon missing in the Outlook client, but as soon as the Outlook client is active, the icon disappears in the Webclient also. This seems the same issue to me as the settings button disappearing when the Outlook client is active, wh...

Not receiving emails
I have not checked my emails for 1 week. Now when I try to log in it ask for a user name and password. When I enter them it states Your servers has unexpectedly terminated the connections 0x800CCC0F???????????????? I can send messages but can't receive HELP ANYONE. Pam C wrote: > I have not checked my emails for 1 week. Now when I try > to log in it ask for a user name and password. When I > enter them it states Your servers has unexpectedly > terminated the connections 0x800CCC0F???????????????? > I can send messages but can't receive HELP ANYONE. This is an is...

Hyperlinks blocked within email messages
Suddenly I can't open any links from within received messages. I receive the following error message: "This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator." "System administrator" would be me. This is a standalone computer connected via a Linksys router to a cable modem. There's no domain involved and there are two Users (both administrators) set up, only one of which has the problem. I'm using Outlook 2007 under Vista Ultimate and this has only started happening in the last week...

Purging Junk Email
Hi. The problem is that for the most part, my users don't purge their junk on their own and it just keeps builing up and it is stating to take up way too much space on my exchange server. I need to know if there is a way of automatically purging my users' Junk E-mail Folders every week on the server side (Excahnge) as oppsed to the client side (Outlook). Yes, use Mailbox Manager its a very nice tool to keep your Exchange Mailboxes clean. See http://www.msexchange.org/tutorials/MF012.html -- John Oliver, Jr. MCSE, MCT, CCNA, Exchange MVP Microsoft Certified Partner "Otto H...

Differences between Bulk email, Email, and Bulk Emails inside Contact?
Hi Buddy, I would like to clarify the main differences between these three attributes, are they affecting the marketing list? If contact "Mr. A" is turn bulk email off, what would happen if we send out a email campaign? Is there any references that would let me to learn more on these attributes? Thanks a million! Below is an excerpt from the CRM help files. I hope this helps. My understanding is that if you select to Allow E-mail and select to Do Not Allow Bulk e-mail that the Contact or Account will receive "regular" e-mail but will not receive e-mail related to ...

import email from thunderbird
I need to import from thunderbird to outlook 2003. The help I find so far is not helpful, since it implies I need to either install a new version of netscape and import from tbird to netscape first, or import to outlook express first and then into outlook. I do not have outlook express. Why should I need to install a thrid program to import to as an intermediary step? Outlook does not find the email foders located in C:\Documents and Settings\userid\Application Data\Thunderbird\Profiles\something.default\Mail , which is where tbird stores them. What's up with that? tom wright ...