E2K3 cluster acting as a bridgehead server

Hi all the group;

First of all, I've readed somewhere on the Internet that an E2K cluster 
cannot act -cannot be configured- as a bridgehead server (don't know why but 
it seems is a limitation when you come from a Exchange 5.5. upgrade)

However, in our corporation, we have two E2K3 SP2 clusters (active/passive) 
and haven't found any problem on configuring them as the bridgehead servers 
for
their own administrative groups (every cluster is located in a different 
site). These clusters/bridgehead servers are the responsibles ones for 
sending the mail to our only frontend in the DMZ

So, I suppose this limitation does not exist anymore in Exchange 2003 (I 
mean, that it is in fact possible to configure a cluster as a bridgehead 
server)

I know that maybe it is still recommended to install a separate server to 
act only as a bridgehead server (this is, not having any mailboxes) because 
the bridgehead server consumes a lot of CPU and produces high network 
load... but as our clusters are very poweful (in terms of RAM, CPU, disk, 
....) and the network speed between administrative groups is 100 Mpbs (MPLS) 
I don't really think it could be any problem on configuring the clusters as 
bridgeheads (in fact, it's working this way from 2-3 ways ago and we haven't 
see any problem so far)

I would like confirmation by somebody else (MSCE, MVP, Exchange architect, 
....)

Many thanks for all your answers and comments.





0
mpareja (7)
9/21/2006 2:04:26 PM
exchange.admin 57650 articles. 1 followers. Follow

1 Replies
287 Views

Similar Articles

[PageSpeed] 57

I would base such a decision on the entire architecture; there's no one good 
answer.
-- 
Ed Crowley
MVP - Exchange
"Protecting the world from PSTs and brick backups!"

"ThOF" <mpareja@apsic.com> wrote in message 
news:%23PjoabY3GHA.1608@TK2MSFTNGP04.phx.gbl...
> Hi all the group;
>
> First of all, I've readed somewhere on the Internet that an E2K cluster 
> cannot act -cannot be configured- as a bridgehead server (don't know why 
> but it seems is a limitation when you come from a Exchange 5.5. upgrade)
>
> However, in our corporation, we have two E2K3 SP2 clusters 
> (active/passive) and haven't found any problem on configuring them as the 
> bridgehead servers for
> their own administrative groups (every cluster is located in a different 
> site). These clusters/bridgehead servers are the responsibles ones for 
> sending the mail to our only frontend in the DMZ
>
> So, I suppose this limitation does not exist anymore in Exchange 2003 (I 
> mean, that it is in fact possible to configure a cluster as a bridgehead 
> server)
>
> I know that maybe it is still recommended to install a separate server to 
> act only as a bridgehead server (this is, not having any mailboxes) 
> because the bridgehead server consumes a lot of CPU and produces high 
> network load... but as our clusters are very poweful (in terms of RAM, 
> CPU, disk, ...) and the network speed between administrative groups is 100 
> Mpbs (MPLS) I don't really think it could be any problem on configuring 
> the clusters as bridgeheads (in fact, it's working this way from 2-3 ways 
> ago and we haven't see any problem so far)
>
> I would like confirmation by somebody else (MSCE, MVP, Exchange architect, 
> ...)
>
> Many thanks for all your answers and comments.
>
>
>
>
> 


0
curspice6401 (3487)
9/21/2006 5:33:33 PM
Reply:

Similar Artilces:

E2K3 Forestprep question
Hello, I'm preparing to start my "swing" migration from E2K to E2K3. Because students will be back in a week, I'd like to get the ForestPrep/Domainprep steps done now, even though I won't be starting the actual migration (first E2K3 server install) for about a month. In reading what I can find on the E2K to E2K3 migration it appears that running ForestPrep and DomainPrep in my site won't cause me any problems except that ForestPrep will lock down Top level PF creation (which is already locked down) and likely remove the permissions I have added for 'backup...

Problems publishing to project server
I am trying to write code that will run overnight to publish project files to project server, to the PWA. I have code in an Excel file that runs code to open project server and publish 3 files. I utilize the Windows Scheduled Tasks to launch an Auto_Open subroutine in the Excel file. When I am logged on to the server and run the macro, the publishing goes ok. But when this runs overnight, the first file does not publish and gives an Object required (number 424) error. I can not figure out why my being logged on matters or what is missing (when I am not logged on) for the firs...

Managing E2K3 from my workstation
Hi, I know that I can manage our Exchange Server 2003 from my XP Pro client. Where can I get the necessary tools for this? -- Thanks, Sam Install Exchange System Manager from the Exchange CD "Sam" <Sam@discussions.microsoft.com> wrote in message news:3982475B-22B0-4F25-ABF8-A142D9570661@microsoft.com... > Hi, > > I know that I can manage our Exchange Server 2003 from my XP Pro client. > Where can I get the necessary tools for this? > -- > Thanks, > > Sam You might also want to check on this link. http://support.microsoft.com/kb/815529/en-us...

Is Word Converter Compatible with Server 2008??????
We have tried to install the word converter (so 2003 word can read and save 2008 documents). When you try to open a 2007 document, we get the error " There was an error opening file" We have tried on a production server and also test server had have the same results. Uninstall and reinstall several times and . Run as Administrator, everything but no luck. Everything is up-to-date with the lates service packs. We would install Office 2007, but the clients app that does merge to word is not compatible with Word 2007. Is the word converter compatible with Serv...

SQL Server 2000 on Win 2008
Hi, We've installed the SQL Server 2000 on our Windows Server 2008. However, we can't connect SQL Query Anylyzer to the SQL Server 2000 on the Win2008. Ho do we fix this problem. Thanks for help. Jason Double check you've applied SP4 "Jason Huang" <JasonHuang8888@hotmail.com> wrote in message news:uHT7E1QjKHA.2160@TK2MSFTNGP02.phx.gbl... > Hi, > > We've installed the SQL Server 2000 on our Windows Server 2008. > However, we can't connect SQL Query Anylyzer to the SQL Server 2000 on the > Win2008. > Ho do we f...

Re: Format Program for Hard Drive With Some Bad Clusters 04-22-10
Hi, The fact that it detects a problem cluster and displays it's number, example: "Trying to recover cluster 56,207", doesn't take long. It would be GREAT, if it just marked it as BAD, then proceed. Unfortunately, trying to recover the bad cluster is very time consuming. John On Wed, 21 Apr 2010 11:07:39 -0400, in microsoft.public.win98.gen_discussion you wrote: ><jaugustine@verizon.net> wrote in message >news:nl5rs5lor6nm3dqj2uit35pdm6i0iu991h@4ax.com... >> Hi, >> >> I have a spare 20G HDD I want ...

Exchange Services not running in cluster?
I have a 2-node Active/Passive cluster running Exchange 2003 Enterprise. Our A/C failed yesterday in our server room and it got really hot. One of my Exchange 2003 servers (call it excluster1) went down and shut off. Failover to passive server (excluster2) went fine. After things cooled down I brought excluster1 back up and move all groups to it (that is where they were all running prior to shutdown). Soon after this happened, I restarted excluster2 and some of the Exchange services didn't start or shutdown. They following services are stopped: (Note: These are in manual mode but they...

Changing Port for Report Server
Dear all, I installed the Reporting Service of Sql Server 2000 and The Report manager worked, but the i had to change the port from 80 to 8080 . when i changed the port number of the report server i can't view the report manager any more. the web page displays the following error : "The request failed with HTTP status 400: Bad request. " So,Could any one help me. Another Problem : I am trying to change back the port to 80 but i couldn't because The IIS Messages: "The process can't access the file because it is been used by another process" I think there is ...

Project Server 2007 Hotfix dated 2/23/10
Need help in trying to determine what is actually being fixed in the newest hotfix they are the following first and second items in the kb article. Also, could someone let me know what the note applies to as well (that is the first item or the second item or both). Thanks!!!! 1. You accept updates for assignments in Microsoft Office Project 2007. In this case, the values for actual work and for actual overtime work differ from the values submitted by the resources. When you save and then publish the project, the resource timesheet on the My Tasks page shows the same incorrect...

Can someone tell me some newsgroup server about AI or datamining?
Hi, all I am sorry to post my question here, but i really need help from everyone here. I have googled for newsgroup talking about AI or dataming for a long time, however, it ends no result. Can someone show me any newsgroup servers just like msnews.microsoft.com, then I would post my question there and gather helps from those experts. Best wishes Hi, there are endless resources in the internet, you just have to look for the right words and places: http://aima.cs.berkeley.edu/ http://dir.yahoo.com/Science/computer_science/artificial_intelligence/ http://en.wikipedia.org/wiki/Artif...

No more BadMail after applying E2K3 SP1?
After applying Exchange 2003 SP1 to one of our gateway servers, I observe 24 hours later that there are no messages in BadMail. Not usually something I'd complain about, but it is unusual. Prior to applying the service pack, I cleaned up this directory. There were almost half million entries there, testimony to the fact that we ordinarily get a thousand BadMail entries a day typically. The directory was so large that I had to use command line del *.* to accomplish the task. The directory itself appears to be fine and I can create files there without problem. The server is routing message...

Outlook access to mail servers blocked
For last two days I suddently been unable to down load any email via either my talk tal broadband or my vodaphone mobile connection the message i get is the same across 5 different POP3 servers Receiving' reported error (0x80042108) : 'Outlook is unable to connect to your incoming (POP3) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).' past post suggest the firewalls but had tried disabling them and its still the same - i know there is mail as i have it on my balckberry account - any ideas folks? I am r...

Running server reporting errors
Hi Anyone seen this before - taken from the application log on an SBS 2003 server. Server does recover from this but this seems to be happening regularly. A process serving application pool 'CRMAppPool' terminated unexpectedly Appreciate any help or pointers. Regards After moveing to v3 mine did this too... and recovered.. after rebooting itself! PeteC wrote: > Hi > > Anyone seen this before - taken from the application log on an SBS 2003 > server. Server does recover from this but this seems to be happening > regularly. > > A process serving application po...

Outlook without Exchange Server
I am new to outlook. I am trying to find out if Outlook 2003 can be used with pier-to-pier sertup in a small office with leass than 5 employees. The functionality desired would be to be able to forward and recieve messages, tasks, appointments, share and view calendar etc. I was wondering if outlook can be used within a workgroup in a LAN setup without having exchange server. Thanks, Athiff In news:1ad6001c423e0$2a80b120$a601280a@phx.gbl, Athiff <anonymous@discussions.microsoft.com> wrote: || I am new to outlook. I am trying to find out if Outlook || 2003 can be used with pier-...

PostgreSQL or other SQL servers in RMS
Has anyone successfully implemented RMS with one of the free SQL servers? Theoretically, is there any reason why we have to use MS SQL Server 2000 for large databases? David "dh" <dh@discussions.microsoft.com> ha scritto nel messaggio news:1783A90D-AF3E-4D91-A445-0039D4E7E379@microsoft.com... > Has anyone successfully implemented RMS with one of the free SQL servers? > Theoretically, is there any reason why we have to use MS SQL Server 2000 > for > large databases? RMS has implemented only for MS SQL Server (2000/MSDE) and isn't possible to work with ano...

E2K3: System Manager Public Folder Admin authentication dialogues
I am in the process of moving from an Exchange 2000 server to 2003. The 2003 server is up and running and part of my clients are on the new box. I used the PFMigrate tool to add replicas of the eixsting E2K public folders to the E2K3 server and it's working great. However, when I go to adminster the public folders (for replication settings, etc) in System Manager on the E2K3 server, it prompts me for authentication on each and every subfolder :-( My authentication is valid and works - but it always prompts me for it. If I Choose "Connect to:" and select the E2K server ins...

Server
Working in a large office we have recently replaced our exchange server. The new server has a different name fom the old one. For the vast majority of users this has not caused a problem. One user about once a week cannot open hois Outlook and the server name reverts back to the old server name. Please help ! ...

publishing website to server using Publisher 2007
I was able to publish my home page www.ccwga.net with the help of my hosting company (godaddy) but can not publish any changes through the program Publisher 2007. when I hit the command "publish to the web", no box comes up asking for the user name and password to server. Please help. I don't know if I used FTP or HTTP when I uploaded the first time. Please help. That site doesn't have FrontPage extensions installed, so you must use ftp. -- ~~~~~~~~~~~~~~~~~~ Rob Giordano Microsoft MVP Expression "Louise" <Louise@discussions.microsoft.com> ...

Management Studio
I have both a named instance of SQL Server 2008 and Express 2008 installed. When I try to connect with Management Studio, neither of those instances appears in the list of local servers. But I can see them in the list of network servers. In Local, I can see Integration Services only. Under the Network Servers tab, I see my server with the two database engines listed. In both cases, I have protocols Shared Memory, Named Pipes, and TCP/IP enabled, and VIA disabled. Is that the way it should be? I checked HideInstance in the Configuration Manager and it is set to No for both ins...

How many mailboxes on EXCH Server
Hello Is there any way to get the number of mailboxes on particular Exchange server/information Store. (Exchange server 2000 Ent.Ed.) THX Lobo Open Exchange System Manager and drill down into Administrative Groups | Site | Servers | Server | Storage Group | Mailbox Store | Mailboxes. Magik Lobo <ib1628@yahoo.com> wrote: >Is there any way to get the number of mailboxes on particular Exchange >server/information Store. (Exchange server 2000 Ent.Ed.) Use the AD Users and Computers snap-in. Select the domain, right-click, and click on "Find". Then: On the "Gene...

PFMigrate error when attempting to migrate PF from 5.5 to E2k3
All, When we run PFMigrate from our Exchange 2003 server we get an error right away saying: Invalid Paramater '<servername>' The server name does have a dash in it like this: it-server-name any help would be great!! fasteddie After following syntax EXACTLY we got it to work... thanks, Fasteddie "FastEddie" <fasteddie[a]therockwells[dot]net[dot]no[dot]spam> wrote in message news:OjyqXCwAFHA.608@TK2MSFTNGP15.phx.gbl... > All, > > When we run PFMigrate from our Exchange 2003 server we get an error right > away saying: > > Invalid Par...

How do I set-up outlook to recieve mail fr sep e-m act?
I just recently installed Office 2003. I am trying to use outlook to read my e-mails instead of verizon.net. How do I set outlook up to get and read my e-mails? See if this info helps: http://netservices.verizon.net/portal/site/msa/index.jsp?case=22338 "Carper2001" <Carper2001@discussions.microsoft.com> wrote in message news:0660483E-8985-410C-81C6-7F8E450FA11A@microsoft.com... >I just recently installed Office 2003. I am trying to use outlook to read >my > e-mails instead of verizon.net. How do I set outlook up to get and read my > e-mails? Theproblem I a...

Outlook '02 Microsoft Exchange Server
I have a microsoft exchange server account set up in my outlook mail. The exchange server name & user name is correct. When I hit send and receive mail I receive the following error. The server is not available. Contact your administrator if the problem persists. I can ping the server with no problem. I also modified the host file to the correct ip address. ( I am running Windows XP) Any help would be greatly appreciated. Thanks, Carol If you check your file menu, does it have "Work Offline" checked? --� Milly Staples [MVP - Outlook] Post all replies to ...

NDR:"This mail server requires authentication"
I have a client running Exchange 2003 who is getting this NDR when sending to a particular domain: "There was a SMTP communication problem with the recipient's email server. Please contact your system administrator. <mail.domain.local #5.5.0 smtp;503 This mail server requires authentication when attempting to send to a non-local e-mail address. Please check your mail client settings or contact your administrator to verify that the domain or address is defined for this server.>" The recipient domain contends it's not a issue with their server. Any help...

SP2 E2K3
I am getting ready to install SP2 for E2K3 ENT on a W2K3 ENT SP1. I am looking at post and article to research possible issues with installing SP2. I came across a couple that have me worry. One post stated that hotfix, 8798060, is require to install SP2. Another, Microsoft Windows Server 2003 may stop responding when you enable the Sender ID Filtering setting on a Simple Mail Transfer Protocol (SMTP) virtual server in Microsoft Exchange Server 2003 Service Pack 2 (SP2). How should I prepare the server to install the SP2 and does it require a reboot? Install the required hotfixes...