Deferred: Connection refused....

Our Exchange 2K3 server is refusing to accept email forwarded from one 
specific domain, let's call it @notourdomain.com. The basic principal is 
that this particular company forwards all our mail that is sent to their 
server, on to our own domain, let's call it @ourdomain.com.

Whenever they attempt to forward mail from their domain, they are receiving 
the following error :
The original message was received at Fri, 2 Dec 2005 03:05:33 +0100
from @notourdomain.com's email server.

----- The following addresses had permanent fatal errors ----- 
reciever@ourdomain.com

----- Transcript of session follows ----- 
<reciever@ourdomain.com >... Deferred: Connection refused by ourdomain.com
Message could not be delivered for 5 days
Message will be deleted from queue

No-one aside from domain.com is experiencing any problems sending to our 
email server.

So far I've drawn a blank on what specifically is the problem, so any help 
is most appreciated. 


0
me6613 (5)
12/15/2005 1:14:08 AM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
311 Views

Similar Articles

[PageSpeed] 13

Is it happening to ALL messages sent from this domain/ip address?

-- 
Bharat Suneja
MCSE, MCT
www.zenprise.com
blog: www.suneja.com/blog
-----------------------------------------


"WS" <me@myplace.com> wrote in message 
news:uP4HbTRAGHA.272@TK2MSFTNGP09.phx.gbl...
> Our Exchange 2K3 server is refusing to accept email forwarded from one 
> specific domain, let's call it @notourdomain.com. The basic principal is 
> that this particular company forwards all our mail that is sent to their 
> server, on to our own domain, let's call it @ourdomain.com.
>
> Whenever they attempt to forward mail from their domain, they are 
> receiving the following error :
> The original message was received at Fri, 2 Dec 2005 03:05:33 +0100
> from @notourdomain.com's email server.
>
> ----- The following addresses had permanent fatal errors ----- 
> reciever@ourdomain.com
>
> ----- Transcript of session follows ----- 
> <reciever@ourdomain.com >... Deferred: Connection refused by ourdomain.com
> Message could not be delivered for 5 days
> Message will be deleted from queue
>
> No-one aside from domain.com is experiencing any problems sending to our 
> email server.
>
> So far I've drawn a blank on what specifically is the problem, so any help 
> is most appreciated.
> 


0
bharatsuneja1 (3146)
12/15/2005 3:17:37 AM
Reply:

Similar Artilces:

Deferred Delivery Doesn't Defer
I'm running OL2000 CW and Exchange Server 2003. I also have an OL rule that defers all outgoing messages by 2 minutes. Even if I set a deferred delivery for an outbound message, it doesn't get deferred by more than the 2-minutes in the OL rule. That is, even if I set delivery for 3 days from now, the message sits in the outbox for 2 minutes and then gets delivered. It appears that the 2-minute OL rule is taking precednece over the deferred delivery. Why wouldn't the two work together? On 10 Oct 2005 07:27:47 -0700, "Gary" <gkushner@gmail.com> wrote: >I...

Connect to Server
Hi I just loaded RMS 1.3 on my local c drive In the system tray I click on "SQL Server Service Manager". It is running SQL Server. So I close it. Then I Open Store Operation Administrator and click connect to server. Info in the box is Server = local, Toggled on "user sql server authentication", User = sa, password = emtpy, database = rmssample What should the user name and password be to get started? Someone please shed some light on this? Thanks The username is sa. The password is what ever you setup during the installation of the software. You need to delete RMSSam...

CRM 4.0 Off line Connectivity
I have a pilot program going on for CRM 4.0. The server has been installed on a virtual image using windows server 2003 and production exchange and AD. Everything works fine and the server is very fast however I am getting the following error when attempting offline access to CRM 4.0. The diagnostic states: "Microsoft.Crm.Outlook.Diagnostics.WarningDiagnosticCheckException: The quality of the network connection to the Microsoft Dynamics CRM server is poor, which can cause poor performance and occasional errors. Contact your Microsoft Dynamics CRM administrator. at Microsoft.Crm.Outlook.D...

ODBC Connection #3
Dears, This is the case: - We have Windows server 2008 standard, SQL server 2005 SP2, GP 10.0 SP3. - We can create an ODBC on the server with no problems. - SQL server is running. - But when trying to create an ODBC on a client PC we have SQL 08001 -1 error, also when trying to change the account the SQL is running on from LOCAL SYSTEM to NETWORK SERVICE we have an error saying we can’t add a new member to group……. - We tested all above using Administrator user. Thanks. Is your SQL Server 2005 a 64-bit RDBMS? Also, your ODBC connection requires SQL Server authentication, not Windows Au...

Outlook Win98SE Trying to Connect to Server time out. IBM 390E & Rogers.com
I have loaded Win98SE and Office 97 on an IBM 390E laptop using IBM Etherjet 10/100 network card connected to a D- Link 714P+ 4-port wire&wireless cable router. Network file transfers work fine, IE 6 works fine. Outlook often hangs when it loads and trys to connect to the (Rogers.com) server to download email messages. I contacted Rogers tech support and all settings are correct. If I take the router out of the loop and connect directly to the cable modem - Outlooks works like a charm & fast downloading of messages. I have 3 other PCs connected on the LAN and all work fine...

VPN can't connect to workstations
I am running a 2k3 network and I am trying to connect my laptop w/ Vista to it using VPN. I can connect to the server and use server shares with no problem. My problem is that it cannot connect to the workstations . Would appreciate any input on that. "john" <johnbahran@hotmail.com> said this in news item news:b4419f87-386b-41de-876a-e3546096ecc2@c34g2000yqn.googlegroups.com... > I am running a 2k3 network and I am trying to connect my laptop w/ > Vista to it using VPN. I can connect to the server and use server > shares with no problem. My problem is ...

Simultaneous socket connections. Is there a limit?
My client wants me to write an application that maintains 30 or 40 simultaneous socket connections to different hardware devices. For each device the throughput requirements are very small since only some small packets are sent occasionally at random intervals. Is there a simultaneous limit? 30 or 40 is far more then I have ever done. I don't want any surprises. Is there a limit? I assume XP Professional would handle this. Correct? Would XP Home be any different? My laptop has XP home. To certain incoming ports, its 10, although there are several cracks out their to remove this...

server connect
When I first start up Outlook 2003, it contacts the mail server and everything is hunky-doory. However, when attempting to next access the mail account by the send/receive access or in background, it indicates that it cannot locate the server and gives me error (0x80004210A). This error number is not consistent other than for the 0x800 portion. The location does not change, so how can it find it initially, and not later on? I'm confused. What type of mail server? POP3, IMAP, Exchange, HTTP, Other...? Does the same happen when you disable your firewall and/or virusscanner (integra...

IMAP: A connection to the server cannot be established
I have Outlook 2007 Installed on Two Separate PCs. One has Vista installed, and the other, Windows 7. McAfee Security Center is the Anti-Virus software unstalled on both PCs. I have setup 2 IMAP Accounts on each PC and can only get the ones on the Vista Box to work correctly. This is the error I keep getting on the Windows 7 Box: Task 'Synchronizing subscribed folders for [my-email-account].' reported error (0x800CCC0E) : 'Outlook cannot synchronize subscribed folders for [my-email-account]. Error: Cannot connect to the server. If you continue to receive this ...

IE8 and Firefox won't connect to Yuku?
I've been having an issue tonight where my internet won't connect to the Yuku site first on IE8 then on Firefox, both sites got the same screen telling me it's an inactive site and I have connection issues. I ran the trouble shooter and it's telling me I don't have an issue? I'm on Windows 7 upgrade from XP, Windows Firewall is on, spyware is AVG and Spybot. I checked all the settings and nothing looked different as I was on the site like 2 days ago. Any ideas on what the problem is? Maybe you do have connection issues? 4thjet wrote: > I've been ...

Intranet Connection
This is a multi-part message in MIME format. ------=_NextPart_000_0022_01C3CF10.F7EDF7A0 Content-Type: text/plain; charset="Windows-1252" Content-Transfer-Encoding: quoted-printable I am trying to connect 5 computers using Outlook XP intranet. What is = the best way to connect them....using MS mail, MS Exchange, etc. Thanks Douglas ------=_NextPart_000_0022_01C3CF10.F7EDF7A0 Content-Type: text/html; charset="Windows-1252" Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML><HEAD>...

Hotmail connection
I'm new to Microsoft Outlook, and want to view and send email using Microsoft Outlook. I have used Hotmail for quite a while, and am looking for a method of "re-routing". (?) I played around with the configurations, but still could not connect to my hotmail accout through Outlook. Can any one help? Thanks. Which version of Outlook? Microsoft(R) Outlook(R) (9.0.0.2711) Internet Mail Only Copyright (c) 1995-1999 Microsoft Corp. All rights reserved. "miker67@gmail.com" wrote: > Which version of Outlook? > > zephyrus17 <zephyrus17@discussions.micros...

Maintain network connectivity on shutdown?
Hello, we have added a script to run at Windows shutdown and in testing it seems to at least run, but the problem is part of the script process that needs to access a server on our network fails because it appears that network connectivity has been dropped at this point in the shutdown process. Is there any way to set it so that network connectivity is retained on shutdown? For example, if there is still at least IP connectivity (but the WINS service has been shutdown), then could we run something on a command line to invoke the network resource? Any help would be greatly appreci...

No Internet connections in Network connections!!!
Hi im new to this forum and really need help. Yesterday I decided to set up my computer again (It had been in the garage because I wasn't using it for a while). Anyways, when I first started it up it worked fine and the internet connection worked as well. Later on it began to shut off unexpectedly if i tried to remove a program through task manager that wasn't working, so since it didn't have any important data, I decided to reformat my hardrive and reinstall microsoft xp. When I started up my cpu again, I noticed that there were no connections, even though I had not unp...

weirdness... intermittently loose SSL connectivity from the Internet and SMTP issues with CERTAIN Domains- pacbell.net, hotmail...
Very strange problem.... It's happened twice now in the last week and a half. Windows 2003 and Exchange 2003 I'll attempt to connect my Outlook to the Exchange server over the Internet and it wont connect (normally a working rpc over http setup) I then attempt to go to the Exchange server via OWA and it wont work either!!! So I then start up and connect to the corp network via the VPN client and both Outlook and OWA are working fine.... So, you might say it's something to do with my firewall but it doesnt appear to be. ON TOP OF THAT. COINCIDENCE or NOT... during this same ...

Deferred Revenue
Most of our sales are made on an installment basis however, we don't invoice and ship until all payments have been received. We can't seem to find the best way to handle the accounting for payment plans and the related deferred revenue in GP. Is there anyone who has experience in this area? Thanks Sometimes a case can be made for recognizing the income as the payments are received (Cash basis accounting is one situation that comes to mind) Otherwise, In general, revenue is recognized when the goods or services are delivered to the customer. Any payment received prior to del...

how to disable connection messages alerts
We have a w2k3 domain and exchange server with sp2. We are using outlook 2003 as well. In outlook if you right click on the outlook icon on the taskbar next to the clock you will see check marks next to show exchange messages, show network warnings and the other two below them. Is there a way to globally uncheck these for all of our users? thanks in advance ...

We are getting stat=Deferred: Connection reset errors .....
Does anyone know how to fix this issue? I am getting a lot of emails BUT an Exchange admin from another company that sends SMTP email to is saying that he sees a lot of stat=Deferred: Connection reset error messages in his log file. very very weird. Has anyone seen this issue? He can telnet to the server fine etc... plus I am getting email from his company but it is deferring aa ton though. Thanks What version of Exchange and SP level Oliver Exchange 5.5 SP 4 is our IMS. "Oliver Moazzezi" wrote: > What version of Exchange and SP level > > Oliver > >...

VB Connection with QSRules
I'm running into a problem connecting to my db with qsrules. What's wrong with my code below? Any help out there? Here's another request for a "Hello World" example. -------------------------------------------------------------------- Public SC As QSRules.SessionClass Public GW As QSRules.Gateway Public CN As QSRules.ConnectionInfo Private Sub Command1_Click() Set CN = New ConnectionInfo With CN .Provider = "sqloledb;" .DataSource = "myserver;" .InitialCatalog = "myHQDB;" .UserID = "sa" .Password = "&qu...

Outlook connectivity
Hi I have a laptop installation of the Outlook client which locks up whenever you try to use any of the crm functionallity such as track in crm. It will not display any of the crm pages either. There is no error message or time out it just sits there and does nothing. I have uninstalled and reinstalled and this fixed it for a short preiod but a day later and I have the same problem. It is working fine on another machine though with the same installation so I am of the opinion there must be something wrong with a local settings but can not find anything as yet. Any suggections ? Brian...

Problems connecting after changing a username
I'm having an issue with a user account. On our Exchange server we have POP3 server running. I set up an user account and tested the settings for the POP3 account. Everything tested fine. I was informed by HR that there was a misspelling in the user's name, so I corrected it, but now when I try to connect to the POP3 server I get an error that says the username, password or e-mail address is incorrect. I can't help but feel this is related to the username change, but I'm not sure how to correct it. Can anyone help? -Michael Kun ...

connection point display
when I bring a shape (square or circle or anything that has connection points ) into my drawing, the connection points all show short black line above the points .I don't remember seeing this happening in Visio 2000. Anybody have any idea what this is and how to get rid of the lines? thanks, Bob and what version are you working at now (sounds like it is not v2000) al "bcsteamer" <bcsteamer@discussions.microsoft.com> wrote in message news:24DAA05F-97CC-431B-8F50-B1AA4101F041@microsoft.com... > when I bring a shape (square or circle or anything that has connectio...

Deferred Payment
I make a credit card payment of say $100 for laundry and the money is debited immediately. However, I use the laundry over a period of time and I wish to account for this money as and when the transactions actually take place. That way I can get a correct handle on how much is really spent on laundry every month and not just that one time advance payment. Is there any way to do this ? In microsoft.public.money, VerticalCobra wrote: >I make a credit card payment of say $100 for laundry and the money is debited >immediately. However, I use the laundry over a period of time and I w...

UpSizing Wizard and AUTO DNS ODBC Connection
How do I create and ODBC connection enbedded inside a link???? The upsizing wizard worked great however when it created the ODBC connection somehow it enbeddeds the link and does not add to USER or SYSTEM DNS. Thats cool. How can I do this by hand? The advantage here is understanding how to create an ODBC on the fly with out manually having a create a ODBC DNS connection within the control panel. Thank you in advance for your help and Happy Easter!! Mike Take a look at http://www.accessmvp.com/djsteele/DSNLessLinks.html for one approach. -- Doug Steele, Microsoft Access MVP htt...

The connection to the server has failed....
Whenever I open Mail, it proceeds to do the automatic send/receive function, but then I continue to get this message: The connection to the server has failed. Account: (my e-mail address), Server: 'mail.three.com.au', Protocol: POP3, Port: 995, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E and it says 0 of 1 tasks completed. Can anybody tell me how to fix this? -- rb I don't see any evidence that your provider supports SSL or advanced port settings. Try it with the SSL option unchecked, and port 110. --=20 Gary VanderMolen, Microsoft M...