customer cannot send/receive email to/from a 3rd-party these days

Hi there:
One of our customer cannot send/receive email to/from a 
3rd-party these days, they sent mail to each other 
frequently, the last one was on July 29.  It's like some 
problem just between anyone@customer.com and john@3rd-
party.com (maybe anyone@3rd-party.com).  People in 
customer.com can communicate with me@mycompany.com, and 
john@3rd-party.com can send/receive to/from 
me@mycompany.com as well.  But they cannot communicate 
with each other.
The customer.com is using Exchange 5.5, with front/back-
end structure; to the outside world there is a MailMarshal 
server and a smarthost(IIS) in DMZ.
I checked both front/back-end exchange server, the message 
has been routed to MailMarshal server already; then 
checked MailMarshal log, it showned message is sent to 
smarthost; on the smarthost, in mailroot folder, I didn't 
find the message either.  While all other messages are 
successfully delivered and reached destination, but mail 
between these two site still hide somewhere.  Could they 
lost in the Internet?
One thing: there is a encryption rule in MailMarshal set 
for all mail sent to 3rd-party.com, but the log showed the 
mail has been sent out from MailMarshal already.
Where is problem?  Please help.

wooway(at)hotmail.com
0
wooway (1)
8/8/2004 6:37:45 PM
exchange.admin 57650 articles. 2 followers. Follow

0 Replies
420 Views

Similar Articles

[PageSpeed] 21

Reply:

Similar Artilces:

disabled user still sending auto-reply
It is noticed a disabled (but not yet deleted)user is still sending auto-reply once a mail addressed to this user. Is it an expected behavior, or something not right? (I am expecting mail sending to disabled user will get a non-delivery report.) server: E2K3 On Thu, 17 Dec 2009 18:39:07 +1100, "tree leafs" <treeleafs@hotmail.com> wrote: >It is noticed a disabled (but not yet deleted)user is still sending >auto-reply once a mail addressed to this user. Is it an expected behavior, >or something not right? It's expected as long as there's...

Outlook says it is sending messages everytime I press send/receive
What is Outlook sending when I press send/receive button? It says that it is sending between 5 & 7 items. There is nothing in the outbox. This can happen even if I have done nothing in Outlook for quite some time (2 hours). All read receipts have been processed Dodo <newsgroups@magicrm.com.au> wrote: > What is Outlook sending when I press send/receive button? > It says that it is sending between 5 & 7 items. There is nothing in > the outbox. > This can happen even if I have done nothing in Outlook for quite some > time (2 hours). > All read receipts have be...

Custom Entity Relationship CRM 3.0
I have created a new custom entity (A) for which I need to create two referential relationships to other custom entities (B) & (C). (A) is the primary entity in both cases. The relationship between (A) and (B) acts normally. The relationship between (A) and (C) doesn't. When I try to add a (C) record from (A), (A) displays two records in the (C) lookup. One "record" displays data from system fields (created on and status). The second "record" displys data from the primary field. I am not able to access (C) record from the associated view in (A), but I can a...

Age receivables by...
I am implementing GP. I will need to set up invoicing/ sales order processing/ receivables in such a way that I can analyse receivable by 'sales type' eg. where one customer has a dock storage invoice, a taxation invoice and a rental invoice, I will need to be able to age the customer by each of taxation ageing, rental ageing, dock storage ageing - or in aggregate. Is there any way to do this? Can I utilise inoice types/IDs in Sales Order Processing to facilitate this? Please help. Unfortunately, aging is based solely on customer masterfile fields - you can age by salesper...

Custom toolbar and macros
I am moving a user from Windows 2000 to XP and he has a worksheet with many custom Macros as well as the custon toolbar with it. We can move the worksheet and the macros will move with it. The problem is moving the custom toolbar with it. How do I get the toolbar to move along with the worksheet. One way: With the custom workbook active, choose Tools/Customize/Toolbars. Click Attach. Attach your custom toolbar to the workbook. In article <F0FC2885-07CB-4706-BC67-DEB7B664BACF@microsoft.com>, "MD" <MD@discussions.microsoft.com> wrote: > I am moving a user fro...

setting up email account on my windows vista
Your IMAP command could not be sent to the server due to non-network errors." error message What is the complete error message Gulay -- Peter Please Reply to Newsgroup for the benefit of others Requests for assistance by email can not and will not be acknowledged. "Gulay Dogan" <GulayDogan@discussions.microsoft.com> wrote in message news:3089BE5C-88A3-4EEB-8130-15CFB30B70BC@microsoft.com... > Your IMAP command could not be sent to the server due to non-network errors." > error message Please expand the error message, then copy and paste ...

Word Form Send To function dropping activeX controls
Hey all...new to the forum but i have a question i hope can be answere here. I work in a large Telecom/IP/Voice network managment center and we hav recently implemented a "network report" that needs to be completed b each shift telling the next shift what the overall health of th network, and alerting the next crew to any potential issues. Problem is this. I have 3 checkboxes at the top of the form t indicate what shift the form is for. We edit the form in Word and the file>send to mail recipient, and the text shows up but the check boxe are gone. If i send as attachment the...

Error when I send/receive
I recently reinstalled Office premium. Now when ever I try to send and receive I get an error message and it shuts down outlook. Thoughts/suggestions? Chris <anonymous@discussions.microsoft.com> wrote: > I recently reinstalled Office premium. Now when ever I > try to send and receive I get an error message and it > shuts down outlook. > Thoughts/suggestions? What version of Outlook and what is the exact text of the error? -- Brian Tillman ...

toolbar customization
533 MHz Power PC G4 384 MB SDRAM MAC OS X 10.3.3=20 Office X: Excel 10.1.5 (Service Release 1) When I drag command buttons to Excel's Standard Toolbar I get grayed-out = icons as follows: Hide Detail Show Detail Insert Rows Ironically the following buttons, dragged in precisely the same = fashionto the=20 Standard Toolbar, work satisfactorily: Insert Columns Delete Column Delete Row Any suggestions? Has MS discoveed and repaired these bugs for the May=20 2004 updates? While they're not bugs, they are confusing. You probably dragged the Insert Rows button from the Edit categ...

Attachments received are corrupted
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: imap All attachments prior to yesterday were perfectly fine, then starting yesterday, any attachment that I receive becomes corrupted. Whether it be an excel, word, pdf or jpg.. <br><br>Any ideas? On 2010-05-27 13:24:41 -0400, wai@officeformac.com said: > All attachments prior to yesterday were perfectly fine, then starting > yesterday, any attachment that I receive becomes corrupted. Whether it > be an excel, word, pdf or jpg.. Most of the time, it's an issue...

CRM Customization: Display Contact Info on Service Activity Form
We'd like to be able to open a service activity, and display all of the associated contacts' information (name, phone, address) on the same form. We have attempted to use IFRAMEs to load this information, but have so far been unsuccessful in achieving the desired effect. What is the best approach to take here? I am trying to do the same... What I really want is: 1) Service activity calendar view to show the customer name, number and address in the mouseover 2) When a service calendar item is clicked on, I would like the contact name, address and telephone listed in the main fo...

adding email accounts #3
How do I add other e-mail accounts to Office word 2007? To add email accounts to Outlook 2007, go into Tools, Account Settings and click New Patrick Schmid -------------- http://pschmid.net "Red4Con1" <Red4Con1@discussions.microsoft.com> wrote in message news:DE62EEFE-3DC4-4E11-8935-AC724AB2DFD3@microsoft.com: > How do I add other e-mail accounts to Office word 2007? You don't add email accounts to Office Word 2007. It is a word processor, not an email program. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All...

Keep loosing my Default email in MS Outlook 2003?
I have 4 different emails setup with our family computer. and one of them is the default email address that is used when composing new email. For some reason lately, my hotmail has become the default email. So I changed it back to how it was. Next day it's back to hotmail email account as the default email, for new emails. Is that the work of a virus or something? thanks. It is probably the work of one of the other users on the family computer. -- Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. ALWAYS post your Outlook version. How...

Tracking customer orders when receiving stock
With our current POS system we can place items on order for a particular customer (whether we are holding the stock or not) and when we generate purchase orders the system automatically pops up letting us know we have pending orders for customers. We can then generate a purchase order based on this information. When we receive the stock, we can print out a report for that order that lists what stock needs to be allocated to which customers. Is there a way with RMS that we can do this? Unfortunately it is a regular occurance that our stock levels can be incorrect, for instance we may have a 0 ...

Send email to all Site Users
My organization has SharePoint Portal 2003 site. We are going to be making some changes to the site and would like to notify all the users of the site by email ahead of time. When I go to the Manage Users page the only action that appears to be available is Remove Selected Users. We add users by looking them up in our Exchange GAL. Is there anyway to send an email to all the Users of a given site? -Chris ...

i am receiving error while downloading my emails but i can send
hello everyone, I have a question for you. I am not able to receive emials from our email server.but i can send the email successfully. Any i dea.? i am stuck here. Thanks for yr help. Thanks, Bharat. bharat wrote: > > hello everyone, > > I have a question for you. > > I am not able to receive emials from our email server.but i can send the > email successfully. > Any i dea.? > i am stuck here. > > Thanks for yr help. > > Thanks, > Bharat. > > What is the exact error message you are receiving? ...

Outlook 2000 email
Greetings, I would very much appreciate it if someone can help me with this error. When I try to send a msg from Yahoo I get the following error: Message from yahoo.com. Unable to deliver message to the following address(es). <ahmed.wreidan@cnbcarabia.com>: 80.227.98.91 does not like recipient. Remote host said: 550 <ahmed.wreidan@cnbcarabia.com> Relaying denied Giving up on 80.227.98.91. We just swiched our DNS from New Zeland to AE. Thanks 80.227.98.91 is "dead" at the moment. Contact the ISP who owns this IP-range to get more info on the server. -- Roady...

Customize Does not WOrk
When I clip the customize outlook today button, it does not respond. Anyone have an idea of what the problem might be? Posted several times a day here: OL2000: You Cannot Customize Outlook Today After You Install Critical Update 813489 for Internet Explorer: http://support.microsoft.com/default.aspx?scid=kb;EN-US;820575 -- Russ Valentine [MVP-Outlook] "Glenn" <anonymous@discussions.microsoft.com> wrote in message news:05cb01c3cc7b$467a26c0$a101280a@phx.gbl... > When I clip the customize outlook today button, it does > not respond. Anyone have an idea of what the pr...

Sending a file
Version: 2004 Operating System: Mac OS X 10.4 (Tiger) Processor: Intel I tried to email a file to a company and they couldn't read the attachment. They said it seemed to be empty. This has happened to me before when sending to a PC. I checked the attachment before I sent it and it appeared to be okay. I may not get a job because of this (long story). Am I just out of luck because I have a Mac? If you tried sending it through your mail program, try it again by sending it through browser mail, and vice-versa. If that fails try USendIt. Attachment Checklist: 1- Make sure to i...

How to display HTML in Custom Task Pane
Does anyone know if it is possible to program a custom task pane in Office 2007 (using VSTO) to display hosted web content (i.e. HTML). How about locally stored HTML? My team is looking at ways of providing modest on-screen assistance to support our custom Add-in that docks nicely within the application and can be coupled with a few controls. If it's not possible, we're stuck using CHM. Thanks in advance. ...

Word text copied into email loses formatting alignment
When copying a Word document (containing indented and numbered paragraphs and bullet points into an email, the left alignment of the document loses its justification. How can this be fixed? -- HK If the formatting is important, send the document as an attachment. You have no control over how the recipient sees the email. If you are concerned that the recipient might not have Word, use one of the free pdf converters to convert the document into a .pdf file. -- Hope this helps, Doug Robbins - Word MVP Please reply only to the newsgroups unless you wish to obtain my s...

Workflow email slow to send
When a workflow is ran and completed, the related email takes upwards of an hour to be delivered. When sending an email to a user from the contact page the email is delivered within a few minutes. Are there any known settings I should check to speed up the email process, perhaps an email polling timer somewhere? thank you in advance How is the mail being sent - are you using the email router to send mail created by workflows? Dave Ireland "tim-tw" <timtw@discussions.microsoft.com> wrote in message news:7B6052CB-7A7F-41EC-93FC-DD4458D5CD61@microsoft.com... > When a w...

Received Reply containing only a mailto
One of my users was upgraded to outlook 2002 and some of her old replies and a new reply contain a mailto in the body for her own address. I have unchecked the button to use that uses Word in emails. Any suggestions? In case others have this problem, this is what I figured out. Looks like the easiest solution is for her to let people know not to "reply" to her emails from dates prior to today. Then just save the emails that are already changed on a computer that has outlook 2000 and give those to her in a different format. >-----Original Message----- >One of my ...

XY Scatter with Custom Labels
I have a list of products, each with an X (a dollar amount) and a value (a percentage). Is it possible to have each point labeled with custom value i.e.: Printer, or Digital Camera, rather than it bein labeled with just the values being plotted ($1,000, 2% or $500, 7%)? Any ideas are appreciated. Thanks, Keit -- hatzipe ----------------------------------------------------------------------- hatzipet's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=2789 View this thread: http://www.excelforum.com/showthread.php?threadid=47392 You can edit the text of a labe...

In Hotel, Can Receive BUT Can Not Send out, Why ? need help !!!
Ususlly works fine but tonight can't send out in Ramada Inn ? Ask the Ramada Inn if they have a dedicated outbound smtp server to use, perhaps. "DeWayne" <DeWayne@discussions.microsoft.com> wrote in message news:C624F0AB-F4CC-4306-8EE2-90BC43E06B20@microsoft.com... > Ususlly works fine but tonight can't send out in Ramada Inn ? you may need to authenticate with the server. (I'm stuck in a Ramada too and it's working for me but my SMTP requires authentication) -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor...