Client E-Mail and Web E-Mail not matching

I've got a few complaints from about 4 users where e-mail they see in their 
Outlook Client is not showing up in their Outlook Web Client when they check 
their e-mail from a remote location.

We're using Exchange 2003 with SP2 installed and all the users have Office 
Outlook 2003 with SP1 Installed also.

This seems to only have been a problem since we upgraded to Exchange SP2 two 
weeks ago.  (Although I can't confirm it, but I wasn't told of any problems 
before th upgrade.)

We had to upgrade to SP2 because of the 16 Gig limit so rollback is not an 
option.

Best as I can tell, users are checking Outlook web with IE 6.0 or higher.  
The problem seems to be that they're not seeing some messages delivered at 
all in Outlook Web, but the client seems to be fine.

Any ideas on where I start troubleshooting this??
0
11/2/2005 4:11:01 PM
exchange.admin 57650 articles. 2 followers. Follow

7 Replies
937 Views

Similar Articles

[PageSpeed] 26

On Wed, 2 Nov 2005 08:11:01 -0800, no_spam_nkcaump@hotmail.com
<nospamnkcaumphotmailcom@discussions.microsoft.com> wrote:

>I've got a few complaints from about 4 users where e-mail they see in their 
>Outlook Client is not showing up in their Outlook Web Client when they check 
>their e-mail from a remote location.

Check views in OWA and verify those 4 users aren't  having their mail
delivered to a pst.
>
>We're using Exchange 2003 with SP2 installed and all the users have Office 
>Outlook 2003 with SP1 Installed also.
>
>This seems to only have been a problem since we upgraded to Exchange SP2 two 
>weeks ago.  (Although I can't confirm it, but I wasn't told of any problems 
>before th upgrade.)
>
>We had to upgrade to SP2 because of the 16 Gig limit so rollback is not an 
>option.
>
>Best as I can tell, users are checking Outlook web with IE 6.0 or higher.  
>The problem seems to be that they're not seeing some messages delivered at 
>all in Outlook Web, but the client seems to be fine.
>
>Any ideas on where I start troubleshooting this??
0
adavid (8731)
11/2/2005 4:19:49 PM
Did you reach the limit or come close to it? If so, you may need to run 
database consistency checks to ensure your database is not corrupt.


"no_spam_nkcaump@hotmail.com" 
<nospamnkcaumphotmailcom@discussions.microsoft.com> wrote in message 
news:D8160FEE-A373-41A9-B593-4851EFB7AEC7@microsoft.com...
> I've got a few complaints from about 4 users where e-mail they see in 
> their
> Outlook Client is not showing up in their Outlook Web Client when they 
> check
> their e-mail from a remote location.
>
> We're using Exchange 2003 with SP2 installed and all the users have Office
> Outlook 2003 with SP1 Installed also.
>
> This seems to only have been a problem since we upgraded to Exchange SP2 
> two
> weeks ago.  (Although I can't confirm it, but I wasn't told of any 
> problems
> before th upgrade.)
>
> We had to upgrade to SP2 because of the 16 Gig limit so rollback is not an
> option.
>
> Best as I can tell, users are checking Outlook web with IE 6.0 or higher.
> The problem seems to be that they're not seeing some messages delivered at
> all in Outlook Web, but the client seems to be fine.
>
> Any ideas on where I start troubleshooting this?? 


0
jweldin1 (12)
11/2/2005 4:20:47 PM
Yes, I did come very close to the limit.  Can you point me to the "how to's" 
to do all of those consistency checks?  This would be consistent with some of 
the clunky, strange errors we've seen in the past couple of weeks.

Thanks!!

"jweldon" wrote:

> Did you reach the limit or come close to it? If so, you may need to run 
> database consistency checks to ensure your database is not corrupt.
> 
> 
> "no_spam_nkcaump@hotmail.com" 
> <nospamnkcaumphotmailcom@discussions.microsoft.com> wrote in message 
> news:D8160FEE-A373-41A9-B593-4851EFB7AEC7@microsoft.com...
> > I've got a few complaints from about 4 users where e-mail they see in 
> > their
> > Outlook Client is not showing up in their Outlook Web Client when they 
> > check
> > their e-mail from a remote location.
> >
> > We're using Exchange 2003 with SP2 installed and all the users have Office
> > Outlook 2003 with SP1 Installed also.
> >
> > This seems to only have been a problem since we upgraded to Exchange SP2 
> > two
> > weeks ago.  (Although I can't confirm it, but I wasn't told of any 
> > problems
> > before th upgrade.)
> >
> > We had to upgrade to SP2 because of the 16 Gig limit so rollback is not an
> > option.
> >
> > Best as I can tell, users are checking Outlook web with IE 6.0 or higher.
> > The problem seems to be that they're not seeing some messages delivered at
> > all in Outlook Web, but the client seems to be fine.
> >
> > Any ideas on where I start troubleshooting this?? 
> 
> 
> 
0
11/2/2005 4:36:03 PM
Do a search on Microsoft for isinteg and eseutil commands.

you'll have to bring your database down while you run the tests.


"no_spam_nkcaump@hotmail.com" 
<nospamnkcaumphotmailcom@discussions.microsoft.com> wrote in message 
news:65F830E4-4DF9-439C-ADFE-5C1E742F0B48@microsoft.com...
> Yes, I did come very close to the limit.  Can you point me to the "how 
> to's"
> to do all of those consistency checks?  This would be consistent with some 
> of
> the clunky, strange errors we've seen in the past couple of weeks.
>
> Thanks!!
>
> "jweldon" wrote:
>
>> Did you reach the limit or come close to it? If so, you may need to run
>> database consistency checks to ensure your database is not corrupt.
>>
>>
>> "no_spam_nkcaump@hotmail.com"
>> <nospamnkcaumphotmailcom@discussions.microsoft.com> wrote in message
>> news:D8160FEE-A373-41A9-B593-4851EFB7AEC7@microsoft.com...
>> > I've got a few complaints from about 4 users where e-mail they see in
>> > their
>> > Outlook Client is not showing up in their Outlook Web Client when they
>> > check
>> > their e-mail from a remote location.
>> >
>> > We're using Exchange 2003 with SP2 installed and all the users have 
>> > Office
>> > Outlook 2003 with SP1 Installed also.
>> >
>> > This seems to only have been a problem since we upgraded to Exchange 
>> > SP2
>> > two
>> > weeks ago.  (Although I can't confirm it, but I wasn't told of any
>> > problems
>> > before th upgrade.)
>> >
>> > We had to upgrade to SP2 because of the 16 Gig limit so rollback is not 
>> > an
>> > option.
>> >
>> > Best as I can tell, users are checking Outlook web with IE 6.0 or 
>> > higher.
>> > The problem seems to be that they're not seeing some messages delivered 
>> > at
>> > all in Outlook Web, but the client seems to be fine.
>> >
>> > Any ideas on where I start troubleshooting this??
>>
>>
>> 


0
jweldin1 (12)
11/2/2005 6:46:17 PM
Had something similar happen with a user.  All remote users I have are 
OWA only so it's not going to a PST.  This particular user reported that 
they weren't getting certain expected email.  Messaging tracking 
verified that the messages were being delivered.  When they finally 
viewed their email internally the account was smattered with new 
messages in between large chunks of old read messages.  Those "missing" 
emails definitely were there.  Haven't had time to follow up on this but 
the only idea I had was some type of caching going on in between our 
email store and her web browser at home.  ISA server cache, AOL 
(AAARRRRGGGG) caching or maybe local browser cache?

Maybe?  Just throwing this out there.

no_spam_nkcaump@hotmail.com wrote:
> I've got a few complaints from about 4 users where e-mail they see in their 
> Outlook Client is not showing up in their Outlook Web Client when they check 
> their e-mail from a remote location.
> 
> We're using Exchange 2003 with SP2 installed and all the users have Office 
> Outlook 2003 with SP1 Installed also.
> 
> This seems to only have been a problem since we upgraded to Exchange SP2 two 
> weeks ago.  (Although I can't confirm it, but I wasn't told of any problems 
> before th upgrade.)
> 
> We had to upgrade to SP2 because of the 16 Gig limit so rollback is not an 
> option.
> 
> Best as I can tell, users are checking Outlook web with IE 6.0 or higher.  
> The problem seems to be that they're not seeing some messages delivered at 
> all in Outlook Web, but the client seems to be fine.
> 
> Any ideas on where I start troubleshooting this??
0
bwarnke (2)
11/2/2005 11:24:19 PM
I had this problem in which the User had 2 inboxes.  Email that was going 
into the Personal folders Inbox was not able to be viewed through OWA.  I 
reconfigured her email to all go to Mailbox -username and moved the mail out 
of her personal folders inbox. I then closed personal folders and from that 
point on she was able to view all her mail from both OWA and her outlook 
client.  Hope this helps 
-- 
jgarcia


"no_spam_nkcaump@hotmail.com" wrote:

> I've got a few complaints from about 4 users where e-mail they see in their 
> Outlook Client is not showing up in their Outlook Web Client when they check 
> their e-mail from a remote location.
> 
> We're using Exchange 2003 with SP2 installed and all the users have Office 
> Outlook 2003 with SP1 Installed also.
> 
> This seems to only have been a problem since we upgraded to Exchange SP2 two 
> weeks ago.  (Although I can't confirm it, but I wasn't told of any problems 
> before th upgrade.)
> 
> We had to upgrade to SP2 because of the 16 Gig limit so rollback is not an 
> option.
> 
> Best as I can tell, users are checking Outlook web with IE 6.0 or higher.  
> The problem seems to be that they're not seeing some messages delivered at 
> all in Outlook Web, but the client seems to be fine.
> 
> Any ideas on where I start troubleshooting this??
0
mrjules (25)
11/3/2005 2:17:05 PM
did this fix the problem...i am having the same issue with 2 users as 
well...trying various things as well...

"jweldon" wrote:

> Do a search on Microsoft for isinteg and eseutil commands.
> 
> you'll have to bring your database down while you run the tests.
> 
> 
> "no_spam_nkcaump@hotmail.com" 
> <nospamnkcaumphotmailcom@discussions.microsoft.com> wrote in message 
> news:65F830E4-4DF9-439C-ADFE-5C1E742F0B48@microsoft.com...
> > Yes, I did come very close to the limit.  Can you point me to the "how 
> > to's"
> > to do all of those consistency checks?  This would be consistent with some 
> > of
> > the clunky, strange errors we've seen in the past couple of weeks.
> >
> > Thanks!!
> >
> > "jweldon" wrote:
> >
> >> Did you reach the limit or come close to it? If so, you may need to run
> >> database consistency checks to ensure your database is not corrupt.
> >>
> >>
> >> "no_spam_nkcaump@hotmail.com"
> >> <nospamnkcaumphotmailcom@discussions.microsoft.com> wrote in message
> >> news:D8160FEE-A373-41A9-B593-4851EFB7AEC7@microsoft.com...
> >> > I've got a few complaints from about 4 users where e-mail they see in
> >> > their
> >> > Outlook Client is not showing up in their Outlook Web Client when they
> >> > check
> >> > their e-mail from a remote location.
> >> >
> >> > We're using Exchange 2003 with SP2 installed and all the users have 
> >> > Office
> >> > Outlook 2003 with SP1 Installed also.
> >> >
> >> > This seems to only have been a problem since we upgraded to Exchange 
> >> > SP2
> >> > two
> >> > weeks ago.  (Although I can't confirm it, but I wasn't told of any
> >> > problems
> >> > before th upgrade.)
> >> >
> >> > We had to upgrade to SP2 because of the 16 Gig limit so rollback is not 
> >> > an
> >> > option.
> >> >
> >> > Best as I can tell, users are checking Outlook web with IE 6.0 or 
> >> > higher.
> >> > The problem seems to be that they're not seeing some messages delivered 
> >> > at
> >> > all in Outlook Web, but the client seems to be fine.
> >> >
> >> > Any ideas on where I start troubleshooting this??
> >>
> >>
> >> 
> 
> 
> 
0
Stratus (1)
2/21/2006 10:11:27 AM
Reply:

Similar Artilces:

error with sending mails .
...

Deliver new mail to two different .pst files.
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Hello all. I'm not sure if I'm missing something obvious, but i haven't seen this issue addressed in the newsgroup. I have two pop3 accounts that i want to setup within outlook 20003. How can i set both accounts to deliver new email to two different pst files. When you create both accounts and go to E-mail Accounts >>> view/ change >> there is an option that appears to do what i want ( deliver new email to following location) But , if i make a change, it applies to ALL POP3 accounts listed. Meaning, that ALL e-mail wi...

Soap client
Hello. How could I consume Web services created using c# with soap client written on c++6.0 ? I can't use .net on client app. Thanks in advance. Look for the COM-based SOAP Toolkit on the MSDN download web site [0]. Check out the MSDN Library [1] for some articles on interoperability issues. -- HTH Christoph Schittko [MVP] Software Architect, .NET Mentor [0] http://www.msdn.microsoft.com/downloads/default.asp?URL=/downloads/sample.asp?url=/msdn-files/027/001/948/msdncompositedoc.xml [1] http://msdn.microsoft.com/library "Ulan" <usametov@hotmail.com> wrote in messa...

ERROR
I'm NOT able to open Outlook XP and received the following message: "unable to open your default e-mail folders. The .DLL file for the information service can not be found. MAPI was unable to load the information service PSTPRX.DLL. Be sure this is correctly installed and configured." I have tried to REPAIR, or REINSTALL the program with the CD only to have this function freeze (not responding). I have also tried to UNINSTALL with the CD but still get the freeze. Any suggestions would be greatly appreciated. FYI: I just got this error message also. Could it be ...

Installing multiple Sales for Outlook clients
Is it possible to install multiple Sales for Outlook clients via script/msi upon user log on to network, or must all clents be installed MANUALLY? jorgen.b Jorgen Many have trid to figure this out but I have not heard of anyone having any success with automating the install of SFO. Matt Parks MVP - Microsoft CRM ---------------------------------------- ---------------------------------------- On 18 Jan 2005 05:08:49 -0800, "jorgen.b" <lunarleaper@yahoo.com> wrote: Is it possible to install multiple Sales for Outlook clients via script/msi upon user log on to network, or ...

HQ Client Server over VPN
In the HQ Client configuration, many of you state that the IP address should be entered for the remote server address in stead of server name. Which IP address is that when you are connecting from a laptop(HQ server) to PC inside the store (HQ client) over VPN? I could be accessing from home or Starbucks and the IP on the laptop changes. Also, since I connect to 2 stores, each store network assigns a different DHCP Ip to the laptop when connected via laptop. ...

Force e-mail rec'd from one specific domain to plain text
Hi Does anyone know how to force all e-mail from one specific domain using an exchange server to be plain text? We have one specific domain that sends html based e-mail to our Outlook 2003 clients that freeze them temp when they attempt to forward the e-mails along I would like to avoid forcing all e-mail to plain text if possible Thoughts? Ian from Canada You'd need to do something on the exchange server - I think you need to use an event sink, but check with the exchange groups to be sure. -- Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-tips.net/ Outlook &...

Block attachment size at Client
hi Is there anyway to limiting user using MS Outlook to attachment document which is more than 5MB? thanks "gbkhor" wrote in message news:OfmjM8pVIHA.3556@TK2MSFTNGP02.phx.gbl... > > Is there anyway to limiting user using MS Outlook to attachment > document which is more than 5MB? Sure. As the mail admin, you should be able to configure what is the maximum size of your customer's e-mails. gbkhor <gbkhor@time.net.my> wrote: > Is there anyway to limiting user using MS Outlook to attachment > document which is more than 5MB? You may be able to ...

Office XP Mail Merge Spacing
I am using Office XP mail merge to send envelops. The merge shows about twenty spaces between the first and last name (about one inch or mare apart). I am using an Excel spread sheet for the source address names. How do I get the first and last name closer together? One way would be to concatenate the First and Last names in Excel. Or perhaps you have spaces after the First name in the Excel file (use Find\Replace to remove) windrider wrote: > I am using Office XP mail merge to send envelops. The merge shows about > twenty spaces between the first and last name (about...

Outlook 2003 not default MAPI client
I can't get Outlook 2003 set as my default MAPI client. I have answered "yes" when Outlook asks me if I want it to be the default email program, and I have set Outlook as the email program in Internet Explorer (under Tools|Internet Options|Programs). But still, when I click on a link in a browser windows such as someone@microsoft.com, up pops Outlook Express asking if I want it to be the default program. How can I set things so that when I click an email link, I get Outlook 2003, not Outlook Express? Many thanks for your help! Check the file associations for URL:MailTo Proto...

Loosing e-mails w/o setting rules
I keep loosing e-mails from someone that I haven't set rules for. Can anyone help? I've tried searches and importing/exporting from archived items. GReg Pekins <GReg Pekins@discussions.microsoft.com> wrote: > I keep loosing e-mails from someone that I haven't set rules for. > Can anyone help? I've tried searches and importing/exporting from > archived items. Define what you mean by "losing". Do they get moved to the Deleted Items folder? Do you see them arrive and then disappear? Describe the symptoms in more detail, please. -- Brian Tillma...

Sending E-Mails To All Accounts
I would like to send emails as a Administrator to all user accounts in a Exchange Server 2000. How can i do that ? Is there any user interface to do this ? Please, inform me. Thanks alot. How can i send an email to all accounts at same time as a Administrator ? Create a mail-enabled distribution group in Active Directory. Add all the users you want to it. Log into the Admin mailbox and send it. You can grant your AD account "send as" rights to the Admin mailbox and use the from field in Outlook. -- Michael Barta [MSFT] Microsoft Exchange Support Please do not send e-mail ...

How do I set up my outlook to send e-mails through hotmail?
I have a new laptop and I would like to use my outlook 2003 to send e-mails, however, I can't seem to set it up properly to send the e-mails through my hotmail connection. The e-mails just sit in my outbox. Can anyone give me some advice on what to do? "Jazi1" <Jazi1@discussions.microsoft.com> wrote in message news:AF69FAD9-52CF-4BFE-A9EE-A4BCC59C8F0B@microsoft.com... >I have a new laptop and I would like to use my outlook 2003 to send >e-mails, > however, I can't seem to set it up properly to send the e-mails through my > hotmail connection. The e-m...

Installing RMS SP2 on W2K domain controller & clients
Just wanted to know in advance if this is ok. The RMS SP2 directions are very general re: computers, so I assume it doesnt matter, but our server install of RMS is running on a W2Ksp4 DC, with SQL ServerSP2. Dont want to break anything, so any insights are appreciated. The desktops are either XPsp1A or W2K sp3 /sp4. XPsp2 still is causing others hedaches, and really dont want to deal with it right now, have not installed it yet. Thanks Also, our server install is in a data path E:\PROG FILES\MSFT RMS\ETC, not on the C: partition. Is this an issue? I have read the post below re: 10 st...

Outlook Mail Problem
Can anyone help me with an Outlook 97 problem I have been having? My wife gets lots of spam (from signing up for those FREE drawings, contests, etc and suddenly, though my Eudora still works fine with the same ISP settings on my email account, I can't get around the following error message when trying to help get her mail downloaded. I've gone onto our ISP website to see if there is something HUGE there and have found nothing. I'm inclined to think now that it may be a mailbox size or something like that but haven't been able to locate one in her Outlook. We have plenty of m...

4.0 Client Config error
The Client config returns an error with this in the server log; Exception information: Exception type: HttpParseException Exception message: Could not create type 'Microsoft.Crm.Sdk.Crm2007.CrmDiscoveryServiceAD'. Request information: Request URL: http://toshiba2002:5555/MSCRMServices/2007/AD/CrmDiscoveryService.asmx Request path: /MSCRMServices/2007/AD/CrmDiscoveryService.asmx The web client works OK, and I also get this same error when I try to connect the DMManager. The Server is SBE. Any ideas? -- Thanx Grizz Dear see this http://support.micros...

Outlook Client: Syncronise other peoples calendars
Hi, Is it possible to let the Outlook client bring in other peoples appointments in CRM. We want all our sales team to see all appointments in Outlook, We this to happen by default rather than having to add attendees each time. -- Thanks in advance Chris ...

Disappearing E-mail messages in Outlook 2007
I am running Outlook 2007 under Vista Home Premium. The e-mail is working OK except for one matter. When I write an e-mail message to someone, it goes into Outbox, then into Sent Items. After that, I move the message to my inbox. The message stays in the inbox for a day or so, but then mysteriously disappears! I can't find these missing messages anywhere. Am I doing the wrong thing by moving then to my inbox? I notice that not every message I move in this way disappears -- just some of them. My e-mail is configured to show all messages, so that is not the problem. Is it me o...

MSCRM 3.0 Emails Not Sent from Laptop Client.. Works from Web Client
I'm attempting to chase down an issue with e-mail here. For some reason, our users using the Laptop client are experiencing an issue where after sending an e-mail through the E-Mail Activity, the e-mail appears properly in the History window, but the recipients never receive the message. >From the web client, this works without issue. I tested using both clients sending an e-mail activity to myself at both my internal corporate e-mail address and to my Gmail address. Both the e-mails from the web client arrived in their respective inboxes, the 2 sent from the laptop client did not. ...

Client Server using TCP/IP
Hi there... I want to write a small utility. It should be front- and backend running on different machines. I don't want to handle error correction or timeouts by myself. Communication is TCP/IP. How could I easyly do the communication? CSocket or something else. Thanks in advance Stefan "Stefan Kittel" <stefan.doofnase.kittel.NoSpam@web.de> schrieb im Newsbeitrag news:OFsMb9ijFHA.2644@TK2MSFTNGP09.phx.gbl... > Hi there... > > I want to write a small utility. > It should be front- and backend running on different machines. > > I don't want to...

Outlook Laptop Client not functioning while other client working f
I have a new CRM3.0 Professional installation. Single server on win2k3 with sql 2000 with all service packs and patches. Multiple Windows XP Professional domain PCs also up to date on SP and patches. Runs under the Network Service account All of them are exhibiting the same behavior: The Web Client works flawlessly The Outlook Desktop (online) client works flawlessly The Outlook Laptop (offline/online) client doesnt. What happens is that when you start outlook with the laptop client you get a CRM login prompt. At that login prompt, I have tried SHORTDOMAIN\user user and user@DOMAIN.COM .....

E-Mail Router creates e-mail activities without reason
Hi!! We have MS CRM 3.0 in production environment. We have a problem with e-mails, becuase without any reason MS CRM e-mail router creates e-mails activities in MS CRM, it seems weird, but now there are a lot of e-mail activities in MS CRM without reason. We check users configuration and if they are doing something wrong, but we didn't discover any problem. The are 100 CRM users, and aprox. 5 e-mails are created dayly in MS CRM, it seems random, we have not discover any pattern. Any sugestion??. Please your help. Thanks!! Daniel Vaca Seminario ...

How do I change the default Web Page Accessing Web Mail
I need to give users an option page when they access http://webmail.mydomain.com/exchange Normally they are prompted for a logon and I need to change that to give them a choice between 2 servers prior to the logon. Can anyone tell me how to accomplish that. Thanks, Michael Michael McAteer <mmcateer@dudek.com> wrote: >I need to give users an option page when they access http://webmail.mydomain.com/exchange Normally they are prompted for a logon and I need to change that to give them a choice between 2 servers prior to the logon. Can anyone tell me how to accomplish that. build your...

Cant sent e-mails anymore
Why can I not send e-mails anymore. Error says 'message too large'...even with a one word e-mail this happens.HELP ...

Outlook 2003
Most outgoing email awaiting sending does not send in response to any send command. An occasional message will send, but most don't respond, forcing me to move those messages to another machine with with Outlook XP installed. Why won't my mail send? Incidentally, it all worked fine for several days after I installed Office 2003. Have cable access with several user names, and one dial- up account that under Outlook XP and during the inital couple of Outlook 2003 days both sent and received through the cable (cox) account (with the cable smtp cable system settings in that box...