Cannot Send to Mail Enabled Group

Suddenly, and without warning, I am having problems sending mail to mail 
enabled groups.

I don't know what could have happened but every time someone sends an email 
to a group, it goes nowhere... there doesn't seem to be any errors.  The 
sender doesn't receive an error, there is no mail stuck in the queue. There 
don't seem to be any errors in the Event Logs... but the recepiants don't get 
the email.

This seems to be happening with every single one of my groups now.
-- 
Alan Coleman
Network & Database Administrator
St. Joseph's Villa
0
4/18/2006 4:47:01 PM
exchange.admin 57650 articles. 1 followers. Follow

4 Replies
341 Views

Similar Articles

[PageSpeed] 29

I've also discovred that the mails are making it to the archive mailbox... so 
the mail is being archived, but not sent to the recipiants.

-- 
Alan Coleman
Network & Database Administrator
St. Josephs Villa


"SJV Technology Office" wrote:

> Suddenly, and without warning, I am having problems sending mail to mail 
> enabled groups.
> 
> I don't know what could have happened but every time someone sends an email 
> to a group, it goes nowhere... there doesn't seem to be any errors.  The 
> sender doesn't receive an error, there is no mail stuck in the queue. There 
> don't seem to be any errors in the Event Logs... but the recepiants don't get 
> the email.
> 
> This seems to be happening with every single one of my groups now.
> -- 
> Alan Coleman
> Network & Database Administrator
> St. Joseph's Villa
0
4/18/2006 4:52:03 PM
have you done any message tracing?

--
Susan Conkey [MVP]



"SJV Technology Office" <SJVTechnologyOffice@discussions.microsoft.com>
wrote in message news:C8B5AADF-6C8E-4F51-A408-49FEEBE0C9F7@microsoft.com...
> Suddenly, and without warning, I am having problems sending mail to mail
> enabled groups.
>
> I don't know what could have happened but every time someone sends an
email
> to a group, it goes nowhere... there doesn't seem to be any errors.  The
> sender doesn't receive an error, there is no mail stuck in the queue.
There
> don't seem to be any errors in the Event Logs... but the recepiants don't
get
> the email.
>
> This seems to be happening with every single one of my groups now.
> --
> Alan Coleman
> Network & Database Administrator
> St. Joseph's Villa


0
sconkey (3059)
4/18/2006 4:59:26 PM
I'm not sure how to do that, could you give me a brief run down on where to go?
-- 
Alan Coleman
Network & Database Administrator
St. Josephs Villa


"Susan" wrote:

> have you done any message tracing?
> 
> --
> Susan Conkey [MVP]
> 
> 
> 
> "SJV Technology Office" <SJVTechnologyOffice@discussions.microsoft.com>
> wrote in message news:C8B5AADF-6C8E-4F51-A408-49FEEBE0C9F7@microsoft.com...
> > Suddenly, and without warning, I am having problems sending mail to mail
> > enabled groups.
> >
> > I don't know what could have happened but every time someone sends an
> email
> > to a group, it goes nowhere... there doesn't seem to be any errors.  The
> > sender doesn't receive an error, there is no mail stuck in the queue.
> There
> > don't seem to be any errors in the Event Logs... but the recepiants don't
> get
> > the email.
> >
> > This seems to be happening with every single one of my groups now.
> > --
> > Alan Coleman
> > Network & Database Administrator
> > St. Joseph's Villa
> 
> 
> 
0
4/18/2006 6:02:02 PM
add the Message Tracking snap-in to your mmc console...specify the
appropriate information and search...it might tell you what happened to the
message...

--
Susan Conkey [MVP]



"SJV Technology Office" <SJVTechnologyOffice@discussions.microsoft.com>
wrote in message news:3497A567-3AFD-4AD6-94DC-11AE8D6BDB20@microsoft.com...
> I'm not sure how to do that, could you give me a brief run down on where
to go?
> --
> Alan Coleman
> Network & Database Administrator
> St. Josephs Villa
>
>
> "Susan" wrote:
>
> > have you done any message tracing?
> >
> > --
> > Susan Conkey [MVP]
> >
> >
> >
> > "SJV Technology Office" <SJVTechnologyOffice@discussions.microsoft.com>
> > wrote in message
news:C8B5AADF-6C8E-4F51-A408-49FEEBE0C9F7@microsoft.com...
> > > Suddenly, and without warning, I am having problems sending mail to
mail
> > > enabled groups.
> > >
> > > I don't know what could have happened but every time someone sends an
> > email
> > > to a group, it goes nowhere... there doesn't seem to be any errors.
The
> > > sender doesn't receive an error, there is no mail stuck in the queue.
> > There
> > > don't seem to be any errors in the Event Logs... but the recepiants
don't
> > get
> > > the email.
> > >
> > > This seems to be happening with every single one of my groups now.
> > > --
> > > Alan Coleman
> > > Network & Database Administrator
> > > St. Joseph's Villa
> >
> >
> >


0
sconkey (3059)
4/18/2006 6:53:29 PM
Reply:

Similar Artilces:

Resolution to printing mail merge 4 up
Here is what I had to do in order to print postcards 4 up mail merged properly so that each name is on their own card. I am using Publisher 2003 so I don't know if this will work in other versions. Using the Tools>Mail Merge Wizard, Set up the mail merge the way you want it to appear (steps 1 thru 4). Only stop at step 4 DO NOT continue to step 5. Go to File>Print Merge At this point you can select the printer, properties etc as well as change copies per sheet and print range or all. This seems to work and will place a different name/address on each card on that page. I ...

How do I send copies emails without sending attachments?
I send emails with attachments to our bank. My boss wants a copy of the email but not a copy of the attachment. How do I do that? Steve Bramblett wrote: > I send emails with attachments to our bank. My boss wants a copy of the > email but not a copy of the attachment. How do I do that? Each recipient gets the SAME copy of the e-mail. If you want different recipients to get different versions of your e-mail, you have to send different e-mails. ...

No message in outbox
I tried to send a message with 1Mb attachment to 40 recipients in the bcc field. It gave me an error message from the isp's server, the message was NOT sent (I've checked), it did NOT arrive in Sent Items, but neither is it in the Outbox any more. I can send and receive email successfully. Problem is, every few minutes Outlook tells me it's sending message 1 of 1, it fails and gives me the same error message. Yet there is no message in the Outbox. But what happened to the original message when it first failed to send? I guess it's 'stuck' somewhere but I can...

Sending mail from selected email address
Hi All, As I have 4 email accounts set up in Outlook, I understand that I can send mail from each or any account. The accounts are listed under tools / Send and Receive / then each of the accounts. How can I choose which account to send from so that the recipient see's who I want it to be from?? Hope that explains it. Regards Alan On Sat, 16 Apr 2005 21:10:48 -1000, The Fatman <albaxter@optushome.com.au> wrote: > Hi All, > > As I have 4 email accounts set up in Outlook, I understand that I can > send > mail from each or any account. > > The acco...

Sending a macro to another PC-how?
How do you send a macro you've written to another PC so that they can save it in their Personal.xls file (at Program Files\Microsoft Office\Office\XLStart)? You can export a macro and save it, to do this from your workbook, right-click the workbook's icon and pick View Code. This icon is to the left of the "File" menu this will open the VBA editor, click on the module you want to save and go to file and export file, then save it to a floppy or what ever you backup to, then import it to the new workbook. -- Paul B Always backup your data before trying something new Using ...

Word as Outlook e-mail editor
I'm using Windows XP and Microsoft Office XP standard, 2002 version. Word has always been my e-mail editor, but today when I tried to respond to an e-mail I got the following message: "This form requires Word as your e-mail editor, but Word is either busy or cannot be found. The form will be opened in the Outlook editor instead." After a delay, the form opens, but when I click "Send," Outlook crashes. Any suggestions? ...

Sending mail from remote location
my mail works great while at home. when I go on the road I can receive ail but not send. I get the following error message: Subject 'SKIDOO MACH Z 800LT (long track / long tunnel) (Jackson)', Account: 'Jeff', Server: 'smtp.charter.net', Protocol: SMTP, Server Response: '571 imp11 smtp.charter.net OTcuMTQ3LjE2LjIzMA== You must connect from Charter IP space. E1110', Port: 25, Secure(SSL): No, Server Error: 571, Error Number: 0x800CCC61 It worked on my last laptop and I have not been able to figure it out on this one. I can't remember what I...

Group Summary
Hi, I want to know if there is a possible way of doing this. Your help would be much appreciated. I am able to do the count by each sport. Baseball 23 Hockey 22 Tennis 54 but I"m looking if there is a way to add the last line: Baseball 23 Hockey 22 Tennis 54 All Sports 99 << is that possible to add on the same query Thanks You can show a total in the bottom row of your query in Access 2007 only. While viewing the query results, click the Home tab of the ribbon, and depress the Totals button in the Records group. A T...

Send and Recieve Fix
For a long time I had a problem with my Send/Recieve function in Outlook. This happended in both Outlook 2000 and my current version - 2007. I found I had to re-boot my computer to perform a Send/Recieve in Outlook. Otherwise the sequence would start then stop and say it could not perform due to an error. After extensive Internet and News Group research I decided it was time to run a check on disk errors. This Windows XP facility seemed to have fixed my Outlook problem. I did this about a few months ago now and I have since had no problems with my send and recieve. Unfortunately I do have ...

Unable to send?
Hi, I've got MOOL, and i"m usign ti with outlook. The emails that I'm sending are just "stuck" in the outbox? Can anyone give me an idea of what's going on? Rex Did it ever work? Are you able to receive? -- Aloha, -Ben- Ben M. Schorr, OneNote-MVP Roland Schorr & Tower http://www.rolandschorr.com Microsoft OneNote FAQ: http://www.factplace.com/onenotefaq.htm **I apologize but I am unable to respond to direct requests for assistance. Please post questions and replies here in the newsgroup. Mahalo! "Rekks" <rex_flynn@hotmail.com> wrote ...

mail size restriction
how to restrict the maximum size of message is 2MB for all user to send through my exchange server 5.5 both local and ims You can set restrictions on the IMS,. Local user restrictions in 5.5 are a bit more tricky. However, by forcing messages through the MTA and applying the limits on the MTA, you can accomplish that as well. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem Value : No Local Delivery Type: DWORD Value: 0x1 Test of course! On Sat, 1 May 2004 22:37:43 -0700, "jameel" <anonymous@discussions.microsoft.com> wrote: >...

Good practise
THanks for your reply. Wil this be fine even if my users have mailboxes round about 1GB. My GM's mailbox is 4GB. Can i start moving the mails back to the exchange DB and how will it affect the performance of my exchange box.Thank you craig >I suggest applying Exchange SP2, editing registry to allow DB size to >accommodate your storage needs and increasing storage limits. >After all, .psts are kept on the server too, taking space. Message in >.pst needs the same or more disk space than in Exchange DB. Also the >same message sent to many recipients stored in Exchange DB...

Sending messages in Outlook
We have a user that everytime that she sends an email she will get booted out of Outlook. The email does go through, but she will have to get out of Outlook. When she goes back into Outlook, everything is fine until she sends another message. Any help would be appreciated. ...

No Permission to Send/Receive Email???
I just replaced our server hardware, upgraded to WS 2k3 Enterprise and created a new domain. I transferred the client files and desktop on our desk/laptop computers over to the new domain. We do NOT have Exchange installed yet, but use Outlook 2002 with the email etc. saved on the client. One one client machine (mine), the email, calendar, etc are there, but when I hit the Send/Receive button, I get a message saying that I don't have permission to perform this operation. Also when I try and change the automatic check for email option it tells me I don't have permission. ...

Clicking on new mail notification does not open email
This is a multi-part message in MIME format. ------=_NextPart_000_0053_01CACB73.FC871830 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I finally upgraded from WLM 2 to 3 (14.0.8089.0726) this afternoon (Win = XP SP2). When I get a new mail notification via Messenger and click on = it the email does not open. I have to go to the inbox to open it. Any = ideas? Kevin ------=_NextPart_000_0053_01CACB73.FC871830 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable <!DOCTY...

Forwarding Mail to an external Address
I receive email as I am a member of a distribution group. I want to set a rule up in Outlook to automatically forward items addressed to that distribution group, to an external email address. Is this possible? I tried to set up the rule, but could not get it to work. Thanks On Thu, 20 Oct 2005 17:17:01 -0700, RayRedSoxFan <RayRedSoxFan@discussions.microsoft.com> wrote: >I receive email as I am a member of a distribution group. I want to set a >rule up in Outlook to automatically forward items addressed to that >distribution group, to an external email address. Is this p...

Send Do Not Send
When I attempt to email via a print server - OutLook Express displays the message "A program is attempting to email on your behalf" Send or Do Not Send - How do you prevent this from happening? And just automatically send? ...

Sending on behalf... Exchange 2003
Hi everyone, Is there a better way to give a few users the ability to send mails also from the info@domain.com mailbox without having them logout and login to a different Outlook 2003 profile... Or without the text sending on behalf of... So my question is, Is there an easy way that a user can select another e-mail address and send mails out...? Thanks a lot in advance!! Regards, BY On Thu, 05 Oct 2006 12:57:12 GMT, "BY" <nospam@mail.com> wrote: >Hi everyone, > >Is there a better way to give a few users the ability to send mails also >from the info@dom...

What was Outlook sending?
Hi, I downloaded my messages using the option "send and receive all". However, the "Show Progress" box indicates that I was also 'sending something'. But I had nothing to send! I look in the "Sent items' folder and nothing was sent at this time. What was Outlook 2003 doing? Santista The usual response here is, "You have a virus". It could be that a virus program is using your Outlook to send spam and/or a copy of itself to people in your address book. I hope this is not the case, but please have the foresight (aftersight?) to look into ...

Outlook Can't Send Messages
This morning I fired up Outlook 2007 (running under Windows 7). It retrieved all new emails. I then tried to post a new email, (not a reply). However, the nano-second that I clicked on "Send" I received a reply from "System Administrator". It said this: Your message did not reach some or all of the intended recipients. Subject: The Train Meltdown Sent: 27-Jul-10 1:18 PM The following recipient(s) cannot be reached: xxxxx@xxxxx.com.au on 27-Jul-10 1:18 PM None of your e-mail accounts could send to this recipient. I have 3 active email ac...

'SEND' just sends it to the OUTBOX
Outlook 2007 on WinXP Home SP3. When I click 'SEND' when replying to an email it does not SEND but puts it in the OUTBOX. I have to click SEND/RECEIVE from the main page to actually SEND the email. Is there a setting I am missing? Thank you. "Peter" <lysdexic@hotmail.com> wrote in message news:eoOd1BM$KHA.5536@TK2MSFTNGP02.phx.gbl... > Outlook 2007 on WinXP Home SP3. When I click 'SEND' when replying to an > email it does not SEND but puts it in the OUTBOX. I have to click > SEND/RECEIVE from the main page to actually SEND the emai...

Tracking Distribution Group Usage (Exchange 2003)
Is there some way, within Exchange 2003, to determine what distribution groups are being used, how often they are being used, and by whom? I'd like to remove any groups that aren't being used but I don't know how to determine which ones they would be. -Alan ...

Rules Wizard and Send/Receive error
A couple of days ago, I received an alert from Norton Antivirus software that the file "belt.cab" was corrupted but could not be deleted. Fearing the worst, I manually deleted the file. Since then, Outlook appears to be completely disabled, with the symptoms being that several commands have disappeared from the Tools menu including Send/Receive (both), Rules Wizard, Out of Office Assistant. I can compose an email, but it will not send. I have checked my email accounts and all appears to be in order. Even after a complete reinstall, I cannot send/receive email. The on...

News Groups
How do I get the 'News' item back in my Go menu, where it used to open Outlook Express as the newsreader? For some reason it has vanished. >-----Original Message----- >How do I get the 'News' item back in my Go menu, where it >used to open Outlook Express as the newsreader? For some >reason it has vanished. >. I should add that Outlook Express is already shown as the default newsreader under Internet Options. When I try to open OE separately, I get the error message 'the application was unable to open the OE message store' followed by the erro...

IE8 -- how do enable a Quick Reponse forum button?
Hello all... XPPro/SP3/IE8 here....and I've an issue with a forum I spend a lot of time on. Go to seochat.com - go to the forums, drill down on any thread and note...that down at the bottom of the page is a Quick Reponse text area. To enable same, all you need to do is to click the matching Quick Reponse Icon on any of the posts in that thread, which then allows you to type in that box. Used to work perfectly in IE7 last week, till I upgraded...now when I click on that Quick Response Icon, it actually clears that TAB and then loads the forums Advanced Response page...ie the...