cannot reconnect after move mailboxes between 2003 servers

Hy all,

In the end of our 5.5 Migration we want to move the mailboxes from our 
Temporaly Exchange 2003 Server to our Exchange 2003 Cluster. We have more 
domains and WAN-Connections. The mailbox-moving from users from our domain 
working fine. But we have Users from other domains with their mailboxes 
stored on our temp Exch2003 Server. Last Night I moved 15 Mailboxes from this 
users from another domain, an now the user cannot connect with their mailbox. 
In the Exchange System Manager on the new Server I can see the mailboxes 
with red symbol, it looks like a deleted mailbox. 
In the properties of the users I can see that under Exchange General the new 
Server registered. I cannot reconnectet the mailbox with the useraccount 
because this account have also the exchange attribute.

Is there a time problem with replication between Exchange-Server or the 
Domain-Controller in our Domain and the other Domain?

Have anyone idea's

Best regards
Michael Seidl
0
Seidl1 (1)
5/20/2005 3:07:21 PM
exchange.admin 57650 articles. 1 followers. Follow

4 Replies
421 Views

Similar Articles

[PageSpeed] 45

Did you run domainprep in the remote domain?
-- 
Gustavo Del Grosso
Laboratorios Andrómaco
Gerencia de Tecnología
gustavodelgrosso@hotmail.com


"M. Seidl" wrote:

> Hy all,
> 
> In the end of our 5.5 Migration we want to move the mailboxes from our 
> Temporaly Exchange 2003 Server to our Exchange 2003 Cluster. We have more 
> domains and WAN-Connections. The mailbox-moving from users from our domain 
> working fine. But we have Users from other domains with their mailboxes 
> stored on our temp Exch2003 Server. Last Night I moved 15 Mailboxes from this 
> users from another domain, an now the user cannot connect with their mailbox. 
> In the Exchange System Manager on the new Server I can see the mailboxes 
> with red symbol, it looks like a deleted mailbox. 
> In the properties of the users I can see that under Exchange General the new 
> Server registered. I cannot reconnectet the mailbox with the useraccount 
> because this account have also the exchange attribute.
> 
> Is there a time problem with replication between Exchange-Server or the 
> Domain-Controller in our Domain and the other Domain?
> 
> Have anyone idea's
> 
> Best regards
> Michael Seidl
0
5/20/2005 3:30:04 PM
Yes we run domainprep for 6 month ago.
But other users from the same domain can succesfull connect the the temp 
Exchange Server 2003 (XCH02) in our domain.

Only the moved mailbox User cannot connect to new Server (XCH03) in our 
domain.

How to I can accelerate replikation? or How many time does the replikation 
needed?

Best regards

"Gustavo Del Grosso" wrote:

> Did you run domainprep in the remote domain?
> -- 
> Gustavo Del Grosso
> Laboratorios Andrómaco
> Gerencia de Tecnología
> gustavodelgrosso@hotmail.com
> 
> 
> "M. Seidl" wrote:
> 
> > Hy all,
> > 
> > In the end of our 5.5 Migration we want to move the mailboxes from our 
> > Temporaly Exchange 2003 Server to our Exchange 2003 Cluster. We have more 
> > domains and WAN-Connections. The mailbox-moving from users from our domain 
> > working fine. But we have Users from other domains with their mailboxes 
> > stored on our temp Exch2003 Server. Last Night I moved 15 Mailboxes from this 
> > users from another domain, an now the user cannot connect with their mailbox. 
> > In the Exchange System Manager on the new Server I can see the mailboxes 
> > with red symbol, it looks like a deleted mailbox. 
> > In the properties of the users I can see that under Exchange General the new 
> > Server registered. I cannot reconnectet the mailbox with the useraccount 
> > because this account have also the exchange attribute.
> > 
> > Is there a time problem with replication between Exchange-Server or the 
> > Domain-Controller in our Domain and the other Domain?
> > 
> > Have anyone idea's
> > 
> > Best regards
> > Michael Seidl
0
MSeidl (5)
5/20/2005 3:40:05 PM
what is the specific error? 
If you set the logging level of the MSEXCHANGEIS to maximum, there are some 
event id?
-- 
Gustavo Del Grosso
Laboratorios Andrómaco
Gerencia de Tecnología
gustavodelgrosso@hotmail.com


"M. Seidl" wrote:

> Yes we run domainprep for 6 month ago.
> But other users from the same domain can succesfull connect the the temp 
> Exchange Server 2003 (XCH02) in our domain.
> 
> Only the moved mailbox User cannot connect to new Server (XCH03) in our 
> domain.
> 
> How to I can accelerate replikation? or How many time does the replikation 
> needed?
> 
> Best regards
> 
> "Gustavo Del Grosso" wrote:
> 
> > Did you run domainprep in the remote domain?
> > -- 
> > Gustavo Del Grosso
> > Laboratorios Andrómaco
> > Gerencia de Tecnología
> > gustavodelgrosso@hotmail.com
> > 
> > 
> > "M. Seidl" wrote:
> > 
> > > Hy all,
> > > 
> > > In the end of our 5.5 Migration we want to move the mailboxes from our 
> > > Temporaly Exchange 2003 Server to our Exchange 2003 Cluster. We have more 
> > > domains and WAN-Connections. The mailbox-moving from users from our domain 
> > > working fine. But we have Users from other domains with their mailboxes 
> > > stored on our temp Exch2003 Server. Last Night I moved 15 Mailboxes from this 
> > > users from another domain, an now the user cannot connect with their mailbox. 
> > > In the Exchange System Manager on the new Server I can see the mailboxes 
> > > with red symbol, it looks like a deleted mailbox. 
> > > In the properties of the users I can see that under Exchange General the new 
> > > Server registered. I cannot reconnectet the mailbox with the useraccount 
> > > because this account have also the exchange attribute.
> > > 
> > > Is there a time problem with replication between Exchange-Server or the 
> > > Domain-Controller in our Domain and the other Domain?
> > > 
> > > Have anyone idea's
> > > 
> > > Best regards
> > > Michael Seidl
0
5/20/2005 3:46:10 PM
Hi Gustavo,

thank you for your fast answers and your help.
Now its working fine. 
On Sunday Morning, I get access to the moved mailboxes. This was a problem 
with the timeframe. We must longer waiting for fully replications of the 
changes.
The remote domain get this changes approx 48 hours later after the moving of 
the mailboxes.

12 Hours after the moving I have see in the useraccount-properties the 
changes, but when I create a new profile in outlook and write the useraccount 
and click on check names, then I see the old server in the 
Email-Server-Description.

Which events in the MSEXCHANGESIS should I logging in this case? Should I 
set the logging level for all Events to maxim?

Best regards
M.Seidl

"Gustavo Del Grosso" wrote:

> what is the specific error? 
> If you set the logging level of the MSEXCHANGEIS to maximum, there are some 
> event id?
> -- 
> Gustavo Del Grosso
> Laboratorios Andrómaco
> Gerencia de Tecnología
> gustavodelgrosso@hotmail.com
> 
> 
> "M. Seidl" wrote:
> 
> > Yes we run domainprep for 6 month ago.
> > But other users from the same domain can succesfull connect the the temp 
> > Exchange Server 2003 (XCH02) in our domain.
> > 
> > Only the moved mailbox User cannot connect to new Server (XCH03) in our 
> > domain.
> > 
> > How to I can accelerate replikation? or How many time does the replikation 
> > needed?
> > 
> > Best regards
> > 
> > "Gustavo Del Grosso" wrote:
> > 
> > > Did you run domainprep in the remote domain?
> > > -- 
> > > Gustavo Del Grosso
> > > Laboratorios Andrómaco
> > > Gerencia de Tecnología
> > > gustavodelgrosso@hotmail.com
> > > 
> > > 
> > > "M. Seidl" wrote:
> > > 
> > > > Hy all,
> > > > 
> > > > In the end of our 5.5 Migration we want to move the mailboxes from our 
> > > > Temporaly Exchange 2003 Server to our Exchange 2003 Cluster. We have more 
> > > > domains and WAN-Connections. The mailbox-moving from users from our domain 
> > > > working fine. But we have Users from other domains with their mailboxes 
> > > > stored on our temp Exch2003 Server. Last Night I moved 15 Mailboxes from this 
> > > > users from another domain, an now the user cannot connect with their mailbox. 
> > > > In the Exchange System Manager on the new Server I can see the mailboxes 
> > > > with red symbol, it looks like a deleted mailbox. 
> > > > In the properties of the users I can see that under Exchange General the new 
> > > > Server registered. I cannot reconnectet the mailbox with the useraccount 
> > > > because this account have also the exchange attribute.
> > > > 
> > > > Is there a time problem with replication between Exchange-Server or the 
> > > > Domain-Controller in our Domain and the other Domain?
> > > > 
> > > > Have anyone idea's
> > > > 
> > > > Best regards
> > > > Michael Seidl
0
MSeidl (5)
5/23/2005 6:32:01 AM
Reply:

Similar Artilces:

Publisher 2003 webpage sizing
When I created my webpage, the "margins" were set for 8 1/2 inches. When I view my page on the web, everything is located inside those margins, but I have a lot of usable space out to the right. I want to be able to use that space. Do I need to move the margins on my design page or what? In other words, when viewing on the web, the page fills the entire screen with my background, but all my text and pictures are left justified inside the design's 8 1/2 inch margin. What do I do? ...

Moving CRM but not the data
We have a CRM 3.0 deployment where CRM is on one server, and the SQL database is on another. Is it fairly simple to reinstall CRM on a NEW server, and just point to the current SQL database if we want to turn off the current CRM server? -- Gavin -- Small Business Server Specialist Microsoft CRM Specialist Microsoft Certified Partner www.interprom.com Yes. Just do the install on the new machine and point to the existing DB's during the setup. After it's working, you can uninstall from the old machine. -- Matt Parks MVP - Microsoft CRM "Gavin Steiner" <gavin@...

Creating pivot tables by using access 2003
Can someone please tell me how to create pivot tables by using Access 2003? I used to do that with the previous version and it was so easy and now it's completely different and I am not reaching the result I wish. I'd really appreciate if someone could give me instructions, step by step. Thanks a lot! -- Psvieira ...

Moving Money 2000 to new computer needs password
Hi - I received a new computer and I am moving all of me software from the old one before I get rid of it. I installed the copy of Money 2000 that I had on the old computer. When I copy my msmoney.mny file to the new computer and attemt to open it, it says I need to enter the password for the file. Problem is, I never created a password for it, so I can open the file. Any suggestions? In microsoft.public.money, Wes wrote: >Hi - > > I received a new computer and I am moving all of me software from the old >one before I get rid of it. I installed the copy of Money ...

Pivot Tables in Excel 2007 vs 2003
I have just begun using Excel 2007 --- Am wondering how to do the following things (that i used to be able to do in Excel 2003), in case anyone has some guidance. 1. Where can i see (and make changes to) the source of the pivot table (i.e., where can i view the range that the pivot table is based on) 2. How do I refresh the pivot table (In 2003, I would just hit the exclamation mark) 3. How can I sort the row headers, based on the values. (in 2003, i was able to simply double click the row header, then choose advanced, then choose the values i wanted to sort by; however, NOW in 2007, when i c...

There was a SMTP communication problem with the recipient's email server
Does anybody know why we get this when we try to forward some emails. It only happens on certains emails that i try to forward. SBS2000 SP4, Exchange 2000. Any help would be greatly appreciated. Thanks, Tony >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>> Your message did not reach some or all of the intended recipients. Subject: FW: This year Sent: 3/15/2005 1:50 PM The following recipient(s) could not be reached: antoniongirgen...

Is there a script that will move a new user into a contact public folder
One of my clients is moving to a hosted exchange that will have over 200 people on it. There are going to be approx 40 offices with 2- 5 people in each office. They want to create a public folder system that is named for each specific office. Within each folder will have a contact and calendar folder. My customer would like to know: 1. Does this make sense or is there a better solution 2. Since there will be a lot of updating due to employee turnover is there something out there that will help with all of the changes? i.e. if an employee quits, automatically remove that user...

Office 97 and Exchange 2003
Will Office 97 be able to connect to an Exchange 2003 server? Thanks No, but Outlook 97 will. On Wed, 23 Feb 2005 15:41:38 -0700, "Need Help" <needhelp@address.com> wrote: >Will Office 97 be able to connect to an Exchange 2003 server? > >Thanks > ...

Testing an exchange 2003 setup
We haven't directed mail to the server yet, and would like to test the server for incoming mail before we switch it over. We were advised to use these steps: telnet <exchange server ip> 25 ehlo rset mail from:me@outsideemail.com rcpt to:me@insideemail.com type message here press enter twice .. ok so while doing these steps the "mail from:me@outsideemail.com" returns You do not have permission to send email to this server. Anybody know how to fix this?? Thanks, Howard Hi, Your problem is you don't have anonymous access enabled on your SMTP virtual server - wou...

Moving from XP to 2000
I'd been trying out a new XP system with Office XP and had moved my Outlook2K .pst to that system; now I'm returning that system and want to return the .pst to the Win98/Outlook2K environment. I tried just copying the file, and the associated .dat files, but get an error on Outlook2K (Win98) startup. Any thoughts? TIA, AL Check this page for all you need to know: http://www.slipstick.com/config/backup.htm -- Aloha, -Ben- Ben M. Schorr, OneNote-MVP http://home.hawaii.rr.com/schorr **I apologize but I am unable to respond to direct requests for assistance. Please post que...

Visio 2003 standard Servicepack1 problems
Hi. I am trying to update my Visio 2003 standard Dutch via the Microsoft update service. At the end of the upgrade to SP1, there is a message that the update did not work OK, but without any extra explanation why. When I download the SP1 update manually and try to install it, the update software claims that (in Dutch) "the software is already installed, of is a part of another update that is installed". However, the version in my Visio 2003 is still a non SP1 version. Does anyone have a clue for me about how to actually upgrade to SP1? Thanks, Arnold ...

Moving XP Pro from a dead PC
I've a PC that died (will not turn on, old laptop not worth fixing) & has XP Pro on it I purchased back in April of this year from MS. I've the original CD from MS. How can I legally move it to another PC? -- Thanks, Bill Post replies back to News Group Worst case it that you have to call MS and reactivate. In actual fact, what you propose is quite legal. Unless you purchased an OEM copy, that is, and that might also be OK, since you would likely be the OEM. MS will usually give users some slack when they grovel properly. <G> "Willy" <ju...

Problem reinstalling Office 2003 after a fresh restore
I have a customer who purchased Office 2003 student edition some time ago. It allows 3 installs. The customers new laptop hard drive crashed and when they tried to install office again it gave her an error saying that she used up all 3 of her installs. I understand there is a Microsoft phone number to call that will allow them to reset the license. Does anyone have this number? 'Reset the license' - for free? - no; pay for a new license? - suggest NewEgg to your customer. Daddy "Jeff Borelli" <JeffBorelli@discussions.microsoft.com> wrote in message ...

Outlook 2003: Unable to Launch attached VCards (.vcf files)
I have a problem using Outlook 2003. Somehow I've disassociated VCards from whatever program it uses to open/view them. I tried reassociating the .vcf with just outlook, but that did not work properly. When I do this, and attempt to launch the attached .vcf file, it only opens another email message with another VCard attached, instead of showing me the contents of it. Can someone help me with associating .vcf files properly so I can open them again like I used to be able to ? I have already tried repairing/reinstalling Outlook in at least 5 different ways. No change has occure...

Moving to new machine.
I need move our Exchange 5.5 installation to a new machine. The existing machine is on its last leg and will fail soon so it's imperative I do this soon. Since I inherited the installation without documentation I'm in deep &^$&. Does anyone have a technical source or guide as to how to do this? Is this information available in the exchange documentation, if so what is the process called? I haven't been able to yet locate what I need. Any help will be appreciated. I followed this: http://www.swinc.com/resource/exch_faq_appxa.htm It is well written and is a great s...

Will upgrading office 2007 ( from office 2003).....outlook questio
cause my emails in outlook to be erased? Im not sure if the old version was outlook express. Does all that make a difference? I need to locate all my old emails. You allready have a thread on this subject Outlook and Outlook Express are completely different programs, each has their own individual msg store, which cannot be 'read' by the other. "Donnie" <Donnie@discussions.microsoft.com> wrote in message news:5DE8C6B1-FAF7-45E5-9F86-DCFE07EE14BE@microsoft.com... > cause my emails in outlook to be erased? Im not sure if the old version > was > outlook expr...

messages are copyied not moved
Hello everyone, this is my fist time posting to this newsgroup. My questions has to do with the junk email filter.When I set it up under "Organize" so that all "Junk" and "Adult Content" email will be "moved" to "Deleted Items" why does it copy them there instead of moving them there. This is so annoying because then I still have to go and delete them from all personal folders. Thanks in advanced and I look forward to hearing a response. john Odds are that you have another rule that is conflicting with the "junk/adult" rule. Fi...

Outlook 2003 and ost file size
Client - Outlook 2003 cached mode Server - Exchange 2000 (upgraded from 5.5) My current mailbox size is 2,369,443 KB. When logging in to Outlook for the first time with my profile, it will build the OST file up to 1,958,225 KB before it pops up the "You have exceeded the size limit on your mailbox" dialog and proceeds to let me AutoArchive or find items older than..., etc. I thought Outlook 2003 supported larger OST files. Is this because we upgraded from Exchange 5.5 to Exchange 2000? This was one of the big selling points of Office 2003. This is the main reason why we up...

I like it and I don't, Publisher 2003
I am a little bit frustrated with Pub 2003. In the past I used Word for Brochures and Calendar, and I needed a program which is more appropriate. I have to find out that MS put less knowledge into this program than they could have. • Not being able to save my calendar format and change just the dates is a monthly aggravation. ( I already posted this problem and I haven’t got the answer yet.) • I cannot change case with just one button, • I cannot format bullets, • Cannot change the default letter type. • I cannot select more then one picture for inserting into my doc, etc. If somebo...

Mailbox Rights #11
I was trying to give a supervisor access to a terminated user's mailbox. It was not working. I do not know why. I must have done something while troubleshooting because now I can not access the mailbox at all. Even if I log on as the user after re-enabling. Please help. -- MC On Fri, 12 May 2006 12:01:02 -0700, Mike C <MikeC@discussions.microsoft.com> wrote: >I was trying to give a supervisor access to a terminated user's mailbox. It >was not working. I do not know why. I must have done something while >troubleshooting because now I can not access the mai...

how cai i open outlook 2003?
can some one help me to open outlook 2003. what is the microsoft exchanged servers? can some one show me the instruction? Thank you very much....love you all You must create a profile first but you need to know how you're using Outlook, if you're connecting to an Exchange server (usually a business environment), POP3 or IMAP from your ISP (Internet Service Provider). -- K. Orland Such as are your habitual thoughts, such also will be the character of your mind; for the soul is dyed by the thoughts - Marcus Aurelius "hoangnguyen" wrote: > can some one help me to o...

How to Move records?
I need to write some code that will move some records from one table to another. Is there an easy way to do this? or do I have to put every single value into a variable when passing it from one table to the other? help On Jul 5, 2:59 pm, "Tim McGavin" <n...@gsw-inc.com> wrote: > I need to write some code that will > move some records from one table to another. > > Is there an easy way to do this? or do I have > to put every single value into a variable when passing > it from one table to the other? > > help I'd use an append and a delete que...

News in outlook 2003 problem
Hi all, I have accidentally deleted News from the "tools/customize/commands" to add to the "go". Even after re-installing Office 2003 pro it does not appear. Any ideas how I get it back? Many thanks Spence Spencer <warthog@nospam.com> wrote: > I have accidentally deleted News from the "tools/customize/commands" > to add to the "go". > > Even after re-installing Office 2003 pro it does not appear. > Any ideas how I get it back? Asked and answered innumerable times. Use search to find them. -- Brian Tillman Make sure Outlo...

Using VBA to export list of mailbox information from System Manager
Hi I need to analyse the mailbox information in System Manager (Admin Groups - {Domain} - Servers - {Server Name} - First Storage Group - Mailbox Store - Mailboxes) by exporting the information to Excel. I use VBA to sort out the exported information as required and I thought it'd be a nice touch to automate the whole thing. Is there any way that VBA could be used to connect to the mailbox store and export the information automatically? If so, are there any links to sites which could help explain it? Thanks M "Someone" <someone@somewhere.com> wrote: >I nee...

Only one mailbox gets an email when sent to forwarded mailbox
Hello Have an issue where a user has their mailbox, and a group mailbox that is forwarded to them. What will happen is from time to time, someone will copy both the user, and the group mailbox in an email, and the email will only goto the one group mailbox. There is a rule saying if emails come in from group mailbox, file them in this folder. Is there a way so that the email shows up in both mailboxes? (just so if there are handheld devices with only one mailbox setup it shows up on there). Thanks. On Feb 20, 5:14 pm, "DukeN" <hoopi...@gmail.com> wrote: > Hello >...