Cannot read mailbox after re-enabling

We recently disabled an account because we thought the account was done 
being used. However today we found out we had to use it still.

So we re-enabled it, but now we cannot log into it. We changed the password, 
but still can't log in via owa or outlook.

What's also odd is that our account we use that has full mailbox access to 
every mailbox also cannot see this account.

Any ideas how to fix this? I've compared it to a working normal account and 
all setting seem the same in ADSIEdit and Mailbox Settings tab in ADUC.

Please help. 


0
11/14/2006 7:40:25 PM
exchange.admin 57650 articles. 1 followers. Follow

11 Replies
599 Views

Similar Articles

[PageSpeed] 25

Is it hidden from address lists?
-- 
Bharat Suneja
MVP - Exchange
www.zenprise.com
NEW blog location:
www.exchangepedia.com/blog
----------------------------------------------


"GC Postmaster" <gc_postmaster@newsgroups.nospam> wrote in message 
news:%23w1XETCCHHA.2328@TK2MSFTNGP02.phx.gbl...
> We recently disabled an account because we thought the account was done 
> being used. However today we found out we had to use it still.
>
> So we re-enabled it, but now we cannot log into it. We changed the 
> password, but still can't log in via owa or outlook.
>
> What's also odd is that our account we use that has full mailbox access to 
> every mailbox also cannot see this account.
>
> Any ideas how to fix this? I've compared it to a working normal account 
> and all setting seem the same in ADSIEdit and Mailbox Settings tab in 
> ADUC.
>
> Please help.
> 


0
bharatsuneja1 (3145)
11/14/2006 9:20:39 PM
You don't state what the error is through eithe OWA or Outlook.

If you get 'book mark invalid' in Outlook, then do what Bharat suggested, 
unhide the account from address lists.

Oliver


"GC Postmaster" <gc_postmaster@newsgroups.nospam> wrote in message 
news:%23w1XETCCHHA.2328@TK2MSFTNGP02.phx.gbl...
> We recently disabled an account because we thought the account was done 
> being used. However today we found out we had to use it still.
>
> So we re-enabled it, but now we cannot log into it. We changed the 
> password, but still can't log in via owa or outlook.
>
> What's also odd is that our account we use that has full mailbox access to 
> every mailbox also cannot see this account.
>
> Any ideas how to fix this? I've compared it to a working normal account 
> and all setting seem the same in ADSIEdit and Mailbox Settings tab in 
> ADUC.
>
> Please help.
> 


0
o.moazzeziNO (822)
11/15/2006 12:44:27 PM
The account was not hidden.



"Bharat Suneja [MVP]" <bharatsuneja@no.spam.org> wrote in message 
news:eAAN9KDCHHA.4428@TK2MSFTNGP04.phx.gbl...
> Is it hidden from address lists?
> -- 
> Bharat Suneja
> MVP - Exchange
> www.zenprise.com
> NEW blog location:
> www.exchangepedia.com/blog
> ----------------------------------------------
>
>
> "GC Postmaster" <gc_postmaster@newsgroups.nospam> wrote in message 
> news:%23w1XETCCHHA.2328@TK2MSFTNGP02.phx.gbl...
>> We recently disabled an account because we thought the account was done 
>> being used. However today we found out we had to use it still.
>>
>> So we re-enabled it, but now we cannot log into it. We changed the 
>> password, but still can't log in via owa or outlook.
>>
>> What's also odd is that our account we use that has full mailbox access 
>> to every mailbox also cannot see this account.
>>
>> Any ideas how to fix this? I've compared it to a working normal account 
>> and all setting seem the same in ADSIEdit and Mailbox Settings tab in 
>> ADUC.
>>
>> Please help.
>>
>
> 


0
11/16/2006 2:04:13 PM
The error received was:

"the user granted 'Associated external account' right must also be granted 
'full mailbox access' right."

ID No: c1034ad4


Microsoft Active Directory - Exchange Extension



"Oliver Moazzezi" <o.moazzeziNO@SPAMfreenet.co.uk> wrote in message 
news:u%23oxKPLCHHA.1012@TK2MSFTNGP04.phx.gbl...
> You don't state what the error is through eithe OWA or Outlook.
>
> If you get 'book mark invalid' in Outlook, then do what Bharat suggested, 
> unhide the account from address lists.
>
> Oliver
>
>
> "GC Postmaster" <gc_postmaster@newsgroups.nospam> wrote in message 
> news:%23w1XETCCHHA.2328@TK2MSFTNGP02.phx.gbl...
>> We recently disabled an account because we thought the account was done 
>> being used. However today we found out we had to use it still.
>>
>> So we re-enabled it, but now we cannot log into it. We changed the 
>> password, but still can't log in via owa or outlook.
>>
>> What's also odd is that our account we use that has full mailbox access 
>> to every mailbox also cannot see this account.
>>
>> Any ideas how to fix this? I've compared it to a working normal account 
>> and all setting seem the same in ADSIEdit and Mailbox Settings tab in 
>> ADUC.
>>
>> Please help.
>>
>
> 


0
11/16/2006 2:05:20 PM
Compare the ACL on that mailbox to a working mailbox.

James Chong

GC Postmaster wrote:
> The error received was:
>
> "the user granted 'Associated external account' right must also be granted
> 'full mailbox access' right."
>
> ID No: c1034ad4
>
>
> Microsoft Active Directory - Exchange Extension
>
>
>
> "Oliver Moazzezi" <o.moazzeziNO@SPAMfreenet.co.uk> wrote in message
> news:u%23oxKPLCHHA.1012@TK2MSFTNGP04.phx.gbl...
> > You don't state what the error is through eithe OWA or Outlook.
> >
> > If you get 'book mark invalid' in Outlook, then do what Bharat suggested,
> > unhide the account from address lists.
> >
> > Oliver
> >
> >
> > "GC Postmaster" <gc_postmaster@newsgroups.nospam> wrote in message
> > news:%23w1XETCCHHA.2328@TK2MSFTNGP02.phx.gbl...
> >> We recently disabled an account because we thought the account was done
> >> being used. However today we found out we had to use it still.
> >>
> >> So we re-enabled it, but now we cannot log into it. We changed the
> >> password, but still can't log in via owa or outlook.
> >>
> >> What's also odd is that our account we use that has full mailbox access
> >> to every mailbox also cannot see this account.
> >>
> >> Any ideas how to fix this? I've compared it to a working normal account
> >> and all setting seem the same in ADSIEdit and Mailbox Settings tab in
> >> ADUC.
> >>
> >> Please help.
> >>
> >
> >

0
jamestechman (1266)
11/16/2006 3:23:14 PM
I did this. They matched in every setting that they should.

odd thing seems to work, but now I don't know if the account is normal or 
not. I disabled the account, then checked the "associate external account" 
setting and re-enabled and now it works. But no other account has this box 
checked.

Odd. But it seems to work.


"james chong" <jamestechman@gmail.com> wrote in message 
news:1163690594.349326.222890@h54g2000cwb.googlegroups.com...
> Compare the ACL on that mailbox to a working mailbox.
>
> James Chong
>
> GC Postmaster wrote:
>> The error received was:
>>
>> "the user granted 'Associated external account' right must also be 
>> granted
>> 'full mailbox access' right."
>>
>> ID No: c1034ad4
>>
>>
>> Microsoft Active Directory - Exchange Extension
>>
>>
>>
>> "Oliver Moazzezi" <o.moazzeziNO@SPAMfreenet.co.uk> wrote in message
>> news:u%23oxKPLCHHA.1012@TK2MSFTNGP04.phx.gbl...
>> > You don't state what the error is through eithe OWA or Outlook.
>> >
>> > If you get 'book mark invalid' in Outlook, then do what Bharat 
>> > suggested,
>> > unhide the account from address lists.
>> >
>> > Oliver
>> >
>> >
>> > "GC Postmaster" <gc_postmaster@newsgroups.nospam> wrote in message
>> > news:%23w1XETCCHHA.2328@TK2MSFTNGP02.phx.gbl...
>> >> We recently disabled an account because we thought the account was 
>> >> done
>> >> being used. However today we found out we had to use it still.
>> >>
>> >> So we re-enabled it, but now we cannot log into it. We changed the
>> >> password, but still can't log in via owa or outlook.
>> >>
>> >> What's also odd is that our account we use that has full mailbox 
>> >> access
>> >> to every mailbox also cannot see this account.
>> >>
>> >> Any ideas how to fix this? I've compared it to a working normal 
>> >> account
>> >> and all setting seem the same in ADSIEdit and Mailbox Settings tab in
>> >> ADUC.
>> >>
>> >> Please help.
>> >>
>> >
>> >
> 


0
11/16/2006 6:52:46 PM
"GC Postmaster" <gc_postmaster@newsgroups.nospam> wrote:

>I did this. They matched in every setting that they should.
>
>odd thing seems to work, but now I don't know if the account is normal or 
>not. I disabled the account, then checked the "associate external account" 
>setting and re-enabled and now it works. But no other account has this box 
>checked.

An enabled account shouldn't be using the Associated External Account
right. No other account, including SELF should have that right on the
mailbox.

>Odd. But it seems to work.

It might seem that way, but you'll have permission problems later. The
user will use the wrong SID for access.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
0
richnews (7316)
11/16/2006 9:21:59 PM
Yeah, I don't like the settings either. But it's the only way I could get 
the account to be able to be logged into. Any other ideas?



"Rich Matheisen [MVP]" <richnews@rmcons.com.NOSPAM.COM> wrote in message 
news:hflpl2tr8snnk9ofi0fuqtnln4sgjmfmet@4ax.com...
> "GC Postmaster" <gc_postmaster@newsgroups.nospam> wrote:
>
>>I did this. They matched in every setting that they should.
>>
>>odd thing seems to work, but now I don't know if the account is normal or
>>not. I disabled the account, then checked the "associate external account"
>>setting and re-enabled and now it works. But no other account has this box
>>checked.
>
> An enabled account shouldn't be using the Associated External Account
> right. No other account, including SELF should have that right on the
> mailbox.
>
>>Odd. But it seems to work.
>
> It might seem that way, but you'll have permission problems later. The
> user will use the wrong SID for access.
>
> -- 
> Rich Matheisen
> MCSE+I, Exchange MVP
> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
> Don't send mail to this address mailto:h.pott@getronics.com
> Or to these, either: mailto:h.pott@pinkroccade.com 
> mailto:melvin.mcphucknuckle@getronics.com 
> mailto:melvin.mcphucknuckle@pinkroccade.com 


0
11/16/2006 9:36:11 PM
How many Exchange and DCs do you have, I'm thinking it could be
replication related issues.

James Chong

GC Postmaster wrote:
> Yeah, I don't like the settings either. But it's the only way I could get
> the account to be able to be logged into. Any other ideas?
>
>
>
> "Rich Matheisen [MVP]" <richnews@rmcons.com.NOSPAM.COM> wrote in message
> news:hflpl2tr8snnk9ofi0fuqtnln4sgjmfmet@4ax.com...
> > "GC Postmaster" <gc_postmaster@newsgroups.nospam> wrote:
> >
> >>I did this. They matched in every setting that they should.
> >>
> >>odd thing seems to work, but now I don't know if the account is normal or
> >>not. I disabled the account, then checked the "associate external account"
> >>setting and re-enabled and now it works. But no other account has this box
> >>checked.
> >
> > An enabled account shouldn't be using the Associated External Account
> > right. No other account, including SELF should have that right on the
> > mailbox.
> >
> >>Odd. But it seems to work.
> >
> > It might seem that way, but you'll have permission problems later. The
> > user will use the wrong SID for access.
> >
> > --
> > Rich Matheisen
> > MCSE+I, Exchange MVP
> > MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
> > Don't send mail to this address mailto:h.pott@getronics.com
> > Or to these, either: mailto:h.pott@pinkroccade.com
> > mailto:melvin.mcphucknuckle@getronics.com
> > mailto:melvin.mcphucknuckle@pinkroccade.com

0
jamestechman (1266)
11/16/2006 9:52:08 PM
"GC Postmaster" <gc_postmaster@newsgroups.nospam> wrote:

>Yeah, I don't like the settings either. But it's the only way I could get 
>the account to be able to be logged into. Any other ideas?

To what user did you assign the AEA permissions?

I've seen some situations that are "cured" by setting the AEA on the
"SELF" account and then OK'ing all the way out. Then going back in and
removing the AEA permissions (and the SELF account).

BTW, does the user's account show up in the client permissions? With
what rights?

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
0
richnews (7316)
11/16/2006 11:14:43 PM
We have 2 ex2k3 backend servers, and 3 DCs. However I ran our replication 
script each time to check this issue and it still was there.


"james chong" <jamestechman@gmail.com> wrote in message 
news:1163713928.893665.10090@m73g2000cwd.googlegroups.com...
> How many Exchange and DCs do you have, I'm thinking it could be
> replication related issues.
>
> James Chong
>
> GC Postmaster wrote:
>> Yeah, I don't like the settings either. But it's the only way I could get
>> the account to be able to be logged into. Any other ideas?
>>
>>
>>
>> "Rich Matheisen [MVP]" <richnews@rmcons.com.NOSPAM.COM> wrote in message
>> news:hflpl2tr8snnk9ofi0fuqtnln4sgjmfmet@4ax.com...
>> > "GC Postmaster" <gc_postmaster@newsgroups.nospam> wrote:
>> >
>> >>I did this. They matched in every setting that they should.
>> >>
>> >>odd thing seems to work, but now I don't know if the account is normal 
>> >>or
>> >>not. I disabled the account, then checked the "associate external 
>> >>account"
>> >>setting and re-enabled and now it works. But no other account has this 
>> >>box
>> >>checked.
>> >
>> > An enabled account shouldn't be using the Associated External Account
>> > right. No other account, including SELF should have that right on the
>> > mailbox.
>> >
>> >>Odd. But it seems to work.
>> >
>> > It might seem that way, but you'll have permission problems later. The
>> > user will use the wrong SID for access.
>> >
>> > --
>> > Rich Matheisen
>> > MCSE+I, Exchange MVP
>> > MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
>> > Don't send mail to this address mailto:h.pott@getronics.com
>> > Or to these, either: mailto:h.pott@pinkroccade.com
>> > mailto:melvin.mcphucknuckle@getronics.com
>> > mailto:melvin.mcphucknuckle@pinkroccade.com
> 


0
11/17/2006 4:22:42 PM
Reply:

Similar Artilces:

Reading .wks file
Greetings...according to the Excel "help" file, as well as the file extension listing, I *should* be able to read an *.wks file, but Excel insists that it cannot. I am pretty sure the file was created in Microsoft Works. Is there a converter somewhere that I can download/install? Cheers - S2 Excel can read Works 2.0, not later. You have to save them in Works as excel files or Works 2.0 or get a commercial converter. -- Regards, Peo Sjoblom "Skip Stocks" <anonymous@discussions.microsoft.com> wrote in message news:AFC110E0-641D-4D87-9464-B930CC41CF02@microsoft....

Mailbox fails to move
I am getting the following error: Source: MSExchangeAdmin Event ID: 9172 Description: Failed to copy messages to the destination mailbox store. Error: An unknown error has occurred. It looks like all the message gets moved it it why towards the end when it fails. I can access this mailbox just fine using Outlook 2003. Why can it not be moved? Is it a rule that is causing the problem? The redirect says to use MDBVU32 to find the bad messages. How does one tell which messages are causing the problem? I searched the premier site ...

File won't open as read only
I have a file that is in use, but another person opens it and it doeasn't display the "file is in use" message. Is there a setting or fix? Hi have you shared this file? -- Regards Frank Kabel Frankfurt, Germany John wrote: > I have a file that is in use, but another person opens it > and it doeasn't display the "file is in use" message. Is > there a setting or fix? The file is on a network share. The share has all the appropriate permissions. >-----Original Message----- >Hi >have you shared this file? > >-- >Regards >Frank Ka...

Re-Downloading money 2005 pro
is there a link i can use or someone to contact to be able to redownload money 2005 pro i have the subscription but no one can seem to give me the right information to RE-DOWNLOAD the software help?????? -- ug Go to http://shop.microsoft.com/moneyupgrade/purchasequestion.asp and see if you can find the download option when you input your activation code. -- Regards Bob Peel, Microsoft MVP - Money For UK tips & fixes see http://support.microsoft.com/default.aspx?scid=fh;EN-GB;mny. For wishes or suggestions see http://register.microsoft.com/mswish/suggestion.asp or for UK wishes h...

RE: Try on this important package
--ydoaeqpbvydkfampo Content-Type: multipart/related; boundary="rrdsgvovbfwryy"; type="multipart/alternative" --rrdsgvovbfwryy Content-Type: multipart/alternative; boundary="kayyjjofw" --kayyjjofw Content-Type: text/plain Content-Transfer-Encoding: quoted-printable Microsoft Customer this is the latest version of security update, the "November 2003, Cumulative Patch" update which fixes all known security vulnerabilities affecting MS Internet Explorer, MS Outlook and MS Outlook Express as well as three new vulnerabilities. Install now to help protect ...

How to give other users read-only access to Calendar
I want to allow the group Everyone to have read-only access to a calendar in a certain mailbox. I can do this by granting the permission 'Full mailbox access' (under 'Mailbox rights', under 'Exchange Advanced', for the particular user). However this also allows people to to do everything (ie: they become read-write users). I notice that every mailbox in the system has 'Read permissions' granted to group Everyone. This does not allow other people to open items in the mailbox, but as I understand it, permits Exchange Server and Outlook to do shared meetin...

Re: Where is My Clipboard Data!?! Work Around to Transfer 56 Pages of Data From Clipboard=?ISO-8859-1?B?ig==?=
Thank You! Thank you: Very, VERY Much!! I found the Clipboard Data Object but it was Unreadable. I dragged the Microsoft Office v.X Folder to Applications from it's CD, Launched Word v.X, Right Clicked on a Clipboard Entry, Chose �Paste All� and Recovered 56 PAGES of Data!!!!!! Saved the Document, Closed Everything, Trashed the Office v.X Folder & Restarted. You Saved my A��, You Bet! Sea Mac Work Around to Transfer 56 Pages of Data From Clipboard� I dragged the Microsoft Office v.X Folder to Applications from it's CD, Launched Word v.X, Right Clicked on a Clipboard Entry, Ch...

Move system attendant mailbox <1174912412.216002.244450@y80g2000hsf.googlegroups.com>
The solution is here http://www.mcse.ms/archive/index.php/t-828566.html EggHeadCafe.com - .NET Developer Portal of Choice http://www.eggheadcafe.com ...

Read mail arn't marked as read anymore
After an SP upgrade of my Office 2000 the priviewed mail doesnt get marked as read anymore. I have tried to change the time (Tools->Options->Priview pane) from 2 -> 3 -> 4 seconds but nothing works. The only way to mark a mail as read is either to open it or right click it and chose Mark as read. Since I only use the priview pane this is very anoying for me. Is this a bug or has some setting changed with the SP? ...

Assiging Tasks via the POP mailboxes under Outlook 2002 & 2003
Hi, We've been trying to assign Tasks to each other (2 people) via POP Mailboxes. The assigning seems fine, but when a TRask is assigned back and forward several times we both end up with multiple Tasks... the most recently Accepted one, plus ealier versions which remain as "Waiting Response from Assignee". What are we missing? ps. I did read in these discussions that we both need to have RTF format selected which we both do have. ...

reading confirmation
Good day, I have a problem with outlook. When they send a message to me that demands the shipment of a reading confirmation, even if I accept, the reading confirmation does not come received from the sender. Someone knows from what depends and in which way I can resolve the problem? Thanks for the eventual answers. Niki In news:eht7fo$251$1@fata.cs.interbusiness.it, Niki <nicola.pantaleo@yahoo.it> typed: > Good day, > > I have a problem with outlook. When they send a message to me that > demands the shipment of a reading confirmation, even if I accept, the > read...

"Unblock" feature should be optional when reading e-mail in CRM
When viewing e-mail messages in CRM, a line appears saying "Unblock" to allow the full message content to be read. Can this be made a configurable server or security setting? We are trying to reduce "clicks" as much as possible. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agre...

Exchange over http
Please help, I set up my computer at home to use Exchange 2003 over http. It downloads all of the messages in my inbox to my local Outlook (here at home), but removes them from the server. Is there any way to stop this from happening? Thanks, Matt are you sure you're not using POP3? Are your contacts- and calendar folders populated? "m22baker" <m22baker@gmail.com> wrote in message news:1170625942.618603.204690@j27g2000cwj.googlegroups.com... > Please help, > I set up my computer at home to use Exchange 2003 over http. It > downloads all of the messages in ...

New Users can't Access Mailbox
An NT4 BDC with Exchange 5.5 running with W2k3 AD (as PDC emulator) in a single domain. The original NT4 PDC was upgraded in place. Note: old users are those created before the in-place (NT4 to W2k3) upgrade and new users are those created after the upgrade. Why can't new users access their Exch5.5 mailbox while all old users have no problem accessing it? New users can only logon to the domain and that's it. What am I missing? I'm completely lost. Have you specified Primary NT account for mailbox correctly? Compare account properties between old and new, there should be some ...

Outlook Web Access automatically closeing its connection to your mailbox after a period of inactivity.
Does anyone know or Is there any way to increase the time of Outlook Web Access automatically closeing its connection to your mailbox after a period of inactivity. thanks ...

The memory could not be "read".
I'm at work yesterday afternoon responding to e-mail on my desktop, and Adobe pops up from the toolbar with a notice that there is an update available for Acrobat. I accept the download, keep plugging away at my e-mail, and install it when it's done. It runs through the install, tells me that I should restart, but I ignore it and keep working. It's near the end of the day and I'm going to be going home soon anyways. I forgot to turn it off when I left. Came in this morning, restarted it through the Start menu, and rebooted. Upon reaching the "Ctrl+Alt+Del" ...

reconnected mailbox
Hello I disconnected two users in exchange only (ad account still active), UserA wanted UserB mailbox . So reconnected UserB mailfile to UserA account. had the user delete the profile on their PC and recreate. UserA was prompted for UserB ad login. The only way I was able to get this to stop prompting UserA for a password was to give them send as and full to UserB mailfile on the server. Is this the correct why? is there something in AD that needs to be done? thanks ...

MSExchangeIS Mailbox Store, Event 1025
E2K3 SP2 on W2K3 SP1 The event below happend on one of my server. Any ideas? Event Type: Warning Event Source: MSExchangeIS Mailbox Store Event Category: General Event ID: 1025 Date: 7/26/2006 Time: 9:15:07 AM User: N/A Computer: MXCA2 Description: An error occurred on database "First Storage Group\General-MXCA2". Function name or description of problem: Restrict/SetSearchCriteria Error: -1102 Warning: fail to apply search optimization to folder (FID c-C4E58) Retrying without optimization. Hello, Thank you for posting. According to my research, this event can be safely i...

Range names in financial projections; to enable getting data from a specific period
Hello -- In projecting cash flows over time, I want to name the summary rows (revenue, expenses, capital expenditures, etc.) so that I can easily get each row's value for a specific period, for further processing. I have seen the method where columns and rows are named, and the intersection of a column and row is named using their combination, separated by a space (as the intersection operator). Can anyone recommend methods which have worked for them? Thanks for any help. Larrry Mehl mehl_at_cyvest.com Select table and set it up via Insert/Name/Creat -- Message posted from http:/...

how can i copy a document to a CD without making it read only?
HOW CAN I COPY A DOCUMENT TO A CD WITHOUT MAKING IN READ ONLY? You can't. It is not the file, but the media, that is read only. Even CD-RW media does not allow editing a file on the CD. Copy te file from CD to HD, mak edits and if a CD-RW you should be able to burn the edited file back to the CD. hth "DON" wrote: > HOW CAN I COPY A DOCUMENT TO A CD WITHOUT MAKING IN READ ONLY? ...

Unable to Read Japanese Email
I correspond with several Japanese users and can read emails from some of them without a problem, but emails from others are nothing but a series of ?????. In one case, I can read one email but not another from the same sender. Changing the Encoding doesn't help. Sending emails in Japanese to them without a problem...they can read it fine. Would appreciate any suggestions/solutions as I'm stumped. I'm using Outlook 2003 on a Windows XP Home operating system. Japanese language support is installed. ...

Trouble Moving Mailboxes to 2nd Exchange Server
I have installed a 2nd Exchange server in the same AG as the 1st. After moving a mailbox to the 2nd store, any messages sent or recieved get stuck in the queues. I'm sure that there is a connector or something that is not configured properly. Does anyone have any advice or know of articles that will provide steps to properly setting this up. "JayJ" <JayJ@discussions.microsoft.com> wrote in message news:464C75EE-BE8E-4BAF-B85B-458077AD4BCF@microsoft.com... >I have installed a 2nd Exchange server in the same AG as the 1st. After > moving a mailbox to the 2nd s...

Transferring read e-mail to another folder
Hello I was wondering whether there was a way in which I could automatically transfer my e-mail that has been read into another folder, such as "Old e-mail" or something like that? Thanks ...

Outlook not marking read emails as read
Hi - We have 1 computer that is doing the oddest thing, anytime the customer reads the last email in his box, exit's out of email and then comes back in, that email is now marked as unread - it's the weirdest thing I have seen in a long time. I uninstalled office XP, rebooted, then reinstalled and applied the 2 service packs, hoping that would fix it, but it didn't. So now I'm stuck and was wondering if anybody out there has any thoughts on what to do.... thanks! Gerri Urban gurban@ci.broomfield.co.us ...

Emails got squished in my mailbox while using direct email feature of CRM 3.0
Emails got squished in my mailbox, ( i.e. Linefeeds/ carriage return got removed) when I send a Direct E-mail using an E-mail Template for a list of selected records (Leads, Account ...). When I send an email individually from record's level (i.e. Creating new activity for a record) using the same E-mail template, it doesn't got squished!!! I wondering why the e-mail gets squished only I'm sending them using Direct email feature! Does anybody know why the e-mail gets squished? Thanks in advance. Balamurali Phoenix wrote: > Emails got squished in my mailbox, ( i.e. Linefee...