Can't restore from Recovery Storage Group via Sys Manager or Exmerge.exe

I have successfully restored my old servers store to a recovery storage
group, and see the users and the number of items etc. If I try to
restore one to the new info store on the rebuilt server I get an error
that it failed and the following in the report:

 <?xml version="1.0" encoding="unicode" ?>
- <taskWizardRun taskName="Recover Mailbox Data" dcName="MBSERVER01"
buildNumber="7638" runningAs="Administrator@mynet.NET">
  <timespan startTime="2006-07-23 02:40:03.484" milliseconds="172" />
- <recoverMailbox>
- <destination>
  <database>/dc=net/dc=mynet/cn=Configuration/cn=Services/cn=Microsoft
Exchange/cn=First Organization/cn=Administrative Groups/cn=First
Administrative
Group/cn=Servers/cn=MBSERVER01/cn=InformationStore/cn=First Storage
Group/cn=Mailbox Store (MBSERVER01)</database>
  </destination>
  </recoverMailbox>
  <taskSummary errorCount="1" completedCount="0" warningCount="0"
errorCode="0x00000000" />
- <items>
- <item adsPath="Colin" class="user">
  <progress code="0" milliseconds="172">Connecting to source
server.</progress>
  <summary isWarning="false" errorCode="0xc1050000">The attempt to log
on to the Microsoft Exchange Server computer has failed. The MAPI
provider failed. Microsoft Exchange Server Information Store ID no:
8004011d-0512-00000000</summary>
  </item>
  </items>
  </taskWizardRun>

I thought I'd try to export it using Exmerge and ran into trouble there
when I try to load the recovery storage group, I get an error there :
an error was encountered with one or more users when retrieving the
list of mailboxes homed in the selected database on server 'myserver'.
Please refer to the log file for more information.

The log seems to proceed well until:

[02:17:05] Error! Cannot identify the user with the msExchMailboxGuid
\ED\AF\11\AB\00\ED\96K\BD\A2zzt\03\07\22. The legacyExchangeDN is
/O=FIRST ORGANIZATION/OU=FIRST ADMINISTRATIVE
GROUP/CN=RECIPIENTS/CN=MICK.

Any idea where I'm going wrong? Again, the server was not recovered, it
was rebuilt clean and the exchange system reinstalled from scratch, so
I may need to do this some other way entirely.

Any input is appreciated!

Mick

0
7/23/2006 6:46:49 AM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
441 Views

Similar Articles

[PageSpeed] 51

I'm not exactly sure what you're trying to do. You performed a RSG, but
you also rebuilt your server?

"Any idea where I'm going wrong? Again, the server was not recovered,
it
 was rebuilt clean and the exchange system reinstalled from scratch, so
 I may need to do this some other way entirely"

Did the server crash?

James Chong
MCSE + Messaging, MCTS
msexchangetips.blogspot.com





Mick wrote:
> I have successfully restored my old servers store to a recovery storage
> group, and see the users and the number of items etc. If I try to
> restore one to the new info store on the rebuilt server I get an error
> that it failed and the following in the report:
>
>  <?xml version="1.0" encoding="unicode" ?>
> - <taskWizardRun taskName="Recover Mailbox Data" dcName="MBSERVER01"
> buildNumber="7638" runningAs="Administrator@mynet.NET">
>   <timespan startTime="2006-07-23 02:40:03.484" milliseconds="172" />
> - <recoverMailbox>
> - <destination>
>   <database>/dc=net/dc=mynet/cn=Configuration/cn=Services/cn=Microsoft
> Exchange/cn=First Organization/cn=Administrative Groups/cn=First
> Administrative
> Group/cn=Servers/cn=MBSERVER01/cn=InformationStore/cn=First Storage
> Group/cn=Mailbox Store (MBSERVER01)</database>
>   </destination>
>   </recoverMailbox>
>   <taskSummary errorCount="1" completedCount="0" warningCount="0"
> errorCode="0x00000000" />
> - <items>
> - <item adsPath="Colin" class="user">
>   <progress code="0" milliseconds="172">Connecting to source
> server.</progress>
>   <summary isWarning="false" errorCode="0xc1050000">The attempt to log
> on to the Microsoft Exchange Server computer has failed. The MAPI
> provider failed. Microsoft Exchange Server Information Store ID no:
> 8004011d-0512-00000000</summary>
>   </item>
>   </items>
>   </taskWizardRun>
>
> I thought I'd try to export it using Exmerge and ran into trouble there
> when I try to load the recovery storage group, I get an error there :
> an error was encountered with one or more users when retrieving the
> list of mailboxes homed in the selected database on server 'myserver'.
> Please refer to the log file for more information.
>
> The log seems to proceed well until:
>
> [02:17:05] Error! Cannot identify the user with the msExchMailboxGuid
> \ED\AF\11\AB\00\ED\96K\BD\A2zzt\03\07\22. The legacyExchangeDN is
> /O=FIRST ORGANIZATION/OU=FIRST ADMINISTRATIVE
> GROUP/CN=RECIPIENTS/CN=MICK.
>
> Any idea where I'm going wrong? Again, the server was not recovered, it
> was rebuilt clean and the exchange system reinstalled from scratch, so
> I may need to do this some other way entirely.
> 
> Any input is appreciated!
> 
> Mick

0
jamestechman (1266)
7/23/2006 2:18:40 PM
Yes, sorry. The server failed and I had to build it from scratch.

jamestechman@gmail.com wrote:
> I'm not exactly sure what you're trying to do. You performed a RSG, but
> you also rebuilt your server?
>
> "Any idea where I'm going wrong? Again, the server was not recovered,
> it
>  was rebuilt clean and the exchange system reinstalled from scratch, so
>  I may need to do this some other way entirely"
>
> Did the server crash?
>
> James Chong
> MCSE + Messaging, MCTS
> msexchangetips.blogspot.com
> 
>  Mick

0
7/23/2006 7:49:01 PM
Can you confirm that you followed the steps in this article? Also why
are you restoring to a recovery storage group rather than original
location? Did you do a dial tone recovery?

http://www.msexchange.org/tutorials/Recovering-Failed-Exchange-2003-Member-Server-Using-Disaster-Recovery-Switch.html

James Chong

Mick wrote:
> Yes, sorry. The server failed and I had to build it from scratch.
>
> jamestechman@gmail.com wrote:
> > I'm not exactly sure what you're trying to do. You performed a RSG, but
> > you also rebuilt your server?
> >
> > "Any idea where I'm going wrong? Again, the server was not recovered,
> > it
> >  was rebuilt clean and the exchange system reinstalled from scratch, so
> >  I may need to do this some other way entirely"
> >
> > Did the server crash?
> >
> > James Chong
> > MCSE + Messaging, MCTS
> > msexchangetips.blogspot.com
> > 
> >  Mick

0
jamestechman (1266)
7/23/2006 9:20:26 PM
Reply:

Similar Artilces:

There should be a way to restore the address book in outlook
The help file shows how to backup the address book to a .pst file but is nothing about RESTORE in the help fiile. Maybe it's called something else??? ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agree" in the message pane. http://www.microsoft.com/office/community/en-us/default.mspx?mid...

How to save a group contact??
I have 2 e-mail groups my regular CONTACTS and an other group I created called VOLUNTEER I receive a new e-mail from a volunteer and wish to add the e-mail address to VOLUNTEER group. I have tried numerous different ways and still can't find the right way. I am sure it is something simple I am just missing can you help please? Happy Holidays Microsoft Office 2003 Version Students and Teachers Edition Windows Vista Home Premium Thank-you Carl R Outlook does not use the term "group" so you'll need to explain what you mean by it. Try using the same t...

Group emails #3
Is it possible in Outlook 2000 to send an email to a group of recipients but when each recipient receives the email only their address shows in the "To:" window? Cheers William William M <witmedia@hotmail.com> wrote: > Is it possible in Outlook 2000 to send an email to a group > of recipients but when each recipient receives the email > only their address shows in the "To:" window? Word Mail Merge -- Brian Tillman ...

System Restore does not go any further then Select a Restore Point
My system is windows XP had a new hard drive installed 2008 with more space on it. Don't know what happened to the recovery CD for it, don't have it now, I think that's probably what I would need to repair it, any other way to fix it. Need help any one thank you. System Restore does not go any further then Select a Restore Point, the (next) button does not function, because of a restoration to ''Software Distribution Service 3.0'' restore point was incomplete due to an improper shutdown. A system restore was necessary, I thought because I coul...

Need a seperate discussion group for Visio 2010 Beta
I am struggling to find any on-line support for Visio - It's not even listed under any of the major categories. -- Neville ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agree" in the message pane. http://www.microsoft.com/office/community/en-us/default.mspx?mid=7338203e-5b61-...

Sending mails using contact groups
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel Email Client: pop Hi, <br> When sending a mail to a contact group ( +100 and - 100 contact), I receive following error: <br><br>5.1.2 or other punctuation after the recipient's email address. 28sm20526309eyg.28 <br><br>How can I resolve this problem? On 12/26/09 4:14 AM, in article 59bafc95.-1@webcrossing.JaKIaxP2ac0, "Sjourquin@officeformac.com" <Sjourquin@officeformac.com> wrote: > pop Hi, > When sending a mail to a contact group ( +100 and - 100 con...

Exchange 2K restore from backup
Hi there We have a server running sbs2K. A couple of days ago a public folder was deleted from outlook. No one noticed for until today. We run complete backups of exchange using ntbackup. So I completed a current full backup. When I tried a restore from a 2 day old backup for the public information store the restored database failed to mount. It stated that the log files were inconsistant I then tried a full restore of both the public store and the mailbox store with the log files as well. This also failed in the same way. I have ended up restoring the current database which ran fine Being ...

Restoring a Database
I created a back-up of my RMS database using Store Operations manager. When I go to restore the databse on a different computer (at a different location), I get an "Unable to Restore Error 5- Access is Denied." I have the sa password the same on both machines. Any suggestins? ...

Deployment manager can't see other domains and users
Hi, I have the following problem: the deployment manager utility can't see users in other domain. The crm installation is in a AD domain that trust in another domain. My problem is that cant' see and cant add any user from the other domain. Actually the AD account in the crm server is a domain admin account. Any suggestions in order to get the users from the other domain? I tried to create a user from the other doain in the crm server, but when this user tries to use the deployment manager tool, it olnly sees the licencing info but not the server and users folders. Any clue, w...

System Restore unable to restore
My Win XP system is working fine, however whenever I try to do a System Restore it fails and I don't know why. In the distant past I have successfully run System Restore and returned the machine to an earlier time, so I am reasonably confident with its operation. When System Restore is opened the calender box shows each possible restore point date in bold. Selecting one of these, the dialogue box reports a valid system check point for that day. Proceeding with a selected date the system shuts down, restarts, fully loads then announces the system cannot be restored to the s...

Public Folders Restore
Hi everyone We had a Public folder database crash and we need to restore it from the backup. We have 5 Exchange servers accross different sites, now, if we restore the public folder database does that mean that all old itens will come up and replicated to all other exchange with replicas of these public folders? Is there a way that we restore and select only certain itens to restoed after a given date or something like that? Thanks "GIG" <gig@gig.com> wrote: >We had a Public folder database crash and we need to restore it from the >backup. >We have 5 Exchang...

Call DLL from EXE
Maybe an obvious question but I have written a DLL C++ which contains a number of classes. How do include the DLL in a new project and call various classes/methods in my dll ? You would normally access the class in your DLL by using their header file in your exe code, and then link your project against the dlls .lib file. AliR. "Michael Tissington" <michael@nospam.newsgroups.com> wrote in message news:%23Apu7QGOJHA.1160@TK2MSFTNGP02.phx.gbl... > Maybe an obvious question but I have written a DLL C++ which contains a > number of classes. > > How do includ...

Back up and restore of Out look express.
Hi all, I backed up my "document and settings" and would like to get my address book restored in Outlook Express. Do you know what extension the Address book is? Can I import it? Thanks Brent Hauver www.sagehealthstore.com Try posting this in an Outlook Express news group - this is not one of them. Outlook is a part of Microsoft Office and is what this group supports. Outlook Express is a part of Internet Explorer and has its own news groups. You can also find some good Outlook Express information here: http://insideoe.tomsterdam.com --� Milly Staples [MVP - Outlook] Po...

Calculated by Group
I have a Main report Grouped by Month Then Grouped by Department... I have a Subreport in the Department group header of my Main report. The Subreport is grouped by Job and all the Expenses for the job are in the details. I have a Total in the report footer of my sub report. My question: How do I get the Total from my Subreport to my Main report, calculating all the Expenses by Department? Any and all help much appreciated. See: Bring the total from a subreport onto a main report at: http://allenbrowne.com/casu-18.html If you also need a grand total in the Report Footer of your m...

Storage Limit Warnings are not being received by Outlook 98 clients in offline m
Exchange 2000 Server, Windows 98, 2000 and XP users. Office 97 with Outlook 98 Upgrade. I have users in remote offices using "offline mode" to connect to mail server over a vpn. The storage limit warnings are not being received by these users. As a result, they often exceed their limits, effectively cutting off their ability to send and receive email. Help is appreciated in advance. Rick ...

Out of Office reply when forwarded to a distribution group
I don't know if this is a limitation on Exchange, or if I just don't have the correct setting. The problem: Emails forwarded to a mail- enabled group of three individuals, within Exchange, do not generate the Out of Office assistant reply (from the original recipient). The Out of Office reply works when forwarding to one individual. I have checked the box that says "deliver mail to both recipient and forward, etc". Any help would be greatly appreciated. Thanks. What version of Exchange? Did you restart the OOF? It only sends once per address until its restarted. -- ...

Mailbox Management Policy (Scheduling)
Hi Folks I have set-up a Mailbox Management policy on a server with a scheduled time. (Rather than the default “run at midnight Sunday”). I have set the schedule to run 22:00 to 23:00 on Friday. When the schedule runs it seems re-run the cleanup process for the whole duration of the time window rather than just once. As I am getting 3 or 4 mailbox management reports from the server for the same mail store (all run in the schedule timeframe.) If the server is set to the default “Run at midnight Sunday” the process only runs once. I want to schedule to management process to run at ...

Exch2003 Delted Item Recovery
If I open additional mailboxes inside of outlook 2003, is there a way to get deleted item recovery to work on the other accounts? The only way I am able to choose deleted item recovery is if I'm logged in as that user that owns the mailbox - so in my scenario I can get to deleted item recovery for my account, but not any of the other ones I have opened. I have full mailbox access to those other mailboxes. Any ideas how to get this to work if it's even possible? Tom Mucha tom@ctcomp.com I don't believe it is possible...you need to be logged onto that specific mailbox... "...

How do I restore a file?
I accidentally saved a new file with the same name as an existing one, and clicked 'override', forgetting they were in the same location. How do I restore the original file that I accidentally overrode? In another post someone mentioned that I have to us my backup software...how do I do that? The file in question is not saved on my computer, it is saved on my Western Digital external hard drive. Thank you! The original is gone. If you don't have a backup of the original then it is gone permanently. Only you would know what backup procedures you keep to maintain ...

Restore Exchange 2000 default permissions
is it possible to restore default permissions for the organisation in exchange 2000. At present anyone can open anyone else's mailbox!! Which i can't believe is the default. If there is no way to reset them can someone tell me what the permissions need to be so only the user and the administrators can access the mailboxes. My CEO is less than impressed that anyone can read his mail!! Cheers Minimum Permissions Required for Mailbox Stores and Public Folder Stores http://www.microsoft.com/technet/prodtechnol/exchange/guides/StrPermwE2k3/2934133f-e3af-46a5-9369-1ece5843ff58.mspx?mfr...

resetting exe after debug lockup
If my app locks up during debug, I can't recompile the app because of link not being able to write the file. Is there a way to reset the executable file after a failed debug besides closing vs? (Developing native on xp/vs2003.) Thanks Scott guysmiley wrote: > If my app locks up during debug, I can't recompile the > app because of link not being able to write the file. > > Is there a way to reset the executable file after a > failed debug besides closing vs? (Developing native on > xp/vs2003.) > > Thanks > Scott > Use the Stop Debugging comman...

OST file recovery
How can I recover email from the OST file. ...

problem with outlook web access via SSL
Hello, I am trying to access the owa page via https, port 443. I installed my own certificate, and enabled SSL. When I try to connect to https://servername/exchange I get 'page cannot be displayed'. I checked the 'default website' in IIS, and port 443 is enabled, the certificate is installed and ssl is required. I used this guide: http://www.msexchange.org/tutorials/SSL_Enabling_OWA_2003.html I can access owa via http://servername/exchange, when I don't check 'ssl required'. but i don't want it to work via http; it should work via https .... I can access...

[Group]
I have several charts that say [Group] after the file name. I can't copy anything from one of these charts to a new chart or an existing chart that doesn't say [Group]. How can I say my chart as an .xls worksheet without the word [Group] at the end. I am using Excel 97 SR-2. Thank you. ...

Restoring a value
In the code below, I've attempted to check a value entered by the user and restore the original value if what was entered exceeds the maximum for the current application. So far, I've been unsuccessful in restoring what was saved at open time. Saving of the restored value (Me.ImageRatio = Ratio) using Me.Requery after the assignment statement gives a runtime error related to macro or function validation rule for the field. I have not set a validation rule in the property sheet for the control. What am I missing here? Bill ======(Application)==================== Option Compare Datab...