Can't login but services ok

Every day when we come in to the office and the services are running for
exchange but you can't login. When I restart all the services everything is
fine. I created a batch file to stop and restart the services but still have
the same problem. Can anyone suggest where I start to look.

Thanks

Glenn

0
Glenn
11/12/2009 8:33:40 AM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
1140 Views

Similar Articles

[PageSpeed] 59

Check the Event Viewer on the Server for any related errors.  Run ExBPA 
against your Exchange Server.  In Exchange System Manager or EMC make sure 
the Mailbox Database is mounted when this happens.  What version of 
Exchange?

-- 
John Oliver, Jr
MCSE, MCT, CCNA
Exchange MVP 2009
Microsoft Certified Partner


"Glenn Clark" <glenn@clarkandfox.co.uk> wrote in message 
news:C72178E4.2D35%glenn@clarkandfox.co.uk...
> Every day when we come in to the office and the services are running for
> exchange but you can't login. When I restart all the services everything 
> is
> fine. I created a batch file to stop and restart the services but still 
> have
> the same problem. Can anyone suggest where I start to look.
>
> Thanks
>
> Glenn
> 
0
John
11/12/2009 3:26:29 PM
On Thu, 12 Nov 2009 08:33:40 +0000, Glenn Clark
<glenn@clarkandfox.co.uk> wrote:

>Every day when we come in to the office and the services are running for
>exchange but you can't login. When I restart all the services everything is
>fine. I created a batch file to stop and restart the services but still have
>the same problem. Can anyone suggest where I start to look.
>
>Thanks
>
>Glenn
There ought to be something logged. If not you probably need to turn
logging up. The services might be started but did you check to see if
the store(s) are mounted?
The root cause is probably going to be backup or anti virus scan
related. What is the schedule on those operations?
0
Mark
11/12/2009 3:27:32 PM
Log in to what?
-- 
Ed Crowley MVP
"There are seldom good technological solutions to behavioral problems."
..

"Glenn Clark" <glenn@clarkandfox.co.uk> wrote in message 
news:C72178E4.2D35%glenn@clarkandfox.co.uk...
> Every day when we come in to the office and the services are running for
> exchange but you can't login. When I restart all the services everything 
> is
> fine. I created a batch file to stop and restart the services but still 
> have
> the same problem. Can anyone suggest where I start to look.
>
> Thanks
>
> Glenn
> 

0
Ed
11/12/2009 3:35:02 PM
Reply:

Similar Artilces:

Field Service Anywhere: Line Entry
The Part, Labor, Add' Charge and Expense Lines entry process needs to streamlined for faster more efficient data entry. The Lines should be added as a tab just like the Main; Date; Addr; PCR; Note and UDF tabs (eliminating the need to click on View => Lines). Also, after entering a line -- clicking Save should commit the line and clear the fields so that they are ready for input of the next line item - rather that having to click Save; Edit => Clear; Edit => New. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the...

CRM Security Service will not start 04-24-06
Current Setup CRM 3.0 on W2k3 box front-end SQL 2000 on W2k3 box back-end Scenario: Rebooted both servers as part of a regular maintenance cycle. SQL services would not start because the services were running under a domain account where the password was changed. Changed the domain account password and the account under the services. SQL Starts! CRM Security Service and Crystal APS service refuse to start. Is there somewhere else that I need to change the credentials? and How do I do it? Thanks in Advance. Bring up the Services app and sort by 'Log on as'. Look for any servi...

web service fails when text field on invoice are having apostrophe
We have a procedure 'Invoice Close' (xfer to GP) .This procedure fails for invoices that include an apostrophe in the Sales Order Description. Need help how to handle this. In your code, you'll need to wrap the apostrophe. This error is caused by web services or sql stored procedures that can not handle the apostrophe character and treat it as a text qualifier. For more information, consult MSDN. -Mike -- Micheal LoPatriello Coordinator, Luna Development mlopat@lunadevelopment.com http://www.lunadevelopment.com "jagdish mundada" wrote: > We have a procedu...

installing service pack after Fixed Assets?
Hello: Years ago, if you installed a new module in GP, you had to reapply the service pack that you already had installed at that client site. This client is on GP 10.00.1301. We are going to install Fixed Assets. So, after the install, does the hotfix that originally placed the client at 10.00.1301 need to be reinstallated? childofthe1980s ...

Problem wih online services with AXA Advisors
I'm trying to set up my AXA investment accounts for online updates and to no avail. I've followed the instructions on the AXA website and have now successfully spent several fruitless hours. Has anyone been successful establishing online updates with this brokerage house? Any suggestions would be appreciated. Just an fyi... I have successfully set up online updates with three other institutions. I have the same issue with AXA and Principal Financial Upon entering my Username/pw combo and following both sites instrucitons they both still fail with "Invalid PIN" We...

outlook 2000 freezes after install office 2000 service pack 3
Outlook freezes when synchronizing can some one help ...

Service Calendar Unexpected Error
Hi, We have a strange problem with our MSCRM 3.0 implementation. When we go to the Work Hours section of a Facility / Resource we get an "unexpected error" screen and no event in the event log. We are running Small Business Server 2003 ASP.NET v1. SQL Server 2000 SP4. Many thanks in advance rac504uk Enable tracing and see what shows up in your trace file. It should give you detailed information about what happens: To enable tracing, add these settings to your registry. [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM] "TraceEnabled"=dword:00000001 "TraceDirect...

Windows Sharepoint services and other web application...
I was reading an article regarding Windows Sharepoint Services, and it states that there are some limitation and/or compatibility issue if you are running Sharepoint Services with other web application (includes Outlook Web Access) on the same server. If my server is... 1) Standalone Windows 2003 Std Server 2) w/ Exchange 2003 (I surely will use OWA) 3) w/ Microsoft CRM 3.0 4) w/ SQL 2000 Server (mainly for MS CRM) What do I need to pay attention so that Sharepoint services will run on this environment smoothly? By the way, I will install Sharepoint Portal Server on the same server, wo...

Service Pak 1 Update
Installed new hard drive; reinstalled Vista Home Premium. DVD Maker has reverted to original condition as when purchased. It does not recognize my "E" drive in the drop down box. Eventually it did recognize "E" and everything was fine. I assumed it was a Microsoft Update of some kind, perhaps Service Pak 1. I downloaded SP1 but when attempting to run it, it has an error message: 80070904. So... question 1: will SP1 make DVD Maker operational? question 2: how do I resolve this error message? Thanks, A Try posting in microsoft.public.windows.v...

Business Portal Benefit Self Service Page Error
All users are getting a page error when they click the Existing Benefits link in Business Portal. The error refers to a value too large for Int16. We've tried all articles in the knowledgebase about this error. Has anybody had this issue and resolved it? -- Charles Allen, MVP ...

Web Service Query Question
I have 3 conditions in my webservice that i use to retrieve contact records from crm. The first two conditions ( Firstaname and Lastname) are mandatory and the last one (date of birth) is not. I want to exclude the last condition if it is empty. Here is my code which doesnt work. At the end i have an if statement which I thought it will do what i want. Please help // Return distinct values query.Distinct = true; // Setup the query for the contact entity query.EntityName = "contact"; // Specify th...

After Office XP SP3 now the login name and password are always cleared
After installing SP3 for Office XP we lost the saving of the username and password, is there a way to make this save. I hope so because this SP3 is really a nightmare!! ...

Windows Live Messenger Failed because the service is temporarily u
I am getting an error code as well while trying to login. I have not found any reference to this error code on the web or in the microsoft database. Error code is 8e5e044d. ...

Business Portal Terminal service rais winsock error
When I am going to open edit a purchae order on business portal using teminal service I get following error CWTSSession.processDisconnect: Error 516 connecting to terminal server DYNMAICS Error: WinSock socket connect failure ...

Terminal Services and Exchange
Last week I was attempting to create a new public folder tree in Exchange 2000 using terminal services on a remote server. It did not go well and I eventually deleted it until I could spend more time. I tried creating the folder under the existing default public folder tree but could not get the client permissions locked down to the user group this folder was for. I know I tried a combination of MAPI and W2K permissions on the default public folder tree. I eventually deleted this folder and tried to return the default public folder tree to it's original settings. Ever since then, when I te...

Sharepoint Workflow email containing image requires login to view
I have an image set up in a library in SharePoint 2007, that I'm linking to a workflow email that I created in SharePoint Designer. When the email is received by the user in Outlook 2003, it prompts them to log in with their credentials before they can view the image. This is only happening to certain users - what could be causing this? Anybody have any thoughts about this? "Mark" wrote: > I have an image set up in a library in SharePoint 2007, that I'm linking to a > workflow email that I created in SharePoint Designer. When the email is > rec...

Windows sharepoint services is not configured
We have SBS 2008 Premium 64bit. I did a reinstall of it and the first "installation issue" that came up was this: "Windows sharepoint services is not configured". I posted this in the SBS newsgroup and I haven't gotten an answer yet. I was wondering if anyone here could help me. Please advise and thanks. ------=_NextPart_0001_B8D74847 Content-Type: text/plain Content-Transfer-Encoding: 7bit During the install only the binaries will be installed. After that you need to configure sharepoint by creating config & content DB's. If you have a pre...

Email Time Stamp Wrong, Calendar OK (Time Zone?)
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: Exchange Last week I began having an interesting problem in Entourage where the time stamp on every email message (3 different accounts, 1 Exchange, 2 IMAP) is off by 6 hours. I have searched high and low and found various information on where to verify the proper time zone settings and have done so. <br><br>What makes the situation even more interesting is that it affects all three accounts, but when accessing each of those accounts with another email client (Web, iPhone, etc.), the t...

Service scheduling
Anyone know how to define a list of resources that are "customer preferred"? When scheduling a service, the form assistant lists the resources from the selected service, but above that, it also has a box for customer preferred. Anyone know what this does, or how to enter information? We have priority customers that have technicians specially trained for their site and would prefer that these techs perform the services, but if for some reason they are busy, we need to be able to select other resources. Any thoughts? Hi, You can add the customer's service preferences in the Acc...

Insert username from Windows login automatically
I'm creating a powerpoint presentation that will be edited by different users throughout the day. I would like their username, as shown in windows, to appear automatically when the presentation is opened. I have a section that updates the date and time, but haven't been able to find a way to insert their name without them manually changing it. Can this be done? Thanks in advance. Ernie In article <664FB6E0-9761-49E3-9FD8-0150AD38AB94@microsoft.com>, Ernie in Tampa wrote: > I'm creating a powerpoint presentation that will be edited by different users ...

Quota Message Service RCP Error
I installed Quota Message Service for customizing quota error messages. I have two problems: 1) When I try to start it from ESM I get a "RCP Error ocurred". I didn't find any errors in the Event Viewer. 2) In the instructions it's not clear how to customize the messages. This is what I've done: - I import the .pst using Outlook - I see now a "QuotaMessages" folder containing 1033 - The 1033 has a 3 files with 3 attachments. I can modify two attachments, but the third one is read-only (mail named ExText) Do I have to modify...

Exchange 2003 OWA SSL login failure
I have 2 Exchange 2003 servers. I've recently converted one of them to a front-end server. I have OWA working fine (with SSL and forms-based authentication) on the back-end server, but I can't get it work on the front-end. When I point my web browser at https://frontend.example.com/exchange, I get the login page. If I enter my credential incorrectly, I get re-prompted (so the authentication seems to be working). If I enter my credentials correctly, however, I get a 403.4 page. I verified that I have SSL enabled on the Exchange web directory, and not on any others (in particula...

Lost my windows installer service
How do I get it back? Is there a place to redownload it. But the problem now is I can't install anything. Thanks What has changed since it last worked? Have you installed anything new? Please provide more info to the group as this helps narrow things down a lot. "PaulHTK" <paulhartwick@charter.net> wrote in message news:17d017b1-2137-4bc2-8563-656629dbcc75@14g2000yqa.googlegroups.com... > How do I get it back? Is there a place to redownload it. But the > problem now is I can't install anything. > > Thanks Paul, What Operating System ...

Tracking user login
I would like to determine how often (if ever) users have logged into CRM. Any suggestions? Thanks for your help, Lisa PS... I saw a reference to the archives of this newsgroup posted on Google. Where exactly? to see the archive go to groups.google.com and search on microsoft.public.crm to see how often people log into crm. The Web Service on the Microsoft CRM Web Server opens a new text log file for each day someone connects. you can find these logs on the CRM Web server at C:\WINNT\SYSTEM32\LOGFILES\W3SVC1\ for example today there would be a file called ex040816.txt Everytime your u...

exchange services will not start
New setup of AD with replication has problems - I will work on this - but - If replication fails will it also cause Exchange to fail and the services (exchange) to fail to restart - they show started - but when you stop them and try to restart they time out. Thanks Linda ...