Can't install Exchange System Manager 2003..

Hi,

The OS is Windows Server 2003 SP1 (only 1 partition, the free disk space is 
only 8 GB) and actually what I'm trying to do is to have a mailbox for a 
user from Domain B but the Exchange 2003 is in Domain A. Domain A 
(domainA.hq.com) and B (domainB.hq.com) are under one forest.

I have checked some of the emails that were sent to this newsgroup and they 
suggested that I just need to install the Exchange System Manager on Domain 
B but I can't proceed with the "Install Exchange System Management Tools 
Only" installation wizard (Exchange 2003 Std Edt CD). I'm stuck at the 
"Component Selection" and when I chose one of the action given, I will get 
these errors
:

"..has an unknown installation problem"

"..encountered an error while checking the prerequisites for the component
exchange.."

Before that, during the initial setup, I was getting this error but I just 
click on the continue button :

"Exchange Server 2003 has a known compatibility issue with this version of 
Windows. For more information, refer to 
http://go.microsoft.com/fwlink/?LinkId=37488"

I have checked the minimum requirement and the only thing that the server 
did not meet the minimum requirement was the hardisk size and others were 
ok. Could the hardisk size caused the issue ?

Please help..

Rgrds,
Zul


0
mlist1 (60)
6/9/2006 3:59:04 AM
exchange.admin 57650 articles. 2 followers. Follow

5 Replies
889 Views

Similar Articles

[PageSpeed] 56

have you run exchange domainprep in the second domain?

"Zul J" <mlist@istar.com.my> wrote in message 
news:u91DPk3iGHA.836@TK2MSFTNGP02.phx.gbl...
> Hi,
>
> The OS is Windows Server 2003 SP1 (only 1 partition, the free disk space 
> is only 8 GB) and actually what I'm trying to do is to have a mailbox for 
> a user from Domain B but the Exchange 2003 is in Domain A. Domain A 
> (domainA.hq.com) and B (domainB.hq.com) are under one forest.
>
> I have checked some of the emails that were sent to this newsgroup and 
> they suggested that I just need to install the Exchange System Manager on 
> Domain B but I can't proceed with the "Install Exchange System Management 
> Tools Only" installation wizard (Exchange 2003 Std Edt CD). I'm stuck at 
> the "Component Selection" and when I chose one of the action given, I will 
> get these errors
> :
>
> "..has an unknown installation problem"
>
> "..encountered an error while checking the prerequisites for the component
> exchange.."
>
> Before that, during the initial setup, I was getting this error but I just 
> click on the continue button :
>
> "Exchange Server 2003 has a known compatibility issue with this version of 
> Windows. For more information, refer to 
> http://go.microsoft.com/fwlink/?LinkId=37488"
>
> I have checked the minimum requirement and the only thing that the server 
> did not meet the minimum requirement was the hardisk size and others were 
> ok. Could the hardisk size caused the issue ?
>
> Please help..
>
> Rgrds,
> Zul
>
> 


0
awebb7472 (650)
6/9/2006 6:03:46 AM
Andy,
no, i did not know that i have to do that..is there any other things that i 
need to do beside running the exchange domainprep and installing the ESM ?

rgrds,
Zul

"andy webb" <awebb@swinc.com.spamsucks.com> wrote in message 
news:evYy5p4iGHA.4884@TK2MSFTNGP03.phx.gbl...
> have you run exchange domainprep in the second domain?
>
> "Zul J" <mlist@istar.com.my> wrote in message 
> news:u91DPk3iGHA.836@TK2MSFTNGP02.phx.gbl...
>> Hi,
>>
>> The OS is Windows Server 2003 SP1 (only 1 partition, the free disk space 
>> is only 8 GB) and actually what I'm trying to do is to have a mailbox for 
>> a user from Domain B but the Exchange 2003 is in Domain A. Domain A 
>> (domainA.hq.com) and B (domainB.hq.com) are under one forest.
>>
>> I have checked some of the emails that were sent to this newsgroup and 
>> they suggested that I just need to install the Exchange System Manager on 
>> Domain B but I can't proceed with the "Install Exchange System Management 
>> Tools Only" installation wizard (Exchange 2003 Std Edt CD). I'm stuck at 
>> the "Component Selection" and when I chose one of the action given, I 
>> will get these errors
>> :
>>
>> "..has an unknown installation problem"
>>
>> "..encountered an error while checking the prerequisites for the 
>> component
>> exchange.."
>>
>> Before that, during the initial setup, I was getting this error but I 
>> just click on the continue button :
>>
>> "Exchange Server 2003 has a known compatibility issue with this version 
>> of Windows. For more information, refer to 
>> http://go.microsoft.com/fwlink/?LinkId=37488"
>>
>> I have checked the minimum requirement and the only thing that the server 
>> did not meet the minimum requirement was the hardisk size and others were 
>> ok. Could the hardisk size caused the issue ?
>>
>> Please help..
>>
>> Rgrds,
>> Zul
>>
>>
>
> 


0
mlist1 (60)
6/9/2006 6:34:30 AM
Hi again,

Under the CD menu, I choose "Install Exchange 2003 on additional servers", 
is this right ?

Rgrds,
Zul

"Zul J" <mlist@istar.com.my> wrote in message 
news:uFy2F74iGHA.4884@TK2MSFTNGP03.phx.gbl...
> Andy,
> no, i did not know that i have to do that..is there any other things that 
> i need to do beside running the exchange domainprep and installing the ESM 
> ?
>
> rgrds,
> Zul
>
> "andy webb" <awebb@swinc.com.spamsucks.com> wrote in message 
> news:evYy5p4iGHA.4884@TK2MSFTNGP03.phx.gbl...
>> have you run exchange domainprep in the second domain?
>>
>> "Zul J" <mlist@istar.com.my> wrote in message 
>> news:u91DPk3iGHA.836@TK2MSFTNGP02.phx.gbl...
>>> Hi,
>>>
>>> The OS is Windows Server 2003 SP1 (only 1 partition, the free disk space 
>>> is only 8 GB) and actually what I'm trying to do is to have a mailbox 
>>> for a user from Domain B but the Exchange 2003 is in Domain A. Domain A 
>>> (domainA.hq.com) and B (domainB.hq.com) are under one forest.
>>>
>>> I have checked some of the emails that were sent to this newsgroup and 
>>> they suggested that I just need to install the Exchange System Manager 
>>> on Domain B but I can't proceed with the "Install Exchange System 
>>> Management Tools Only" installation wizard (Exchange 2003 Std Edt CD). 
>>> I'm stuck at the "Component Selection" and when I chose one of the 
>>> action given, I will get these errors
>>> :
>>>
>>> "..has an unknown installation problem"
>>>
>>> "..encountered an error while checking the prerequisites for the 
>>> component
>>> exchange.."
>>>
>>> Before that, during the initial setup, I was getting this error but I 
>>> just click on the continue button :
>>>
>>> "Exchange Server 2003 has a known compatibility issue with this version 
>>> of Windows. For more information, refer to 
>>> http://go.microsoft.com/fwlink/?LinkId=37488"
>>>
>>> I have checked the minimum requirement and the only thing that the 
>>> server did not meet the minimum requirement was the hardisk size and 
>>> others were ok. Could the hardisk size caused the issue ?
>>>
>>> Please help..
>>>
>>> Rgrds,
>>> Zul
>>>
>>>
>>
>>
>
> 


0
mlist1 (60)
6/9/2006 6:57:39 AM
Well you need to create a RUS for the second domain. As far as I know you 
don't need ESM, after all it is just a management tool that can be installed 
anywhere.

Nue
"Zul J" <mlist@istar.com.my> wrote in message 
news:uH6ZDI5iGHA.4504@TK2MSFTNGP05.phx.gbl...
> Hi again,
>
> Under the CD menu, I choose "Install Exchange 2003 on additional servers", 
> is this right ?
>
> Rgrds,
> Zul
>
> "Zul J" <mlist@istar.com.my> wrote in message 
> news:uFy2F74iGHA.4884@TK2MSFTNGP03.phx.gbl...
>> Andy,
>> no, i did not know that i have to do that..is there any other things that 
>> i need to do beside running the exchange domainprep and installing the 
>> ESM ?
>>
>> rgrds,
>> Zul
>>
>> "andy webb" <awebb@swinc.com.spamsucks.com> wrote in message 
>> news:evYy5p4iGHA.4884@TK2MSFTNGP03.phx.gbl...
>>> have you run exchange domainprep in the second domain?
>>>
>>> "Zul J" <mlist@istar.com.my> wrote in message 
>>> news:u91DPk3iGHA.836@TK2MSFTNGP02.phx.gbl...
>>>> Hi,
>>>>
>>>> The OS is Windows Server 2003 SP1 (only 1 partition, the free disk 
>>>> space is only 8 GB) and actually what I'm trying to do is to have a 
>>>> mailbox for a user from Domain B but the Exchange 2003 is in Domain A. 
>>>> Domain A (domainA.hq.com) and B (domainB.hq.com) are under one forest.
>>>>
>>>> I have checked some of the emails that were sent to this newsgroup and 
>>>> they suggested that I just need to install the Exchange System Manager 
>>>> on Domain B but I can't proceed with the "Install Exchange System 
>>>> Management Tools Only" installation wizard (Exchange 2003 Std Edt CD). 
>>>> I'm stuck at the "Component Selection" and when I chose one of the 
>>>> action given, I will get these errors
>>>> :
>>>>
>>>> "..has an unknown installation problem"
>>>>
>>>> "..encountered an error while checking the prerequisites for the 
>>>> component
>>>> exchange.."
>>>>
>>>> Before that, during the initial setup, I was getting this error but I 
>>>> just click on the continue button :
>>>>
>>>> "Exchange Server 2003 has a known compatibility issue with this version 
>>>> of Windows. For more information, refer to 
>>>> http://go.microsoft.com/fwlink/?LinkId=37488"
>>>>
>>>> I have checked the minimum requirement and the only thing that the 
>>>> server did not meet the minimum requirement was the hardisk size and 
>>>> others were ok. Could the hardisk size caused the issue ?
>>>>
>>>> Please help..
>>>>
>>>> Rgrds,
>>>> Zul
>>>>
>>>>
>>>
>>>
>>
>>
>
> 


0
imaneophyte (3004)
6/9/2006 11:55:48 AM
No, you don't need to install Exchange on additional servers (or even just 
the management tools).

You need to run setup /domainprep on any domain with either exchange servers 
or recipients.


"Zul J" <mlist@istar.com.my> wrote in message 
news:uH6ZDI5iGHA.4504@TK2MSFTNGP05.phx.gbl...
> Hi again,
>
> Under the CD menu, I choose "Install Exchange 2003 on additional servers", 
> is this right ?
>
> Rgrds,
> Zul
>
> "Zul J" <mlist@istar.com.my> wrote in message 
> news:uFy2F74iGHA.4884@TK2MSFTNGP03.phx.gbl...
>> Andy,
>> no, i did not know that i have to do that..is there any other things that 
>> i need to do beside running the exchange domainprep and installing the 
>> ESM ?
>>
>> rgrds,
>> Zul
>>
>> "andy webb" <awebb@swinc.com.spamsucks.com> wrote in message 
>> news:evYy5p4iGHA.4884@TK2MSFTNGP03.phx.gbl...
>>> have you run exchange domainprep in the second domain?
>>>
>>> "Zul J" <mlist@istar.com.my> wrote in message 
>>> news:u91DPk3iGHA.836@TK2MSFTNGP02.phx.gbl...
>>>> Hi,
>>>>
>>>> The OS is Windows Server 2003 SP1 (only 1 partition, the free disk 
>>>> space is only 8 GB) and actually what I'm trying to do is to have a 
>>>> mailbox for a user from Domain B but the Exchange 2003 is in Domain A. 
>>>> Domain A (domainA.hq.com) and B (domainB.hq.com) are under one forest.
>>>>
>>>> I have checked some of the emails that were sent to this newsgroup and 
>>>> they suggested that I just need to install the Exchange System Manager 
>>>> on Domain B but I can't proceed with the "Install Exchange System 
>>>> Management Tools Only" installation wizard (Exchange 2003 Std Edt CD). 
>>>> I'm stuck at the "Component Selection" and when I chose one of the 
>>>> action given, I will get these errors
>>>> :
>>>>
>>>> "..has an unknown installation problem"
>>>>
>>>> "..encountered an error while checking the prerequisites for the 
>>>> component
>>>> exchange.."
>>>>
>>>> Before that, during the initial setup, I was getting this error but I 
>>>> just click on the continue button :
>>>>
>>>> "Exchange Server 2003 has a known compatibility issue with this version 
>>>> of Windows. For more information, refer to 
>>>> http://go.microsoft.com/fwlink/?LinkId=37488"
>>>>
>>>> I have checked the minimum requirement and the only thing that the 
>>>> server did not meet the minimum requirement was the hardisk size and 
>>>> others were ok. Could the hardisk size caused the issue ?
>>>>
>>>> Please help..
>>>>
>>>> Rgrds,
>>>> Zul
>>>>
>>>>
>>>
>>>
>>
>>
>
> 


0
awebb7472 (650)
6/13/2006 9:27:57 PM
Reply:

Similar Artilces:

RE-Installing
I have a question..I have a client and they want us to test things on a machine beofre he moves it out into the lanes... is there a way that I can install on a machine thats not going to be a lane for testing purposes then be able to transfer it to a lane with no problems? I think you just need to get the demo version first for testing "Angelique" <Angelique@discussions.microsoft.com> wrote in message news:D134D852-6149-4027-9399-66A5BA4B06D9@microsoft.com... >I have a question..I have a client and they want us to test things on a > machine beofre he moves it out ...

Also Can't Install Latest Update
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel I'm using a registered version of Office 2008, version shows 12.0.0. Have been trying to install the latest patch 12.1.0 with no success. It sits for ages on the 'examining additional volumes' stage (there are no additional volumes) and then eventually puts the red exclamation mark on my disk with the note, "..a version of the software required is not on this computer.." I have tried the Autoupdater and the standalone download. Have tried with nothing else running (shift key held whilst logging-in)...

Javamail and Exchange
Not sure if this is where I ought to post but... We have a Java application that sends emails out through out Exchange 2003 server. It's a standard SMTP mail format. What we have noticed is the Java app can send anywhere from 10 to 50 messages before it recieves a 421 message from the SMTP engine. This causes the Java connection to reset and we think we are losing mail. Is there anything configuration wise that could be causing Exchange to send the 421? -Patrick ...

Failed to install: Business Data Lookup Snap-in for CRM 3.0
Hi, I went through the Installation wizard without errors or warnings. The Business Data Lookup Snap-in for Microsoft CRM toolbar does not appear in Word or Excel. I have tried to do as was instructed in readme-file, but it wont help. I should click View -> Toolbars -> Business Data Lookup Snap-in for Microsoft CRM, but the toolbar is the same than before (no Business Data Lookup). Any ideas???? -Sam- ...

outlook 2003 #69
i have problem sending messages from pop3 accounts in outook 2003 when i configure exchange server for intranet, even when i select pop3 account as defalut account and exchage is second option, if i select pop3 account as default then i am unable to send messages local exchange server, if i configure the same in outlook xp then every thing is ok pop3 and exchange any body can help me to solve this problem or it is a bug in outlook 2003 Configure the account (POP3 or Exchange) that you use the most as the default. When you want to send using the other account, select that account from...

Unread mail in OUtlook 2003
The unread mail in the default view isn't working right for several clients. Anyone have this problem? ...

How to tell what Updates have been Installed?
I just tried the Microsoft AutoUpdate and it says there are no updates for your software at this time. I then clicked on the "View Installed Update" button and shows no history. Just blank page. My Entourage version is 12.0.1 and I think this is the current version. Should the 12.0.0 to 12.0.1 update be displayed on the installed updates page? How can this update be added to the blank installed updates page? There were some issues with 12.0.1, obviously--it doesn't show on my machine either. I don't know for sure, but I would expect that 12.1 will be a combo updater...

Mailbox Manager Policies
Hi all, I have an Exchange 2003 Server with 2 stores under a single storage group, store #1 and store #2. The goal is to define and apply a deletion of email one year old on store #2. Store #1 should remain in tact. I have created the Recipient Policy and used a filter rule to isolate it to Store #2 only. Now, the issue. I recall from setting a policy when I had a single store, that if I turn ON the mailbox manager policy, it emails all users. 9Maybe this is because I had one store and the filter wasnt isolated??) My question/concern is, if I filter this process to just the #2 store an...

Outlook 2007 / Exchange 2007 Inbox sub-folders disappear...
I have several users that create sub-folders under their inbox on the Exchange 2007 server. The users are running Outlook 2007. Sporadically the sub-folders will disappear. We have been unable to retrieve them in any way. We have opened a ticket with Microsoft and after two days of troubleshooting we were told that it must have been "user error". The problem continues to occur and I have seen other posts explaining the same situation. Any ideas? You can use a tool like the MAPI Editor Tool to see if the folders are still in the mailbox. They may still exist but hidden...

Is CRM a good tool for marketing list management?
In conversation, the question came up on whether or not CRM is a good tool for marketing list management. One of the main concerns is that the by loading hundreds of accounts and thousands of contacts into the database, performance will degrade. (Currently we have about 360 companies and about 800 contacts.) -- Med On May 23, 3:39 pm, Medardo Lacayo <MedardoLac...@discussions.microsoft.com> wrote: > In conversation, the question came up on whether or not CRM is a good tool > for marketing list management. One of the main concerns is that the by > loading hundreds of ac...

Exchange Contacts list
I maintain the contact info for my old Air Force Pilot Training group. I would like to send that info to a couple other pilots so they can have a backup listing. They use Outlook also. What would be the best way to do that? I've tried going into Contacts and choosing import/export but the export options don't include the basic format that Outlook uses. Mail merge seems to be for sending mass mailings. There may be an easier way than this, but . . . Create a PST file (if using 2007, make sure the PST file is 2000 compatible), Copy the contacts folder to the PST file, Emai...

Value Pak Installer
Does anyone know how I would access Value Pak installer for Mac Office X? Can it be downloaded from the Microsoft web site, and if so, where? Thanks. On 3/6/04 6:59 am, in article 176a901c4492f$f578ed10$a301280a@phx.gbl, "Brian" <anonymous@discussions.microsoft.com> wrote: > Does anyone know how I would access Value Pak installer for Mac Office X? > > Can it be downloaded from the Microsoft web site, and if so, where? > > Thanks. For Office vX, the value pack is on the installation CD. For Office 2004, there is no separate value pack. -- Barry Wainwrigh...

My IMAP account in Outlook Express connecting to Exchange Server always fails but same account in Outlook always works
Experts, Running Windows Server 2003 SP1. Exchange SP2. IMAP account in Outlook Express connecting to Exchange Server always fails but same account in Outlook always works. Error below: Logon failure: unknown user name or bad password. Configuration: Account: Director Server: Server1 User name: AD\Director Protocol: IMAP Port: 143 Secure(SSL): 0 Code: 800cccd1 I realize the workaround is domain/username/alias for the Outlook Express username. That still fails. I even made the alias the same as the username. Also fails. This very same workstation can access the...

Exchange 2003 ESM errors
when trying to open Public Folders in teh Exchange System Manager I am receiving the following error; The operation failed due to an invalid format in the HTTP request. Verify that the host header is correct for the virtual server. Any assistance would be greatly appreciated; tim Tim, http://support.microsoft.com/default.aspx?scid=kb;en-us;282125 E "TimW" <tim.watson@republink.com> wrote in message news:05a501c3c34e$ca07a570$a101280a@phx.gbl... > when trying to open Public Folders in teh Exchange System > Manager I am receiving the following error; &...

Using TabTag with Exchange mailbox
I am trying to get TabTag to operate on the contact, task and calendar folders in my Microsoft Exchange mailbox. The only portion of the Exchange server to which I have access is the mailbox. How would I do this? I am currently using the free, single-user version of TabTag and have no objection to buying the paid version if that's what it takes. Many thanks. Perhaps you should ask the good folks at TabTag?=20 --=20 Sue Mosher, Outlook MVP Author of Microsoft Outlook Programming - Jumpstart for=20 Administrators, Power Users, and Developers http://www.outlookcode.com/jum...

Access 2003 functions
I am trying to calculate a geometric mean in a report. Access does not have a geometric mean function. I can do it using common logarithims and anitlogarithims, but I can only find a natural logarithim function and an exp function that also is based on natural logs. Without going into excel, does anybody have any suggestions? Thanks Chris U�ytkownik "crhiggins" <crhiggins@discussions.microsoft.com> napisa� w wiadomo�ci news:A7BF21FF-F298-4983-8C03-F34A23E6B2FF@microsoft.com... >I am trying to calculate a geometric mean in a report. Access does not have >a > g...

Outlook 2003 Deleting Deleted Items!
This annoying problem is driving me nuts! I'm running Outlook 2003 w/SP1 (Exchange 2000) on Windows 2000 Pro w/SP4. Recently, Outlook has been automatically emptying my Deleted Items folder to Recover Deleted Items! I've checked my Rules as well as AutoArchive settings but can't find the cause of these mysterious deletions. The problem persists even after I uninstalled/reinstalled Office 2003 Pro. Actually after I did this, Outlook behaved itself for a whole day but the problem returned the next. Sometimes after recovering my deleted items, I can find my Deleted Item...

Installation #4
I am not sure that I am in the right place but I am trying to install Disc2 of Office 2000 Pro on Windows Xp. I keep getting a Not Responding prompt after I key in the Product Key Code. It identifies a file or something that is ---- SzAppName: msiexec.exe I really could use some help getting this resolved. I was able to install Disc1 with Word and such on it. I would like to install Disc2 that has Publisher and Small business tools. Please advise ASAP. Thanks, Paul Hi Paul (prh@insightbb.com), in the Microsoft� newsgroups you posted: || I am not sure that I am in the right place bu...

Do I need to install Office 2003 updates for Window 7?
I have a new computer with Window 7 operating system. I used my original disk and product code to install Office 2003 and it seemed to go well. Now I am wonering if I need to go back and install Office 2003 updates. I am primarily worried about Office 2003 security but thinking maybe Windows 7 takes care of that. If Windows 7 does not, which ones need to be used to update and how do I get access to them? "Gracious" <Gracious@discussions.microsoft.com> wrote in message news:27918728-D48A-4CB9-B530-5EEFBEF82337@microsoft.com... > I have a new computer with ...

Installer for my access application
Hello, All! I searching for installer for my program. It must support creating link like "path to msaccess.exe" "path to myprog.mde" /wrkgrp "path to users.mde" Is anybody know best solution for this??? Thank you in advance. With best regards, Alek Luchnikov. E-mail: alekluch---FORSPAMERS---1983@mail.ru ================================================= Look at Inno setup. It's free. "Alek Luchnikov" <alekluch---FORSPAMERS---1983@mail.ru> wrote in message news:um$uMd7dIHA.4728@TK2MSFTNGP03.phx.gbl... > Hello, All! > I searching f...

Exchange 2003 #29
I thought installing Exchange Server 2003 would be easy, simple install, I get some many error messages and so on, does everyone else have trouble with it? If you need help post some of your issues and others maybe able to help you. "Harry" wrote: > I thought installing Exchange Server 2003 would be easy, simple install, I > get some many error messages and so on, does everyone else have trouble with > it? > > > > ...

Outlook 2003 / BCM
When you pull up the Opportunities page in Outlook 2003 / BCM - it sorts the stages alphabetically - (e.g. Closed Lost, Negotiation etc.). Is there a way for the view to open with the stages sorted by "stage" - (e.g. Prospecting, Qualification, Needs Analysis, etc.)? Please advise, BSW ...

Fresh install, crystal issue.
During an install on an Enterprise server 03 SP1, I have run into DEP or Data Encription Protection. This stops each of the crystal services upon install and therefor after the install we recieved the infamous crystal license error. We checked and the APS service is not started and will not start no matter what we try. Also there is three tables missing from the Crystal database: APS_IdNumbers2, APS_InfoObjects2 and APS_VersionInfo. I am guessing that the missing tables is the reason the APS wont start, If I copied these three tables from another database would this work for getting ...

Importing and Exporting Exchange GALs
Does anybody know the easiest way or if there is even a way to export a GAL from an Exchange 2000 server and import that GAL into an Exchange 2003 server? These servers are completely separate from one another. Any help or suggestions would be greatly appreciated. Thanks. Ask the admin to do a ldifde export of the OU with the users. Modify this so it matches your domain structure - import with ldifde. Otherwise add each user to your contacts and then export to csv or ldif and then modify that and import with csvde or ldifde. -- Hope that helps, Dan Townsend This posting is provided &q...

How to set up spreadsheet for managing multiple contracts?
I work for a small rural hospital and have been asked to organize roughly 150 contracts using an Excel Spreadsheet. Is there a template for this? Has anyone developed their own spreadsheet? Any help would be appreciated. This is a multi-part message in MIME format. ------=_NextPart_000_00AC_01C4B53A.9BE3E170 Content-Type: text/plain; charset="Utf-8" Content-Transfer-Encoding: quoted-printable I sure wouldn't want to use Excel for this. I'd want software designed = for contract management. For example, see = http://www.arm-group.com/contracts.html. For lots of other p...