can't connect using "telnet servername 25"

I have an Exchange 2003 server on our LAN.  I find some PC's and servers can 
connect to the Exchaneg server using command > telnet 10.10.10.1 25 and some 
can't.  I have no firewall between any of the pc's and servers.

The exchange 2003 server is 10.10.10.1

When I run on a pc or server that can't connect I get this messag:

C:\Documents and Settings\Administrator>telnet 10.10.10.1 25
Connecting To 10.10.10.1...Could not open connection to the host, on port 25:
 Connect failed

Why is this happening?
0
SW (184)
12/17/2005 12:35:28 PM
exchange.admin 57650 articles. 2 followers. Follow

4 Replies
606 Views

Similar Articles

[PageSpeed] 46

On Sat, 17 Dec 2005 04:35:28 -0800, "SW"
<SW@discussions.microsoft.com> wrote:

>I have an Exchange 2003 server on our LAN.  I find some PC's and servers can 
>connect to the Exchaneg server using command > telnet 10.10.10.1 25 and some 
>can't.  I have no firewall between any of the pc's and servers.
>
>The exchange 2003 server is 10.10.10.1
>
>When I run on a pc or server that can't connect I get this messag:
>
>C:\Documents and Settings\Administrator>telnet 10.10.10.1 25
>Connecting To 10.10.10.1...Could not open connection to the host, on port 25:
> Connect failed
>
>Why is this happening?


Check for ip restrictions on the SMTP vitual server.
0
adavid (8731)
12/17/2005 1:54:50 PM
There are no IP restrictions, what should be settings be?

"Andy David" wrote:

> On Sat, 17 Dec 2005 04:35:28 -0800, "SW"
> <SW@discussions.microsoft.com> wrote:
> 
> >I have an Exchange 2003 server on our LAN.  I find some PC's and servers can 
> >connect to the Exchaneg server using command > telnet 10.10.10.1 25 and some 
> >can't.  I have no firewall between any of the pc's and servers.
> >
> >The exchange 2003 server is 10.10.10.1
> >
> >When I run on a pc or server that can't connect I get this messag:
> >
> >C:\Documents and Settings\Administrator>telnet 10.10.10.1 25
> >Connecting To 10.10.10.1...Could not open connection to the host, on port 25:
> > Connect failed
> >
> >Why is this happening?
> 
> 
> Check for ip restrictions on the SMTP vitual server.
> 
0
SW (184)
12/18/2005 11:39:02 AM
On Sun, 18 Dec 2005 03:39:02 -0800, "SW"
<SW@discussions.microsoft.com> wrote:

>There are no IP restrictions, what should be settings be?
that is the default. 
Sure the workstation or server doesnt have a firewall enabled? 
Nothing in between the two that could be blocking the connection?



>
>"Andy David" wrote:
>
>> On Sat, 17 Dec 2005 04:35:28 -0800, "SW"
>> <SW@discussions.microsoft.com> wrote:
>> 
>> >I have an Exchange 2003 server on our LAN.  I find some PC's and servers can 
>> >connect to the Exchaneg server using command > telnet 10.10.10.1 25 and some 
>> >can't.  I have no firewall between any of the pc's and servers.
>> >
>> >The exchange 2003 server is 10.10.10.1
>> >
>> >When I run on a pc or server that can't connect I get this messag:
>> >
>> >C:\Documents and Settings\Administrator>telnet 10.10.10.1 25
>> >Connecting To 10.10.10.1...Could not open connection to the host, on port 25:
>> > Connect failed
>> >
>> >Why is this happening?
>> 
>> 
>> Check for ip restrictions on the SMTP vitual server.
>> 
0
adavid (8731)
12/18/2005 3:29:57 PM
They don't don't have firewalls on them, and are on the same LAN, other 
server and PC's can telnet to the server and some can't.  All I did was 
restart the server wanting to telnet to the exchaneg server and now it can do 
it.

"Andy David" wrote:

> On Sun, 18 Dec 2005 03:39:02 -0800, "SW"
> <SW@discussions.microsoft.com> wrote:
> 
> >There are no IP restrictions, what should be settings be?
> that is the default. 
> Sure the workstation or server doesnt have a firewall enabled? 
> Nothing in between the two that could be blocking the connection?
> 
> 
> 
> >
> >"Andy David" wrote:
> >
> >> On Sat, 17 Dec 2005 04:35:28 -0800, "SW"
> >> <SW@discussions.microsoft.com> wrote:
> >> 
> >> >I have an Exchange 2003 server on our LAN.  I find some PC's and servers can 
> >> >connect to the Exchaneg server using command > telnet 10.10.10.1 25 and some 
> >> >can't.  I have no firewall between any of the pc's and servers.
> >> >
> >> >The exchange 2003 server is 10.10.10.1
> >> >
> >> >When I run on a pc or server that can't connect I get this messag:
> >> >
> >> >C:\Documents and Settings\Administrator>telnet 10.10.10.1 25
> >> >Connecting To 10.10.10.1...Could not open connection to the host, on port 25:
> >> > Connect failed
> >> >
> >> >Why is this happening?
> >> 
> >> 
> >> Check for ip restrictions on the SMTP vitual server.
> >> 
> 
0
SW (184)
12/18/2005 3:47:02 PM
Reply:

Similar Artilces:

can't connect using "telnet servername 25"
I have an Exchange 2003 server on our LAN. I find some PC's and servers can connect to the Exchaneg server using command > telnet 10.10.10.1 25 and some can't. I have no firewall between any of the pc's and servers. The exchange 2003 server is 10.10.10.1 When I run on a pc or server that can't connect I get this messag: C:\Documents and Settings\Administrator>telnet 10.10.10.1 25 Connecting To 10.10.10.1...Could not open connection to the host, on port 25: Connect failed Why is this happening? On Sat, 17 Dec 2005 04:35:28 -0800, "SW" <SW@discussions...