cached password problem

I have a user who whenever she changes her network password it breaks the
authentication in outlook and IM. I am running xp machines and exchange 2000.
She can change her password fine and authenticate to the domain and have full
network access but both her IM and outlook break. Her outlook promptes for a
password everytime it connects but works, her IM prompts for username
password and domain everytime she connects.

The problem can be fixed by deleting her local profile and relogging
allowing a new profile to be built. But then recurs the next password change
cycle. Is there a way to force synch between the stored password for
outlook/IM? Or perhaps permissions on a registry key issue that isnt allowing
the stored password to be updated.

Changing the password in AD back to the old password also corrects the
issue. Thanks alot.
0
Cobble75 (2)
4/3/2006 6:16:02 PM
exchange.admin 57650 articles. 2 followers. Follow

4 Replies
618 Views

Similar Articles

[PageSpeed] 11

On Mon, 3 Apr 2006 11:16:02 -0700, Cobble75
<Cobble75@discussions.microsoft.com> wrote:

>I have a user who whenever she changes her network password it breaks the
>authentication in outlook and IM. I am running xp machines and exchange 2000.
>She can change her password fine and authenticate to the domain and have full
>network access but both her IM and outlook break. Her outlook promptes for a
>password everytime it connects but works, her IM prompts for username
>password and domain everytime she connects.
>
>The problem can be fixed by deleting her local profile and relogging
>allowing a new profile to be built. But then recurs the next password change
>cycle. Is there a way to force synch between the stored password for
>outlook/IM? Or perhaps permissions on a registry key issue that isnt allowing
>the stored password to be updated.
>
>Changing the password in AD back to the old password also corrects the
>issue. Thanks alot.


Look under:
Control Panel/ User Accounts/Advacned Tab/Manage passwords.

Anything there? Delete any that reference her accounts.



0
adavid (8731)
4/3/2006 7:55:18 PM
On Mon, 3 Apr 2006 11:16:02 -0700, Cobble75
<Cobble75@discussions.microsoft.com> wrote:

>I have a user who whenever she changes her network password it breaks the
>authentication in outlook and IM. I am running xp machines and exchange 2000.
>She can change her password fine and authenticate to the domain and have full
>network access but both her IM and outlook break. Her outlook promptes for a
>password everytime it connects but works, her IM prompts for username
>password and domain everytime she connects.
>
>The problem can be fixed by deleting her local profile and relogging
>allowing a new profile to be built. But then recurs the next password change
>cycle. Is there a way to force synch between the stored password for
>outlook/IM? Or perhaps permissions on a registry key issue that isnt allowing
>the stored password to be updated.
>
>Changing the password in AD back to the old password also corrects the
>issue. Thanks alot.

Doesn't sound like something that should be happening on a domain
member workstation. Is it in a workgroup or something? Checked the
accounts applet thingy in control panel? (sorry can't be much more
descriptive since i don't have a workgroup pc to hand)
0
mark7219 (5666)
4/3/2006 8:02:40 PM
Not that kind of password error. The only password is her network domain 
password she is using at login to the network. Normally unless changed in 
group policys this gets cached (I dont know where in the registry) so that 
apps that use this username and password (like outlook or network shares) 
dont prompt everytime they are acessed.

When she goes through her periodic password change every x months her AD 
password changes fine. She can authenticate to the network with the new 
password and access all shares and databases. However outlook and IM, both of 
which are used heavilly, now prompt for username,password, and domain 
whenever they are used. Rebuilding the profile fixes this as does manaully 
changing the AD password back to the previous one. I am looking to find where 
this password is being referenced locally and find out why its not updating 
with the new ad password. All other users dont have any problems like this, 
when they change thier passwords everything synchs on next login and they 
dont get constant prompts.  

Thank you again for all your help
 


"Mark Arnold [MVP]" wrote:

> On Mon, 3 Apr 2006 11:16:02 -0700, Cobble75
> <Cobble75@discussions.microsoft.com> wrote:
> 
> >I have a user who whenever she changes her network password it breaks the
> >authentication in outlook and IM. I am running xp machines and exchange 2000.
> >She can change her password fine and authenticate to the domain and have full
> >network access but both her IM and outlook break. Her outlook promptes for a
> >password everytime it connects but works, her IM prompts for username
> >password and domain everytime she connects.
> >
> >The problem can be fixed by deleting her local profile and relogging
> >allowing a new profile to be built. But then recurs the next password change
> >cycle. Is there a way to force synch between the stored password for
> >outlook/IM? Or perhaps permissions on a registry key issue that isnt allowing
> >the stored password to be updated.
> >
> >Changing the password in AD back to the old password also corrects the
> >issue. Thanks alot.
> 
> Doesn't sound like something that should be happening on a domain
> member workstation. Is it in a workgroup or something? Checked the
> accounts applet thingy in control panel? (sorry can't be much more
> descriptive since i don't have a workgroup pc to hand)
> 
0
Cobble75 (2)
4/3/2006 9:45:02 PM
Cobble, it could be an associate issue with the specific user account (SID) 
of this user's account.  I would delete this specifc user account from AD and 
recreate new one, thus allowing AD to generate a new SID for the account.  
Also as a temporary work around, you could configure the account to "not to 
expire" in AD so that this issue doesn't occur at all.  Hope this helps...

Jermaine

"Cobble75" wrote:

> Not that kind of password error. The only password is her network domain 
> password she is using at login to the network. Normally unless changed in 
> group policys this gets cached (I dont know where in the registry) so that 
> apps that use this username and password (like outlook or network shares) 
> dont prompt everytime they are acessed.
> 
> When she goes through her periodic password change every x months her AD 
> password changes fine. She can authenticate to the network with the new 
> password and access all shares and databases. However outlook and IM, both of 
> which are used heavilly, now prompt for username,password, and domain 
> whenever they are used. Rebuilding the profile fixes this as does manaully 
> changing the AD password back to the previous one. I am looking to find where 
> this password is being referenced locally and find out why its not updating 
> with the new ad password. All other users dont have any problems like this, 
> when they change thier passwords everything synchs on next login and they 
> dont get constant prompts.  
> 
> Thank you again for all your help
>  
> 
> 
> "Mark Arnold [MVP]" wrote:
> 
> > On Mon, 3 Apr 2006 11:16:02 -0700, Cobble75
> > <Cobble75@discussions.microsoft.com> wrote:
> > 
> > >I have a user who whenever she changes her network password it breaks the
> > >authentication in outlook and IM. I am running xp machines and exchange 2000.
> > >She can change her password fine and authenticate to the domain and have full
> > >network access but both her IM and outlook break. Her outlook promptes for a
> > >password everytime it connects but works, her IM prompts for username
> > >password and domain everytime she connects.
> > >
> > >The problem can be fixed by deleting her local profile and relogging
> > >allowing a new profile to be built. But then recurs the next password change
> > >cycle. Is there a way to force synch between the stored password for
> > >outlook/IM? Or perhaps permissions on a registry key issue that isnt allowing
> > >the stored password to be updated.
> > >
> > >Changing the password in AD back to the old password also corrects the
> > >issue. Thanks alot.
> > 
> > Doesn't sound like something that should be happening on a domain
> > member workstation. Is it in a workgroup or something? Checked the
> > accounts applet thingy in control panel? (sorry can't be much more
> > descriptive since i don't have a workgroup pc to hand)
> > 
0
jermaine (71)
4/3/2006 11:47:01 PM
Reply:

Similar Artilces:

File Handling and Caching
I am writing a C/C++ application that opens a set of files and reads/writes to these files in chunks/blocks called pages. There are two specific types of files used to store different sets of information. There are data files used to store the logical data records and index files used to store index references to the logical data records in the data file. The data file pagesize is determined by whether its storing variable or equal size records. For this discussion, we can ignore variable length data files and assume that data file pagesize is equal to a record size. For the index fi...

Intermittent POP connection problems
Hi everyone. I have several backend Exchange 2000 servers, with an Exchange 2000 Frontend server. After the backend servers have been running a while, POP clients start to have problems logging in more and more frequently. If I go under the “current sessions” area of the Exchange System Manager and watch people log in, I see something like "<Logging in> xxx.xxx.xxx.xxx 20 seconds", on both the Frontend server and the backend server. The number of seconds rises to 600 and the session disappears (from timing out I assume), but the client never authenticates. I'...

Forgot Password #3
I forgot the password to speadsheet I need to change.. Am i toast, or is there hope?? There are various password cracker utilities out there that you can download for free - I've had luck with this one: http://www.straxx.com/excel/password.html HTH Jason Atlanta, GA >-----Original Message----- >I forgot the password to speadsheet I need to change.. >Am i toast, or is there hope?? >. > Thx Jason!! I'll give it a try and hope for the best. ...

Cached Exchange mode has wrong cache?
Hi All, I have a goofball problem that I've been trying to fix to no avail. I'm using Outlook 2003 and Exchange 2003, connecting to the exchange server via RPC over HTTP. Cached Exchange mode is enabled. My problem: When I'm connected to the server, all is well. However, if I lose my connection, I cannot view any messages. I get the blank gray screen with the words that say something about me having to be connected to view this message. If I restart outlook and choose "work offline," I get the cached copy of my old Exchange mailbox (on a different server) that I haven&...

Problems with Launch Windows Programs
Hi, I have a Windows 2008 SBS (clean install) that I'm having problems with. I am trying to get this server up and ready, but after installation I can't open Computer Management via Start Menu or command line or browsing directly to the file. Also, I can't seem to open anything else in the Control Panel. The computer does not pop any errors it just doesn't launch the apps. Every now and then, I'll get a message saying that Windows Explorer needed to restart (it won't; it'll hang on the restart). Any ideas would be greatly appreciated. Thanks. Just i...

Problems copying cells using offset and counta
I am trying to copy selected data in every 6th cell in one row(A6) on sheet2 and put it into a single column(A) on sheet one. So: 1 2 3 4 5 6 1 2 3 4 5 6 1 2 3 4 5 6 becomes 6 6 6 I created the following function to do this. =OFFSET(SHEET2!$A$6,0,(6*COUNTA(("A6:A"&((CELL("row"))-1))))) However the count part will not work. It keeps returning nothing instead of a count of the number of cells containing data in column A. It is neccessary to do the "Cell" part to exclude the current cell and so avoid getting a circular reference . Further testing sho...

Error -2147023545 when trying to change password in OWA2003
When trying to change the password for a user through SSL enabled OWA 2003, it results in the following error: Error number: -2147023545 Server is running Exchange 2003 on Windows 2003 with a FE/BE setup. Any tips and pointers would be much appreciated. Thanks. Chin ...

eConnect problem
Hi, I am getting these errors while trying to insert an SOP txn thru eConnect. Can somebody help? Error 1: eConnect_API Version=7.5.2.0 eConnect_API75 The transaction manager has disabled its support for remote/network transactions. at Microsoft.eConnect75.eConnectMethods.ExecStoredProcedures(String xml) at Microsoft.eConnect75.eConnectMethods.eConnect_EntryPoint(String ConnectionString, ConnectionStringType ConnectionType, String sXML, SchemaValidationType ValidationType, String eConnectSchema) For more information, see Help and Support Center at http://go.microsoft.com/fwlink/...

Problems logging into Microsoft Money 2006
Attempted logging into Money 2006 and keep getting kicked out. This just started happening today and need to find out if anyone is having problems logging into their program? ...

Saving ftp login password ?
I save an Excel file to a web site (ftp server). The interface remembers the site name and user name but not the password. How do I associate the two so that this ftp login is automated and I don't have to type the password every time ? -- Regards Gershon Shamay ...

Enter Password
Network : LAN Mail Server: Exchange Server is the same box as a domain controller Mail Client: Outlook 2002 Workstation: Windows XP Pro Problem: After a user logs on the workstation to the domain by using domain network user name and network password, when he tries open outlook 2002 ,he keeps getting "Enter Password " "User name" " Domain"......this box message why ? Why domain username and network network didn't synchronize with outlook (which is exchange server's client) password? in the otherword ,why they didn;t synchronize with exchange server'...

After Redeploying CRM1.2 to a new domain,CRM alsways asks for a password!
Hi, After redeploying CRM to a new domain using MS Crm redeployment wizard and follow all instructions. When trying to run CRM from the CRM server itself by writing( http://localhost). it alsways asks for a password. At first Microsoft CRM was installed on a different server (W2000). Now it is installed on another server (W2003) service pack 1 . And the server keeps asking any time a users needs to Access Microsoft CRM. Also when open deployment manager, then user manager and click users, It gives an error message "The specified Microsoft CRM is not available, It might happen if it is ...

password protect a workbook #2
Hi, Is there any way to protect a workbook so it cannot be OPENED by another user? Thanks! Hi Joyce yes, do file / SAVE AS click on the TOOLS item on the Save in Window Choose GENERAL OPTIONS and you can set a password for opening the workbook. Cheers JulieD "joyce" <anonymous@discussions.microsoft.com> wrote in message news:00ec01c4a640$8feedbd0$a301280a@phx.gbl... > Hi, > Is there any way to protect a workbook so it cannot be > OPENED by another user? > Thanks! File-Save as-Choose Tools-General options. "Password to open" **** Hope it helps! **...

Problem with Professional Install
I've completed a seemingly successful install of CRM 3.0. After adding a professional license key the service (except kb), sales and marketing workplaces are not available. Has anyone experienced this? Any help is apprecited... As a note: the deployment/license manager shows a valid (Professional) license. Thanks in advance, Matt Just as a follow-up this is not an issue of restricted access mode. Thanks, Matt "Matt Ortiz" wrote: > I've completed a seemingly successful install of CRM 3.0. After adding a > professional license key the service (except k...

POP3 Problem with Exchange 2000
Hi folks I am really hoping someone can help me out here I am running a windows 2000 server with exchange 2000. The server is partitioned as follows; C:\ 5.13GB, D:\ Exchange 49.2, E:\ 49.7, 32.2GB unallocated. I had the AV originally on C:\ but moved it to E:\ this morning. There is also a plug-in for exchange installed as part of the AV suite. Users can send ok, the problem is in receiving email. I looked at ESM and in POP3 current connections it shows a list of users trying to send email If I reboot the server, everything is fine for a while and then the problem recurs. There doesnt...

Multiple emails sent problem
I have Outlook 2002 (latest updates), Mcafee, and Earthlink satellite Directway service. When I send attachments, the receiver receives 6-8 copies of the message. Also, it takes forever to send a small file (~300k) over my broadband connection. Eventually McAfee complains that the same email being sent too much is most likely a virus and I should stop sending the email. It's not a virus, just some glitch somewhere. Recently I changed from Norton to McAfee to see if that was the problem - nope, also I got a new computer - still happening. Any help would be great. Thanks. W...

Pivot Table Problem #4
I have a workbook that contains 10 separate sheets. Each sheet has data that is arranged in 3 columns with the same column labels and same type of data. I want to create a pivot table that will consolidate all 10 of the data sets. I am able to do this using the multiple range functionality but it does not produce the results I am looking for. I have tried changing the layout multiple ways to no avail. It will if I do one pivot table for each but then I would need to merge all of the individual Pivot Tables which I can not seem to do. What I want is this: Columns a,b,c of each sheet hav...

Cached vs Non-Cached
Hi all! Can anybody give me the quickie-30-second-sccop on the pros & cons of running Outlook in "Cached" vs "Non-Cached" mode (connectiing to exchange/server 2003 combo)? Thanks! M mhaase-at-springmind.com <mhaase-at-springmind.com@> wrote: >Can anybody give me the quickie-30-second-sccop on the pros & cons of >running Outlook in "Cached" vs "Non-Cached" mode (connectiing to >exchange/server 2003 combo)? Losing the connection to the server won't make the client entirely unproductive. Working while disconnected is pos...

PASSWORD HELP!!
How can I setup a password so nobody else can see into my inbox?? Im running outlook 2000 win98 Thanks :o) -- @---}-- Laura..... :) Liverpool, England "Do you know where you're going to?" Right click on Outlook Today->Properties->Advanced. Set your password there and do not forget it. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal account will be deleted without reading. After furious head scratching, Laura ( '_' ) asked: | How can I setup a password so nobody els...

Do I have to have a password in entourage?
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: Exchange I need to set up an email account on the exchange server. This account is set with a password and therefore entourage asks for one. <br> Is there anyway this account can be set up without needing a password as IT don't know it and there are 6 other users so we can't re set it. <br><br>Any advice? On 2010-03-09 12:07:38 -0500, creative_designer@officeformac.com said: > Is there anyway this account can be set up without needing a password > as IT don&...

Outlook 2003 problem with Cached Exchange Server Mode
Outlook 2003/Conjunction with Exchange 2003 has something called Cached Exchange Mode. If user uncheck this box then the local copy of the mailbox will not be created. I have lots of Shared mailboxes in our call center and users do create Cached copy of these mailboxes by accident. I want to remove this behavior so users can not create Cached Exchange Mode. We use separate profile for every mailboxes. How can I remove this default out of the box behavior check box so users, when creating profiles does not have to uncheck or check the box and no cached Exchange Mode/local copy will be cr...

CDHtmlDialog and Javascript fire event problem
Hello, I use javascript to populate listboxes in a dhtmldialog as the selection in the first listbox fires an OnChange event, calling a second javascript to populate a second listbox, and then OnChange on the second box populates the third. All this work quite fine, when choosing manually, but when updating the listboxes from the program, the OnChange event doesn't occur. To get my solution to work I need to be able to fire the OnChange event from inside my program. And I can't figure out how to. As I'm not an experienced VC++ programmer, I have been searching for an example very ...

password with ***** #2
I have a workbook that has a table of names with passwords attache (hidden) each person who uses it will have their own password... th workbook would display to them different information according to thie name and password combination... but like the passwords that you woul use on a website.. I want when they type thier password for it to sho ****. Is this possible and how... Thank you Rand -- RANDY IN N ----------------------------------------------------------------------- RANDY IN NC's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=2977 View this thread: htt...

The strangest problem of Exchange 2000
Hello all, I was asked to look at a problem a client had with his Exchange 2000 Server (standard SP3 on a windows 2000 server with Outlook installed). The server had stopped last thursday, due to a lack of diskspace. After they had moved some files the server was up and running. Friday afternoon they had the same problem. They moved the pagefile from the C-drive to the E-drive and rebooted the server. Now this sounds quiet standard, but the following problem came forward. In public folders people are no longer able to view the messages. All messages before friday afternoon are able to ...

Problem opening an XML file in Excel
I have Excel Professional 2003 (11.6113.5703) which has an XML conversion function but am not able to successfully open an XML document. I am working on a source file which was sucessfully opened by another part who also has Excel professional 2003. We both went through the same process, but she did not get the "Microsoft Office encountered errors when importing the following files" but I did. Her Excel file formats correctly using the XML tags as column headers, my file does not. Here is how I opened the file: >Opened as XML list, OK. Then a message, "The specified...