backup error

Hi, 

I have the following problem on an Exchange Server 5.5 system running
on NT4:

I am unable to make an online backup of Exchange Server Information
Store or Directory using NTBACKUP.

NTBACKUP is started while logged in, so not by a scheduled task. 

The error in the eventlog is: 
Microsoft Exchange services returned 'Access is denied'. from a call
to 'BackupPrepare()'additional data'<servername>'
EventID: 8010

The account I am logged in to has Service Account Admin permissions on
organization, site, server and about any permission tab there is.

Background info: 
The problem started when I was busy upgrading Backupexec 8.1 to 9.1.
Somewhere in the upgrade there was an error in the setup of Backup
Exec. Since that moment we are not able to make an online backup
either using Backup Exec or NTbackup.

Anyone can help on this? 

Thanks
Marcel
0
mvdb22 (2)
5/6/2004 1:47:55 PM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
414 Views

Similar Articles

[PageSpeed] 46

Have you rebooted the server since then?

Marcel wrote:

> Hi, 
> 
> I have the following problem on an Exchange Server 5.5 system running
> on NT4:
> 
> I am unable to make an online backup of Exchange Server Information
> Store or Directory using NTBACKUP.
> 
> NTBACKUP is started while logged in, so not by a scheduled task. 
> 
> The error in the eventlog is: 
> Microsoft Exchange services returned 'Access is denied'. from a call
> to 'BackupPrepare()'additional data'<servername>'
> EventID: 8010
> 
> The account I am logged in to has Service Account Admin permissions on
> organization, site, server and about any permission tab there is.
> 
> Background info: 
> The problem started when I was busy upgrading Backupexec 8.1 to 9.1.
> Somewhere in the upgrade there was an error in the setup of Backup
> Exec. Since that moment we are not able to make an online backup
> either using Backup Exec or NTbackup.
> 
> Anyone can help on this? 
> 
> Thanks
> Marcel

0
kpalagin5422 (293)
5/6/2004 6:28:44 PM
MSKB has a few articles on the 8010 error. The first 2 only appear to apply on clusters so I guess you can ignore them if you have a single server

http://support.microsoft.com/default.aspx?scid=kb;en-us;23773
http://support.microsoft.com/default.aspx?scid=kb;en-us;24521
http://support.microsoft.com/default.aspx?scid=kb;en-us;26116

You may also want to call Veritas since the problem started with a failed install of their product.
0
5/6/2004 7:01:07 PM
Yes, the server is rebooted severall times since then, but the problems stays.



Kirill S. Palagin wrote 
> Have you rebooted the server since then?
> 
> Marcel wrote:
> 
> > Hi, 
> > 
> > I have the following problem on an Exchange Server 5.5 system running
> > on NT4:
> > 
> > I am unable to make an online backup of Exchange Server Information
> > Store or Directory using NTBACKUP.
> > 
> > NTBACKUP is started while logged in, so not by a scheduled task. 
> > 
> > The error in the eventlog is: 
> > Microsoft Exchange services returned 'Access is denied'. from a call
> > to 'BackupPrepare()'additional data'<servername>'
> > EventID: 8010
> > 
> > The account I am logged in to has Service Account Admin permissions on
> > organization, site, server and about any permission tab there is.
> > 
> > Background info: 
> > The problem started when I was busy upgrading Backupexec 8.1 to 9.1.
> > Somewhere in the upgrade there was an error in the setup of Backup
> > Exec. Since that moment we are not able to make an online backup
> > either using Backup Exec or NTbackup.
> > 
> > Anyone can help on this? 
> > 
> > Thanks
> > Marcel
0
mvdb22 (2)
5/7/2004 8:03:26 AM
Reply:

Similar Artilces:

Backup #2
I know that I can select the option to always create a backup file in the save options. What I want to know is, whether it is possible for me to move this back-up file to a different folder and if it will still get updated with changes to the main document. Alek: If you move a file using the file manager or windows explorer Excel will NOT automatically change the backup directory... you'll have to do that manually. TOOLS | OPTIONS /SAVE --Autorecover Save Location From there just type in the directory you'd like it to be from now on. Move your files to that directory from the...

Outlook 98 Advanced Find error
When I perform an Advanced Find I receive the error "Outlook cannot perform your search. Outlook cannot display the view. The folder already exists." Any suggestions on how to resolve this? Amanda Minneapolis ...

Excel Error Send AppVer: 12.0.6514.5000 AppStamp:4a89db07
every time when I open the excel sheet on the other PC, do what I have to do, save and close, and when I will on my PC to open excl sheet I become this error: AppName: excel.exe AppVer: 12.0.6514.5000 AppStamp:4a89db07 ModName: vbe6.dll ModVer: 6.5.10.24 ModStamp:464105f1 fDebug: 0 Offset: 000905b6 what is thet mean? ...

Outlook 2000 sending mail error
I am trying to send message via Outlook 2000 and get the following error message: The message could not be sent because one of the recipients was rejected by the server. Server Response: '500 [PERMFAIL] destination not valid within DSN'. (Account: 'mail.comcast.net', SMTP Server: 'smtp.comcast.net', Error Number: 0x800ccc79). I have called the ISP, Comcast and they say that the SMTP Server information is correct and wash their hands of the problem. Has anyone run into this problem and know how to handle it? I do not get the error message when I use Outlook Ex...

backup contacts-groups
This is a multi-part message in MIME format. ------=_NextPart_000_0183_01CB1F3D.05BEAF40 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable anyway to backup the contacts and retain groups. mikeyshd ------=_NextPart_000_0183_01CB1F3D.05BEAF40 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML><HEAD> <META content=3Dtext/html;charset=3Diso-8859-1 = http-equiv=3DContent-T...

#div/0 error
=Average(If(E4=0,"",S4:X4)) The answer always returns 0.00 even though data to be averaged are in cells. Tried several varations but to no avail I need to get rid of #DIV/0! and leave cells blank or 0.00 (If no values yet) Prefer blank cells Some sells may stay blank for years others change monthly, there are hundreds of #DIV/0! which makes it hard to see values which are important. Thanks for any help.......... Earl On 8 mar, 23:49, Earl1704 <Earl1...@discussions.microsoft.com> wrote: > =Average(If(E4=0,"",S4:X4)) > The answer always returns 0.00 ev...

Can't open options
I cannot open the Options menu in Excel 97. I get an error message and then Excel quits. I am running Excel 97 on Windows XP sp2. I tried reinstalling Excel. That didn't fix the problem. I also tried Run: "my path here/excel.exe /unregserver" (no quotes) The unregserver command brings up a dialog box that says something like application can't be found. If I run the same command leaving out "/unregserver", then excel starts normally, so I know the path is correct. Still can't open the options. Help. Thanks. -Dennis -- Dennis Kessler http://www.denn...

Importing a DLL: calling function error.
I'm importing a DLL and when I call its function "vDecode" I get an error message (see below). I think that the reason is that the function prototype I have is wrong (the DLL documentation -below- could be wrong, old, obsolete). BUT maybe I'm not importing the DLL right (I have not much experience importing DLLs) I reproduce the code below (simplified). Am I forgetting to do something to make this function work? Thanks a lot! Ricardo. ---------------------------------------------------------------- THE ERROR ========= Debug Error! Program: ... PROYECTOS\_TESTS\Coder\Debu...

Outlook 2002
I'm getting the following pop up error message about 60% of the time that I start Outlook. After the error message, the program shuts down.: Microsoft Visual C++ Runtime Library Runtime Error Program C:\ProgramFiles\MicrosoftOffice\Office10 \Outlook.exe This application has requested the runtime to terminate it in an unusual way. Please contact the application's support team for more information. Any thoughts? I don't have Kazaa, and I'm not trying to open HTML pages (which are the other two things I've found on the web that seem to cause this problem). Th...

Error when running NDISTest 6.5 Suite for Interrupt Moderation
Hi, When i run the Interrupt Moderation test from the NDIS Test 6.5 suite, it throws the following error, Test terminated abnormally with an Exception System.FormatException HTMLogProvider::Failed: Failed() mustbe called in the context of a test case or action (ID: 88888) Exception details Type System.FormatException Message Input string was not in a correct format. Source mscorlib Stack Trace at System.Number.StringToNumber(String str, NumberStyles options, NumberBuffer& number, NumberFormatInfo info, Boolean parseDecimal) at System.Number.ParseInt32(String s, NumberSty...

Also had the "Cannot start MS outlook error", and .iaf files
I also got the error, after SP2, that "Cannot start MS Outlook, Unable to open the Outlook window...etc" I followed one of the MVP's advice and deleted the outlook profile. Now it looks like I have to reinstall all the mail servers I have to deal with. (8 of them). In outlook 2000, I used to be able to save a copy of the mail servers to disk and then reinstall them just by clicking on the mail_account.iaf file. I can't figure out how to do this in outlook 2003. Is it possible? It would make life a little easier if I didn't have to start from scratch again. only ou...

(Error Number:0x80070057) Cannot send mail in Outlook 2000, but still receive mail.. ????
Hello A user within our plant has been having issues with sending email via Outlook 2000. She claims that nothing has changed since yesterday with anything, including IE or OE. I tried reinstalling Outlook and that didnt do anything. The error pops us immediately once S&R is clicked. I have found a bunch of others having this same issue, but can't find any resolutions to this issue. The worst part is that OE is working FINE!!! Any help is GREATLY appreciated! thanks - Aaron You are definately not alone. We too have a user here that has this error. Supposedly, MS put out a patch ...

Jetstress "Change signature has an error" error message
Hello, when I am starting the Jetstress test, I am getting the error message : 1/3/2007 4:44:59 PM -- Validating input parameters, it may take a few minutes... 1/3/2007 4:44:59 PM -- Attaching databases ... (it may take a few minutes if the databases are in dirty shutdown state) 1/3/2007 4:45:04 PM -- Change signature has an error: Microsoft.Exchange.JetStress.Interop.JetInteropException: JetInit: 0xFFFFFB40 at Microsoft.Exchange.JetStress.Interop.JetInterop.ChangeSignatures(String[] databaseNames, String logFilePath, Boolean tryRecovery) at Microsoft.Exchange.JetStress.MainForm.changeJ...

fraction display error
Hi All, I came upon an excel issue that, performing a web search, I do not find documented anywhere. When decimal numbers are displayed as fraction using Format-->Fraction (up to one digit), Excel selects the closest available fraction (supposedly). However it doesn't do it correctly. eg 0.1 displays as 0 rather than 1/9 1.3 displays as 1 1/3 rather than 1 2/7 Values between 0.2308 and 0.2361 display as 1/4 rather than 2/9. I am aware that these display values are not used in calculations, but what the hell? Excel should be selecting the closest available fraction, no?? I believe...

CFile::Seek() runtime error in Windows 98/ME
Hi, in my application I have this code: #define POS_CABECERA 258048 CFile f; f.Open(m_fichero,CFile::modeRead|CFile::typeBinary); f.Seek(POS_CABECERA,CFile::begin); f.Read(config,sizeof(cfgstruct)); f.Close(); POS_CABECERA is a #defined position on my file (the file that I'm opening is the own executable), and in Windows 2000/XP all works fine, but when i run in Windows 98/ME I have a runtime error in the call to Seek, what i am doing wrong? I don't have more info about the error because my Visual Studio is installed in a Windows XP, by the way, can I debug my application ru...

Error Message from Smartlist
I am doing a report in Smartlist and when I hit the Excel icon an error message comes up, 'unexpected error, quitting', what is wrong Hello, What version of Great Plains and Excel are you running, and could you confirm that Excel is installed on the computer that Great Plains is on. Thanks, Scott "rcr" wrote: > I am doing a report in Smartlist and when I hit the Excel icon an error > message comes up, 'unexpected error, quitting', what is wrong GP 8.0 and Office 2000 "Scott" wrote: > Hello, > > What version of Great Plains and Exc...

Backup Problem
Dear fellows I am having this kind of problem when i am trying to take a bakup from the server and in the event log this error is coming. BACKUP failed to complete the command BACKUP DATABASE [NSCL] TO TAPE = N'\\.\Tape0' WITH NOINIT , NOUNLOAD , NAME = N'NSCL backup', NOSKIP , STATS = 10, NOFORMAT So Please i need help and i need it very fast. Please can any one help me i really and really stuck please -------------------- "10mbps" wrote: > Dear fellows > > I am having this kind of problem when i am trying to take a bakup from the > server...

SQL error as i restored the database
there is an error happened when i restored the original database. The hand under the MSCRM and Metabase disappeared when i finished restoring the database, which means the replication does not work any more. Also, i can't log in to CRM server any more even the admin user. any one get the idea to restore the database in the right way which the hand under both database will not disappear or how to backup the database correctly? thanks When backing up CRM databases you should ensure the CRM services are stopped. Are you restoring to the same machine in the same domain? The followi...

Compile Error in hidden module: AutoExec
Whenever I close Outlook 2003, I get a Microsoft Visual Basic error that states "Compile Error in hidden module: AutoExec". It doesn't cause any "real" problems, but it is really annoying. It started about 2 weeks ago, and I don't remember doing anything in particular to my computer that may have done it. I DID have to restore my computer for another error, and I can't remember if it happend after or before that. I am using Word as my email editor from within Outlook, and I mention this because of some other error messages I have read in the KB about W...

IMC error- 450 Directory Unavailable.
Exchange server 5.5 on WinNT4 SP6 What does this error mean? There are a few emails in the IMS queue that are showing this error. Background: I don't know if this is a cause, but, I recently set the Exchange server to NOT relay due to the large number of SPAM we were relaying onto others. I setup the relaying options in the IMS, Routing tab, Routing Restrictions, "Hosts and clients that successfully authenticate" and "Hosts and clients with these IP addressed" are clicked on. I have setup the IP address for the latter option for our Metaframe server, Concept server ...

Error Installing DPM Agent in non-trusted domain
I am running into an issue with DPM agent working wiht a standalone workstation When I push an agent to a system it always error. i already tried to SetDPMServer command, it cant go thought with the [-updatePassword] -- KT To install the agent on workgroup computers , can you please follow the steps present at: http://technet.microsoft.com/en-us/library/ff634193.aspx -- Thanks, Praveen D [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights. DPM Newsgroup will be deprecated very soon. Please start using DPM TechNet forum at:http://...

CRM error over VPN
One of our users is unable to access CRM using a VPN connection but can access CRM fine our offices. Both the office machine and the user's home machine are Windows 2000 SP4 & IE 6 SP1. The user has tried another machine at home which is Windows XP Pro and that works. The following error appears when the user tries to access VPN from home: MSCRM Platform Error Report -------------------------------------------------------------------------------------------------------- Error: <description>The logged-in user was not found in the Active Directory.</description><deta...

svchost application error
Starting windows xp professsional sp3 we have been receiving svchost application error at 0x0116164e referenced memory 0x666f6f48. This error also shows up when opening windiws explorer and when typing a site in IE7 address line. Other symptoms - when opening my computer the svchost error shows up and there is a laq before the mapped drives are displayed. We tried: 1. scan for viruses = none found 2. unchecked automatic updates - rebooted and checked automatic updates 3. performed chkdsk - did not fix issue 4. safe mode still had this error How can we trouble shoot ...

Error: Archive skips store due to error. Failed to open a source store
Getting this error in Outlook 2000. Archive skips store due to error. Failed to open a source store Microsoft's only suggestion is to see hotfix, but can't access sed hotfix, and a post SP3 SP has not yet been released. Any ideas on how to solve this? Thanks ...

[Error number: 0x80072EFE
[Error number: 0x80072EFE gg wrote: :: [Error number: 0x80072EFE 0x80072EFE - ERROR_INTERNET_CONNECTION_ABORTED - The connection with the server has been terminated. How do I reset Windows Update components? http://support.microsoft.com/kb/971058 Clean boot - see: http://support.microsoft.com/kb/310353 Now reset the Windows Components using the "Fix It" method - http://support.microsoft.com/kb/971058 Right click the link under the Fixit icon named ' Fix this problem ', save the ResetWindows.msi to the Desktop, and once the download completes, clos...