Authentication

Ok.  I run the exch2k3 test tool.  It tells me i have Relaying open.  I go 
into my Virtual Server 1 and uncheck the Access Control > Anon Access.  Now 
it tells me it wont relay anymore.  The problem is when i do this...no more 
email comes in (NONE!). If i switch it back the spam comes flooding in along 
with all the normal emails.  How can i setup exchange so you need to 
authenticate to send from the server...but incoming messages can be from 
anywhere?

TIA
0
Steve3367 (862)
12/1/2004 5:55:04 PM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
402 Views

Similar Articles

[PageSpeed] 46

You can check 2 places.
First check the Virtual Server > Access > Relay and check if you have set 
"All except the list below". This should ofcourse be the upper setting (Only 
the list below). You can also check the bottom setting : Allow all computers 
which succesfully authenticate etc.

Second you can check the Internet Mail Connector. Go to Address Space and 
see if the setting on the bottom (Allow messages to be relayed to be relayed 
to these domains) is NOT checked. This setting is easily overseen.

Greetings,
Hans

http://fots.nl

"Steve" <Steve@discussions.microsoft.com> wrote in message 
news:5A9E69E4-D24B-48E8-A7D7-B6A0ED73A3B2@microsoft.com...
> Ok.  I run the exch2k3 test tool.  It tells me i have Relaying open.  I go
> into my Virtual Server 1 and uncheck the Access Control > Anon Access. 
> Now
> it tells me it wont relay anymore.  The problem is when i do this...no 
> more
> email comes in (NONE!). If i switch it back the spam comes flooding in 
> along
> with all the normal emails.  How can i setup exchange so you need to
> authenticate to send from the server...but incoming messages can be from
> anywhere?
>
> TIA 


0
12/1/2004 6:31:53 PM
Reply:

Similar Artilces:

Authentication failed
I recently canceled my high speed internet and am using a personal WiFi. I am no longer using my comcast. email address, which I would use Outlook to read. I get a pop up that says "Authentication failed for s.newhouse@comcast.net" "The server responded: invalid user name/password". I went into 'tools' and deleted the comcast account and still get the message. How do I make it stop? I am using XP. Thank you! On Wed, 19 May 2010 20:24:01 -0700, MacknKeagsMom <MacknKeagsMom@discussions.microsoft.com> wrote: >I recently canceled my high s...

OWA - SSL
Hi I have a problem with OWA, SSL.... can you help me.... let me tell you exactly what I did: I have FE/BE server... both windows 2003 Enterprise sever SP1 and Exchange 2003 SP1 FE: Srv2 192.168.0.2 BE: Srv1 192.168.0.1 The BE server (Srv1) is CA root and DNS : mail A 192.168.0.2 mail MX mail.domain.com srv2 A 192.168.0.2 srv1 A 192.168.0.1 NS: srv1.domain.com CA: certificate Autority: srv1.domain.com mail.domain.com Issued To mail.domain.com Issued By mail.domain.com Exchange mail server url for internal and ext...

crm 3.0 : authentication error
Hi, I get the authentication error prompt for each user having the same login username in the internal domain than in the CRM domain. Passwords are not the same in each domain, and there seems to be some kind of automatic authentication while loading the page in IE. Is there any setting, which could help me prevent this ? thanks, @ntonio By default, the IIS web site allowed anonymous connections. I disabled them, allowing only integrated authentication. It now works fine! @ntonio ...

Authenticating internal server
So here is the scenario. We have database server that is running rational Clearquest. When we generate a new ticket request it generates an email that will be sent back to the submitter and to whom ever is assigned to the ticket. The email is sent through smtp port 25. The problem is that since we upgraded to Exchange 2003 the email generated from the database server is not authenticated with the Exchange 2003 server so it shows up as an un-authenticated email. So in outlook the email says its from j...@test.com, when we want it to show as authenticated like "John Doe" as the from us...

Impossible add user, authentication error!!!
Good morning all, I've just setup microsoft crm 3.0. When I attempt to add a user, I receive an error "Impossible add user through wizard contact support" how I can resolve? Thanks. ...

Not Authentic!!?
I downloaded a Microsoft update and now it says my Outlook 2007 is not authentic. I don't get the same message with the rest of the Office 2007 suite. I find it hard to believe there's a problem - I paid a lot of money for the software. How do I fix this? If I have to update Outlook 2007, is there a site where I can download outlook only? -- Alan Zengel Alan;113352 Wrote: > I downloaded a Microsoft update and now it says my Outlook 2007 is not > authentic. I don't get the same message with the rest of the Office > 2007 > suite. I find it har...

How can Windows authentication be safer then SQL authentication
Hello! This question assume we use SQL Server 2005 or SQL server 2008. All claim that using Window authentication to access a sql server database is safer then using SQL authentication. For me I would say that using SQL authentication would be safer because of the text below. I mean that to access a SQL Server database it's enought to have a valid window account on that server. Assume we want to use SQL Server and we install it on server X. Then if we want to use Window authentication we must have a valid window account on that server but if we choose to use SQL authent...

CRM Server Down: Authentication Error
Dear ALL, If you have a solution please advise me soon: After IT install some hotfix + .Net famework 2.0 + Service pack for .Net Frame work 2.0 and our server stop working. The error message is: Authentication Error Microsoft CRM could not log you on to the system. Make sure your user record is enabled and that you have been assigned at least one security role. For more information, contact your system administrator. What I have done: 1. Backup _MSCRM & _METABASE 2. Reinstall CRM Server with the same org_name 3. Restore the backup of _MSCRM & _METABASE But system keep the same...

Error relaying mail using authenticated SMTP
We are running Exchange 2003 on Windows Server 2003. We use SBC Yahoo DSL as our ISP. We currently have a dynamically assigned IP address and use DynDNS.org to handle our custom DNS. The problem we have is with sending e-mail to SBC users. SBC's mail servers will not accept connections from dynamically assigned IP addresses. To get around this problem, we setup an SMTP Connector for sbcglobal.net that would forward mail to our ISP's server (smtp.sbcglobal.yahoo.com). This server requires the use of SMTP authentication. Specifying the credentials when using an account in Outlook ...

Windows Authentication
Hello! I don't use any Domain I use a workgroup I have Sql server 2005 express edition installed on the same machine that I log in to. I can log in to Sql Server by start Sql Server Management Studio Express and use Windows Authentication. This works perfect. .. When I have started Sql Server Management Studio Express the following screen is displayed Microsoft SQL Server. 2005 --------------------------------------------------- Server type: Database Engine Server name: HEMPC\SQLEXPRESS Authentication: Window Authenticatopn user name: HOMEPC\Tony Pass...

Outlook Authentication to Exchange from Remote site
I have 2 sites. One has a Windows 2000 AD and Exchange 2003 running. The other all the client pcs are configured in a work group. Both offices are connect by a VPN with and ANY to ANY rule being tunneled between them. ALL connections seem to work fine for remote users to access resources in the Windows AD. However, I just installed Exchange and all the mail boxes work. My problem is I cannot get Outlook to authenticate to the users mailbox using Exchange mailbox. I can use IMAP fine and even connect LDAP for the addressbook. When I try and connect to the server for exchange it giv...

Preventing email to non-authenticated users
Good morning everyone. I'm running an Exchange 2000 SP3 machine on Windows 2000 Server. I have remote offices that only use OWA to check their email. Is there a way to prevent them from being able to send to anyone who isn't a user on that mailserver? Since the offices only use OWA, I'm a little confused about how to go about preventing their email to external email addresses. Any suggestions would be appreciated. Thanks. On 6 Jul 2006 07:25:23 -0700, "manfre" <manfre7874@gmail.com> wrote: >Good morning everyone. > >I'm running an Exchange 2000...

Authentication
I have a problem with reportservices. When I connect to http://servername/reportserver/companyname_MSCRM i get a web page with integrated authentication i.e. the field for username and password is integrated into the page. When I enter credenticals I get the following error: An error has occurred during report processing. (rsProcessingAborted) Cannot create a connection to data source 'CRM'. (rsErrorOpeningConnection) The ConnectionString property has not been initialized. How can I get rid of the authentication fields? It looks like an issue with the service accounts.. Thanks! ...

Kerberos Authentication issue.... maybe?
G/day forum, I want to deploy OWA as a front-end application on a DMZ. AD exists in a 172.16.2.0/16 environment and I've my OWA server set up on a 192.168.8.0/24 network. Firstly, will I encounter difficulty with the subnet mask on each network? Should they both be 16 bit masks? Secondly, the server will be authenticating with an Active Directory controller (Windows 2000 Server SP3). To date what I've done is as follows: Installed Windows 2000 Server SP4 Set up the Server with IP address of 192.168.8.2 with a default Class C mask, gateway of 192.168.8.1 (which is a dedicated PIX i...

Authentication
I have the Office XP (2002) Small Business Edition (it came with my Dell PC). My Internet provider requires that I check the option "My outgoing server (SMTP) requires authentication" in the Internet Mail settings. I check that option, but when I close Outlook and reopen it, that option is unchecked. I have reinstalled the Office XP SBE twice, updated it with all the updates offered in Microsoft Office Web Page but the problem persists. This problem started after I formatted the hard disk because the PC was too slow. Before there was no problem. Also some of the windows to ...

Using OWA "Basic" without Forms based authentication
Can it be done? I have FBA turned off becuase we use a different front end, but with it off I dont get the option to select Premium or Basic edition. I would like to use basic while on dial up. "Wayne" <Wayne@discussions.microsoft.com> wrote in message news:C67A5E85-3150-4C5F-9DAA-25D176EF4B1A@microsoft.com... > Can it be done? I have FBA turned off becuase we use a different front > end, > but with it off I dont get the option to select Premium or Basic edition. > I > would like to use basic while on dial up. Search for "Segmentation" on the...

530 Delivery not allowed to non-local recipient, try authenticating
I can't send messages to other e-mails but I do receive e- mails. The error message is: "530 Delivery not allowed to non-local recipient, try authenticating" I'll aprreciate anyones help. Thanks - Pilar. You need to authenticate to your SMTP server in your account properties. If you aren't sure how to do this, contact your ISP - Pilar wrote: > I can't send messages to other e-mails but I do receive e- > mails. The error message is: > > "530 Delivery not allowed to non-local recipient, try > authenticating" > > I'll aprrecia...

Outlook can't authenticate with Exchange
Hi... I have several Outlook 2000 clients the were coonecting to exchange through MAPI until a few days ago. No they cannot connect... They just keep getting prompted for their usernames and passwords... Any ideas?? Thanks --chris What OS? VPN Remote or on the network? >-----Original Message----- >Hi... I have several Outlook 2000 clients the were >coonecting to exchange through MAPI until a few days ago. >No they cannot connect... They just keep getting prompted >for their usernames and passwords... > >Any ideas?? > >Thanks > >--chris >. >...

authenticate
I have new Vista - authentication works for excel, but when I type in product key it says 'not recognised. Can you help "laurie" <laurie@discussions.microsoft.com> wrote in message news:B1858F8C-57B2-407A-A726-2BDAEC079F32@microsoft.com... >I have new Vista - authentication works for excel, but when I type in >product > key it says 'not recognised. > > Can you help Once you have activated (not "authenticated") any module in Office then ALL modules are activated. What exactly have you done and what exactly is happening? -- Asking a que...

proxy authentication in outlook 2003
i tried configuring outlook 2003 to use msn mail using internet e-mail settings. Outlook is not able to connect to msn. the error reported is "proxy authentication required" I can connect to internet only through a proxy server, but where do I give this informtion in outlook to make outlook connect to the net using proxy authentication? In the Internet E-mail connection settings I have specified "connect using my LAN" Thanks in advance ...

URGENT: User Authentication NOT required when adding Exchange Acco
While troubleshooting an OAL issue with our Exchange 2003 server, I inadvertantly changed some security settings. Now, when adding a new Exchange Client to Outlook (on the client PC), I'm not required to authenticate the user. I know this is the case for the user currently logged into the system as it uses Windows credentials to authenticate. But I should not be able to simply add any other name without being prompted for a User Name and Password. It's critical that I fix this ASAP and if I'm unable to find a solution here, I'll have to contact support at Microsoft. ...

Authentication?
My outlook 2002 has recently been giving me a "must authenticate" error when I try to send email. I have changed no settings... So I went and clicked "must authenticate" and that didn't help. Any suggestions? Where did you click "must authenticate"? Usually you'd set this on your Outgoing Server tab for that particular mail account. -- Jocelyn Fiorello MVP - Outlook *** Replies sent to my e-mail address will probably not be answered -- please reply only to the newsgroup to preserve the message thread. *** In news:09d001c39743$9e125370$a00128...

OWA 2003 form-based authentication
Hi all, Can we undo the OWA 2003 form-based authentication? Even I unchecked the OWA 2003 form-based authentication in http vitual protocol, but is's still in effect. Thanks. Did you restart IIS (iisreset)? Nue "Jane" <Jane@discussions.microsoft.com> wrote in message news:BCFBE035-FFE4-4A02-B827-B33DE5954D51@microsoft.com... > Hi all, > > Can we undo the OWA 2003 form-based authentication? Even I unchecked the > OWA 2003 form-based authentication in http vitual protocol, but is's still > in effect. > > Thanks. > You probably have to...

authenticating???
I can receive messages, but when I send them I get a message back from the system administrator saying "530 Delivery not allowed to non-local recipient, try authenticating" What does this mean and how do I authenticate? You need to authenticate to your outbound/SMTP server in your mail account settings before you can send mail through it. What version, mode, and SP level of Outlook? (help | about). mish wrote: > I can receive messages, but when I send them I get a message back > from the system administrator saying "530 Delivery not allowed to > non-local recip...

Authentication
Ok. I run the exch2k3 test tool. It tells me i have Relaying open. I go into my Virtual Server 1 and uncheck the Access Control > Anon Access. Now it tells me it wont relay anymore. The problem is when i do this...no more email comes in (NONE!). If i switch it back the spam comes flooding in along with all the normal emails. How can i setup exchange so you need to authenticate to send from the server...but incoming messages can be from anywhere? TIA You can check 2 places. First check the Virtual Server > Access > Relay and check if you have set "All except the lis...