Athentication problem?

We have a automated procedure where an email address is created and then
that email address is used to then route email through port 25 on the
exchange server to external/internal mailboxes.  Since moving to Exchange
2003 when the process runs it now comes up with an 'Authentication Failed'
message.

I have checked authentication on the Exchange server and it has Annonymous
Access set on everywhere I have looked.  Where could it be hitting an
authentication barrier?  It is probbaly just a check box somewhere but I
have looked everywhere on exchange and have not seen anything that will
resolve the problem.


0
kel1 (6)
5/20/2004 11:52:27 AM
exchange.admin 57650 articles. 1 followers. Follow

0 Replies
823 Views

Similar Articles

[PageSpeed] 33

Reply:

Similar Artilces:

Log on problem
IE 8 will not remember my sign in information. What do I do so I don't have to sign in each time? kit kit1109;156866 Wrote: > IE 8 will not remember my sign in information. What do I do so I don't > have > to sign in each time? > kit Check to see if AutoComplete is turned on. Click Tools --> Internet Options --> Content Tab (from the tabs across the top) --> and Settings for AutoComplete AutoComplete feature lets you more quickly fill out web forms and navigate to websites you have visited in the past. AutoComplete collects and stores in th...

Global Address List Problem
I am using WindowsXP pro and Office 2003 pro. I am having issues sending mail to one of the contacts on my GAL as I get undeliverable message whenever I try to send mail to them. When I look at the properties for this recipient, I see the following in the display field: /cn=***/OU=FIRST ADMINISTRATIVE GROUP/CN=RECIPIENTS/CN=***, on the email tab there is no address listed. This is not the case with any of the other recipients in the GAL. This is causing me problems because even if I type in the full email address of the person in the 'To' field, it still comes up with the undeli...

Copy/Paste problem from another app to Excel
I have an application that supports VBA and I'm trying to copy some values from its screen into Excel using VBA. If I do it manualy, wont be a problem. Cliping the text manualy from "Session" and pasting in Excel gives me the wanted result.(text in Excel will be pasted in different lines like the in the original in "Session") Session Excel 9889790 9889790 9889791 9889791 9889792 9889792 But, when I use the VBA code bellow, the text in Excel wont be in 3 different lines,cells like when I do it manually. The whole string ...

Loading problems
Does anyone out there know why I can no longer open Microsoft Money? I click on it, and nothin happens. It locked up on me one day and since then it no longer loads when I try to open it. However, I can start and sign into Money Express from the system tray without a problem; it however will then not load in the full program when I select it. Any thoughts would be apprecaited. Thank you! Assuming you are talking about M2002, you need to uninstall and reinstall. The recommended procedure from MS Support is to reinstall into a different directory although some have found that this ...

Problem Choosing Accout to Send From in Outlook
Whenever I choose a non-default account to "send from", the mail form indicates it will send from the selected account but then ultimately sends from the default. Any suggestions? ...

Problem with Data Migration Framework, nothing is migrated....
Hi, I am trying to get some data into CRM with Data Migration Framework, but I have some problems. I have followed the guide, but when I am doing the migrate process the data fails to migrate. To eliminate some issues I have tried to manaully insert a testrecord in the cdf_mscrm database using the SQL enterprise manager. The only data in the database is a single record in the cdf_account table with corresponding records in _ext and _info databases. The fields AccountID, OwningUser and Name has data, the other fields are empty. OwningUser has a value wich corresponds with a SystemUserId in the...

Sign on/off problem
my mother was using her system and while trying to change her background her system did a restart and on startup asked for a password ( she never had to use a password before) now when she gives it the password it log her on, the microsoft music starts then it logs her off, and then the password window comes up. I went into safemode tryed the administrator account but a blank password doesn't work. Neather does any of the passwords she has used for outlook or anyother app. Question 1 why is it loging on then loging off. Question 2 Can I use Safemode with command promt to res...

Nickname problem
Hello, We've got some users (high-level security types) that are complaining about an option in their Outlook client's Autofill. When they address an email to someone, it shows the regular information "lastname, firstname" but then right next to it, it shows the user id, so it looks like "lastname, firstname <userid>". The security types are beating down the door to get the <userid> part removed because it compromises a level of security that we need here. Anybody know how to just have it show up with the "lastname, firstname" instea...

Outlook 97 Startup Problems #2
I have recently started using Outlook Express as my mail service with my internet provider. They were unwilling to help me set up Outlook. In trying to start up Outlook, I am getting the following messages: Message one: Unable to open your default mail folders. Outlook could not start because a location to send and receive could not be found. It goes on to prompt me to go to my mail icon in my control panel. Message two reads: Couldn't read your internet e-mail profile. Please exit, delete the current profile and create a new one. In trying to follow the instructions in the first m...

Strange email problem,
having issue with one domain with emails, theres is exch 2003 and ours is exch 2007 We had an issue with no emails reaching either domain - sent or received, their IT guy did a bit of fiddling and now we can email each other (using his email address) however we can't send receive any emails to anyone else in either domain, i'm stumped to what it is any ideas? what did the "fiddling" entail? any NDRs involved? what do you see in message tracking? anything between the Exchange servers and the Internet that might be responsible? relay servers? could be lots of th...

Problem using problem reporting
I noticed that windows 7 error reporting no longer works on my machine. It goes through the motions then reports it cannot connect to the error reporting service at this time, try again later. I have tried many times, same results each day. Any clue as to what might be wrong? Anyone heard of this error or know of a fix I'm using Windows 7 64 bit. Seen it reported a few times. The cause has worked out to one of three: 1.) Third party firewall 2.) Horked DNS 3.) Serious infection. Unfortunately, the third is the most common I've seen. -- Charlie. http://msmvps....

Outlook Attachment problem
Hi, I have windows 2000 exchange server with service pack 3 and with all the hotfixes, some of our clients complaigning that thes attachments are corrupted when they receive emails from us , it works perfect some times and some times we need to resend the email to them which is very irritating to client and our users, Please suggest Any AV/Content Filtering/Gateways between your mail system and the external world? I would look there if its indeed happening on your end. On Thu, 3 Feb 2005 13:23:02 -0800, "Deeps" <Deeps@discussions.microsoft.com> wrote: >Hi, >...

help with crazy problem
Hi, I'm building an application using MFC in Visual Studio 2003 on an XP machine. I am building the executable to use MFC as a static library. I use API calls somewhat liberally in the app. When I copy the app over to a Win98SE test system and attempt to run it, a call to CreateFile fails with the error code 87 (ERROR_INVALID_PARAMETER). I have tried every combination of flags that I can think of, and it still fails. I put Visual C++ 6.0 on the 98SE test system (wouldn't let me put VS2003 on there), and created a test app and I'm hard pressed to find a combination of flag...

Problem with Public Folder in a dedicated exchange forest
I have a client with an exchange 2003 resource dedicated forest (forestA) and another forest with all the domain accounts (forest B), all the accounts in the exchange server are disabled. But forests are Exchange 2003 Server with SP". There is a trust relationship between the two forests. The forestB trusts in forestA but forestA doesn't trust in forestB. A enabled user from the account forest is associated with a mailbox attached to a disabled user in the resource forest. Since everything is working fine, but I'm havin problems with public folders. When I create a Calend...

Page Setup problem
I use Excel very rarely and I hope that I qualify as a new user because that us what I feel like. I am attempting to use a "Custom Header". I have followed: Page Setup > Custom Header > I have typed my header and then chosen the font button: Choose Font > Choose Style > Choose Size > OK >OK > OK and the formatting does not change. I have now made five attempts. What is it that I am doing wrong? Thanks, Robin Chapple "Robin Chapple" wrote: > ... I have typed my header and then chosen the font button: Think we need to select your typed head...

WINNT Outlook problem
when starting outlook, Dr.Watson comes up with an error message concerning MAPISP32.exe. When I click OK, it just goes to Outlook, but will not send or receive mail. Any help? Dr. Watson for Windows NT An application error has occurred and an application error log is being generated. MAPISP32.exe Exception: access violation (oxc0000005), Address: 0x0000000 Thanks for the help ...

afx.h problem
Hi, I opened my program made in VC++ 6 in VC++ 2005 beta. It now gives a strange error: Cannot open include file: 'afx.h': No such file or directory And I couldnt find the file 'afx.h' in my computer. How to I compile the code now ? Regards DKR QXJlIHlvdSB1c2luZyBWQysrIDIwMDUgRXhwcmVzcz8gIElmIHNvLCBNRkMgaXMgbm90IGluY2x1 ZGVkIHdpdGggdGhlIEV4cHJlc3MgdmVyc2lvbi4NCg0KDQoiREtSIiA8cmFuZWRrQGdtYWlsLmNv bT4gd3JvdGUgaW4gbWVzc2FnZSBuZXdzOk9pbEd4ZVB4RkhBLjM3NDBAdGsybXNmdG5ncDEzLnBo eC5nYmwuLi4NCj4gSGksDQo+IEkgb3BlbmVkIG15IHByb2dyYW0gbWFkZSBpbiBWQysrIDYgaW4g VkMrKyAyMDA1IGJldGEuIEl0...

problem
Hello I'm reading data from text file into excel sheet using VBA. I am creating (using VBA) chart on 2 imported columns. I want to hide this columns (Columns("AA").Hidden = True) but it doesn't work - how to solve this problem using only VBA macro in Excel ?? Pleas help me. Maciej That command works on the active sheet. Are you sure the active sheet is what you think it is? John Walkenbach For Excel tips, macros, & downloads... http://j-walk.com/ss "Maciej" <maciej_ty@poczta.onet.pl> wrote in message news:1eb7cfcc.0402101633.105ce926@posting.google.c...

Problems with TVN_GETINFOTIP
Hi, I would like to have a tool tip displayed on a TreeCtrl node. I have a parent window in which I have a TreeCtrl. All the notifications are handled in the parent class. The TVN_GETINFOTIP notification takes place. But I'm unable to associate my TreeCtrl with a CToolTipCtrl object to enable me to display the tool tip. I tried to use SetToolTip but when I use this, the notification takes place. Without SetToolTip statement, the notification takes place but the tool tip is not displayed. Any tips to rectify the problem is appreciated. Thanks. Rajesh ...

Problem Money 2000
Hi, i've problem to connect to server. The internet name server is changed. Where can i modify address site? Can you provide more information? Which server? What are you trying to do in Money when you get the error? "Raffaele" <Raffaele@discussions.microsoft.com> wrote in message news:69B4EE14-4EB6-43E3-A441-65074188B5CE@microsoft.com... > Hi, > i've problem to connect to server. > The internet name server is changed. > Where can i modify address site? > > ...

Merging cell problems
I have worked with a particular spreadsheet for many months. I merge cell constantly. After a co-worker modified the spreadsheet, the file wouldn't allow cells to be merged anymore, (the button stayed gray). My co-worker said she didn't change anything ::cough cough:: yeah right. Either way, something happened while it was under her control but she's lucky knows how to turn her computer on. anyway, I already tried right clicking and going under formatting cells, but even that option was gray and it couldnt be selected. I can merge cells in all the other files. I'm ...

Problem with Publishing PDF
When I try to publish to PDF there is an error message that says Publisher can't save file. In addition when I try to email or send - I am having this same problem. If I cant get a fix for this it would be appreciated. Which version of Publisher are you using? -- JoAnn Paules MVP Microsoft [Publisher] "Lisal" <Lisal@discussions.microsoft.com> wrote in message news:C8BD1298-1296-4CEF-B6FA-B08F33888553@microsoft.com... > When I try to publish to PDF there is an error message that says Publisher > can't save file. In addition when I try to email or send ...

UMDF CreateWdfFile problem
Hi, I used CreateWdfFile() in my UMDF driver in order to create a file object for my driver created request. However, when I call Close() for that file object in my OnReleaseHardware(), I always get the following exception in Windbg: **** WUDF DriverStop - Internal error 0x400000000000000 **** in Host **** d:\w7rtm\drivers\wdf\umdf\DriverHost\common\inc\private\TrackedObject.h:347(CTrackedObject::Release): Dereference of destroyed object, Context Record: .cxr 0x000000000100EC40 I ended up commented out all the code and simple call CreateWdfFile() in my device Configure(...

Payroll Problem
An Open Operation on Table 'UPR_TEMP_POST1_LOCAL' has an incorrect record length. We are getting this error on Payroll module when we are trying to build a computer check run. Any help will be appreciated. ...

SMTP communication problem...
Here is the error: There was a SMTP communication problem with the recipient's email server. Please contact your system administrator. <postus.tower.as #5.5.0 smtp;550 Invalid domain asila.org> Here is the history: We house an internal Exchange 2000 server. Most users uses the server to send out emails. Our ISP houses our asila.org email address. Our Outlook has a POP3 account that is set up to grab the asila.org internet emails. We created several email contacts in the Active Directory and put them into a few distribution lists. For some people, emails sent to...