550 5.7.1 Client does not have permissions to send as this sender'

Hi,

Been struggling to troubleshoot this error message for the last couple of 
days. Been struggling to find anything online.

Sending' reported error (0x800CCC78) : 'Cannot send the message. Verify the 
e-mail address in your account properties.  The server responded: 550 5.7.1 
Client does not have permissions to send as this sender'

I have exchange 2007 hosting "domain A". Outlook 2007 using an exchange 
server account can send / receive "domain A" email no problem, enternally , 
internally. I have added a POP3 account for "domain B" however, i can 
receive mail, but sending email produces the error above.

Thanks for any help
Scott



0
Scott
1/19/2010 3:39:16 PM
exchange.admin 57650 articles. 1 followers. Follow

5 Replies
10421 Views

Similar Articles

[PageSpeed] 47

How have you configured your POP client's sending server (SMTP) properties? 
In Exchange 2007, clients should be sending to port 587 and authenticating.
-- 
Ed Crowley MVP
"There are seldom good technological solutions to behavioral problems."
..

"Scott" <nospam123@yahoo.co.uk> wrote in message 
news:eVUXO1RmKHA.2184@TK2MSFTNGP04.phx.gbl...
> Hi,
>
> Been struggling to troubleshoot this error message for the last couple of 
> days. Been struggling to find anything online.
>
> Sending' reported error (0x800CCC78) : 'Cannot send the message. Verify 
> the e-mail address in your account properties.  The server responded: 550 
> 5.7.1 Client does not have permissions to send as this sender'
>
> I have exchange 2007 hosting "domain A". Outlook 2007 using an exchange 
> server account can send / receive "domain A" email no problem, enternally 
> , internally. I have added a POP3 account for "domain B" however, i can 
> receive mail, but sending email produces the error above.
>
> Thanks for any help
> Scott
>
>
> 

0
Ed
1/19/2010 7:13:12 PM
> How have you configured your POP client's sending server (SMTP) 
> properties?
> In Exchange 2007, clients should be sending to port 587 and 
> authenticating.

Thank you for the reply, i understand this, have tried 587 but get the same 
issue. Spotted a few of your other posts about this issue.

Looking at the "Receive Connectors"  i can see IPV4 uses 587 for connected 
named "client" , i can also see port 25 is used for connector named 
"default".

I can telnet to to both ports
enter helo
mail from (external domain)
rcpt to (external domain)
i get "unable to relay".

Thanks
Scott 



0
Scott
1/20/2010 8:57:28 AM
interesting, i can get around this error by following this article.

http://blogs.techrepublic.com.com/networking/?p=373
(allow open relay from my LAN IPs)
(add to new IP)
(point outlook pop3 account smtp accress at new IP)

problem is, i cant get it working with windows authetication.

Permission Groups set to allow Exchange User and Exchange
Autheitcation set to allow TLS and integrated windows.

When my outlook clinet attempted connect, im prompted for user pass and 
eventually get unable to relay.

There simply must be permissions required on user account or the receive 
connector (not visable from the GUI) then need set with the colsole.

Scott 



0
Scott
1/20/2010 1:07:09 PM
On Wed, 20 Jan 2010 13:07:09 -0000, "Scott" <nospam123@yahoo.co.uk>
wrote:

>interesting, i can get around this error by following this article.
>
>http://blogs.techrepublic.com.com/networking/?p=373
>(allow open relay from my LAN IPs)
>(add to new IP)
>(point outlook pop3 account smtp accress at new IP)
>
>problem is, i cant get it working with windows authetication.
>
>Permission Groups set to allow Exchange User and Exchange
>Autheitcation set to allow TLS and integrated windows.
>
>When my outlook clinet attempted connect, im prompted for user pass and 
>eventually get unable to relay.
>
>There simply must be permissions required on user account or the receive 
>connector (not visable from the GUI) then need set with the colsole.

You should be able to verify (using the SMTP protocol log on the
server) that the AUTH is working.

Isn't it a bit unusual to authenticate using a Windows domain account
and send using an external email address in the MAIL FROM command???
---
Rich Matheisen
MCSE+I, Exchange MVP
0
Rich
1/20/2010 2:01:00 PM
Thanks for the reply.

"Isn't it a bit unusual to authenticate using a Windows domain account
and send using an external email address in the MAIL FROM command???""

Im not sure, was just the first method i tried (entered into this post), i 
enabled and tested all authentication methods with no luck so simply setup 
the following:

------------------
IN EXCHANGE
------------------
Exchange Managment Console
Server Configuration
Hub Transport
Click SERVER name
Add new Receive Connector
Called it RELAY
Add server IP
Port 587
"From IP addresses" enetered were for the internal LAN only. No direct net 
based access to this server/service/port.
Autentication = TLS ,  Externally Secured
Permissions = Exchange Servers



------------------
OUTLOOK

------------------
In outlook select accounts
Select the pop3 account (change or double click)
Outgoing mail server IP entered
More Settings
Outgoing server tab
Uncheck SMTP requires authentication  (cant get this working at the moment 
but will be enabled in the future)
Advanced, change outgoing smtp from 25 to 587
Test Account, next , finish.

At least my users can send email using there POP3 account profile now.

Thanks for the reply.
Scott 



0
Scott
1/20/2010 3:16:20 PM
Reply:

Similar Artilces:

Printing #7
Is there anyway to print an email directly from the main Outlook 2007 screen and have the same Print Dialog facilities available that I have in other Office components- particularly page range. Does anyone know of any 3rd party products that address this deficiency. I know I can open the email in a viewer, then open it in IE and print from there - but that approach is not fit for purpose, because I don't know the email subject - often the most important information!!, I don't know who sent the email, I don't know the date on which it was sent I don't know to whom it was ...

550 Not local host, not a gateway
Help! I am unable to reply to any messages in my 2002 version of MS Outlook. They all come back with the 550 not local host, not a gateway error message. I am so frustrated. Talk to your ISP to verify your SMTP server settings. okcrowl wrote: > Help! I am unable to reply to any messages in my 2002 > version of MS Outlook. They all come back with the 550 > not local host, not a gateway error message. I am so > frustrated. ...

Not retaining CRM logon settings in web client
Hi, I know this will most likely be a simple config thing, but it currently has me stumped. On the majority of the web clients we use, the user does not have to login to the CRM server when opening up the app, but on one of the systems, IE demands a user name and password every time, despite the fact the the user selects 'Save Password'. I am curious as to why it is not saving the user's credentials. nb - the browser versions are all the same (XP's IE v6.1) Cheers Chris is this user on the same domain as the crm server? "Chris Ericoli" <cericoli@famill.c...

OWA authentication #5
OWA authentication Anyone knows why OWA 2003 would not ask password, and open Other users e-mail boxes. I can not use OWA 2003 because of his reason. I have check all the IIS settings, compared with working exchange. All mail box rights are checked as well. OWA is running on SSL, still same problem Any help would be awesome Thanks Guys Happy New Year everyone Oz My understanding is that someone was able to open other people's mailbox without a password. I advise to check if the user has full mailbox access permission. This configuration could be check in ADUC, double click someone'...

Trouble saving and Sending Publisher Doc in an email
I created a news letter in publisher and when I send it from publisher there are white bars that come up in different places for different veiwers. But when I try to save the doc into another format and copy/paste into an email it comes out blurry. I also tried to copy it into an email and save the email as an email doc and it comes out blurry. I need to save this newsletter in a format that will allow me to send it as an attachment so that another user that does not have publisher can send it as an email. Please help!!!! There are a number of freeware PDF applications--pdf995 and cu...

macros #5
i needed a program to set up number combinations and somebody gave me one my only problem is i dont know how to use it i cut and pasted it to visual basic and now i dont know what to do Joel provided two subs......the Sub Cominations() which runs Sub recursive(ByVal Level As Integer, ByVal Position As Integer) Since you're not familiar with VBA and macros, see David McRitchie's site for more on "getting started". http://www.mvps.org/dmcritchie/excel/getstarted.htm In the meantime.......... First...create a backup copy of your original workbook. To create a General...

Exchg5.5 not receiving outside email
I can send & receive mail from within my organization. I can send mail to the outside but I CANNOT receive email from outside the domain. When I send an email to the domain (from the outside) I immediately get : "x.x.x.x. does not like recipient. Remote host said: 550 Unable to relay for user@domain.com Giving up on x.x.x.x" Any ideas? Where do I start? Thanks . "Invictus" <howens@nospam.healthvelocity.com> wrote: >I can send & receive mail from within my organization. I can send mail to >the outside but I CANNOT receive email from outside...

Great Plains 7.5 and Acrobat 6 Std...more woes
I'm running Great Plains 7.5 SP6 in a Terminal Services environment. Everything works great using Abrobat 5. Once I try to upgrade to Acrobat 6, it goes completely haywire. On my standalone PCs that run GP 7.5 and Acrobat 6, it runs perfectly and there are no problems whatsoever. The Terminal Server is another story though. I know that Acrobat, when it creates the PDF in the Send To (PDF) function, it saves it in the Great Plains install directory. I've given my users full access to just that directory. I've given them full access to the Adobe directory and also full ...

Knowledge Consistency problem (5.5)
Has anyone had the following error, and more importantly a fix for it, when running the "Check Now" for the "Check knowledge consistency" "The knowledge consistency check did not correct directory inconsistencies. Be sure the directory service is running, and then try again. If the error recurs, try stopping the directory service and Administrator program and then restarting them. To view details of the error, see the application event log in the Windows NT Event Viewer on the Microsoft Exchange computer on which you checked knowledge consistency. Microsoft Ex...

MS Exchange 5.5 help
IS it possible in MS Exchange 5.5 for restricting some users for not sending Internet mails.Only I need to give access to intranet, they should be able to send only to company not externally. I understand and i really appreciate for your help. I already removed SMTP address for the test user, but still that user is able to send mails to Internet. I am still not able to understand this properly. On delivery restrictions tab I did accept messages from all,and in reject messages what should i do ? HELP,please explain me clearly.thanks >-----Original Message----- >"Hazy" <an...

ADC Installation failed/Exch 5.5 to 2003 Upgrade
We are preparing to upgrade from Exchange 5.5 to 2003. Our AD migration occured some time ago and has been working without any problems. We have a Windows 2000 (SP4) DC and a Windows 2003 (SP1) DC. The Windows 2000 DC holds all FSMO roles. Exchange 5.5 is on a Windows 4.0 server (SP6a) which is configured as a BDC. We ran DCDIAG, NetDiag and verified proper DNS resolution. We are installing Exchange 2003 on a Windows 2003 (SP1) member server. When attempting to install ADC, after it finished updating the schema, it failed with the following error. No mapping between account names and securi...

Exchange 5.5 question #3
I'm hoping someone can point me in the right direction for this question. I'm trying to find a list of all exchange 5.5 patches that were pushed out during 2006. So far, I've only found 1 - I don't know where else to look or search at but here where some of the MS guru's may know. TIA Nancy Stevens nstevens@tycoint.com Exchange5.5 extended support ended in Jan 2006, that means no hotfix/sp will be released from that point on. http://www.microsoft.com/exchange/support/lifecycle/changes.mspx http://support.microsoft.com/?LN=en-us&pr=lifecycle&scid=gp%3B%5Bl...

How to set up connector between 5.5 and 2003
I've installed ex2003 in 5.5 site, how do I set up connector for ex2003 so the moved users can send and receive e-mails Thanks a lo Marcin ...

recover deleted mailbox Exchange 5.5
Hi, as a matter of fact I deleted all the mailboxes of my Exchange 5.5 by deleting the Users that werde synchronized over the ADC in the Activ Directory User Manager. Is there a way tho recover the mailboxes in Exchange 5.5??? Please help! Regards Gerhard "Gerhard Sattler" <xgsrss@yahoo.com> wrote: > Is there a way tho recover the mailboxes in Exchange 5.5??? If you have a backup... -- Juergen Nieveler If you have a backup, yes. Here is the document you need. http://www.microsoft.com/exchange/techinfo/administration/55/backuprestore.asp -- Martin Blackstone ...

Error 550
The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'address@hotmail.com'. Subject 'Tech', Account: 'srv1.statiknet.dynalias.net', Server: 'srv1.statiknet.dynalias.net', Protocol: SMTP, Server Response: '550 5.7.1 Unable to relay for address@hotmail.com', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79 I get this message after 2 weeks of successful mail transmission from my domain to the external domain. I've not changed any settings except enabled Inte...

How do I choose which email address I send from???
I reinstalled Outlook 2000 after a virus and in the old one, (same version/install disc) when I created an email message, the send button was a drop down menu with a selection of email addresses to "send from" Now I can only send emails from the one address and everyone replies to my dial up address, when I need them to be replying to the correct address. How do I get this feature back??? You don't say why you cannot use this feature? Are you saying the dropdown is no longer there or it doesn't work? If the button is missing you can add it again - use the Customise ...

Send pages as Message
I use Publisher to create the letter that has two pages. Please show me how I can send two pages of the letter as once. I would like to use the “Send This Page As Message” option because people don't have to open the attached files. Thanks Chi If the letter is all text, copy and paste into the email body. PDF? There are free converters around, most folks have the Acrobat Reader. http://www.google.com/search?hl=en&q=free+pdf+converter -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Chi" <Chi@discussions.micr...

Outlook Client Address Book not renamed
I've renamed the entity 'Account' to 'Company' in CRM 3.0, but the address book in Outlook is still called 'CRM Accounts' - is there anyway of changing this? thanks in advance. The custom entity name will not display automatically in the ABP. Thanks for your suggestion. We will consider correcting this issue in a future service pack or release. An Issue has been entered into our tracking data base. -- Jason -- This posting is provided "AS IS" with no warranties, and confers no rights. "hb" <hb@discussions.microsoft.com> wrote i...

Excel - 2000 or 97 conversion
It did work, but the list that appears when you click, doesnt contai data validated cells -- ajw15 ----------------------------------------------------------------------- ajw150's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=802 View this thread: http://www.excelforum.com/showthread.php?threadid=26202 Are you writing about the button or the combobox from the control toolbox toolbar? If it's the button, I don't understand. If it's the combobox, go into design mode (an icon on that control toolbox toolbar). Right click on the combobox, select pro...

Communication between Exchange 5.5 servers
We just got a second Exchange 5.5 server. Both of them are running on WIN2K. The servers are physically located at different locations, but we are leaning more towards configuring them to be in the same site so that we can utilize the "Move Mailbox" feature. My question is, with the servers being within the same site, is there a way to control when the servers communicate with each other, to limit the use of our WAN during peak hours? I will greatly appreciate any information you provide me. Best regards, Roger Settle roger_settle@yahoo.com No. Putting them in the ...

graphs #5
I have a graph that contains over 60 products being graphed. When the graph is completed it is all a big mess you cant see what is what - please help In article <41EC72A8-36FA-4381-9FCB-C2647D7D54E4@microsoft.com>, Shari@discussions.microsoft.com says... > I have a graph that contains over 60 products being graphed. When the graph > is completed it is all a big mess you cant see what is what - please help > Help with what? What do you expect someone to suggest? The only things that come to mind are: (1) Increase the size of the chart (2) Reduce the amount of informati...

Installing Office 03 or Office 07 in Win 7 (64-bit)
After installing Office 03 all my desktop shortcuts and icons turned to W (as in WORD) and when I click them, Word opens. Same thing happened when I installed Office 07 (trial version). After I uninstalled Office, the icons went back to normal. ...

Mail Sending Question
Hi. Both of my computers exhibit this feature, and I don't understand why. When I send one simple email message, the status bar shows "Sending 2 of 2." I'm really sending only 1. Any thoughts on why this behavior? The second computer is new, with a new installation of the software. Thanks for any feedback or insight. -- TIA Dana it's a bug in outlook 2007. if you have multiple accounts it adds a number to the number of messages being sent. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Need Help with Common Tasks? http://www.outlo...

Exchange 5.5 event 1000
Hi , I am running exchange 5.5 sp4 on NT4 sp6. I am getting an errors 5 at a time . source: Userenv Category::none Event id 1000: Description: Your profile was not successfully loaded, but you have been logged on with the default system profile. Please correct the problem and log off (5) I have enough mem available for the reg also there are more then 30 System.001 under the profile directory. ...

Unable to send a .zip attachment
Hi, I use an exchange server 2003 in my organization. The attachment size is set to 5MB. When I try to send a mail with 800KB .zip attachment to a google account, it gets returned The error is Your message did not reach some or all of the intended recipients. Subject: Sent: 2/9/2005 10:18 AM The following recipient(s) could not be reached: lasantha@gmail.com on 2/9/2005 10:36 AM The recipient could not be processed because it would violate the security policy in force <abc.com#5.7.0 smtp;552 5.7.0 Illegal Attachment> I use ISA 2000 as my firewall and I have enabled S...