5.5 to 2003 migration & calendar problems

We have successfully migrated (almost) from exchange 5.5 to 2003.  All
accounts and connectors have been moved and replication has completed.  When
we shut down the 5.5 server to make sure the 2003 server handles everything
we have calendar problems.  People can not view other peoples calendars
without the 5.5 machine running.  We used the pfmigrate tool and fee/busy
has been moved.  Has anyone seen this problem?

Thanks


0
cbts4me (6)
1/15/2004 3:43:38 PM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
361 Views

Similar Articles

[PageSpeed] 50

You will likely have 2 Free/Busy folders that both need to be on the 2003
box.

Are new profiles affected?

-- 
Hope that helps,
Dan Townsend

This posting is provided "AS IS" with no warranties, and confers no rights.
Please do not send email to this address, post a reply to this newsgroup.

Use of included script samples are subject to the terms specified at
http://www.microsoft.com/info/cpyright.htm

"drd" <cbts4me@hotmail.com> wrote in message
news:%23RjIN632DHA.1720@TK2MSFTNGP10.phx.gbl...
> We have successfully migrated (almost) from exchange 5.5 to 2003.  All
> accounts and connectors have been moved and replication has completed.
When
> we shut down the 5.5 server to make sure the 2003 server handles
everything
> we have calendar problems.  People can not view other peoples calendars
> without the 5.5 machine running.  We used the pfmigrate tool and fee/busy
> has been moved.  Has anyone seen this problem?
>
> Thanks
>
>


0
dtown (976)
1/15/2004 9:33:17 PM
Reply:

Similar Artilces:

Money '04
I'm trying to use the 'Money Browser' w/in MSN Money 2004 and get "Page Cannot Be Displayed" or sometimes "Action Cancelled", but I can surf the web just fine with my cable modem...what's up with that? I've read on this forum that other users are having difficulties w/ this particular issue, any resolution would be helpful. I've tried: regsvr32 msxml3.dll in start|run also have un-installed and re-installed cookies enabled ...

Outlook2k7 over VPN Out of Office Assistant problem
User's computer is not a member of the domain. Mail flows and all looks good till you start the OOF thing. It will just tell you it cannot connect to the server because it's currently unavailable. Now when we add autodiscover.domain.com pointing to the Exchange server to the host file of that computer it works but why? Without it when you run a test it will tell you that a Srv Record lookup for domain.com FAILED (0x8004010F) or Local autodiscover for domain.com FAILED (0x8004010F) yaro Hello yaro, Thanks for your post. The error 0x8004010F usually means MAPI_E_NOT_FOU...

Frontpage 2003 or Publisher 2003 ?
Which one should I use? I am not familiar with Publisher. I am familiar with FrontPage. What kind of support is needed on the server side for a web ? cgi? etc. Any info or a link to some info appreciated. Hi Cracker Jacks (cjacks<nospamz)@verizon.net), in the newsgroups you posted: || Which one should I use? I am not familiar with Publisher. I am || familiar with FrontPage. What kind of support is needed on the || server side for a web ? cgi? etc. Any info or a link to some info || appreciated. I recommend FrontPage 2003. FrontPage 2003 doesn't REQUIRE FrontPage Server extensions,...

problem with signature
I am trying to create a simple signature for my HTML mails, with a link to my website.I want it to be a hover link, no underline. I have made a very simple HTML in Dreamweaver, and all the appropriate attributes and styles are set via CSS. It looks and works fine on my browser. But when I select it as my signature file in OL2003, hover link property disappears and it reverts to the dreaded underline link. Any ideas how achieve this? TIA ...

Outlook Mobile Access Problem
Hi I've a big problem in Outlook Mobile Access. I've a server exchange standalone withoput a front-end=20 one... I've configured the OWA web form authentication and SSL. For OWA it's all right...everything is going right... The problem is OMA When I try to log on on oma I find the following error=20 message :"Unable to connect to your mailbox" To solve my problem I've found in microsoft web site the=20 following link Microsoft Knowledge Base - 817379 Cannot Access Exchange Server 2003 by Using Outlook Mobile=20 Access When the Exchange Virtual Directory Require...

Emailing in excel 2003 02-26-10
If i type in the cell A34: neil.Holden@test.com and press a button is it possible to email to the address of what ever is in A34 is? The email body should say: this has been submitted for cell B34 and todays date. Thanks. Check out Ron De Bruins "Send-Mail" tips: http://www.rondebruin.nl/sendmail.htm Micky "Neil Holden" wrote: > If i type in the cell A34: neil.Holden@test.com and press a button is it > possible to email to the address of what ever is in A34 is? > > The email body should say: this has been submitted for cell B34 and...

Outlook 2003
Hello. I copied my PST file from my D: drive to my F: drive. I then went into "Data File Management" to get the new location recognized and to have all future mail sent to that location. After doing this, my custom settings, like new folders, date settings, columns, etc, are all back to their default settings. Is there any way I can get my custom settings working again on the F: drive? Thanks, Dan Could you explain yourself a bit more? What custom settings are you refering to? You mean views? And what new folder settings? Also post your version of Outlook. -- Robert Spar...

Moving 5.5 server from one domain to another
Ex 5.5, sp4 on Win2000 sp4, Mcafee VScan8, Veritas 8.6 currently in NT4 domain. Have exactly the same config in another office except this Ex 5.5 server is the bridge end. Have gone through the process of changing service accounts and that is working fine and machine is using the new service accounts to run the services, (ie using the new service account in the Windows 2003 domain), when I drop out of "abc" domain and into "xyz" domain machine comes up fine, all services start but after about 60 secs the information store stops, if I try to start it manually I get er...

Excel Crash
I use Excel and Word 2003 using Windows NT. I've kept some files on a jump drive so I can work on them at home. I attempted to work on a Word documents which had an Excel worksheet inserted in it. I tried double clicking on the worksheet to edit it and Word and Excel shut down. Now when I attempt to open Excel at home it asks for my Office XP Professional installation cd. (I have Office XP at home with Windows XP). I'm having a hard time locating my original discs. Does anyone have any suggestions or experience anything like this? ...

Merge Cells #5
I know how to merge two cells using formula =A1&B1, but can someone tell me how to insert spacing between the two within the new cell. I'm merging a part number and description, and need spacing between them. Use =A1&" "&B1 the " " is showing that you want to insert text, and that the text is a space character. It could be "-" or ".", etc. "R. Stevens" <R. Stevens@discussions.microsoft.com> wrote in message news:B02E936E-5947-4F1B-A8E5-F5A30343E549@microsoft.com... > I know how to merge two cells using formula =...

Exchange Server 2003 Fails to Start after reboot
Since rebooting our Exchange 2003 server running on Windows 2003 server it fails to start the System Attendant and any further exchange services. The only way to logon to the server is boot in safe mode with networking. The server is a member server and is reporting the following errors EVENT 2114 MSExchange DS Access Process INETINFO.EXE (PID=1720). Topology Discovery failed, error 0x80040a02. EVENT 2102 Process MAD.EXE (PID=2176). All Domain Controller Servers in use are not responding: crstgs003.CRSTG.LOCAL crstgs004.CRSTG.LOCAL EVENT 2114 Process MAD.EXE (PID=2176). Topology Discovery ...

How to realize communication problem?
Hello everybody. I am working on a project in which I read/write data via rs-232 from/to my Windows application to/from an microcontroller. Now, my boss wants me to write a library which he can use for different microcontrollers. This library should store any changes of data. So the desired microcontroller should just be able to pick up the data. You can think of it this way: Me, representing the Windows application, put a sheet of information into a drawer. A buddy of mine, (representing a microcontroller) can go to the drawer an pick up the sheet for further treatment. So, my quest...

NDR'S exchagne 5.5
Hi all Excahnge 5.5. We get a ton of NDR's sent to the excahgne server becasue of past employees that do not work here anymore. Is there a way to tell exchange to not accept messages that are addressed to these past employees? Muchos Gracias Amigos :) Use the 'black hole' method: http://hellomate.typepad.com/exchange/2003/07/black_holes_not.html -- Neil Hobson Exchange MVP For Exchange news, links and tips, check: http://www.msexchangeblog.com "Skipster" <Skipster@discussions.microsoft.com> wrote in message news:7025E89A-F5F6-4249-9274-FE97BF072812@microsof...

OWA problems #6
Users from outside the firewall can logon succesfully into OWA interface, their mailbox opens, but in the reading pane the only message is "loading..." Also no other functions of OWA interface seems to work (new, contacts...) as well as log off button. However if I try to access OWA from inside the company everything is fine. Windows 2000 Server SP4 Exchange 2003 SP1 On Thu, 6 Oct 2005 11:33:14 -0700, "Ducukm0" <Ducukm0@discussions.microsoft.com> wrote: >Users from outside the firewall can logon succesfully into OWA interface, >their mailbox opens, but in t...

Migrate Company Setup
All, We created a new company in GP 9.0 and would like setup the new company similar to an existing company. Is there a way to do that by migrating the company setup? Any help would be appreciated. Jamal Jamal, There is an automated transaction fix for this. You can login to customersource and go to automated solutions in the support. or you can click this: https://mbs.microsoft.com/customersource/support/selfsupport/automatedsolutions/automatedsolutions9plus.htm you should be able to see "Copy Setup Information" Copies all the setup information from one company to ano...

Outlook 2003 Contact data
Just starting using Outlook 2003. When composing an email, when go to address the note, it appears that there are 2 Contact files - 1 is "blank" and the other has lots of my contacts. It is the latter contact file that I enabled to use as my address book. Initially address book comes up the first one and I get error message. Then I toggle to the second one and all the names are accessible. How do I get rid of the one that appears blank, so only one contact file appears when I go to address an email? Les <lester123_nospam@comcast.net> wrote: > When composing an e...

outlook 2003 memory leak? /messages display as"none" and eats up memory
Hi there; When a certian user opens outlook, and clicks on sort by size, half of her e-mails disappear, and "none" is displayed. She said this happened to her at home, except she was on her normal view which is sort by date. The only way that I can recreate the problem is to click on sort by size. If you click on one of the "none's" or even hover the mouse over it, the memory will spike up! I had the performance tab open while I was doing this, and the memory being used was read at 1.46 GB! And if I close outlook the memory drops down to normal. I took ...

Opening Files #5
When I first open Excel ( Office 2003) it goes to the wrong file. How can I get it to open intially the file I want ? Thank You -- George E To set up your main file in XL: <Tools> <Options <General> tab, And in the "Default File Location" box, Enter the path to whatever drive, and directory and file that you want. -- HTH, RD --------------------------------------------------------------------------- Please keep all correspondence within the NewsGroup, so all may benefit ! --------------------------------------------------------------------------- "George E...

MDI childframe problems
To create a maximized mdi child frame I tried this: BOOL CChildFrame::PreCreateWindow(CREATESTRUCT& cs) { if( !CMDIChildWnd::PreCreateWindow(cs) ) return FALSE; if (IsWindow(m_hWnd)) { ShowWindow(SW_SHOWMAXIMIZED); } return TRUE; } The window is opened maximized but the minimize/maximize/close buttons are missing. When I open a 2nd document and click on windows | tile the behaviour turns back to normal. Can someone tell what's wrong here? cs.style |= WS_MAXIMIZE didn't work either. It's opened in normal size. TIA, Hans Do this in ActivateFrame: void CChildFrame...

Format for Flashcards for MS Word & PPS 2003
Can anyone help me in sending me a Flashcard template so as to learn Chinese Characters, Pinyin, English. Compatible with MS Word 2003 & Power Point 2003. Any Tips or Ticks or general Knowledge in this area to improve learning through Flash Cards is more than Welcome. ...

EX 5.5 // Event 1112 // 16GB
Hi, my mailboxstore reached the 16GB limit and IS stopped. offline defragmentation does not really shrink the DB. Is it possible to extract a mailbox from the DB into a PSt so that the content is removed from the DB and shrinking is possible? thanks stefan On Mon, 12 Feb 2007 14:57:30 +0100, "Stefan Kuhlmann" <skuhlmann@gmx.de> wrote: >Hi, > >my mailboxstore reached the 16GB limit and IS stopped. >offline defragmentation does not really shrink the DB. >Is it possible to extract a mailbox from the DB into a PSt so that the >content >is removed from...

Outlook 2003
Just upgraded from Outlook 2000 to Outlook 2003. Everything seems to be working OK !! BUT ! On the Outlook Today screen no images are shown. If I go into the customise option, there are no images shown for the various styles. Also any changes I make in Outlook today options are not saved.. Any Ideas ??? ...

Exchange 5.5 <-> Exchange 2000 cannot rebuild ADC
I have two servers, one is Exchange 5.5, one is Exchange 2000. They are normally connected via the ADC. However, occasionally, these servers will lose sync, and the only previous recourse was a reboot, and a rebuilding of the ADC. Required a bit of extra "manpower", but it got the job done. So, we went through and tried it again to fix a problem, and now we cannot get the ADC back up. When I try to set the destination or source for the ADC to place/get information to/from the Exchange 5.5 system, I get the following error: "The Exchange server specified does not meet the...

Problems getting to server?
I have a customer who is saying that if he tries to get to a email server I am running, he can't get to it on the 1st attempt using Outlook Express. He has to browse to a web page that I am hosting, view that page. Then open OE, and his email will work fine. Has anyone heard of this, and have any solutions? Thanks, Steve Ask in an Outlook Express forum. This is an Microsoft Office Outlook forum. Outlook Express is family of Internet Explorer and Outlook of the Office family. Here is the link for the right forum http://communities.microsoft.com/newsgroups/default.asp?icp=Internet...

Logon problems
Hi, I was having some problems with a whole host of trojans that had taken a hold of my computer. I did have uptodate antivirus and it was effective in finding and removing them, however one of them always managed to evade this and would bring up a message once I had logged on. Its process name was winupdate86.exe which was always in the folder System 32 in the Windows folder. this process blocked the task manger and the registry editor but with Windows defender i was able to look at the currently running programmes and see that it was this winupdate86.exe that was the cause. ...