443 routing problems

Hi,

We have our e-mail working fine through our Local Education Network. Our 
mail A records point to the LEA mail forwarding server and mail arrives 
here before being forwarded on the WAN to our Exchange 2003 mail server 
(which was installed today). So our mail domain yggwyr.swansea.sch.uk 
both accepts and sends e-mail without any problems.

The LEA will not allow us access on Port 443 to our Exchange server. The 
politics behind this are not for here, but to combat this we had a 
seperate ADSL line installed and we now use our Netgear router to 
forward port 443 to the Exchange server - providing remote access 
through a different line - or this was the plan.

The Exchange server has two IP addresses :

10.180.8.3 for the LEA network and 192.168.0.3 for the incoming ADSL line.

This used to work on our old Ipswitch IMail server however 443 is now 
not working at all and remote access of OWA is not reaching the server. 
When we enter the https://<adsl line ip address> we are simply given a 
page not found error.

We have tested OWA and it is working on the internal network 10.180.8.x 
range of addresses.

Any advice is truly welcomed,

Best wishes

Gareth
0
6/1/2006 8:59:09 PM
exchange.admin 57650 articles. 1 followers. Follow

1 Replies
582 Views

Similar Articles

[PageSpeed] 5

"Gareth Edmondson" <gareth@spickandspam.indigo-cube.co.uk> wrote in message 
news:447f551e$0$30363$ed2619ec@ptn-nntp-reader01.plus.net...
> Hi,
>
> We have our e-mail working fine through our Local Education Network. Our 
> mail A records point to the LEA mail forwarding server and mail arrives 
> here before being forwarded on the WAN to our Exchange 2003 mail server 
> (which was installed today). So our mail domain yggwyr.swansea.sch.uk both 
> accepts and sends e-mail without any problems.
>
> The LEA will not allow us access on Port 443 to our Exchange server. The 
> politics behind this are not for here, but to combat this we had a 
> seperate ADSL line installed and we now use our Netgear router to forward 
> port 443 to the Exchange server - providing remote access through a 
> different line - or this was the plan.
>
> The Exchange server has two IP addresses :
>
> 10.180.8.3 for the LEA network and 192.168.0.3 for the incoming ADSL line.
>
> This used to work on our old Ipswitch IMail server however 443 is now not 
> working at all and remote access of OWA is not reaching the server. When 
> we enter the https://<adsl line ip address> we are simply given a page not 
> found error.
>
> We have tested OWA and it is working on the internal network 10.180.8.x 
> range of addresses.
>
> Any advice is truly welcomed,
>
> Best wishes
>
> Gareth

Did you try https://192.168.0.3 ?  From the server itself, if this IP range 
is not accessible to the rest of the LAN?

Lee.

-- 
___________________________________

Outlook Web Access for PDA and WAP:
www.leederbyshire.com
___________________________________ 


0
Lee
6/1/2006 9:24:17 PM
Reply:

Similar Artilces:

OWA Security Port 80 or 443?
I have been having this discussion at work about what is the best way to secure our clients Exchange servers. We all agree to use SSL, but they insist on having both port 80 and 443 open. I say to close port 80 and only allow port 443 to the exchange server for OWA. I am trying to find some documenation to back up what I am saying if indeeed what I am saying is best practice. Can someone help guide me and possibly give me some ammuntion to go back to them with. Thanks in advance. Hi Cabal, Microsoft technet has this information in their webcast: http://msevents.microsoft.com/c...

problem on access control on registry
Hi, I create a subkey at LOCAL-MACHINE\SOFTWARE\..on registry. and I stored some strings there. When I run my program through non-administratro previlige login on my computer , there is problem on create the subkey in the registry. How can I solve the problem? Thank you Julia Hi Julia! 2 solutions: 1- You can give full authorization to all users to HKEY_LOCAL_MACHINE\SOFTWARE, but I don't think it's a good idea 2- You find or create a subkey with full privileges and use this subkey instead of HKEY_LOCAL_MACHINE\SOFTWARE Normand "Julia" <anonymous@discussions.microsoft...

Winmail.dat problem with SBS 2003..and yes i have read the other wiinmail posts
Ok, so I have read thru all the winmail.dat posts in this group and the outlook group, problem is most of them are geared towards ex 5.5. Well I have sbs 2003 and I have one user in my entire company that can not send a excell spreadsheet to one recp. without outlook 2003 i converting into a winmail.dat. I have tryed everyhting I can think of. I reinstalled outlook. I have sett all the options to send as plain text globally and for that contact that gets the winmail.dat files. I have been working on this for a while, but I do believe I checked the setting on exchange to allow the user to ch...

Calculation Problem #8
I'm trying to create a worksheet that will perform a series or calculation on an imported txt file. The txt file varies in size, so how do i create the calculations to take this into account. I tried selecting the whole column, but this distorts my calculations. As i'm trying to calculate the percentage of data that is between 2 points. ...

Bizarre problem
I had a Bizarre problem with Outlook(2002). It started filling up my Inbox with a message that one of my colleagues had sent out using the same account earlier in the day(She had sent an email from her computer from Outlook since we both have access to that email account). Every time I hit Send/Receive it just received the same email over and over again. I logged on to the Web interface and the email was not there, so it was not on my ISP's server. I closed Outlook and opened it again and it would still do the same thing. I rebooted my computer, opened Outlook and it quit doing i...

mhtml problems
I have outlook express 5 when I open my email everything comes as an attachment.Can any help? ...

database problem
i created a database in MS ACESS and i tried to acess it using VC front end.I am getting an error message stating "unrecoganised database format".Can you offer any suggestions.Thanks in advance Jeevan "Jeevan" <fenn_j@rediffmail.com> wrote in message news:<u9KetewaEHA.1652@TK2MSFTNGP09.phx.gbl>... > i created a database in MS ACESS and i tried to acess it using VC front > end.I am getting an error message stating "unrecoganised database > format".Can you offer any suggestions.Thanks in advance > What versions are your running (Access/...

how to configure customized mail routes
Hi, i want to configured single mail domains with a special smart host because these domains rejects my mails due to my dynamic ip. i do not want to use the smart host by default for all mails domains. Does anybody knows how to configure smart host for single mail domains as a add on to the existing default route? Thanks in advance and regards to everybody. Ferris P.S.: Please send me answers directly to my mail account but please do not forget to remove the "-remove_this-" section. In Exchange System manager - find your routing groups section, create a new connector, SM...

extension DLL problems
I have CPropertySheet class with three CPropertyPage" classes in an extension DLL. I compile it, and run it. I get the .LIB and the .DLL files etc. in the client application I incluce the .LIB file and then I have add a button which when pressed will attempt to run the following code: CPropertySheet myWizard("Import wizard", this, 0); myWizard.DoModal(); this code produces the following error: "Debug assertion failed!" File: afxwin1.inl Line: 22 what is to be done? prg wrote: > I have CPropertySheet class with three CPropertyPage" classes in an > e...

VCard Problem: Contacts vs. GAL
I attach my vcard from Contacts to my signature in Outlook (2000 and 2002), but when I send a message, the vcard doesn't come from my Contacts, it comes from the GAL. How can I change that? John ...

Problems #4
I have had a lot of problems with outlook latly, missing mail folders etc and now when I click on "from" on a new mail message I get the following error, the address list could not be displayed. the contacts folder associated with this address list could not be opened etc Any thoughts. Also I seem to have two contacts choices in the "show names from the" drop down box? Outlook version? -- Sue Mosher, Outlook MVP Author of Microsoft Outlook Programming - Jumpstart for Administrators, Power Users, and Developers http://www.outlookcode.com/jumpstar...

Incident Route
Hi, I would like to route incident (case) to queue programatically. I create new incident and then try to use Route method to route newly created incident to existing queue. And here is the problem. Call to this method expects me to give id of source queue as one of it's parameters, but newly created incident does not belong to any queue. I tried to put "" right there but it doesn't work. I also tried to give incident id, id of the queue I'll be using as a desc but none of this works. Any ideas or suggestions? Maybe I should use something else than route? -- Mari...

Categoriaer
Hi, I've just installed a few new E2K SP3 servers into my Exch Organisation. The org is split into 2 Routing Groups - with the 2nd RG being newly created for the newly commissioned servers. I've created RG Connectors in both directions ... no restrictions or anything tricky .. just defaults - all servers in the RG can use the Connector, and I've specified a single Remote BridgeHead Server. I can send mail successfully from an account located in either RG to the other no probs .. but I can only receive external mail destined for a server in the original RG. Internet mail ...

Help with problem
Trying to figure out how to do this. Lets say I have a large excel workbook...maybe 20 pages.....100 rows in each. I want to look up a name in column B....and return all of this name along with the data in an adjoining column. Hope this makes sense. Thank you. you are not being clear, I found from my experiance that the more clear you are the better help you'll get, so take time in making up your posts. You want to look up all the records in column B or just some ? Maybe you just want to see John Smith only ? On 15 Aug 2005 15:57:07 -0700, "RompStar" <rmiecznik@comcast.ne...

Inbound multiple addressees incorrectly routed
I am running Exchange Server 2003 with SP2. If someone off site sends an email to multiple addressees, any email that arrives for a mailbox on my Exchange server goes to the postmaster. For example: Scenario 1. I have a server with an internet domain foo1.com and a user called foo1. Foo1's email address is foo1@foo1.com There is a valid mailbox for foo1 on my Exchange server. foo@foo.com sends an email to foo1@foo1.com This works great and the email arrives in foo1's mailbox. Scenario 2. I have a server with an internet domain foo1.com and a user called foo1. Foo1's em...

Problem of Outlook after Reinstalling Outlook.exe
I recently reinstalled Office XP standard. When check send/receive I get a remark "OUTLOOK.EXE - NO DISK INSERT DISK INTO DRIVE A. DOES ANYONE HAVE INFORMATION THAT WILL FIX THIS. OUTLOOK APPEARS TO RUNNING OK. ...

routing on subject
Hi, Is there a way to Route messages, filtering on subject or body content? I'd like to be able to route particular messages that have been tagged by our firewall as SPAM, and to deliver them to a particular mailbox, instead of deleting them, so they can be monitored for a while. This would apply to all mailboxes on our Exchange 2003 server. Thanks, Tom Tom You might be able to write a transport event sink but that would not be trivial. I do not believe this is possible through functionality exposed by the interface. Nue "TomTom" <sunny@nqld.net.au> wrote in message ...

Hyperlinks mysteriously re-routed
Almost all of the hyperlinks in my workbook have been re- routed. The contents of the cell displays the correct file path, but opens a different file. The workbook is 3.5 MB and I have hundreds of hyperlinks in the workbook. Hi Colin, Don't know where this might lead, but ... Do you have anything in File, Properties, Summary (tab), hyperlink base: if you do, what do you have. What do you show for a hyperlink in the cell, and is the workbook that the hyperlink is for open. --- HTH, David McRitchie, Microsoft MVP - Excel [site changed Nov. 2001] My Excel Pages: http://www.m...

Problems managing multiple mailboxes
Hello, I've got Outlook 2002 and have set it up so I can manage multiple Exchange mailbox accounts per KB article 291626 (http://support.microsoft.com/kb/291626/en-us). It's been working fine for years, now all of a sudden when I go to open the other email accounts inbox (account B) when logged in as me (account A) it simply says "There are no items to show in this view." even though there are 121 new items showing next to the shortcut for this inbox in my Outlook Shortcuts tab. If I log in as account B, I can see these 121 items in the inbox so I know they are there...

Very strange problem
when I finish to write a new address in the to: field an tab to the subject, it dissapear??? It doesnt happens when I use my address book this just happens with new address writen in the to: field Please help!! ...

Problem with Extension Configuration files in Outlook 2007
My configuration is WinXP with Outlook 2007 and Exchange 2003. I recently started to see the following error messages at Outlook start up: The extension configuration file c:\program files\microsoft office\office12\addins\dumpster.ecf cannot be installed..... I get the same error message for the files msspc.ecf and outex.pcf. Then, I get the same three messages for the same three files, but the file names are in caps. Finally, Outlook tells me "Cannot open mail files" and quits. Anybody seen this one? Locate extend.dat and rename it to .old when Outlook is closed. ...

problems
After rebooting my exchange server, it sent out emails from last year to people who are no longer members of the groups it sent out to. Could this mail have been sitting in corrupt store which has some how sorted itself and sent it out. Any advise welcome thnx Anything in Application or System Event logs? jen wrote: > After rebooting my exchange server, it sent out emails > from last year to people who are no longer members of the > groups it sent out to. Could this mail have been sitting > in corrupt store which has some how sorted itself and > sent it out. Any adv...

Sorted
Hi, I have 900 records. I sorted Column A and B (ascending order) but there are few records from 900 records that have like this below. This should have sorted by Column A (ascending) and Column B (descending) but I sorted by ascending order both columns. I hate to look each records to make sure. Column A Column B 9303 9303.21 - this should be 3rd row 9303 9302.64 - this should be 1st row 9303 9302.78 - this should be 2nd row I would be much appreciated for your help. Thanks According to your explanation of A ascending and B...

problem with a check-out button
Hi, I have a cart page where I show the selected products and the user must click on a check-out button. When the user clicks the check-out button the program have to hide the panel with the selected products and show a panel with the "thanks for buying" message (and save the data in the database). The problem is that when the user clicks the check-out button for the first time the program saves the data in the database but it doesn't hide the panel with the selected products and it doesn't show the panel with the "thanks for buying" message. But whe...

MS Office 2003 file opening problems
When using MS Office 2003 I can't open any files. Excel says that the virus scanner has detected a problem with the file. Word says the file does not exist. Even when the file was created using MS Office 2003. Lower versons of the software open the files without a problem! "noblep" wrote: > When using MS Office 2003 I can't open any files. Excel says that the virus > scanner has detected a problem with the file. Word says the file does not > exist. Even when the file was created using MS Office 2003. Lower versons of > the software open the files without...