Autocalc not working

When I select a group of cells, in most of my excel docs, the sum of those 
cells is displayed in the bar at the bottom of the sheet.

In some docs, it doesn't work. I've right-clicked on the bar and sum is 
checked, but nothing happens. Is this my fault? Most things are.

TIA

Steve 


0
shazzbat (3)
8/16/2007 9:51:17 PM
excel 39879 articles. 2 followers. Follow

4 Replies
638 Views

Similar Articles

[PageSpeed] 59

In those "some" docs, the numbers are probably entered/pasted as Text, 
rather than numeric values.

To convert them, copy a blank cell, select your 'numbers' and choose 
Edit/Paste Special, selecting the Values and Add radio buttons.

In article <fa2gsk$oit$1@news.datemas.de>,
 "shazzbat" <shazzbat@spamlessness.fsnet.co.uk> wrote:

> When I select a group of cells, in most of my excel docs, the sum of those 
> cells is displayed in the bar at the bottom of the sheet.
> 
> In some docs, it doesn't work. I've right-clicked on the bar and sum is 
> checked, but nothing happens. Is this my fault? Most things are.
> 
> TIA
> 
> Steve
0
jemcgimpsey (6723)
8/16/2007 9:55:48 PM
Right, thanks for that. See, I said it would be my fault :-))

Steve

"JE McGimpsey" <jemcgimpsey@mvps.org> wrote in message 
news:jemcgimpsey-B55782.15554816082007@msnews.microsoft.com...
> In those "some" docs, the numbers are probably entered/pasted as Text,
> rather than numeric values.
>
> To convert them, copy a blank cell, select your 'numbers' and choose
> Edit/Paste Special, selecting the Values and Add radio buttons.
>
> In article <fa2gsk$oit$1@news.datemas.de>,
> "shazzbat" <shazzbat@spamlessness.fsnet.co.uk> wrote:
>
>> When I select a group of cells, in most of my excel docs, the sum of 
>> those
>> cells is displayed in the bar at the bottom of the sheet.
>>
>> In some docs, it doesn't work. I've right-clicked on the bar and sum is
>> checked, but nothing happens. Is this my fault? Most things are.
>>
>> TIA
>>
>> Steve 


0
shazzbat (3)
8/16/2007 10:19:49 PM
Not your fault entirely if the data is being imported.

Very common to have numerics come in as text in that case.

Just have to watch for them.


Gord Dibben  MS Excel MVP

On Thu, 16 Aug 2007 23:19:49 +0100, "shazzbat"
<shazzbat@spamlessness.fsnet.co.uk> wrote:

>Right, thanks for that. See, I said it would be my fault :-))
>
>Steve
>
>"JE McGimpsey" <jemcgimpsey@mvps.org> wrote in message 
>news:jemcgimpsey-B55782.15554816082007@msnews.microsoft.com...
>> In those "some" docs, the numbers are probably entered/pasted as Text,
>> rather than numeric values.
>>
>> To convert them, copy a blank cell, select your 'numbers' and choose
>> Edit/Paste Special, selecting the Values and Add radio buttons.
>>
>> In article <fa2gsk$oit$1@news.datemas.de>,
>> "shazzbat" <shazzbat@spamlessness.fsnet.co.uk> wrote:
>>
>>> When I select a group of cells, in most of my excel docs, the sum of 
>>> those
>>> cells is displayed in the bar at the bottom of the sheet.
>>>
>>> In some docs, it doesn't work. I've right-clicked on the bar and sum is
>>> checked, but nothing happens. Is this my fault? Most things are.
>>>
>>> TIA
>>>
>>> Steve 
>

0
Gord
8/16/2007 10:45:36 PM
Thanks again, but I don't do importing, only very minor domestic stuff.
It's my fault, everything's my fault. Ask my wife if you don't believe me. 
:-))

Steve


"Gord Dibben" <gorddibbATshawDOTca> wrote in message 
news:cqk9c3pd66mmj8682a0npuca1hsoq9pq6h@4ax.com...
> Not your fault entirely if the data is being imported.
>
> Very common to have numerics come in as text in that case.
>
> Just have to watch for them.
>
>
> Gord Dibben  MS Excel MVP
>
> On Thu, 16 Aug 2007 23:19:49 +0100, "shazzbat"
> <shazzbat@spamlessness.fsnet.co.uk> wrote:
>
>>Right, thanks for that. See, I said it would be my fault :-))
>>
>>Steve
>>
>>"JE McGimpsey" <jemcgimpsey@mvps.org> wrote in message
>>news:jemcgimpsey-B55782.15554816082007@msnews.microsoft.com...
>>> In those "some" docs, the numbers are probably entered/pasted as Text,
>>> rather than numeric values.
>>>
>>> To convert them, copy a blank cell, select your 'numbers' and choose
>>> Edit/Paste Special, selecting the Values and Add radio buttons.
>>>
>>> In article <fa2gsk$oit$1@news.datemas.de>,
>>> "shazzbat" <shazzbat@spamlessness.fsnet.co.uk> wrote:
>>>
>>>> When I select a group of cells, in most of my excel docs, the sum of
>>>> those
>>>> cells is displayed in the bar at the bottom of the sheet.
>>>>
>>>> In some docs, it doesn't work. I've right-clicked on the bar and sum is
>>>> checked, but nothing happens. Is this my fault? Most things are.
>>>>
>>>> TIA
>>>>
>>>> Steve
>>
> 


0
shazzbat (3)
8/17/2007 7:11:19 AM
Reply:

Similar Artilces:

Outlook 2007 Rules work and then get forgotten?
I have reset my rules and alerts more than once but still they work for 3 days and then they seem to be forgotten. I then get the "rule (1)", get a duplicate email and start all over again, and reset - deleting all my rules & alerts. How can fix this problem? -- Living large in So Cal "Laurie" <Laurie@discussions.microsoft.com> wrote in message news:03094AAB-C5FF-4AF4-9951-DD5628E8FE20@microsoft.com... > I then get the "rule (1)", What does this mean? What type of account are you using? -- Brian Tillman [MVP-Outlook] ...

archiving from Outlook Express does not work
I have been successful in getting all of my folders and messages from Outlook express v6 to Outlook 2002. The problem is that archiving does not work on the imported messages. Outlook just does not seem to recognize them as messages to be archived. Anybody else see this? Is there a work around? Thanks!! Export from OE to keep the received dates. Outlook operates on modified dates, so your newly added items have a date as of today. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail ...

distribution of work
how do i allocate a job to different people, lets say I have 259 phone nos. to be distributed to 10 people how do i format this as every day the no. of phone nos keep changing and the no. of employees keep varying if one of the employees is on an off. please help me understand this Dude you are asking a wrong question in this group. I group is realated to only excel charts(Graphs) ...

GoDaddy cert stuffed up SBS 2003 site (w' ISA), OWA, OMA etc not working...
I've installed a new GoDaddy SSL turbo cert on a domain - as my undertanding is that Outlook HTTP over RPC will not work in an SBS 2003 R2 Premium environment with ISA installed, with the self-generated cert (which, BTW, has been working fine so far - but not for Outlook HTTP over RPC). So I've made put the cert on the server, transferred it to the default website, deleted the old temp site I used to generate the CSR and bring the cert in etc. All good, but now little is working.... The domain and cert is generated for adrock.com - so ... http://adrock.com/excha...

You are working without a word work file.....
On one particular machine we are having a problem with editing a word document (only 118kb in size, mainly text with the school logo at the top). When the document is opened the member of staff starts to edit it and all of the sudden word freezes with the following error: You are working without a word work file and memory is nearly full. Save your work. I've googled and found an article about making a registry change HKCU\Software\Microsoft\Office\Word\11.0\Options Added a DWORD called CACHESIZE with a decimal value of 512. This doesn't appeared to have solved t...

Caclulated Field Doesn't Always Work Properly
I have a simple little DB that tracks my time and attendance at work. One of the calculated fields on the form tracks the week number. I have a calculated control with a default value of: =Format([Date_Work],"ww") It works properly if I'm entering the date during the current week. Today's date is 12-06-2007 and the calculated control displays week number 49. However, if I inadvertently miss a day and try to enter it 1 or 2 weeks later, the calculated control displays the current week number. For example, if I enter the date worked as 09/01/2007 today, the calculated ...

Business Works Gold Integration
Hi Has anyone integrated Business Works Gold with RMS? Thanks Ricardo ...

Autofilter Not working #2
When I open my excel spreed sheet (2003) in the title bar [group] appears, it's not a shared workbook, it has no passwords, and it was not saved with a workspace, and my autofilter doesn't work, I can see the arrows, but when I click on them, nothing happens. If I go to Data / Filter / Autofilter, everthing is grayed out. Can you please help me Thanks "Group" means more than one sheet is selected. Right-click the tab of any of them and pick Ungroup Sheets. -- Jim Rech Excel MVP "cyndi" <cyndi@discussions.microsoft.com> wrote in message news:86A7192...

Does TransferSpreadsheet work in runtime MDE?
I will be purchasing visual studios so i can provide a standalone MDE to users without access installed in their computer. I would like the user to be able to export data from the tables and send it to me so I can modify the data, then send it back to them to reimport it. I figure the easiest way to do this is with the TransferSpreadsheet method to create an excel file to export to. But will the 'transferspreasheet' vb code work on a computer using the MDE that doesn't have excel? AFAIK, yes. -- Doug Steele, Microsoft Access MVP http://I.Am/DougSteele (no e-mails, please!) ...

p_cdf_PopulateStringMap does not work!!
I am executing p_cdf_PopulateStringMap stored procedure to populate cdf_StringMap but it does not insert any records. Then I can't execute the rest of stored procedures to complete the cleasing. Help me please, thanks Have you run the CDF Initialization Tool? Have you checked the cdf_StringMapCrm table for records? Richie "Nery" wrote: > I am executing p_cdf_PopulateStringMap stored procedure to populate > cdf_StringMap but it does not insert any records. > Then I can't execute the rest of stored procedures to complete the cleasing. > > Help me please,...

Intellisense Not Working
This is a multi-part message in MIME format. ------=_NextPart_000_0086_01C6FA61.1554AB80 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Does Intellisense work for:=20 ActiveDocument.BuiltInDocumentProperties ActiveDocument.CustomBuiltInDocumentProperties It doesn't for me. I get the intellisense prompt after typing ActiveDocument. and can = choose one of the two properties above, but intellisense does not work = for either. --=20 Greg Maxey/Word MVP See: http://gregmaxey.mvps.org/word_tips.htm For some helpful tips using Word. -...

Finding a database for work efficiency
Hi, At work I answer phones to transfer the call to business consultants. Before transferring the call, I need to ask for the caller's name, telephone number, and county. I was wondering if anyone could help me by telling me where I might be able to find a database or the information to make one where the county is entered automatically when I enter the phone number. This way it would make it more efficient for me as I am able to take more calls instead of explaining what I need the county for. Thanks, any help would be appreciated. My email is arlen593@yahoo.com Hi Arlen, Tr...

PANIC... Excel Autocalc doesn't autocalc...
Guys, has anybody ever had the situation that even though autocalc is turned on, the cells don't autocalc? When I go into a cell with a formula, it only opens up if I enter F2 to get to edit mode and then hit return... OUCH. Cade ...

Send/Receive Not Working Outlook 2002
My send/receive button does not work after adding a new e- mail account to Outlook. I have successfully tested the settings using the new account feature and verified that the test mail was delivered to the web server. But, when I click on send/receive nothing happens. I have run Norton SystemWorks to no avail. I tried the detect and repair to no avail. Uninstalled the program (Office XP Pro) and reinstalled the program. The problem still exists. Any ideas? I am having the same problem with my Office XP Professional. When I try to edit my account I am getting a message "The ope...

Getting subform to work
I'm trying to build a form/subform that allows an instructor to manage grades for classes. The following query in the subform allows me to change the grade "Status" SELECT tblCourses.CourseID, tblAssign.AssignID, tblSubmit.StudentID, tblSubmit.Status FROM tblCourses INNER JOIN (tblModule INNER JOIN (tblAssign LEFT JOIN tblSubmit ON tblAssign.AssignID = tblSubmit.AssignID) ON tblModule.ModuleID = tblAssign.ModuleID) ON tblCourses.CourseID = tblModule.CourseID; When I connect to the main form that is based on a table containing the StudentID and CourseID the subform become...

DLookup not working
My code is If DLookup("Mechanic", "PartSuffixTbl", "Mechanic = " & CLng(MechanicList.Column(0)) & "") = MechanicList.Value Then MechanicList.SetFocus MechanicBox.Value = "" MessageBox = "This Mechanic cannot be modified because" MessageBox2 = "there are Wheels assigned to it" Me.refresh This is to look in the Mechanic column of PartSuffixTbl and if the MechanicList.Value is found, the following code takes place. I have and else also but the problem is...

RE: Multiple Sales Transaction for Same Work Order
Jeff, Thanks for the reply. With the processing of work orders by multiple registers at the same time; how can I correct the data for the 11 work orders that I have identified? I would think that the inventory movement doubled. I would also think that the "redeemed deposits" might also be misstated. Can a custom key be created that the user could click prior to tendering the sale that would hit the database to determine if the work order was still open? While not the greatest solution, it might close the windows a little bit on the time frame that allows the p...

exchange update tool doesnt work
Hello everybody . i ran the exchange update tool using the Msextmzcfg.exe but it had no effect on my users. i checked that those users were in the Mailbox_1.txt files and they are but still their calendars were not changed. ( i set the tool to modify only recurring appointments. Users' appointments are still one hour off. Helpp!! i dont know what else to do. Here is the order of my updates: ( i followed the article preparing for daylight savings time ) 1updated Win servers (all 2003) KB931836 2updated OS workstations KB 931836 3updated Exchange server DST update KB92666...

MFC program works fine on XP but not on WINNT
Greetings, I'm using VC++ 6.0 and the application I have built works fine with XP platform but pop-ups standard "abort, retry, ignore" window when I try to run it on WINNT platform. Is it because of the dll file incompatibility or some other reason? I have generated the EXE file through "using MFC in static library" project settings mode. Thank you for your time and consideration, Regards, KK If you post the message on the "standard abort, retry, ignore" maybe we could help you. You can cut and paste the messagebox using control + c when the messagebox...

Do you think this could work?
A school where kids only spend 2 and a half hours formal instruction a day (as in, 1 hour maths, 1 hour literacy, half an hour of science, history or a language on alternating days?) Then the rest of the time they are given the option of choosing what they want to do with the resources offered by the school? Like working in the garden, playing a sport, joining a club, signing up for elective classes, or private study in the library etc. Once they get to 15 or 16, they sit down with a counselor guide and "map out" the sort of things they'd want to do, and organise ...

Workbooks.open is not working
Hi, can anyone open my eyes on this strange problem: I need to open a workbook on the fly to be able to read data from it via VBA. This piece of code is working while on a button called via click: Sub Schaltfl=E4che2_KlickenSieAuf() Workbooks.Open ("C:\Dokumente und Einstellungen\name\Desktop \Prototyp fuer Michael\Test2.xlsm") End Sub This piece is NOT working in a VBA module called with the formula update in a cell : Public Function Dateiopen() Dim temp As Workbook Set temp =3D Workbooks.Open("C:\Dokumente und Einstellungen\name \Desktop\...

Automatic Calculate Does Not Work !
This happened to a spreadsheet that i used very often once. A formula which has link to cell in in other sheet suddenly does not auto-calculate after i changed the input value in other sheet. I got to select the cell with formula and press F2 to force it update the calculated value. I was so surprised bcos this never happened before! I then exit Exel and open the same spreadsheet again, that problem never happened any more. Im wondering why and when this happen, and have i made any "mistake" on the value i calculated before by using that spreadsheet. Is this so-called "tr...

How works conflictresolution with the offline outlookclient and ms crm?
Hi Does somebody know how the conflictresolution works if one ore more offlineclients synchronise to the server. How does it work if diffrent offlineclientds did some changes on the same field? Does someone know a good description about this problem? Thank's Michel Consider a situation where a field has been changed. 1. Two offline clients making a change 2. One offline and the second online client making a change when the client goes online the data present in the client is synchronised and saved irrespective of the time when the last changes were made to the field. "Hope...

Vlookup or Hlookup does not work
Hi, I need a simple formula... seems very diffucult to get In Sheet 1 I have employee names on horizontal line and a lot of numbers in vertical line. In Sheet2, i Have emloyee names on vertical line and in horisontal line i want to set up formula in sheet2 so that it calcualtes total number for each month for each name as per below sample: Sheet1 John Month days January 5 january 3 january 4 February 10 March 6 TOtal 28 Sheet 2 JOhn January February March 12 10 6 or at least John and 28 days total. Take a look SUMIF ...

Autojournal not working (Ken???)
I've been researching an Outlook problem and see several posts by Ken on the topic. Unfortunately, the fixes don't work for me... I would like the "Create new Journal Entry when starting new call" checkbox to be checked by default. IOW, I want every call made with the autodialer to be logged. I believe I have followed Ken's registry instructions correctly, but without success. (Exported registry branch follows.) I had to create the "Enabled" value, but the others were already there and set. I am running WinXP and Outlook 2002 SP-2. Any thoughts why th...