Using counter "i" in for loop gives error

Fellow excel programmers,
 
 I have the following little program which gives me an error:
 
 Sub code()
 '
 ' code Macro
 '
 ' Keyboard Shortcut: Ctrl+o
 '
 For i = 1 To 5
 ActiveCell.FormulaR1C1 = "=CODE(MID(R[-1]C1,LEN(R[-1]C1)-(LEN(R[-1]C1)-
 i),1))"
 ActiveCell.Offset(0, 1).Range("A1").Select
 Next i
 End Sub
 
 The problem is that when I run this code it gives me a "VALUE"
error.
 The computer claims that the "i" in this part of the code
 (LEN(R[-1]C1)- i),1)) is what causes the value error.
 
 I am just teaching VB to myself so I am not that great. The code above
therefore
 might not make much sense. Therefore, let me explain what I wanted to
 accomplish.
 
 I want the program to start at cell A2, then look at the string in cell A1,
then
 convert the first character of the string to it's ASCII number, then move over
 to cell B2, repeat the process for the second letter... 5 times. In the end my
 output will be 5 cells immediately below the string lined by from A2 to E2,
 which give me the number values of each of the first five characters of the
 string.
 
 I hope this is clear.
 
 I THOUGHT I could use the counter "i" inside:
 ,"LEN(R[-1]C1)-(LEN(R[-1]C1)- i", to tell the computer which letter
to
 look at. This code should give me:
 
 i = 1
 len(word) - (len(word) - 1) = first letter
 mid(first letter)
 code(mid(first letter)
 
 loop back
 
 i = 2
 len(word) - (len(word) - 2) = second letter
 mid(second letter)
 code(mid(second letter)
 
 loop back...etc 3 more times.
 
 however...this is not working...
 
 could someone please explain why and suggest how I could fix this?
 
 Please note that since I am not great at programming, the way I make my code
is
 by recording a macro for the first iteration and then surrounding the code
 created by my recording with a for loop and, in this case, replacing
 len(word) - (Len(word) - 1 with
 len(word) - (Len(word) - i
 
 in order to tell excel to automatically look at the next letter in the word.
 
 So, could anyone offer help?
0
peter
6/7/2010 7:01:41 AM
excel.programming 6508 articles. 2 followers. Follow

4 Replies
1017 Views

Similar Articles

[PageSpeed] 32

Use

Dim i As Long
For i = 1 To 5
    ActiveCell.FormulaR1C1 = "=CODE(MID(R[-1]C1,LEN(R[-1]C1)-(LEN(R[-1]C1)-" 
& i & "),1))"
    ActiveCell.Offset(0, 1).Range("A1").Select
Next i


-- 
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"peter" <nospam_iwantev@gmail.com> wrote in message 
news:CLSdnUOJlKrIBJHR4p2dnAA@giganews.com...
> Fellow excel programmers,
>
> I have the following little program which gives me an error:
>
> Sub code()
> '
> ' code Macro
> '
> ' Keyboard Shortcut: Ctrl+o
> '
> For i = 1 To 5
> ActiveCell.FormulaR1C1 = 
> &quot;=CODE(MID(R[-1]C1,LEN(R[-1]C1)-(LEN(R[-1]C1)-
> i),1))&quot;
> ActiveCell.Offset(0, 1).Range(&quot;A1&quot;).Select
> Next i
> End Sub
>
> The problem is that when I run this code it gives me a &quot;VALUE&quot;
> error.
> The computer claims that the &quot;i&quot; in this part of the code
> (LEN(R[-1]C1)- i),1)) is what causes the value error.
>
> I am just teaching VB to myself so I am not that great. The code above
> therefore
> might not make much sense. Therefore, let me explain what I wanted to
> accomplish.
>
> I want the program to start at cell A2, then look at the string in cell 
> A1,
> then
> convert the first character of the string to it's ASCII number, then move 
> over
> to cell B2, repeat the process for the second letter... 5 times. In the 
> end my
> output will be 5 cells immediately below the string lined by from A2 to 
> E2,
> which give me the number values of each of the first five characters of 
> the
> string.
>
> I hope this is clear.
>
> I THOUGHT I could use the counter &quot;i&quot; inside:
> ,&quot;LEN(R[-1]C1)-(LEN(R[-1]C1)- i&quot;, to tell the computer which 
> letter
> to
> look at. This code should give me:
>
> i = 1
> len(word) - (len(word) - 1) = first letter
> mid(first letter)
> code(mid(first letter)
>
> loop back
>
> i = 2
> len(word) - (len(word) - 2) = second letter
> mid(second letter)
> code(mid(second letter)
>
> loop back...etc 3 more times.
>
> however...this is not working...
>
> could someone please explain why and suggest how I could fix this?
>
> Please note that since I am not great at programming, the way I make my 
> code
> is
> by recording a macro for the first iteration and then surrounding the code
> created by my recording with a for loop and, in this case, replacing
> len(word) - (Len(word) - 1 with
> len(word) - (Len(word) - i
>
> in order to tell excel to automatically look at the next letter in the 
> word.
>
> So, could anyone offer help? 

0
Doug
6/7/2010 8:07:29 AM
Don't use that nasty selecting

Sub code()
Dim i As Long
 With ActiveCell
    For i = 1 To 5
        .Offset(0, i - 1).FormulaR1C1 = 
"=CODE(MID(R[-1]C1,LEN(R[-1]C1)-(LEN(R[-1]C1)-" & i & "),1))"
    Next i
 End With
End Sub


-- 

HTH

Bob

"Doug Robbins - Word MVP" <dkr@REMOVECAPSmvps.org> wrote in message 
news:8832F93E-3A11-4455-8854-BA38985FEA00@microsoft.com...
> Use
>
> Dim i As Long
> For i = 1 To 5
>    ActiveCell.FormulaR1C1 = 
> "=CODE(MID(R[-1]C1,LEN(R[-1]C1)-(LEN(R[-1]C1)-" & i & "),1))"
>    ActiveCell.Offset(0, 1).Range("A1").Select
> Next i
>
>
> -- 
> Hope this helps.
>
> Please reply to the newsgroup unless you wish to avail yourself of my
> services on a paid consulting basis.
>
> Doug Robbins - Word MVP, originally posted via msnews.microsoft.com
>
> "peter" <nospam_iwantev@gmail.com> wrote in message 
> news:CLSdnUOJlKrIBJHR4p2dnAA@giganews.com...
>> Fellow excel programmers,
>>
>> I have the following little program which gives me an error:
>>
>> Sub code()
>> '
>> ' code Macro
>> '
>> ' Keyboard Shortcut: Ctrl+o
>> '
>> For i = 1 To 5
>> ActiveCell.FormulaR1C1 = 
>> &quot;=CODE(MID(R[-1]C1,LEN(R[-1]C1)-(LEN(R[-1]C1)-
>> i),1))&quot;
>> ActiveCell.Offset(0, 1).Range(&quot;A1&quot;).Select
>> Next i
>> End Sub
>>
>> The problem is that when I run this code it gives me a &quot;VALUE&quot;
>> error.
>> The computer claims that the &quot;i&quot; in this part of the code
>> (LEN(R[-1]C1)- i),1)) is what causes the value error.
>>
>> I am just teaching VB to myself so I am not that great. The code above
>> therefore
>> might not make much sense. Therefore, let me explain what I wanted to
>> accomplish.
>>
>> I want the program to start at cell A2, then look at the string in cell 
>> A1,
>> then
>> convert the first character of the string to it's ASCII number, then move 
>> over
>> to cell B2, repeat the process for the second letter... 5 times. In the 
>> end my
>> output will be 5 cells immediately below the string lined by from A2 to 
>> E2,
>> which give me the number values of each of the first five characters of 
>> the
>> string.
>>
>> I hope this is clear.
>>
>> I THOUGHT I could use the counter &quot;i&quot; inside:
>> ,&quot;LEN(R[-1]C1)-(LEN(R[-1]C1)- i&quot;, to tell the computer which 
>> letter
>> to
>> look at. This code should give me:
>>
>> i = 1
>> len(word) - (len(word) - 1) = first letter
>> mid(first letter)
>> code(mid(first letter)
>>
>> loop back
>>
>> i = 2
>> len(word) - (len(word) - 2) = second letter
>> mid(second letter)
>> code(mid(second letter)
>>
>> loop back...etc 3 more times.
>>
>> however...this is not working...
>>
>> could someone please explain why and suggest how I could fix this?
>>
>> Please note that since I am not great at programming, the way I make my 
>> code
>> is
>> by recording a macro for the first iteration and then surrounding the 
>> code
>> created by my recording with a for loop and, in this case, replacing
>> len(word) - (Len(word) - 1 with
>> len(word) - (Len(word) - i
>>
>> in order to tell excel to automatically look at the next letter in the 
>> word.
>>
>> So, could anyone offer help?
> 


0
Bob
6/7/2010 9:11:44 AM
This seems a little more straightforward:

    Range("a2").Formula = "=CODE(A1)"
    Range("a2").Copy Range("b2:e2")


"peter" wrote:

> Fellow excel programmers,
>  
>  I have the following little program which gives me an error:
>  
>  Sub code()
>  '
>  ' code Macro
>  '
>  ' Keyboard Shortcut: Ctrl+o
>  '
>  For i = 1 To 5
>  ActiveCell.FormulaR1C1 = "=CODE(MID(R[-1]C1,LEN(R[-1]C1)-(LEN(R[-1]C1)-
>  i),1))"
>  ActiveCell.Offset(0, 1).Range("A1").Select
>  Next i
>  End Sub
>  
>  The problem is that when I run this code it gives me a "VALUE"
> error.
>  The computer claims that the "i" in this part of the code
>  (LEN(R[-1]C1)- i),1)) is what causes the value error.
>  
>  I am just teaching VB to myself so I am not that great. The code above
> therefore
>  might not make much sense. Therefore, let me explain what I wanted to
>  accomplish.
>  
>  I want the program to start at cell A2, then look at the string in cell A1,
> then
>  convert the first character of the string to it's ASCII number, then move over
>  to cell B2, repeat the process for the second letter... 5 times. In the end my
>  output will be 5 cells immediately below the string lined by from A2 to E2,
>  which give me the number values of each of the first five characters of the
>  string.
>  
>  I hope this is clear.
>  
>  I THOUGHT I could use the counter "i" inside:
>  ,"LEN(R[-1]C1)-(LEN(R[-1]C1)- i", to tell the computer which letter
> to
>  look at. This code should give me:
>  
>  i = 1
>  len(word) - (len(word) - 1) = first letter
>  mid(first letter)
>  code(mid(first letter)
>  
>  loop back
>  
>  i = 2
>  len(word) - (len(word) - 2) = second letter
>  mid(second letter)
>  code(mid(second letter)
>  
>  loop back...etc 3 more times.
>  
>  however...this is not working...
>  
>  could someone please explain why and suggest how I could fix this?
>  
>  Please note that since I am not great at programming, the way I make my code
> is
>  by recording a macro for the first iteration and then surrounding the code
>  created by my recording with a for loop and, in this case, replacing
>  len(word) - (Len(word) - 1 with
>  len(word) - (Len(word) - i
>  
>  in order to tell excel to automatically look at the next letter in the word.
>  
>  So, could anyone offer help?
> .
> 
0
Utf
6/7/2010 4:42:24 PM
Apologies - once again I'm guilty of misreading what you're really trying to 
do, and making an idiot of myself in process.  But still, I don't see the 
advantage of all the RC style reference here.  Why not just this?:

    For i = 1 To 5
        Cells(2, i).Formula = "=CODE(MID(A1, " & i & ", 1))"
    Next i


"B Lynn B" wrote:

> This seems a little more straightforward:
> 
>     Range("a2").Formula = "=CODE(A1)"
>     Range("a2").Copy Range("b2:e2")
> 
> 
> "peter" wrote:
> 
> > Fellow excel programmers,
> >  
> >  I have the following little program which gives me an error:
> >  
> >  Sub code()
> >  '
> >  ' code Macro
> >  '
> >  ' Keyboard Shortcut: Ctrl+o
> >  '
> >  For i = 1 To 5
> >  ActiveCell.FormulaR1C1 = "=CODE(MID(R[-1]C1,LEN(R[-1]C1)-(LEN(R[-1]C1)-
> >  i),1))"
> >  ActiveCell.Offset(0, 1).Range("A1").Select
> >  Next i
> >  End Sub
> >  
> >  The problem is that when I run this code it gives me a "VALUE"
> > error.
> >  The computer claims that the "i" in this part of the code
> >  (LEN(R[-1]C1)- i),1)) is what causes the value error.
> >  
> >  I am just teaching VB to myself so I am not that great. The code above
> > therefore
> >  might not make much sense. Therefore, let me explain what I wanted to
> >  accomplish.
> >  
> >  I want the program to start at cell A2, then look at the string in cell A1,
> > then
> >  convert the first character of the string to it's ASCII number, then move over
> >  to cell B2, repeat the process for the second letter... 5 times. In the end my
> >  output will be 5 cells immediately below the string lined by from A2 to E2,
> >  which give me the number values of each of the first five characters of the
> >  string.
> >  
> >  I hope this is clear.
> >  
> >  I THOUGHT I could use the counter "i" inside:
> >  ,"LEN(R[-1]C1)-(LEN(R[-1]C1)- i", to tell the computer which letter
> > to
> >  look at. This code should give me:
> >  
> >  i = 1
> >  len(word) - (len(word) - 1) = first letter
> >  mid(first letter)
> >  code(mid(first letter)
> >  
> >  loop back
> >  
> >  i = 2
> >  len(word) - (len(word) - 2) = second letter
> >  mid(second letter)
> >  code(mid(second letter)
> >  
> >  loop back...etc 3 more times.
> >  
> >  however...this is not working...
> >  
> >  could someone please explain why and suggest how I could fix this?
> >  
> >  Please note that since I am not great at programming, the way I make my code
> > is
> >  by recording a macro for the first iteration and then surrounding the code
> >  created by my recording with a for loop and, in this case, replacing
> >  len(word) - (Len(word) - 1 with
> >  len(word) - (Len(word) - i
> >  
> >  in order to tell excel to automatically look at the next letter in the word.
> >  
> >  So, could anyone offer help?
> > .
> > 
0
Utf
6/7/2010 5:03:29 PM
Reply:

Similar Artilces:

Line charts using temperature and time factors
I want to create a line chart showing comparisons of heating and time. For example one item is held @ 30deg for 10secs then 100degs for 30secs while the comparison is plotted to show the difference. Help appreciated. try x-y scatter chart data-columnwise. Excelon_Ls <Excelon_Ls@discussions.microsoft.com> wrote in message news:6B9F5547-A35C-4272-9FDC-F2CE6122D783@microsoft.com... > I want to create a line chart showing comparisons of heating and time. For > example one item is held @ 30deg for 10secs then 100degs for 30secs while the > comparison is plotted to show the diff...

Outlook using imap is receiving but not sending
Messages are being put in Sent folder and Send/Receive shows no errors but emails are not actually getting sent. This is a new install of Outlook on a new computer. Have I messed up the setup? "Theatre Girl" wrote in message news:64BB711F-FE56-440C-A850-DADCA8C3BA00@microsoft.com... > Messages are being put in Sent folder and Send/Receive shows no > errors but > emails are not actually getting sent. This is a new install of > Outlook on a > new computer. Have I messed up the setup? IMAP is not a sending protocol. It is used for receiving mails (out of your ...

error C2440: 'type cast' : cannot convert from 'overloaded-function' to 'LPHANDLER_FUNCTION'
I wrote a VC program for service...In VC 6 it working fine...But In Visual Studio 2005 it got errorrs... My code is give below.... void CRRMService::ServiceMain() { int error; //MEMORYSTATUS memory; int result; ServiceStatus.dwServiceType = SERVICE_WIN32; ServiceStatus.dwCurrentState = SERVICE_START_PENDING; ServiceStatus.dwControlsAccepted = SERVICE_ACCEPT_STOP | SERVICE_ACCEPT_SHUTDOWN; ServiceStatus.dwWin32ExitCode = 0; ServiceStatus.dwServiceSpecificExitCode = 0; ServiceStatus.dwCheckPoint = 0; ServiceStatus.dwWaitHint ...

HOW TO USE HYPERLINK within a droplist?
I have a question aabout this: eg. I set row A with validation list "yes/no", i want that if choose "yes", then open a word document named "checklist.doc". Instead of using a validation list, you could use a "yes" button and a "no" button. The yes button can be linked to a macro to open the word document. The no button can be linked to a macro the will type the text "Go to next step" or something like that. "Bonny" wrote: > I have a question aabout this: > eg. > I set row A with validation list "yes...

using forms
Vista Home Premium 32 / Outlook 2007 I have created some forms that used to work. No more. On selecting a form, I get "The form required to view this message cannot be displayed. Contact the administrator. To my knowledge, I am the administrator. This is a stand-alone PC in my residence. If I go to Manage User Accounts, it shows only 2 accounts - LastName Administrator and Guest. I have googled my problem and found references to FRMCACHE.DAT which I am told to delete and restart Outlook. Did that. Opened Outlook and tried to open a form. Same error. And FRMCACHE.DAT was not ...

Using Spanish on Publisher
I have copied and pasted a document in Spanish from Word to Publisher. Prompts keep coming up telling me that it cannot "hyphenate" this document. I'm guessing that it means since it's in another language it needs something to be able to spell-check, etc. I really don't care about checking the spelling, but the pop-ups keep interferring with my arranging the flyer I desperately need to get completed. It tells me to put in the disk and download the "hyphenate" feature. Can I download this from the net since I have no disks. Publisher came with my n...

Excel Display Errors in file
I have several excell 2000 documents that when opened, the first sheet in the workbook will display most of the data at around a size 72 font that will not show in the cell. All the other sheets in this workbook are fine. This also effects the column and row headings (A B C, 1 2 3). If I go to View > Zoom and zoom from the default of 75% to anything else, it fixes the problem. I can then zoom back to 75% and everything still looks fine. (Including row and column headings) The next time I open the file, the first sheet is still messed up. I have tried saving to web page and...

I used Omsgclas.exe Utility and my contacts don't use then new form
I created a new form for contacts. I followed the three steps in the document How to Update Existing Items to Use a New Custom Form. I can click on Action and do new contact and the new form is used. I used Omsgclas.exe utility to change the message class of the contacts. It shows as changed. However, when I click on an old contact (previous to changing the form), A message form comes up (not the old contact form and not my new contact form). Anyone have any help how to get my new form pulled up for old messages? Note: I had a form with a ' in the name, I made a new form w...

History Quote Error
I just recently installed Money 2007. I added my mutual fund data, went through all my statements, entered all the data. Everything seems fine, Except... Money is showing LMVTX down 7.0% YTD. No Way!!! I looked at the historic prices and the closing price today is 1.47% higher YTD. Looking at the LMVTX chart, there are some wild swings in Moneys historic prices, a lot of the prices are Wrong, Wrong, Wrong! I can't seem to locate any place to over-ride these wrong prices. Any thoughts? Thanks in advance... In microsoft.public.money, Patrick wrote: >I just recently instal...

FormulaR1C1 using variables
I want to do this but can't: ActiveCell.FormulaR1C1 = "=MyFunction(R[variable]C[variable])" What are my options? Try something like ActiveCell.FormulaR1C1 = _ "=MyFunction(R" & CStr(variable) & "C" & CStr(variable) & ")" Cordially, Chip Pearson Microsoft Most Valuable Professional, Excel, 1998 - 2010 Pearson Software Consulting, LLC www.cpearson.com On Wed, 21 Apr 2010 13:52:01 -0700, Cheah <Cheah@discussions.microsoft.com> wrote: >I want to do this but can't: > >ActiveCell.Fo...

Using lookup formula using more than one cell
I have a spreadsheet which lists clients by first name, last name, postcode and phone number - all in separate columns e.g. Andy Roberts M56 7HN 0161 428 3856 I have these all in one worksheets and in a named range called "Clients" On a separate worksheet (within the same workbook) I log all my enquiries. What I want to be able to do is type in to a cell the first name then in the next cell the last name and the following cells get populated with postcode and phone number based on BOTH of the first two cells by looking up the "Clients" range. I can get it...

error trying to install MSMQ
Hi everyone I am trying to install Microsoft CRM on a win 2003 server, I need to install the message queuing service on this machine I tried to install the message queuing service from the win 2003 CD. I installed on this machine win 2003, SQL and SP3. This computer is on a domain (win 2003 domain). the installation of the message queuing component failed. I got this error: Message queuing configuration object in Active Directory was not created. Error Code: 0x80072020 Error Description: An operations error occurred. I think I should make some configuration of the Message queuing on the Do...

Using XML with ASP.NET
I want to know where can I find Tutorials/Articles to learn implementing XML with asp.net. I am working on ASP.NET using C# from last one month. I have idea about XML but had not implemented yet with ASP.NET. Thanks in advance. Thanks Vinod Jajoo ...

Mail Delivery Error #3
Hi, I've been getting the following error through the exchange server: Your message did not reach some or all of the intended recipients. Subject: discount Sent: 5/22/2006 4:02 PM The following recipient(s) could not be reached: email@addresshere.com on 5/22/2006 5:02 PM A configuration error in the e-mail system caused the message to bounce between two servers or to be forwarded between two recipients. Contact your administrator. < dms2.vps.net.au #5.4.6 SMTP; 554 5.4.6 Too many hops> Background information: We host an Excha...

Using secured OMA
Hi, Please help me with my misunderstanding. When I try ro connect by t68i or z600 (WAP 2.0) to OMA directly with SSL required, using mydomain.com/oma, of course, I get 403 error. When I use https://mydomain.com/oma I get "Couldn't reach the indicated web server." altough it works fine with Pocket PC. What's wrong? What should I configure to establish secured connection from mobile phone? Best regards, Vit Knyshevich. "Vit Knyshevich" <abuse_vit_knysh@hotmail.com> wrote: >Please help me with my misunderstanding. When I try ro connect by t68i or >z60...

Compile error using CTypedPtrList
Hi, I am having problems at compile time using the following line: CTypedPtrList<CPtrList, CString*> m_ClientList ; When compiled I get the following errors: emailcfgdlg.h(114) : error C2143: syntax error : missing ';' before '<' emailcfgdlg.h(114) : error C2501: 'CTypedPtrList' : missing storage-class or type specifiers emailcfgdlg.h(114) : error C2059: syntax error : '<' emailcfgdlg.h(114) : error C2238: unexpected token(s) preceding ';' I am using the version 6 of the compiler with SP5. Now I think this is something to do with the c...

scatter plots using pivot table data
In older versions of Excel, you could directly create xy scatter plots using pivot table data. In Excel 2000, the chart wizard says you can't use an xy scatter plot with pivot table data. Why????? Is there any way around this limitation? Dan - Don't tell the pivot table you're making a regular chart. Select a cell away from the PT and start the chart wizard. Select the XY Scatter type you want in step 1. In step 2, use the Series tab to select the ranges for the names, X values, and Y values of each series in your chart. Make sure you don't select one of the PT but...

Using resources, how to ?
Hi guys, I am using MS Visual Studio 2005 Express ( yes, the one that u can download for free from MS website ) and I have a "little-big" problem with my program. First of all let me say that I created a simple console program, with his main and few functions, and I wish that my ..exe file can drop another .exe when launched. The other exe is another compiled program, and I wish to handle it from my main program as resource. There are some topics about handling resources, but I cannot find anything of good; I know how to use LoadResource, FindResource, etc, but both fail since I am...

Allow temporarily use of right click
I have made a databse in which I have disabled the right-click option. However, I have a form which opens reports, and I want to temporarily allow (only for the opened report) the right click option so the user can save and print the report. I have also no clue how to create a custom menu with only a few of the normal right-click options I hope my question is clear. Thanks -- Message posted via http://www.accessmonster.com "greeknl via AccessMonster.com" <u30909@uwe> wrote in message news:71abb764263d9@uwe... >I have made a databse in which I have disabled the right-c...

DPM agent for exchange 2007 fails with 80070643 error code
Greetings! I'm completely frustrated. When I try to install DPM agent on exchange 2007 i allways receive the same error 80070643 regardless of firewall settings or dpm agent version. Please help! My config is: exchange 2007 SP1 - on w2k8 x64 AD - in w2k3 native mode DPM 2007 - on w2k3 r2 32bit Hi, We understand your frustration. We will look into it to get better informative error message. For this, please collect the logs from PS server shared at: "%SystemDrive%\Windows\Temp\MSDPM*.log. Mail these logs to: anuraga@microsoft[DOT]com Thanks Anur...

How to use interfaces
Hi ... How can you show in an UML diagram using visio that you have 1 class who uses the interface implementet by another ?? ex: C# public class MyClass : ImyInterface { //some code } //And then in another class you will do something like: private ImyInterface imi = new MyClass(); can you show this via UML shapes in Visio ?? thanks in advance ... -- ------------------------------- Med Venlig Hilsen Tonni Schm�cker Tonni@cool.dk ...

Using two pictures from clipart as my background
I can't seem to get more than one clipart as my background. When I try to add another one, it overrides the first one. I want two pictures, each on half the page, and faded. Thanks. On Jan 13, 7:31=A0pm, Michele <Mich...@discussions.microsoft.com> wrote: > I can't seem to get more than one clipart as my background. When I try to= add > another one, it overrides the first one. I want two pictures, each on hal= f > the page, and faded. Thanks. You can place multiple pictures on your slide (or slide master), but each slide can only contain one as it's ...

Using stationary when Word is used as the editor
Hello, I am having a problem with stationary when using word as the email editor. What is required is for a logo to be placed as a backgroun image in the top right hand corner. this works fine in outlook using this code: <HTML> <HEAD> <STYLE> BODY { font-family: Arial; font-size: 10pt; color: 000000; background-position: right top; background-repeat: no-repeat; background-image: url(Pic.jpg); } </STYLE> </HEAD> <BODY> </BODY> </HTML> However when Word is used as the email editor the background image is no longer placed in the top righ...

error message everytime I reboot the exchange server
We are running exchange 2003 on a windows 2003 server box and everytime I reboot the server I get this error message, "WTEXCHANGE" has reported a "Error". Reported status is: Queues - "Unknown" Drives - "Unknown" Services - "Error" Memory - "Unknown" CPU - "Unknown" The server is working great, we just always get this message. Any ideas on what is causing it? Please email me at jerry.king@ktechserv.com Jerry It appears you have monitoring setup on the Exchaneg box. One of the services that you have set to monitor i...

using extended desktop mode
How can I move an Excel spreadsheet onto my second monitor. Word and Internet provide no problems, I just click & drag. Same way. You have to have the application window in a non-maximised state though, and you can then drag it from one to the other, or even size it so it spreads across the two screens completely. If I have the window maximised though, I am unable to drag it from screen to screen. -- Regards Ken....................... Microsoft MVP - Excel Sys Spec - Win XP Pro / XL 97/00/02/03 ------------------------------�-------------------------...