Navigation problems

This is embarrassing to write, because I am the go-to guy in our office 
for almost everything, and I have something I can't solve myself.

At home, I have Excel 2002, but at the office, I have Excel 2003. For 
some unknown reason, I am having problems navigating my spreadsheets.

I am an old, old DOS veteran, who is used to keyboard shortcuts, and in 
one, I am entering a series of values, with the cursor set to jump to 
the right after each {enter}. At the last, I expect to hit {home} and go 
to Column A.

Unfortunately, in this application, {home} seems to mean "go to upper 
left hand corner of spreadsheet," and by trial and error, I find that 
{control}{home} takes me to Column A. It is exactly the opposite at home 
on Excel 2002.

Am I nuts? Is this a feature? Can it be changed? Any advice would be 
gratefully appreciated.

regards,
P D Sterling
0
pdsterling (47)
5/14/2008 12:36:13 AM
excel.newusers 15348 articles. 2 followers. Follow

2 Replies
733 Views

Similar Articles

[PageSpeed] 44

  
P D Sterling,

Go to Tools | Options | Transition (tab)
Uncheck "Transition navigation keys"
-- 
Jim Cone
Portland, Oregon  USA
http://www.realezsites.com/bus/primitivesoftware
(Excel Add-ins / Excel Programming)




"P D Sterling" <pdsterling@hotmail.com> 
wrote in message 
This is embarrassing to write, because I am the go-to guy in our office 
for almost everything, and I have something I can't solve myself.
At home, I have Excel 2002, but at the office, I have Excel 2003. For 
some unknown reason, I am having problems navigating my spreadsheets.
I am an old, old DOS veteran, who is used to keyboard shortcuts, and in 
one, I am entering a series of values, with the cursor set to jump to 
the right after each {enter}. At the last, I expect to hit {home} and go 
to Column A.

Unfortunately, in this application, {home} seems to mean "go to upper 
left hand corner of spreadsheet," and by trial and error, I find that 
{control}{home} takes me to Column A. It is exactly the opposite at home 
on Excel 2002.

Am I nuts? Is this a feature? Can it be changed? Any advice would be 
gratefully appreciated.
regards,
P D Sterling
0
5/14/2008 12:44:34 AM
Jim Cone wrote:
>   
> P D Sterling,
> 
> Go to Tools | Options | Transition (tab)
> Uncheck "Transition navigation keys"

wow - that seems so simple - note: I hate taking over computers from 
other people - there always seems to be so much to re-customize. many 
thanks for posting!

-- 

Regards,

P D Sterling
New York, Texas & Texas, New York
0
pdsterling (47)
5/18/2008 9:08:52 PM
Reply:

Similar Artilces:

Problem while InvokeHelper....
Hi i am calling web service method getString through MFC client application, it works fine on localhost (means web service and MFC client applications are on same PC), but when i installed web service on another PC it gives error "Unspecified error", when i debug my client application it stops on "InvokeHelper" (funtion is given below where InvokeHelper is called) CString ISoapClient::getString(CString strName,CString strEmail,CString strCId, DISPID dispid) { CString result; static BYTE parms[3]; parms[0] = VT_BSTR ; parms[1] = VT_BSTR ; parms[2] = VT_BSTR ; ...

NTbackup restore problem
Hi, I have been trying to restore an exchange 2000 server (exch service pack 2, windows2000 service pack 4) in two different scenarios. The first to the orignal machine, and the second to a test/recovery machine. NTbackup continuously reports this error: Unable to create the log path. Check to make sure that it is a valid path. and aborts. I found KB article 272591 (http://support.microsoft.com/default.aspx?scid=kb;[LN];272591) which lists this as a problem pre-SP2, but I am beyond that service pack, and have reapplied it. Is this a bug, or is it possible that I am simply doing something...

Problem with the default text-framework
Hi, first sorry for my bad english. I have a problem with Publisher 2003: I have a text framework on the first side of my "empty" publication provided and in accordance with this text field specified the "default attitudes for new text fields". The new text field produced by application looks also completely good at first sight, but the text framework is diffrent. There is a border and the distance between the columns a wrong. Where ist the problem? Is this a bug or is the problem at me. Many thanks Oliver ...

Word problem
Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Word will not let me insert a bibliography into my word document. When i go onto document elements - it is not allowing me to click as it is shadowed - ???? Since you don't specify otherwise, start with the basics: 1- Make sure Office is fully updated to 12.2.4 2- Make sure OS X is fully updated to 10.6.3 3- Repair Disk Permissions 4- Restart your Mac Confirming all of that it will make it possible to determine how to approach the problem. Until that's all done it's pointless to chase symptoms. Regar...

Focus Problems
I'm having some issues that someone might be able to help me out with. I'm using the CSizingControlBar class from www.datamekanix.com and have things mostly working okay. One problem I'm having though relates to the focus. The situation is as follows: The control bar (which is a dialog box with controls, inside a tab control, inside a child window) is in floating mode (not docked) and has the focus. I use an accelerator to execute a command that is handled by the view. The command displays a dialog box, which I then cancel out of. When the dialog box closes, the parent frame of ...

Navigating through cells
I want to create a form and want to skip cells: Like navitgate from A1 to F8 in one stroke. Can I do that? Gram I think you want the form to just be a spreadsheet. In that case select the celss that you want to re-use for data entry and choose, Format, Cells and on the protection tab deselect the Locked checkmark and click OK Now choose Tools, Protection and protect the worksheet. You should be able to use the Tab key to jump between data entry cells. Now save the workbook. Remember that if you apply a password it is Case Sensitive and you will be unable to use the worksheet if you...

CListCtrl Problem: Which class does MFC new for us, CEdit or CWnd???
Hi all, I encountered a problem today about MFC's CListCtrl. I added a list control from MFC, make the first column editable(don't know how? really simple: modify 'edit labels' property of the list to 'True'), then I called CEdit* GetEditControl() which MFC provides us, I got a valid value. But when I tried to get the pointer as below, pEdit1 is always null.Why? CWnd* pWnd = m_listControl.GetEditControl(); CEdit* pEdit1 = dynamic_cast<CEdit *>(pWnd); Someone told me MFC creates a CWnd class for us but not CEdit. Can some one give me some clues? Thanks is the...

CRM 3.0 Authentication Problem
Aside from my issues customizing CRM, I'm running into a problem logging in. Domain users are not able to login and it will continue to prompt for a username and password in IE. If I add a user to the "Domain Admins" group temporarily, they login fine. Are there additional groups that CRM users need to be added to? Thanks. Ben, By default, IE will pass thru network credentials if there is no dot in the address- http://crm or http://crm:5555. But if there is a dot in the URL <http://crm.domain.com or http://crm.domain.com:5555> it will prompt for credentials. This ...

Problem naming a range
I am using Excel XP. I am trying to name a range of cells. I select the cells I want and then try to enter the name in the box. It accepts the name but when I press enter the name disappears and does not appear in the drop-down of the list of ranges. What am I doing wrong? -- Jonathan Blitz AnyKey Limited Israel "When things seem bad Don't worry and shout Just count up the times Things have worked themselves out." Are you using the name box to the left of the formula box? -- Don Guillett SalesAid Software donaldb@281.com "Jonathan Blitz" <((jb))@anykey....

Application navigation
1.Whenever i navigate my MFC application to another application ,all dialog boxes are displaying in another application also.My dialog box style(property) is popup if i make style property as CHILD it is not at all displaying. How can i solve this problem. 2. Once i minimise my MFC application If i try to maximize by clicking or pressing alt + tab my MFC application is not maximising , i used OnActivate event in frame window inside i have handled WA_ACTIVE and WA_CLICKACTIVE. 3.To refresh my application how can i get all control hanles for example frame window, dialog box etc. ...

Problem with ppt in PP 2007
Hi I have a PowerPoint presentation created in PowerPoint from Office XP which I just opened in PP from Office 2007 and noticed a weird problem I cannot solve. In the example slide at http://www.hold.orthohelp.com/Presentation1.pptx there is a superimposed vertical line of text that was not in the original. It does not appear in the slideshow but I cannot remove it. What is it and how do I get rid of it? Thanks, Jeff On 3/3/2010 9:14 AM, Jeff@couldbeinvalid.com wrote: > Hi > I have a PowerPoint presentation created in PowerPoint from Office XP > which I j...

RE-POST regrding a problem with my Money's Budget???
I budgeted in the Bills & Deposit list a ONE TIME entry for $10,600 to arrive January 15, 2009!!!!!!!!!!!!!!!!!!!! Why do my budget reports duplicate the amount to be received, ALSO, in February? For the life of me, I cannot figure out February's budgeted expense...except it duplicated the January amount, type of deposit, etc!! How do I reduce my February budget? Nothing seems to work. Thanks, FLKulxhar ...

Open in New Window from Navigation Pane
Right clicking on Calendar button, selecting "open in new window" I am unable to set the new window to open maximized or at least fill the screen. Many attempts at closing the window to save settings; shift + X, space bar + close, etc yield no results. New window currently opens so small as to be unreadable. -- John Set the main Outlook window to it's prefered size in Normal size and use CTRL+X to force the save of the windowsize. -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -What do the Outlook Icons Mean? -Create an Office 2003 CD slips...

Backup problem no more..??
I wrote a while back to ask about the backup problem of not limiting the number of backup files to the number set in the settings menu. I was told it was a bug. Since then I have purchased a 'Personal Media Drive' for my HP Pavilion and set the backup to this drive as opposed to the USB drive that I was backing up to (it kept filling up with backup files). Now the backup setting has taken hold!?!?!? It is set to 5 and it maintains 5 files. Any thoughts? RJH ...

Scaling problem
I'm trying to print a 10 x 7 inch two sided card. On the screen the size is correct. The paper I'm printing on is 8.5 x 11 (standard letter). When it prints the 7 inch direction is correct the 10 inch direction is being reduced by about 1/8 inch. So when I print each side, they don't line up. Everything was working fine for a while. My guess is I did something to confuse my computer - so it's teaching me a lesson and confusing me back. Does anybody know how I can fix this problem? Thanks, Peter It may have something to do with your printer margin limitations. Ta...

Navigation problems
This is embarrassing to write, because I am the go-to guy in our office for almost everything, and I have something I can't solve myself. At home, I have Excel 2002, but at the office, I have Excel 2003. For some unknown reason, I am having problems navigating my spreadsheets. I am an old, old DOS veteran, who is used to keyboard shortcuts, and in one, I am entering a series of values, with the cursor set to jump to the right after each {enter}. At the last, I expect to hit {home} and go to Column A. Unfortunately, in this application, {home} seems to mean "go to upper left h...

Can i edit layout of the "Navigation Pane" #2
I would like to specifically remove the "favourites folder" section as well as the "Buttons" by the bottom and just simply have the folders structure... Can this be done? FYI, Outlook 2003 SP2 Cheers, It's OK.. Based on the searches i have done, looks like you cannot remove these options.. Cheers, vwboss@gmail.com wrote: > I would like to specifically remove the "favourites folder" section as > well as the "Buttons" by the bottom and just simply have the folders > structure... > > > Can this be done? > > &g...

SP3 Problem
I am trying to install GP 9 on a new Vista Business workstation. Here are the steps I've taken: 1. Installed GP 9 from the CD 2. Installed SP3 3. Launched GP Utilities and Included New Code Now, I'm getting an error when I try to open GP that says that the version installed is an earlier version than the database version. But I'm not sure why since I've installed SP3 on the server and workstations as well. The only other thing I installed on the server was the Payroll tax update, but I can't install that from the new client because it won't let me open GP. Th...

Problem with creating email-enabled objects and SMTP addresses
I am having trouble creating mail-enabled contacts and users (can't get pass Create an Exchange e-mail address part). Or adding additional SMTP addresses to mail-enabled groups and mailbox-enable users). I can only create mailbox-enable users and mail-enbled group both using default SMTP address. All this from Windows XP workstation using Active Directory Users and Computer MMC snap-in using logging on as standard domain user. (no administrator privilege) Error message popup as I tried to adding SMTP addresses. ------ An Exchange Server could not be found in the domain. Check if the ...

Windows Explorer problem.
I have WindowsXP SP3 and sometimes Windows Explorer shows an error when a reboot is attempted. The following message from MyComputer/Manage/Events describes the problem. **** Faulting application explorer.exe, version 6.0.2900.5512, faulting module unknown, version 0.0.0.0, fault address 0x060d1ef0. **** Can I fix this, because it happens quite regularly. Please help, Frank Try my Explorer Shell Fix tool. Download it here http://www.ms-mvp.org/ -- The Real Truth http://pcbutts1-therealtruth.blogspot.com/ *WARNING* Do NOT follow any advice given b...

Outlook 2002 send/receive problem
Hiya, I've been using dialup and Outlook for years with no difficulties. Just got satellite (2-way) highspeed yesterday and reconfigured all my email accounts for it, everything was working fine (could send/receive for all) yesterday afternoon. Then I installed Norton Internet Security and AV 2004 (had Norton AV before) and since then, one of my email accounts (only one) is unable to receive (get that "connection to server was interrupted) message. Interestingly, I can connect with a dialup connection and get the mail from that account just fine. Have tried disabling Norto...

Yearfrac problem
I have Excel 2002 in spanish. I created a system that calculates the interest service from varios kind of debt from a Company. It requires to use the yearfrac function to calculate how many days between each payment are to be taken into account for the calculation of interest, given the diversity in the types of bonds that this company issued. The system requires to open for example 3 BIG!!! workbooks at the same time (stock, cupons and proyected service) stock and cupon feed proyected service, so they are linked. The function yearfrac is used in the workbook "cupons". I hav...

Problem With CDec Function
I have a query with one column containing "Expr1: CDec([ChkPmt])". When I try to run or store the query, I get a message saying the function has the wrong number of arguments. Is this yet another Microsoft bug? The function looks good to me. Thanks. With the database open, press Ctrl + g to bring up the VBA window. In the Immedieate window, paste in the following then hit Enter. Debug.Print CDec("123.222") Does it work there? If it does, it might be something else in the query messing things up. What version of Access? If 2007 did you enable options? ...

OWA Problem in Exchange Server 2003
Hi, I have a newly installed Exchange 2003 server running on WIndows 2003 and OWA isn't working. The issue is that when the page is accessed I get the page with no error messages but all the icons have been replaced by the boxed-in red x's, there are no messages displayed, none of the backgrounds are displayed and nothing works. I have looked at another similarly configured server and can't find anything different in IIS settings, directory permissions, etc. Any ideas? Thanks in advance Through the IIS Manager, look at the properties for the Exchweb virtual directory (under...

Navigating to User and Group Accounts security from a button
I would like to navigate to the User and Group Accounts security dialog from a button on a form. Anyone know how to do this? Running MSA 2007 on Windows XP Pro Thanks! On Fri, 26 Feb 2010 09:25:01 -0800, Earthman <Earthman@discussions.microsoft.com> wrote: RunCommand acCmdUserAndGroupPermissions -Tom. Microsoft Access MVP >I would like to navigate to the User and Group Accounts security dialog from >a button on a form. Anyone know how to do this? > >Running MSA 2007 on Windows XP Pro >Thanks! ...