Cells that "appear" empty plot as zero. Do not want cells to plot.

I read thru some of the posts about plotting empty cells 
and can't seem to find the right answer to my problem.  I 
have a bar chart (Jan thru Dec) which I currently show 
data running through June.  All cells contain the same 
formula (therefore none are "really" empty).  My formula 
uses the " " to make the cells for July thru Dec "appear" 
empty, therefore the graph is plotting these cells as 
zero.  I know that I could use 'NA()' and force a #NA 
error, but I don't want that error message to appear in my 
cells.  Is there a way to not get the #NA to appear?!! 
I've tried using different options in tools/options/charts 
and haven't found anything that will work.  Am I out of 
luck or does anyone have any suggestions?  Thanks.  
0
8/7/2003 4:47:22 PM
excel.charting 18370 articles. 0 followers. Follow

1 Replies
451 Views

Similar Articles

[PageSpeed] 32

Diane wrote:
> I read thru some of the posts about plotting empty cells
> and can't seem to find the right answer to my problem.  I
> have a bar chart (Jan thru Dec) which I currently show
> data running through June.  All cells contain the same
> formula (therefore none are "really" empty).  My formula
> uses the " " to make the cells for July thru Dec "appear"
> empty, therefore the graph is plotting these cells as
> zero.  I know that I could use 'NA()' and force a #NA
> error, but I don't want that error message to appear in my
> cells.  Is there a way to not get the #NA to appear?!!
> I've tried using different options in tools/options/charts
> and haven't found anything that will work.  Am I out of
> luck or does anyone have any suggestions?  Thanks.

Here's one possibility.  Maybe someone else has a better suggestion.

You could set your formula to return a #NA, then use conditional formatting
to make the text "invisible" in that case.  The conditional formatting would
go something like this:  Select cell A1, Format | Conditional Formatting |
Formula is | =NA(A1).  Then set the font color to the same as the background
color (i.e. white).  You can copy that cell and Paste Special | Formats

It's a workaround, but I think it might work for you.

Dave
dvt at psu dot edu


0
dvt (216)
8/7/2003 5:02:19 PM
Reply:

Similar Artilces:

"add to contacts " short does not appear
In Outlook 2000, you can easily add to your Contacts folder the name of anyone who sends you an e-mail message. Add a sender's name to your Contacts folder Open the e-mail message. On the From line, right-click the name of the sender, and then click Add to Contacts. A contact will open with the sender's name and e-mail address filled in. You can add any other information you want. The (Add to Contacts) option never appears! Is this a custom feature? I would think should appear by default. Thanks for any help possible It should work - did you try a reinstall to repair ...

always appears an error on screen when send email
when sending message from mic outlook 2000, there always an error appear on the screen ?? mabel wrote: > when sending message from mic outlook 2000, there always an error > appear on the screen ?? See reply to your other post. ...

Reports in Money appear to lock up
I'm having a strange issue with Money.. I have a few customized reports that worked once but now they seem to freeze up when it says, "Loading.." I can customize the report, then put a checkmark in anything, then click apply and the report displays, then I can uncheck it and hit Apply again and it then displays the report correctly. I have run Money's repair tool (both levels) on my money file and there are no errors in the file (according to the log), and have uninstalled/reinstalled Money. I have also tried re-creating the report with no help. Any suggestions wo...

an object is missing message appears when i press send/receive
If you do a Detect & Repair operation (on the Help menu), does it get fixed? "tafatr" <tafatr@discussions.microsoft.com> wrote in message news:1C8904C7-58AF-4C1A-BB69-4075A1F16415@microsoft.com... > ...

Alphabets in MS Outlook's address book appear as "????"
Hi; My address book in MS Outlook (Office XP) contains names in Arabic. Previously, alphabets are displayed in Arabic normally and contacts are indexed by Arabic also. Now, alphabets appear as "??????" and the Arabic index has disappeared. They still look normal in the address book that comes with Windows XP (used by outlook express). Exporting & Importing didn't solve the problem. Please help,,, Shirbakah ...

logon message appears sporadically
this problem doesn't occur all the time. but once in a while, a user will all of a sudden get the logon box while in outlook. and no matter what you type in for username/password/domain, it doesn't work. and that logon window will not disappear. when i reboot, then i'm able to use outlook again. does anyone know whats going on? For Outlook 2000 or 2002 on Win 98, NT, or 2000: http://support.microsoft.com/?id=290684 For Outlook 2000 on Windows 2000: (CW) http://support.microsoft.com/?id=275465 (IMO) http://support.microsoft.com/?id=259416 For all Outlook versions on Windows...

Outlook 2002
When working offline with Outlook 2002 messages that are sent remain in the outbox as "non-italiced" emails. Given the email state the emails can't be sent and will not synch back once outlook is connected again. If you then open the email and send again the email appears as an italic email ready to send. On send/recieve or next connection the message is sent and appears ion the sent items. The config is Windows 2000 SP3 Office 2000 Outlook 2002 ...

Form Appears Blank in Read Only .mdb
I have an mdb file that is located in a folder on our network where only I have write permissions. The mdb file has one form that views data from a linked table in another mdb file. When other users open the mdb file located in the read only directory, the message pops up "The database "*.mdb" is read-only. You won't be able to save changes made to data or object definitions in this database." This is fine, they don't need to save any changes. But when the form loads it is totally blank. How can I resolve this? Thanks, Graham Sounds like the form's DataE...

SFO Activity not appear after new Business Unit
I recently changed the Business Unit that a user was a member of. This user already owned a number of records before changing the Business Unit he was a member of. When I went offline, none of these records synced to Outlook SFO. I determined that if I reassigned these accounts to the user, they began to sync to properly. However, it does not appear that Activities are syncing. When online the activities appear on the proper contact record and in the users activity list. When offline, the activity does not sync - it is not on the contact record nor listed as an open activity. I tried as...

Account not appearing in Trial Balance Report
Hi Everyone An account detail is not appearing in Summary and Detail trial balance report. I can see the account and balance in Detail Inquiry. I tried all the options in Report. The account is active too. Thanks and regards Jacob you can try this: 1. please create a new user and give it access on the same company. login as the new user and try to print the same report. it may have something to do with modified reports. 2. are you using a different regional settings (specifically date format) other than US English? "Jack" wrote: > Hi Everyone > An account detail...

Why when I try and enter a date in an Excel cell, what appears is.
I am new to Excel and am trying to enter a date (10/1/04) in a cell and what I enter does not appear. Hi Mickey, What does appear? -- Kind Regards, Niek Otten Microsoft MVP - Excel "Mickey" <Mickey@discussions.microsoft.com> wrote in message news:35C8D726-4384-415B-8ADB-3C20F019C058@microsoft.com... >I am new to Excel and am trying to enter a date (10/1/04) in a cell and >what > I enter does not appear. ...

Strange filepaths appearing in my PDFs...
Situation is as follows: I created a Word 2007 document (docx) and in that document I used watermarks that I had stored as Building Blocks. The images in these watermarks were on my local C drive, for exmple c:\Robin\Images\Watermark1.jpg and were embedded and linked. Looking at the Links dialog in the document all the links appear as expected, that is pointing to C:\Robin\Images.... I then copied the document and images to another drive on a different network, call it K:\LinkedImages. Looking at the Links dialog it still pointed to C:\Robin\Images which I expected, but I cor...

very weird characters appearing
I am getting fields populated with very weird characters like: 눭욧㿱 These are text fields and I change them back to what they should be & then they appear again. It's driving me crazy!!! -- Always grateful for help!! At times like this, nothing beats a good backup. In fact make a complete backup of your database now and put it away for safe keeping. Tony Toews has an excellent web page on database corruption. http://www.granite.ab.ca/access/corruptmdbs.htm Allen Brown also has excellent info on corruption. http://allenbrowne.com/ser-47.html I have a white paper in a Word docum...

HTML Emails sent to me in Calibri appear as Times New Roman
I've spent more of my life (ie all day) trying to find a solution to this. I work in a small business and we've just defined our default email font and have created a signature in the same font. Very weirdly when my colleague sends an email to me, having written it in Calibri on his Mac, it arrives in my inbox as TNR. Even more weirdly, when he replies to an email I have sent him (visible as Calibri in my outbox) the previous email (the chain of the conversation) turns to TNR also. This is driving me nuts and it makes us look unprofessional. Can anyone help? ...

When I paste numbers in to cells why do strange things appear?
I need to paste (10 digit) numbers into cells in Excel documents. However when I do so, something like 1.7001E+11 appears. I have to manually reformat each cell to a number then in order for it to appear correctly. I highlighted the entire column and formatted it to being a number first, but that doesn't matter. Any help would be appreciated. Format > Cells... > Number > Custom > 0000000000 -- Gary's Student "KAL" wrote: > I need to paste (10 digit) numbers into cells in Excel documents. However > when I do so, something like 1.7001E+11 appea...

New messages not appearing
I've been noticing on a growing number of computers in my office where if people sit with their e-mail opened on the desktop, new messages don't appear in the Inbox until another message is re-opened and then their messages appear. Any help with this would be appreciated . Gary <anonymous@discussions.microsoft.com> wrote: > I've been noticing on a growing number of computers in my > office where if people sit with their e-mail opened on > the desktop, new messages don't appear in the Inbox until > another message is re-opened and then their messages >...

Open Dialog Excel 97 not appear
Dear Mark E.Philpot Here I repeat my question. I Use Office 97. When I open excel document from open toolbar, the open dialog won't appear as is not respond. But the excel documents/files still work and able to open if I Double click from windows explorer thank for your kind. I am waiting for your answer. B'regar wawa wance What about Save and Save As? Do they appear or are they grayed out? Ron de Bruin posted this message a couple of days ago. Did you see it? The NIMDA virus affected the Open, Save and Save As features of the Excel's File>Open, etc. http://support....

Notes Appears as second line in Contacts Grid
Using Outlook 2007, the Contacts Grid is displaying the notes field as both a column in the Grid and as a second line under each entry. The Notes entry on the second line ends with an <end> tag. I need to remove this second line from the Main Grid. How can this be done? you are using autopreview - disable it on the view menu -- Diane Poremsky [MVP - Outlook] Need Help with Common Tasks? http://www.outlook-tips.net/beginner/ Outlook 2007: http://www.slipstick.com/outlook/ol2007/ Outlook Tips by email: dailytips-subscribe-request@lists.outlooktips.net Exchange Messaging Outlook new...

Holidays not appearring
I turned on and imported my holidays in the outlook options/preferences but the holidays are not showing up. I did a search for the file outlook.txt which contains holidays and the file is there. I am running outlook 2000 and exchange 2000 on windows 2000. Thanks, Kevin ...

how do i set results to appear in status bar of excel
how do i set autofilter results to always appear in the status bar of excel (e.g "4 of 38 records" displayed instead of "filter mode") http://www.contextures.com/xlautofilter02.html#Count -- Regards, Peo Sjoblom (No private emails please) "okhameed" <okhameed@discussions.microsoft.com> wrote in message news:DF45262A-7750-4C04-B2DA-D093DDA370EF@microsoft.com... > how do i set autofilter results to always appear in the status bar of > excel > (e.g "4 of 38 records" displayed instead of "filter mode") okhameed, have a...

form appearence or view
I've created a form named '' Employee List ''. The form is suppose to appear as a dynamic form. This form is accessed from a splash screen (main menu). When I click the button on the main menu, the Employee List appears in a normal form view ; not a dynamic table view. I did change the form propreties so that the default view would be a dynamic table but it dosen't seem to work.. Any ideas ? Marc On Oct 22, 1:05 pm, macdoum <macarpent...@netscape.ca> wrote: > I've created a form named '' Employee List ''. > > The form is suppose...

Popup form does not appear for some users
Access 2003: I have a popup form (Popup=Yes, Modal=No) that appears when I open it on my PC, but does not appear when another user opens it on her PC. I have connected remotely to her PC, can open the form in Design mode, but when I switch to Form View, I can no longer see it. I have checked IE popup blocker, but ironically my popup blocker is on, and her popup blocker is off. Any thoughts? ...

Some fonts that appear in Word not working in Publisher
I'm using Publisher 2002 on WinXP. Trying to insert a symbol from ITC Zapf Dingbats - it works fine in Word, but appears as the section mark in Times New Roman in Publisher. It appears the character code for the two symbols is the same and Times New Roman dominates. Any idea how I can change this? -- Message posted via OfficeKB.com http://www.officekb.com/Uwe/Forums.aspx/publisher/200602/1 Are you using Insert, symbol? If you have Zapf selected in the publication screen, the hex numbers will work. For example the section mark in Times is alt+0164, this is true in Unicode and other ...

How do I get clip art to appear when saving a publisher document .
When I "publish to the web" a newsletter document in Publisher (office 2003), the clip art files are coming up as a red x. Any ideas on how to fix this? Make sure all of your pictures are uploaded to the web as well as the document. -- JoAnn Paules MVP Microsoft [Publisher] "Randy" <Randy@discussions.microsoft.com> wrote in message news:992B10D5-1878-4F9F-8440-CE47027931C6@microsoft.com... > When I "publish to the web" a newsletter document in Publisher (office > 2003), > the clip art files are coming up as a red x. Any ideas on how to fix...

using ampersand in the header does not appear
I can't use an ampersand in the header. It does not print out. Is the a trick to this Yes you can, just use two instead of one.... "Katydid" wrote: > I can't use an ampersand in the header. It does not print out. Is the a trick > to this Use 2, "Acme && Sons" -- Regards, Peo Sjoblom "Katydid" <Katydid@discussions.microsoft.com> wrote in message news:325E88EF-6116-4642-91C0-7785CCF06C12@microsoft.com... > I can't use an ampersand in the header. It does not print out. Is the a trick > to this Kudos You saved my da...