Post XML message to XML Web Service

Hi All,
My none .NET application needs to send a SOAP messsage to a service and 
receive a response back.
I created a new xml web service.

[WebMethod]
public string TestService1(string Request ) {
 string Respone = "some text";
return Response;
}

When I send a SOAM message it reads only one string parameter or one xml tag 
<data>some data</data>
What should I change if my data looks like
<message>
    <par1>value></par1>
    <par2>data2</par2>
    <items>
        <item>item data</item>
         <item>item data</item>
            ..............
    </items>
</message>

Any examples would be great.
Thanks in advance,

Vladimir


0
iahnenco (1)
8/8/2007 3:45:39 AM
dotnet.xml 7266 articles. 0 followers. Follow

0 Replies
562 Views

Similar Articles

[PageSpeed] 32

Reply:

Similar Artilces:

OWA Web Admin Tool
Has anyone used the OWA Web Administration Tool? I can install it ok, but virtually all of the configurable options are grey'd out. I'm a full admin (domain and exchange). It seems to work on back-end servers ok, but the front-end OWA servers (the ones i *need* to configure) are all grey'd out. "jim" <jim@NOSPAM.com> wrote in message news:eSFehUCgGHA.324@TK2MSFTNGP02.phx.gbl... > Has anyone used the OWA Web Administration Tool? I can install it ok, but > virtually all of the configurable options are grey'd out. I'm a full > admin (dom...

counting email messages being sent out
I am new to exchange 2003 administration. Is there a tool within MS Exchange 2003 that can bring up a count of how many emails were sent out for a particular time frame? Or is there a utility to download that can be used? Performance Monitor has lots of exchange counters. Try there. Vince -- Vince "Rob" wrote: > I am new to exchange 2003 administration. Is there a tool within MS Exchange > 2003 that can bring up a count of how many emails were sent out for a > particular time frame? Or is there a utility to download that can be used? Vince, Thanks for the heads up...

item stock inquiry error message
when I try to do an item stock inquiry, the following message pops up "An open operation on table 'tcsSYSTB00000_WindowsParams' failed accessing SQL data." when I clink to show more info, this is shown "[Microsoft][SQL Native Client][SQL Server]CREATE TABLE permission denied in database 'DAI'." Any idea how to fix this issue? Thanks - That sounds like a Trinity Computer Services table - have you asked them about this? -- Victoria Yudin Dynamics GP MVP Want to use Crystal Reports with GP? http://www.flex-solutions.com/gpreports.html blog: http://ww...

Posting old bills
I am setting up Money 2006 to tract income and expenses for a rental property, but I need to back date it to 1/1/2007. How do I enter bills and deposits made in the past? Thanks Go to the account register and enter the manually. Just click on the next blank transaction and go to town. You may want to make sure you are using Advanced Register. If there are subsequent transactions already in these accounts and you have balanced the accounts to statements--as though these transactions were already entered--then you will have to adjust account beginning balances and/or Account Adjustment...

* OWA... (Third Post)
Microsoft? If you're concerned about security then you should respond to this question. We cannot make this OWA server available on the Internet without applying the latest SP and critical updates. =========================== Our OWA Exchange 5.5 server (Windows NT Server) recently died and we replaced it with a Windows 2000 Server. We installed Exchange 5.5 OWA then applied Exchange SP4. Everything was working until we apply Windows 2000 SP4. Everytime we logon we get "OWA was unable to get to your inbox" error. As soon as we un-installed Windows 2000 SP4, OWA wo...

To the sender of the MI5 posts
I am not sure if you read responses or (like most other spammers) just see the web as a place where you are free to say whatever you want without fear of contradiction. Who knows? Either way - this section of this site is site is specifically here so that anyone with a comment, question, point to rise, etc regarding access databases can post with the knowledge that other likeminded people may read their post. It is not here as a general forum to discuss other matters. I have no doubt that if you are blocked from posting you will see this as yet another indication that MI5 is after yo...

What's the difference between Cross-posting and Multi-posting
And thanks for the discussion earlier... although the rudeness was unneeded. Sign me, A New User (and learning from you all) rochgal, you wrote on Thu, 22 Sep 2005 14:53:03 -0700: > What's the difference between Cross-posting and Multi-posting Cross-posting = You send one posting to several newsgroups. Multi-posting = You send several postings (with the same content) to several newsgroups. -- Best Regards Christian Goeller Some misspellings, grammatical or linguistical mistakes found? All corrections would be appreciated! ...

Open XML Converters and ARD
Just did a test on one of my systems at work. Looks like the latest release of the Open XML converters installs with ARD and doesn't require you to be at the machine. John Gibson JohnKGibson <johnkgibson@gmail.com> wrote: > Looks like the latest release of the Open XML converters installs with > ARD and doesn't require you to be at the machine. Good news indeed. Thanks for testing it, Corentin -- --- Office:Mac MVP http://www.cortig.net/wordpress/ --- http://www.mvps.org - http://mvp.support.microsoft.com MVPs ar...

track bounce back message in IIS smtp
Hi All, Here may not be the best newgroup for this, however I cannot seem to find any good advice anywhere else. We write our software which use IIS5 SMTP to do email marketing. send email, no problem, but we need to track the number of bounce back/badmail/bad domain. I know it should be in badmail folder, I need detailed information on how to analyse the file in badmail and queue folder so that our software will produce the report on bounce backs. We notice that there are .BAD, .BDP, .BDR file extension in the badmailfolder.BAD file.how do we interprete them. Thanks Frank "Frank...

Importing .xml file into Microsoft Project 2007
I have a corrupted project file that I'm trying to fix. I read somewhere that if you save the project file as an .xml file, then re-open in project and save back to a .mpp file that it will fix the corruption. When I import the recently saved .xml file, I get several errors relating to the element of specific unique IDs. Once I get through all the errors, the project file opens. However, it appears the external links to tasks outside of this project were not imported. Any suggestions? Thanks, Zach -- zachharriman -----------------------------------------...

Post to GL
Hello I am having a problem with a setting within Great Plains 8.0 service pack 2. I have posting setup to only allow posting from the batch level for Inventory. But when you go into Inventory Batches the check box for post to gl is not marked. If I have it setup in posting to post to the gl shouldn't this check box be marked in inventory batches? -- Thanks, Brian Apples and oranges. The post to GL checkbox on the inventory batch window tells the system whether an IV transaction will post at all. The posting settings in tools --> setup --> posting tell the system w...

Intrastat posting issue
We are a UK company using intrastat. At the moment we cannot post invoices directly (thru) to the General ledger because we are getting an error saying that the 'intratsat information is missing'. When we click on an invoice that won't post in the Sales Transaction Entry screen, and click on the blue EC flag box, all the intrastat data is there and correct. Then when we post it goes through to the GL correctly. It seems that it will only post to the GL if every single line is checked (via the Blue EC flag) on the sales invoice regardless of the fact that all the date is alr...

Access 2002 bug: "dynamic" forms problem
There was no respond to my original post in microsoft.public.access.forms (May 5th 2007) about a fortnight so I try it here... ��������������������������������� A while ago we had a discussion about A2002 (sub)form which changes dynamically from code (hide/unhide controls, change subfom's width, etc.). There's a problem if I make some changes in code when the form is open: if I save changes, A2002 saves controls positions & subform's size as well. This is a BIG A2002 BUG and it's really annoying. Why Access forms don't behave as Visual Basic forms? I don't want Acc...

Duplicate messages when filtering
I have created a rule to MOVE messages from one address to a subfolder, but every time these messages arrive, Outlook puts a copy of the message on the Inbox AND ALSO on the subfolder I specified on the rule. I checked the rule and the action ONLY says to MOVE the e-mail to the specified subfolder, not to leave a copy on the mais Inbox folder. I'm very annoyed by this, because I always have to go to the Inbox and delete the message copy. Any ideas? ...

Is there a way I can only print the reply instead of the entire email message
I wonder if there is a way I can only print the reply to an email message, instead of printing the entire message? My choice for selection only seem to be gone with Outlook 2003 printing options. Any help is appreciated.............Peter ...

where is my post??
twice now I have typed up my post & sent it. So where is it? On Wed, 18 Jul 2007 08:41:36 -0700, Stapes <steve.staple@gmail.com> wrote: >twice now I have typed up my post & sent it. So where is it? On Google Groups: 1184773041.958329.270430@e16g2000pri.googlegroups.com Google's been having some problems lately, maybe it's temporarily unavailable. John W. Vinson [MVP] You mean the multiple posts with subject "Cancel = true"? I see 3 of them, and Allen Browne's already provided an answer. -- Doug Steele, Microsoft Access MVP http://I...

CRM 4.0 Web Cleint Problem
Dear, I have installed the CRM 4.0 RTM and all are running fine. But, when I sending email from CRM web client, the email sender name is only show by actual mailbox username, not show by display name. For example, the user mailbox name is mailbox1, the display name is John Smith, in this case, when sending email to external customers, the sender name is displayed by mailbox1.Not show by John Smith. How to fix this problem. Please help me. Thank You & Best Regards, Htut. ...

Sending message 1 of ....
In general, sending is fine but I get a "Sending message 1 of X" message in the status bar which does not correspond to anything. It started with "Sending Message 1 out of 2" a few months ago. It has recently grew up to 11. The only message I get is "503 bad sequence of command". All my fellow workers, connecting to the same server with the same Outlook 2003 version do not have this issue Any idea ? ...

My post not posted!
A couple of times when I've posted a reply to a recent post (same day), and later tried to view it, I found the header with a line drawn through it, and the following in the message body view pane: Message is no longer available on the server Windows Live Mail is unable to retrieve the requested message because the server no longer has the message available. -------------------------------------------------------------------------------- News servers regularly expire articles as they get older to make space available for newer articles. IMAP servers can be accessed by multip...

Can't view Messages
I cannot view any newsgroup messages in the preview pane. The only way i can view it is to "reply" then i see the message below my reply. I have Win XP Pro, and Outlook 2003. Any help is appreciated. (My outlook / email works fine). -Matt nutshell222@hotmail.com Hi Matt, please use Outlook Express as Newsreader -- Ich habe nichts gemacht, gestern gings noch! Bitte in den Newsgroup antworten damit jeder etwas davon hat. Bravestar@Datenschutzministerium.de "Matt" <nutshell222@hotmail.com> schrieb im Newsbeitrag news:ZqadneKI2qQ5RZvcRVn-uw@warpdrive.net... > ...

Fetch Xml: filter condition question
I'm trying to get all appointment activities. (activitytypecode = 142) So I use this code witch I think should work: .... <filter type='and'> <condition attribute='activitytypecode' operator='eq' value='142'> </filter> .... But when I try to execute via 'query.ExecuteQuery' I get the following error: ErrorMessage: SOAP Server Application Faulted <detail><error><code>c00ce56d</code><description>Application Error</description></error></detail> Source: System.Web.Services I have tried ...

xml schema design #2
I have an xml schema that I am working on. I wanted to know if it was a normal thing to do something like this: 1. Have a ZipCode simple type that has to be 5 characters long. 2. Have a StateCode simple type that has to be 2 characters long. 3. Have an Address complex type that has: - Street (string) - City (sgring) - State (StateCode) [noted in item 2 above] - ZipCode (ZipCode) [noted in item 1 above] 4. Have a Venue complex type that has the following: - Name (string) - Address (Address) [noted in item 3 above] - PhoneNumber (string) 5. Have an element that can contain only 1 instance of t...

Dragging Email Messages In Windows Folders
Hi, Some time back I used to manage my emails in windows folders by selecting them all, dragging them from outlook (inbox) to a windows folder. I had emails with similiar subjects. So the Email files (in message format) were created by outlook like filename = subject of message + autogenerated number (in case of multiple messages with same subject) Now after this new installation. When i repeat the same procedure... Windows gives error "This folder already contains a file named "subject of message" Would you like to replace the existing file with another one? So the list of ...

IE7 replaces phone numbers on web pages with Skype links
Win XP, IE7. I have Skype installed but normally not running. Yet IE7 puts a Skype link on all phone numbers on web pages. Firefox doesn't do this, so this must be some setting in IE7. Anyone know how to fix this? Bobbi Never mind- I found the solution. It's a Skype Add-on. It can be disabled in IE7 via Tools | Manage add-ons. (I recently installed IE7 and had a lot of settings changed by software upgrades, so a lot of things aren't working as they used to.) Sorry! -Bobbi "Bobbi" <bobbi@example.invalid> wrote in message news:uZwLhvGALHA.3...

FYI
FYI to anyone who has Ex2003 SP1. I came across this problem on my server and the hotfix resolved it. Note: I didn't have the exact problem described because my messages were getting stuck in the "Local delivery" queue, not the "Messages pending submission" queue and I never got any error events, but nonetheless the hotfix corrected it. http://support.microsoft.com/?kbid=843545 Digitally signed messages remain in the Messages pending submission queue and are not delivered in Exchange Server 2003 SP1 -- Sincerely, Martin MCSA: M I ran into the same problem, t...